<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#ffffff">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Champion Rea ends Friday on top</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/html5.js" type="text/javascript"></script>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/respond.min.js" type="text/javascript"></script>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="ie8.css" />
<![endif]-->




<!-- This site is optimized with the Yoast SEO Premium plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It was an eventful Friday at the Pirelli Spanish Round for Jonathan Rea (Kawasaki Racing Team) as he crashed early in FP2, having earlier set the fastest t"/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/" />
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Champion Rea ends Friday on top" />
<meta property="og:description" content="It was an eventful Friday at the Pirelli Spanish Round for Jonathan Rea (Kawasaki Racing Team) as he crashed early in FP2, having earlier set the fastest t" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-10-20T23:24:28+01:00" />
<meta property="fb:admins" content="555579744" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was an eventful Friday at the Pirelli Spanish Round for Jonathan Rea (Kawasaki Racing Team) as he crashed early in FP2, having earlier set the fastest t" />
<meta name="twitter:title" content="Champion Rea ends Friday on top" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/superbike-news.co.uk\/wordpress\/","name":"Superbike News","potentialAction":{"@type":"SearchAction","target":"http:\/\/superbike-news.co.uk\/wordpress\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Champion Rea ends Friday on top Comments Feed" href="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/feed/" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/shortcodes/css/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/bootstrap.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/less.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/font-awesome.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='pm_js_composer_front-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/pm_js_composer_front.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='jackbox-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/jackbox/css/jackbox.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/responsive.css?ver=all' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pm_script = {"post_id":"45305","ajaxurl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/shortcodes/js/init.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=45305' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchampion-rea-ends-friday-top%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchampion-rea-ends-friday-top%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=64E01570A415DE5A4C808F1B2C7CF598');
</script><style>
			.widget-title span.inner,
			.widget-title span.inner a,
			.simil-widget-comment span.inner,
			.simil-widget-comment span.inner a,
			#collapse-trigger a:hover,
			#newsletter h2,
			.main-navigation ul ul a,
			.main-small-navigation ul.sub-menu li a,
			.entry-img-info .flex-cat a,
			footer.entry-meta span,
			footer.entry-meta .edit-link a,
			.reply a,
			div.activity-meta a,
			#author-wrap .author-name,
			#author-wrap .author-name a,
			#ticker-wrap span.ticker-title,
			.label a,
			.label,
			.rw-overall,
			#wp-calendar thead th, #wp-calendar tbody td#today,
			#wp-calendar tfoot #next a, #wp-calendar tfoot #prev a, #wp-calendar tfoot #next, #wp-calendar tfoot #prev, #wp-calendar tfoot .pad,
			.utilities.footer ul li a,
			#carousel div span.selected,
			div.item-list-tabs ul li a span,
			.pm-bp-badge
			{color:#ffffff}
			
			#full-top,
			#full-footer,
			.main-navigation li,
			.menu-toggle,
			#carousel div span,
			.es-nav span.es-nav-next,
			.es-nav span.es-nav-prev,
			.widget-title-bg,
			.widget-post.pm-first,
			#ticker-wrap,
			.ticker,
			.ticker-swipe,
			.ticker-swipe span,
			.rw-criteria,
			.rw-end,
			.rw-user-rating-wrapper,
			.post-widget li:hover .info-stripe i,
			.wpcf7 label,
			.wp-caption-text,
			.gallery-caption,
			.gallery-caption:before,
			.social-count-plus a:hover .social-count-go,
			.cat-tabs ul,
			.cat-tabs ul li a,
			.reply a:hover,
			div.activity-meta a:hover,
			.tooltip-inner,
			.activity-content a.loading,
			.activity-content.no-inner-content .activity-meta a:hover
			{background-color:#282828}
			
			.label:hover
			{background: #282828!important}
			
			.post-widget li:hover .info-stripe i
			{border-left: 1px solid #282828}
			
			.social-count-plus a:hover .social-count-go
			{border: 1px solid #282828}
			
			.tooltip.right .tooltip-arrow
			{border-right-color: #282828 }
			
				.main-navigation a,
				.widget-post.pm-first a,
				.ticker-content a,
				.utilities ul li a,
				.cat-tabs ul li a,
				.reply a:hover,
				.activity-content.no-inner-content .activity-meta a:hover
				{color:#e0e0e0}
				
				.main-navigation a:hover,
				.widget-post.pm-first a:hover,
				.ticker-content a:hover,
				.utilities ul li a:hover,
				.cat-tabs ul li a:hover
				{color:#ffffff; 
				text-shadow: 0px 0px 2px rgba(255, 255, 255, 0.3);}
				
				#widgetized-footer .widget-title span.inner,
				#widgetized-footer .widget-title span.inner a,
				.widget-post.pm-first,
				.menu-toggle,
				article .entry-rating-wrap,
				.post-widget li:hover .info-stripe i,
				.social-count-plus a:hover .social-count-go,
				.es-nav span.es-nav-next i,
				.es-nav span.es-nav-prev i,
				#rating-box,
				.rw-user-rating-desc,
				.wpcf7 label,
				#carousel div span
				{color:#ffffff}
				
			#full-bar,
			.boxed,
			#respond,
			.boxed-title,
			.main-small-navigation ul li a,
			.related-posts .pm-first,
			footer.entry-meta li a,
			footer.entry-meta .tag-list a,
			.carousel-text,
			.widget-post,
			.widget ul li,
			a.follow-us,
			a.twtr-join-conv,
			.twtr-widget .twtr-tweet-wrap,
			.twtr-widget .twtr-hd,
			.ads-widget,
			.comment.boxed,
			.nocomments,
			.lwa.default, 
			.lwa-register.default,
			.date,
			.cat-panes-content li.panes,
			.breadcrumb,
			#wp-calendar caption,
			#wp-calendar tbody .pad:hover,
			#wp-calendar tbody td,
			.widget-text-only,
			div.item-list-tabs,
			div.activity-comments form.ac-form,
			div.activity-comments > ul li,
			ul#members-list li,
			ul#group-members-list li,
			ul#groups-list li,
			ul#friend-list li,
			.activity-list li .activity-content,
			.padder div.pagination,
			div.messages-options-nav,
			table#message-threads tr td,
			div.activity-meta
			{background-color:#f2f2f2}
			
				a,
				.date a,
				.related-posts .pm-first a
				{color:#1e73be}
				
				a:hover,
				.date a:hover,
				.related-posts .pm-first a:hover,
				.widget .widget-post.pm-rest a:hover
				{color:#000000}
				
				body,
				.affiliate-wrap p
				{color:#333333}
				</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>
		
	
	
	::-moz-selection {
		background:#8cc63f!important;
		color: #fff;
	}
	::selection {
		background:#8cc63f!important;
		color: #fff;
	}
	
	*:focus {
		outline-color: #8cc63f!important;
	}
	
	.page-nav .current,
	#comments .page-numbers.current,
	.breadcrumb .icon-chevron-right,
	#secondary ul li:before,
	#widgetized-footer ul li:before,
	#secondary ul li:after,
	#widgetized-footer ul li:after,
	.arch-chevron 
	{color:#8cc63f}	
	
	.widget-title-bg .widget-title span.inner,
	.widget-title-bg .simil-widget-comment,
	.flex-cat,
	#full-site-info,
	#full-collapsible,
	footer.entry-meta span,
	footer.entry-meta a,
	.flex-control-paging li a.flex-active,
	#carousel div span.selected,
	.reply a,
	#author-wrap .author-name,
	#ticker-wrap span.ticker-title,
	.img-frame,
	.entry-content .gallery .img-frame,
	.rw-end .rw-overall,
	span.criteria-percentage,
	.label,
	#wp-calendar tbody td#today,
	#widgetized-footer #wp-calendar tbody td#today,
	#wp-calendar thead th,
	#wp-calendar tfoot #next,
	#wp-calendar tfoot #prev,
	#wp-calendar tfoot .pad,
	#logo a.demologo,
	div.item-list-tabs ul li a span,
	div.activity-meta a,
	a.bp-primary-action span,
	#reply-title small a span,
	.pm-bp-badge
	{background-color:#8cc63f}
	
	.ticker-swipe span
	{border-bottom: 2px solid #8cc63f}

	.cat-diagonal
	{ background: -moz-linear-gradient(-45deg,  #8cc63f 0%, #8cc63f 50%, rgba(0,0,0,0) 51%, rgba(0,0,0,0) 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,#8cc63f), color-stop(50%,#8cc63f), color-stop(51%,rgba(0,0,0,0)), color-stop(100%,rgba(0,0,0,0)));
	background: -webkit-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);
	background: -o-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 
	background: -ms-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 
	background: linear-gradient(135deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); }
	
	#collapse-trigger
	{background: -moz-linear-gradient(45deg,  #8cc63f 0%, #8cc63f 50%, #8cc63f 51%, #8cc63f 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,rgba(0,0,0,0)), color-stop(50%,rgba(0,0,0,0)), color-stop(51%,#8cc63f), color-stop(100%,rgba(10,8,9,0)));
	background: -webkit-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: -o-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: -ms-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);}
	
	.cat-angle,
	.date .corner
	{background: -moz-linear-gradient(-45deg,  rgba(0,0,0,0) 0%, rgba(0,0,0,0) 50%, #8cc63f 51%, #8cc63f 83%, #8cc63f 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,rgba(0,0,0,0)), color-stop(50%,rgba(0,0,0,0)), color-stop(51%,#8cc63f), color-stop(83%,#8cc63f), color-stop(100%,#8cc63f));
	background: -webkit-linear-gradient(-45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: -o-linear-gradient(-45deg, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: -ms-linear-gradient(-45deg, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: linear-gradient(135deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);}

	 </style>

<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-45305 single-format-standard group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive">




<div id="page" class="hfeed site">

		
	<div id="header-wrap">
	
		<div id="full-top">
			
			<!-- Masthead
			================================================== -->
			<header id="masthead" class="site-header" role="banner">
				<div class="container">
					<div class="row">
						<div class="span12 header-wrap">
							<div class="branding">
								
																
								<h1 class="site-title"><a href="http://superbike-news.co.uk/wordpress/" title="Superbike News" rel="home">Superbike News</a></h1>
								<h2 class="site-description">Motorcycle Racing and Industry News</h2>
								
															
							</div>
							
														<div id="top-ad">
								<a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/GridGirlsLeaderboard.png">							</div>
														
							<div class="utilities">
								<div class="util-menu"><ul id="menu-black-menu" class="menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-45129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/">Business Directory</a></li>
</ul></div>								


<ul class="socials">
		<li><a href="https://www.facebook.com/SuperbikeNews/" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_blank"></a></li>
		<li><a href="https://twitter.com/SBKNews" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_blank"></a></li>
	</ul>							</div>
							
						</div><!--span12-->
					</div><!--row-->
				</div><!--.container-->
			</header><!-- #masthead .site-header -->
		</div><!-- #full-top -->
		
		<!-- Login Bar and Search
		================================================== -->
		<div id="full-bar">
			<div class="container">
				<div class="row full-bar-relative">
					<div class="span4">	<form method="get" id="searchform" action="http://superbike-news.co.uk/wordpress/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<div class="input-append">
			<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
			<button class="btn" type="submit"><i class="icon-search"></i></button>
		</div>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></div>
					
					<div class="signin">
											</div>
				</div><!-- full-bar-relative .row -->
			</div><!-- .container -->
		</div><!-- #full-bar -->
		
			
	</div><!--header-wrap-->
	
		<div class="container full-main free-layout">
		
	<div id="nav-wrap">
		<div class="row">
			<div class="navi-class span12 clearfix">
				<nav role="navigation" class="site-navigation main-navigation">
							<h1 class="assistive-text">Menu<i class="icon-reorder"></i></h1>
							<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
							
							<div class="menu-black-menu-container"><ul id="menu-black-menu-1" class="menu"><li id='menu-item-15033'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://superbike-news.co.uk/">Home</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42882'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-42883'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42889'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42888'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a> <span class="corner custom-color"></span></li>
<li id='menu-item-32218'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-4385'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-4390'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4386'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4379'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42890'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-4374'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-8101'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4373'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4365'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4377'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-14284'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-42887'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4389'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4367'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">AMA</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4372'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42885'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a> <span class="corner custom-color"></span></li>
<li id='menu-item-32216'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42886'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-32217'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a> <span class="corner custom-color"></span></li>
<li id='menu-item-8083'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a> <span class="corner custom-color"></span></li>
<li id='menu-item-45129'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://motorcycleindustry.co.uk/directory/">Business Directory</a> <span class="corner custom-color"></span></li>
</ul></div>							
														<div class="date">
								<a href="http://superbike-news.co.uk/wordpress/2017/10/20/" rel="tooltip" data-original-title="Check out today&#39s posts!" data-placement="left">October 20, 2017</a>
								<span class="corner custom-color"></span>
							</div>
								
				</nav><!-- .site-navigation .main-navigation -->
			</div><!-- #nav-wrap -->
		</div><!-- nav .row -->
	</div>

					
<div class="row">

	<div id="ticker-wrap" class="span12">	
		
		<span class="widget-title-bg">
				<span class="widget-title">
					<span class="inner">Breaking News</span>
					<span class="cat-diagonal"></span>
				</span>
		</span><!-- .widget-title-bg-->

			<ul id="js-news" class="js-hidden">
						
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/' title='Champion Rea ends Friday on top'>Champion Rea ends Friday on top</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/mahias-sets-practice-pace-unhindered-fall/' title='Mahias sets practice pace unhindered by fall'>Mahias sets practice pace unhindered by fall</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/ducati-announces-dates-world-ducati-week-2018/' title='Ducati announces the dates of World Ducati Week 2018'>Ducati announces the dates of World Ducati Week 2018</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/spidi-evorider-leather-lady/' title='SPIDI Evorider Leather Lady'>SPIDI Evorider Leather Lady</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/aleix-espargaro-heads-marquez-dovizioso-day-1/' title='Aleix Espargaro heads Marquez &#038; Dovizioso on Day 1'>Aleix Espargaro heads Marquez &#038; Dovizioso on Day 1</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/takaaki-nakagami-demolishes-field/' title='Takaaki Nakagami demolishes the field'>Takaaki Nakagami demolishes the field</a>
				</li>
								
							</ul>
	</div><!-- #ticker -->
</div><!-- .row -->				
		<div id="main" class="site-main">
		
<div class="row">
	
	<div id="primary" class="content-area span8">
		<div id="content" class="site-content" role="main">

		
			
			
<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "facebook-jssdk"));
		</script>

<article id="post-45305" class="post-45305 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-racing category-world-superbikes">
	
	<div class="article-content-wrapper">
		<header class="entry-header">
			
			
			<div class="entry-img">	
				
							
									
				<span class="entry-img-src">
				<a href="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/" title="Champion Rea ends Friday on top"><img width="770" height="472" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-770x472.jpg" class="attachment-slider-cat size-slider-cat wp-post-image" alt="Champion Rea ends Friday on top 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-770x472.jpg 770w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-570x350.jpg 570w" sizes="(max-width: 770px) 100vw, 770px" /></a>				</span>
				
						
				<span class="entry-img-info">
					<span class="flex-cat">						
					 <a href="http://superbike-news.co.uk/wordpress/category/all-news/" title="Latest News">Latest News</a>,  <a href="http://superbike-news.co.uk/wordpress/category/racing/" title="Racing">Racing</a>,  <a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" title="World Superbikes">World Superbikes</a>					</span>
					<span class="entry-posted-on"><i class="icon-edit"></i> <a href="http://superbike-news.co.uk/wordpress/champion-rea-ends-friday-top/" title="11:24 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-20T23:24:28+00:00">October 20, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://superbike-news.co.uk/wordpress/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span></span>
					<abbr class="updated" title="11:24 pm"></abbr>
				</span>
			
						
								<span class="cat-angle angle-right"></span>
							
						
		</div><!-- entry-img -->
		<div class="clear"></div>
		
						
		</header><!-- .entry-header -->
		
		<div class="boxed clearfix ">
		
				
						<hr style="margin:0 0 20px" />
					
				
			<h1 class="entry-title ">Champion Rea ends Friday on top</h1>
			<hr />
			
			<div class="entry-content">
			
				
							
				
<!-- WP QUADS Content Ad Plugin v. 1.6.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Middle Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8426610317"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01.jpg"><img class="alignleft size-medium wp-image-45307" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-300x200.jpg" alt="Champion Rea ends Friday on top 1" width="300" height="200" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-768x512.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01-200x133.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/Champion-Rea-ends-Friday-on-top-01.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>It was an eventful Friday at the Pirelli Spanish Round for Jonathan Rea (Kawasaki Racing Team) as he crashed early in FP2, having earlier set the fastest time of the day in the morning practice. Tom Sykes (Kawasaki Racing Team) and Michael van der Mark (Pata Yamaha Official WorldSBK Team) were second and third best respectively, with their best times coming in FP2.</p>
<p>In the first ten minutes of the afternoon session Rea crashed at turn 8, tumbling heavily through the gravel. His team worked hard to repair his machine and before the end of the session he was back on track notching fast laps. Chaz Davies (Aruba.it Racing &#8211; Ducati) crashed at turn 13, also in the opening ten minutes of FP2 and he did not reappear in the session – ending the day tenth overall.</p>
<p>In fair weather conditions under clear blue and sunny skies in the south of Spain Alex Lowes (Pata Yamaha Official WorldSBK Team) was fourth fastest overall, just ahead of Marco Melandri (Aruba.it Racing &#8211; Ducati). Melandri and Xavi Fores (BARNI Racing Team) both suffered technical problems at the end of a hectic FP2 run.</p>
<p>Meanwhile, Lowes &#8211; who sits fifth in the general standings after a good year so far &#8211; undertook a long run in FP2 setting a consistently fast pace on his Yamaha YZF R1.</p>
<p>Eugene Laverty (Milwaukee Aprilia) was sixth quickest, just head of his teammate Lorenzo Savadori (Milwaukee Aprilia). In quick succession in FP2 Savadori set his fastest lap of the day, had a big wobble and then crashed at turn 2 towards the end of the afternoon outing. The Italian was soon back on his feet and back out on track after his accident.</p>
<!-- WP QUADS Content Ad Plugin v. 1.6.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Middle Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8426610317"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Roman Ramos (Team Kawasaki Go Eleven) held provisional P1 in FP1 before ending the day eighth. 2014 World Champion Sylvain Guintoli was back in action getting to grips with the Kawasaki ZX-10RR, riding for the Kawasaki Puccetti Racing at the final two rounds of the season, lapping in ninth on the combined timesheets on his return to WorldSBK action.</p>
<p>Takumi Takahashi (Red Bull Honda World Superbike Team) got a feel for the Jerez track on his Honda CBR1000RR in 20th place after a technical problem early in FP2.</p>
<p>As the riders undertook their first practice earlier in the day at the Pirelli Spanish Round it was Rea who put in the fastest lap of the superb 4.423km Circuito de Jerez with an excellent late 1’40.291 time. The triple World Champion really picked up the pace in the latter stages of FP1 on a resurfaced track and was 0.6s faster than closest challenger Lowes. Melandri was just 0.002s behind Lowes in third in that session.</p>
<p>Also in the morning session…Raffaele de Rosa (Althea BMW Racing Team) lost the front at turn one in the final minutes of the session but the Italian walked away unhurt. Ayrton Badovini (Grillini Racing Team) had a copycat spill at the same turn shortly afterwards and was also soon back on his feet.</p>
<p>The action will continue on Saturday at the penultimate round of the 2017 MOTUL FIM Superbike World Championship at Jerez, with the WorldSBK riders returning to the track for FP3 at 8.45am local time, followed by SP1 at 10.30am, SP2 at 10.55am and Race 1 at 1pm.</p>
<p>#JerezWorldSBK Fastest on Friday:<br />
1. Jonathan Rea Kawasaki Racing Team 1.40.291<br />
2. Tom Sykes Kawasaki Racing Team +0.597<br />
3. Michael van der Mark Pata Yamaha Official WorldSBK Team +0.599</p>
<blockquote class="wp-embedded-content" data-secret="Xcd05Ycmzk"><p><a href="http://superbike-news.co.uk/wordpress/jonathan-rea-takes-dominating-double-portimao/">Jonathan Rea takes dominating double at Portimao</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://superbike-news.co.uk/wordpress/jonathan-rea-takes-dominating-double-portimao/embed/#?secret=Xcd05Ycmzk" data-secret="Xcd05Ycmzk" width="600" height="338" title="&#8220;Jonathan Rea takes dominating double at Portimao&#8221; &#8212; Superbike News" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>

<!-- WP QUADS Content Ad Plugin v. 1.6.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<table style="height: 90px; ; width: 728px;" border="0">
<tbody>
<tr>
<td><a href="http://motorcycleindustry.co.uk/directory/" target="_blank"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" alt="Motorcycle Business Directory" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/728x90.jpg" width=“728” height=“90” /></a></td>

</tr>
</tbody>
</table>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8926197018"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

							</div><!-- .entry-content -->
		
						
							
			<hr /><ul class="social-share"><li class="tweet-share"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li><script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-counter="right"></script></li><li><a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="none"><img src="//assets.pinterest.com/images/PinExt.png" alt="Pin it" / ></a> <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></li><li><su:badge layout='1'></su:badge><script type='text/javascript'>
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script></li><li style="padding-right: 0; margin-right: -10px;"><span class="g-plusone" data-size="medium"></span></li>
			<script type="text/javascript">
			  (function() {
				var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
				po.src = "https://apis.google.com/js/plusone.js";
				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script><li><div class="fb-like" data-width="450" data-layout="button_count" data-show-faces="false" data-send="true"></div></li></ul>		
		</div><!-- .boxed-->
		
		<footer class="entry-meta">
			<span><i class="icon-folder-open"></i></span><ul class="post-categories">
	<li><a href="http://superbike-news.co.uk/wordpress/category/all-news/" rel="category tag">Latest News</a></li>
	<li><a href="http://superbike-news.co.uk/wordpress/category/racing/" rel="category tag">Racing</a></li>
	<li><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" rel="category tag">World Superbikes</a></li></ul><span class="tags"><i class="icon-tags"></i></span><div class="tag-list"></div>	
					</footer><!-- .entry-meta -->
	
	</div><!-- article-content-wrapper-->
	
</article><!-- #post-45305 -->





						
			

	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/champion-rea-ends-friday-top/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchampion-rea-ends-friday-top%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->
	
		<div class="span4">	<div id="sidebar"  >

		<div id="secondary" role="complementary">
		
					
		
		<aside id="text-51" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png"></p>
</div>
		</aside><aside id="text-46" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Twitter Timeline</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside id="text-20" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><table style="height: 250px; ; width: 300px;" border="0">
<tbody>
<tr>
<td><a href="http://motorcycleindustry.co.uk/directory/" target="_blank"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" alt="Motorcycle Business Directory" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/10/300x250.jpg" width="300" height="250" /></a></td>
</tr>
</tbody>
</table>
</div>
		</aside><aside id="text-27" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Instagram Feed</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></p>
</div>
		</aside><aside id="facebook_page_custom-2" class="widget facebook_page_custom"><div class="widget-title-bg clearfix">
	<h4 class="widget-title">
		<span class="inner">Facebook</span>
		<span class="cat-diagonal"></span>
	</h4>
</div>

<div class="widget-wrapper">
	<iframe seamless src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSuperbikeNews%2F&amp;width=280&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23ffffff&amp;stream=false&amp;header=false&amp;appId=268239076529520" style="background: #f2f2f2; overflow:hidden; height: 258px; width:100%%; border-bottom: 2px solid rgba(0,0,0,0.1);"></iframe>
</div>
</aside><aside id="socialcountplus-2" class="widget widget_socialcountplus"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Social Media</span><span class="cat-diagonal"></span></h4></div><div class="social-count-plus"><ul class="default"><li class="count-twitter"><a class="icon" href="https://twitter.com/sbknews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">51267</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-linkedin"><a class="icon" href="https://www.linkedin.com/company/2507004" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">130</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/https://www.facebook.com/SuperbikeNews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">24538</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/superbikenews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></aside><aside id="text-50" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Featured Team by Grid Girls UK</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-18371" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" alt="Quattro Plant Kawasaki" width="300" /></a></p>
</div>
		</aside><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>
<div class="ads-widget widget double-ad clearfix">

<span class="left-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Motosport repsoive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3642080749"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>	<a class="right-ad" href=""><img src="" alt="" /></a>
	</div><aside id="rss-3" class="widget widget_rss"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner"><a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://superbike-news.co.uk/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews">GGUK Client News</a></span><span class="cat-diagonal"></span></h4></div><ul><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/high-speed-crash-ends-leons-fight-2017-championship/'>High-speed Crash Ends Leon’s Fight for 2017 Championship</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/jg-speedfit-kawasaki-prepare-title-fight-brands/'>JG Speedfit Kawasaki Prepare for Title Fight at Brands</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/final-round-british-superbikes/'>The final round of the British Superbikes</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/haslam-extends-lead-top-table-ten-points/'>Haslam Extends Lead at the Top of the Table by Ten Points</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/bournemouth-kawasaki-racing-announces-rider-line-2018/'>Bournemouth Kawasaki Racing Announces Rider Line-up for 2018</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-set-elms-british-gt-double/'>TF Sport set for the ELMS, British GT double</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/consider-buying-used-car/'>When You Should Consider Buying a Used Car</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/jg-speedfit-kawasaki-reignites-championship-challenge/'>JG Speedfit Kawasaki Reignites Championship Challenge</a></li></ul></aside>		</div><!-- #secondary -->
	</div><!-- #sidebar -->
</div>
		
</div><!-- .row (single)-->

			</div><!-- #main .site-main -->
				</div><!-- .container.supermain -->
				
		<div id="footer-wrap">
			<div id="full-footer">
				<footer class="container" id="widgetized-footer">
					
					<div class="row">
						
						<div class="span4 footer-item">
							<aside id="text-16" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
						
						<div class="span4 footer-item">
							<aside id="text-12" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png"></div>
		</aside>						</div>	
						
						<div class="span4 footer-item">
							<aside id="text-26" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Instagram</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside>						</div>
					
					</div><!--row-->		
				</footer><!--.container-->
			</div><!-- #full-footer -->
				
			<div id="full-site-info">	
				<div id="colophon" class="site-footer container" role="contentinfo">
					<div class="site-info row">
						
						<div class="span12">
						
														
							<div class="utilities footer">
								<div class="footer-menu"><ul id="menu-black-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/">Business Directory</a></li>
</ul></div>							</div>
						
							<p>Grid Girls UK www.grid-girls.co.uk</p>
						</div>
						
					</div><!-- .site-info -->
				</div><!-- #colophon .site-footer -->
			</div>
		</div><!--#footer-wrap-->
				
	<!--</div> #page .hfeed .site -->
	
<i class="icon-chevron-up icon-large scrollup"></i>		
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
					<style>#main {visibility: visible;}</style>
					<script type="text/javascript">
			var templateDir = "http://superbike-news.co.uk/wordpress/wp-content/themes/powermag";
			</script>
					<script>
			jQuery(document).ready(function($) {
				$("#nav-wrap").sticky({
					topSpacing:0,
					className: 'pm-sticky-nav',
					wrapperClassName: 'clearfix',
				});
			});
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				$('#js-news').ticker({
					titleText: '',
					controls:  true,
					displayType: 'reveal',
					speed: '0.1',
					pauseOnItems: 2000,
					fadeInSpeed: 600,      // Speed of fade in animation 600
					fadeOutSpeed: 300     // Speed of fade out animation DEF 300
				});
			});
		
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				jQuery('.slider1 .flexslider').flexslider({
					animation: "slide",
					direction: "vertical",
					startAt: 0,         
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
				});
			});
		
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				jQuery('.slider2 .flexslider').flexslider({
					animation: "slide",
					direction: "vertical",
					startAt: 5,         
					slideshowSpeed: 7000,         
					animationSpeed: 600,
					useCSS: false, 
				});
			});
		
			</script>
					<script type="text/javascript">
			jQuery(document).ready(function ($) {
				$('a[href]').filter(function() {
				  return /(jpg|gif|png)$/.test($(this).attr('href'))
				}).bind().addClass('jackbox'); //If a link targets an image, add .jackbox class
				
				$('.gallery-item .gallery-icon a').addClass('img-frame') //Add also img-frame class to galleries for hover effect @since PM 1.4.0 
				$('.jackbox').not(".entry-img .entry-img-src a").attr('data-group','powermag-gallery'); //Add data-group attribute
				$(".jackbox").not(".entry-img .entry-img-src a").attr("data-title", function() { //Get title and put it inside data-title
					
					return this.title;
				});
			
					$(".jackbox").each(function(){
					 
						var uniqueID = 'pm_cap_' + Math.floor( Math.random()*99999 ); //Generate Unique id name
						 
						var CaptionDivGallery = $(this).parent().next('.gallery-caption');
						var CaptionDivImage = $(this).siblings('.wp-caption-text'); //Set the correct relative caption divs or jackbox
						
						$(CaptionDivGallery).attr('id', uniqueID ); //Add the uniqueID to .gallery-caption (Galleries)
						$(CaptionDivImage).attr('id', uniqueID ); //Add the uniqueID to .wp-caption-text (Single Images)
				
						$(this).attr('data-description', '#' + uniqueID ); //Add the div name to data-description
				
					});
				
				$(".jackbox[data-group]").jackBox("init"); //initialize jackbox, thank you.
			});
			</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/login-with-ajax/widget/login-with-ajax.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1639540215.3a81a9f.f0b0db3a63ba4390836a97302281b444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"50","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-content\/themes\/powermag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/wp-comment-master/cm.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/bootstrap.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/djwd.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/jackbox/js/jackbox-for-powermag.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/retina.min.js?ver=0.0.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8926197018"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4855/4918 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 12/38 queries in 0.108 seconds using disk

 Served from: superbike-news.co.uk @ 2017-10-20 23:25:26 by W3 Total Cache -->