<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />

	<link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
			<link rel="alternate" type="application/rss+xml" title="Superbike News RSS Feed" href="http://feeds.feedburner.com/superbike-news" />
	
	
			<link rel="shortcut icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/favicon.ico" type="image/x-icon" />
	
	<title>Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A highly determined ride from Chaz Davies (Aruba.it Racing - Ducati) at the Pirelli Aragón Round on Sunday saw the Welshman get his first win of 2017"/>
<meta name="news_keywords" content="aragonworldsbk, chaz davies, jonathan rea, world superbike, world superbikes, world supersport, wsbk, wssp, motogp, european superstock 600, superstock 1000 fim cup, european junior cup, ducati tri options cup, british superbikes, bsb, british superbike, moto america, civ, world supersports, moto2, moto3, isle of man tt, tt, southern 100, ulster grand prix, north west 200, ama, wss, bss, british supersport, world endurance, world motocross, world mx, world supermoto, moto grand prix" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Chaz Davies, WorldSBK, Jonathan Rea, AragonWorldSBK"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK" />
<meta property="og:description" content="A highly determined ride from Chaz Davies (Aruba.it Racing - Ducati) at the Pirelli Aragón Round on Sunday saw the Welshman get his first win of 2017" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="AragonWorldSBK" />
<meta property="article:tag" content="Chaz Davies" />
<meta property="article:tag" content="Jonathan Rea" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-04-02T18:12:48+01:00" />
<meta property="article:modified_time" content="2017-04-02T18:15:31+01:00" />
<meta property="og:updated_time" content="2017-04-02T18:15:31+01:00" />
<meta property="fb:admins" content="555579744" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-300x224.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A highly determined ride from Chaz Davies (Aruba.it Racing - Ducati) at the Pirelli Aragón Round on Sunday saw the Welshman get his first win of 2017" />
<meta name="twitter:title" content="Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-300x224.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<meta property="DC.date.issued" content="2017-04-02T18:12:48+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK Comments Feed" href="http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Patua+One%7CPatua+One%7C&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-backstreet-css-css'  href='http://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.easing.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.nextPost.js'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=40472' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchaz-davies-wins-superb-lap-battle-rea-aragonworldsbk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchaz-davies-wins-superb-lap-battle-rea-aragonworldsbk%2F&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-192311-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-40472 single-format-standard bg-animate" data-bg="">
		<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&amp;appId=102226266616709";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-motogp-container"><ul id="menu-motogp" class="topNav"><li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15029"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2266"><a href="http://motorcycleindustry.co.uk">Industry News</a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://superbike-news.co.uk/wordpress/race-calendars/">Race Calendars</a></li>
<li id="menu-item-22062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22062"><a href="http://superbike-news.co.uk/wordpress/competitions/">Competitions</a></li>
<li id="menu-item-5795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5795"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://superbike-news.co.uk/wordpress/sbk-news-shop/">Shop</a></li>
<li id="menu-item-35091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35091"><a href="http://superbike-news.co.uk/wordpress/grid-girls-instagram-gallery/">Grid Girls</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
				<!-- Begin Date -->
		<div class="datetime">
			Sunday, April 2, 2017		</div>
		<!-- End Date -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
	<div class="header-adds">
		<a href='http://www.grid-girls.co.uk'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsHeader.png" title="Grid Girls Promotions" /></a>
			</div>
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/08/WordPressHeader70px.png" alt="Superbike News" /></a>
			</div>
			<!-- End Logo Header -->
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
								<!-- Begin Search Header -->
				<div class="search-header">
					<form method="get" id="search" action="http://superbike-news.co.uk/wordpress/">
						<div><input type="text" name="s" id="s" value="Search the site ..." onfocus='if (this.value == "Search the site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search the site ..."; }' /></div>
						<div><button type="submit" id="searchbutton">Go</button></div>
					</form>
				</div>
				<!-- End Search Header -->
				
									<!-- Begin Social Header -->
<div class="social-header">
	<ul>
					<li class="rss"><a target="_blank" href="http://feeds.feedburner.com/superbike-news"><i class="icon-rss-1"></i></a></li>
							<li class="twitter"><a target="_blank" href="http://www.twitter.com/sbknews"><i class="icon-twitter-1"></i></a></li>
							<li class="facebook"><a target="_blank" href="http://www.facebook.com/superbikenews"><i class="icon-facebook-1"></i></a></li>
							<li class="google"><a target="_blank" href="https://www.plus.google.com/101862715797200498400"><i class="icon-gplus-1"></i></a></li>
							<li class="vimeo"><a target="_blank" href="http://www.vimeo.com/user23129677"><i class="icon-vimeo"></i></a></li>
							<li class="youtube"><a target="_blank" href="http://www.youtube.com/bikerbloke102"><i class="icon-youtube"></i></a></li>
							<li class="flickr"><a target="_blank" href="http://www.flickr.com/gridgirlz"><i class="icon-flickr-1"></i></a></li>
									<li class="linkedin"><a target="_blank" href="http://www.linkedin.com/http://uk.linkedin.com/in/gridgirls"><i class="icon-linkedin"></i></a></li>
											</ul>
</div>
<!-- End Social Header -->							</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">

			<div class="menu-black-menu-container"><ul id="menu-black-menu" class="mainNav"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371"><a href="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">Euro Superstock 600</a></li>
	<li id="menu-item-16682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682"><a href="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">European Junior Cup</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-35090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">AMA</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="responsive-menu-wrapper"><select id="menu-black-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033 menu-item-depth-0" value="http://superbike-news.co.uk/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4385 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4390 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">- World Superbikes</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-supersport/">- World Supersport</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">- Superstock 1000 Cup</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">- Euro Superstock 600</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">- European Junior Cup</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/motogp/">- MotoGP</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto2/">- Moto2</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto3/">- Moto3</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">- Red Bull Rookies</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/ama-superbike/">- AMA</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/british-superbike/">- British Superbike</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/cev-repsol/">- CEV Repsol</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/shows/">Shows</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/advertise/">Advertise</option>
</select></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
												<h6 class="spotlight-title"><span><img src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Latest WSBK</h6>
				<ul id="ticker">
									</ul>
					
			
						
				
				
							</div>
		</div>
		<!--End Spotlight -->
		<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
									

<!-- Begin Content -->		<div class="single-container grid_8" >							

<!-- Begin Single Content -->				<div class="single-block">					<div class="single-title-wrap">					<div class="-post-icon"></div>					

<p style="text-align: center;">------------------------------------------------------------------
<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls Promotions" width="720" height="108" /></a></p>
<p style="text-align: center;">------------------------------------------------------------------</p>

<div class="single-title">						<h1>Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK</h1>																	<div class="single-info">															<span class="single-author">admin</span> 																					 								<span class="single-category"><a href="http://superbike-news.co.uk/wordpress/category/all-news/" rel="category tag">Latest News</a>, <a href="http://superbike-news.co.uk/wordpress/category/racing/" rel="category tag">Racing</a>, <a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" rel="category tag">World Superbikes</a></span>																						<span class="single-comment"><a href="http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/#respond">No Comments<span class="screen-reader-text"> on Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK</span></a></span>													</div>												</div>					</div>					<div class="clear"></div>										<div class="single-content">											<div class="clearfix">						<p><em><strong><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01.jpg"><img class="alignleft size-medium wp-image-40479" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-300x224.jpg" alt="" width="300" height="224" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-300x224.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-133x99.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-768x573.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-1024x764.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-200x149.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-1376x1032.jpg 1376w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-1044x783.jpg 1044w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Chaz-Davies-wins-superb-lap-battle-over-Jonathan-Rea-at-AragonWorldSBK-01-536x402.jpg 536w" sizes="(max-width: 300px) 100vw, 300px" /></a>A highly determined ride from Chaz Davies (Aruba.it Racing &#8211; Ducati) at the Pirelli Aragón Round on Sunday saw the Welshman get his first win of 2017, with Jonathan Rea (Kawasaki Racing Team) and Marco Melandri (Aruba.it Racing &#8211; Ducati) also on the podium.</strong></em></p>
<p>WorldSBK Race 2 &#8211; in sunny but windy conditions at MotorLand Aragon &#8211; went down to the last lap, with Davies making amends for his Race 1 crash as he got the better of World Champion Rea over the last two corners.</p>
<p>The pair dueled for the lead in the final stages, with Davies ultimately crossing the line half a second ahead of Rea, to end the Northern Irishman’s five race winning streak. Melandri continued his solid comeback season in third place, around 2.5s back on his victorious teammate.</p>
<p>Tom Sykes (Kawasaki Racing Team) finished in fourth place, the former World Champion suffering from sickness this weekend in Spain. Sykes finished eight down on the podium positions but got the better of Michael van der Mark (Pata Yamaha Official WorldSBK Team) on the final lap.</p>
<p>Dutchman Van der Mark equaled his best result of the season so far in fifth. There was frustration for his Pata Yamaha Official WorldSBK Team colleague Alex Lowes on lap 11, as a mistake saw him run off track and drop out of podium contention as he resumed way down the field, having been in fourth before his off-track excursion.</p>
<p>Lowes had started Race 2 at the front of the grid and he had held the lead for several laps. The Englishman eventually finished 13th.</p>
<p>Xavi Fores (BARNI Racing Team) recovered from the drama of his Saturday DNF, which saw his race end with his Ducati in flames, finishing Sunday’s contest as the top Spanish rider in sixth – just under two seconds ahead of compatriot Jordi Torres (Althea BMW Racing Team).</p>
<p>Leandro Mercado (IODARacing), Eugene Laverty (Milwaukee Aprilia) and Leon Camier (MV Agusta Reparto Corse) completed the top ten.</p>
<p>Nicky Hayden (Red Bull Honda World Superbike Team) suffered a DNF due to a technical problem, whilst Alex De Angelis (Pedercini Racing SC-Project) crashed out at the end of lap 15.</p>
<p>The WorldSBK grid will be back in action at the Acerbis Dutch Round over the 28th-30th April weekend.</p>
<p><strong>Top Three Reactions:</strong></p>
<p><strong>1st: Chaz Davies &#8211; Aruba.it Racing &#8211; Ducati</strong> &#8220;Yesterday was a disaster, the whole weekend was a disaster until the last lap of the second race. The only moment of joy is bringing home the win, and it&#8217;s good to bring it home like that. We know the bike is good here, although we still need to work in a lot of different areas, but for now we are really going to enjoy this and it was a great battle.&#8221;</p>
<p><strong>2nd: Jonathan Rea &#8211; Kawasaki Racing Team </strong>&#8220;I&#8217;m really pleased and its been a really good weekend for us. We have come to a track that&#8217;s not strong for me on the bike, we put a good Friday in and felt confident. To put in a 18 full laps with Chaz yesterday, bar to bar in both races at one of his strongest tracks was no mean feat. And today we had a good battle, so are really happy to get a podium.&#8221;</p>
<p><strong>3rd: Marco Melandri &#8211; Aruba.it Racing &#8211; Ducati</strong> &#8220;It was a great race, but very tough because of the windy conditions but my bike was working pretty good. It was not that easy to come back from the third row. I struggled with the front again and when Chaz arrived it was difficult. He is always difficult to try and force more in the breaks. I was able to get closer to the front guys but I am missing something.</p>
<p><strong>#AragonWorldSBK at MotorLand Aragon: Race 2</strong><br />
1. Chaz Davies Ducati<br />
2. Jonathan Rea Kawasaki +0.483<br />
3. Marco Melandri Ducati +2.479</p>
						</div>	<p style="text-align: center;">------------------------------------------------------------------
<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls Promotions" width="720" height="108" /></a></p>
<p style="text-align: center;">------------------------------------------------------------------</p><div id="zergnet-widget-50584"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=50584';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>															 					

<!-- Begin Tag -->						<div class="tagcloud"><a href="http://superbike-news.co.uk/wordpress/tag/aragonworldsbk/" rel="tag">AragonWorldSBK</a><a href="http://superbike-news.co.uk/wordpress/tag/chaz-davies/" rel="tag">Chaz Davies</a><a href="http://superbike-news.co.uk/wordpress/tag/jonathan-rea/" rel="tag">Jonathan Rea</a></div>					<!-- End Tag -->									</div>														</div>				

<!-- End Single Content -->	



			<div class="clear"></div>				
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchaz-davies-wins-superb-lap-battle-rea-aragonworldsbk%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																		<div class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</div>
																								<div class='stumbleupon-share share-widget'>
							<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script>
						</div>
																								<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		<div class='email-share share-widget'>
							<a href="mailto:?subject=Chaz Davies wins superb lap battle over Jonathan Rea at AragonWorldSBK&amp;body=http://superbike-news.co.uk/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/"><img src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/email-share.png' alt='Email Share' /></a>
						</div>
												</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
																					<div class="clear"></div>																					<!-- Begin Related Post -->					<div class="related-wrapper">						<div class="line-title"><h3>Related Post </h3></div>									<div class="clear"></div>						<div class="related-item-wrapper">																																									<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-superb-victory-luca-mahias-dramatic-aragon-race/' title='WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-140x90.jpg" alt="WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/worldssp-superb-victory-luca-mahias-dramatic-aragon-race/' title='WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race'>WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race</a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp300-scott-deroue-wins-enthralling-maiden-worldssp300/' title='WorldSSP300: Scott Deroue wins enthralling maiden WorldSSP300'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP300-Scott-Deroue-wins-enthralling-maiden-WorldSSP300-01-140x90.jpg" alt="WorldSSP300: Scott Deroue wins enthralling maiden WorldSSP300" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/worldssp300-scott-deroue-wins-enthralling-maiden-worldssp300/' title='WorldSSP300: Scott Deroue wins enthralling maiden WorldSSP300'>WorldSSP300: Scott Deroue wins enthralling maiden WorldSSP300</a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/five-five-jonathan-rea-aragon/' title='Five from five for Jonathan Rea at Aragon'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Five-from-five-for-Jonathan-Rea-at-Aragon-01-140x90.jpg" alt="Five from five for Jonathan Rea at Aragon" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/five-five-jonathan-rea-aragon/' title='Five from five for Jonathan Rea at Aragon'>Five from five for Jonathan Rea at Aragon</a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jonathan-rea-ends-aragonworldsbk-fp2-fridays-fastest/' title='Jonathan Rea ends AragonWorldSBK FP2 as Fridays fastest'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/Jonathan-Rea-ends-AragonWorldSBK-FP2-as-Fridays-fastest-01-140x90.jpg" alt="Jonathan Rea ends AragonWorldSBK FP2 as Fridays fastest" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/jonathan-rea-ends-aragonworldsbk-fp2-fridays-fastest/' title='Jonathan Rea ends AragonWorldSBK FP2 as Fridays fastest'>Jonathan Rea ends AragonWorldSBK FP2 as Fridays fastest</a></h6>									</div>																																					</div>					</div>					<!-- End Related Post -->																<div class="clear"></div>																	<!-- WP Comments -->					<div id="comments" class="single-comments">							

	 <!-- If comments are open, but there are no comments. -->
	 
<div id="respond">
	<div class="line-title"><h3>Leave A Response</h3></div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/chaz-davies-wins-superb-lap-battle-rea-aragonworldsbk/#respond" style="display:none;">Click here to cancel reply.</a></p>

			<p>You must be <a href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fchaz-davies-wins-superb-lap-battle-rea-aragonworldsbk%2F">logged in</a> to post a comment.</p>
	</div>
					</div>								<div class='clear'></div>													<!-- Begin Navigation -->					<div class="post-nav">						<div class="nav-left" ><a href="http://superbike-news.co.uk/wordpress/worldssp-superb-victory-luca-mahias-dramatic-aragon-race/" rel="prev">&larr; Previous post</a> </div>						<div class="nav-right" ><a href="http://superbike-news.co.uk/wordpress/aragon-round-ends-little-reward-red-bull-honda-world-superbike-team/" rel="next">Next post &rarr;</a></div>					</div>					<!-- End Navigation -->														</div>		<!-- End Content -->								<!-- Begin Right Sidebar -->			<div class="right-sidebar grid_4">							<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Twitter</span></h3>			<a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
				<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Featured Teams</span></h3>			<td><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank"><img class="alignleft size-full wp-image-18371" alt="Quattro Plant Kawasaki" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" width="300" /></a></td>
</div>
				<div class="widget socialbox">
								<div class="Feedburner-count social-counter">
						<a href="http://superbike-news.co.uk/feed/" target="_blank" ><i class="icon-rss-1"></i></a>
						<div class="social-count">Subscribe</div>
						<div class="social-descrip">RSS Feed</div>
					</div>
						
								<div class="Twitter-count social-counter">
						<a href="http://www.twitter.com/sbknews" target="_blank" ><i class="icon-twitter-1"></i></a>
						<div class="social-count">51920</div>
						<div class="social-descrip">Followers</div>
					</div>
						
								<div class="Facebook-count social-counter">
						<a href="http://www.facebook.com/SuperbikeNews" target="_blank" ><i class="icon-facebook-1"></i></a>
						<div class="social-count">24890</div>
						<div class="social-descrip">Fans</div>
					</div>
														</div>
		
			<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Instagram Feed</span></h3>			<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:500px; " data-id="554880322" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
				<div class="facebook-like-wrap">
			<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsuperbikenews&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px; " allowTransparency="true"></iframe>
		</div>
		<div class="widget"><h3 class="sidebar-widget-title"><span><a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://superbike-news.co.uk/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews">GGUK Client News</a></span></h3><ul><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/stefan-bradl-nicky-hayden-round-top-10-opening-race-aragon/'>Stefan Bradl and Nicky Hayden round out top-10 in opening race at Aragon</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/home-hero-leon-haslam-leads-luke-mossey-shakey-suffers-day-one-donington-park/'>Home hero Leon Haslam leads Luke Mossey as Shakey suffers on day one at Donington Park</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/red-bull-honda-bradl-hayden-get-things-started-motorland-aragon/'>Red Bull Honda’s Bradl and Hayden get things started at MotorLand Aragón</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/donington-park-leon-haslam-extend-partnership-2017/'>Donington Park and Leon Haslam extend partnership for 2017</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/british-superbike-stars-set-major-pre-season-test-donington-park-wednesday/'>British Superbike stars set for major pre-season test at Donington Park this Wednesday</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-set-blancpain-endurance-cup-oman-racing-team/'>TF Sport set for Blancpain Endurance Cup with Oman Racing Team</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/nicki-thiim-rob-bell-lead-tf-sports-dream-le-mans-elms-campaigns/'>Nicki Thiim and Rob Bell to lead TF Sport’s dream Le Mans and ELMS campaigns</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/panda-racing-autosport-2017-see-us-there/'>Panda Racing – Autosport 2017… See us there</a></li></ul></div>						
			<div class="adds300x250"><a href="http://www.moto-direct.co.uk/"><img src="http://www.superbike-news.co.uk/absolutebm/banners/rst_hk_button_rst_road_race.gif" alt="" width="300" height="250"/></a></div>
					</div>			<!-- End Right Sidebar -->								</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<script type="text/javascript"><!--
google_ad_client = "ca-pub-2965774580648860";
/* 250x250 */
google_ad_slot = "5072366592";
google_ad_width = 220;
google_ad_height = 220;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
						</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/girdgirls220x220.png"></div>
						</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Instagram</h3>			<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="554880322" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
						</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://superbike-news.co.uk/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://superbike-news.co.uk/wordpress/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://superbike-news.co.uk/wordpress/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/WordPressHeader300x601.jpg" alt="Superbike News" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
						<div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="bottomNav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>					</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2012 - SBK News. Powered and Designed by <a href="http://xpress-racing.co.uk/">Xpress Racing</a>.</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->
		<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"prevPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="http://superbike-news.co.uk/wordpress/aragon-round-ends-little-reward-red-bull-honda-world-superbike-team/" title="Aragon Round ends with little reward for Red Bull Honda World Superbike Team" class="next-post-image">
					<img width="133" height="81" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01-133x81.jpg" class="attachment-x90 size-x90 wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01-133x81.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01-300x183.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01-768x468.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01-200x122.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Aragon-Round-ends-with-little-reward-for-Red-Bull-Honda-World-Superbike-Team-01.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" />				</a>
				<a href="http://superbike-news.co.uk/wordpress/aragon-round-ends-little-reward-red-bull-honda-world-superbike-team/" title="Aragon Round ends with little reward for Red Bull Honda World Superbike Team" class="next-post-title">
					Aragon Round ends with little reward for Red Bull Honda World Superbike Team				</a>
				<p class="next-post-excerpt">
					The third round of the 2017 FIM Superbike World Championship has had its final day of action at the MotorLand Aragón Circuit. Red Bull Honda World Superbike Team’s Stefan Bradl finished the second race in twelfth place, while his team mate Nicky Hayden was forced into an early retirement on				</p>
			</div>

		</div>		<div id="prev-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read previous article ...</h3>
				<a href="http://superbike-news.co.uk/wordpress/worldssp-superb-victory-luca-mahias-dramatic-aragon-race/" title="WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race" class="next-post-image">
					<img width="121" height="90" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-133x99.jpg" class="attachment-x90 size-x90 wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-133x99.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-300x224.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-768x573.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-1024x764.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-200x149.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-1376x1032.jpg 1376w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-1044x783.jpg 1044w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/WorldSSP-Superb-victory-for-Luca-Mahias-in-dramatic-Aragon-race-01-536x402.jpg 536w" sizes="(max-width: 121px) 100vw, 121px" />				</a>
				<a href="http://superbike-news.co.uk/wordpress/worldssp-superb-victory-luca-mahias-dramatic-aragon-race/" title="WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race" class="next-post-title">
					WorldSSP: Superb victory for Luca Mahias in dramatic Aragon race				</a>
				<p class="next-post-excerpt">
					Lucas Mahias (GRT Yamaha Official WorldSSP Team) was the victor in an action-packed WorldSSP race at the Pirelli Aragón Round, with Sheridan Morais (Kallio Racing) and PJ Jacobsen (MV Agusta Reparto Corse) joining the French rider on the podium.

With several front-running riders crashing out over the course of the race				</p>
			</div>

		</div><div style="display:none"><a href="http://dlwordpress.com/">Free WordPress Themes</a></div>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"554880322.3a81a9f.d65f5342289244608068ffbb8dd24009"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/init.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/custom.js'></script>
</body>
</html>