<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />

	<link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
			<link rel="alternate" type="application/rss+xml" title="Superbike News RSS Feed" href="http://feeds.feedburner.com/superbike-news" />
	
	
			<link rel="shortcut icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/favicon.ico" type="image/x-icon" />
	
	<title>European Talent Cup: Dorna and Red Bull Announce Young Rider Support</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Place in the Moto3™ Junior World Championship or the Red Bull Rookies Cup up for grabs Dorna and Red Bull are proud to announce a support program for young"/>
<meta name="news_keywords" content="european talent cup, moto3, world superbike, world superbikes, world supersport, wsbk, wssp, motogp, european superstock 600, superstock 1000 fim cup, european junior cup, ducati tri options cup, british superbikes, bsb, british superbike, moto america, civ, world supersports, moto2, isle of man tt, tt, southern 100, ulster grand prix, north west 200, ama, wss, bss, british supersport, world endurance, world motocross, world mx, world supermoto, moto grand prix" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="European Talent Cup"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="European Talent Cup: Dorna and Red Bull Announce Young Rider Support" />
<meta property="og:description" content="Place in the Moto3™ Junior World Championship or the Red Bull Rookies Cup up for grabs Dorna and Red Bull are proud to announce a support program for young" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="European Talent Cup" />
<meta property="article:tag" content="Moto3" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-02-10T17:24:55+00:00" />
<meta property="article:modified_time" content="2017-02-10T17:46:07+00:00" />
<meta property="og:updated_time" content="2017-02-10T17:46:07+00:00" />
<meta property="fb:admins" content="555579744" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Place in the Moto3™ Junior World Championship or the Red Bull Rookies Cup up for grabs Dorna and Red Bull are proud to announce a support program for young" />
<meta name="twitter:title" content="European Talent Cup: Dorna and Red Bull Announce Young Rider Support" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:creator" content="@sbknews" />
<meta property="DC.date.issued" content="2017-02-10T17:24:55+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; European Talent Cup: Dorna and Red Bull Announce Young Rider Support Comments Feed" href="http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontStyle-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/adziner/Front/Css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Patua+One%7CPatua+One%7C&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-backstreet-css-css'  href='http://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.easing.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.nextPost.js'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=39579' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Feuropean-talent-cup-dorna-red-bull-announce-young-rider-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Feuropean-talent-cup-dorna-red-bull-announce-young-rider-support%2F&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-192311-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-39579 single-format-standard bg-animate" data-bg="">
		<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&amp;appId=102226266616709";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-motogp-container"><ul id="menu-motogp" class="topNav"><li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15029"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2266"><a href="http://motorcycleindustry.co.uk">Industry News</a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://superbike-news.co.uk/wordpress/race-calendars/">Race Calendars</a></li>
<li id="menu-item-22062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22062"><a href="http://superbike-news.co.uk/wordpress/competitions/">Competitions</a></li>
<li id="menu-item-5795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5795"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://superbike-news.co.uk/wordpress/sbk-news-shop/">Shop</a></li>
<li id="menu-item-35091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35091"><a href="http://superbike-news.co.uk/wordpress/grid-girls-instagram-gallery/">Grid Girls</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
				<!-- Begin Date -->
		<div class="datetime">
			Friday, February 10, 2017		</div>
		<!-- End Date -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
	<div class="header-adds">
		<a href='http://www.grid-girls.co.uk'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsHeader.png" title="Grid Girls Promotions" /></a>
			</div>
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/08/WordPressHeader70px.png" alt="Superbike News" /></a>
			</div>
			<!-- End Logo Header -->
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
								<!-- Begin Search Header -->
				<div class="search-header">
					<form method="get" id="search" action="http://superbike-news.co.uk/wordpress/">
						<div><input type="text" name="s" id="s" value="Search the site ..." onfocus='if (this.value == "Search the site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search the site ..."; }' /></div>
						<div><button type="submit" id="searchbutton">Go</button></div>
					</form>
				</div>
				<!-- End Search Header -->
				
									<!-- Begin Social Header -->
<div class="social-header">
	<ul>
					<li class="rss"><a target="_blank" href="http://feeds.feedburner.com/superbike-news"><i class="icon-rss-1"></i></a></li>
							<li class="twitter"><a target="_blank" href="http://www.twitter.com/sbknews"><i class="icon-twitter-1"></i></a></li>
							<li class="facebook"><a target="_blank" href="http://www.facebook.com/superbikenews"><i class="icon-facebook-1"></i></a></li>
							<li class="google"><a target="_blank" href="https://www.plus.google.com/101862715797200498400"><i class="icon-gplus-1"></i></a></li>
							<li class="vimeo"><a target="_blank" href="http://www.vimeo.com/user23129677"><i class="icon-vimeo"></i></a></li>
							<li class="youtube"><a target="_blank" href="http://www.youtube.com/bikerbloke102"><i class="icon-youtube"></i></a></li>
							<li class="flickr"><a target="_blank" href="http://www.flickr.com/gridgirlz"><i class="icon-flickr-1"></i></a></li>
									<li class="linkedin"><a target="_blank" href="http://www.linkedin.com/http://uk.linkedin.com/in/gridgirls"><i class="icon-linkedin"></i></a></li>
											</ul>
</div>
<!-- End Social Header -->							</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">

			<div class="menu-black-menu-container"><ul id="menu-black-menu" class="mainNav"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371"><a href="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">Euro Superstock 600</a></li>
	<li id="menu-item-16682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682"><a href="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">European Junior Cup</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-35090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">AMA</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="responsive-menu-wrapper"><select id="menu-black-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033 menu-item-depth-0" value="http://superbike-news.co.uk/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">- World Superbikes</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-supersport/">- World Supersport</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">- Superstock 1000 Cup</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">- Euro Superstock 600</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">- European Junior Cup</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/motogp/">- MotoGP</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto2/">- Moto2</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto3/">- Moto3</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">- Red Bull Rookies</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/ama-superbike/">- AMA</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/british-superbike/">- British Superbike</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/cev-repsol/">- CEV Repsol</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/shows/">Shows</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/advertise/">Advertise</option>
</select></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
												<h6 class="spotlight-title"><span><img src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Latest WSBK</h6>
				<ul id="ticker">
									</ul>
					
			
						
				
				
							</div>
		</div>
		<!--End Spotlight -->
		<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
									

<!-- Begin Content -->		<div class="single-container grid_8" >							

<!-- Begin Single Content -->				<div class="single-block">					<div class="single-title-wrap">					<div class="-post-icon"></div>					

<p style="text-align: center;">------------------------------------------------------------------
<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls Promotions" width="720" height="108" /></a></p>
<p style="text-align: center;">------------------------------------------------------------------</p>

<div class="single-title">						<h1>European Talent Cup: Dorna and Red Bull Announce Young Rider Support</h1>																	<div class="single-info">															<span class="single-author">admin</span> 																					 								<span class="single-category"><a href="http://superbike-news.co.uk/wordpress/category/all-news/" rel="category tag">Latest News</a>, <a href="http://superbike-news.co.uk/wordpress/category/racing/" rel="category tag">Racing</a></span>																						<span class="single-comment"><a href="http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/#respond">No Comments<span class="screen-reader-text"> on European Talent Cup: Dorna and Red Bull Announce Young Rider Support</span></a></span>													</div>												</div>					</div>					<div class="clear"></div>										<div class="single-content">											<div class="clearfix">						<p><em><strong>Place in the Moto3™ Junior World Championship or the Red Bull Rookies Cup up for grabs</strong></em></p>
<p>Dorna and Red Bull are proud to announce a support program for young riders in the European Talent Cup &#8211; the new entry-level class of the FIM CEV Repsol – in another exciting project designed to help develop key talents of the future.</p>
<p>At least one rider in the top five by the end of the first European Talent Cup season will be offered the chance of a lifetime: a guaranteed place in the FIM CEV Repsol Moto3™ Junior World Championship and/or in the Red Bull Rookies Cup in 2018.</p>
<p>Dorna’s commitment to the riders of the future sees this new opportunity join an impressive campaign of support for young talent, which includes the Asia Talent Cup and Team, the soon-to-debut British Talent Team in the FIM Moto3™ World Championship headed by John McPhee, as well as the upcoming British Talent Cup, set to begin in 2018.</p>
<p>These initiatives are in place in addition to Dorna’s ongoing support to the “Road to MotoGP” programs.</p>
						</div>	<p style="text-align: center;">------------------------------------------------------------------
<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls Promotions" width="720" height="108" /></a></p>
<p style="text-align: center;">------------------------------------------------------------------</p>																 					

<!-- Begin Tag -->						<div class="tagcloud"><a href="http://superbike-news.co.uk/wordpress/tag/european-talent-cup/" rel="tag">European Talent Cup</a><a href="http://superbike-news.co.uk/wordpress/tag/moto3/" rel="tag">Moto3</a></div>					<!-- End Tag -->									</div>														</div>				

<!-- End Single Content -->	



			<div class="clear"></div>				
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='European Talent Cup: Dorna and Red Bull Announce Young Rider Support' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Feuropean-talent-cup-dorna-red-bull-announce-young-rider-support%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																		<div class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</div>
																								<div class='stumbleupon-share share-widget'>
							<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script>
						</div>
																								<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		<div class='email-share share-widget'>
							<a href="mailto:?subject=European Talent Cup: Dorna and Red Bull Announce Young Rider Support&amp;body=http://superbike-news.co.uk/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/"><img src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/email-share.png' alt='Email Share' /></a>
						</div>
												</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
																					<div class="clear"></div>																					<!-- Begin Related Post -->					<div class="related-wrapper">						<div class="line-title"><h3>Related Post </h3></div>									<div class="clear"></div>						<div class="related-item-wrapper">																																									<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/introducing-european-talent-cup-new-class-fim-cev-repsol/' title='Introducing the European Talent Cup: A new class of the FIM CEV Repsol '><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2015/02/Dorna-and-Taj-TV-announce-exclusive-five-year-MotoGP™-contract-for-India-01-140x90.png" alt="Introducing the European Talent Cup: A new class of the FIM CEV Repsol " width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/introducing-european-talent-cup-new-class-fim-cev-repsol/' title='Introducing the European Talent Cup: A new class of the FIM CEV Repsol '>Introducing the European Talent Cup: A new class of the FIM CEV Repsol </a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/pole-rush-world-champion-binder-takes-moto3-last-lap-shootout/' title='Pole rush: World Champion Binder takes Moto3™ last lap shootout'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/10/Pole-rush-World-Champion-Binder-takes-Moto3™-last-lap-shootout-01-140x90.jpg" alt="Pole rush: World Champion Binder takes Moto3™ last lap shootout" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/pole-rush-world-champion-binder-takes-moto3-last-lap-shootout/' title='Pole rush: World Champion Binder takes Moto3™ last lap shootout'>Pole rush: World Champion Binder takes Moto3™ last lap shootout</a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/binder-control-moto3-head-back-italy/' title='Binder in control as Moto3 head back to Italy'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/09/Binder-wins-the-Moto3™-battle-of-Britain-01-140x90.jpg" alt="Binder in control as Moto3 head back to Italy" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/binder-control-moto3-head-back-italy/' title='Binder in control as Moto3 head back to Italy'>Binder in control as Moto3 head back to Italy</a></h6>									</div>																																																																	<div class="related-post">										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/binder-wins-moto3-battle-britain/' title='Binder wins the Moto3™ battle of Britain'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/09/Binder-wins-the-Moto3™-battle-of-Britain-01-140x90.jpg" alt="Binder wins the Moto3™ battle of Britain" width='140' height='90' /></a></div>										<h6><a href='http://superbike-news.co.uk/wordpress/binder-wins-moto3-battle-britain/' title='Binder wins the Moto3™ battle of Britain'>Binder wins the Moto3™ battle of Britain</a></h6>									</div>																																					</div>					</div>					<!-- End Related Post -->																<div class="clear"></div>																	<!-- WP Comments -->					<div id="comments" class="single-comments">							

	 <!-- If comments are open, but there are no comments. -->
	 
<div id="respond">
	<div class="line-title"><h3>Leave A Response</h3></div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/european-talent-cup-dorna-red-bull-announce-young-rider-support/#respond" style="display:none;">Click here to cancel reply.</a></p>

			<p>You must be <a href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Feuropean-talent-cup-dorna-red-bull-announce-young-rider-support%2F">logged in</a> to post a comment.</p>
	</div>
					</div>								<div class='clear'></div>													<!-- Begin Navigation -->					<div class="post-nav">						<div class="nav-left" ><a href="http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/" rel="prev">&larr; Previous post</a> </div>						<div class="nav-right" ></div>					</div>					<!-- End Navigation -->														</div>		<!-- End Content -->								<!-- Begin Right Sidebar -->			<div class="right-sidebar grid_4">							<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Twitter</span></h3>			<a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
				<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Featured Teams</span></h3>			<td><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank"><img class="alignleft size-full wp-image-18371" alt="Quattro Plant Kawasaki" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" width="300" /></a></td>
</div>
				<div class="widget socialbox">
								<div class="Feedburner-count social-counter">
						<a href="http://superbike-news.co.uk/feed/" target="_blank" ><i class="icon-rss-1"></i></a>
						<div class="social-count">Subscribe</div>
						<div class="social-descrip">RSS Feed</div>
					</div>
						
								<div class="Twitter-count social-counter">
						<a href="http://www.twitter.com/sbknews" target="_blank" ><i class="icon-twitter-1"></i></a>
						<div class="social-count">51991</div>
						<div class="social-descrip">Followers</div>
					</div>
						
								<div class="Facebook-count social-counter">
						<a href="http://www.facebook.com/SuperbikeNews" target="_blank" ><i class="icon-facebook-1"></i></a>
						<div class="social-count">24978</div>
						<div class="social-descrip">Fans</div>
					</div>
														</div>
		
			<div class="textwidget">
		<h3 class="sidebar-widget-title"><span>Instagram Feed</span></h3>			<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:500px; " data-id="554880322" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
				<div class="facebook-like-wrap">
			<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsuperbikenews&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px; " allowTransparency="true"></iframe>
		</div>
		<div class="widget"><h3 class="sidebar-widget-title"><span><a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://superbike-news.co.uk/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews">GGUK Client News</a></span></h3><ul><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/nicki-thiim-rob-bell-lead-tf-sports-dream-le-mans-elms-campaigns/'>Nicki Thiim and Rob Bell to lead TF Sport’s dream Le Mans and ELMS campaigns</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/panda-racing-autosport-2017-see-us-there/'>Panda Racing – Autosport 2017… See us there</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/bournemouth-kawasaki-racing-announce-jg-speedfit-title-sponsor/'>Bournemouth Kawasaki Racing announce JG Speedfit as title sponsor</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/haslam-elects-remain-team-green-2017-title-bid-alongside-mossey/'>Haslam elects to remain Team Green for 2017 title bid alongside Mossey</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/bournemouth-kawasaki-racing-announce-line-2017/'>Bournemouth Kawasaki Racing announce line-up for 2017</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-retains-champion-driver-line-2017-british-gt-title-defence/'>TF Sport retains Champion driver line-up for 2017 British GT title defence</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-welcomes-british-gt-winners-farmer-barnes-international-gt-open-finale/'>TF Sport welcomes British GT winners Farmer and Barnes for International GT Open finale</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-clinch-michelin-gt3-le-mans-cup-estoril-victory/'>TF Sport clinch the Michelin GT3 Le Mans Cup with Estoril victory</a></li></ul></div>						
			<div class="adds300x250"><a href="http://www.moto-direct.co.uk/"><img src="http://www.superbike-news.co.uk/absolutebm/banners/rst_hk_button_rst_road_race.gif" alt="" width="300" height="250"/></a></div>
					</div>			<!-- End Right Sidebar -->								</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<script type="text/javascript"><!--
google_ad_client = "ca-pub-2965774580648860";
/* 250x250 */
google_ad_slot = "5072366592";
google_ad_width = 220;
google_ad_height = 220;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
						</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/girdgirls220x220.png"></div>
						</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Instagram</h3>			<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="554880322" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
						</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://superbike-news.co.uk/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://superbike-news.co.uk/wordpress/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://superbike-news.co.uk/wordpress/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/WordPressHeader300x601.jpg" alt="Superbike News" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
						<div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="bottomNav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>					</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2012 - SBK News. Powered and Designed by <a href="http://xpress-racing.co.uk/">Xpress Racing</a>.</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->
		<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"prevPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="prev-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read previous article ...</h3>
				<a href="http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/" title="Capital Roars to Life as London Motorcycle Show Descends Upon Docklands" class="next-post-image">
					<img width="133" height="89" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-133x89.jpg" class="attachment-x90 size-x90 wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-768x512.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-1024x683.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-200x133.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01.jpg 1029w" sizes="(max-width: 133px) 100vw, 133px" />				</a>
				<a href="http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/" title="Capital Roars to Life as London Motorcycle Show Descends Upon Docklands" class="next-post-title">
					Capital Roars to Life as London Motorcycle Show Descends Upon Docklands				</a>
				<p class="next-post-excerpt">
					With just days to go until the 2017 Carole Nash MCN London Motorcycle Show roars into the London ExCeL centre, 22 of the world’s leading manufacturers are set to showcase the latest in new metal. Displaying the best of Britain, Triumph will be debuting their new Street Triple whilst Norton				</p>
			</div>

		</div><div style="display:none"><a href="http://dlwordpress.com/">Free WordPress Themes</a></div>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"554880322.3a81a9f.d65f5342289244608068ffbb8dd24009"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/adziner/Assets/Js/ajax.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/adziner/Front/Js/adziner.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/adziner/Front/Js/redirect.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/init.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/custom.js'></script>
</body>
</html>