<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Haslam versus Dixon - Brands Hatch braced for the final Showdown of 2018</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Three races will decide the destiny of the 2018 Bennetts British Superbike Championship at Brands Hatch this weekend (October 12/13/14) on the Grand Prix"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haslam versus Dixon - Brands Hatch braced for the final Showdown of 2018" />
<meta property="og:description" content="Three races will decide the destiny of the 2018 Bennetts British Superbike Championship at Brands Hatch this weekend (October 12/13/14) on the Grand Prix" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Bennetts" />
<meta property="article:tag" content="BrandsHatch" />
<meta property="article:tag" content="britishsuperbike" />
<meta property="article:tag" content="JakeDixon" />
<meta property="article:tag" content="LeonHaslam" />
<meta property="article:section" content="British Superbike" />
<meta property="article:published_time" content="2018-10-09T08:45:26+00:00" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Three races will decide the destiny of the 2018 Bennetts British Superbike Championship at Brands Hatch this weekend (October 12/13/14) on the Grand Prix" />
<meta name="twitter:title" content="Haslam versus Dixon - Brands Hatch braced for the final Showdown of 2018" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Haslam versus Dixon &#8211; Brands Hatch braced for the final Showdown of 2018 Comments Feed" href="http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= true;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = '';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = true;
	gg_galleria_interval = 3500;
	gg_delayed_fx = false;
	</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gg-lcl-skin-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/custom.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=53374' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=25B53066982A35D4AC5312DAF549AE0E');
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script><link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_blank');
	});
	</script>
	
	        <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('body').delegate('.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper *', "contextmenu", function(e) {
                e.preventDefault();
            });
		});
		</script>
                <style type="text/css">
		.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper * {
			-webkit-touch-callout: none; 
			-webkit-user-select: none;
		}
		</style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-53374 single-format-standard haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018 global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-52712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, October 9, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-black-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://superbike-news.co.uk/wordpress/">
                <img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
                <span class="td-visual-hidden">Superbike News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bbc6af296f6c_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignright wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" align="right" width="700" height="300"/></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
			<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
		</a>
		    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-53374" class="post-53374 post type-post status-publish format-standard has-post-thumbnail hentry category-british-superbike category-all-news category-racing tag-bennetts tag-brandshatch tag-britishsuperbike tag-jakedixon tag-leonhaslam" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li></ul>
                        <header>
                            <h1 class="entry-title">Haslam versus Dixon &#8211; Brands Hatch braced for the final Showdown of 2018</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T09:45:26+00:00" >October 9, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-53374">2</span></div>                                <div class="td-post-comments"><a href="http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5bbc6af2b2691" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haslam+versus+Dixon+%E2%80%93+Brands+Hatch+braced+for+the+final+Showdown+of+2018&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg&description=Haslam+versus+Dixon+%E2%80%93+Brands+Hatch+braced+for+the+final+Showdown+of+2018">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Haslam versus Dixon &#8211; Brands Hatch braced for the final Showdown of 2018 %0A%0A http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5bbc6af2b2691">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_4_5bbc6af344673_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="alignnone size-full wp-image-53375" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg" alt="Haslam versus Dixon - Brands Hatch braced for the final Showdown of 2018 1" width="600" height="400" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg 600w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" />Three races will decide the destiny of the 2018 Bennetts British Superbike Championship at Brands Hatch this weekend (October 12/13/14) on the Grand Prix circuit as Leon Haslam bids to secure his first title victory against Jake Dixon.</p>
<p>2018 has seen five different race winners and a further nine riders have claimed podium finishes, but the attention now turns to Haslam and Dixon in the final battle for honours this weekend.</p>
<p>Haslam returns to the Kent circuit fired up as he bids to finally claim the British crown for the JG Speedfit Kawasaki; the ‘Pocket Rocket’ narrowly missed out last season in a crushing final round crash which ended in defeat, but this time around he arrives with a 61-point advantage ahead of the triple-header decider.</p>
<p>His nearest rival Jake Dixon took a blow to his title aspirations last time out at Assen when he was forced to retire from the dramatic second race with a technical problem for his RAF Regular &amp; Reserves Kawasaki. The Dover-born contender though will not be giving up without a fight at his home round of the season ahead of his move to the Moto2 World Championship in 2019.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5bbc6af3433d2_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignleft wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" width="640" height="300" /></a></div><p>As the leading pair have the edge over the chasing pack, the battle for third in the standings will go down to the wire between 2015 champion Josh Brookes and Glenn Irwin. Brookes sealed the double win on the Grand Prix circuit back in July and holds a narrow three-point advantage over Irwin, who in turn has a five-point lead over Peter Hickman.</p>
<p>Local contender Bradley Ray will be aiming to end his season on a high this weekend and outside of the Showdown Six, Jason O&#8217;Halloran leads the charge for the Rider’s Cup trophy for Honda Racing with five points separating him from rookie Tarran Mackenzie. Christian Iddon, Danny Buchan and Tommy Bridewell are also in contention for the trophy with a maximum of 75 points up for the taking this weekend.</p>
<p><strong>Bennetts British Superbike Championship standings:</strong></p>
<ol>
<li>Leon Haslam (JG Speedfit Kawasaki) 654</li>
<li>Jake Dixon (RAF Regular &amp; Reserves Kawasaki) 593</li>
<li>Josh Brookes (McAMS Yamaha) 557</li>
<li>Glenn Irwin (Be Wiser Ducati) 554</li>
<li>Peter Hickman (Smiths Racing BMW) 549</li>
<li>Bradley Ray (Buildbase Suzuki) 533</li>
</ol>
<p><strong>For more information visit <a href="https://britishsuperbike.us10.list-manage.com/track/click?u=4995cbf68d842e2cebd9cde86&amp;id=b5312b31d9&amp;e=cdc927fbab">www.britishsuperbike.com</a></strong></p>
<p><strong>Leon Haslam<br />
(JG Speedfit Kawasaki)<br />
Current position: 1st</strong><br />
“I am looking forward to Brands Hatch and I honestly can’t wait now. I feel like we need to wrap it up and we are in a good position with the lead that we have, but I have a lot of objectives for the weekend.</p>
<p>&#8220;The main one is obviously to win this championship, but the other is that I have never won on a Kawasaki at the Brands Hatch Grand Prix circuit. My first aim is to win the first or all three and then hopefully celebrate my first BSB title.”</p>
<p><strong>Jake Dixon<br />
(RAF Regular &amp; Reserves Kawasaki)<br />
Current position: 2nd</strong><br />
“As a team we have had an unbelievable season but there are still three races to be won this weekend at Brands Hatch. That’s my focus going into the final round and I’m going to give it everything I have to end the season in the best way we possibly can.</p>
<p>“I am really looking forward to the weekend, Brands Hatch is my home round and we have three races to go, but I’m really determined as always to do the best job we can and I want to go out on a high before moving on to Moto2 next year.”</p>
<p><strong>British Superbike</strong><br />
<div id="5bbc6af2b7d5b" rel="52710" data-gg-autoplay="auto" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52710" style="width: 100%; " data-asp-ratio="0.65"><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Bradley-Ray-Signs-Buildbase-Suzuki-For-2019-BSB-Season-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_35d1da58acd4f94eae41b8a28a5f8a06.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Bradley-Ray-Signs-Buildbase-Suzuki-For-2019-BSB-Season-01.jpg" data-description="" alt="Bradley Ray Signs Buildbase Suzuki For 2019 BSB Season 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Scott-Redding-Signs-For-Be-Wiser-Ducati-In-BSB-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e4ece58ab4e3cc49a5173bd31b90739d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Scott-Redding-Signs-For-Be-Wiser-Ducati-In-BSB-2019-01.jpg" data-description="" alt="Scott Redding Signs For Be Wiser Ducati In BSB 2019 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_dab7c9622f47ae15a6efc697193ba25f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01.jpg" data-description="" alt="Dutch drama: Haslam&#039;s double delight but Dixon out of race two! 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_32560ebc26d406e6cdaaeb2ef4436b92.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01.jpg" data-description="" alt="2019 British Superbike Championship provisional calendar 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-smashes-Assen-records-to-claim-pole-from-Mackenzie-by-0.004s-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_271653cd248834d17438ba35c341dda8.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-smashes-Assen-records-to-claim-pole-from-Mackenzie-by-0.004s-01.jpg" data-description="" alt="Jake Dixon smashes Assen records to claim pole from Mackenzie by 0.004s! 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Leon-Haslam-ups-the-ante-to-lead-after-opening-day-at-Assen-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ff76359ac3fd672984055a56c3eee659.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Leon-Haslam-ups-the-ante-to-lead-after-opening-day-at-Assen-01.jpg" data-description="" alt="Leon Haslam ups the ante to lead after opening day at Assen 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorcycle-Live-joins-forces-with-the-Bennetts-British-Superbike-Championship-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_33342c0a053bccb352b6ba12f004dca7.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorcycle-Live-joins-forces-with-the-Bennetts-British-Superbike-Championship-01.jpg" data-description="" alt="Motorcycle Live joins forces with the Bennetts British Superbike Championship 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-courage-Title-Fighters-set-for-Assen-attack-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_16fd558b10b373588ed121b443d95e97.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-courage-Title-Fighters-set-for-Assen-attack-01.jpg" data-description="" alt="Dutch courage: Title Fighters set for Assen attack 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-does-the-double-to-start-Showdown-in-style-at-Oulton-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_369d6fcf6e0967f69a16fa704df4b1c1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-does-the-double-to-start-Showdown-in-style-at-Oulton-Park-01.jpg" data-description="" alt="Jake Dixon does the double to start Showdown in style at Oulton Park 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-on-record-breaking-pole-as-Haslam-starts-last-for-race-one-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7c6c0c903b60219d3514ae94942eb657.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-on-record-breaking-pole-as-Haslam-starts-last-for-race-one-01.jpg" data-description="" alt="Jake Dixon on record-breaking pole as Haslam starts last for race one  1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-unstoppable-in-free-practice-as-Showdown-kicks-off-at-Oulton-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1275d28458f3fa8bbe167a28cf1b010d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jake-Dixon-unstoppable-in-free-practice-as-Showdown-kicks-off-at-Oulton-Park-01.jpg" data-description="" alt="Jake Dixon unstoppable in free practice as Showdown kicks off at Oulton Park 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Showdown-time-The-final-fight-to-be-best-of-British-commences-at-Oulton-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_590d4e11a0a61505f6a0abbe3fb34b1b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Showdown-time-The-final-fight-to-be-best-of-British-commences-at-Oulton-Park-01.jpg" data-description="" alt="Showdown time - The final fight to be best of British commences at Oulton Park 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ryde-to-Ride-Halsall-Supersport-Bike-as-Neave-Gets-Second-Superbike-Chance-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_647addd87d84e5e92a3f81d104f406c7.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ryde-to-Ride-Halsall-Supersport-Bike-as-Neave-Gets-Second-Superbike-Chance-01.jpg" data-description="" alt="Ryde to Ride Halsall Supersport Bike as Neave Gets Second Superbike Chance 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Silverstone-serves-up-spectacular-Showdown-Six-decider-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_022993d8493ca81b65806fee6e20be78.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Silverstone-serves-up-spectacular-Showdown-Six-decider-01.jpg" data-description="" alt="Silverstone serves up spectacular Showdown Six decider 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Haslam-wins-epic-race-one-scrap-as-Irwin-and-Brookes-confirmed-in-the-Showdown-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3f9991515a664360a5080b6c75262a42.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Haslam-wins-epic-race-one-scrap-as-Irwin-and-Brookes-confirmed-in-the-Showdown-01.jpg" data-description="" alt="Haslam wins epic race one scrap as Irwin and Brookes confirmed in the Showdown 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Bradley-Ray-leads-the-way-with-the-top-19-covered-by-0.9s-ahead-of-Silverstone-race-one-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_09b048f06956a6017baa127141200cd6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Bradley-Ray-leads-the-way-with-the-top-19-covered-by-0.9s-ahead-of-Silverstone-race-one-01.jpg" data-description="" alt="Bradley Ray leads the way with the top 19 covered by 0.9s ahead of Silverstone race one 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Crucial-triple-header-to-decide-the-Showdown-Six-at-Silverstone-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e2a42a55117e4ba756077071b334e8a7.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Crucial-triple-header-to-decide-the-Showdown-Six-at-Silverstone-01.jpg" data-description="" alt="Crucial triple-header to decide the Showdown Six at Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Tom-Neave-TO-STAND-IN-FOR-INJURED-Rouse-at-Silverstone-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f2daffb367600b02ea9d76e916a360e5.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Tom-Neave-TO-STAND-IN-FOR-INJURED-Rouse-at-Silverstone-01.jpg" data-description="" alt="Tom Neave TO STAND IN FOR INJURED Rouse at Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Limited-edition-Buildbase-Suzuki-British-Superbike-replica-announced-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_81301bc507a241ce91d55cbb1ba3e61f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Limited-edition-Buildbase-Suzuki-British-Superbike-replica-announced-01.jpg" data-description="" alt="Limited edition Buildbase Suzuki British Superbike replica announced 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Haslam-crowned-King-of-the-Mountain-despite-Dixon-and-Ray-fight-back-at-Cadwell-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a0e51395383d7728efcfe3ba6218d88d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Haslam-crowned-King-of-the-Mountain-despite-Dixon-and-Ray-fight-back-at-Cadwell-Park-01.jpg" data-description="" alt="Leon Haslam crowned &#039;King of the Mountain&#039; despite Dixon and Ray fight back at Cadwell Park 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Resurgent-Bradley-Ray-surges-to-Cadwell-Park-pole-position-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_421bc172da692511b0d8cdb218f4f9c5.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Resurgent-Bradley-Ray-surges-to-Cadwell-Park-pole-position-01.jpeg" data-description="" alt="Resurgent Bradley Ray surges to Cadwell Park pole position 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Dixon-denies-Buchan-the-top-spot-after-opening-Cadwell-Park-free-practice-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_535fd34a355cade51cba46f0a4401517.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Dixon-denies-Buchan-the-top-spot-after-opening-Cadwell-Park-free-practice-01.jpg" data-description="" alt="Dixon denies Buchan the top spot after opening Cadwell Park free practice 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Bennetts-British-Superbike-contenders-get-set-for-Cadwell-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5b18df4a2df4a16f0d03d1806b122e5e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Bennetts-British-Superbike-contenders-get-set-for-Cadwell-Park-01.jpg" data-description="" alt="Bennetts British Superbike contenders get set for Cadwell Park 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Haslam-and-Brookes-share-wins-as-Hickmans-podiums-are-just-what-the-Doctor-ordered-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2a24145217c161a3b83652188b45d754.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Haslam-and-Brookes-share-wins-as-Hickmans-podiums-are-just-what-the-Doctor-ordered-01.jpg" data-description="" alt="Leon Haslam and Josh Brookes share wins as Hickman&#039;s podiums are just what the Doctor ordered 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Norma-de-Bidaph-Trophy-announced-for-the-Dickies-British-Junior-Supersport-Championship-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_119c4944f7eba5d6b4d4250f1eb2181b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Norma-de-Bidaph-Trophy-announced-for-the-Dickies-British-Junior-Supersport-Championship-01.jpg" data-description="" alt="Norma de Bidaph Trophy announced for the Dickies British Junior Supersport Championship 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5bbc6af2b7d5b");gg_galleria_init("#5bbc6af2b7d5b");}});</script><br />
<a href="http://www.grid-girls.co.uk"><br />
<img src="http://motorsportbabes.co.uk/wp-content/uploads/2017/07/GridGirlsHeader.png" border="0" /></a><br />
<strong>Grid Girls Gallery by <a href="http://www.grid-girls.co.uk">Grid Girls UK</a></strong><br />
<div id="5bbc6af2d0434" rel="52690" data-gg-autoplay="1" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52690" style="width: 100%; " data-asp-ratio="0.55"><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ab66b7984676c77ff6b7c6bf66973e4.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53684b8d3ab93a94a999da2bf5b19525.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9c78d2a89c081c310f0a0889cec2e14e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_40cd3ecdd3afbdc57c916a05d2844904.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg" data-description="" alt="Grid Girls UK models Maria and Becca working at Brands Hatch British Superbike 2011  From Grid Girls UK job and photo shoot archive" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_828dd19d0d1e71acfb6040d047337a16.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3c4eb868fa806eac5599d7c28170b78d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d5f702bfb19ee2b07fc71bb120d416a9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5993463d5f06a24ff703ac2f2cf2c16c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d41f455826dd2de4e1bb0e4bf4e0084c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_825b3a3432f935878dde413a55887411.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_dadea94db792673db568325c504bd7da.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_aee5f4efae7042f050dcaf6727e02825.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a374197fbb7e665c96d32a27f5a0e84d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30fe1169e3316c240b11a460fe2f1dda.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9e42e89dc2c4d2bb67b29f3ef5905b4c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6f5ee99d05506f761572401b6133f3f0.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4edb64412ab854f5018f48e53b2ace3a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_499f8378bf3e568d213e1e171a5da017.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6773ccf1a5db82056278edf32408da5f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg" data-description="Grid Girls UK models working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3501249a082d9f1fd00c27bf2f15d88e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fd15a71fae06ee0f0ba8cd237880e42.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v5" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53a93aec6919cf4cc6f477670ab655d2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b0cb64134690fa17ced7eb37b08fddef.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3b3b7e3217163aabd43774d0f53a0609.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_71cb868099d37bd039aa036fc2d9e252.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a7e94d4e6bb6298964546c8aba3c3e5e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fca330d2023e890b893d82a5d99de6ac.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fb924f42df2cbc1e1fad1f992635c6e6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 18" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_77b8565cbcc013eb9331c473057290cc.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7e1288159b6224b38ef5fda14dbc37a9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 16" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_45ee23ee3d20f474eb7fca3c778fa560.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 15" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd7755a685f2a84e999ef7eda3131270.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 14" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30be2d0193473c2c837a10555e12c161.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 13" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12732237c7fac7bb71d6dd7b04f8912.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 12" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_169f8c5da3d5a0b5cee108b91e1b24bf.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 11" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_59a877e34f2f4f044209e7d38ee147ca.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 10" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1c1938419653cc244ae7c2157640bad2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 9" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_afb33213b4bc2cea4d4d071cf0ee8b90.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 8" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_13fae5f3614e5c4aeab534dec00d760e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg" data-description="" alt="Kawasaki - World Superbikes - Silverstone - 2012 7" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9b10a2709b9191d34a08ade5c247c269.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 6" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_07b87691c9f79746c402504f1a7453ec.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 5" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e67b4037d2225ee52f3e63493ad8ade1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg" data-description="" alt="Grid Girls UK - World Superbikes - Silverstone - 2012 4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c0703d332a6101b8fb836e422424f61d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5779ec0dd1b1dc77083aa39c94bc9a55.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d84dba1ed58d2c60ee76ec4e685d785c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ec0ffcea512db9d835afbd3c6e4a795e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Thruxton - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_026a7b40d94ba8208bc9b88543078b6e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5b7346ebbe131e2834be2ef7c858875d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c5004763da37d86ef6d13bc064dd138f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0b63f24d513016f750fe87d3dd1e22be.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f09d0cbf4f77e4aa907111b0da187c9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fc9288a01b1cd3a887d29c04089cdd6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg" data-description="" alt="Tyco - British Superbikes - Brands Hatch - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cde09ea37c7cc7a2fecc49346e8b00ca.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Silverstone - October 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9d9e4623c0ef0bf4724faf8e3335891.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Silverstone - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fffd5b2adb08dbf5036ad86a1cd54c3.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg" data-description="" alt="Tom Tunstall Racing - British Superbikes - s - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_60fea0b9a93ff018b4db49295648a130.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg" data-description="" alt="Oulton Park British Superbikes October 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ea389d5993c321136811d827405cf90c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg" data-description="" alt="Oulton Park British Superbikes May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7bb77f8f0f7303497e20377e2773963d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d803c20bbccf44a5acabf1795dbfadb1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8e7291a226cf854c104668794d86c25f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_02922d20afa502ea8ea08d7566e64f46.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9483add6cd07bfd96ec1fd9eb3633846.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_38a30c88f9b84cfeeaca7271450213fc.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_673d4912ce914d542604823751af969b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2783c147c27289049eed1aeb29d8ab8d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9651c9597b0be85e8092b296013e47e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fd12a0f84caae5816aa2f8caf02a337.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a28d1118e7b9a037fb22c69b8d9ad5e2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12e5dca96dc97272c6fa4fb54d549bd.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5a539ab46133e076bbe624bf6c7dd51d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b457f15f24ca28626aa672f3f79f4e9b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg" data-description="" alt="10649847_10152757164453304_5223391414489763280_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7815603ecce93818d2327a42f194ede4.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg" data-description="" alt="DucatiMotoGP3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8021b8691e6342e121af1a4739fce05d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg" data-description="" alt="10357706_10152759357388304_3192924812658921583_o" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg"><img src="thumb creation failed" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg" data-description="" alt="196098_10151043262382813_1645653679_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9439ba645fbf01d99804ccb34a85c51f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0c562759090ddb001d49ce901fa030d2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_58087fe751f08f25459ea26cbb95d325.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg" data-description="" alt="Speedfit Kawsaki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4ffa3e7c4dcb1be9a8eec46a58a5801d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg" data-description="" alt="Nat working with Red Bull Honda in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8f2af6a6917497312ac9f1190b110e94.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg" data-description="" alt="Hannah working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9429bef0d3eddd77e4bb8ad558947352.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8ad6e9f7e0c0e0e4bfbbeef760567420.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg" data-description="" alt="Dani working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_80677e16320658e2fa7320a7abfed607.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg" data-description="" alt="Holiie" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_86dbc1fd92b44f95937d1aa3de0ad2ad.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg" data-description="" alt="601542_286850204748655_236925374_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d59267a1d9ba68dcd80fbceef4e3da6b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg" data-description="" alt="621388_447940558575471_1576202978_o" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_798678be1229797791d49324be14319c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg" data-description="" alt="Hollie working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_be96502b261e887fea4e1dbc4ac724bf.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg" data-description="" alt="Jen working in British Superbikes" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d871bbee14cd710387de71a61c4f0284.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg" data-description="" alt="" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f908cc1ffb1d477c62b70a52a4554759.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg" data-description="" alt="India working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_555f60ce3714f721ded8c56c47c28e5f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg" data-description="" alt="Hollie" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_857d41c42153ce0999fad61099674274.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg" data-description="" alt="Photo Shoot" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_43b378e4a3b479d61c1513fee5212c28.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1992c82f879baa29fe48ae3629781ba2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg" data-description="" alt="Magic Bullet at Birmingham NEC" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ee49e1789e845e462bc631149a243f9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg" data-description="" alt="Marta and Ferrari" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_eb550ab483515995ee30ea62e6a5019b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg" data-description="" alt="Maria and Marta working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a0e7733c0f5c4aab91aaa46b70de3a80.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg" data-description="" alt="Maria in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1daf13bc3291c10ccddba58cf5a97396.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg" data-description="" alt="Dani and India working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f7773015380907c103078c8f02c8f65c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg" data-description="" alt="WSBK Silverstone 7" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2ef5d8a67d90bf9792bb4e5306565dd6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e03318fa93e19ffa829d38046b6f1cb3.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b2fc891434371af82cbf7b3c8721f058.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg" data-description="" alt="WSBK Silverstone 3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ab19e34093b3903466a95452af0058e1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd9a5e64d0f0be118f52a40e82039699.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d96e46305b7da90135a0b74d17757b21.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4223313e570f5e4cc95c12c8d895f283.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e57ae96ea0202d8fda6ab5b1ecb5af3a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1b589752c1dad30e0078df88796de04.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f994b9019bf1835d89b7bbf33b40ae6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg" data-description="" alt="Special Offer for Superbike News readers 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5bbc6af2d0434");gg_galleria_init("#5bbc6af2d0434");}});</script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5bbc6af34571b_rand td_block_template_1"><a href="https://www.bikertshirts.uk"><img class="alignleft wp-image-52568 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/SuperbikeNewsBikerTshirtsad642x165.png" alt="" width="642" height="165" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://superbike-news.co.uk/wordpress/tag/bennetts/">Bennetts</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/brandshatch/">BrandsHatch</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/britishsuperbike/">britishsuperbike</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/jakedixon/">JakeDixon</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/leonhaslam/">LeonHaslam</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5bbc6af347867" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haslam+versus+Dixon+%E2%80%93+Brands+Hatch+braced+for+the+final+Showdown+of+2018&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg&description=Haslam+versus+Dixon+%E2%80%93+Brands+Hatch+braced+for+the+final+Showdown+of+2018">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Haslam versus Dixon &#8211; Brands Hatch braced for the final Showdown of 2018 %0A%0A http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5bbc6af347867">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://superbike-news.co.uk/wordpress/team-france-fight-for-5th-consecutive-monster-energy-fim-mxon-victory/">Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2018-10-09T09:45:26+00:00"><meta itemprop="dateModified" content="2018-10-09T09:45:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://superbike-news.co.uk/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Haslam versus Dixon - Brands Hatch braced for the final Showdown of 2018"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Haslam-versus-Dixon-Brands-Hatch-braced-for-the-final-Showdown-of-2018-01.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>    </footer>

    <script>var block_td_uid_7_5bbc6af34cfa6 = new tdBlock();
block_td_uid_7_5bbc6af34cfa6.id = "td_uid_7_5bbc6af34cfa6";
block_td_uid_7_5bbc6af34cfa6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5bbc6af34cfa6_rand","td_column_number":3,"live_filter_cur_post_id":53374,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5bbc6af34cfa6_rand","tdc_css_class_style":"td_uid_7_5bbc6af34cfa6_rand_style"}';
block_td_uid_7_5bbc6af34cfa6.td_column_number = "3";
block_td_uid_7_5bbc6af34cfa6.block_type = "td_block_related_posts";
block_td_uid_7_5bbc6af34cfa6.post_count = "6";
block_td_uid_7_5bbc6af34cfa6.found_posts = "1714";
block_td_uid_7_5bbc6af34cfa6.header_color = "";
block_td_uid_7_5bbc6af34cfa6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bbc6af34cfa6.max_num_pages = "286";
tdBlocksArray.push(block_td_uid_7_5bbc6af34cfa6);
</script><div class="td_block_wrap td_block_related_posts td_uid_7_5bbc6af34cfa6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5bbc6af34cfa6" ><h4 class="td-related-title"><a id="td_uid_8_5bbc6af368317" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5bbc6af34cfa6" href="#">RELATED ARTICLES</a><a id="td_uid_9_5bbc6af368363" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5bbc6af34cfa6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5bbc6af34cfa6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/team-france-fight-for-5th-consecutive-monster-energy-fim-mxon-victory/" rel="bookmark" class="td-image-wrap" title="Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-France-Fight-for-5th-Consecutive-Monster-Energy-FIM-MXoN-Victory-01-912x681.jpg 912w" sizes="(max-width: 238px) 100vw, 238px" alt="Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory 1" title="Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/team-france-fight-for-5th-consecutive-monster-energy-fim-mxon-victory/" rel="bookmark" title="Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory">Team France Fight for 5th Consecutive Monster Energy FIM MXoN Victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/turning-tables-in-thailand-mere-tenths-in-it-as-the-battle-in-buriram-goes-down-to-the-wire/" rel="bookmark" class="td-image-wrap" title="Turning tables in Thailand: mere tenths in it as the battle in Buriram goes down to the wire"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Turning-tables-in-Thailand-mere-tenths-in-it-as-the-battle-in-Buriram-goes-down-to-the-wire-01-536x400.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Turning tables in Thailand: mere tenths in it as the battle in Buriram goes down to the wire 1" title="Turning tables in Thailand: mere tenths in it as the battle in Buriram goes down to the wire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/turning-tables-in-thailand-mere-tenths-in-it-as-the-battle-in-buriram-goes-down-to-the-wire/" rel="bookmark" title="Turning tables in Thailand: mere tenths in it as the battle in Buriram goes down to the wire">Turning tables in Thailand: mere tenths in it as the battle in Buriram goes down to the wire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/magnificent-seventh-bagnaia-unbeatable-in-buriram/" rel="bookmark" class="td-image-wrap" title="Magnificent seventh: Bagnaia unbeatable in Buriram"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Magnificent-seventh-Bagnaia-unbeatable-in-Buriram-01-536x400.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Magnificent seventh: Bagnaia unbeatable in Buriram 1" title="Magnificent seventh: Bagnaia unbeatable in Buriram"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/magnificent-seventh-bagnaia-unbeatable-in-buriram/" rel="bookmark" title="Magnificent seventh: Bagnaia unbeatable in Buriram">Magnificent seventh: Bagnaia unbeatable in Buriram</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/victory-for-diggia-as-martin-gains-ground-and-bezzecchi-loses-out/" rel="bookmark" class="td-image-wrap" title="Victory for &#8216;Diggia&#8217; as Martin gains ground and Bezzecchi loses out"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Victory-for-Diggia-as-Martin-gains-ground-and-Bezzecchi-loses-out-01-536x400.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Victory for &#039;Diggia&#039; as Martin gains ground and Bezzecchi loses out 1" title="Victory for &#8216;Diggia&#8217; as Martin gains ground and Bezzecchi loses out"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/victory-for-diggia-as-martin-gains-ground-and-bezzecchi-loses-out/" rel="bookmark" title="Victory for &#8216;Diggia&#8217; as Martin gains ground and Bezzecchi loses out">Victory for &#8216;Diggia&#8217; as Martin gains ground and Bezzecchi loses out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/ernee-to-host-2020-monster-energy-fim-motocross-of-nations/" rel="bookmark" class="td-image-wrap" title="Ernée to Host 2020 Monster Energy FIM Motocross of Nations"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ernée-to-Host-2020-Monster-Energy-FIM-Motocross-of-Nations-01-912x680.jpg 912w" sizes="(max-width: 238px) 100vw, 238px" alt="Ernée to Host 2020 Monster Energy FIM Motocross of Nations 1" title="Ernée to Host 2020 Monster Energy FIM Motocross of Nations"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/ernee-to-host-2020-monster-energy-fim-motocross-of-nations/" rel="bookmark" title="Ernée to Host 2020 Monster Energy FIM Motocross of Nations">Ernée to Host 2020 Monster Energy FIM Motocross of Nations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/team-netherlands-top-qualifying-at-redbud/" rel="bookmark" class="td-image-wrap" title="Team Netherlands Top Qualifying at RedBud"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Team-Netherlands-Top-Qualifying-at-RedBud-01-912x682.jpg 912w" sizes="(max-width: 238px) 100vw, 238px" alt="Team Netherlands Top Qualifying at RedBud 1" title="Team Netherlands Top Qualifying at RedBud"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/team-netherlands-top-qualifying-at-redbud/" rel="bookmark" title="Team Netherlands Top Qualifying at RedBud">Team Netherlands Top Qualifying at RedBud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bbc6af34cfa6" data-td_block_id="td_uid_7_5bbc6af34cfa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5bbc6af34cfa6" data-td_block_id="td_uid_7_5bbc6af34cfa6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/haslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fhaslam-versus-dixon-brands-hatch-braced-for-the-final-showdown-of-2018%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1639540215&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjhmYzNlODQ3Mjdj.NGQ3NDgzYzY3NDNiNWM3YzU3ZDM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GG< Model Hire, Ring 300 x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_10_5bbc6af37db01_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5bbc6af37db01" ><div id=td_uid_10_5bbc6af37db01 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoqdwcpAI3x" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/efaa6cc294b8c797d70cfe7fbd1319e4/5C5FEE2C/t51.2885-15/sh0.08/e35/c171.0.681.681/s640x640/43025523_750770431942677_3762496941862754519_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BooZZDXAmpJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/4174566c29580168c4694b8bcc553163/5C3ECFED/t51.2885-15/e35/c100.0.400.400/42861121_1715740761886682_8417546770288878767_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BooZR9tg2Zb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/67d1ef2412360536314e7ba1ac11ddc0/5C522EA7/t51.2885-15/e35/c100.0.400.400/42770988_249366812592599_6317162330296006404_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BooZI2hg3p6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/d662dfd04e9392976dd8559f0ac4854c/5C5B2AC5/t51.2885-15/e35/c100.0.400.400/42466156_401472097054713_8961805181448895380_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bon8aQlAaYG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/6a56dc532fc56127ea471a42eae49490/5C54ED6D/t51.2885-15/sh0.08/e35/c172.0.680.680/s640x640/42003137_340229276730553_6668508218904714987_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bon75cGAnZI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/c1aef81618d657f88113c008c713a046/5C60F378/t51.2885-15/sh0.08/e35/c171.0.682.682/s640x640/42508954_174925366756413_1845975791033261304_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BomnkM5Anwa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/cd0404b905374e8dfb6f1e249e92604d/5C633510/t51.2885-15/sh0.08/e35/s640x640/42003338_2318691398145355_5864856801559362837_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BomBqplAYMr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/1695d796229a5e2fafdb73b6a71f042b/5C3EE1F5/t51.2885-15/sh0.08/e35/s640x640/42004056_280413392809884_344860471691410856_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BomAqfjANlu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/f0f53850b8c097d0335ffc9fd9b4e4de/5C59A584/t51.2885-15/e35/c133.0.533.533/42078557_2146679715605380_7523782692031073171_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BomAjs1APVU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/7a188488b5943f993fcce8d7db01eaf1/5C62144E/t51.2885-15/e35/c100.0.400.400/42630073_1854631711300160_1730451833679472954_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BomAdiZgbvb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/4582ed72f93ac4293699b361a9aa3312/5C444220/t51.2885-15/e35/c100.0.400.400/42333468_355959768281042_2074289424907672109_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BolPejOg4_f" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/026e076e798fed67f16e62c91db1b607/5C4DEF1E/t51.2885-15/sh0.08/e35/c171.0.681.681/s640x640/41912130_316192922266334_8047798179645672222_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5bbc6af3810f6_rand td_block_template_1"><a href="www.bikertshirts.uk"><img class="alignnone size-full wp-image-52329" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Superbike-News-News-Home-01.png" alt="" width="1000" height="150" /></a>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos"><div  ><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/09-rider-uk-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-09-Rider-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; 09 Rider' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/cafe-racer-v2-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-SuperBike-Hoodie-03-171x200.png'  width='171'  height = '200'  alt='Men &#8211; Cafe Racer V2' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/live-to-ride-1980-anvil-ladies-fashion-basic-long-sleeve-hooded-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Ladies Live To Ride' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-ladies-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Women-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Women SuperBike Tshirt' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/extreme-motocross-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Hoodie-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; Extreme Motocross' title='' class='lshowcase-normal'  /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><a href="http://www.bikertshirts.uk">
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-black-menu-container"><ul id="menu-black-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Superbike News                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5bbc6af3ab8c9
    -->

    <link rel='stylesheet' id='lshowcase-main-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/styles.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.21'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/frontend.js?ver=6.21'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		// LCweb LB trick - launch any gallery / slider / carousel to prepare elements and allow deeplinking
	gg_lcl_allow_deeplink = function() {
		if(typeof(gg_no_lb) != 'undefined') {
			return false;	
		}
		
		if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
		lcl_gg_prepare = true; 
		
		jQuery('.gg_carousel_wrap, .gg_container:not(.gg_coll_container)').each(function() {
			jQuery(this).find('.gg_img:not(.gg_linked_img, .gg_excluded_img)').first().trigger('click');
        });
		jQuery('.galleria-gg-lightbox').each(function() {
			jQuery(this).trigger('click');
		});
	};
	jQuery(document).ready(function(e) {
        gg_lcl_allow_deeplink();
    }); 
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "http://superbike-news.co.uk/wordpress?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? true : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: true,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 561/597 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: superbike-news.co.uk @ 2018-10-09 09:46:43 by W3 Total Cache
-->