<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" style="background:#ffffff">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>MCE UGP organisers announce big changes to grow event and enhance safety</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/html5.js" type="text/javascript"></script>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/respond.min.js" type="text/javascript"></script>
<script src="http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/modernizr-2.5.3.min.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="ie8.css" />
<![endif]-->




<!-- This site is optimized with the Yoast SEO Premium plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MCE Insurance Ulster Grand Prix Clerk of the Course Noel Johnston has announced significant changes to the practice and racing schedule for the 2018 event,"/>
<meta name="news_keywords" content="ulster grand prix" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/" />
<meta name="keywords" content="Ulster Grand Prix"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MCE UGP organisers announce big changes to grow event and enhance safety" />
<meta property="og:description" content="MCE Insurance Ulster Grand Prix Clerk of the Course Noel Johnston has announced significant changes to the practice and racing schedule for the 2018 event," />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Ulster Grand Prix" />
<meta property="article:section" content="Isle of Man TT and Other Roads" />
<meta property="article:published_time" content="2017-09-28T17:51:44+01:00" />
<meta property="article:modified_time" content="2017-09-28T18:18:22+01:00" />
<meta property="og:updated_time" content="2017-09-28T18:18:22+01:00" />
<meta property="fb:admins" content="555579744" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1183" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MCE Insurance Ulster Grand Prix Clerk of the Course Noel Johnston has announced significant changes to the practice and racing schedule for the 2018 event," />
<meta name="twitter:title" content="MCE UGP organisers announce big changes to grow event and enhance safety" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/superbike-news.co.uk\/wordpress\/","name":"Superbike News","potentialAction":{"@type":"SearchAction","target":"http:\/\/superbike-news.co.uk\/wordpress\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; MCE UGP organisers announce big changes to grow event and enhance safety Comments Feed" href="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/feed/" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-300x173.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/shortcodes/css/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/bootstrap.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='less-code-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/less.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/font-awesome.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='pm_js_composer_front-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/pm_js_composer_front.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='jackbox-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/jackbox/css/jackbox.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/css/responsive.css?ver=all' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pm_script = {"post_id":"43726","ajaxurl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/shortcodes/js/init.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=43726' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fmce-ugp-organisers-announce-big-changes-grow-event-enhance-safety%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fmce-ugp-organisers-announce-big-changes-grow-event-enhance-safety%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_logHuman=1&hid=7C4C3D2F2ACF2CE3F907F30DDC1416DE');
</script><style>
			.widget-title span.inner,
			.widget-title span.inner a,
			.simil-widget-comment span.inner,
			.simil-widget-comment span.inner a,
			#collapse-trigger a:hover,
			#newsletter h2,
			.main-navigation ul ul a,
			.main-small-navigation ul.sub-menu li a,
			.entry-img-info .flex-cat a,
			footer.entry-meta span,
			footer.entry-meta .edit-link a,
			.reply a,
			div.activity-meta a,
			#author-wrap .author-name,
			#author-wrap .author-name a,
			#ticker-wrap span.ticker-title,
			.label a,
			.label,
			.rw-overall,
			#wp-calendar thead th, #wp-calendar tbody td#today,
			#wp-calendar tfoot #next a, #wp-calendar tfoot #prev a, #wp-calendar tfoot #next, #wp-calendar tfoot #prev, #wp-calendar tfoot .pad,
			.utilities.footer ul li a,
			#carousel div span.selected,
			div.item-list-tabs ul li a span,
			.pm-bp-badge
			{color:#ffffff}
			
			#full-top,
			#full-footer,
			.main-navigation li,
			.menu-toggle,
			#carousel div span,
			.es-nav span.es-nav-next,
			.es-nav span.es-nav-prev,
			.widget-title-bg,
			.widget-post.pm-first,
			#ticker-wrap,
			.ticker,
			.ticker-swipe,
			.ticker-swipe span,
			.rw-criteria,
			.rw-end,
			.rw-user-rating-wrapper,
			.post-widget li:hover .info-stripe i,
			.wpcf7 label,
			.wp-caption-text,
			.gallery-caption,
			.gallery-caption:before,
			.social-count-plus a:hover .social-count-go,
			.cat-tabs ul,
			.cat-tabs ul li a,
			.reply a:hover,
			div.activity-meta a:hover,
			.tooltip-inner,
			.activity-content a.loading,
			.activity-content.no-inner-content .activity-meta a:hover
			{background-color:#282828}
			
			.label:hover
			{background: #282828!important}
			
			.post-widget li:hover .info-stripe i
			{border-left: 1px solid #282828}
			
			.social-count-plus a:hover .social-count-go
			{border: 1px solid #282828}
			
			.tooltip.right .tooltip-arrow
			{border-right-color: #282828 }
			
				.main-navigation a,
				.widget-post.pm-first a,
				.ticker-content a,
				.utilities ul li a,
				.cat-tabs ul li a,
				.reply a:hover,
				.activity-content.no-inner-content .activity-meta a:hover
				{color:#e0e0e0}
				
				.main-navigation a:hover,
				.widget-post.pm-first a:hover,
				.ticker-content a:hover,
				.utilities ul li a:hover,
				.cat-tabs ul li a:hover
				{color:#ffffff; 
				text-shadow: 0px 0px 2px rgba(255, 255, 255, 0.3);}
				
				#widgetized-footer .widget-title span.inner,
				#widgetized-footer .widget-title span.inner a,
				.widget-post.pm-first,
				.menu-toggle,
				article .entry-rating-wrap,
				.post-widget li:hover .info-stripe i,
				.social-count-plus a:hover .social-count-go,
				.es-nav span.es-nav-next i,
				.es-nav span.es-nav-prev i,
				#rating-box,
				.rw-user-rating-desc,
				.wpcf7 label,
				#carousel div span
				{color:#ffffff}
				
			#full-bar,
			.boxed,
			#respond,
			.boxed-title,
			.main-small-navigation ul li a,
			.related-posts .pm-first,
			footer.entry-meta li a,
			footer.entry-meta .tag-list a,
			.carousel-text,
			.widget-post,
			.widget ul li,
			a.follow-us,
			a.twtr-join-conv,
			.twtr-widget .twtr-tweet-wrap,
			.twtr-widget .twtr-hd,
			.ads-widget,
			.comment.boxed,
			.nocomments,
			.lwa.default, 
			.lwa-register.default,
			.date,
			.cat-panes-content li.panes,
			.breadcrumb,
			#wp-calendar caption,
			#wp-calendar tbody .pad:hover,
			#wp-calendar tbody td,
			.widget-text-only,
			div.item-list-tabs,
			div.activity-comments form.ac-form,
			div.activity-comments > ul li,
			ul#members-list li,
			ul#group-members-list li,
			ul#groups-list li,
			ul#friend-list li,
			.activity-list li .activity-content,
			.padder div.pagination,
			div.messages-options-nav,
			table#message-threads tr td,
			div.activity-meta
			{background-color:#f2f2f2}
			
				a,
				.date a,
				.related-posts .pm-first a
				{color:#1e73be}
				
				a:hover,
				.date a:hover,
				.related-posts .pm-first a:hover,
				.widget .widget-post.pm-rest a:hover
				{color:#000000}
				
				body,
				.affiliate-wrap p
				{color:#333333}
				</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>
		
	
	
	::-moz-selection {
		background:#8cc63f!important;
		color: #fff;
	}
	::selection {
		background:#8cc63f!important;
		color: #fff;
	}
	
	*:focus {
		outline-color: #8cc63f!important;
	}
	
	.page-nav .current,
	#comments .page-numbers.current,
	.breadcrumb .icon-chevron-right,
	#secondary ul li:before,
	#widgetized-footer ul li:before,
	#secondary ul li:after,
	#widgetized-footer ul li:after,
	.arch-chevron 
	{color:#8cc63f}	
	
	.widget-title-bg .widget-title span.inner,
	.widget-title-bg .simil-widget-comment,
	.flex-cat,
	#full-site-info,
	#full-collapsible,
	footer.entry-meta span,
	footer.entry-meta a,
	.flex-control-paging li a.flex-active,
	#carousel div span.selected,
	.reply a,
	#author-wrap .author-name,
	#ticker-wrap span.ticker-title,
	.img-frame,
	.entry-content .gallery .img-frame,
	.rw-end .rw-overall,
	span.criteria-percentage,
	.label,
	#wp-calendar tbody td#today,
	#widgetized-footer #wp-calendar tbody td#today,
	#wp-calendar thead th,
	#wp-calendar tfoot #next,
	#wp-calendar tfoot #prev,
	#wp-calendar tfoot .pad,
	#logo a.demologo,
	div.item-list-tabs ul li a span,
	div.activity-meta a,
	a.bp-primary-action span,
	#reply-title small a span,
	.pm-bp-badge
	{background-color:#8cc63f}
	
	.ticker-swipe span
	{border-bottom: 2px solid #8cc63f}

	.cat-diagonal
	{ background: -moz-linear-gradient(-45deg,  #8cc63f 0%, #8cc63f 50%, rgba(0,0,0,0) 51%, rgba(0,0,0,0) 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,#8cc63f), color-stop(50%,#8cc63f), color-stop(51%,rgba(0,0,0,0)), color-stop(100%,rgba(0,0,0,0)));
	background: -webkit-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%);
	background: -o-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 
	background: -ms-linear-gradient(-45deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); 
	background: linear-gradient(135deg,  #8cc63f 0%,#8cc63f 50%,rgba(0,0,0,0) 51%,rgba(0,0,0,0) 100%); }
	
	#collapse-trigger
	{background: -moz-linear-gradient(45deg,  #8cc63f 0%, #8cc63f 50%, #8cc63f 51%, #8cc63f 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,rgba(0,0,0,0)), color-stop(50%,rgba(0,0,0,0)), color-stop(51%,#8cc63f), color-stop(100%,rgba(10,8,9,0)));
	background: -webkit-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: -o-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: -ms-linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);
	background: linear-gradient(45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 100%);}
	
	.cat-angle,
	.date .corner
	{background: -moz-linear-gradient(-45deg,  rgba(0,0,0,0) 0%, rgba(0,0,0,0) 50%, #8cc63f 51%, #8cc63f 83%, #8cc63f 100%);
	background: -webkit-gradient(linear, left top, right bottom, color-stop(0%,rgba(0,0,0,0)), color-stop(50%,rgba(0,0,0,0)), color-stop(51%,#8cc63f), color-stop(83%,#8cc63f), color-stop(100%,#8cc63f));
	background: -webkit-linear-gradient(-45deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: -o-linear-gradient(-45deg, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: -ms-linear-gradient(-45deg, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);
	background: linear-gradient(135deg,  rgba(0,0,0,0) 0%,rgba(0,0,0,0) 50%,#8cc63f 51%,#8cc63f 83%,#8cc63f 100%);}

	 </style>

<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-43726 single-format-standard group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive">




<div id="page" class="hfeed site">

		
	<div id="header-wrap">
	
		<div id="full-top">
			
			<!-- Masthead
			================================================== -->
			<header id="masthead" class="site-header" role="banner">
				<div class="container">
					<div class="row">
						<div class="span12 header-wrap">
							<div class="branding">
								
																
								<h1 class="site-title"><a href="http://superbike-news.co.uk/wordpress/" title="Superbike News" rel="home">Superbike News</a></h1>
								<h2 class="site-description">Motorcycle Racing and Industry News</h2>
								
															
							</div>
							
														<div id="top-ad">
								<a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/GridGirlsLeaderboard.png">							</div>
														
							<div class="utilities">
								<div class="util-menu"><ul id="menu-black-menu" class="menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>								


<ul class="socials">
		<li><a href="https://www.facebook.com/SuperbikeNews/" class="sprite-socials sprite-facebook" title="Follow us on Facebook" target="_blank"></a></li>
		<li><a href="https://twitter.com/SBKNews" class="sprite-socials sprite-twitter" title="Follow us on Twitter" target="_blank"></a></li>
	</ul>							</div>
							
						</div><!--span12-->
					</div><!--row-->
				</div><!--.container-->
			</header><!-- #masthead .site-header -->
		</div><!-- #full-top -->
		
		<!-- Login Bar and Search
		================================================== -->
		<div id="full-bar">
			<div class="container">
				<div class="row full-bar-relative">
					<div class="span4">	<form method="get" id="searchform" action="http://superbike-news.co.uk/wordpress/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<div class="input-append">
			<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
			<button class="btn" type="submit"><i class="icon-search"></i></button>
		</div>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></div>
					
					<div class="signin">
											</div>
				</div><!-- full-bar-relative .row -->
			</div><!-- .container -->
		</div><!-- #full-bar -->
		
			
	</div><!--header-wrap-->
	
		<div class="container full-main free-layout">
		
	<div id="nav-wrap">
		<div class="row">
			<div class="navi-class span12 clearfix">
				<nav role="navigation" class="site-navigation main-navigation">
							<h1 class="assistive-text">Menu<i class="icon-reorder"></i></h1>
							<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
							
							<div class="menu-black-menu-container"><ul id="menu-black-menu-1" class="menu"><li id='menu-item-15033'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://superbike-news.co.uk/">Home</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42882'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-42883'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42889'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42888'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-4385'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-4390'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4386'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4379'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42890'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-4374'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-8101'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4373'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4365'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4377'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-14284'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a> <span class="corner custom-color"></span>
<ul  class="sub-menu">
<li id='menu-item-42887'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4367'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">AMA</a> <span class="corner custom-color"></span></li>
<li id='menu-item-4389'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42885'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a> <span class="corner custom-color"></span></li>
<li id='menu-item-32216'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a> <span class="corner custom-color"></span></li>
<li id='menu-item-42886'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a> <span class="corner custom-color"></span></li>
</ul>
</li>
<li id='menu-item-4372'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a> <span class="corner custom-color"></span></li>
<li id='menu-item-32217'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a> <span class="corner custom-color"></span></li>
<li id='menu-item-32218'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a> <span class="corner custom-color"></span></li>
<li id='menu-item-8083'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a> <span class="corner custom-color"></span></li>
</ul></div>							
														<div class="date">
								<a href="http://superbike-news.co.uk/wordpress/2017/09/29/" rel="tooltip" data-original-title="Check out today&#39s posts!" data-placement="left">September 29, 2017</a>
								<span class="corner custom-color"></span>
							</div>
								
				</nav><!-- .site-navigation .main-navigation -->
			</div><!-- #nav-wrap -->
		</div><!-- nav .row -->
	</div>

					
<div class="row">

	<div id="ticker-wrap" class="span12">	
		
		<span class="widget-title-bg">
				<span class="widget-title">
					<span class="inner">Breaking News</span>
					<span class="cat-diagonal"></span>
				</span>
		</span><!-- .widget-title-bg-->

			<ul id="js-news" class="js-hidden">
						
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/' title='MCE UGP organisers announce big changes to grow event and enhance safety'>MCE UGP organisers announce big changes to grow event and enhance safety</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/pirelli-confirmed-official-tyre-supplier-motul-fim-superbike-world-championship/' title='Pirelli confirmed as official tyre supplier for MOTUL FIM Superbike World Championship'>Pirelli confirmed as official tyre supplier for MOTUL FIM Superbike World Championship</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/motoamerica-announces-mazda-raceway-date/' title='MotoAmerica Announces Mazda Raceway Date'>MotoAmerica Announces Mazda Raceway Date</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/josh-elliott-to-ride-tyco-bmw-superbike-at-assen/' title='Josh Elliott to Ride Tyco BMW Superbike at Assen'>Josh Elliott to Ride Tyco BMW Superbike at Assen</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/leon-haslam-holds-advantage-brookes-byrne-ready-attack-assen/' title='Leon Haslam holds the advantage but Brookes and Byrne ready to attack at Assen'>Leon Haslam holds the advantage but Brookes and Byrne ready to attack at Assen</a>
				</li>
								<li class="news-item">
					<a href='http://superbike-news.co.uk/wordpress/11-years-making-motocross-nations-returns-matterley-basin/' title='11 Years in the Making: Motocross of Nations Returns to Matterley Basin'>11 Years in the Making: Motocross of Nations Returns to Matterley Basin</a>
				</li>
								
							</ul>
	</div><!-- #ticker -->
</div><!-- .row -->				
		<div id="main" class="site-main">
		
<div class="row">
	
	<div id="primary" class="content-area span8">
		<div id="content" class="site-content" role="main">

		
			
			
<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "facebook-jssdk"));
		</script>

<article id="post-43726" class="post-43726 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-man-tt category-all-news category-racing tag-ulster-grand-prix">
	
	<div class="article-content-wrapper">
		<header class="entry-header">
			
			
			<div class="entry-img">	
				
							
									
				<span class="entry-img-src">
				<a href="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/" title="MCE UGP organisers announce big changes to grow event and enhance safety"><img width="770" height="472" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-770x472.jpg" class="attachment-slider-cat size-slider-cat wp-post-image" alt="MCE UGP organisers announce big changes to grow event and enhance safety 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-770x472.jpg 770w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-570x350.jpg 570w" sizes="(max-width: 770px) 100vw, 770px" /></a>				</span>
				
						
				<span class="entry-img-info">
					<span class="flex-cat">						
					 <a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" title="Isle of Man TT and Other Roads">Isle of Man TT and Other Roads</a>,  <a href="http://superbike-news.co.uk/wordpress/category/all-news/" title="Latest News">Latest News</a>,  <a href="http://superbike-news.co.uk/wordpress/category/racing/" title="Racing">Racing</a>					</span>
					<span class="entry-posted-on"><i class="icon-edit"></i> <a href="http://superbike-news.co.uk/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/" title="5:51 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T17:51:44+00:00">September 28, 2017</time></a><span class="byline"> <i class="icon-pencil"></i> <span class="author vcard"><a class="url fn n" href="http://superbike-news.co.uk/wordpress/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span></span>
					<abbr class="updated" title="6:18 pm"></abbr>
				</span>
			
						
								<span class="cat-angle angle-right"></span>
							
						
		</div><!-- entry-img -->
		<div class="clear"></div>
		
						
		</header><!-- .entry-header -->
		
		<div class="boxed clearfix ">
		
				
						<hr style="margin:0 0 20px" />
					
				
			<h1 class="entry-title ">MCE UGP organisers announce big changes to grow event and enhance safety</h1>
			<hr />
			
			<div class="entry-content">
			
				
							
				
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Middle Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8426610317"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><em><strong><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01.jpg"><img class="alignleft size-medium wp-image-43727" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-300x173.jpg" alt="MCE UGP organisers announce big changes to grow event and enhance safety 1" width="300" height="173" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-300x173.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-133x77.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-768x444.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-1024x592.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/MCE-UGP-organisers-announce-big-changes-to-grow-event-and-enhance-safety-01-200x116.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a>MCE Insurance Ulster Grand Prix Clerk of the Course Noel Johnston has announced significant changes to the practice and racing schedule for the 2018 event, which will be held between 5th – 11th August.</strong></em></p>
<p>The Dundrod 150 national road races, which traditionally ran on the Thursday of Bike Week, will be replaced with an extended running order for the international MCE Ulster Grand Prix.</p>
<p>Thursday 9th August will now see four road races, comprising Supersport, Ultralightweight/Lightweight, Supertwins and the first of three Superbike races. The Dundrod 150 Challenge and National races will not take place.</p>
<p>Seven races will run on Saturday 11th August in the following order; Superstock, Supersport, Ultralightweight/Lightweight, Superbike, Supersport, Supertwins and Superbike.</p>
<p>All Superbike, Superstock and Supersport races will be open to international licence holders only. The Ultralightweight/Lightweight and Supertwins races will all be open to both national and international licence holders.</p>
<p>The Superpole session, which was introduced in 2016 as a qualifier for the top 10 superbike competitors, will be replaced with a 15 minute warm up session on Saturday morning for all Supersport, Superstock and Superbike machines.</p>
<p>Practice sessions for all classes will be held as normal on Wednesday 8th August and the morning of Thursday 9th August. The first 15 minutes of all practice sessions on Wednesday will be untimed.</p>
<p>Noel Johnston said: “I’ve reviewed how the event runs and taken on board many different views over the past couple of years before making any changes.</p>
<p>“Ultimately these decisions have been made with both safety and practicality in mind and we must keep pushing the bar on both fronts as Bike Week continues to grow.</p>
<p>“I know there will be riders who are disappointed that two of the national races are going but we see this as the best way to keep progressing the event, and please be assured that the decision wasn’t taken lightly.</p>
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Middle Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8426610317"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“The untimed practice sessions on Wednesday and the 15 minute warm up session on the Saturday morning instead of Superpole have been included to enhance safety precautions, allowing everyone time to get used to the track, and the conditions on that particular day,” he said.</p>
<p>Johnston will also introduce new policies for rider entries, both for newcomers and regular riders.</p>
<p>“Unfortunately there are still too many unnecessary rider error incidents for my liking and because of that I’ll be looking closely at each entry before accepting them.</p>
<p>“Every year I hold a briefing session for all competitors and one of the key messages for everyone, but particularly relevant for newcomers, is that Dundrod is an incredibly fast and technical circuit which must be treated with respect, and that means doing a serious amount of homework before you ever head out on a closed road.</p>
<p>“To that end, the overall number of newcomers will be restricted, it will be mandatory for newcomers to attend an induction day with us and they must be prepared to put in some serious groundwork in advance of taking to the grid for the first time.</p>
<p>“I’d like to thank in advance all of our stakeholders including the race fans and of course the competitors for continuing to work with us to achieve a common goal; which is a safe, enjoyable and successful Bike Week for everyone,” he added.</p>
<p>2017 MCE UGP Man of the Meeting Peter Hickman commented: “These changes are being made for the good of everyone, not just the riders but also the spectators and I think the fans are going to get an even better show from now on.</p>
<p>“The Ulster will now be a much bigger event and that’s the whole point, to make the event the biggest, the best and the safest it can be.</p>
<p>“The introduction of a warm up session on the Saturday morning instead of Superpole is really good. It just means that you go out fresh off the bat, get a good run round without any pressure, make sure everything is alright and get yourself into the groove for racing. It’s definitely the right way forward.</p>
<p>“The Dundrod circuit is the fastest in the world and the changes are all about making sure everyone gives it the respect it deserves,” he added.</p>
<p>For more information visit <a href="http://www.ulstergrandprix.net">www.ulstergrandprix.net</a>, or follow us on Facebook, Twitter and Instagram.</p>
<blockquote class="wp-embedded-content" data-secret="yZ0xxDN8o5"><p><a href="http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/">Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/embed/#?secret=yZ0xxDN8o5" data-secret="yZ0xxDN8o5" width="600" height="338" title="&#8220;Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix&#8221; &#8212; Superbike News" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>

<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8926197018"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

							</div><!-- .entry-content -->
		
						
							
			<hr /><ul class="social-share"><li class="tweet-share"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li><script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-counter="right"></script></li><li><a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="none"><img src="//assets.pinterest.com/images/PinExt.png" alt="Pin it" / ></a> <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></li><li><su:badge layout='1'></su:badge><script type='text/javascript'>
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script></li><li style="padding-right: 0; margin-right: -10px;"><span class="g-plusone" data-size="medium"></span></li>
			<script type="text/javascript">
			  (function() {
				var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
				po.src = "https://apis.google.com/js/plusone.js";
				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script><li><div class="fb-like" data-width="450" data-layout="button_count" data-show-faces="false" data-send="true"></div></li></ul>		
		</div><!-- .boxed-->
		
		<footer class="entry-meta">
			<span><i class="icon-folder-open"></i></span><ul class="post-categories">
	<li><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" rel="category tag">Isle of Man TT and Other Roads</a></li>
	<li><a href="http://superbike-news.co.uk/wordpress/category/all-news/" rel="category tag">Latest News</a></li>
	<li><a href="http://superbike-news.co.uk/wordpress/category/racing/" rel="category tag">Racing</a></li></ul><span class="tags"><i class="icon-tags"></i></span><div class="tag-list"><a href="http://superbike-news.co.uk/wordpress/tag/ulster-grand-prix/" rel="tag">Ulster Grand Prix</a></div>	
					</footer><!-- .entry-meta -->
	
	</div><!-- article-content-wrapper-->
	
</article><!-- #post-43726 -->




<div class="related-posts row">

<div class="widget-post pm-first span2 clearfix">
		<div class="img-frame ">
			<a href="http://superbike-news.co.uk/wordpress/dates-announced-2018-mce-ulster-grand-prix/" title="Dates announced for the 2018 MCE Ulster Grand Prix"><img width="220" height="130" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/09/Dates-announced-for-the-2018-MCE-Ulster-Grand-Prix-01-220x130.jpg" class="attachment-small-thumbs size-small-thumbs wp-post-image" alt="Dates announced for the 2018 MCE Ulster Grand Prix" title="Dates announced for the 2018 MCE Ulster Grand Prix" /></a>			
						
		</div>
		
	<div class="entry-info">

		<h4 class="entry-title">
			<a href="http://superbike-news.co.uk/wordpress/dates-announced-2018-mce-ulster-grand-prix/" title="Dates announced for the 2018 MCE Ulster Grand Prix">Dates announced for the 2018 MCE Ulster Grand Prix</a>
		</h4>
		
		<div class="entry-meta">
			<span class="entry-date">
			September 18, 2017			</span>
			
			<span class="entry-comments">
			0			</span>
		</div>

	</div><!--entry-info-->
</div><!-- .widget-post -->



<div class="widget-post pm-first span2 clearfix">
		<div class="img-frame ">
			<a href="http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/" title="Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix"><img width="201" height="130" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01.jpeg" class="attachment-small-thumbs size-small-thumbs wp-post-image" alt="Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix" title="Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01.jpeg 2048w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-133x86.jpeg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-300x194.jpeg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-768x498.jpeg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-1024x663.jpeg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-140x90.jpeg 140w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-200x130.jpeg 200w" sizes="(max-width: 201px) 100vw, 201px" /></a>			
						
		</div>
		
	<div class="entry-info">

		<h4 class="entry-title">
			<a href="http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/" title="Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix">Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix</a>
		</h4>
		
		<div class="entry-meta">
			<span class="entry-date">
			August 10, 2017			</span>
			
			<span class="entry-comments">
			0			</span>
		</div>

	</div><!--entry-info-->
</div><!-- .widget-post -->



<div class="widget-post pm-first span2 clearfix">
		<div class="img-frame ">
			<a href="http://superbike-news.co.uk/wordpress/peter-hickman-leads-the-way-at-the-mce-ulster-grand-prix/" title="Peter Hickman leads the way at the MCE Ulster Grand Prix"><img width="195" height="130" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01.jpg" class="attachment-small-thumbs size-small-thumbs wp-post-image" alt="Peter Hickman leads the way at the MCE Ulster Grand Prix" title="Peter Hickman leads the way at the MCE Ulster Grand Prix" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01.jpg 2061w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-768x512.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-1024x683.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-200x133.jpg 200w" sizes="(max-width: 195px) 100vw, 195px" /></a>			
						
		</div>
		
	<div class="entry-info">

		<h4 class="entry-title">
			<a href="http://superbike-news.co.uk/wordpress/peter-hickman-leads-the-way-at-the-mce-ulster-grand-prix/" title="Peter Hickman leads the way at the MCE Ulster Grand Prix">Peter Hickman leads the way at the MCE Ulster Grand Prix</a>
		</h4>
		
		<div class="entry-meta">
			<span class="entry-date">
			August 10, 2017			</span>
			
			<span class="entry-comments">
			0			</span>
		</div>

	</div><!--entry-info-->
</div><!-- .widget-post -->



<div class="widget-post pm-first span2 clearfix">
		<div class="img-frame ">
			<a href="http://superbike-news.co.uk/wordpress/stage-set-another-epic-shoulder-shoulder-battle-2017-mce-ulster-grand-prix/" title="Stage set for another epic shoulder to shoulder battle at the 2017 MCE Ulster Grand Prix"><img width="197" height="130" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01.jpeg" class="attachment-small-thumbs size-small-thumbs wp-post-image" alt="Stage set for another epic shoulder to shoulder battle at the 2017 MCE Ulster Grand Prix" title="Stage set for another epic shoulder to shoulder battle at the 2017 MCE Ulster Grand Prix" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01.jpeg 2085w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01-133x88.jpeg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01-300x198.jpeg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01-768x506.jpeg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01-1024x675.jpeg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Stage-set-for-another-epic-shoulder-to-shoulder-battle-at-the-2017-MCE-Ulster-Grand-Prix-01-200x132.jpeg 200w" sizes="(max-width: 197px) 100vw, 197px" /></a>			
						
		</div>
		
	<div class="entry-info">

		<h4 class="entry-title">
			<a href="http://superbike-news.co.uk/wordpress/stage-set-another-epic-shoulder-shoulder-battle-2017-mce-ulster-grand-prix/" title="Stage set for another epic shoulder to shoulder battle at the 2017 MCE Ulster Grand Prix">Stage set for another epic shoulder to shoulder battle at the 2017 MCE Ulster Grand Prix</a>
		</h4>
		
		<div class="entry-meta">
			<span class="entry-date">
			June 27, 2017			</span>
			
			<span class="entry-comments">
			0			</span>
		</div>

	</div><!--entry-info-->
</div><!-- .widget-post -->

</div>
						
			

	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/mce-ugp-organisers-announce-big-changes-grow-event-enhance-safety/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fmce-ugp-organisers-announce-big-changes-grow-event-enhance-safety%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->
	
		<div class="span4">	<div id="sidebar"  >

		<div id="secondary" role="complementary">
		
					
		
		<aside id="text-51" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png"></p>
</div>
		</aside><aside id="text-46" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Twitter Timeline</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside id="text-20" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><table style="height: 250px; ; width: 300px;" border="0">
<tbody>
<tr>
<td><a href="http://www.moto-direct.co.uk/" target="_blank"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" alt="girdgirls300x250" src="http://www.superbike-news.co.uk/absolutebm/banners/rst_hk_button_rst_road_race.gif" width="300" height="250" /></a></td>
</tr>
</tbody>
</table>
</div>
		</aside><aside id="text-27" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Instagram Feed</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></p>
</div>
		</aside><aside id="facebook_page_custom-2" class="widget facebook_page_custom"><div class="widget-title-bg clearfix">
	<h4 class="widget-title">
		<span class="inner">Facebook</span>
		<span class="cat-diagonal"></span>
	</h4>
</div>

<div class="widget-wrapper">
	<iframe seamless src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSuperbikeNews%2F&amp;width=280&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23ffffff&amp;stream=false&amp;header=false&amp;appId=268239076529520" style="background: #f2f2f2; overflow:hidden; height: 258px; width:100%%; border-bottom: 2px solid rgba(0,0,0,0.1);"></iframe>
</div>
</aside><aside id="socialcountplus-2" class="widget widget_socialcountplus"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Social Media</span><span class="cat-diagonal"></span></h4></div><div class="social-count-plus"><ul class="default"><li class="count-twitter"><a class="icon" href="https://twitter.com/sbknews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">51595</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-linkedin"><a class="icon" href="https://www.linkedin.com/company/2507004" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">128</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/https://www.facebook.com/SuperbikeNews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">24597</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/superbikenews" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></aside><aside id="text-50" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Featured Team by Grid Girls UK</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><p><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-18371" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" alt="Quattro Plant Kawasaki" width="300" /></a></p>
</div>
		</aside><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>
<div class="ads-widget widget double-ad clearfix">

<span class="left-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Motosport repsoive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3642080749"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>	<a class="right-ad" href=""><img src="" alt="" /></a>
	</div><aside id="rss-3" class="widget widget_rss"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner"><a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://superbike-news.co.uk/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews">GGUK Client News</a></span><span class="cat-diagonal"></span></h4></div><ul><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-set-elms-british-gt-double/'>TF Sport set for the ELMS, British GT double</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/consider-buying-used-car/'>When You Should Consider Buying a Used Car</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/jg-speedfit-kawasaki-reignites-championship-challenge/'>JG Speedfit Kawasaki Reignites Championship Challenge</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/bittersweet-showdown-decider-jg-speedfit-kawasaki/'>Bittersweet Showdown Decider for JG Speedfit Kawasaki</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/11-things-consider-booking-first-driving-lesson/'>11 Things to Consider Before Booking Your First Driving Lesson</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-chasing-paul-ricard-elms-victory-title-race-closes/'>TF Sport chasing Paul Ricard ELMS victory as title race closes up</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/highs-lows-jg-speedfit-kawasaki-cadwell-park/'>Highs and Lows for JG Speedfit Kawasaki at Cadwell Park</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-confirm-gulf-12-hours-entry-al-harthy-jackson-mckay/'>TF Sport confirm Gulf 12 Hours entry with Al Harthy, Jackson and McKay</a></li></ul></aside>		</div><!-- #secondary -->
	</div><!-- #sidebar -->
</div>
		
</div><!-- .row (single)-->

			</div><!-- #main .site-main -->
				</div><!-- .container.supermain -->
				
		<div id="footer-wrap">
			<div id="full-footer">
				<footer class="container" id="widgetized-footer">
					
					<div class="row">
						
						<div class="span4 footer-item">
							<aside id="text-16" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
						
						<div class="span4 footer-item">
							<aside id="text-12" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Advert</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png"></div>
		</aside>						</div>	
						
						<div class="span4 footer-item">
							<aside id="text-26" class="widget widget_text"><div class="widget-title-bg clearfix"><h4 class="widget-title"><span class="inner">Instagram</span><span class="cat-diagonal"></span></h4></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside>						</div>
					
					</div><!--row-->		
				</footer><!--.container-->
			</div><!-- #full-footer -->
				
			<div id="full-site-info">	
				<div id="colophon" class="site-footer container" role="contentinfo">
					<div class="site-info row">
						
						<div class="span12">
						
														
							<div class="utilities footer">
								<div class="footer-menu"><ul id="menu-black-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>							</div>
						
							<p>Grid Girls UK www.grid-girls.co.uk</p>
						</div>
						
					</div><!-- .site-info -->
				</div><!-- #colophon .site-footer -->
			</div>
		</div><!--#footer-wrap-->
				
	<!--</div> #page .hfeed .site -->
	
<i class="icon-chevron-up icon-large scrollup"></i>		
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$(".entry-img .entry-img-src a").css("cursor", "default");
					$('.entry-img-src a').contents().unwrap();
				});
			</script>
					<style>#main {visibility: visible;}</style>
					<script type="text/javascript">
			var templateDir = "http://superbike-news.co.uk/wordpress/wp-content/themes/powermag";
			</script>
					<script>
			jQuery(document).ready(function($) {
				$("#nav-wrap").sticky({
					topSpacing:0,
					className: 'pm-sticky-nav',
					wrapperClassName: 'clearfix',
				});
			});
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				$('#js-news').ticker({
					titleText: '',
					controls:  true,
					displayType: 'reveal',
					speed: '0.1',
					pauseOnItems: 2000,
					fadeInSpeed: 600,      // Speed of fade in animation 600
					fadeOutSpeed: 300     // Speed of fade out animation DEF 300
				});
			});
		
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				jQuery('.slider1 .flexslider').flexslider({
					animation: "slide",
					direction: "vertical",
					startAt: 0,         
					slideshowSpeed: 7000,         
					animationSpeed: 600, 
					useCSS: false,
				});
			});
		
			</script>
					<script type="text/javascript">
		
			jQuery(document).ready(function($) {
				jQuery('.slider2 .flexslider').flexslider({
					animation: "slide",
					direction: "vertical",
					startAt: 5,         
					slideshowSpeed: 7000,         
					animationSpeed: 600,
					useCSS: false, 
				});
			});
		
			</script>
					<script type="text/javascript">
			jQuery(document).ready(function ($) {
				$('a[href]').filter(function() {
				  return /(jpg|gif|png)$/.test($(this).attr('href'))
				}).bind().addClass('jackbox'); //If a link targets an image, add .jackbox class
				
				$('.gallery-item .gallery-icon a').addClass('img-frame') //Add also img-frame class to galleries for hover effect @since PM 1.4.0 
				$('.jackbox').not(".entry-img .entry-img-src a").attr('data-group','powermag-gallery'); //Add data-group attribute
				$(".jackbox").not(".entry-img .entry-img-src a").attr("data-title", function() { //Get title and put it inside data-title
					
					return this.title;
				});
			
					$(".jackbox").each(function(){
					 
						var uniqueID = 'pm_cap_' + Math.floor( Math.random()*99999 ); //Generate Unique id name
						 
						var CaptionDivGallery = $(this).parent().next('.gallery-caption');
						var CaptionDivImage = $(this).siblings('.wp-caption-text'); //Set the correct relative caption divs or jackbox
						
						$(CaptionDivGallery).attr('id', uniqueID ); //Add the uniqueID to .gallery-caption (Galleries)
						$(CaptionDivImage).attr('id', uniqueID ); //Add the uniqueID to .wp-caption-text (Single Images)
				
						$(this).attr('data-description', '#' + uniqueID ); //Add the div name to data-description
				
					});
				
				$(".jackbox[data-group]").jackBox("init"); //initialize jackbox, thank you.
			});
			</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/login-with-ajax/widget/login-with-ajax.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1639540215.3a81a9f.f0b0db3a63ba4390836a97302281b444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"50","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-content\/themes\/powermag\/images\/spinner.gif","prev":"<i class=\"icon-chevron-left><\/i>","next":"<i class=\"icon-chevron-right><\/i>","timeOut":"<div class=\"alert alert-error\"><strong>Error: <\/strong> server time out, please try again.<\/div>","fast":"<div class=\"alert alert-block\"><strong>Please<\/strong> slow down, you are posting to fast!<\/div>","thank":"<div class=\"alert alert-success\"><strong>Thank you<\/strong> for your comment!<\/div>","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/wp-comment-master/cm.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/bootstrap.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/djwd.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/inc/jackbox/js/jackbox-for-powermag.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/retina.min.js?ver=0.0.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/powermag/js/jquery.ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8926197018"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5136/5191 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 14/45 queries in 0.184 seconds using disk

 Served from: superbike-news.co.uk @ 2017-09-29 00:59:41 by W3 Total Cache -->