<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>NEW Muc-Off Dry Shower - in stock now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Muc-Off Dry Shower is an innovative antibacterial body wash designed for people on the move. Whether you’re a cyclist, commuter, lunch time trainer, festiv"/>
<meta name="news_keywords" content="muc-off, muc-off dry shower, world superbike, world superbikes, world supersport, world supersport 300, motogp, motogp 2017, motogp 2018, ktm rc cup, ducati trioptions cup, british superbikes, british superbike, motoamerica, cev repsol, world supersports, moto2, moto3, isle of man tt, tt, southern 100, ulster grand prix, north west 200, ama, wsbk, wss, bsb, bss, british supersport, national superstock 1000, national superstock 600, british 125gp, world endurance, world motocross, world mx, world supermoto, moto grand prix, red bull rookies" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" />
<meta name="keywords" content="Muc-Off Dry Shower, Muc-Off"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NEW Muc-Off Dry Shower - in stock now" />
<meta property="og:description" content="Muc-Off Dry Shower is an innovative antibacterial body wash designed for people on the move. Whether you’re a cyclist, commuter, lunch time trainer, festiv" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Muc-Off" />
<meta property="article:tag" content="Muc-Off Dry Shower" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2017-12-07T14:53:12+00:00" />
<meta property="fb:admins" content="555579744" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="1029" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Muc-Off Dry Shower is an innovative antibacterial body wash designed for people on the move. Whether you’re a cyclist, commuter, lunch time trainer, festiv" />
<meta name="twitter:title" content="NEW Muc-Off Dry Shower - in stock now" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/superbike-news.co.uk\/wordpress\/","name":"Superbike News","potentialAction":{"@type":"SearchAction","target":"http:\/\/superbike-news.co.uk\/wordpress\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//spreadshirt.github.io' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; NEW Muc-Off Dry Shower &#8211; in stock now Comments Feed" href="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//spreadshirt.github.io/apps/spreadshirt.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"http:\/\/superbike-news.co.uk\/wordpress\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"http:\/\/superbike-news.co.uk\/wordpress\/new-muc-off-dry-shower-in-stock-now\/","pageCheckoutUseIframe":"","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"http:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php?pageid=46494&nonce=87f668ff48","display":"","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"en_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=46494' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=3C1B13E876914D3F7FF8437265C1D306');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/","wpRestNonce":"d06ff2b8dc","wpRestUrl":"http:\/\/superbike-news.co.uk\/wordpress\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/amp/" />
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script><link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-46494 single-format-standard new-muc-off-dry-shower-in-stock-now global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/" itemprop="url">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/" itemprop="url">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/" itemprop="url">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/" itemprop="url">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/" itemprop="url">Aftermarket</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/" itemprop="url">Shows</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/" itemprop="url">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/" itemprop="url">Superstock 1000 Cup</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/" itemprop="url">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/" itemprop="url">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/" itemprop="url">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/" itemprop="url">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/" itemprop="url">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/" itemprop="url">Featured Teams</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/" itemprop="url">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/" itemprop="url">MotoAmerica</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" itemprop="url">Roads</a></li>
	<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/" itemprop="url">KTM RC Cup</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/" itemprop="url">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/" itemprop="url">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/" itemprop="url">Off-Road</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/" itemprop="url">Shop</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/" itemprop="url">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/" itemprop="url">Directory</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, December 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-black-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/" itemprop="url">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/" itemprop="url">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/" itemprop="url">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/" itemprop="url">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/" itemprop="url">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/" itemprop="url">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/" itemprop="url">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/" itemprop="url">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/" itemprop="url">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/" itemprop="url">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/" itemprop="url">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/" itemprop="url">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/" itemprop="url">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/" itemprop="url">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/" itemprop="url">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" itemprop="url">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/" itemprop="url">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/" itemprop="url">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/" itemprop="url">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/" itemprop="url">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/" itemprop="url">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/" itemprop="url">Directory</a></li>
</ul>
</li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://superbike-news.co.uk/wordpress/">
            <img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBKNews-Logo-544-x-180px-300x99.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
            <span class="td-visual-hidden">Superbike News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a29ba90513ac_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBKNews-Logo-544-x-180px-300x99.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
	    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/" itemprop="url">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/" itemprop="url">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/" itemprop="url">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/" itemprop="url">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/" itemprop="url">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/" itemprop="url">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/" itemprop="url">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/" itemprop="url">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/" itemprop="url">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/" itemprop="url">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/" itemprop="url">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/" itemprop="url">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/" itemprop="url">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/" itemprop="url">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/" itemprop="url">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" itemprop="url">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/" itemprop="url">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/" itemprop="url">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/" itemprop="url">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/" itemprop="url">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/" itemprop="url">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/" itemprop="url">Directory</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-46494" class="post-46494 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket category-industry-news category-all-news tag-muc-off tag-muc-off-dry-shower" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li></ul>
                        <header>
                            <h1 class="entry-title">NEW Muc-Off Dry Shower &#8211; in stock now</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T14:53:12+00:00" >December 7, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46494">8</span></div>                                <div class="td-post-comments"><a href="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NEW+Muc-Off+Dry+Shower+%E2%80%93+in+stock+now&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F&via=%40sbknews"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NEW+Muc-Off+Dry+Shower+%E2%80%93+in+stock+now%20-%20http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" data-text="NEW Muc-Off Dry Shower &#8211; in stock now" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-featured-image"><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" data-caption=""><img width="398" height="1029" class="entry-thumb td-modal-image" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg 398w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-77x200.jpg 77w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-116x300.jpg 116w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-396x1024.jpg 396w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-162x420.jpg 162w" sizes="(max-width: 398px) 100vw, 398px" alt="NEW Muc-Off Dry Shower - in stock now 1" title="NEW Muc-Off Dry Shower - in stock now 1"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5a29ba907472d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="size-medium wp-image-46496 alignleft" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-116x300.jpg" alt="NEW Muc-Off Dry Shower - in stock now 1" width="116" height="300" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-116x300.jpg 116w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-77x200.jpg 77w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-396x1024.jpg 396w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01-162x420.jpg 162w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg 398w" sizes="(max-width: 116px) 100vw, 116px" />Muc-Off Dry Shower is an innovative antibacterial body wash designed for people on the move. Whether you’re a cyclist, commuter, lunch time trainer, festival goer, camper, backpacker, trail runner, motorcyclist or just an all-round active person, Dry Shower is the perfect way to freshen up without water!</p>
<p>Specifically formulated to kill odour causing bacteria and germs with its gentle yet effective, coconut derived cleaning ingredients, Dry Shower leaves you feeling (and smelling) fresh and clean.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5a29ba907432c_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>We’ve even made sure Dry Shower is safe to use by creating a formula that’s free from Parabens and Formaldehyde.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5a29ba9074ab5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3952967041"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3952967041"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3952967041"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://superbike-news.co.uk/wordpress/tag/muc-off/">Muc-Off</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/muc-off-dry-shower/">Muc-Off Dry Shower</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NEW+Muc-Off+Dry+Shower+%E2%80%93+in+stock+now&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F&via=%40sbknews"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NEW+Muc-Off+Dry+Shower+%E2%80%93+in+stock+now%20-%20http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/" data-text="NEW Muc-Off Dry Shower &#8211; in stock now" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://superbike-news.co.uk/wordpress/teamgreen-excited-support-new-junior-supersport-championship/">TeamGreen excited to support new Junior Supersport Championship</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://superbike-news.co.uk/wordpress/jake-gagne-completes-red-bull-honda-world-superbike-team-line-2018/">Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018</a></div></div></div>        <div class="author-box-wrap"><a href="http://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2017-12-07T14:53:12+00:00"><meta itemprop="dateModified" content="2017-12-07T14:53:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://superbike-news.co.uk/wordpress/new-muc-off-dry-shower-in-stock-now/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="NEW Muc-Off Dry Shower - in stock now"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/NEW-Muc-Off-Dry-Shower-in-stock-now-01.jpg"><meta itemprop="width" content="398"><meta itemprop="height" content="1029"></span>    </footer>

    <script>var block_td_uid_5_5a29ba907c20e = new tdBlock();
block_td_uid_5_5a29ba907c20e.id = "td_uid_5_5a29ba907c20e";
block_td_uid_5_5a29ba907c20e.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a29ba907c20e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a29ba907c20e_rand","tdc_css_class_style":"td_uid_5_5a29ba907c20e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":46494,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_5_5a29ba907c20e.td_column_number = "3";
block_td_uid_5_5a29ba907c20e.block_type = "td_block_related_posts";
block_td_uid_5_5a29ba907c20e.post_count = "6";
block_td_uid_5_5a29ba907c20e.found_posts = "1331";
block_td_uid_5_5a29ba907c20e.header_color = "";
block_td_uid_5_5a29ba907c20e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a29ba907c20e.max_num_pages = "222";
tdBlocksArray.push(block_td_uid_5_5a29ba907c20e);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5a29ba907c20e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a29ba907c20e" ><h4 class="td-related-title"><a id="td_uid_6_5a29ba9099b5a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a29ba907c20e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a29ba9099bab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a29ba907c20e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a29ba907c20e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/liqui-moly-exclusive-lubricant-moto2-moto3/" rel="bookmark" title="Liqui Moly the Exclusive Lubricant for Moto2 and Moto3"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Liqui-Moly-the-Exclusive-Lubricant-for-Moto2-and-Moto3-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Liqui Moly the Exclusive Lubricant for Moto2 and Moto3 1" title="Liqui Moly the Exclusive Lubricant for Moto2 and Moto3"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/liqui-moly-exclusive-lubricant-moto2-moto3/" rel="bookmark" title="Liqui Moly the Exclusive Lubricant for Moto2 and Moto3">Liqui Moly the Exclusive Lubricant for Moto2 and Moto3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/jake-gagne-completes-red-bull-honda-world-superbike-team-line-2018/" rel="bookmark" title="Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Jake-Gagne-completes-Red-Bull-Honda-World-Superbike-Team-line-up-for-2018-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018 1" title="Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/jake-gagne-completes-red-bull-honda-world-superbike-team-line-2018/" rel="bookmark" title="Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018">Jake Gagne completes Red Bull Honda World Superbike Team line up for 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/teamgreen-excited-support-new-junior-supersport-championship/" rel="bookmark" title="TeamGreen excited to support new Junior Supersport Championship"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-133x100.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-300x225.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-768x576.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-1024x768.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-560x420.jpg 560w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-640x480.jpg 640w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-681x511.jpg 681w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-200x150.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/TeamGreen-excited-to-support-new-Junior-Supersport-Championship-01.jpg 1029w" sizes="(max-width: 238px) 100vw, 238px" alt="TeamGreen excited to support new Junior Supersport Championship 1" title="TeamGreen excited to support new Junior Supersport Championship"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/teamgreen-excited-support-new-junior-supersport-championship/" rel="bookmark" title="TeamGreen excited to support new Junior Supersport Championship">TeamGreen excited to support new Junior Supersport Championship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/scottoiler-extend-bmw-partnership-f750gs-f850gs-models/" rel="bookmark" title="Scottoiler extend BMW partnership for F750GS and F850GS models"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-1044x783.jpg 1044w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Scottoiler-extend-BMW-partnership-for-F750GS-and-F850GS-models-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Scottoiler extend BMW partnership for F750GS and F850GS models 1" title="Scottoiler extend BMW partnership for F750GS and F850GS models"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/scottoiler-extend-bmw-partnership-f750gs-f850gs-models/" rel="bookmark" title="Scottoiler extend BMW partnership for F750GS and F850GS models">Scottoiler extend BMW partnership for F750GS and F850GS models</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/suzuki-announces-extension-three-year-warranty-period/" rel="bookmark" title="Suzuki announces extension of three-year warranty period"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Suzuki-announces-extension-of-three-year-warranty-period-01-687x512.jpg 687w" sizes="(max-width: 238px) 100vw, 238px" alt="Suzuki announces extension of three-year warranty period 1" title="Suzuki announces extension of three-year warranty period"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/suzuki-announces-extension-three-year-warranty-period/" rel="bookmark" title="Suzuki announces extension of three-year warranty period">Suzuki announces extension of three-year warranty period</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/fast-christmas-ktm-powerwear-style/" rel="bookmark" title="Fast Christmas: KTM PowerWear Style"><img width="238" height="162" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/12/Fast-CHRISTMAS-KTM-PowerWear-Style-01-238x162.jpg" alt="Fast CHRISTMAS: KTM PowerWear Style 1" title="Fast Christmas: KTM PowerWear Style"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/fast-christmas-ktm-powerwear-style/" rel="bookmark" title="Fast Christmas: KTM PowerWear Style">Fast Christmas: KTM PowerWear Style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a29ba907c20e" data-td_block_id="td_uid_5_5a29ba907c20e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a29ba907c20e" data-td_block_id="td_uid_5_5a29ba907c20e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/new-muc-off-dry-shower-in-stock-now/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fnew-muc-off-dry-shower-in-stock-now%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Featured Team by Grid Girls UK</span></h4>			<div class="textwidget"><p><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-18371" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" alt="Quattro Plant Kawasaki" width="300" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget lshowcase_widget"><h4 class="block-title"><span>Biker Ts</span></h4><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos"><div style='display:none;' class='lshowcase-wrap-carousel-0' ><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Women-SuperBike-Tshirt-179x200.png'  width='179'  height = '200'  alt='Women SuperBike Tshirt' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Motor-Racer-Tshirt-01-181x200.png'  width='181'  height = '200'  alt='Mens Motor Racer Tshirt' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-172x200.png'  width='172'  height = '200'  alt='Ladies Motor Racer Tshirt' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Spark-plug-01-172x200.png'  width='172'  height = '200'  alt='Mens &#8211; Super plug' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Men-SuperBike-Tshirt-200x196.png'  width='200'  height = '196'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-SuperBike-Hoodie-01-188x200.png'  width='188'  height = '200'  alt='Ladies &#8211; SuperBike Hoodie' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Hoodie-01-189x200.png'  width='189'  height = '200'  alt='Mens &#8211; SuperBike Hoodie' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Super-plug-01-174x200.png'  width='174'  height = '200'  alt='Ladies &#8211; Super plug' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Cafe-Racer-01-182x200.png'  width='182'  height = '200'  alt='Mens &#8211; Cafe Racer' title='' class='lshowcase-normal'  /></div><div class="lshowcase-slide lshowcase-horizontal-slide"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-09-Rider-01-183x200.png'  width='183'  height = '200'  alt='Mens &#8211; 09 Rider' title='' class='lshowcase-normal'  /></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/207652144?title=0&byline=0&portrait=0" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
Our sister companies Grid Girl Lydia working with Mindworks shooting their clients video ad</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:1020px;height:400px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3568682992"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>   

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_8_5a29ba90c6ad7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a29ba90c6ad7" ><div id=td_uid_8_5a29ba90c6ad7 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcapmHclyYl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c143.0.854.854/25006425_172326693355284_2386465004263047168_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bcagq48FBlm" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c133.0.533.533/24838749_1217054991727664_12743253866577920_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcaXalOFzVL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c200.0.800.800/25005708_111732882948640_2624704241716953088_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcaIijFFfCf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/24331598_548755175463016_5210965528247533568_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcaEjgkFckC" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c133.0.533.533/25036372_1793294647630606_3371078384195993600_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcaBc-jFW3Z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c0.62.497.497/25007624_344569379345010_2463419097241616384_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZ5qdTFkBG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c128.0.772.772/25005375_547761098910266_4969876906410246144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZyvoAFQ7A" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c235.0.1380.1380/25006546_204149970159082_5787460365411418112_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZp2lzlaTb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c171.0.681.681/25008041_158435838105697_1499429308450471936_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZhDlLlPTR" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c128.0.512.512/25009495_148640002566656_8741253251980066816_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZZykDlkeV" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c235.0.1380.1380/25009425_393459774423588_8637559856552738816_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcZRR4EFzhT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c437.0.1125.1125/24327703_132089567473213_2238776454936526848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5a29ba90c7450_rand td_block_template_1"><strong><a href="https://shop.spreadshirt.co.uk/biker-tshirts/">Biker Tshirts</a> by Superbike News </strong>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos"><div  ><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Spark-plug-01-172x200.png'  width='172'  height = '200'  alt='Mens &#8211; Super plug' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Super-plug-01-174x200.png'  width='174'  height = '200'  alt='Ladies &#8211; Super plug' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-SuperBike-Hoodie-01-188x200.png'  width='188'  height = '200'  alt='Ladies &#8211; SuperBike Hoodie' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Men-SuperBike-Tshirt-200x196.png'  width='200'  height = '196'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Motor-Racer-Tshirt-01-181x200.png'  width='181'  height = '200'  alt='Mens Motor Racer Tshirt' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://shop.spreadshirt.co.uk/biker-tshirts/mens+superbike+hoodie-A114048949' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Hoodie-01-189x200.png'  width='189'  height = '200'  alt='Mens &#8211; SuperBike Hoodie' title='' class='lshowcase-normal'  /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><table style="height: 250px; ; width: 300px;" border="0">
<tbody>
<tr>
<td><a href="http://www.grid-girls.co.uk" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" alt="Grid Girls UK" width="300" height="250" /></a></td>
</tr>
</tbody>
</table>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-black-menu-container"><ul id="menu-black-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/" itemprop="url">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/" itemprop="url">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/" itemprop="url">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/" itemprop="url">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/" itemprop="url">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/" itemprop="url">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/" itemprop="url">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/" itemprop="url">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/" itemprop="url">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/" itemprop="url">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/" itemprop="url">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/" itemprop="url">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/" itemprop="url">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/" itemprop="url">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/" itemprop="url">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/" itemprop="url">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/" itemprop="url">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/" itemprop="url">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/" itemprop="url">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/" itemprop="url">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/" itemprop="url">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/" itemprop="url">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/" itemprop="url">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45129"><a href="http://motorcycleindustry.co.uk/directory/" itemprop="url">Directory</a></li>
</ul>
</li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Superbike News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a29ba90ea9ef
    -->

    <link rel='stylesheet' id='lshowcase-bxslider-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lshowcase-main-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1639540215.3a81a9f.f0b0db3a63ba4390836a97302281b444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lssliderparam = [{"divid":".lshowcase-wrap-carousel-0","auto":"false","pause":"4000","autohover":"false","ticker":"false","tickerhover":"false","useCSS":"true","autocontrols":"false","speed":"500","slidewidth":"200","slidemargin":"10","infiniteloop":"true","pager":"false","controls":"true","minslides":"1","maxslides":"0","moveslides":"1","mode":"horizontal","smode":"horizontal"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/js/carousel.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a29ba90ebe6c"></textarea>
						<div id="td_live_css_uid_1_5a29ba90ebe6c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a29ba90ebe6c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a29ba90ebe6c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5988/6068 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 4/45 queries in 0.067 seconds using disk

 Served from: superbike-news.co.uk @ 2017-12-07 22:02:56 by W3 Total Cache -->