<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />

	<link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />

			<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
	
			<link rel="alternate" type="application/rss+xml" title="Superbike News RSS Feed" href="http://feeds.feedburner.com/superbike-news" />
	
	
			<link rel="shortcut icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/favicon.ico" type="image/x-icon" />
	
	<title>STK1000: Tight at the top heading into Germany</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following a stunning European Superstock 1000 Championship race last time out at Misano World Circuit Marco Simoncelli, which saw Marco Faccani (Althea BMW"/>
<meta name="news_keywords" content="stk1000, world superbike, world superbikes, world supersport, wsbk, wssp, motogp, european superstock 600, superstock 1000 fim cup, european junior cup, ducati tri options cup, british superbikes, bsb, british superbike, moto america, civ, world supersports, moto2, moto3, isle of man tt, tt, southern 100, ulster grand prix, north west 200, ama, wss, bss, british supersport, world endurance, world motocross, world mx, world supermoto, moto grand prix" />
<meta name="original-source" content="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/" />
<meta name="keywords" content="STK1000"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STK1000: Tight at the top heading into Germany" />
<meta property="og:description" content="Following a stunning European Superstock 1000 Championship race last time out at Misano World Circuit Marco Simoncelli, which saw Marco Faccani (Althea BMW" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="STK1000" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-08-14T12:54:31+01:00" />
<meta property="article:modified_time" content="2017-08-14T12:58:25+01:00" />
<meta property="og:updated_time" content="2017-08-14T12:58:25+01:00" />
<meta property="fb:admins" content="555579744" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following a stunning European Superstock 1000 Championship race last time out at Misano World Circuit Marco Simoncelli, which saw Marco Faccani (Althea BMW" />
<meta name="twitter:title" content="STK1000: Tight at the top heading into Germany" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<meta property="DC.date.issued" content="2017-08-14T12:54:31+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; STK1000: Tight at the top heading into Germany Comments Feed" href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/style/next-post-public-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Patua+One%7CPatua+One%7C&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.easing.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/next-post/script/jquery.nextPost.js'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=42831' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fstk1000-tight-top-heading-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fstk1000-tight-top-heading-germany%2F&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-192311-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<style type="text/css" media="screen">
	body, .postForm textarea{ font-family: 'Arial'; }
	.social-count, .picture_title a, .picture_counter, ul#filter a, ul.tabs-sidebar li a, ul.tabs li a, .postForm .submit, .nav-left, .nav-right, .button a, .pagination, .nivoSlider a, .nivo-caption .date-info, .nivo-caption a, .comment-submit, .title-social, .commenters, .widget-footer-title, .single-title h1, .comment-author .name, .author-title a, .content-title p, .bottomNav a, .title-404 span, h1, h2, h3, h4, h5, h6 {
	font-family: 'Patua One';
	}
	.mainNav a, .bottomNav a { font-family: 'Patua One'; }
	html {
		background-color:#000000;
				background-image:url('http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/patterns/pattern18.png');
		background-repeat:repeat;
			}

	::-moz-selection {background:#BA0D16;}
	::selection {background:#BA0D16;}

	.topNav li  > ul li a:hover, .mainNav li  > ul li a:hover, .error_msg, readmore, a:hover, .single-content ul.tabs li a:hover, .single-content ul.tabs li a.active, h5.toggle a:hover, .flex-caption a:hover, .single-content a {
		color:#BA0D16;
	}
	.social-header ul li a:hover,
	.social-counter a:hover {
		background:#BA0D16;
	}
	.tagcloud a:hover, .reply-comment:hover, .comment-submit:hover, .pagination a:hover, .pagination span.current, .postForm .submit:hover, ul#filter li.current a, ul#filter li a.current, ul#filter a:hover { background:#BA0D16; }
	.postForm .error, .tagcloud a:hover { border: 1px solid #BA0D16; }
	.header { position:relative; height:90px; }
	.top { background:#272625; }
				.spotlight-title { background:#BA0D16 url('http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/side-title-spotlight.png') no-repeat right; }
			</style>
	<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-42831 single-format-standard bg-animate" data-bg="">
		<div id="fb-root"></div>
	<script>
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&amp;appId=102226266616709";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-motogp-container"><ul id="menu-motogp" class="topNav"><li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15029"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2266"><a href="http://motorcycleindustry.co.uk">Industry News</a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://superbike-news.co.uk/wordpress/race-calendars/">Race Calendars</a></li>
<li id="menu-item-22062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22062"><a href="http://superbike-news.co.uk/wordpress/competitions/">Competitions</a></li>
<li id="menu-item-5795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5795"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="http://superbike-news.co.uk/wordpress/sbk-news-shop/">Shop</a></li>
<li id="menu-item-35091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35091"><a href="http://superbike-news.co.uk/wordpress/grid-girls-instagram-gallery/">Grid Girls</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
				<!-- Begin Date -->
		<div class="datetime">
			Tuesday, August 15, 2017		</div>
		<!-- End Date -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
	<div class="header-adds">
		<a href='http://www.grid-girls.co.uk'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsHeader.png" title="Grid Girls UK" /></a>
			</div>
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/08/WordPressHeader70px.png" alt="Superbike News" /></a>
			</div>
			<!-- End Logo Header -->
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
								<!-- Begin Search Header -->
				<div class="search-header">
					<form method="get" id="search" action="http://superbike-news.co.uk/wordpress/">
						<div><input type="text" name="s" id="s" value="Search the site ..." onfocus='if (this.value == "Search the site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search the site ..."; }' /></div>
						<div><button type="submit" id="searchbutton">Go</button></div>
					</form>
				</div>
				<!-- End Search Header -->
				
									<!-- Begin Social Header -->
<div class="social-header">
	<ul>
					<li class="rss"><a target="_blank" href="http://feeds.feedburner.com/superbike-news"><i class="icon-rss-1"></i></a></li>
							<li class="twitter"><a target="_blank" href="//www.twitter.com/sbknews"><i class="icon-twitter-1"></i></a></li>
							<li class="facebook"><a target="_blank" href="//www.facebook.com/superbikenews"><i class="icon-facebook-1"></i></a></li>
							<li class="google"><a target="_blank" href="//www.plus.google.com/101862715797200498400"><i class="icon-gplus-1"></i></a></li>
							<li class="vimeo"><a target="_blank" href="//www.vimeo.com/user23129677"><i class="icon-vimeo"></i></a></li>
							<li class="youtube"><a target="_blank" href="//www.youtube.com/bikerbloke102"><i class="icon-youtube"></i></a></li>
							<li class="flickr"><a target="_blank" href="//www.flickr.com/gridgirlz"><i class="icon-flickr-1"></i></a></li>
									<li class="linkedin"><a target="_blank" href="//www.linkedin.com/http://uk.linkedin.com/in/gridgirls"><i class="icon-linkedin"></i></a></li>
											</ul>
</div>
<!-- End Social Header -->
							</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">

			<div class="menu-black-menu-container"><ul id="menu-black-menu" class="mainNav"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul  class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371"><a href="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">Euro Superstock 600</a></li>
	<li id="menu-item-16682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682"><a href="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">European Junior Cup</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul  class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-35090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul  class="sub-menu">
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">AMA</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="responsive-menu-wrapper"><select id="menu-black-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033 menu-item-depth-0" value="http://superbike-news.co.uk/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-superbikes/">- World Superbikes</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/world-supersport/">- World Supersport</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4379 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">- Superstock 1000 Cup</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-superstock-600/">- Euro Superstock 600</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16682 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/european-junior-cup/">- European Junior Cup</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/motogp/">- MotoGP</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto2/">- Moto2</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/moto3/">- Moto3</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">- Red Bull Rookies</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/ama-superbike/">- AMA</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/british-superbike/">- British Superbike</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216 menu-item-depth-1" value="http://superbike-news.co.uk/wordpress/category/cev-repsol/">- CEV Repsol</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/category/shows/">Shows</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083 menu-item-depth-0" value="http://superbike-news.co.uk/wordpress/advertise/">Advertise</option>
</select></div>		</div>

		<!-- End Main Navigation -->
	</div>
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
								<h6 class="spotlight-title"><span><img src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Latest WSBK</h6>
				<ul id="ticker">
									</ul>
					
			
						
				
				
				
			</div>
		</div>
		<!--End Spotlight -->
		<div class="clear"></div>
				
	<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
			
			<!-- Begin Content -->
			<div class="single-container grid_8" >
							<!-- Begin Single Content -->
				<div class="single-block">
					<div class="single-title-wrap">
					<div class="-post-icon"></div>					<div class="single-title">
						<h1>STK1000: Tight at the top heading into Germany</h1>
												<div class="single-info">
															<span class="single-author">admin</span>
																													<span class="single-category"><a href="http://superbike-news.co.uk/wordpress/category/all-news/" rel="category tag">Latest News</a>, <a href="http://superbike-news.co.uk/wordpress/category/racing/" rel="category tag">Racing</a>, <a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/" rel="category tag">Superstock 1000 FIM Cup</a></span>
																						<span class="single-comment"><a href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/#respond">No Comments<span class="screen-reader-text"> on STK1000: Tight at the top heading into Germany</span></a></span>
													</div>
											</div>
					</div>
					<div class="clear"></div>

					<div class="single-content">
																																															<div class="single-thumb">
																						<a class='preview-icon' rel='prettyPhoto' href='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01.jpg'><img width="620" height="270" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-620x270.jpg" class="fadeover wp-post-image" alt="STK1000: Tight at the top heading into Germany 1" /></a>
										</div>
																														
						<div class="clearfix">
						<p><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01.jpg"><img class="alignleft size-medium wp-image-42834" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-300x169.jpg" alt="" width="300" height="169" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-300x169.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-133x75.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-768x432.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-620x350.jpg 620w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-200x113.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>Following a stunning European Superstock 1000 Championship race last time out at Misano World Circuit Marco Simoncelli, which saw Marco Faccani (Althea BMW) take a stunning victory ahead of championship leader Michael Ruben Rinaldi (Aruba.it Racing – Junior Team), it’s time for the STK1000 riders to prepare for the second half of the season. With just one point separating the top two in the standings, there is everything to play for heading into the sixth round of the season at Lausitzring for the Prosecco DOC German Round, and one thing is certain: no one will be holding back.</p>
<p>Italian Rinaldi has had a stunningly consistent season in the STK1000 championship so far, with the 21 year old taking four podiums – two of them victories. Showing pure dominance in the races he has won so far, it’s clear Rinaldi is feeling confident onboard his Panigale R and will be coming back from the summer break as determined as ever. With a tough outing last year at Lausitzring in wet conditions, the Italian youngster will be keen to improve his pace this year. Following a test around the 4.225km circuit in July, he will be able to work through any issues throughout the weekend to bring the fight to the pack on Sunday.</p>
<p>Toprak Razgatlioglu (Kawasaki Puccetti Racing) continues to impress in the competitive STK1000 class and sits just one point behind Rinaldi in the standings. Securing his first victory at the Acerbis Dutch Round, his momentum continued on throughout the season, standing on the top step for the second time at Donington Park for the Pata UK Round. However the young Turk is another rider to have struggled around Lausitzring last season, meaning it will be a tough ask for the two front runners in the STK1000 championship. Recharged and ready following the nine week summer break, Razgatlioglu will be fighting to take his first title in the WorldSBK paddock.</p>
<p>French rider Florian Marino (Pata Yamaha Official STK1000 Team) is a not-so-distant 23 points off the top of the championship, as he has been quietly consistent so far this season. Securing three podiums and only one race outside the top five so far, Marino is still searching for that all important first win onboard his YZF R1. Missing out on last year’s German round with injury, it will be a testing weekend for the 24 year old but with his rivals suffering a tough history around the circuit; it may work in his favour.</p>
<p>Keep up with all the stunning STK1000 action as the series returns from the summer break from 18th &#8211; 20th August.</p>
						</div>
																						<!-- Begin Tag -->
						<div class="tagcloud"><a href="http://superbike-news.co.uk/wordpress/tag/stk1000/" rel="tag">STK1000</a></div>
					<!-- End Tag -->
										</div>


				</div>
				<!-- End Single Content -->
				<div class="clear"></div>
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='STK1000: Tight at the top heading into Germany' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fstk1000-tight-top-heading-germany%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																		<div class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</div>
																								<div class='stumbleupon-share share-widget'>
							<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script>
						</div>
																								<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		<div class='email-share share-widget'>
							<a href="mailto:?subject=STK1000: Tight at the top heading into Germany&amp;body=http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/"><img src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/email-share.png' alt='Email Share' /></a>
						</div>
												</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
					
								<div class="clear"></div>
																					<!-- Begin Related Post -->
					<div class="related-wrapper">
						<div class="line-title"><h3>Related Post </h3></div>
						<div class="clear"></div>
						<div class="related-item-wrapper">
																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-rinaldi-heads-netherlands-target-back/' title='STK1000: Rinaldi heads to The Netherlands with the target on his back'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/STK1000-Rinaldi-heads-to-The-Netherlands-with-the-target-on-his-back-01-140x90.jpg" alt="STK1000: Rinaldi heads to The Netherlands with the target on his back" width='140' height='90' /></a></div>
										<h6><a href='http://superbike-news.co.uk/wordpress/stk1000-rinaldi-heads-netherlands-target-back/' title='STK1000: Rinaldi heads to The Netherlands with the target on his back'>STK1000: Rinaldi heads to The Netherlands with the target on his back</a></h6>
									</div>
								

																																<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-will-take-opening-honours/' title='STK1000 &#8211; Who will take the opening honours?'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnail.png" alt="STK1000 &#8211; Who will take the opening honours?" width='140' height='90' /></a></div>
										<h6><a href='http://superbike-news.co.uk/wordpress/stk1000-will-take-opening-honours/' title='STK1000 &#8211; Who will take the opening honours?'>STK1000 &#8211; Who will take the opening honours?</a></h6>
									</div>
								

																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-magny-cours-see-stk1000-champion-crowned/' title='STK1000: Magny-Cours Could See STK1000 Champion Crowned'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/09/STK1000-Magny-Cours-Could-See-STK1000-Champion-Crowned-01-140x90.jpg" alt="STK1000: Magny-Cours Could See STK1000 Champion Crowned" width='140' height='90' /></a></div>
										<h6><a href='http://superbike-news.co.uk/wordpress/stk1000-magny-cours-see-stk1000-champion-crowned/' title='STK1000: Magny-Cours Could See STK1000 Champion Crowned'>STK1000: Magny-Cours Could See STK1000 Champion Crowned</a></h6>
									</div>
								

																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-poised-adriatic-adrenaline/' title='STK1000: Poised For Adriatic Adrenaline'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/06/STK1000-Poised-For-Adriatic-Adrenaline-01-140x90.jpg" alt="STK1000: Poised For Adriatic Adrenaline" width='140' height='90' /></a></div>
										<h6><a href='http://superbike-news.co.uk/wordpress/stk1000-poised-adriatic-adrenaline/' title='STK1000: Poised For Adriatic Adrenaline'>STK1000: Poised For Adriatic Adrenaline</a></h6>
									</div>
								

													</div>
					</div>
					<!-- End Related Post -->
																<div class="clear"></div>

													<!-- WP Comments -->
					<div id="comments" class="single-comments">
							

	 <!-- If comments are open, but there are no comments. -->
		
<div id="respond">
	<div class="line-title"><h3>Leave A Response</h3></div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/stk1000-tight-top-heading-germany/#respond" style="display:none;">Click here to cancel reply.</a></p>

			<p>You must be <a href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fstk1000-tight-top-heading-germany%2F">logged in</a> to post a comment.</p>
	</div>
					</div>
								<div class='clear'></div>

									<!-- Begin Navigation -->
					<div class="post-nav">
						<div class="nav-left" ><a href="http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/" rel="prev">&larr; Previous post</a> </div>
						<div class="nav-right" ><a href="http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/" rel="next">Next post &rarr;</a></div>
					</div>
					<!-- End Navigation -->
				
						</div>
			<!-- End Content -->

						<!-- Begin Right Sidebar -->
			<div class="right-sidebar grid_4">
				<div class="widget"><h3 class="sidebar-widget-title"><span>Featured Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ducati.com/racing/index.do#filter=.MotoGP">Ducati MotoGP</a></li>
<li><a href="http://www.gresiniracing.com/">Gresini Racing</a></li>
<li><a href="http://www.patahonda.com/" target="_blank">Pata Honda</a></li>
<li><a href="http://www.pramac.ch/">Pramac Ducati</a></li>
<li><a href="http://www.principalinsurance.co.uk/">Principal Bikes</a></li>
<li><a href="http://www.vitessemodels.co.uk">Vitesse Models</a></li>

	</ul>
</div>
			</div>
			<!-- End Right Sidebar -->
			
		</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Twitter</h3>			<a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
				<div class="textwidget">
		<h3 class="widget-footer-title">Featured Teams</h3>			<td><a href="http://www.bournemouth-kawasaki.co.uk/" target="_blank"><img class="alignleft size-full wp-image-18371" alt="Quattro Plant Kawasaki" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/Speedfit-Kawasaki-Logo_Black300.jpg" width="300" /></a></td>
</div>
				<div class="widget socialbox">
								<div class="Feedburner-count social-counter">
						<a href="http://superbike-news.co.uk/feed/" target="_blank" ><i class="icon-rss-1"></i></a>
						<div class="social-count">Subscribe</div>
						<div class="social-descrip">RSS Feed</div>
					</div>
						
								<div class="Twitter-count social-counter">
						<a href="http://www.twitter.com/sbknews" target="_blank" ><i class="icon-twitter-1"></i></a>
						<div class="social-count">51700</div>
						<div class="social-descrip">Followers</div>
					</div>
						
								<div class="Facebook-count social-counter">
						<a href="http://www.facebook.com/SuperbikeNews" target="_blank" ><i class="icon-facebook-1"></i></a>
						<div class="social-count">24771</div>
						<div class="social-descrip">Fans</div>
					</div>
														</div>
		
			<div class="textwidget">
		<h3 class="widget-footer-title">Instagram Feed</h3>			<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:500px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
				<div class="facebook-like-wrap">
			<iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsuperbikenews&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px; " allowTransparency="true"></iframe>
		</div>
		<div class="widget-footer"><h3 class="widget-footer-title"><a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://superbike-news.co.uk/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://grid-girls.co.uk/gridgirlnews">GGUK Client News</a></h3><ul><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/mixed-fortunes-jg-speedfit-kawasaki-thruxton/'>Mixed Fortunes for JG Speedfit Kawasaki at Thruxton</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/jg-speedfit-kawasaki-looking-for-podium-finishes-at-thruxton/'>JG Speedfit Kawasaki Looking for Podium Finishes at Thruxton</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-secure-blancpain-endurance-cup-championship-spa/'>TF Sport secure Blancpain Endurance Cup championship at Spa</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-looks-ahead-challenge-blancpain-spa-24h/'>TF Sport looks ahead to the challenge of the Blancpain Spa 24H</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/leon-haslam-makes-welcome-return-podium/'>Leon Haslam Makes Welcome Return to the Podium</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-aim-extend-elms-title-lead-red-bull-ring/'>TF Sport aim to extend ELMS title lead at the Red Bull Ring</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/jg-speedfit-kawasaki-hoping-brilliant-brands/'>JG Speedfit Kawasaki Hoping for a Brilliant Brands</a></li><li><a class='rsswidget' href='http://grid-girls.co.uk/gridgirlnews/tf-sport-returns-spa-seeking-repeat-british-gt-victory/'>TF Sport returns to Spa seeking repeat British GT victory</a></li></ul></div>						
			<div class="adds300x250"><a href="http://www.moto-direct.co.uk/"><img src="http://www.superbike-news.co.uk/absolutebm/banners/rst_hk_button_rst_road_race.gif" alt="" width="300" height="250"/></a></div>
						</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
							<div class="textwidget">
					<iframe src="https://player.vimeo.com/video/207652144?title=0&byline=0&portrait=0" width="533" height="300" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
Our sister companies Grid Girl Lydia working with Mindworks shooting their clients video ad</div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/all-news/">Recent Posts</a></h3>															
			<div class="block-big ">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'><img width="300" height="147" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png" class="fadeover wp-post-image" alt="Scott Redding With Aprilia in MotoGP FOR 2018 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-133x65.png 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-200x98.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'>Scott Redding With Aprilia in MotoGP FOR 2018</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/#respond">No Comments<span class="screen-reader-text"> on Scott Redding With Aprilia in MotoGP FOR 2018</span></a></div>
				<p>British rider Scott Redding will team up with Aleix Espargaró and Aprilia Racing astride an RS-GP in the 2018 MotoGP World Championship. Romano Albesiano, Aprilia Racing Manager, commented: “Scott is a rider who, in spite<a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018' class="readmore"> [...]</a></p>

				</div>
			</div>

												
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Stop Pause, Press Play: WorldSBK is back" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'>Stop Pause, Press Play: WorldSBK is back</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/#respond">No Comments<span class="screen-reader-text"> on Stop Pause, Press Play: WorldSBK is back</span></a></div>
				<p>WorldSBK (MOTUL FIM Superbike World Championship) is back following a six week long summer break, and with five rounds of the season remaining, the title fight is far from over. All eyes will be on<a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-75x60.jpg" class="fadeover wp-post-image" alt="WorldSSP: Rivals, redemption and racing resumes 1" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'>WorldSSP: Rivals, redemption and racing resumes</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Rivals, redemption and racing resumes</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/' title='WorldSSP300: The boys are back in town'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="WorldSSP300: The boys are back in town" /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/' title='WorldSSP300: The boys are back in town'>WorldSSP300: The boys are back in town</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/#respond">No Comments<span class="screen-reader-text"> on WorldSSP300: The boys are back in town</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-75x60.jpg" class="fadeover wp-post-image" alt="STK1000: Tight at the top heading into Germany 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-550x450.jpg 550w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'>STK1000: Tight at the top heading into Germany</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/#respond">No Comments<span class="screen-reader-text"> on STK1000: Tight at the top heading into Germany</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/' title='Cameron Beaubier Doubles In Return To Sonoma Raceway'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-75x60.jpg" class="fadeover wp-post-image" alt="Cameron Beaubier Doubles In Return To Sonoma Raceway 3" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/' title='Cameron Beaubier Doubles In Return To Sonoma Raceway'>Cameron Beaubier Doubles In Return To Sonoma Raceway</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/#respond">No Comments<span class="screen-reader-text"> on Cameron Beaubier Doubles In Return To Sonoma Raceway</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-840x681.jpg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'>Herlings and Paturel Win in Switzerland</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/#respond">No Comments<span class="screen-reader-text"> on Herlings and Paturel Win in Switzerland</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/kazuki-masaki-masters-sensational-finish-red-bull-ring-race-2/' title='Kazuki Masaki masters sensational finish to Red Bull Ring Race 2'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Kazuki-Masaki-masters-sensational-finish-to-Red-Bull-Ring-Race-2-01-75x60.jpg" class="fadeover wp-post-image" alt="Kazuki Masaki masters sensational finish to Red Bull Ring Race 2 1" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/kazuki-masaki-masters-sensational-finish-red-bull-ring-race-2/' title='Kazuki Masaki masters sensational finish to Red Bull Ring Race 2'>Kazuki Masaki masters sensational finish to Red Bull Ring Race 2</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/kazuki-masaki-masters-sensational-finish-red-bull-ring-race-2/#respond">No Comments<span class="screen-reader-text"> on Kazuki Masaki masters sensational finish to Red Bull Ring Race 2</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/andrea-dovizioso-vs-marc-marquez-reign-ring/' title='Andrea Dovizioso vs Marc Marquez to reign the Ring'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Andrea-Dovizioso-vs-Marc-Marquez-to-reign-the-Ring-01-75x60.jpg" class="fadeover wp-post-image" alt="Andrea Dovizioso vs Marc Marquez to reign the Ring 1" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/andrea-dovizioso-vs-marc-marquez-reign-ring/' title='Andrea Dovizioso vs Marc Marquez to reign the Ring'>Andrea Dovizioso vs Marc Marquez to reign the Ring</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/andrea-dovizioso-vs-marc-marquez-reign-ring/#respond">No Comments<span class="screen-reader-text"> on Andrea Dovizioso vs Marc Marquez to reign the Ring</span></a></div>
				</div>
			</div>
			<div class="clear"></div>												
		</div>
		</div>		<div class="textwidget">
		<h3 class="widget-footer-title">Featured Teams &#8211; sponsored by Grid Girls UK</h3>			<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos"><div  ><div class='lshowcase-box-5 '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/JG-Speedfit-01-200x46.jpg'  width='200'  height = '46'  alt='JG Speedfit' title='' class='lshowcase-normal'  /></div></div></div><div class='lshowcase-box-5 '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/Red-Bull-Honda-World-Superbike-Team-01-200x93.png'  width='200'  height = '93'  alt='Red Bull Honda World Superbike Team' title='' class='lshowcase-normal'  /></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/mixed-fortunes-jg-speedfit-kawasaki-thruxton/' title='Mixed Fortunes for JG Speedfit Kawasaki at Thruxton'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Mixed-Fortunes-for-JG-Speedfit-Kawasaki-at-Thruxton-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Mixed-Fortunes-for-JG-Speedfit-Kawasaki-at-Thruxton-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Mixed-Fortunes-for-JG-Speedfit-Kawasaki-at-Thruxton-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/mixed-fortunes-jg-speedfit-kawasaki-thruxton/' title='Mixed Fortunes for JG Speedfit Kawasaki at Thruxton'>Mixed Fortunes for JG Speedfit Kawasaki at Thruxton</a></h3></div>
				<div class="magz-meta">Posted On August 7, 2017  |  <a href="http://superbike-news.co.uk/wordpress/mixed-fortunes-jg-speedfit-kawasaki-thruxton/#respond">No Comments<span class="screen-reader-text"> on Mixed Fortunes for JG Speedfit Kawasaki at Thruxton</span></a></div>
				<p>There were mixed fortunes for the Bournemouth-based JG Speedfit Kawasaki team this weekend as they resumed their challenge for the 2017 MCE British Superbike Championship at their local Thruxton circuit. It proved to be a<a href='http://superbike-news.co.uk/wordpress/mixed-fortunes-jg-speedfit-kawasaki-thruxton/' title='Mixed Fortunes for JG Speedfit Kawasaki at Thruxton' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-looking-podium-finishes-thruxton/' title='JG Speedfit Kawasaki Looking for Podium Finishes at Thruxton'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/JG-Speedfit-Kawasaki-Looking-for-Podium-Finishes-at-Thruxton-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-looking-podium-finishes-thruxton/' title='JG Speedfit Kawasaki Looking for Podium Finishes at Thruxton'>JG Speedfit Kawasaki Looking for Podium Finishes at Thruxton</a></h3>
					<div class="magz-meta">July 31, 2017  |  <a href="http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-looking-podium-finishes-thruxton/#respond">No Comments<span class="screen-reader-text"> on JG Speedfit Kawasaki Looking for Podium Finishes at Thruxton</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/leon-haslam-makes-welcome-return-podium/' title='Leon Haslam Makes Welcome Return to the Podium'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Leon-Haslam-Makes-Welcome-Return-to-the-Podium-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/leon-haslam-makes-welcome-return-podium/' title='Leon Haslam Makes Welcome Return to the Podium'>Leon Haslam Makes Welcome Return to the Podium</a></h3>
					<div class="magz-meta">July 24, 2017  |  <a href="http://superbike-news.co.uk/wordpress/leon-haslam-makes-welcome-return-podium/#respond">No Comments<span class="screen-reader-text"> on Leon Haslam Makes Welcome Return to the Podium</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-hoping-brilliant-brands/' title='JG Speedfit Kawasaki Hoping for a Brilliant Brands'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/JG-Speedfit-Kawasaki-Hoping-for-a-Brilliant-Brands-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-hoping-brilliant-brands/' title='JG Speedfit Kawasaki Hoping for a Brilliant Brands'>JG Speedfit Kawasaki Hoping for a Brilliant Brands</a></h3>
					<div class="magz-meta">July 18, 2017  |  <a href="http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-hoping-brilliant-brands/#respond">No Comments<span class="screen-reader-text"> on JG Speedfit Kawasaki Hoping for a Brilliant Brands</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-still-top-despite-tough-weekend/' title='JG Speedfit Kawasaki Still Top Despite Tough Weekend'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/JG-Speedfit-Kawasaki-Still-Top-Despite-Tough-Weekend-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-still-top-despite-tough-weekend/' title='JG Speedfit Kawasaki Still Top Despite Tough Weekend'>JG Speedfit Kawasaki Still Top Despite Tough Weekend</a></h3>
					<div class="magz-meta">July 3, 2017  |  <a href="http://superbike-news.co.uk/wordpress/jg-speedfit-kawasaki-still-top-despite-tough-weekend/#respond">No Comments<span class="screen-reader-text"> on JG Speedfit Kawasaki Still Top Despite Tough Weekend</span></a></div>
				</div>
			</div>
			<div class="clear"></div>												
		</div>
		</div>		<div class="textwidget">
					<p style="text-align: center;"><span style="font-family: arial, helvetica, sans-serif;">For your new business, look at these n<a href="http://www.commercialpeople.co.uk/commercial-property-for-rent">ew offices for rent</a> and get started</span></p></div>
				<div class="textwidget">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:620px;height:200px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="5940817316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/racing/">Racing</a></h3>															
			<div class="block-big ">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'><img width="300" height="147" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png" class="fadeover wp-post-image" alt="Scott Redding With Aprilia in MotoGP FOR 2018 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-133x65.png 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-200x98.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'>Scott Redding With Aprilia in MotoGP FOR 2018</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/#respond">No Comments<span class="screen-reader-text"> on Scott Redding With Aprilia in MotoGP FOR 2018</span></a></div>
				<p>British rider Scott Redding will team up with Aleix Espargaró and Aprilia Racing astride an RS-GP in the 2018 MotoGP World Championship. Romano Albesiano, Aprilia Racing Manager, commented: “Scott is a rider who, in spite<a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018' class="readmore"> [...]</a></p>

				</div>
			</div>

												
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Stop Pause, Press Play: WorldSBK is back" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'>Stop Pause, Press Play: WorldSBK is back</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/#respond">No Comments<span class="screen-reader-text"> on Stop Pause, Press Play: WorldSBK is back</span></a></div>
				<p>WorldSBK (MOTUL FIM Superbike World Championship) is back following a six week long summer break, and with five rounds of the season remaining, the title fight is far from over. All eyes will be on<a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-75x60.jpg" class="fadeover wp-post-image" alt="WorldSSP: Rivals, redemption and racing resumes 1" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'>WorldSSP: Rivals, redemption and racing resumes</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Rivals, redemption and racing resumes</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/' title='WorldSSP300: The boys are back in town'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="WorldSSP300: The boys are back in town" /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/' title='WorldSSP300: The boys are back in town'>WorldSSP300: The boys are back in town</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/#respond">No Comments<span class="screen-reader-text"> on WorldSSP300: The boys are back in town</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-75x60.jpg" class="fadeover wp-post-image" alt="STK1000: Tight at the top heading into Germany 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-550x450.jpg 550w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'>STK1000: Tight at the top heading into Germany</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/#respond">No Comments<span class="screen-reader-text"> on STK1000: Tight at the top heading into Germany</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/' title='Cameron Beaubier Doubles In Return To Sonoma Raceway'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-75x60.jpg" class="fadeover wp-post-image" alt="Cameron Beaubier Doubles In Return To Sonoma Raceway 3" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/' title='Cameron Beaubier Doubles In Return To Sonoma Raceway'>Cameron Beaubier Doubles In Return To Sonoma Raceway</a></h3>
					<div class="magz-meta">August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/#respond">No Comments<span class="screen-reader-text"> on Cameron Beaubier Doubles In Return To Sonoma Raceway</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-840x681.jpg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'>Herlings and Paturel Win in Switzerland</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/#respond">No Comments<span class="screen-reader-text"> on Herlings and Paturel Win in Switzerland</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/' title='Joan Mir steamrollers Spielberg in style'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joan-Mir-steamrollers-Spielberg-in-style-01-75x60.jpg" class="fadeover wp-post-image" alt="Joan Mir steamrollers Spielberg in style 1" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/' title='Joan Mir steamrollers Spielberg in style'>Joan Mir steamrollers Spielberg in style</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/#respond">No Comments<span class="screen-reader-text"> on Joan Mir steamrollers Spielberg in style</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/' title='Joker in the pack: Marquez overturns predictions for pole'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joker-in-the-pack-Marquez-overturns-predictions-for-pole-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/' title='Joker in the pack: Marquez overturns predictions for pole'>Joker in the pack: Marquez overturns predictions for pole</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/#respond">No Comments<span class="screen-reader-text"> on Joker in the pack: Marquez overturns predictions for pole</span></a></div>
				</div>
			</div>
			<div class="clear"></div>												
		</div>
		</div>		<div class="textwidget">
					<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls UK" width="720" height="108" /></a></div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Latest - Industry News</a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz'>Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz</a></h3></div>
				<div class="magz-meta">Posted On August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/#respond">No Comments<span class="screen-reader-text"> on Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz</span></a></div>
				<p>Suzuki is giving fans the chance to ride to the British Grand Prix with Kevin Schwantz on Friday 25 August, as the 1993 500cc Grand Prix world champion makes his way to the Silverstone circuit<a href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/' title='Suzuki confirms pricing for new Suzuki V-Strom 250'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Suzuki-confirms-pricing-for-new-V-Strom-250-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/' title='Suzuki confirms pricing for new Suzuki V-Strom 250'>Suzuki confirms pricing for new Suzuki V-Strom 250</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/#respond">No Comments<span class="screen-reader-text"> on Suzuki confirms pricing for new Suzuki V-Strom 250</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/' title='Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Triumph-taps-into-rock-‘n’-roll-heritage-with-special-edition-vinyl-and-turntable-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/' title='Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable'>Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable</a></h3>
					<div class="magz-meta">August 9, 2017  |  <a href="http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/#respond">No Comments<span class="screen-reader-text"> on Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/' title='Suzuki all-star track day returns to Silverstones GP circuit'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Suzuki-all-star-track-day-returns-to-Silverstones-GP-circuit-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/' title='Suzuki all-star track day returns to Silverstones GP circuit'>Suzuki all-star track day returns to Silverstones GP circuit</a></h3>
					<div class="magz-meta">August 4, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/#respond">No Comments<span class="screen-reader-text"> on Suzuki all-star track day returns to Silverstones GP circuit</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/' title='Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ducati-Superleggera-Superbike-Experience-an-exclusive-event-with-official-desmodromic-thrills-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/' title='Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills'>Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills</a></h3>
					<div class="magz-meta">August 4, 2017  |  <a href="http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/#respond">No Comments<span class="screen-reader-text"> on Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills</span></a></div>
				</div>
			</div>
			<div class="clear"></div>												
		</div>
		</div>		<div class="textwidget">
					<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls UK" width="720" height="108" /></a></div>
		<div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Industry News - Tyres</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/avons-spirit-st-hypersport-touring-motorcycle-tyre/' title='Avon’s Spirit ST hypersport touring motorcycle tyre'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/Avon’s-Spirit-ST-hypersport-touring-motorcycle-tyre-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/Avon’s-Spirit-ST-hypersport-touring-motorcycle-tyre-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/Avon’s-Spirit-ST-hypersport-touring-motorcycle-tyre-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/avons-spirit-st-hypersport-touring-motorcycle-tyre/' title='Avon’s Spirit ST hypersport touring motorcycle tyre'>Avon’s Spirit ST hypersport touring motorcycle tyre</a></h3></div>
				<div class="magz-meta">Posted On May 25, 2017  |  <a href="http://superbike-news.co.uk/wordpress/avons-spirit-st-hypersport-touring-motorcycle-tyre/#respond">No Comments<span class="screen-reader-text"> on Avon’s Spirit ST hypersport touring motorcycle tyre</span></a></div>
				<p>Avon Tyres launched the latest of its acclaimed sport-touring tyres, the all-new Avon Spirit ST, in Portimao earlier this month In attendance and testing the tyre was Avon’s newly appointed Brand Ambassador, Steve Parrish. The<a href='http://superbike-news.co.uk/wordpress/avons-spirit-st-hypersport-touring-motorcycle-tyre/' title='Avon’s Spirit ST hypersport touring motorcycle tyre' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/avon-tyres-launches-new-spirit-st-hypersport-touring-motorcycle-tyre/' title='Avon Tyres launches new Spirit ST hypersport touring motorcycle tyre'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/Avon-Tyres-launches-new-Spirit-ST-hypersport-touring-motorcycle-tyre-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/avon-tyres-launches-new-spirit-st-hypersport-touring-motorcycle-tyre/' title='Avon Tyres launches new Spirit ST hypersport touring motorcycle tyre'>Avon Tyres launches new Spirit ST hypersport touring motorcycle tyre</a></h3>
					<div class="magz-meta">May 3, 2017  |  <a href="http://superbike-news.co.uk/wordpress/avon-tyres-launches-new-spirit-st-hypersport-touring-motorcycle-tyre/#respond">No Comments<span class="screen-reader-text"> on Avon Tyres launches new Spirit ST hypersport touring motorcycle tyre</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/avon-tyres-increases-cobra-tyre-production-triumph-bonneville-bobber/' title='Avon Tyres increases Cobra tyre Production for Triumph Bonneville Bobber'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/AvonTyres-increases-Cobra-tyre-Production-for-TriumphBonnevilleBobber-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/avon-tyres-increases-cobra-tyre-production-triumph-bonneville-bobber/' title='Avon Tyres increases Cobra tyre Production for Triumph Bonneville Bobber'>Avon Tyres increases Cobra tyre Production for Triumph Bonneville Bobber</a></h3>
					<div class="magz-meta">March 22, 2017  |  <a href="http://superbike-news.co.uk/wordpress/avon-tyres-increases-cobra-tyre-production-triumph-bonneville-bobber/#respond">No Comments<span class="screen-reader-text"> on Avon Tyres increases Cobra tyre Production for Triumph Bonneville Bobber</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/avon-tyres-motorcycle-trade-expo-show-spirit/' title='Avon Tyres at the Motorcycle Trade Expo show in Spirit'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/01/Avon-Tyres-at-the-Motorcycle-Trade-Expo-show-in-Spirit-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/avon-tyres-motorcycle-trade-expo-show-spirit/' title='Avon Tyres at the Motorcycle Trade Expo show in Spirit'>Avon Tyres at the Motorcycle Trade Expo show in Spirit</a></h3>
					<div class="magz-meta">January 16, 2017  |  <a href="http://superbike-news.co.uk/wordpress/avon-tyres-motorcycle-trade-expo-show-spirit/#respond">No Comments<span class="screen-reader-text"> on Avon Tyres at the Motorcycle Trade Expo show in Spirit</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/avon-cobra-tyre-selected-oe-fitment-new-triumph-bonneville-bobber/' title='Avon Cobra tyre selected as OE fitment for New Triumph Bonneville Bobber'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/10/Avon-Cobra-tyre-selected-as-OE-fitment-for-New-Triumph-Bonneville-Bobber-01-75x60.png" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/avon-cobra-tyre-selected-oe-fitment-new-triumph-bonneville-bobber/' title='Avon Cobra tyre selected as OE fitment for New Triumph Bonneville Bobber'>Avon Cobra tyre selected as OE fitment for New Triumph Bonneville Bobber</a></h3>
					<div class="magz-meta">October 26, 2016  |  <a href="http://superbike-news.co.uk/wordpress/avon-cobra-tyre-selected-oe-fitment-new-triumph-bonneville-bobber/#respond">No Comments<span class="screen-reader-text"> on Avon Cobra tyre selected as OE fitment for New Triumph Bonneville Bobber</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Industry News - Apparel</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/spidi-tronik-wind-pro/' title='SPIDI &#8211; Tronik Wind Pro'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/SPIDI-Tronik-Wind-Pro-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/SPIDI-Tronik-Wind-Pro-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/SPIDI-Tronik-Wind-Pro-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/spidi-tronik-wind-pro/' title='SPIDI &#8211; Tronik Wind Pro'>SPIDI &#8211; Tronik Wind Pro</a></h3></div>
				<div class="magz-meta">Posted On August 3, 2017  |  <a href="http://superbike-news.co.uk/wordpress/spidi-tronik-wind-pro/#respond">No Comments<span class="screen-reader-text"> on SPIDI &#8211; Tronik Wind Pro</span></a></div>
				<p>The SPIDI Tronik Wind Pro is a track suit made of fine Italian leather, ideal for the rider entering the racing world and looking for a product able to satisfy every request. The large perforated<a href='http://superbike-news.co.uk/wordpress/spidi-tronik-wind-pro/' title='SPIDI &#8211; Tronik Wind Pro' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/weise-dakar-adventure-jacket-trousers/' title='Weise Dakar Adventure Jacket and Trousers'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Weise-Dakar-Adventure-Jacket-and-Trousers-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/weise-dakar-adventure-jacket-trousers/' title='Weise Dakar Adventure Jacket and Trousers'>Weise Dakar Adventure Jacket and Trousers</a></h3>
					<div class="magz-meta">June 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/weise-dakar-adventure-jacket-trousers/#respond">No Comments<span class="screen-reader-text"> on Weise Dakar Adventure Jacket and Trousers</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/top-6-summer-accessories-vespa-scooters/' title='Top 6 Summer Accessories for Vespa Scooters'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/Top-6-Summer-Accessories-for-Vespa-Scooters-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/top-6-summer-accessories-vespa-scooters/' title='Top 6 Summer Accessories for Vespa Scooters'>Top 6 Summer Accessories for Vespa Scooters</a></h3>
					<div class="magz-meta">June 7, 2017  |  <a href="http://superbike-news.co.uk/wordpress/top-6-summer-accessories-vespa-scooters/#respond">No Comments<span class="screen-reader-text"> on Top 6 Summer Accessories for Vespa Scooters</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/vespa-young-collection-t-shirt-mug/' title='Vespa Young Collection T-Shirt and Mug'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/Vespa-Young-Collection-T-Shirt-and-Mug-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/vespa-young-collection-t-shirt-mug/' title='Vespa Young Collection T-Shirt and Mug'>Vespa Young Collection T-Shirt and Mug</a></h3>
					<div class="magz-meta">May 23, 2017  |  <a href="http://superbike-news.co.uk/wordpress/vespa-young-collection-t-shirt-mug/#respond">No Comments<span class="screen-reader-text"> on Vespa Young Collection T-Shirt and Mug</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/spidi-garage/' title='SPIDI &#8211; Garage'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/SPIDI-GARAGE-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/spidi-garage/' title='SPIDI &#8211; Garage'>SPIDI &#8211; Garage</a></h3>
					<div class="magz-meta">April 19, 2017  |  <a href="http://superbike-news.co.uk/wordpress/spidi-garage/#respond">No Comments<span class="screen-reader-text"> on SPIDI &#8211; Garage</span></a></div>
				</div>
			</div>
						
		</div>
		</div><div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Industry News - Manufacturers</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ride-to-the-British-Grand-Prix-at-Silverstone-with-Kevin-Schwantz-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz'>Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz</a></h3></div>
				<div class="magz-meta">Posted On August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/#respond">No Comments<span class="screen-reader-text"> on Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz</span></a></div>
				<p>Suzuki is giving fans the chance to ride to the British Grand Prix with Kevin Schwantz on Friday 25 August, as the 1993 500cc Grand Prix world champion makes his way to the Silverstone circuit<a href='http://superbike-news.co.uk/wordpress/suzuki-ride-to-the-british-grand-prix-at-silverstone-with-kevin-schwantz/' title='Suzuki Ride to the British Grand Prix at Silverstone with Kevin Schwantz' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/' title='Suzuki confirms pricing for new Suzuki V-Strom 250'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Suzuki-confirms-pricing-for-new-V-Strom-250-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/' title='Suzuki confirms pricing for new Suzuki V-Strom 250'>Suzuki confirms pricing for new Suzuki V-Strom 250</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-confirms-pricing-new-v-strom-250/#respond">No Comments<span class="screen-reader-text"> on Suzuki confirms pricing for new Suzuki V-Strom 250</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/' title='Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Triumph-taps-into-rock-‘n’-roll-heritage-with-special-edition-vinyl-and-turntable-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/' title='Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable'>Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable</a></h3>
					<div class="magz-meta">August 9, 2017  |  <a href="http://superbike-news.co.uk/wordpress/triumph-taps-rock-n-roll-heritage-special-edition-vinyl-turntable/#respond">No Comments<span class="screen-reader-text"> on Triumph taps into rock ‘n’ roll heritage with special edition vinyl and turntable</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/' title='Suzuki all-star track day returns to Silverstones GP circuit'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Suzuki-all-star-track-day-returns-to-Silverstones-GP-circuit-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/' title='Suzuki all-star track day returns to Silverstones GP circuit'>Suzuki all-star track day returns to Silverstones GP circuit</a></h3>
					<div class="magz-meta">August 4, 2017  |  <a href="http://superbike-news.co.uk/wordpress/suzuki-star-track-day-returns-silverstones-gp-circuit/#respond">No Comments<span class="screen-reader-text"> on Suzuki all-star track day returns to Silverstones GP circuit</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/' title='Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Ducati-Superleggera-Superbike-Experience-an-exclusive-event-with-official-desmodromic-thrills-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/' title='Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills'>Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills</a></h3>
					<div class="magz-meta">August 4, 2017  |  <a href="http://superbike-news.co.uk/wordpress/ducati-superleggera-superbike-experience-exclusive-event-official-desmodromic-thrills/#respond">No Comments<span class="screen-reader-text"> on Ducati Superleggera Superbike Experience: an exclusive event with official desmodromic thrills</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Industry News - Aftermarket</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/optimate-battery-monitors/' title='OptiMate Battery Monitors'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/OptiMate-Battery-Monitors-01-460x261.png" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/OptiMate-Battery-Monitors-01-460x261.png 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/OptiMate-Battery-Monitors-01-620x350.png 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/optimate-battery-monitors/' title='OptiMate Battery Monitors'>OptiMate Battery Monitors</a></h3></div>
				<div class="magz-meta">Posted On July 19, 2017  |  <a href="http://superbike-news.co.uk/wordpress/optimate-battery-monitors/#respond">No Comments<span class="screen-reader-text"> on OptiMate Battery Monitors</span></a></div>
				<p>OptiMate&#8217;s range of battery monitors provide an instant check of the charge in a motorcycle battery and will also confirm if the vehicle charging system is working correctly. Their plug-and-play design avoids the need to<a href='http://superbike-news.co.uk/wordpress/optimate-battery-monitors/' title='OptiMate Battery Monitors' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/go-less-suzukis-new-v-strom-1000-tourer-accessory-pack/' title='Go further for less with Suzuki’s new V-Strom 1000 Tourer accessory pack'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Go-further-for-less-with-Suzuki’s-new-V-Strom-1000-Tourer-accessory-pack-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/go-less-suzukis-new-v-strom-1000-tourer-accessory-pack/' title='Go further for less with Suzuki’s new V-Strom 1000 Tourer accessory pack'>Go further for less with Suzuki’s new V-Strom 1000 Tourer accessory pack</a></h3>
					<div class="magz-meta">July 18, 2017  |  <a href="http://superbike-news.co.uk/wordpress/go-less-suzukis-new-v-strom-1000-tourer-accessory-pack/#respond">No Comments<span class="screen-reader-text"> on Go further for less with Suzuki’s new V-Strom 1000 Tourer accessory pack</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/tirox-360-chain-cleaner-brush/' title='Tirox 360 Chain Cleaner with Brush'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Tirox-360-Chain-Cleaner-with-Brush-01-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Tirox-360-Chain-Cleaner-with-Brush-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Tirox-360-Chain-Cleaner-with-Brush-01-600x474.jpg 600w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/tirox-360-chain-cleaner-brush/' title='Tirox 360 Chain Cleaner with Brush'>Tirox 360 Chain Cleaner with Brush</a></h3>
					<div class="magz-meta">July 12, 2017  |  <a href="http://superbike-news.co.uk/wordpress/tirox-360-chain-cleaner-brush/#respond">No Comments<span class="screen-reader-text"> on Tirox 360 Chain Cleaner with Brush</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/wunderlich-gopro-mounts/' title='Wunderlich GoPro Mounts'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Wunderlich-GoPro-Mounts-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/wunderlich-gopro-mounts/' title='Wunderlich GoPro Mounts'>Wunderlich GoPro Mounts</a></h3>
					<div class="magz-meta">July 12, 2017  |  <a href="http://superbike-news.co.uk/wordpress/wunderlich-gopro-mounts/#respond">No Comments<span class="screen-reader-text"> on Wunderlich GoPro Mounts</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/rg-goes-wild-new-seat-cushions/' title='R&#038;G Goes Wild With New Seat Cushions'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-133x105.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-300x236.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-768x605.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-1024x807.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/RG-GOES-WILD-WITH-NEW-SEAT-CUSHIONS-01-200x158.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/rg-goes-wild-new-seat-cushions/' title='R&#038;G Goes Wild With New Seat Cushions'>R&#038;G Goes Wild With New Seat Cushions</a></h3>
					<div class="magz-meta">July 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/rg-goes-wild-new-seat-cushions/#respond">No Comments<span class="screen-reader-text"> on R&#038;G Goes Wild With New Seat Cushions</span></a></div>
				</div>
			</div>
						
		</div>
		</div>					<div class="adds620x90"><a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="alignleft wp-image-34304 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls UK" width="720" height="108" /></a></div>
		<div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Stop Pause, Press Play: WorldSBK is back"/></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back'>Stop Pause, Press Play: WorldSBK is back</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/#respond">No Comments<span class="screen-reader-text"> on Stop Pause, Press Play: WorldSBK is back</span></a></div>
				<p>WorldSBK (MOTUL FIM Superbike World Championship) is back following a six week long summer break, and with five rounds of the season remaining, the title fight is far from over. All eyes will be on<a href='http://superbike-news.co.uk/wordpress/stop-pause-press-play-worldsbk-back/' title='Stop Pause, Press Play: WorldSBK is back' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/prosecco-doc-german-round-location-worldsbk-august/' title='Prosecco DOC German Round the location for WorldSBK in August'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Prosecco-DOC-German-Round-the-location-for-WorldSBK-in-August-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/prosecco-doc-german-round-location-worldsbk-august/' title='Prosecco DOC German Round the location for WorldSBK in August'>Prosecco DOC German Round the location for WorldSBK in August</a></h3>
					<div class="magz-meta">August 9, 2017  |  <a href="http://superbike-news.co.uk/wordpress/prosecco-doc-german-round-location-worldsbk-august/#respond">No Comments<span class="screen-reader-text"> on Prosecco DOC German Round the location for WorldSBK in August</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/alex-lowes-extends-yamaha-worldsbk-contract-for-2018-season/' title='Alex Lowes Extends Yamaha WorldSBK Contract for 2018 Season'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Alex-Lowes-Extends-Yamaha-WorldSBK-Contract-for-2018-Season-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/alex-lowes-extends-yamaha-worldsbk-contract-for-2018-season/' title='Alex Lowes Extends Yamaha WorldSBK Contract for 2018 Season'>Alex Lowes Extends Yamaha WorldSBK Contract for 2018 Season</a></h3>
					<div class="magz-meta">August 8, 2017  |  <a href="http://superbike-news.co.uk/wordpress/alex-lowes-extends-yamaha-worldsbk-contract-for-2018-season/#respond">No Comments<span class="screen-reader-text"> on Alex Lowes Extends Yamaha WorldSBK Contract for 2018 Season</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/davide-giugliano-compete-germany-red-bull-honda-world-superbike-team/' title='Davide Giugliano to compete in Germany with the Red Bull Honda World Superbike Team'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Giugliano-to-compete-in-Germany-with-the-Red-Bull-Honda-World-Superbike-Team-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/davide-giugliano-compete-germany-red-bull-honda-world-superbike-team/' title='Davide Giugliano to compete in Germany with the Red Bull Honda World Superbike Team'>Davide Giugliano to compete in Germany with the Red Bull Honda World Superbike Team</a></h3>
					<div class="magz-meta">August 1, 2017  |  <a href="http://superbike-news.co.uk/wordpress/davide-giugliano-compete-germany-red-bull-honda-world-superbike-team/#respond">No Comments<span class="screen-reader-text"> on Davide Giugliano to compete in Germany with the Red Bull Honda World Superbike Team</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-460x261.jpg" class="fadeover wp-post-image" alt="WorldSSP: Rivals, redemption and racing resumes 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-133x75.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-300x169.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-620x350.jpg 620w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/WorldSSP-Rivals-redemption-and-racing-resumes-01-200x112.jpg 200w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes'>WorldSSP: Rivals, redemption and racing resumes</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Rivals, redemption and racing resumes</span></a></div>
				<p>Since the wheels last turned at Misano World Circuit, FIM Superport World Championship riders have been eagerly awaiting the return to racing action and the time has finally come, with the WorldSBK circus rolling into<a href='http://superbike-news.co.uk/wordpress/worldssp-rivals-redemption-racing-resumes/' title='WorldSSP: Rivals, redemption and racing resumes' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-storms-fourth-successive-win/' title='WorldSSP: Kenan Sofuoglu storms to fourth successive win'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/WorldSSP-Kenan-Sofuoglu-storms-to-fourth-successive-win-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-storms-fourth-successive-win/' title='WorldSSP: Kenan Sofuoglu storms to fourth successive win'>WorldSSP: Kenan Sofuoglu storms to fourth successive win</a></h3>
					<div class="magz-meta">June 18, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-storms-fourth-successive-win/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Kenan Sofuoglu storms to fourth successive win</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-continues-unstoppable-form/' title='WorldSSP: Kenan Sofuoglu continues unstoppable form'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/WorldSSP-Kenan-Sofuoglu-continues-unstoppable-form-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-continues-unstoppable-form/' title='WorldSSP: Kenan Sofuoglu continues unstoppable form'>WorldSSP: Kenan Sofuoglu continues unstoppable form</a></h3>
					<div class="magz-meta">June 17, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-kenan-sofuoglu-continues-unstoppable-form/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Kenan Sofuoglu continues unstoppable form</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/worldssp-strong-sofuoglu-ahead-rivals/' title='WorldSSP: Strong Sofuoglu ahead of rivals'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/06/WorldSSP-Strong-Sofuoglu-ahead-of-rivals-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldssp-strong-sofuoglu-ahead-rivals/' title='WorldSSP: Strong Sofuoglu ahead of rivals'>WorldSSP: Strong Sofuoglu ahead of rivals</a></h3>
					<div class="magz-meta">June 16, 2017  |  <a href="http://superbike-news.co.uk/wordpress/worldssp-strong-sofuoglu-ahead-rivals/#respond">No Comments<span class="screen-reader-text"> on WorldSSP: Strong Sofuoglu ahead of rivals</span></a></div>
				</div>
			</div>
						
		</div>
		</div><div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'><img width="300" height="147" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png" class="fadeover wp-post-image" alt="Scott Redding With Aprilia in MotoGP FOR 2018 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01.png 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-133x65.png 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Scott-Redding-With-Aprilia-in-MotoGP-FOR-2018-01-200x98.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018'>Scott Redding With Aprilia in MotoGP FOR 2018</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/#respond">No Comments<span class="screen-reader-text"> on Scott Redding With Aprilia in MotoGP FOR 2018</span></a></div>
				<p>British rider Scott Redding will team up with Aleix Espargaró and Aprilia Racing astride an RS-GP in the 2018 MotoGP World Championship. Romano Albesiano, Aprilia Racing Manager, commented: “Scott is a rider who, in spite<a href='http://superbike-news.co.uk/wordpress/scott-redding-aprilia-motogp-2018/' title='Scott Redding With Aprilia in MotoGP FOR 2018' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/' title='Joker in the pack: Marquez overturns predictions for pole'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joker-in-the-pack-Marquez-overturns-predictions-for-pole-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/' title='Joker in the pack: Marquez overturns predictions for pole'>Joker in the pack: Marquez overturns predictions for pole</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joker-pack-marquez-overturns-predictions-pole/#respond">No Comments<span class="screen-reader-text"> on Joker in the pack: Marquez overturns predictions for pole</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/dovizioso-comes-fighting-friday/' title='Dovizioso comes out fighting on Friday'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="Dovizioso comes out fighting on Friday" /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/dovizioso-comes-fighting-friday/' title='Dovizioso comes out fighting on Friday'>Dovizioso comes out fighting on Friday</a></h3>
					<div class="magz-meta">August 11, 2017  |  <a href="http://superbike-news.co.uk/wordpress/dovizioso-comes-fighting-friday/#respond">No Comments<span class="screen-reader-text"> on Dovizioso comes out fighting on Friday</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/fast-riders-weigh-high-speed-spielberg/' title='“Very, very fast”: Riders weigh in on high-speed Spielberg'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/“Very-very-fast”-Riders-weigh-in-on-high-speed-Spielberg-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/fast-riders-weigh-high-speed-spielberg/' title='“Very, very fast”: Riders weigh in on high-speed Spielberg'>“Very, very fast”: Riders weigh in on high-speed Spielberg</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/fast-riders-weigh-high-speed-spielberg/#respond">No Comments<span class="screen-reader-text"> on “Very, very fast”: Riders weigh in on high-speed Spielberg</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbikes</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/josh-brookes-hickman-share-historic-victories-teams-thruxton/' title='Josh Brookes and Hickman share historic victories for their teams at Thruxton'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Josh-Brookes-and-Hickman-share-historic-victories-for-their-teams-at-Thruxton-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Josh-Brookes-and-Hickman-share-historic-victories-for-their-teams-at-Thruxton-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Josh-Brookes-and-Hickman-share-historic-victories-for-their-teams-at-Thruxton-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/josh-brookes-hickman-share-historic-victories-teams-thruxton/' title='Josh Brookes and Hickman share historic victories for their teams at Thruxton'>Josh Brookes and Hickman share historic victories for their teams at Thruxton</a></h3></div>
				<div class="magz-meta">Posted On August 6, 2017  |  <a href="http://superbike-news.co.uk/wordpress/josh-brookes-hickman-share-historic-victories-teams-thruxton/#respond">No Comments<span class="screen-reader-text"> on Josh Brookes and Hickman share historic victories for their teams at Thruxton</span></a></div>
				<p>Josh Brookes and Peter Hickman became two new race winners in the 2017 MCE Insurance British Superbike Championship at Thruxton today (Sunday) as they became the fifth and sixth different race victors this year. The<a href='http://superbike-news.co.uk/wordpress/josh-brookes-hickman-share-historic-victories-teams-thruxton/' title='Josh Brookes and Hickman share historic victories for their teams at Thruxton' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jake-dixon-datatag-qualifying-claim-thruxton-pole-position/' title='Jake Dixon does it in Datatag Qualifying to claim Thruxton pole position'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Jake-Dixon-does-it-in-Datatag-Qualifying-to-claim-Thruxton-pole-position-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/jake-dixon-datatag-qualifying-claim-thruxton-pole-position/' title='Jake Dixon does it in Datatag Qualifying to claim Thruxton pole position'>Jake Dixon does it in Datatag Qualifying to claim Thruxton pole position</a></h3>
					<div class="magz-meta">August 5, 2017  |  <a href="http://superbike-news.co.uk/wordpress/jake-dixon-datatag-qualifying-claim-thruxton-pole-position/#respond">No Comments<span class="screen-reader-text"> on Jake Dixon does it in Datatag Qualifying to claim Thruxton pole position</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/jake-dixon-lap-record-lead-way-thruxton-free-practice/' title='Jake Dixon under the lap record to lead the way in Thruxton free practice'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Jake-Dixon-under-the-lap-record-to-lead-the-way-in-Thruxton-free-practice-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/jake-dixon-lap-record-lead-way-thruxton-free-practice/' title='Jake Dixon under the lap record to lead the way in Thruxton free practice'>Jake Dixon under the lap record to lead the way in Thruxton free practice</a></h3>
					<div class="magz-meta">August 4, 2017  |  <a href="http://superbike-news.co.uk/wordpress/jake-dixon-lap-record-lead-way-thruxton-free-practice/#respond">No Comments<span class="screen-reader-text"> on Jake Dixon under the lap record to lead the way in Thruxton free practice</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/mce-british-superbike-contenders-feel-need-speed-thruxton-thriller-beckons/' title='MCE British Superbike contenders feel the need for speed as Thruxton thriller beckons'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/MCE-BSB-contenders-feel-the-need-for-speed-as-Thruxton-thriller-beckons-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/mce-british-superbike-contenders-feel-need-speed-thruxton-thriller-beckons/' title='MCE British Superbike contenders feel the need for speed as Thruxton thriller beckons'>MCE British Superbike contenders feel the need for speed as Thruxton thriller beckons</a></h3>
					<div class="magz-meta">July 31, 2017  |  <a href="http://superbike-news.co.uk/wordpress/mce-british-superbike-contenders-feel-need-speed-thruxton-thriller-beckons/#respond">No Comments<span class="screen-reader-text"> on MCE British Superbike contenders feel the need for speed as Thruxton thriller beckons</span></a></div>
				</div>
			</div>
						
		</div>
		</div><div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/pasini-pips-morbidelli-pole-single-thousandth/' title='Pasini pips Morbidelli to pole &#8211; by a single thousandth'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Pasini-pips-Morbidelli-to-pole-by-a-single-thousandth-01-460x261.jpg" class="fadeover wp-post-image" alt="" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/pasini-pips-morbidelli-pole-single-thousandth/' title='Pasini pips Morbidelli to pole &#8211; by a single thousandth'>Pasini pips Morbidelli to pole &#8211; by a single thousandth</a></h3></div>
				<div class="magz-meta">Posted On August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/pasini-pips-morbidelli-pole-single-thousandth/#respond">No Comments<span class="screen-reader-text"> on Pasini pips Morbidelli to pole &#8211; by a single thousandth</span></a></div>
				<p>Mattia Pasini (Italtrans Racing Team) starts the NeroGiardini Motorrad Grand Prix von Österreich from pole position, as the veteran Italian beat compatriot Franco Morbidelli (EG 0,0 Marc VDS) by one thousandth of a second in<a href='http://superbike-news.co.uk/wordpress/pasini-pips-morbidelli-pole-single-thousandth/' title='Pasini pips Morbidelli to pole &#8211; by a single thousandth' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/morbidelli-heads-luthi-rain-interrupts-play-spielberg/' title='Morbidelli heads Lüthi as rain interrupts play in Spielberg'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="Morbidelli heads Lüthi as rain interrupts play in Spielberg" /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/morbidelli-heads-luthi-rain-interrupts-play-spielberg/' title='Morbidelli heads Lüthi as rain interrupts play in Spielberg'>Morbidelli heads Lüthi as rain interrupts play in Spielberg</a></h3>
					<div class="magz-meta">August 11, 2017  |  <a href="http://superbike-news.co.uk/wordpress/morbidelli-heads-luthi-rain-interrupts-play-spielberg/#respond">No Comments<span class="screen-reader-text"> on Morbidelli heads Lüthi as rain interrupts play in Spielberg</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/offensive-gap-halved-austria-awaits-moto2/' title='On the offensive: the gap has halved as Austria awaits Moto2'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Opportunity-knocks-Tom-Luthi-answers-with-a-stunning-sprint-for-the-win-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/offensive-gap-halved-austria-awaits-moto2/' title='On the offensive: the gap has halved as Austria awaits Moto2'>On the offensive: the gap has halved as Austria awaits Moto2</a></h3>
					<div class="magz-meta">August 8, 2017  |  <a href="http://superbike-news.co.uk/wordpress/offensive-gap-halved-austria-awaits-moto2/#respond">No Comments<span class="screen-reader-text"> on On the offensive: the gap has halved as Austria awaits Moto2</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/opportunity-knocks-tom-luthi-answers-stunning-sprint-win/' title='Opportunity knocks, Tom Luthi answers with a stunning sprint for the win'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Opportunity-knocks-Tom-Luthi-answers-with-a-stunning-sprint-for-the-win-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/opportunity-knocks-tom-luthi-answers-stunning-sprint-win/' title='Opportunity knocks, Tom Luthi answers with a stunning sprint for the win'>Opportunity knocks, Tom Luthi answers with a stunning sprint for the win</a></h3>
					<div class="magz-meta">August 6, 2017  |  <a href="http://superbike-news.co.uk/wordpress/opportunity-knocks-tom-luthi-answers-stunning-sprint-win/#respond">No Comments<span class="screen-reader-text"> on Opportunity knocks, Tom Luthi answers with a stunning sprint for the win</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/' title='Joan Mir steamrollers Spielberg in style'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joan-Mir-steamrollers-Spielberg-in-style-01-460x261.jpg" class="fadeover wp-post-image" alt="Joan Mir steamrollers Spielberg in style 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joan-Mir-steamrollers-Spielberg-in-style-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joan-Mir-steamrollers-Spielberg-in-style-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/' title='Joan Mir steamrollers Spielberg in style'>Joan Mir steamrollers Spielberg in style</a></h3></div>
				<div class="magz-meta">Posted On August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/#respond">No Comments<span class="screen-reader-text"> on Joan Mir steamrollers Spielberg in style</span></a></div>
				<p>Joan Mir (Leopard Racing) took a supreme victory at the Red Bull Ring from P10 on the grid, fighting his way through to the front and then uncatchable for his second consecutive victory at the<a href='http://superbike-news.co.uk/wordpress/joan-mir-steamrollers-spielberg-style/' title='Joan Mir steamrollers Spielberg in style' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/two-bounce-rodrigo-takes-pole-red-bull-ring/' title='Two on the bounce: Rodrigo takes pole at the Red Bull Ring'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Two-on-the-bounce-Rodrigo-takes-pole-at-the-Red-Bull-Ring-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/two-bounce-rodrigo-takes-pole-red-bull-ring/' title='Two on the bounce: Rodrigo takes pole at the Red Bull Ring'>Two on the bounce: Rodrigo takes pole at the Red Bull Ring</a></h3>
					<div class="magz-meta">August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/two-bounce-rodrigo-takes-pole-red-bull-ring/#respond">No Comments<span class="screen-reader-text"> on Two on the bounce: Rodrigo takes pole at the Red Bull Ring</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joan-mir-remains-ringmaster-day-1-austria/' title='Joan Mir remains the ringmaster on Day 1 in Austria'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="Joan Mir remains the ringmaster on Day 1 in Austria"  /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/joan-mir-remains-ringmaster-day-1-austria/' title='Joan Mir remains the ringmaster on Day 1 in Austria'>Joan Mir remains the ringmaster on Day 1 in Austria</a></h3>
					<div class="magz-meta">August 11, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joan-mir-remains-ringmaster-day-1-austria/#respond">No Comments<span class="screen-reader-text"> on Joan Mir remains the ringmaster on Day 1 in Austria</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/eyes-prize-joan-mir-returns-austria/' title='Eyes on the prize as Joan Mir returns to Austria'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Joan-Mir-holds-firm-to-beat-Fenati-at-Brno-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/eyes-prize-joan-mir-returns-austria/' title='Eyes on the prize as Joan Mir returns to Austria'>Eyes on the prize as Joan Mir returns to Austria</a></h3>
					<div class="magz-meta">August 8, 2017  |  <a href="http://superbike-news.co.uk/wordpress/eyes-prize-joan-mir-returns-austria/#respond">No Comments<span class="screen-reader-text"> on Eyes on the prize as Joan Mir returns to Austria</span></a></div>
				</div>
			</div>
						
		</div>
		</div>		<div class="textwidget">
					<a href="http://www.grid-girls.co.uk" target="_blank" rel="attachment wp-att-34304"><img class="wp-image-34304 size-full alignnone" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/12/GridGirlsBanner620x90.png" alt="Grid Girls UK" width="720" height="108" /></a></div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/foggia-granado-gonzalez-consolidate-leads-wins-estoril-along-melgar/' title='Foggia, Granado and González consolidate leads after wins in Estoril along with Melgar'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Foggia-Granado-and-González-consolidate-leads-after-wins-in-Estoril-along-with-Melgar-01-460x261.jpeg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Foggia-Granado-and-González-consolidate-leads-after-wins-in-Estoril-along-with-Melgar-01-460x261.jpeg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Foggia-Granado-and-González-consolidate-leads-after-wins-in-Estoril-along-with-Melgar-01-620x350.jpeg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/foggia-granado-gonzalez-consolidate-leads-wins-estoril-along-melgar/' title='Foggia, Granado and González consolidate leads after wins in Estoril along with Melgar'>Foggia, Granado and González consolidate leads after wins in Estoril along with Melgar</a></h3></div>
				<div class="magz-meta">Posted On July 24, 2017  |  <a href="http://superbike-news.co.uk/wordpress/foggia-granado-gonzalez-consolidate-leads-wins-estoril-along-melgar/#respond">No Comments<span class="screen-reader-text"> on Foggia, Granado and González consolidate leads after wins in Estoril along with Melgar</span></a></div>
				<p>The Circuito do Estoril in Portugal was the scene of another victory for Dennis Foggia (Junior Team VR46 Riders Academy) in the Moto3™ Junior World Championship, a new double for Eric Granado (Promoracing) in Moto2™<a href='http://superbike-news.co.uk/wordpress/foggia-granado-gonzalez-consolidate-leads-wins-estoril-along-melgar/' title='Foggia, Granado and González consolidate leads after wins in Estoril along with Melgar' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/fernandez-tulovic-gonzalez-quickest-estoril-qualifying-sessions/' title='Fernández, Tulovic and González, quickest in Estoril qualifying sessions'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Fernández-Tulovic-and-González-quickest-in-Estoril-qualifying-sessions-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/fernandez-tulovic-gonzalez-quickest-estoril-qualifying-sessions/' title='Fernández, Tulovic and González, quickest in Estoril qualifying sessions'>Fernández, Tulovic and González, quickest in Estoril qualifying sessions</a></h3>
					<div class="magz-meta">July 22, 2017  |  <a href="http://superbike-news.co.uk/wordpress/fernandez-tulovic-gonzalez-quickest-estoril-qualifying-sessions/#respond">No Comments<span class="screen-reader-text"> on Fernández, Tulovic and González, quickest in Estoril qualifying sessions</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/fim-cev-repsol-debuts-estoril/' title='FIM CEV Repsol debuts in Estoril'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/FIM-CEV-Repsol-debuts-in-Estoril-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/fim-cev-repsol-debuts-estoril/' title='FIM CEV Repsol debuts in Estoril'>FIM CEV Repsol debuts in Estoril</a></h3>
					<div class="magz-meta">July 19, 2017  |  <a href="http://superbike-news.co.uk/wordpress/fim-cev-repsol-debuts-estoril/#respond">No Comments<span class="screen-reader-text"> on FIM CEV Repsol debuts in Estoril</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/double-wins-foggia-granado-valencia-toledo-takes-first-victory/' title='Double wins for Foggia and Granado in Valencia and Toledo takes first victory'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Double-wins-for-Foggia-and-Granado-in-Valencia-and-Toledo-takes-first-victory-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/double-wins-foggia-granado-valencia-toledo-takes-first-victory/' title='Double wins for Foggia and Granado in Valencia and Toledo takes first victory'>Double wins for Foggia and Granado in Valencia and Toledo takes first victory</a></h3>
					<div class="magz-meta">July 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/double-wins-foggia-granado-valencia-toledo-takes-first-victory/#respond">No Comments<span class="screen-reader-text"> on Double wins for Foggia and Granado in Valencia and Toledo takes first victory</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/perez-granado-gomez-earn-poles-valencia/' title='Pérez, Granado and Gómez earn poles in Valencia'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Pérez-Granado-and-Gómez-earn-poles-in-Valencia-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/perez-granado-gomez-earn-poles-valencia/' title='Pérez, Granado and Gómez earn poles in Valencia'>Pérez, Granado and Gómez earn poles in Valencia</a></h3>
					<div class="magz-meta">July 8, 2017  |  <a href="http://superbike-news.co.uk/wordpress/perez-granado-gomez-earn-poles-valencia/#respond">No Comments<span class="screen-reader-text"> on Pérez, Granado and Gómez earn poles in Valencia</span></a></div>
				</div>
			</div>
			<div class="clear"></div>												
		</div>
		</div><div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/articles/">Article </a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/world-superbike-champions-now/' title='World Superbike Champions: Where Are They Now'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/10/World-Superbike-Champions-Where-Are-They-Now-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/10/World-Superbike-Champions-Where-Are-They-Now-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/10/World-Superbike-Champions-Where-Are-They-Now-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/world-superbike-champions-now/' title='World Superbike Champions: Where Are They Now'>World Superbike Champions: Where Are They Now</a></h3></div>
				<div class="magz-meta">Posted On October 26, 2016  |  <a href="http://superbike-news.co.uk/wordpress/world-superbike-champions-now/#respond">No Comments<span class="screen-reader-text"> on World Superbike Champions: Where Are They Now</span></a></div>
				<p>When you have grown accustom to the high-octane, full throttle, thrills and spills lifestyle that comes with being a top Superbike rider, adapting to life after retirement can be a very difficult transition. Many former<a href='http://superbike-news.co.uk/wordpress/world-superbike-champions-now/' title='World Superbike Champions: Where Are They Now' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/hutchinson-leads-way-red-hot-tt-2016/' title='Hutchinson leads the way at red hot TT 2016.'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/05/Hutchinson-leads-the-way-at-red-hot-TT-2016-11-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/hutchinson-leads-way-red-hot-tt-2016/' title='Hutchinson leads the way at red hot TT 2016.'>Hutchinson leads the way at red hot TT 2016.</a></h3>
					<div class="magz-meta">May 31, 2016  |  <a href="http://superbike-news.co.uk/wordpress/hutchinson-leads-way-red-hot-tt-2016/#respond">No Comments<span class="screen-reader-text"> on Hutchinson leads the way at red hot TT 2016.</span></a></div>
				</div>
			</div>
															
		</div>
		</div>		<div class="textwidget">
					<table style="height: 250px; ; width: 620px;" border="0">
<tbody>
<tr>
<td><a href="http://www.grid-girls.co.uk" target="_blank"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" alt="Grid Girls" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2013/06/girdgirls300x250.gif" width="300" height="250" /></a></td>
<td><a href="https://www.awin1.com/cread.php?s=404779&v=970&q=191751&r=39674"><img src="https://www.awin1.com/cshow.php?s=404779&v=970&q=191751&r=39674" 
                        border="0"></a></td>
</tr>
</tbody>
</table></div>
				<div class="textwidget">
		<h3 class="widget-footer-title">A Champion Named Valentino</h3>			<a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/10/A-CHAMPION-NAMED-VALENTINO-01.jpg"><img class="alignleft size-full wp-image-26701" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/10/A-CHAMPION-NAMED-VALENTINO-01.jpg" alt="A CHAMPION NAMED VALENTINO 1" width="100" height="100" /></a>
In Suzuka, the Italian Valentino Rossi began his second year in the greatest class, winning the first race of the MotoGP era. Since then, he has been the best rider of the championship, achieving six titles, two second positions, a third and a seventh.
<a href=" https://sports.betway.com/" target="_blank"> <strong>Betway.com</strong> </a> makes sure you are not missing all Valentino’s races in 2015.  To keep updated and feel the adrenaline of a real competition, all you have to do is just registering at the official website and start wagering. First time players will receive a welcome offer that has been tailored to meet their gaming preferences.</div>
				<div class="textwidget">
		<h3 class="widget-footer-title">Grid Girl Instagram</h3>			<div id="sb_instagram" class="sbi sbi_col_5" style="width:100%; " data-id="1639540215" data-num="10" data-res="full" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
				<div class="textwidget">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:620px;height:200px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="5940817316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/guest-feature/">Guest Feature</a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/vegas-casino-mobile/' title='Vegas casino mobile'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Vegas casino mobile" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/vegas-casino-mobile/' title='Vegas casino mobile'>Vegas casino mobile</a></h3></div>
				<div class="magz-meta">Posted On September 1, 2016  |  <a href="http://superbike-news.co.uk/wordpress/vegas-casino-mobile/#respond">No Comments<span class="screen-reader-text"> on Vegas casino mobile</span></a></div>
				<p>Gambling is one of the mind capturing games an individual can engage in. The adventure, drama, and high energy in games such as poker, blackjack and craps, is enough to make you feel high. If<a href='http://superbike-news.co.uk/wordpress/vegas-casino-mobile/' title='Vegas casino mobile' class="readmore"> [...]</a></p>

				</div>
			</div>

																		<div class="block-small-noimage xleft">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/superbike-betting/' title='Superbike Betting'>Superbike Betting</a></h3>
			</div>
																								<div class="block-small-noimage xright">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/the-rise-of-the-superbike-industry/' title='The Rise Of The Superbike Industry'>The Rise Of The Superbike Industry</a></h3>
			</div>
			<div class="clear"></div>																					<div class="block-small-noimage xleft">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/festival-fever-for-world-gp-bike-legends/' title='Festival fever for World GP Bike Legends'>Festival fever for World GP Bike Legends</a></h3>
			</div>
																								<div class="block-small-noimage xright">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/donington-looks-set-cracker/' title='Donington looks set to be a cracker'>Donington looks set to be a cracker</a></h3>
			</div>
			<div class="clear"></div>									
		</div>
		</div><div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 FIM Cup</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-460x261.jpg" class="fadeover wp-post-image" alt="STK1000: Tight at the top heading into Germany 1" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-133x75.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-300x169.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-620x350.jpg 620w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/STK1000-Tight-at-the-top-heading-into-Germany-01-200x113.jpg 200w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany'>STK1000: Tight at the top heading into Germany</a></h3></div>
				<div class="magz-meta">Posted On August 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/#respond">No Comments<span class="screen-reader-text"> on STK1000: Tight at the top heading into Germany</span></a></div>
				<p>Following a stunning European Superstock 1000 Championship race last time out at Misano World Circuit Marco Simoncelli, which saw Marco Faccani (Althea BMW) take a stunning victory ahead of championship leader Michael Ruben Rinaldi (Aruba.it<a href='http://superbike-news.co.uk/wordpress/stk1000-tight-top-heading-germany/' title='STK1000: Tight at the top heading into Germany' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-rinaldi-heads-netherlands-target-back/' title='STK1000: Rinaldi heads to The Netherlands with the target on his back'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/STK1000-Rinaldi-heads-to-The-Netherlands-with-the-target-on-his-back-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/stk1000-rinaldi-heads-netherlands-target-back/' title='STK1000: Rinaldi heads to The Netherlands with the target on his back'>STK1000: Rinaldi heads to The Netherlands with the target on his back</a></h3>
					<div class="magz-meta">April 24, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stk1000-rinaldi-heads-netherlands-target-back/#respond">No Comments<span class="screen-reader-text"> on STK1000: Rinaldi heads to The Netherlands with the target on his back</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/stk1000-will-take-opening-honours/' title='STK1000 &#8211; Who will take the opening honours?'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/75x60.png" alt="STK1000 &#8211; Who will take the opening honours?" /></a></div>
								<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/stk1000-will-take-opening-honours/' title='STK1000 &#8211; Who will take the opening honours?'>STK1000 &#8211; Who will take the opening honours?</a></h3>
					<div class="magz-meta">March 27, 2017  |  <a href="http://superbike-news.co.uk/wordpress/stk1000-will-take-opening-honours/#respond">No Comments<span class="screen-reader-text"> on STK1000 &#8211; Who will take the opening honours?</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/2017-provisional-calendar-world-sbk-calendar/' title='2017 Provisional Calendar World SBK Calendar'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2014/01/FIM-Road-Racing-World-Championship-Grand-Prix-2014-Provisional-Entry-lists-updated-14-January-01-75x60.png" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/2017-provisional-calendar-world-sbk-calendar/' title='2017 Provisional Calendar World SBK Calendar'>2017 Provisional Calendar World SBK Calendar</a></h3>
					<div class="magz-meta">November 25, 2016  |  <a href="http://superbike-news.co.uk/wordpress/2017-provisional-calendar-world-sbk-calendar/#respond">No Comments<span class="screen-reader-text"> on 2017 Provisional Calendar World SBK Calendar</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/british-supersport/">British Supersport</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joefrancis-joins-movuno-com-halsallracing-britishsupersport-campaign/' title='Joe Francis joins Movuno.com Halsall Racing for British Supersport campaign'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/Joe-Francis-joins-Movuno.com-Halsall-Racing-for-Supersport-campaign-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/Joe-Francis-joins-Movuno.com-Halsall-Racing-for-Supersport-campaign-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/03/Joe-Francis-joins-Movuno.com-Halsall-Racing-for-Supersport-campaign-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/joefrancis-joins-movuno-com-halsallracing-britishsupersport-campaign/' title='Joe Francis joins Movuno.com Halsall Racing for British Supersport campaign'>Joe Francis joins Movuno.com Halsall Racing for British Supersport campaign</a></h3></div>
				<div class="magz-meta">Posted On March 21, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joefrancis-joins-movuno-com-halsallracing-britishsupersport-campaign/#respond">No Comments<span class="screen-reader-text"> on Joe Francis joins Movuno.com Halsall Racing for British Supersport campaign</span></a></div>
				<p>The Halsall Racing team is heading back to short circuit action this year after signing Joe Francis to contest the 2017 Dickies British Supersport Championship. The team, headed by entrepreneur Martin Halsall, will now be<a href='http://superbike-news.co.uk/wordpress/joefrancis-joins-movuno-com-halsallracing-britishsupersport-campaign/' title='Joe Francis joins Movuno.com Halsall Racing for British Supersport campaign' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/james-westmoreland-makes-mce-bsb-return-gearlink-kawasaki/' title='James Westmoreland makes MCE BSB return with Gearlink Kawasaki'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/Westmoreland-makes-MCE-BSB-return-with-Gearlink-Kawasaki-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/james-westmoreland-makes-mce-bsb-return-gearlink-kawasaki/' title='James Westmoreland makes MCE BSB return with Gearlink Kawasaki'>James Westmoreland makes MCE BSB return with Gearlink Kawasaki</a></h3>
					<div class="magz-meta">February 15, 2017  |  <a href="http://superbike-news.co.uk/wordpress/james-westmoreland-makes-mce-bsb-return-gearlink-kawasaki/#respond">No Comments<span class="screen-reader-text"> on James Westmoreland makes MCE BSB return with Gearlink Kawasaki</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/westmoreland-moves-ahead-reid-dickies-british-supersport-championship-title-fight/' title='Westmoreland moves ahead of Reid in Dickies British Supersport Championship title fight'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/06/Westmoreland-moves-ahead-of-Reid-in-Dickies-British-Supersport-Championship-title-fight-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/westmoreland-moves-ahead-reid-dickies-british-supersport-championship-title-fight/' title='Westmoreland moves ahead of Reid in Dickies British Supersport Championship title fight'>Westmoreland moves ahead of Reid in Dickies British Supersport Championship title fight</a></h3>
					<div class="magz-meta">June 29, 2016  |  <a href="http://superbike-news.co.uk/wordpress/westmoreland-moves-ahead-reid-dickies-british-supersport-championship-title-fight/#respond">No Comments<span class="screen-reader-text"> on Westmoreland moves ahead of Reid in Dickies British Supersport Championship title fight</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/currie-and-reid-share-the-spoils-in-dickies-british-supersport-races-at-oulton-park/' title='Currie and Reid share the spoils in Dickies British Supersport races at Oulton Park'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2016/05/Victory-helps-Reid-extend-British-Supersport-Championship-Lead-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/currie-and-reid-share-the-spoils-in-dickies-british-supersport-races-at-oulton-park/' title='Currie and Reid share the spoils in Dickies British Supersport races at Oulton Park'>Currie and Reid share the spoils in Dickies British Supersport races at Oulton Park</a></h3>
					<div class="magz-meta">May 3, 2016  |  <a href="http://superbike-news.co.uk/wordpress/currie-and-reid-share-the-spoils-in-dickies-british-supersport-races-at-oulton-park/#respond">No Comments<span class="screen-reader-text"> on Currie and Reid share the spoils in Dickies British Supersport races at Oulton Park</span></a></div>
				</div>
			</div>
						
		</div>
		</div><div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Paturel-Win-in-Switzerland-02-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland'>Herlings and Paturel Win in Switzerland</a></h3></div>
				<div class="magz-meta">Posted On August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/#respond">No Comments<span class="screen-reader-text"> on Herlings and Paturel Win in Switzerland</span></a></div>
				<p>The MXGP of Switzerland presented by iXS roared to life today with thousands of enthusiastic and vibrant fans witnessing epic racing. The Swiss chocolate like soil of Frauenfeld &#8211; Gachnang provided the perfect surface for<a href='http://superbike-news.co.uk/wordpress/herlings-paturel-win-switzerland/' title='Herlings and Paturel Win in Switzerland' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/herlings-prado-strongest-belgium/' title='Herlings and Prado Strongest in Belgium'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Prado-Strongest-in-Belgium-01-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Prado-Strongest-in-Belgium-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Prado-Strongest-in-Belgium-01-840x681.jpg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/herlings-prado-strongest-belgium/' title='Herlings and Prado Strongest in Belgium'>Herlings and Prado Strongest in Belgium</a></h3>
					<div class="magz-meta">August 6, 2017  |  <a href="http://superbike-news.co.uk/wordpress/herlings-prado-strongest-belgium/#respond">No Comments<span class="screen-reader-text"> on Herlings and Prado Strongest in Belgium</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/herlings-jonass-first-win-lommel/' title='Herlings and Jonass first to win in Lommel'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Jonass-first-to-win-in-Lommel-02-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Jonass-first-to-win-in-Lommel-02-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Herlings-and-Jonass-first-to-win-in-Lommel-02-840x681.jpg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/herlings-jonass-first-win-lommel/' title='Herlings and Jonass first to win in Lommel'>Herlings and Jonass first to win in Lommel</a></h3>
					<div class="magz-meta">August 5, 2017  |  <a href="http://superbike-news.co.uk/wordpress/herlings-jonass-first-win-lommel/#respond">No Comments<span class="screen-reader-text"> on Herlings and Jonass first to win in Lommel</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/antonio-cairoli-pauls-jonass-claim-mxgp-czech-republic/' title='Antonio Cairoli and Pauls Jonass Claim the MXGP of Czech Republic'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Antonio-Cairoli-and-Pauls-Jonass-Claim-the-MXGP-of-Czech-Republic-01-75x60.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Antonio-Cairoli-and-Pauls-Jonass-Claim-the-MXGP-of-Czech-Republic-01-75x60.jpg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Antonio-Cairoli-and-Pauls-Jonass-Claim-the-MXGP-of-Czech-Republic-01-840x681.jpg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/antonio-cairoli-pauls-jonass-claim-mxgp-czech-republic/' title='Antonio Cairoli and Pauls Jonass Claim the MXGP of Czech Republic'>Antonio Cairoli and Pauls Jonass Claim the MXGP of Czech Republic</a></h3>
					<div class="magz-meta">July 23, 2017  |  <a href="http://superbike-news.co.uk/wordpress/antonio-cairoli-pauls-jonass-claim-mxgp-czech-republic/#respond">No Comments<span class="screen-reader-text"> on Antonio Cairoli and Pauls Jonass Claim the MXGP of Czech Republic</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Isle of Man and Other</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/peter-hickman-claims-man-meeting-crown-hat-trick-wins-mce-ulster-grand-prix/' title='Peter Hickman claims man of the meeting crown with hat trick of wins at the MCE Ulster Grand Prix'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-man-of-the-meeting-crown-with-hat-trick-of-wins-at-the-MCE-Ulster-Grand-Prix-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-man-of-the-meeting-crown-with-hat-trick-of-wins-at-the-MCE-Ulster-Grand-Prix-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-man-of-the-meeting-crown-with-hat-trick-of-wins-at-the-MCE-Ulster-Grand-Prix-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/peter-hickman-claims-man-meeting-crown-hat-trick-wins-mce-ulster-grand-prix/' title='Peter Hickman claims man of the meeting crown with hat trick of wins at the MCE Ulster Grand Prix'>Peter Hickman claims man of the meeting crown with hat trick of wins at the MCE Ulster Grand Prix</a></h3></div>
				<div class="magz-meta">Posted On August 13, 2017  |  <a href="http://superbike-news.co.uk/wordpress/peter-hickman-claims-man-meeting-crown-hat-trick-wins-mce-ulster-grand-prix/#respond">No Comments<span class="screen-reader-text"> on Peter Hickman claims man of the meeting crown with hat trick of wins at the MCE Ulster Grand Prix</span></a></div>
				<p>Peter Hickman once again highlighted why he is one of road racing’s brightest stars as he took three race wins on his way to the man of the meeting crown at the MCE Ulster Grand<a href='http://superbike-news.co.uk/wordpress/peter-hickman-claims-man-meeting-crown-hat-trick-wins-mce-ulster-grand-prix/' title='Peter Hickman claims man of the meeting crown with hat trick of wins at the MCE Ulster Grand Prix' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/' title='Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-claims-hat-trick-of-pole-positions-for-the-MCE-Ulster-Grand-Prix-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/' title='Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix'>Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/peter-hickman-claims-hat-trick-pole-positions-mce-ulster-grand-prix/#respond">No Comments<span class="screen-reader-text"> on Peter Hickman claims hat-trick of pole positions for the MCE Ulster Grand Prix</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/honour-flying-doctor-fred-saturdays-mce-ulster-grand-prix/' title='Honour for ‘flying doctor’ Fred at Saturday’s MCE Ulster Grand Prix'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Honour-for-‘flying-doctor’-Fred-at-Saturday’s-MCE-Ulster-Grand-Prix-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/honour-flying-doctor-fred-saturdays-mce-ulster-grand-prix/' title='Honour for ‘flying doctor’ Fred at Saturday’s MCE Ulster Grand Prix'>Honour for ‘flying doctor’ Fred at Saturday’s MCE Ulster Grand Prix</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/honour-flying-doctor-fred-saturdays-mce-ulster-grand-prix/#respond">No Comments<span class="screen-reader-text"> on Honour for ‘flying doctor’ Fred at Saturday’s MCE Ulster Grand Prix</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/peter-hickman-leads-the-way-at-the-mce-ulster-grand-prix/' title='Peter Hickman leads the way at the MCE Ulster Grand Prix'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Peter-Hickman-leads-the-way-as-practice-gets-started-at-the-MCE-Ulster-Grand-Prix-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/peter-hickman-leads-the-way-at-the-mce-ulster-grand-prix/' title='Peter Hickman leads the way at the MCE Ulster Grand Prix'>Peter Hickman leads the way at the MCE Ulster Grand Prix</a></h3>
					<div class="magz-meta">August 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/peter-hickman-leads-the-way-at-the-mce-ulster-grand-prix/#respond">No Comments<span class="screen-reader-text"> on Peter Hickman leads the way at the MCE Ulster Grand Prix</span></a></div>
				</div>
			</div>
						
		</div>
		</div>		<div class="textwidget">
					<table style="height: 250px; ; width: 620px;" border="0">
<tbody>
<tr>
<td><a href="http://www.moto-direct.co.uk/" target="_blank"><img class="alignleft size-full wp-image-18371" style="border: 2px solid blue;" alt="girdgirls300x250" src="http://www.superbike-news.co.uk/absolutebm/banners/rst_hk_button_rst_road_race.gif" width="300" height="250" /></a></td>
<td><a href="http://www.awin1.com/cread.php?s=215846&v=970&q=109760&r=39674"><img style="border: 2px solid blue;" alt="HBG_WEB_BANNER_FINAL" src="http://www.awin1.com/cshow.php?s=215846&v=970&q=109760&r=39674" border="0" /></a></td>
</tr>
</tbody>
</table></div>
		<div class="widget-footer">


		<div class="grid_4 alpha widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/world-endurance/">World Endurance</a></h3>
												<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/yamaha-factory-racing-team-pulls-off-suzuka-8-hours-hat-trick/' title='Yamaha Factory Racing Team pulls off Suzuka 8 Hours hat-trick'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-Racing-Team-pulls-off-hat-trick-01-460x261.jpeg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-Racing-Team-pulls-off-hat-trick-01-460x261.jpeg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-Racing-Team-pulls-off-hat-trick-01-620x350.jpeg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/yamaha-factory-racing-team-pulls-off-suzuka-8-hours-hat-trick/' title='Yamaha Factory Racing Team pulls off Suzuka 8 Hours hat-trick'>Yamaha Factory Racing Team pulls off Suzuka 8 Hours hat-trick</a></h3></div>
				<div class="magz-meta">Posted On July 30, 2017  |  <a href="http://superbike-news.co.uk/wordpress/yamaha-factory-racing-team-pulls-off-suzuka-8-hours-hat-trick/#respond">No Comments<span class="screen-reader-text"> on Yamaha Factory Racing Team pulls off Suzuka 8 Hours hat-trick</span></a></div>
				<p>Yamaha Factory Racing Team won the Suzuka 8 Hours for the third successive year. The Japanese factory team crossed the finish line ahead of Kawasaki Team Green and F.C.C. TSR Honda. GMT94 Yamaha finished 11th<a href='http://superbike-news.co.uk/wordpress/yamaha-factory-racing-team-pulls-off-suzuka-8-hours-hat-trick/' title='Yamaha Factory Racing Team pulls off Suzuka 8 Hours hat-trick' class="readmore"> [...]</a></p>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/yamaha-factory-pole-suzuka-8-hours/' title='Yamaha Factory on pole at the Suzuka 8 Hours'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-on-pole-at-the-Suzuka-8-Hours-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/yamaha-factory-pole-suzuka-8-hours/' title='Yamaha Factory on pole at the Suzuka 8 Hours'>Yamaha Factory on pole at the Suzuka 8 Hours</a></h3>
					<div class="magz-meta">July 29, 2017  |  <a href="http://superbike-news.co.uk/wordpress/yamaha-factory-pole-suzuka-8-hours/#respond">No Comments<span class="screen-reader-text"> on Yamaha Factory on pole at the Suzuka 8 Hours</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/yamaha-factory-dominates-qualifying-suzuka-8-hours/' title='Yamaha Factory dominates qualifying at Suzuka 8 Hours'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-dominates-qualifying-at-Suzuka-01-75x60.jpeg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-dominates-qualifying-at-Suzuka-01-75x60.jpeg 75w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Yamaha-Factory-dominates-qualifying-at-Suzuka-01-840x666.jpeg 840w" sizes="(max-width: 75px) 100vw, 75px" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/yamaha-factory-dominates-qualifying-suzuka-8-hours/' title='Yamaha Factory dominates qualifying at Suzuka 8 Hours'>Yamaha Factory dominates qualifying at Suzuka 8 Hours</a></h3>
					<div class="magz-meta">July 28, 2017  |  <a href="http://superbike-news.co.uk/wordpress/yamaha-factory-dominates-qualifying-suzuka-8-hours/#respond">No Comments<span class="screen-reader-text"> on Yamaha Factory dominates qualifying at Suzuka 8 Hours</span></a></div>
				</div>
			</div>
												<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/run-suzuka-8-hours-begins/' title='Run-up to Suzuka 8 Hours begins'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Run-up-to-Suzuka-8-Hours-begins-01-75x60.jpeg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/run-suzuka-8-hours-begins/' title='Run-up to Suzuka 8 Hours begins'>Run-up to Suzuka 8 Hours begins</a></h3>
					<div class="magz-meta">July 7, 2017  |  <a href="http://superbike-news.co.uk/wordpress/run-suzuka-8-hours-begins/#respond">No Comments<span class="screen-reader-text"> on Run-up to Suzuka 8 Hours begins</span></a></div>
				</div>
			</div>
								</div>

		
		<div class="grid_4 omega widget-magazine half">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></h3>
																					<div class="block-big">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/thruxton-thriller-sean-neary-wins-first-race-year/' title='Thruxton thriller as Sean Neary wins his first race of the year'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Thruxton-thriller-as-Sean-Neary-wins-his-first-race-of-the-year-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Thruxton-thriller-as-Sean-Neary-wins-his-first-race-of-the-year-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Thruxton-thriller-as-Sean-Neary-wins-his-first-race-of-the-year-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a></div>

								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/thruxton-thriller-sean-neary-wins-first-race-year/' title='Thruxton thriller as Sean Neary wins his first race of the year'>Thruxton thriller as Sean Neary wins his first race of the year</a></h3></div>
				<div class="magz-meta">Posted On August 7, 2017  |  <a href="http://superbike-news.co.uk/wordpress/thruxton-thriller-sean-neary-wins-first-race-year/#respond">No Comments<span class="screen-reader-text"> on Thruxton thriller as Sean Neary wins his first race of the year</span></a></div>
				<p>Joe Collier extends his championship lead at Thruxton, but Sean Neary gets his racing rhythm back after taking his first win of the season in Race 2. Race 1 Joe Collier (Boast Plumbing) continued his<a href='http://superbike-news.co.uk/wordpress/thruxton-thriller-sean-neary-wins-first-race-year/' title='Thruxton thriller as Sean Neary wins his first race of the year' class="readmore"> [...]</a></p>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/guiver-wins-race-1-wet-crashes-race-2-warm/' title='Rob Guiver wins Race 1 in the wet but crashes out during the Race 2 warm-up'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/07/Rob-Guiver-wins-Race-1-in-the-wet-but-crashes-out-during-the-Race-2-warm-up-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/guiver-wins-race-1-wet-crashes-race-2-warm/' title='Rob Guiver wins Race 1 in the wet but crashes out during the Race 2 warm-up'>Rob Guiver wins Race 1 in the wet but crashes out during the Race 2 warm-up</a></h3>
					<div class="magz-meta">July 24, 2017  |  <a href="http://superbike-news.co.uk/wordpress/guiver-wins-race-1-wet-crashes-race-2-warm/#respond">No Comments<span class="screen-reader-text"> on Rob Guiver wins Race 1 in the wet but crashes out during the Race 2 warm-up</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/dominant-double-joe-collier-oulton-park/' title='A dominant double from Joe Collier at Oulton Park'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/05/A-dominant-double-from-Joe-Collier-at-Oulton-Park-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/dominant-double-joe-collier-oulton-park/' title='A dominant double from Joe Collier at Oulton Park'>A dominant double from Joe Collier at Oulton Park</a></h3>
					<div class="magz-meta">May 2, 2017  |  <a href="http://superbike-news.co.uk/wordpress/dominant-double-joe-collier-oulton-park/#respond">No Comments<span class="screen-reader-text"> on A dominant double from Joe Collier at Oulton Park</span></a></div>
				</div>
			</div>
																					<div class="block-small">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/joe-collier-ducati-trioptions-cup-double-donington-park/' title='Joe Collier does the Ducati TriOptions Cup double at Donington Park'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/04/Joe-Collier-does-the-Ducati-TriOptions-Cup-double-at-Donington-Park-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/joe-collier-ducati-trioptions-cup-double-donington-park/' title='Joe Collier does the Ducati TriOptions Cup double at Donington Park'>Joe Collier does the Ducati TriOptions Cup double at Donington Park</a></h3>
					<div class="magz-meta">April 2, 2017  |  <a href="http://superbike-news.co.uk/wordpress/joe-collier-ducati-trioptions-cup-double-donington-park/#respond">No Comments<span class="screen-reader-text"> on Joe Collier does the Ducati TriOptions Cup double at Donington Park</span></a></div>
				</div>
			</div>
						
		</div>
		</div><div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></h3>															
			<div class="block-big ">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/record-breaking-crowd-flock-biggest-ever-carole-nash-mcn-london-motorcycle-show/' title='Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/record-breaking-crowd-flock-biggest-ever-carole-nash-mcn-london-motorcycle-show/' title='Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show'>Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show</a></h3></div>
				<div class="magz-meta">Posted On February 20, 2017  |  <a href="http://superbike-news.co.uk/wordpress/record-breaking-crowd-flock-biggest-ever-carole-nash-mcn-london-motorcycle-show/#respond">No Comments<span class="screen-reader-text"> on Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show</span></a></div>
				<p>Three action-packed days of motorcycling have come to a close after a record breaking crowd of 39,811 flocked to London’s ExCeL Centre to celebrate the best of two wheels. With 22 manufacturers, biking celebs, rare<a href='http://superbike-news.co.uk/wordpress/record-breaking-crowd-flock-biggest-ever-carole-nash-mcn-london-motorcycle-show/' title='Record Breaking Crowd Flock to Biggest Ever London Motorcycle Show' class="readmore"> [...]</a></p>

				</div>
			</div>

												
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/bennetts-celebrates-coventry-roots-2017-motofest/' title='Bennetts celebrates Coventry roots at 2017 MotoFest'><img width="460" height="261" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/Bennetts-celebrates-Coventry-roots-at-2017-MotoFest-01-460x261.jpg" class="fadeover wp-post-image" alt="" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/Bennetts-celebrates-Coventry-roots-at-2017-MotoFest-01-460x261.jpg 460w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/Bennetts-celebrates-Coventry-roots-at-2017-MotoFest-01-620x350.jpg 620w" sizes="(max-width: 460px) 100vw, 460px" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/bennetts-celebrates-coventry-roots-2017-motofest/' title='Bennetts celebrates Coventry roots at 2017 MotoFest'>Bennetts celebrates Coventry roots at 2017 MotoFest</a></h3></div>
				<div class="magz-meta">Posted On February 17, 2017  |  <a href="http://superbike-news.co.uk/wordpress/bennetts-celebrates-coventry-roots-2017-motofest/#respond">No Comments<span class="screen-reader-text"> on Bennetts celebrates Coventry roots at 2017 MotoFest</span></a></div>
				<p>Bennetts is set to rev up its involvement in Coventry MotoFest in 2017, as the UK’s leading motorcycle insurance brand returns to the city in which it all started as the official sponsor of the<a href='http://superbike-news.co.uk/wordpress/bennetts-celebrates-coventry-roots-2017-motofest/' title='Bennetts celebrates Coventry roots at 2017 MotoFest' class="readmore"> [...]</a></p>

				</div>
			</div>

															<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/bmw-motorrad-uk-brings-full-2017-range-mcn-london-show/' title='BMW Motorrad UK brings full 2017 range to MCN London Show'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/BMW-Motorrad-UK-brings-full-2017-range-to-MCN-London-Show-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/bmw-motorrad-uk-brings-full-2017-range-mcn-london-show/' title='BMW Motorrad UK brings full 2017 range to MCN London Show'>BMW Motorrad UK brings full 2017 range to MCN London Show</a></h3>
					<div class="magz-meta">February 17, 2017  |  <a href="http://superbike-news.co.uk/wordpress/bmw-motorrad-uk-brings-full-2017-range-mcn-london-show/#respond">No Comments<span class="screen-reader-text"> on BMW Motorrad UK brings full 2017 range to MCN London Show</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/see-latest-models-suzuki-range-mcn-london-show/' title='See latest models in the Suzuki range at MCN London Show'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/See-latest-models-in-the-Suzuki-range-at-MCN-London-Show-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/see-latest-models-suzuki-range-mcn-london-show/' title='See latest models in the Suzuki range at MCN London Show'>See latest models in the Suzuki range at MCN London Show</a></h3>
					<div class="magz-meta">February 14, 2017  |  <a href="http://superbike-news.co.uk/wordpress/see-latest-models-suzuki-range-mcn-london-show/#respond">No Comments<span class="screen-reader-text"> on See latest models in the Suzuki range at MCN London Show</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/' title='Capital Roars to Life as London Motorcycle Show Descends Upon Docklands'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/02/CAPITAL-ROARS-TO-LIFE-AS-LONDON-MOTORCYCLE-SHOW-DESCENDS-UPON-DOCKLANDS-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/' title='Capital Roars to Life as London Motorcycle Show Descends Upon Docklands'>Capital Roars to Life as London Motorcycle Show Descends Upon Docklands</a></h3>
					<div class="magz-meta">February 10, 2017  |  <a href="http://superbike-news.co.uk/wordpress/capital-roars-life-london-motorcycle-show-descends-upon-docklands/#respond">No Comments<span class="screen-reader-text"> on Capital Roars to Life as London Motorcycle Show Descends Upon Docklands</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/exclusive-barry-sheene-collection-heads-carole-nash-mcn-london-motorcycle-show/' title='Exclusive Barry Sheene Collection Heads to London Motorcycle Show'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/01/EXCLUSIVE-BARRY-SHEENE-COLLECTION-HEADS-TO-CAROLE-NASH-MCN-LONDON-MOTORCYCLE-SHOW-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/exclusive-barry-sheene-collection-heads-carole-nash-mcn-london-motorcycle-show/' title='Exclusive Barry Sheene Collection Heads to London Motorcycle Show'>Exclusive Barry Sheene Collection Heads to London Motorcycle Show</a></h3>
					<div class="magz-meta">January 26, 2017  |  <a href="http://superbike-news.co.uk/wordpress/exclusive-barry-sheene-collection-heads-carole-nash-mcn-london-motorcycle-show/#respond">No Comments<span class="screen-reader-text"> on Exclusive Barry Sheene Collection Heads to London Motorcycle Show</span></a></div>
				</div>
			</div>
																								<div class="block-small xright">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/triumphs-new-street-triple-range-set-uk-public-debut/' title='Triumph’s new Street Triple range set for UK public debut'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/01/Triumph’s-new-Street-Triple-range-set-for-UK-public-debut-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/triumphs-new-street-triple-range-set-uk-public-debut/' title='Triumph’s new Street Triple range set for UK public debut'>Triumph’s new Street Triple range set for UK public debut</a></h3>
					<div class="magz-meta">January 20, 2017  |  <a href="http://superbike-news.co.uk/wordpress/triumphs-new-street-triple-range-set-uk-public-debut/#respond">No Comments<span class="screen-reader-text"> on Triumph’s new Street Triple range set for UK public debut</span></a></div>
				</div>
			</div>
			<div class="clear"></div>																					<div class="block-small xleft">
									<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/new-triumph-street-triple-set-make-uk-debut-mcn-london-motorcycle-show/' title='New Triumph Street Triple Set to Make UK Debut at MCN London Motorcycle Show'><img width="75" height="60" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/01/New-Triumph-Street-Triple-Set-to-Make-UK-debut-at-MCN-London-Motorcycle-show-01-75x60.jpg" class="fadeover wp-post-image" alt="" /></a></div>
									<div class="description">
					<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/new-triumph-street-triple-set-make-uk-debut-mcn-london-motorcycle-show/' title='New Triumph Street Triple Set to Make UK Debut at MCN London Motorcycle Show'>New Triumph Street Triple Set to Make UK Debut at MCN London Motorcycle Show</a></h3>
					<div class="magz-meta">January 12, 2017  |  <a href="http://superbike-news.co.uk/wordpress/new-triumph-street-triple-set-make-uk-debut-mcn-london-motorcycle-show/#respond">No Comments<span class="screen-reader-text"> on New Triumph Street Triple Set to Make UK Debut at MCN London Motorcycle Show</span></a></div>
				</div>
			</div>
															
		</div>
		</div><div class="widget-footer">

		<div class="widget-magazine">
			<h3 class="widget-footer-title"><a href="http://superbike-news.co.uk/wordpress/category/misc/">Misc</a></h3>															
			<div class="block-big block-big-last">
								<div class="magz-image"><a class="standard-format-icon" href='http://superbike-news.co.uk/wordpress/ten-used-bikes-youd-want-garage/' title='Ten Used Bikes You’d Want in Your Garage'><img class="fadeover" src="http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/images/thumbnails/300x150.png" alt="Ten Used Bikes You’d Want in Your Garage" /></a>
				</div>
								<div class="big-desc">
				<div class="big-title"><h3><a href='http://superbike-news.co.uk/wordpress/ten-used-bikes-youd-want-garage/' title='Ten Used Bikes You’d Want in Your Garage'>Ten Used Bikes You’d Want in Your Garage</a></h3></div>
				<div class="magz-meta">Posted On July 18, 2017  |  <a href="http://superbike-news.co.uk/wordpress/ten-used-bikes-youd-want-garage/#respond">No Comments<span class="screen-reader-text"> on Ten Used Bikes You’d Want in Your Garage</span></a></div>
				<p>Today, superbike lovers are spoiled for choice. From the Japanese giants to Italian exotica, there’s an endless selection of bikes to choose from, whether you’re making your first motorbike purchase or adding to an existing<a href='http://superbike-news.co.uk/wordpress/ten-used-bikes-youd-want-garage/' title='Ten Used Bikes You’d Want in Your Garage' class="readmore"> [...]</a></p>

				</div>
			</div>

																		<div class="block-small-noimage xleft">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/british-world-sbk-duo-dominate-laguna-seca/' title='British World SBK duo dominate at Laguna Seca'>British World SBK duo dominate at Laguna Seca</a></h3>
			</div>
																								<div class="block-small-noimage xright">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/will-virtual-reality-change-way-watch-motorcycle-races/' title='Will Virtual Reality Change The Way We Watch Motorcycle Races?'>Will Virtual Reality Change The Way We Watch Motorcycle Races?</a></h3>
			</div>
			<div class="clear"></div>																					<div class="block-small-noimage xleft">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/worldsbk-5-year-deal-signed-assen/' title='WorldSBK 5 year deal signed with Assen'>WorldSBK 5 year deal signed with Assen</a></h3>
			</div>
																								<div class="block-small-noimage xright">
				<h3><a class="des-title" href='http://superbike-news.co.uk/wordpress/5-super-bikes-2017/' title='5 Super Bikes 2017'>5 Super Bikes 2017</a></h3>
			</div>
			<div class="clear"></div>									
		</div>
		</div>		<div class="textwidget">
					<p class="p2"><span class="s1">"When watching SuperBike racing consider looking up the <a href="http://www.bestdealcasinos.com/sports-betting/motor-racing/"><span class="s2">best odds for motor racing</span></a> and place a bet"</span></p></div>
						</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<script type="text/javascript"><!--
google_ad_client = "ca-pub-2965774580648860";
/* 250x250 */
google_ad_slot = "5072366592";
google_ad_width = 220;
google_ad_height = 220;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
						</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Advert</h3>			<a href="http://www.grid-girls.co.uk">
<img border="0" src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2016/12/girdgirls220x220.png"></div>
						</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://superbike-news.co.uk/wordpress'><img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2012/04/WordPressHeader300x601.jpg" alt="Superbike News" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
						<div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="bottomNav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
</ul></div>					</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2012 - SBK News. Powered and Designed by <a href="http://xpress-racing.co.uk/">Xpress Racing</a>.</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->
		<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"prevPost":{"dimension":{"offset":10,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":300}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="http://superbike-news.co.uk/wordpress/worldssp300-boys-back-town/" title="WorldSSP300: The boys are back in town" class="next-post-title">
					WorldSSP300: The boys are back in town				</a>
				<p class="next-post-excerpt">
					Raring to go for the second half of the first ever FIM Supersport 300 Championship season, the 35 riders head to Germany for the Prosecco DOC German Round following their nine week long summer break. With many of the field experienced around the 4.255km circuit following their history in the				</p>
			</div>

		</div>		<div id="prev-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read previous article ...</h3>
				<a href="http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/" title="Cameron Beaubier Doubles In Return To Sonoma Raceway" class="next-post-image">
					<img width="133" height="89" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-133x89.jpg" class="attachment-x90 size-x90 wp-post-image" alt="Cameron Beaubier Doubles In Return To Sonoma Raceway 3" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-768x512.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-1024x682.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/08/Cameron-Beaubier-Doubles-In-Return-To-Sonoma-Raceway-03-200x133.jpg 200w" sizes="(max-width: 133px) 100vw, 133px" />				</a>
				<a href="http://superbike-news.co.uk/wordpress/cameron-beaubier-doubles-return-sonoma-raceway/" title="Cameron Beaubier Doubles In Return To Sonoma Raceway" class="next-post-title">
					Cameron Beaubier Doubles In Return To Sonoma Raceway				</a>
				<p class="next-post-excerpt">
					Cameron Beaubier put together a dream weekend for himself in the MotoAmerica Championship at Sonoma Raceway, the two-time defending MotoAmerica Superbike Champion sweeping both Motul Superbike races at his home track for his first double-win of the season.

After storming to victory in Saturday’s Motul Superbike race, Beaubier came back to				</p>
			</div>

		</div>			<script>
				var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
					dropdowns = document.getElementsByTagName( 'select' );
				for ( i=0; i<dropdowns.length; i++ )
					if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
			</script>
			<link rel='stylesheet' id='lshowcase-main-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/styles.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1639540215.3a81a9f.f0b0db3a63ba4390836a97302281b444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/init.js'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Backstreet/js/custom.js'></script>
</body>
</html>
