<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Alpinestars - FASTER v2 leather jacket - Motorcycle News from SBN</title>
<meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://superbike-news.co.uk/wp-content/litespeed/cssjs/4fc67.css?1fcbc" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Alpinestars - FASTER v2 leather jacket" />
<meta property="og:description" content="Product Name – FASTER v2 leather jacket (suggested retail price – € 379.95 Euro / £ 369.99 Sterling)    Category – Sport Riding  SIZES: 48-60 (48-" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Alpinestars - FASTER v2 leather jacket" />
<meta name="twitter:description" content="Product Name – FASTER v2 leather jacket (suggested retail price – € 379.95 Euro / £ 369.99 Sterling)    Category – Sport Riding  SIZES: 48-60 (48-" />
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" />
<meta name="author" content="admin" />

<meta name="description" content="Product Name – FASTER v2 leather jacket (suggested retail price – € 379.95 Euro / £ 369.99 Sterling)   Category – Sport Riding SIZES: 48-60 (48-64 BLACK" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" />
<meta property="article:published_time" content="2021-03-12T08:33:05+00:00" />
<meta property="article:modified_time" content="2021-03-12T08:33:19+00:00" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" />
<meta property="og:image:width" content="1029" />
<meta property="og:image:height" content="686" />
<meta name="twitter:creator" content="@sbknews" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenews","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg","width":1029,"height":686,"caption":"Alpinestars &#8211; Faster V2 Leather Jacket"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#webpage","url":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/","name":"Alpinestars - FASTER v2 leather jacket - Motorcycle News from SBN","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#primaryimage"},"datePublished":"2021-03-12T08:33:05+00:00","dateModified":"2021-03-12T08:33:19+00:00","description":"Product Name \u2013 FASTER v2 leather jacket (suggested retail price \u2013 \u20ac 379.95 Euro / \u00a3 369.99 Sterling) \u00a0 Category \u2013 Sport Riding SIZES: 48-60 (48-64 BLACK","breadcrumb":{"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/"]}]},{"@type":"BreadcrumbList","@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/","url":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/","name":"Alpinestars &#8211; FASTER v2 leather jacket"}}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#article","isPartOf":{"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Alpinestars &#8211; FASTER v2 leather jacket","datePublished":"2021-03-12T08:33:05+00:00","dateModified":"2021-03-12T08:33:19+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#webpage"},"commentCount":0,"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#primaryimage"},"keywords":"Alpinestars","articleSection":"Alpinestars,Apparel,Industry News,Latest News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://superbike-news.co.uk"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Alpinestars &#8211; FASTER v2 leather jacket Comments Feed" href="https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-table-builder-js-extra'>
/* <![CDATA[ */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.3"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.3' id='wp-table-builder-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"1b10c9fbcc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/84046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=84046' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e248db97cc","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"e248db97cc","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/apparel/",
                    "name": "Apparel"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/apparel/alpinestars/",
                    "name": "Alpinestars"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/",
                    "name": "Alpinestars &#8211; FASTER v2 leather jacket"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-84046 single-format-standard td-standard-pack alpinestars-faster-v2-leather-jacket global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li id="menu-item-72888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, March 12, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
 <div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_f34 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_f34.td-a-rec{
					text-align: center;
				}.tdi_1_f34 .td-element-style{
					z-index: -1;
				}.tdi_1_f34.td-a-rec-img{
				    text-align: left;
				}.tdi_1_f34.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_f34.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-84046" class="td-post-template-6 post-84046 post type-post status-publish format-standard has-post-thumbnail category-alpinestars category-apparel category-industry-news category-all-news tag-alpinestars td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-full-screen-header-image-wrap">
<div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg"></noscript>
</div>
<div class="td-container td-post-header">
<div class="td-post-header-holder">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Apparel" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Alpinestars" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/apparel/alpinestars/">Alpinestars</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Alpinestars &#8211; FASTER v2 leather jacket</span></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/apparel/alpinestars/">Alpinestars</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul> <h1 class="entry-title">Alpinestars &#8211; FASTER v2 leather jacket</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T08:33:05+00:00">March 12, 2021</time></span> </div>
</header>
</div>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket&url=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg&description=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&title=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&title=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28ea3bfa6a1aabcbbaebdbcefe9ecf7fdfefef4ef898e9c9b8a9defb9fdefa3aaaebba7aabdefa5aeaca4aabbe9ada0abb6f2a7bbbbbfbcf5e0e0bcbabfaabdada6a4aae2a1aab8bce1aca0e1baa4e0aea3bfa6a1aabcbbaebdbce2a9aebcbbaabde2b9fde2a3aaaebba7aabde2a5aeaca4aabbe0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&name=Alpinestars &#8211; FASTER v2 leather jacket">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_f72 td_block_template_1 ">
<style>
/* custom css */
.tdi_2_f72.td-a-rec{
					text-align: center;
				}.tdi_2_f72 .td-element-style{
					z-index: -1;
				}.tdi_2_f72.td-a-rec-img{
				    text-align: left;
				}.tdi_2_f72.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_f72.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><strong><img loading="lazy" title="Alpinestars - FASTER v2 leather jacket 1" alt="Alpinestars – Faster V2 Leather Jacket" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-150x100.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-84048 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-84048" title="Alpinestars - FASTER v2 leather jacket 1" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01.jpg" alt="Alpinestars – Faster V2 Leather Jacket" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-01-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>Product Name – FASTER v2 leather jacket (suggested retail price – € 379.95 Euro / £ 369.99 Sterling)  </strong></p>
<p><strong>Category – </strong>Sport Riding</p>
<p><strong><em>SIZES: </em></strong>48-60 (48-64 BLACK BLACK)</p>
<p><strong>Description </strong>– A superbly styled sport riding garment with premium leather and extensive stretch paneling, the Faster v2 Jacket is brimming with protective and performance features. This jacket is equipped with strategically positioned perforations of high levels of cooling airflow.</p>
<ul>
<li><em>Highly</em> <em>durable</em> <em>and</em> <em>technical</em> <em>3mm</em> <em>leather,</em> <em>multi-panel</em> <em>construction.</em></li>
<li><em>Nucleon</em> <em>Flex</em> <em>Plus</em> <em>ultra-flexible</em> <em>and</em> <em>ventilated</em> <em>shoulder</em> <em>and</em> <em>elbow</em> <em>protectors</em> <em>for</em> <em>protection</em> <em>against</em></li>
<li><em>New</em> <em>shoulder</em> <em>protection</em> <em>features</em> <em>over-molded</em> <em>advanced</em> <em>TPU</em> <em>guard</em> <em>layered</em> <em>under</em> <em>the</em> <em>outer</em></li>
<li><em>Snap-button</em> <em>system</em> <em>to</em> <em>integrate</em> <em>the</em> <em>Level</em> <em>2</em> <em>Alpinestars</em> <em>Nucleon</em> <em>back</em></li>
<li><em>Extensive,</em> <em>advanced poly fabric stretch inserts on chest, underarm and rear </em></li>
<li><em>Zipper</em> <em>wrist</em> <em>closure</em> <em>for</em> <em>secure</em> <em>and</em> <em>customized</em></li>
<li><em>Ventilation</em> <em>inlets</em> <em>on</em> <em>shoulders</em> <em>for</em> <em>high</em> <em>levels</em> <em>of</em> <em>airflow</em> <em>and</em> <em>are</em> <em>zippered</em> <em>for</em> <em>ease</em> <em>of</em></li>
<li><em>Rear of the jacket is elongated for enhanced coverage when </em></li>
<li><em>Strategically</em> <em>positioned</em> <em>localized</em> <em>perforations</em> <em>highly</em> <em>improve</em></li>
<li><em>Hook</em> <em>and</em> <em>loop</em> <em>waist</em> <em>adjustment</em> <em>for</em> <em>an</em> <em>optimized</em></li>
<li><em>Stretch</em> <em>collar</em> <em>construction</em> <em>with</em> <em>3D</em> <em>mesh</em> <em>inner</em> <em>collar</em> <em>for</em> <em>enhanced</em> <em>rider</em></li>
<li><em>Mesh</em> <em>liner</em> <em>construction</em> <em>for</em> <em>improved</em> <em>breathability,</em> <em>comfort</em> <em>and</em></li>
<li><em>External, large-opening front hand pockets are zippered for peace-of-mind </em></li>
<li><em>Zippered</em> <em>front</em> <em>pocket</em> <em>for</em> <em>secure</em> <em>storage</em> <em>of</em></li>
<li><em>Waist</em> <em>connection</em> <em>zipper</em> <em>allows</em> <em>attachment</em> <em>to</em> <em>Alpinestars</em> <em>riding</em></li>
<li><em>Reflective</em></li>
<li><em>According</em> <em>to</em> <em>European</em> <em>statutory</em> <em>law</em> <em>the</em> <em>CE</em> <em>mark</em> <em>is</em> <em>a</em> <em>conformity</em> <em>requirement</em> <em>for</em> <em>the</em> <em>marketing</em> <em>of</em> <em>this</em> <em>The</em> <em>following</em> <em>standards apply to this product:</em></li>
<li><em>CE</em> <em>Category</em> <em>II</em> <em>PPE</em> <em>Regulation</em> <em>EN</em> <em>17092</em> <em>–</em> <em>AA</em></li>
<li><em>CE</em> <em>Level</em> <em>2</em> <em>EN1621-2:2014</em> <em>Alpinestars</em> <em>Nucleon</em> <em>back</em> <em>protector,</em> <em>available</em> <em>as</em> <em>an</em> <em>accessory</em></li>
<li><em>CE</em> <em>Level</em> <em>1</em> <em>EN1621-1:2012</em> <em>Alpinestars</em> <em>Nucleon</em> <em>Flex</em> <em>Plus</em> <em>shoulder</em> <em>and</em> <em>elbow</em></li>
</ul>
<p><strong>For more Alpinestars news check out our dedicated page <a href="https://superbike-news.co.uk/alpinestars/">Alpinestars News</a></strong></p>
<p><strong>or head to the official Alpinestars website <a href="https://www.alpinestars.com/" target="_blank" rel="noopener noreferrer">alpinestars.com/</a></strong><br />
<img loading="lazy" title="Alpinestars - FASTER v2 leather jacket 2" alt="Alpinestars – Faster V2 Leather Jacket" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-150x100.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-84049 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-84049" title="Alpinestars - FASTER v2 leather jacket 2" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg" alt="Alpinestars – Faster V2 Leather Jacket" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript><br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="58" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="1" data-wptb-responsive-directives="eyJyZXNwb25zaXZlRW5hYmxlZCI6ZmFsc2UsInJlc3BvbnNpdmVNb2RlIjoiYXV0byIsInByZXNlcnZlUm93Q29sb3IiOmZhbHNlLCJyZWxhdGl2ZVdpZHRoIjoid2luZG93IiwibW9kZU9wdGlvbnMiOnsiYXV0byI6eyJ0b3BSb3dBc0hlYWRlciI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sInN0YXRpY1RvcFJvdyI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sImNlbGxTdGFja0RpcmVjdGlvbiI6eyJkZXNrdG9wIjoicm93IiwidGFibGV0Ijoicm93IiwibW9iaWxlIjoicm93In0sImNlbGxzUGVyUm93Ijp7ImRlc2t0b3AiOjEsInRhYmxldCI6MSwibW9iaWxlIjoxfX19LCJicmVha3BvaW50cyI6eyJkZXNrdG9wIjp7Im5hbWUiOiJkZXNrdG9wIiwid2lkdGgiOjEwMjR9LCJ0YWJsZXQiOnsibmFtZSI6InRhYmxldCIsIndpZHRoIjo3MDB9LCJtb2JpbGUiOnsibmFtZSI6Im1vYmlsZSIsIndpZHRoIjozMDB9fX0=" data-wptb-adaptive-table="0" data-wptb-td-width-auto="58" role="table"><tbody><tr class="wptb-row" data-wptb-bg-color=""><td class="wptb-cell" style="border-width: 1px; padding: 0px;" data-wptb-css-td-auto-width="true" colspan="4" rowspan="1" data-x-index="0" data-y-index="0"><div class="wptb-image-container wptb-ph-element wptb-element-image-1 edit-active"><div class="wptb-image-wrapper"> <a style="display: block;" class="insta_img_parent_ext_el" href="https://www.bikertshirts.uk" target="_blank"><img height="600" width="1920" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-src="//superbike-news.co.uk/wp-content/uploads/2021/02/sbkhome.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2021/02/sbkhome.png" height="600" width="1920" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK"></noscript><div class="insta_img_icon_wrap_ext_el" title="Upload to Instagram" style="top: 15px; left: 15px;"><div class="insta_img_icon_ext_el"></div></div></a> </div></div></td></tr></tbody></table></div></div></p>
<p><strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter <a href="https://superbike-news.co.uk/news-syndication/" target="_blank" rel="no-opener noopener">here</a></strong></p>
<div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="1" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="130" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-table-columns="1" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="1" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper"> <a style="display: block;" class="" href="https://superbike-news.co.uk/news-syndication/" target="_blank"><img height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication"></noscript></a> </div></div></td></tr></tbody></table></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_0b0 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_0b0.td-a-rec{
					text-align: center;
				}.tdi_3_0b0 .td-element-style{
					z-index: -1;
				}.tdi_3_0b0.td-a-rec-img{
				    text-align: left;
				}.tdi_3_0b0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_0b0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket&url=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg&description=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&title=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&title=Alpinestars+%E2%80%93+FASTER+v2+leather+jacket">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3c034f495e56595f48017d504c5552594f485d4e4f1c1a1f040e0d0d071c7a7d6f68796e1c4a0e1c50595d4854594e1c565d5f5759481a5e535845015448484c4f0613134f494c594e5e5557591152594b4f125f53124957135d504c5552594f485d4e4f115a5d4f48594e114a0e1150595d4854594e11565d5f57594813">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/&name=Alpinestars &#8211; FASTER v2 leather jacket">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
 </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/alpinestars-copper-v2-denim-pants/">Alpinestars &#8211; COPPER v2 denim pants</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-03-12T08:33:05+00:00"><meta itemprop="dateModified" content="2021-03-12T08:33:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/alpinestars-faster-v2-leather-jacket/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Alpinestars - FASTER v2 leather jacket"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-FASTER-v2-leather-jacket-02.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_b89 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_b89"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_b89 = new tdBlock();
block_tdi_4_b89.id = "tdi_4_b89";
block_tdi_4_b89.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_b89","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":84046,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_b89","tdc_css_class_style":"tdi_4_b89_rand_style"}';
block_tdi_4_b89.td_column_number = "3";
block_tdi_4_b89.block_type = "td_block_related_posts";
block_tdi_4_b89.post_count = "6";
block_tdi_4_b89.found_posts = "2316";
block_tdi_4_b89.header_color = "";
block_tdi_4_b89.ajax_pagination_infinite_stop = "";
block_tdi_4_b89.max_num_pages = "386";
tdBlocksArray.push(block_tdi_4_b89);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_605" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_b89" href="#">RELATED ARTICLES</a><a id="tdi_6_ffc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_b89" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_b89 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/alpinestars-copper-v2-denim-pants/" rel="bookmark" class="td-image-wrap " title="Alpinestars &#8211; COPPER v2 denim pants"><img width="218" height="150" alt="Alpinestars &#8211; Copper V2 Denim Pants" title="Alpinestars &#8211; COPPER v2 denim pants" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-218x150.jpg"   alt="Alpinestars &#8211; Copper V2 Denim Pants" title="Alpinestars &#8211; COPPER v2 denim pants" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/alpinestars-copper-v2-denim-pants/" rel="bookmark" title="Alpinestars &#8211; COPPER v2 denim pants">Alpinestars &#8211; COPPER v2 denim pants</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/vinales-hits-back-as-yamaha-dominate-on-day-4/" rel="bookmark" class="td-image-wrap " title="Viñales hits back as Yamaha dominate on Day 4"><img width="218" height="150" alt="Viñales Hits Back As Yamaha Dominate On Day 4" title="Viñales hits back as Yamaha dominate on Day 4" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Vinales-hits-back-as-Yamaha-dominate-on-Day-4-02-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Vinales-hits-back-as-Yamaha-dominate-on-Day-4-02-218x150.jpg"   alt="Viñales Hits Back As Yamaha Dominate On Day 4" title="Viñales hits back as Yamaha dominate on Day 4" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/vinales-hits-back-as-yamaha-dominate-on-day-4/" rel="bookmark" title="Viñales hits back as Yamaha dominate on Day 4">Viñales hits back as Yamaha dominate on Day 4</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/motogp-21-debuts-new-gameplay-footage/" rel="bookmark" class="td-image-wrap " title="MotoGP 21 Debuts New Gameplay Footage"><img width="218" height="150" alt="Motogp 21 Debuts New Gameplay Footage" title="MotoGP 21 Debuts New Gameplay Footage" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/MotoGP-21-Debuts-New-Gameplay-Footage-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/MotoGP-21-Debuts-New-Gameplay-Footage-01-218x150.jpg"   alt="Motogp 21 Debuts New Gameplay Footage" title="MotoGP 21 Debuts New Gameplay Footage" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motogp-21-debuts-new-gameplay-footage/" rel="bookmark" title="MotoGP 21 Debuts New Gameplay Footage">MotoGP 21 Debuts New Gameplay Footage</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/shad-to-increase-its-presence-in-worldsbk-championship/" rel="bookmark" class="td-image-wrap " title="Shad to increase its presence in WorldSBK Championship"><img width="218" height="150" alt="Shad To Increase Its Presence In Worldsbk" title="Shad to increase its presence in WorldSBK Championship" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Shad-to-increase-its-presence-in-WorldSBK-02-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Shad-to-increase-its-presence-in-WorldSBK-02-218x150.jpg"   alt="Shad To Increase Its Presence In Worldsbk" title="Shad to increase its presence in WorldSBK Championship" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/shad-to-increase-its-presence-in-worldsbk-championship/" rel="bookmark" title="Shad to increase its presence in WorldSBK Championship">Shad to increase its presence in WorldSBK Championship</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/desert-sled-fasthouse-a-limited-and-numbered-edition-of-ducati-scrambler/" rel="bookmark" class="td-image-wrap " title="Desert Sled Fasthouse: a limited and numbered edition of Ducati Scrambler"><img width="218" height="150" alt="Desert Sled Fasthouse: A Limited And Numbered Edition Of Ducati Scrambler" title="Desert Sled Fasthouse: a limited and numbered edition of Ducati Scrambler" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Desert-Sled-Fasthouse-a-limited-and-numbered-edition-of-Ducati-Scrambler-04-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Desert-Sled-Fasthouse-a-limited-and-numbered-edition-of-Ducati-Scrambler-04-218x150.jpg"   alt="Desert Sled Fasthouse: A Limited And Numbered Edition Of Ducati Scrambler" title="Desert Sled Fasthouse: a limited and numbered edition of Ducati Scrambler" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/desert-sled-fasthouse-a-limited-and-numbered-edition-of-ducati-scrambler/" rel="bookmark" title="Desert Sled Fasthouse: a limited and numbered edition of Ducati Scrambler">Desert Sled Fasthouse: a limited and numbered edition of Ducati Scrambler</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/miller-turns-the-tables-on-quartararo-as-testing-resumes-in-qatar/" rel="bookmark" class="td-image-wrap " title="Miller turns the tables on Quartararo as testing resumes in Qatar"><img width="218" height="150" alt="Miller Turns The Tables On Quartararo As Testing Resumes In Qatar" title="Miller turns the tables on Quartararo as testing resumes in Qatar" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Miller-turns-the-tables-on-Quartararo-as-testing-resumes-in-Qatar-02-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Miller-turns-the-tables-on-Quartararo-as-testing-resumes-in-Qatar-02-218x150.jpg"   alt="Miller Turns The Tables On Quartararo As Testing Resumes In Qatar" title="Miller turns the tables on Quartararo as testing resumes in Qatar" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/miller-turns-the-tables-on-quartararo-as-testing-resumes-in-qatar/" rel="bookmark" title="Miller turns the tables on Quartararo as testing resumes in Qatar">Miller turns the tables on Quartararo as testing resumes in Qatar</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_b89" data-td_block_id="tdi_4_b89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_b89" data-td_block_id="tdi_4_b89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
<div class='wpd-rating-wrap'>
<div class='wpd-rating-left'></div>
<div class='wpd-rating-data'>
<div class='wpd-rating-value'>
<span class='wpdrv'>0</span>
<span class='wpdrc'>0</span>
<span class='wpdrt'>vote</span></div>
<div class='wpd-rating-title'>Article Rating</div>
<div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div></div>
<div class='wpd-rating-right'></div></div></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
<div class='wpd-sep'></div><a rel="nofollow" href="https://superbike-news.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fsuperbike-news.co.uk%2Falpinestars-faster-v2-leather-jacket%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://superbike-news.co.uk/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4c4d8a1a1b" /><input type="hidden" name="_wp_http_referer" value="/alpinestars-faster-v2-leather-jacket/" /> <div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-subscribe-form'></div>
<input id='wpdiscuz-recaptcha-field-subscribe-form' type='hidden' name='wpdiscuz_recaptcha_subscribe_form' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
</form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
 </div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4> <div class="textwidget"><p><a href="https://www.rst-moto.com/"><img loading="lazy" title="Rst Race Dept" alt="Rst Race Dept" width="350" height="292" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/rst-race-dept.gif" class="alignnone wp-image-64674 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-64674" title="Rst Race Dept" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/rst-race-dept.gif" alt="Rst Race Dept" width="350" height="292" /></noscript></a></p>
</div>
</aside><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4> <div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1615538015" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p>
</div>
</aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4> <div class="textwidget"><p><iframe loading="lazy" width="100%" frameborder="0" scrolling="no" sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&amp;ge=s1!0fa1f0a8b21c00cef5b947cf4c7d353a1a61222d" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Reviews</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-84046-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/OWtNtzBheqA?_=1" /><a href="https://youtu.be/OWtNtzBheqA">https://youtu.be/OWtNtzBheqA</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4> <div class="textwidget"><p><img loading="lazy" title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
</aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4> <div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p>
<p><img loading="lazy" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" data-sizes="(max-width: 256px) 100vw, 256px" class="alignnone wp-image-68897 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-68897 size-medium" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></p>
<p><a href="https://www.bikertshirts.uk/products/superbike-news-gildan-softstyle%C2%AE-long-sleeve-t-shirt" rel="noopener" target="_blank">Click T-Shirt to buy</a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram tdi_7_6b9 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_6b9">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_6b9 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CMSvuO5HPu2/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/159068461_362046231543173_4672889486439118565_n.jpg)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CMR2UzkHXBw/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/159166850_3600249000100454_4586542451947033614_n-1.jpg)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CMR1JTqnf2y/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/158430478_884235735673756_8271752888283484250_n-1.jpg)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CMRa0Qen8Uf/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/158860773_460533638531939_1172886953620765821_n-1.jpg)">
</a>

</div>

<div class="td-instagram-element">
 
<a class="td-instagram-image" href="https://www.instagram.com/p/CMRao3NnoLc/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/159893803_838204593395893_6064535604304976705_n-1.jpg)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CMQIT6cnrq6/" target="_blank" style="background-image: url(https://superbike-news.co.uk/wp-content/uploads/2021/03/158470002_188990969339401_3552590332071941093_n-2.jpg)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_00a td_block_template_1 ">
<style>
/* custom css */
.tdi_8_00a.td-a-rec{
					text-align: center;
				}.tdi_8_00a .td-element-style{
					z-index: -1;
				}.tdi_8_00a.td-a-rec-img{
				    text-align: left;
				}.tdi_8_00a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_00a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://www.bikertshirts.uk/"><img loading="lazy" title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" alt="Biker t-shirts " width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" title="Motorsport-babes-300x300-1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style>

<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/alpinestars-copper-v2-denim-pants/" rel="bookmark" class="td-image-wrap " title="Alpinestars &#8211; COPPER v2 denim pants"><img width="324" height="160" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-648x320.jpg 648w" alt="Alpinestars &#8211; Copper V2 Denim Pants" title="Alpinestars &#8211; COPPER v2 denim pants" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-324x160.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-324x160.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/03/Alpinestars-COPPER-v2-denim-pants-01-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Alpinestars &#8211; Copper V2 Denim Pants" title="Alpinestars &#8211; COPPER v2 denim pants" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/alpinestars-copper-v2-denim-pants/" rel="bookmark" title="Alpinestars &#8211; COPPER v2 denim pants">Alpinestars &#8211; COPPER v2 denim pants</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T08:18:36+00:00">March 12, 2021</time></span> </div>
</div>
</div>
</div>

<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-02 17:02:27+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://superbike-news.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e248db97cc" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://superbike-news.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"3","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"187835536014902","facebookUseOAuth2":"1","enableGoogleLogin":"1","googleClientID":"526263663223-eb51p4cnl00unqsff956e45b9eua7cjr.apps.googleusercontent.com","googleClientSecret":"_rEGzcfb38emGXyL-WjZ3cOV","cookiehash":"7aff21d4e7a0151f8532b2119f987240","isLoadOnlyParentComments":"1","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LdDPMgZAAAAAD2DBaPo-_DNUFqk1WNWvdr_hVfB","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"1","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"272629760","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 260MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"016e13f310","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.3","wc_post_id":"84046","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/superbike-news.co.uk\/wp-json\/wpdiscuz\/v1\/update","restNonce":"e248db97cc"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.3' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>
</body>
</html>
