<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Bastianini bests Lowes by just 0.057 on Friday - Racing</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Bastianini bests Lowes by just 0.057 on Friday" />
<meta property="og:description" content="The top two in the Championship prove the fastest duo on a mixed Day 1 - but in reverse order.  Enea Bastianini (Italtrans Racing Team) left it late but turne" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Bastianini bests Lowes by just 0.057 on Friday" />
<meta name="twitter:description" content="The top two in the Championship prove the fastest duo on a mixed Day 1 - but in reverse order.  Enea Bastianini (Italtrans Racing Team) left it late but turne" />
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg" />
<meta name="author" content="admin" />

<meta name="description" content="The top two in the Championship prove the fastest duo on a mixed Day 1 - but in reverse order. Enea Bastianini (Italtrans Racing Team) left it late but" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" />
<meta property="article:published_time" content="2020-11-06T18:57:39+00:00" />
<meta property="og:image" content="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?fit=1029%2C686&#038;ssl=1" />
<meta property="og:image:width" content="1029" />
<meta property="og:image:height" content="686" />
<meta name="twitter:creator" content="@sbknews" />
<meta name="twitter:site" content="@sbknews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenwes","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png?fit=700%2C250&ssl=1","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Racing and Industry News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?fit=1029%2C686&ssl=1","width":1029,"height":686,"caption":"Bastianini Bests Lowes By Just 0.057 On Friday"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#webpage","url":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/","name":"Bastianini bests Lowes by just 0.057 on Friday - Racing","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#primaryimage"},"datePublished":"2020-11-06T18:57:39+00:00","dateModified":"2020-11-06T18:57:39+00:00","description":"The top two in the Championship prove the fastest duo on a mixed Day 1 - but in reverse order. Enea Bastianini (Italtrans Racing Team) left it late but","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#article","isPartOf":{"@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Bastianini bests Lowes by just 0.057 on Friday","datePublished":"2020-11-06T18:57:39+00:00","dateModified":"2020-11-06T18:57:39+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#webpage"},"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/#primaryimage"},"keywords":"Enea Bastianini,Joe Roberts,Moto2,Sam Lowes,Valencia","articleSection":"Latest News,Moto2,Racing","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<script type="5fb94d94ecf00075ff89d083-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css' href='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://superbike-news.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://superbike-news.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0f.eot);
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxO.eot);
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://superbike-news.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://superbike-news.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='wp-table-builder-js-extra'>
/* <![CDATA[ */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.2"}}};
/* ]]> */
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.2' id='wp-table-builder-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.10' id='dalngeneral-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.10' id='daln-momentjs-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"f20df3849f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/71800" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=71800' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script type="5fb94d94ecf00075ff89d083-text/javascript">var daln_apply_ticker = true;var daln_nonce = "2345d6e96e";var daln_ajax_url = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daln_plugin_url = "https://superbike-news.co.uk/wp-content/plugins/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 2;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-close{ display: none; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-open{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0f.eot);
}
</style> <script type="5fb94d94ecf00075ff89d083-text/javascript">
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="5fb94d94ecf00075ff89d083-text/javascript">
        window.tdb_globals = {"wpRestNonce":"38653495d4","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="5fb94d94ecf00075ff89d083-text/javascript">
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"38653495d4","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/?amp">

<script type="5fb94d94ecf00075ff89d083-text/javascript">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</script>

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1" type="5fb94d94ecf00075ff89d083-text/javascript"></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/all-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/",
                    "name": "Bastianini bests Lowes by just 0.057 on Friday"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-71800 single-format-standard td-standard-pack bastianini-bests-lowes-by-just-0-057-on-friday global-block-template-1 single_template_6 td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-61350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-70654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70654"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67575"><a href="https://superbike-news.co.uk/category/industry-news/accessories/">Accessories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68877"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li id="menu-item-68875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68875"><a href="https://superbike-news.co.uk/category/industry-news/accessories/action-cameras/">Action/Dash Cameras</a></li>
</ul>
</li>
<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
<li id="menu-item-61345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
<li id="menu-item-61348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
<li id="menu-item-61347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
<li id="menu-item-61346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
<li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
<li id="menu-item-67148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67148"><a href="https://superbike-news.co.uk/category/industry-news/batteries/">Batteries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68876"><a href="https://superbike-news.co.uk/category/industry-news/accessories/battery-chargers/">Battery Chargers</a></li>
</ul>
</li>
<li id="menu-item-67149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67149"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li id="menu-item-67150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67150"><a href="https://superbike-news.co.uk/category/industry-news/luggage/">Luggage</a></li>
<li id="menu-item-70653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70653"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a></li>
</ul>
</li>
<li id="menu-item-67673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67673"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li id="menu-item-61546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts</a></li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
</div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, November 6, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><div class="td-g-rec td-g-rec-id-header tdi_1_7a2 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_7a2.td-a-rec{
					text-align: center;
				}.tdi_1_7a2 .td-element-style{
					z-index: -1;
				}.tdi_1_7a2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7a2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_7a2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="5fb94d94ecf00075ff89d083-text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="2728599956"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="2728599956"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="2728599956"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="2728599956"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-140-x-48-white.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-140-x-48-white.png" alt="Superbike News" title="Superbike News"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-70654"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67575"><a href="https://superbike-news.co.uk/category/industry-news/accessories/">Accessories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68877"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68875"><a href="https://superbike-news.co.uk/category/industry-news/accessories/action-cameras/">Action/Dash Cameras</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67148"><a href="https://superbike-news.co.uk/category/industry-news/batteries/">Batteries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68876"><a href="https://superbike-news.co.uk/category/industry-news/accessories/battery-chargers/">Battery Chargers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67149"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67150"><a href="https://superbike-news.co.uk/category/industry-news/luggage/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70653"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67673"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-71800" class="td-post-template-6 post-71800 post type-post status-publish format-standard has-post-thumbnail category-all-news category-moto2 category-racing tag-enea-bastianini tag-joe-roberts tag-moto2 tag-sam-lowes tag-valencia td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-full-screen-header-image-wrap">
<div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?fit=1029%2C686&ssl=1" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?fit=1029%2C686&ssl=1"></noscript>
</div>
<div class="td-container td-post-header">
<div class="td-post-header-holder">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://superbike-news.co.uk/category/all-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bastianini bests Lowes by just 0.057 on Friday</span></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/racing/">Racing</a></li></ul> <h1 class="entry-title">Bastianini bests Lowes by just 0.057 on Friday</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T18:57:39+00:00">November 6, 2020</time></span> </div>
</header>
</div>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bastianini+bests+Lowes+by+just+0.057+on+Friday&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg&description=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&title=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&title=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed1f2e0e7faf2fdfafdfab3f1f6e0e7e0b3dffce4f6e0b3f1eab3f9e6e0e7b3a3bda3a6a4b3fcfdb3d5e1faf7f2eab5f1fcf7eaaefbe7e7e3e0a9bcbce0e6e3f6e1f1faf8f6befdf6e4e0bdf0fcbde6f8bcf1f2e0e7faf2fdfafdfabef1f6e0e7e0befffce4f6e0bef1eabef9e6e0e7bea3bea3a6a4befcfdbef5e1faf7f2eabc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&name=Bastianini bests Lowes by just 0.057 on Friday">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&text=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_4af td_block_template_1 ">
<style>
/* custom css */
.tdi_2_4af.td-a-rec{
					text-align: center;
				}.tdi_2_4af .td-element-style{
					z-index: -1;
				}.tdi_2_4af.td-a-rec-img{
				    text-align: left;
				}.tdi_2_4af.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_4af.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="5fb94d94ecf00075ff89d083-text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><img loading="lazy" title="Bastianini bests Lowes by just 0.057 on Friday 1" alt="Bastianini Bests Lowes By Just 0.057 On Friday" width="696" height="464" data-srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?w=1029&amp;ssl=1 1029w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=150%2C100&amp;ssl=1 150w" data-recalc-dims="1" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=696%2C464&#038;ssl=1" data-sizes="(max-width: 696px) 100vw, 696px" class="alignnone size-full wp-image-71809 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-71809" title="Bastianini bests Lowes by just 0.057 on Friday 1" src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=696%2C464&#038;ssl=1" alt="Bastianini Bests Lowes By Just 0.057 On Friday" width="696" height="464" srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?w=1029&amp;ssl=1 1029w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><em><strong>The top two in the Championship prove the fastest duo on a mixed Day 1 &#8211; but in reverse order.</strong></em></p>
<p>Enea Bastianini (Italtrans Racing Team) left it late but turned the tables on Sam Lowes (EG 0,0 Marc VDS) by the end of play on Day 1 in Valencia, the &#8216;Beast&#8217; denying key rival and Championship leader Lowes by just 0.057. Joe Roberts (Tennor American Racing) was third fastest, the American making his presence felt at the top in the afternoon. Wet in the morning and dry &#8211; ish &#8211; in the afternoon, laptimes tumbled but remained far from those set in ideal conditions.</p>
<p><strong>FP1</strong><br />
Tom Lüthi (Liqui Moly Intact GP) went fastest in FP1, the Swiss veteran the only rider to dip beneath the 1:49 barrier. His timesheet-topping 1:48.975 a whole 14 seconds slower than the intermediate class lap record around the Circuit Ricardo Tormo to prove conditions were most definitely wet.</p>
<p>Rookie Hector Garzo (FlexBox HP40) put in a strong showing to sit just a tenth adrift, with fellow Moto2™ debutant Aron Canet (Inde Aspar Team Moto2) three tenths adrift of his compatriot in third. Canet&#8217;s teammate Hafizh Syahrin topped the timesheets during the early stages before suffering a highside out of the final corner, the Malaysian declared fit to continue and ending the session fourth.</p>
<p>Marco Bezzecchi (Sky Racing Team VR46) and man of the moment Sam Lowes sat fifth and sixth respectively, with Federal Oil Gresini&#8217;s Nicolo Bulega less than a tenth back on both men in seventh. Bastianini had a close call during the session, making an impressive save at Turn 14, and ended the session eighth. Simone Corsi (MV Agusta Forward Racing) and Lorenzo Baldassarri (FlexBox HP40) rounded out the top 10.</p>
<p>Augusto Fernandez (EG 0,0 Marc VDS) also crashed in FP1, as did Somkiat Chantra (Idemitsu Honda Team Asia).</p>
<p><strong>FP2</strong><br />
After a wet FP1, no rain fell in the afternoon and it allowed the intermediate class to get some valuable dry running in, although damp patches remained. In the opening exchanges, Jake Dixon (Petronas Sprinta Racing) – who didn’t venture out in FP1 – crashed at Turn 4. Unfortunately for the in-form British rider, it was confirmed later that he had fractured his right wrist.</p>
<p>Lowes was over a second quicker than anyone in the early stages of FP1, before Roberts then chopped the gap down to six tenths as Lorenzo Baldassarri (Flexbox HP 40) slotted into P3. Lowes’ session wasn’t all plain sailing though as the number 22 crashed at Turn 8 to put a slight dampener on his afternoon. By the end of the session, his substantial lead was cut significantly too – and beaten by Bastianini. Roberts completes the top three in FP2 and overall, as the combined timesheets were the same for the top 28.</p>
<p>Fabio Di Giannantonio (HDR Heidrun Speed Up) went well in the dry conditions to claim a top five, with Remy Gardner (Onexox TKKR SAG Team) slotting into sixth as the Australian beat Jorge Martin (Red Bull KTM Ajo) by just 0.001. Corsi, Garzo and Bezzecchi round out the top 10 on Friday, with Lüthi, Xavi Vierge (Petronas Sprinta Racing), Bulega and Marcel Schrötter (Liqui Moly Intact GP) currently set to join them in Q2.</p>
<p>Third in the standings, Luca Marini (Sky Racing Team VR46) is the man currently on course to miss the cut, finishing P15 and looking for more on Saturday. Moto2™ head back out for FP3 at 11:55 (GMT +1), before qualifying from 15:50.</p>
<p><strong>Moto2™: the five fastest on Friday</strong><br />
1 Enea Bastianini &#8211; Italtrans Racing Team &#8211; Kalex &#8211; 1:36.804<br />
2 Sam Lowes &#8211; EG 0,0 Marc VDS &#8211; Kalex &#8211; +0.057<br />
3 Joe Roberts &#8211; Tennor American Racing &#8211; Kalex &#8211; +0.152<br />
4 Lorenzo Baldassarri &#8211; Flexbox HP 40 &#8211; Kalex &#8211; +0.161<br />
5 Fabio Di Giannantonio &#8211; HDR Heidrun Speed Up &#8211; Speed Up &#8211; +0.262</p>
<p><strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter</strong><br />
<script type="5fb94d94ecf00075ff89d083-text/javascript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604694511" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p>
<p><strong>Podcasts Latest Episodes</strong></p>
<p><a href="https://superbike-news.co.uk/category/racing/podcast/" target="_blank" rel="noopener noreferrer">Vroom &#8211; Your Motorsport Fix</a></p>
<p><iframe width="100%" height="185" frameborder="0" scrolling="no" sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&amp;ge=s1!d9587a4b09920306a4fe10a4c374a486474a0191" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p><a href="https://superbike-news.co.uk/category/podcasts/" target="_blank" rel="noopener noreferrer">Rock&#8217;N&#8217;Road a new podcast by Leona Graham</a></p>
<p><iframe width="100%" height="185" frameborder="0" scrolling="no" sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" data-src="https://embed.radiopublic.com/e?if=rocknroad-8gpQ7K&amp;ge=s1!83b6e1bfe1a986730b16778c3af0d2b32df6e81f" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 696px; height: 250px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3752067275"></ins><br />
<script type="5fb94d94ecf00075ff89d083-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="1" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="130" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-table-columns="1" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="1" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper"> <a style="display: block;" class="" href="https://superbike-news.co.uk/news-syndication/" target="_blank"><img height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-recalc-dims="1" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png?resize=690%2C118" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png?resize=690%2C118" height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-recalc-dims="1"></noscript></a> </div></div></td></tr></tbody></table></div></div><br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="58" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="1" data-wptb-responsive-directives="eyJyZXNwb25zaXZlRW5hYmxlZCI6ZmFsc2UsInJlc3BvbnNpdmVNb2RlIjoiYXV0byIsInByZXNlcnZlUm93Q29sb3IiOmZhbHNlLCJyZWxhdGl2ZVdpZHRoIjoid2luZG93IiwibW9kZU9wdGlvbnMiOnsiYXV0byI6eyJ0b3BSb3dBc0hlYWRlciI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sInN0YXRpY1RvcFJvdyI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sImNlbGxTdGFja0RpcmVjdGlvbiI6eyJkZXNrdG9wIjoicm93IiwidGFibGV0Ijoicm93IiwibW9iaWxlIjoicm93In0sImNlbGxzUGVyUm93Ijp7ImRlc2t0b3AiOjEsInRhYmxldCI6MSwibW9iaWxlIjoxfX19LCJicmVha3BvaW50cyI6eyJkZXNrdG9wIjp7Im5hbWUiOiJkZXNrdG9wIiwid2lkdGgiOjEwMjR9LCJ0YWJsZXQiOnsibmFtZSI6InRhYmxldCIsIndpZHRoIjo3MDB9LCJtb2JpbGUiOnsibmFtZSI6Im1vYmlsZSIsIndpZHRoIjozMDB9fX0=" data-wptb-adaptive-table="0" data-wptb-td-width-auto="58" role="table"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px; padding: 0px;" data-wptb-css-td-auto-width="true" colspan="4" rowspan="1" data-x-index="0" data-y-index="0"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper"> <a style="display: block;" class="insta_img_parent_ext_el" href="https://www.bikertshirts.uk" target="_blank"><img height="365" width="696" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-recalc-dims="1" data-src="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/biker-t-shirts-sbk-news-table-template.jpg?resize=696%2C365" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/biker-t-shirts-sbk-news-table-template.jpg?resize=696%2C365" height="365" width="696" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-recalc-dims="1"></noscript><div class="insta_img_icon_wrap_ext_el" title="Upload to Instagram" style="top: 15px; left: 15px;"><div class="insta_img_icon_ext_el"></div></div></a> </div></div></td></tr></tbody></table></div></div></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_51e td_block_template_1 ">
<style>
/* custom css */
.tdi_3_51e.td-a-rec{
					text-align: center;
				}.tdi_3_51e .td-element-style{
					z-index: -1;
				}.tdi_3_51e.td-a-rec-img{
				    text-align: left;
				}.tdi_3_51e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_51e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="5fb94d94ecf00075ff89d083-text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bastianini+bests+Lowes+by+just+0.057+on+Friday&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fbastianini-bests-lowes-by-just-0-057-on-friday%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg&description=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&title=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&title=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe29dbeacabb6beb1b6b1b6ffbdbaacabacff93b0a8baacffbda6ffb5aaacabffeff1efeae8ffb0b1ff99adb6bbbea6f9bdb0bba6e2b7ababaface5f0f0acaaafbaadbdb6b4baf2b1baa8acf1bcb0f1aab4f0bdbeacabb6beb1b6b1b6f2bdbaacabacf2b3b0a8baacf2bda6f2b5aaacabf2eff2efeae8f2b0b1f2b9adb6bbbea6f0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&name=Bastianini bests Lowes by just 0.057 on Friday">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/&text=Bastianini+bests+Lowes+by+just+0.057+on+Friday">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/advantage-vietti-after-a-tricky-day-1-in-valencia/">Advantage Vietti after a tricky Day 1 in Valencia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://superbike-news.co.uk/miller-fastest-six-factories-in-the-top-six-on-a-tricky-friday-in-valencia/">Miller fastest, six factories in the top six on a tricky Friday in Valencia</a></div></div></div> <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' loading='lazy' data-src="https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-11-06T18:57:39+00:00"><meta itemprop="dateModified" content="2020-11-06T18:57:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/bastianini-bests-lowes-by-just-0-057-on-friday/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Bastianini bests Lowes by just 0.057 on Friday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Bastianini-bests-Lowes-by-just-0.057-on-Friday-01.jpg?fit=1029%2C686&ssl=1"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_f54 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_f54"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="5fb94d94ecf00075ff89d083-text/javascript">var block_tdi_4_f54 = new tdBlock();
block_tdi_4_f54.id = "tdi_4_f54";
block_tdi_4_f54.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f54","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":71800,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f54","tdc_css_class_style":"tdi_4_f54_rand_style"}';
block_tdi_4_f54.td_column_number = "3";
block_tdi_4_f54.block_type = "td_block_related_posts";
block_tdi_4_f54.post_count = "6";
block_tdi_4_f54.found_posts = "1600";
block_tdi_4_f54.header_color = "";
block_tdi_4_f54.ajax_pagination_infinite_stop = "";
block_tdi_4_f54.max_num_pages = "267";
tdBlocksArray.push(block_tdi_4_f54);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_57f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f54" href="#">RELATED ARTICLES</a><a id="tdi_6_aac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f54" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f54 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/acosta-but-only-just-in-valencia-rookies-cup-qualifying/" rel="bookmark" class="td-image-wrap " title="Acosta – but only just in Valencia Rookies Cup Qualifying"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Acosta – But Only Just In Valencia Rookies Cup Qualifying" title="Acosta – but only just in Valencia Rookies Cup Qualifying" data-type="image_tag" data-img-url="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Acosta-–-but-only-just-in-Valencia-Rookies-Cup-Qualifying-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/acosta-but-only-just-in-valencia-rookies-cup-qualifying/" rel="bookmark" title="Acosta – but only just in Valencia Rookies Cup Qualifying">Acosta – but only just in Valencia Rookies Cup Qualifying</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/miller-fastest-six-factories-in-the-top-six-on-a-tricky-friday-in-valencia/" rel="bookmark" class="td-image-wrap " title="Miller fastest, six factories in the top six on a tricky Friday in Valencia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Miller Fastest, Six Factories In The Top Six On A Tricky Friday In Valencia" title="Miller fastest, six factories in the top six on a tricky Friday in Valencia" data-type="image_tag" data-img-url="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Miller-fastest-six-factories-in-the-top-six-on-a-tricky-Friday-in-Valencia-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/miller-fastest-six-factories-in-the-top-six-on-a-tricky-friday-in-valencia/" rel="bookmark" title="Miller fastest, six factories in the top six on a tricky Friday in Valencia">Miller fastest, six factories in the top six on a tricky Friday in Valencia</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/advantage-vietti-after-a-tricky-day-1-in-valencia/" rel="bookmark" class="td-image-wrap " title="Advantage Vietti after a tricky Day 1 in Valencia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Advantage Vietti After A Tricky Day 1 In Valencia" title="Advantage Vietti after a tricky Day 1 in Valencia" data-type="image_tag" data-img-url="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Advantage-Vietti-after-a-tricky-Day-1-in-Valencia-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/advantage-vietti-after-a-tricky-day-1-in-valencia/" rel="bookmark" title="Advantage Vietti after a tricky Day 1 in Valencia">Advantage Vietti after a tricky Day 1 in Valencia</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/synetiq-bmw-sign-andrew-irwin-for-2021-bsb-campaign/" rel="bookmark" class="td-image-wrap " title="SYNETIQ BMW Sign Andrew Irwin For 2021 BSB Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Synetiq Bmw Sign Andrew Irwin For 2021 Bsb Campaign" title="SYNETIQ BMW Sign Andrew Irwin For 2021 BSB Campaign" data-type="image_tag" data-img-url="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/SYNETIQ-BMW-SIGN-ANDREW-IRWIN-FOR-2021-BSB-CAMPAIGN-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/synetiq-bmw-sign-andrew-irwin-for-2021-bsb-campaign/" rel="bookmark" title="SYNETIQ BMW Sign Andrew Irwin For 2021 BSB Campaign">SYNETIQ BMW Sign Andrew Irwin For 2021 BSB Campaign</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/rossi-to-take-part-in-the-european-gp/" rel="bookmark" class="td-image-wrap " title="Rossi to Take Part in the European GP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rossi To Take Part In The European Gp" title="Rossi to Take Part in the European GP" data-type="image_tag" data-img-url="https://i1.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Rossi-to-Take-Part-in-the-European-GP-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rossi-to-take-part-in-the-european-gp/" rel="bookmark" title="Rossi to Take Part in the European GP">Rossi to Take Part in the European GP</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/provisional-2021-pre-season-motogp-test-dates-announced/" rel="bookmark" class="td-image-wrap " title="Provisional 2021 pre-season MotoGP test dates announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Provisional 2021 Pre-season Motogp Test Dates Announced" title="Provisional 2021 pre-season MotoGP test dates announced" data-type="image_tag" data-img-url="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Provisional-2021-pre-season-MotoGP-test-dates-announced-01.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/provisional-2021-pre-season-motogp-test-dates-announced/" rel="bookmark" title="Provisional 2021 pre-season MotoGP test dates announced">Provisional 2021 pre-season MotoGP test dates announced</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f54" data-td_block_id="tdi_4_f54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_f54" data-td_block_id="tdi_4_f54"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4> <div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br />
<script type="5fb94d94ecf00075ff89d083-text/javascript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604694511" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p>
</div>
</aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4> <div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p>
<p><img loading="lazy" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-recalc-dims="1" data-srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?w=874&amp;ssl=1 874w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=768%2C900&amp;ssl=1 768w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=696%2C815&amp;ssl=1 696w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=150%2C176&amp;ssl=1 150w" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=256%2C300&#038;ssl=1" data-sizes="(max-width: 256px) 100vw, 256px" class="alignnone wp-image-68897 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-68897 size-medium" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=256%2C300&#038;ssl=1" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?w=874&amp;ssl=1 874w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=768%2C900&amp;ssl=1 768w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=696%2C815&amp;ssl=1 696w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg?resize=150%2C176&amp;ssl=1 150w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></p>
<p><a href="https://www.bikertshirts.uk/products/superbike-news-gildan-softstyle%C2%AE-long-sleeve-t-shirt" rel="noopener noreferrer" target="_blank">Click T-Shirt to buy</a></p>
</div>
</aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4> <div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&#038;ge=s1!c0d9667b4427161caed3fa99180c6c2dd479c1ba" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="text-16" class="td_block_template_1 widget text-16 widget_text"><h4 class="block-title"><span>Rock&#8217;N&#8217;Road Podcast</span></h4> <div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=rocknroad-8gpQ7K&#038;ge=s1!15a172c839fbea45a78d4f2ddaf4d8f9f6d3f165" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Bike Reviews by MrDarcy &#038; the Ol’Man</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-71800-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/FYGd16tqs58?_=1" /><a href="https://youtu.be/FYGd16tqs58">https://youtu.be/FYGd16tqs58</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4> <div class="textwidget"><p><img loading="lazy" title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-recalc-dims="1" data-srcset="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?w=300&amp;ssl=1 300w, https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?resize=150%2C125&amp;ssl=1 150w" data-src="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?resize=300%2C250&#038;ssl=1" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?resize=300%2C250&#038;ssl=1" alt="Advertise With Us" width="300" height="250" data-recalc-dims="1" srcset="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?w=300&amp;ssl=1 300w, https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png?resize=150%2C125&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
</aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4> <div class="textwidget"><p><a href="https://www.rst-moto.com/"><img loading="lazy" title="Rst Hk Button Rst Road Race235x235" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" data-recalc-dims="1" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif?resize=300%2C300&#038;ssl=1" class="alignnone wp-image-66967 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-66967" title="Rst Hk Button Rst Road Race235x235" src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif?resize=300%2C300&#038;ssl=1" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" data-recalc-dims="1" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram tdi_7_aae td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_aae">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_aae class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFmtzXnQAz" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/121069969_3545119795547468_467877353891317343_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=108&_nc_ohc=CA3Qcp94vuMAX_NeSmk&oh=2055f6d281b4f6db74af12da2797ac92&oe=5FA8E981" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/121069969_3545119795547468_467877353891317343_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=108&_nc_ohc=CA3Qcp94vuMAX_NeSmk&oh=2055f6d281b4f6db74af12da2797ac92&oe=5FA8E981"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFl-tfH4EK" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/120983140_816795099096386_3902421617968035641_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=102&_nc_ohc=7eunA5u3jPEAX_rsy8w&oh=bac6ecddc369941b0f449afa219ef39f&oe=5FA833E2" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/120983140_816795099096386_3902421617968035641_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=102&_nc_ohc=7eunA5u3jPEAX_rsy8w&oh=bac6ecddc369941b0f449afa219ef39f&oe=5FA833E2"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFkW0Sn2Qf" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c120.0.480.480a/120961874_170190708052869_2549609220204649290_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=109&_nc_ohc=b5OAJSJYUdUAX98kT2q&oh=f0b6b5fe4a8705f978077d5a67798897&oe=5FA96FEF" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c120.0.480.480a/120961874_170190708052869_2549609220204649290_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=109&_nc_ohc=b5OAJSJYUdUAX98kT2q&oh=f0b6b5fe4a8705f978077d5a67798897&oe=5FA96FEF"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFjQtyHN5f" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c179.0.721.721a/s640x640/120948151_159716785555379_53223906964119613_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=111&_nc_ohc=VY6ylE9ZVr4AX8hpYTt&tp=16&oh=41889c0c575f07d9b436f6618c56bef9&oe=5FAA8411" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c179.0.721.721a/s640x640/120948151_159716785555379_53223906964119613_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=111&_nc_ohc=VY6ylE9ZVr4AX8hpYTt&tp=16&oh=41889c0c575f07d9b436f6618c56bef9&oe=5FAA8411"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFegPNHzlp" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/120985161_344245526829466_164632814657270731_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=110&_nc_ohc=r9Y4h3qfqEQAX_NNXKC&oh=67978cbb5d2ab2acf5d703608d505dc4&oe=5FAA61E3" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/120985161_344245526829466_164632814657270731_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=110&_nc_ohc=r9Y4h3qfqEQAX_NNXKC&oh=67978cbb5d2ab2acf5d703608d505dc4&oe=5FAA61E3"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFb9CnnfYE" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/121024678_3499836386742805_1742613371034397680_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=101&_nc_ohc=nje4NPRMydQAX_es9UX&tp=16&oh=cfaa884988d0054d377da39791b4203a&oe=5FA8C4D1" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/121024678_3499836386742805_1742613371034397680_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=101&_nc_ohc=nje4NPRMydQAX_es9UX&tp=16&oh=cfaa884988d0054d377da39791b4203a&oe=5FA8C4D1"/></noscript>
</a>
 
</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFZCFqnIK3" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c236.0.607.607a/120898203_1222289048157193_7868661717685339815_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Zj2lEg8tYugAX9ALCFP&oh=6f8d35df141a2826eb576e011d469930&oe=5FAA40FE" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c236.0.607.607a/120898203_1222289048157193_7868661717685339815_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Zj2lEg8tYugAX9ALCFP&oh=6f8d35df141a2826eb576e011d469930&oe=5FAA40FE"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFXP01HEyd" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/120961874_1973737282763160_2059630196856445495_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=100&_nc_ohc=X8Z0nFyNoqcAX-mK_FO&tp=16&oh=6781c14b2a2eeb299fb96809d6771f57&oe=5FA909CD" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/120961874_1973737282763160_2059630196856445495_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=100&_nc_ohc=X8Z0nFyNoqcAX-mK_FO&tp=16&oh=6781c14b2a2eeb299fb96809d6771f57&oe=5FA909CD"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGFWR-hnpCP" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/120961874_614934842521745_4634419251051276154_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=105&_nc_ohc=GLiswl8E8isAX_6dwof&tp=16&oh=4ea8d1711aed811d8e8230d0ab5b1a3a&oe=5FA7C6D5" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.720.720a/s640x640/120961874_614934842521745_4634419251051276154_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=105&_nc_ohc=GLiswl8E8isAX_6dwof&tp=16&oh=4ea8d1711aed811d8e8230d0ab5b1a3a&oe=5FA7C6D5"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGE84CsHYlM" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c257.0.565.565a/121071580_778970722922583_5770339209052167217_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=103&_nc_ohc=REKrVd60k7gAX-gopzn&oh=9420457004232a2e9d5531c89af6b7b2&oe=5FA6D63E" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c257.0.565.565a/121071580_778970722922583_5770339209052167217_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=103&_nc_ohc=REKrVd60k7gAX-gopzn&oh=9420457004232a2e9d5531c89af6b7b2&oe=5FA6D63E"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGE7XROnuIo" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c80.0.480.480a/121000208_374562203925112_8508177300884455802_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=104&_nc_ohc=sieljgpGmPcAX__ktsx&oh=65e1a95cadd54af2c866049d12dfeb17&oe=5FA9CBAD" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c80.0.480.480a/121000208_374562203925112_8508177300884455802_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=104&_nc_ohc=sieljgpGmPcAX__ktsx&oh=65e1a95cadd54af2c866049d12dfeb17&oe=5FA9CBAD"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGDfpWSnPp8" target="_blank">
<img data-src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.719.719a/s640x640/120924050_2814414322123562_1112596083477488044_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=102&_nc_ohc=evwg1cA4EWYAX9V-xTF&tp=16&oh=2821f6a5d1e03982c16700a17a94c0cb&oe=5FA8682B" class="td-instagram-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e15/c180.0.719.719a/s640x640/120924050_2814414322123562_1112596083477488044_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&_nc_cat=102&_nc_ohc=evwg1cA4EWYAX9V-xTF&tp=16&oh=2821f6a5d1e03982c16700a17a94c0cb&oe=5FA8682B"/></noscript>
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_f51 td_block_template_1 ">
<style>
/* custom css */
.tdi_8_f51.td-a-rec{
					text-align: center;
				}.tdi_8_f51 .td-element-style{
					z-index: -1;
				}.tdi_8_f51.td-a-rec-img{
				    text-align: left;
				}.tdi_8_f51.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_f51.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="5fb94d94ecf00075ff89d083-text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img border="0" data-recalc-dims="1" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg?w=696" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg?w=696" border="0" data-recalc-dims="1" /></noscript></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script type="5fb94d94ecf00075ff89d083-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" title="Motorsport-babes-300x300-1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-recalc-dims="1" data-srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?resize=150%2C150&amp;ssl=1 150w" data-src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?resize=300%2C300&#038;ssl=1" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?resize=300%2C300&#038;ssl=1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-70654"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67575"><a href="https://superbike-news.co.uk/category/industry-news/accessories/">Accessories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68877"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68875"><a href="https://superbike-news.co.uk/category/industry-news/accessories/action-cameras/">Action/Dash Cameras</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67148"><a href="https://superbike-news.co.uk/category/industry-news/batteries/">Batteries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68876"><a href="https://superbike-news.co.uk/category/industry-news/accessories/battery-chargers/">Battery Chargers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67149"><a href="https://superbike-news.co.uk/category/industry-news/accessories/communications/">Communications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67150"><a href="https://superbike-news.co.uk/category/industry-news/luggage/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70653"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67673"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
 <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="5fb94d94ecf00075ff89d083-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>
<script type="5fb94d94ecf00075ff89d083-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="5fb94d94ecf00075ff89d083-text/javascript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style>

<script type="5fb94d94ecf00075ff89d083-text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/acosta-but-only-just-in-valencia-rookies-cup-qualifying/" rel="bookmark" class="td-image-wrap " title="Acosta – but only just in Valencia Rookies Cup Qualifying"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Acosta – But Only Just In Valencia Rookies Cup Qualifying" title="Acosta – but only just in Valencia Rookies Cup Qualifying" data-type="image_tag" data-img-url="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Acosta-–-but-only-just-in-Valencia-Rookies-Cup-Qualifying-01.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i2.wp.com/superbike-news.co.uk/wp-content/uploads/2020/11/Acosta-–-but-only-just-in-Valencia-Rookies-Cup-Qualifying-01.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/acosta-but-only-just-in-valencia-rookies-cup-qualifying/" rel="bookmark" title="Acosta – but only just in Valencia Rookies Cup Qualifying">Acosta – but only just in Valencia Rookies Cup Qualifying</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T19:05:58+00:00">November 6, 2020</time></span> <span class="td-module-comments"><a href="https://superbike-news.co.uk/acosta-but-only-just-in-valencia-rookies-cup-qualifying/#respond">0</a></span> </div>
</div>
</div>
</div>

<link rel='stylesheet' id='wp-table-builder-css' href='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/css/wp-table-builder-frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<script type="5fb94d94ecf00075ff89d083-text/javascript">
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>
<script type="5fb94d94ecf00075ff89d083-text/javascript" src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type="5fb94d94ecf00075ff89d083-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'184344924',post:'71800',tz:'0',srv:'superbike-news.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '184344924', '71800' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="5fb94d94ecf00075ff89d083-|49" defer=""></script></body>
</html>

