<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Championship protagonists battle it out as Redding claims victory -</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-512.png">
<!-- / SuperPWA.com -->
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png"/><meta property="og:title" content="Championship protagonists battle it out as Redding claims victory"/>
<meta property="og:description" content="Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea.  A titanic battle between the two Championship leaders ended w"/>
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Championship protagonists battle it out as Redding claims victory"/>
<meta name="twitter:description" content="Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea.  A titanic battle between the two Championship leaders ended w"/>
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg"/>
<meta name="author" content="admin"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea. A titanic battle between the two Championship leaders" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/" />
	<meta property="og:site_name" content="Superbike News" />
	<meta property="article:published_time" content="2020-08-29T17:35:27+00:00" />
	<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg" />
	<meta property="og:image:width" content="1029" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:creator" content="@sbknews" />
	<meta name="twitter:site" content="@sbknews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Racing and Industry News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg","width":1029,"height":686,"caption":"Championship Protagonists Battle It Out As Redding Claims Victory"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#webpage","url":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/","name":"Championship protagonists battle it out as Redding claims victory -","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#primaryimage"},"datePublished":"2020-08-29T17:35:27+00:00","dateModified":"2020-08-29T17:35:27+00:00","description":"Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea. A titanic battle between the two Championship leaders","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/"]}]},{"@type":"NewsArticle","@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#article","isPartOf":{"@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Championship protagonists battle it out as Redding claims victory","datePublished":"2020-08-29T17:35:27+00:00","dateModified":"2020-08-29T17:35:27+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#webpage"},"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/#primaryimage"},"keywords":"Aragon,AragonWorldSBK,Chaz Davies,Jonathan Rea,Scott Redding,WorldSBK","articleSection":"Latest News,Racing,World Superbikes","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://superbike-news.co.uk/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://superbike-news.co.uk/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=65cef19a395d126a22dc75f80542df4b' type='text/css' media='all' />
<style id='fu_ebay_style-inline-css' type='text/css'>
.fu_ebay_maxtwolines {
  display: block;
  text-overflow: ellipsis;
  word-wrap: break-word;
  overflow: hidden;
  height: 3.6em;
  line-height: 1.8em;
}

/*.fu_ebay_storename {}*/

/*.fu_ebay_results_title {}*/

/* Results grid styles */
.fu_ebay_results_title a img {
	display: inline;
	vertical-align: middle;
}

.fu_ebay_results_container {
	position: relative;
}

.fu_ebay_results {
	display: table;
	table-layout: fixed;
}

.fu_ebay_results_row {
	display: table-row;
}

.fu_ebay_results_cell {
	display: table-cell;
	vertical-align: top;
	width: 1%;
}

/* single listing styles */
.fu_ebay_listing_frame {
	padding: 2px 0px 0px 0px;
	border-top: #F4F5F7 2px solid;
}

.fu_ebay_listing_item {
	padding: 5px;
	font-size: smaller;
	overflow: hidden;
}

.fu_ebay_listing_contentwrapper {
	padding: 5px;
	float: left;
	width: 100%;
}

/* For a non-left, centered image */
.fu_ebay_listing_img
{
	margin: 5px;
	text-align: center;
	overflow: hidden;
}

.fu_ebay_listing_img img
{
	margin-left: auto;
	margin-right: auto;
}

/* For an image aligned on left */
.fu_ebay_listing_img_left
{
	float: left;
	margin-left: -100%;
}

/*.fu_ebay_listing_content {}*/

/* Right now on ebay image. */
.fu_ebay_listing_content a img {
	float: right;
}

.fu_ebay_listing_clear {
	clear: both;
}

/* Listing Text Styles */ 
.fu_ebay_priceactive {
	color: inherit;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_pricesold {
	color: #090;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_priceunsold {
	color: #F00;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_soldtext {
	color: #090;
	font-weight: bolder;
	border: #090 1px solid;
	display: inline;
	padding: 1px 3px;
}
.fu_ebay_classifiedtext {
	color: #666;
	font-size: smaller;
	display: inline;
}

/* The dots/bullets/indicators */
.fu_ebay_slidedot, .fu_ebay_slideprev, .fu_ebay_slidenext  {
  font-size: 17px;
  height: 13px;
  width: 13px;	
  cursor: pointer;	
  margin: 0 2px;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.fu_ebay_slideprev, .fu_ebay_slidenext {
  color: #bbb;
}

.fu_ebay_slidenext {
  right: 0;
}

.fu_ebay_slidedot {
  background-color: #bbb;
  border-radius: 50%;
}

.fu_ebay_slideprev:hover, 
.fu_ebay_slidenext:hover {
  color: #717171;
}

.fu_ebay_slideactive, 
.fu_ebay_slidedot:hover { 
  background-color: #717171;
}

/* Fading animation */
.fu_ebay_slidefade {
  -webkit-animation-name: fu_ebay_slidefade;
  -webkit-animation-duration: 1.5s;
  animation-name: fu_ebay_slidefade;
  animation-duration: 1.5s;
}

@-webkit-keyframes fu_ebay_slidefade {
  from {opacity: .4} 
  to {opacity: 1}
}

@keyframes fu_ebay_slidefade {
  from {opacity: .4} 
  to {opacity: 1}
}
</style>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/admin/js/WPTB_ResponsiveFrontend.js?ver=1.2.6' id='wp-table-builder_responsive-frontend-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.2.6' id='wp-table-builder-js'></script>
<script type='text/javascript' id='fu_ebay_script-js-after'>
function fu_ebay_recordOutboundLink(link, category, action) {
  _gat._getTrackerByName()._trackEvent(category, action);
  setTimeout('document.location = "' + link.href + '"', 100);
}

var fu_ebay_slideIndex = new Array();

function plusSlides(n, id) {
  showSlide(fu_ebay_slideIndex[id] += n, id);
}

function currentSlide(n, id) {
  showSlide(fu_ebay_slideIndex[id] = n, id);
}

function showSlide(n, id) {
  var i;
  var slides = document.getElementsByClassName("fu_ebay_slide_"+id);
  var dots = document.getElementsByClassName("fu_ebay_slidedot_"+id);
  if (n > slides.length) {fu_ebay_slideIndex[id] = 1} 
  if (n < 1) {fu_ebay_slideIndex[id] = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none"; 
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" fu_ebay_slideactive", "");
  }
  slides[fu_ebay_slideIndex[id]-1].style.display = "block"; 
  dots[fu_ebay_slideIndex[id]-1].className += " fu_ebay_slideactive";
}

function autoShowSlide(id) {
  plusSlides(1, id);
  setTimeout(autoShowSlide, 10000, id); 
}
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.10' id='dalngeneral-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.10' id='daln-momentjs-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"46d3519e02","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/65471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=65471' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-QUdvTjY0K0ZoZDRBS3J4bWlmNkMxVS84ZkFrQVhFSThobk5MZEQ4MVhqWDlselI4SHdpaTdCNlJCdzJ6S2lZQW5JL2xPbmxLZy9NMnlVUE5jc0tpVVlFdXQ4b3J5cEVZVWp1QzJpRGxiNkFLbjkrbGhoNExIMHZ5OEIyMFU1L2x8L0VWWTRaTC9iY3A3Yi9DRk1kWEtyWVpOQ3RyNDBaelZ3Zk13NndUYWNaMD0=" content="MP4yZqkb6dUabXYVyvNM"/><meta name="generator" content="Site Kit by Google 1.15.0" />
	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.43");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.43")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.43")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'LzlHZW5SejFydnNET0ZVdmEzdWg0anJhb3ljMm9Xa09nMFN4OURFcmlWMDE2aEpWQkZOeWFkWmVUSXBvNUkzRVVEZm85b3VacFd3VGpGYlg1aE1tN0lIT200WGxRZmNzNzFpNW85NmM5MzdtN1ZTVXhHNlZQUkFOMGxCQnhheE18SjY0Z3paN2c5VjIrOHN4d3M0MnorYkNZNTR3bC9VdW5TdlNVV2RIVnVoaz0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "1aeb7580dc";var daln_ajax_url = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daln_plugin_url = "https://superbike-news.co.uk/wp-content/plugins/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 2;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-close{ display: none; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-open{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3dc411934a","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"3dc411934a","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/all-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/",
                    "name": "Championship protagonists battle it out as Redding claims victory"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-65471 single-format-standard td-standard-pack championship-protagonists-battle-it-out-as-redding-claims-victory global-block-template-1 single_template_6 td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-61350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-61341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-61345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-61346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-61347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-61348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li id="menu-item-64244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64244"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Video Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65392"><a href="https://superbike-news.co.uk/apparel-reviews-by-mrdarcy-the-olman/">Apparel Reviews</a></li>
	<li id="menu-item-65391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65391"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-61546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, August 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-64252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64252"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Bike Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-65388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65388"><a href="https://superbike-news.co.uk/apparel-reviews-by-mrdarcy-the-olman/">Apparel Reviews</a></li>
	<li id="menu-item-65389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65389"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/">
            <img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
            <span class="td-visual-hidden">Superbike News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_172 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_172.td-a-rec{
					text-align: center;
				}.tdi_1_172 .td-element-style{
					z-index: -1;
				}.tdi_1_172.td-a-rec-img{
				    text-align: left;
				}.tdi_1_172.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_172.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64244"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Video Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65392"><a href="https://superbike-news.co.uk/apparel-reviews-by-mrdarcy-the-olman/">Apparel Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65391"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Bike Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-65471" class="td-post-template-6 post-65471 post type-post status-publish format-standard has-post-thumbnail category-all-news category-racing category-world-superbikes tag-aragon tag-aragonworldsbk tag-chaz-davies tag-jonathan-rea tag-scott-redding tag-worldsbk td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://superbike-news.co.uk/category/all-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Championship protagonists battle it out as Redding claims victory</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/racing/">Racing</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li></ul>                    <h1 class="entry-title">Championship protagonists battle it out as Redding claims victory</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-29T17:35:27+00:00" >August 29, 2020</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Championship+protagonists+battle+it+out+as+Redding+claims+victory&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg&description=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&title=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&title=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Championship protagonists battle it out as Redding claims victory&body=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&name=Championship protagonists battle it out as Redding claims victory">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&text=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_223 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_223.td-a-rec{
					text-align: center;
				}.tdi_2_223 .td-element-style{
					z-index: -1;
				}.tdi_2_223.td-a-rec-img{
				    text-align: left;
				}.tdi_2_223.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_223.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img loading="lazy" class="alignnone size-full wp-image-65487" title="Championship protagonists battle it out as Redding claims victory 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg" alt="Championship Protagonists Battle It Out As Redding Claims Victory" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /><em><strong>Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea.</strong></em></p>
<p>A titanic battle between the two Championship leaders ended with Scott Redding (ARUBA.IT Racing – Ducati) taking victory as well as the points lead in the MOTUL FIM Superbike World Championship after the sensational battle at the Prosecco DOC Aragon Round at MotorLand Aragon after holding off multiple challenges throughout.</p>
<p>Redding started the race from third place and held position in the early stages while polesitter Jonathan Rea (Kawasaki Racing Team WorldSBK) fought his way back through the field after a poor start, Rea back in the lead after just a couple of laps. Rea was passed by Redding on Lap 7 of 18 but was able to keep with Redding after the overtake although not able to make the move; the Ducati’s straight-line speed helping keep Redding ahead. As Rea continued to pressure Redding, the pair went side by side with Rea looking to make his way back into the lead but a mistake on Lap 14, where Rea went wide, allowed Redding to stay in front.</p>
<p>Davies was able to get by Rea just a few laps later and started to close in on Redding, finishing the race just three tenths behind Redding as they battled for the lead; the pair claiming a Ducati 1-2 finish after Davies battled through from ninth, with Rea claiming a podium on his 150th start for KRT. The result means Redding moves back into the Championship lead but with plenty of points still available to claim.</p>
<p>Michael Ruben Rinaldi (Team GOELEVEN) once again secured a fourth-place finish in 2020 as his impressive form continued, with the Italian rider putting on a late-race move on Michael van der Mark (PATA YAMAHA WorldSBK Official Team) finishing in fifth place. Toprak Razgatlioglu (PATA YAMAHA WorldSBK Official Team) was another rider who fought his way back through the field as he finished in sixth place, after starting outside the top 10, although finished ten seconds behind his teammate.</p>
<p>Loris Baz (Ten Kate Racing Yamaha) was classified in seventh place despite starting on the front row and taking the lead at the start as Baz looked for another podium in 2020. There was a battle between Baz and Xavi Fores (Kawasaki Puccetti Racing) towards the end of the race with the pair separated by just a second at the end of the race. Federico Caricasulo (GRT Yamaha WorldSBK Junior Team) finished in ninth place with Leon Haslam (Team HRC) completing the top ten.<br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="520" data-wptb-cells-width-auto-count="4" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="4"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="3" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1"><div class="" style="position: relative;"><p><strong>Biker T-Shirts UK - Check out their wesbite by clicking here</strong></p></div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-5"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/" target="_blank">                <div class="wptb-button" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>Biker T-Shirts&nbsp;</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=cafe+racer" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/cafe-racer-v1-150x250-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=NECK+GAITER" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/mockup-28af5cc6-1024x1024-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-3"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=ride+fast" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/img-0903.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-4"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=born+to+race" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/cafe-racer-v3-150x250-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-1"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=cafe+racer" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-2"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=NECK+GAITER" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-3"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=ride+fast" target="_blank">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-4"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=cafe+racer+v3" target="_blank">                <div class="wptb-button" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td></tr></tbody></table></div></div><br />
It was a strong race performance from Leandro Mercado (Motocorsa Racing) as the Argentinian rider claimed an 11th place finish, ahead of Sylvain Barrier (Brixx Performance) in 12th. Roman Ramos (OUTDO Kawasaki TPR) marked his 100th WorldSBK start with a points finish as the Spaniard completed his first race since his return to the Championship, ahead of another mid-season returnee in Marco Melandri (Barni Racing Team). Takumi Takahashi (MIE Racing Althea Honda Team) secured his first points finish of the season with 15th in Race 1 at MotorLand Aragon and also claimed the team’s first points of 2020.</p>
<p>Eugene Laverty (BMW Motorrad WorldSBK Official Team) finished in 16th place after a dramatic rush to start the race; the Irish rider coming off his bike on the lap to the grid with the team fixing his machine on the grid. Laverty was given a ride-through penalty during the race but was able to finish ahead of Lorenzo Gabellini (MIE Racing Althea Honda Team).</p>
<p>Christophe Ponsson (Nuova M2 Racing) had a crash during the race at the corkscrew section which put the Frenchman out of the race on his Aprilia while Alex Lowes (Kawasaki Racing Team WorldSBK) also retired from the race; Lowes coming off his bike as he came over the crest of the hill. Tom Sykes (BMW Motorrad WorldSBK Team) pitted in the early stages of the race with the British rider retiring while Garrett Gerloff (GRT Yamaha WorldSBK Junior Team) also suffered a crash in the first half of the race. Alvaro Bautista (Team HRC) and Maximilian Scheib (ORELAC Racing VerdNatura) both retired from the race after separate incidents on the same lap.</p>
<p><strong>P1 Scott Redding (ARUBA.IT Racing – Ducati)</strong><br />
“I’ve got to thank the Aruba Ducati team. Honestly, we have struggled a lot. The main thing I’ve found with me and my team this year, which is very good, is that we never give up. We weren’t holding back in any practice session, and I just tried to keep my head clean. I said after Superpole I didn’t feel that good, but we did make an improvement and it just gave me confidence. When I was in the race and behind the guys, I could see where I was struggling and what I was maybe doing wrong. I managed clean my laps up a bit, I felt good. I thought I’d try to pass Jonny and then hold my own. I just did consistent laps one after the other, and then I think him and Chaz started battling which gave me a bit of breathing space at the end. We’ve got a little bit of work to do as I wasn’t completely happy with how the bike was reacting in the last bit of the race, but I was just managing and to come away with a victory today is spot on.”</p>
<p><strong>P2 Chaz Davies (ARUBA.IT Racing – Ducati)</strong><br />
“I was trying to save some tyre yet make some inroads on those two. It worked for a few laps, I was gaining a couple of tenths on them but then they gained a couple of tenths on me and I thought I’ll need to go harder here, I’ll need to use some more tyre to get to them. With seven to go, it was hammer down. I started pulling them in bit by bit but by the time I got there, I’d used the last bit of shred of tyre we had left and it wasn’t enough to put myself in a position to have a run at Scott on the last lap. Scott rode flawlessly in the last two laps. I was looking for a crack and a mistake somewhere, but he rode really well so hats off to him. I really enjoyed that one, it was a cool race. Coming from ninth always make it a little bit more interesting and we’ve got another five of those to look forward to!”</p>
<p><strong>P3 Jonathan Rea (Kawasaki Racing Team WorldSBK)</strong><br />
“We were definitely lacking a little something today. I felt really good with the bike to be honest, but I just couldn’t fight. I tried to put my head down at the beginning. I anticipated the lights and they didn’t go out, so I held on to my clutch and then I got a bad drop. When I got track position, and Scott came to the front, he did a really good job keeping good rhythm, but I was just there but just not enough to go through. We go back tonight, put our heads together and come back stronger tomorrow.”</p>
<p><strong>#AragonWorldSBK at MotorLand Aragon &#8211; Race 1.</strong><br />
1. Scott Redding (ARUBA.IT Racing – Ducati)<br />
2. Chaz Davies (ARUBA.IT Racing – Ducati) +0.304<br />
3. Jonathan Rea (Kawasaki Racing Team WorldSBK) +2.123<br />
4. Michael Ruben Rinaldi (Team GOELEVEN) +7.453<br />
5. Michael van der Mark (PATA YAMAHA WorldSBK Official Team) +8.365<br />
6. Toprak Razgatlioglu (PATA YAMAHA WorldSBK Official Team) +18.851</p>
<p><strong>Championship Standings after Race 1, Round 4</strong><br />
1. Scott Redding (GBR) Ducati (157 points)<br />
2. Jonathan Rea (GBR) Kawasaki (152 points)<br />
3. Toprak Razgatlioglu (TUR) Yamaha (113 points)</p>
<p><strong>#AragonWorldSBK at MotorLand Aragon &#8211; Superpole.</strong><br />
1. Jonathan Rea (Kawasaki Racing Team WorldSBK)<br />
2. Loris Baz (Ten Kate Racing Yamaha) +0.171<br />
3. Scott Redding (ARUBA.IT Racing – Ducati) +0.304<br />
4. Alex Lowes (Kawasaki Racing Team WorldSBK) +0.365<br />
5. Michael Ruben Rinaldi (Team GOELEVEN) +0.396<br />
6. Leon Haslam (Team HRC) +0.610<br />
<div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="520" data-wptb-cells-width-auto-count="4" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="4" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="3" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://news.google.com/publications/CAAqBwgKMM6Vkgsw7sKnAw?oc=3&amp;ceid=GB:en" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/how-to-get-your-website-included-on-google-news.jpg" height="200" width="300" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News Channel on Google News"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://apple.news/T081JHyfuTAyoosCVRc2iOw" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/maxresdefault-6.jpg" height="169" width="300" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News Channel on Apple News"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-3"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="http://feeds.feedburner.com/superbike-news" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/google-feedburner.png" height="260" width="325" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News Feed Burner"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-4"><div class="wptb-image-wrapper">            <a style="display: block; width: 57%;" class="" href="https://follow.it/superbike-news?action=followPub" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/rss-orange-radar-bar-chicklet-icon.png" height="296" width="300" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News RSS Feed"></a>        </div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-1"><div class="wptb-button-wrapper wptb-size-m" style="justify-content: center;">            <a href="https://news.google.com/publications/CAAqBwgKMM6Vkgsw7sKnAw?oc=3&amp;ceid=GB:en" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p style="font-size: 11px;">Subscribe to our Google News Channel</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-2"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://apple.news/T081JHyfuTAyoosCVRc2iOw" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p style="font-size: 11px;"><span style="font-size: 11px;">Subscribe to our Apple News Channel</span><br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-3"><div class="wptb-button-wrapper wptb-size-m">            <a href="http://feeds.feedburner.com/superbike-news" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p style="font-size: 11px;">Subscribe to our Feedburner feed<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-4"><div class="wptb-button-wrapper wptb-size-m" style="justify-content: center;">            <a href="https://follow.it/superbike-news?action=followPub" target="_blank">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p style="font-size: 11px;">Our Rss feed for your feed reader</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td></tr></tbody></table></div></div><br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="520" data-wptb-cells-width-auto-count="4" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="4"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="3" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1"><div class="" style="position: relative;"><p><strong>Biker T-Shirts UK - Check out their wesbite by clicking here</strong></p></div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-5"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/" target="_blank">                <div class="wptb-button" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>Biker T-Shirts&nbsp;</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=cafe+racer" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/cafe-racer-v1-150x250-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=NECK+GAITER" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/mockup-28af5cc6-1024x1024-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-3"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=ride+fast" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/img-0903.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-4"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://www.bikertshirts.uk/search?q=born+to+race" target="_blank"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/cafe-racer-v3-150x250-1.jpg" height="250" width="150" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-1"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=cafe+racer" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info</p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-2"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=NECK+GAITER" target="_blank" class="">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-3"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=ride+fast" target="_blank">                <div class="wptb-button wptb-plugin-button-order-left" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-button-container wptb-ph-element wptb-element-button-4"><div class="wptb-button-wrapper wptb-size-m">            <a href="https://www.bikertshirts.uk/search?q=cafe+racer+v3" target="_blank">                <div class="wptb-button" style="position: relative; transform: scale(1);" data-wptb-element-bg-color="rgb(50, 157, 63)" data-wptb-element-color="rgb(255, 255, 255)" data-wptb-element-hover-scale="1"><p>For More Info<br></p><div class="wptb-button-icon" data-wptb-button-icon-src="" data-wptb-element-hover-scale="1"><br></div></div>            </a>        </div></div></td></tr></tbody></table></div></div></p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons 5' style='float:5'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://api.follow.it/widgets/icon/LzlHZW5SejFydnNET0ZVdmEzdWg0anJhb3ljMm9Xa09nMFN4OURFcmlWMDE2aEpWQkZOeWFkWmVUSXBvNUkzRVVEZm85b3VacFd3VGpGYlg1aE1tN0lIT200WGxRZmNzNzFpNW85NmM5MzdtN1ZTVXhHNlZQUkFOMGxCQnhheE18SjY0Z3paN2c5VjIrOHN4d3M0MnorYkNZNTR3bC9VdW5TdlNVV2RIVnVoaz0=/OA==/" target="_blank"><img src="https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
					<a href='https://twitter.com/intent/tweet?text=Championship+protagonists+battle+it+out+as+Redding+claims+victory https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/'style='display:inline-block' >
						<img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
					</a>
				</div></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg'  /></a></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_2a3 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_2a3.td-a-rec{
					text-align: center;
				}.tdi_3_2a3 .td-element-style{
					z-index: -1;
				}.tdi_3_2a3.td-a-rec-img{
				    text-align: left;
				}.tdi_3_2a3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_2a3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Championship+protagonists+battle+it+out+as+Redding+claims+victory&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg&description=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&title=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&title=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Championship protagonists battle it out as Redding claims victory&body=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&name=Championship protagonists battle it out as Redding claims victory">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/&text=Championship+protagonists+battle+it+out+as+Redding+claims+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/">Locatelli battles for sixth consecutive WorldSSP victory</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-08-29T17:35:27+00:00"><meta itemprop="dateModified" content="2020-08-29T17:35:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Championship protagonists battle it out as Redding claims victory"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/08/Championship-protagonists-battle-it-out-as-Redding-claims-victory-02.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_bbe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_bbe" ><script>var block_tdi_4_bbe = new tdBlock();
block_tdi_4_bbe.id = "tdi_4_bbe";
block_tdi_4_bbe.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_bbe","td_column_number":3,"live_filter_cur_post_id":65471,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_bbe","tdc_css_class_style":"tdi_4_bbe_rand_style"}';
block_tdi_4_bbe.td_column_number = "3";
block_tdi_4_bbe.block_type = "td_block_related_posts";
block_tdi_4_bbe.post_count = "6";
block_tdi_4_bbe.found_posts = "1000";
block_tdi_4_bbe.header_color = "";
block_tdi_4_bbe.ajax_pagination_infinite_stop = "";
block_tdi_4_bbe.max_num_pages = "167";
tdBlocksArray.push(block_tdi_4_bbe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_ff5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_bbe" href="#">RELATED ARTICLES</a><a id="tdi_6_2b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_bbe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_bbe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/" rel="bookmark" class="td-image-wrap " title="Locatelli battles for sixth consecutive WorldSSP victory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Locatelli Battles For Sixth Consecutive Worldssp Victory" title="Locatelli battles for sixth consecutive WorldSSP victory" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Locatelli-battles-for-sixth-consecutive-WorldSSP-victory-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/" rel="bookmark" title="Locatelli battles for sixth consecutive WorldSSP victory">Locatelli battles for sixth consecutive WorldSSP victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/buis-dominates-to-claim-first-worldssp300-victory/" rel="bookmark" class="td-image-wrap " title="Buis dominates to claim first WorldSSP300 victory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Buis Dominates To Claim First Worldssp300 Victory" title="Buis dominates to claim first WorldSSP300 victory" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Buis-dominates-to-claim-first-WorldSSP300-victory-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/buis-dominates-to-claim-first-worldssp300-victory/" rel="bookmark" title="Buis dominates to claim first WorldSSP300 victory">Buis dominates to claim first WorldSSP300 victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/artigas-montella-alonso-and-morelli-victorious/" rel="bookmark" class="td-image-wrap " title="Artigas, Montella, Alonso and Morelli Victorious!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Artigas, Montella, Alonso And Morelli Victorious!" title="Artigas, Montella, Alonso and Morelli Victorious!" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Artigas-Montella-Alonso-and-Morelli-victorious-02-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/artigas-montella-alonso-and-morelli-victorious/" rel="bookmark" title="Artigas, Montella, Alonso and Morelli Victorious!">Artigas, Montella, Alonso and Morelli Victorious!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/who-else-but-beaubier-on-opening-day-at-the-ridge/" rel="bookmark" class="td-image-wrap " title="Who Else But Beaubier On Opening Day At The Ridge?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Who Else But Beaubier On Opening Day At The Ridge?" title="Who Else But Beaubier On Opening Day At The Ridge?" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Who-Else-But-Beaubier-On-Opening-Day-At-The-Ridge-01-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/who-else-but-beaubier-on-opening-day-at-the-ridge/" rel="bookmark" title="Who Else But Beaubier On Opening Day At The Ridge?">Who Else But Beaubier On Opening Day At The Ridge?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/rea-leads-kawasaki-fightback-davies-on-top-overall/" rel="bookmark" class="td-image-wrap " title="Rea leads Kawasaki fightback &#8211; Davies on top overall" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rea Leads Kawasaki Fightback &#8211; Davies On Top Overall" title="Rea leads Kawasaki fightback &#8211; Davies on top overall" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Rea-leads-Kawasaki-fightback-Davies-on-top-overall-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rea-leads-kawasaki-fightback-davies-on-top-overall/" rel="bookmark" title="Rea leads Kawasaki fightback &#8211; Davies on top overall">Rea leads Kawasaki fightback &#8211; Davies on top overall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/locatelli-commands-friday-worldssp-running-as-soomer-impresses/" rel="bookmark" class="td-image-wrap " title="Locatelli commands Friday WorldSSP running as Soomer impresses" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Locatelli Commands Friday Worldssp Running As Soomer Impresses" title="Locatelli commands Friday WorldSSP running as Soomer impresses" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Locatelli-commands-Friday-WorldSSP-running-as-Soomer-impresses-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/locatelli-commands-friday-worldssp-running-as-soomer-impresses/" rel="bookmark" title="Locatelli commands Friday WorldSSP running as Soomer impresses">Locatelli commands Friday WorldSSP running as Soomer impresses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_bbe" data-td_block_id="tdi_4_bbe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_bbe" data-td_block_id="tdi_4_bbe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="sfsiplus_subscriber_widget-2" class="td_block_template_1 widget sfsiplus_subscriber_widget-2 widget_sfsiplus_subscriber_widget"><h4 class="block-title"><span>Newsletter</span></h4><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow"  action="https://api.follow.it/subscription-form/LzlHZW5SejFydnNET0ZVdmEzdWg0anJhb3ljMm9Xa09nMFN4OURFcmlWMDE2aEpWQkZOeWFkWmVUSXBvNUkzRVVEZm85b3VacFd3VGpGYlg1aE1tN0lIT200WGxRZmNzNzFpNW85NmM5MzdtN1ZTVXhHNlZQUkFOMGxCQnhheE18SjY0Z3paN2c5VjIrOHN4d3M0MnorYkNZNTR3bC9VdW5TdlNVV2RIVnVoaz0=/8/">
						<h5>Get new posts by email:</h5>

						<div class="sfsi_plus_subscription_form_field">
						<input type="hidden" name="action" value="followPub">
							<input type="email" name="email" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="text-13" class="td_block_template_1 widget text-13 widget_text"><h4 class="block-title"><span>News Channels</span></h4>			<div class="textwidget"><div class="wptb-table-container wptb-table-65251"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="260" data-wptb-cells-width-auto-count="2" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="2" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="2" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 15px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://news.google.com/publications/CAAqBwgKMM6Vkgsw7sKnAw?oc=3&amp;ceid=GB:en" target="_blank" rel="noopener noreferrer"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/how-to-get-your-website-included-on-google-news.jpg" height="200" width="300" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://apple.news/T081JHyfuTAyoosCVRc2iOw"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/maxresdefault-6.jpg" height="169" width="300" style="width: 100%;" data-insta_upload_ext_elem="1"></a>        </div></div></td></tr></tbody></table></div></div>
</div>
		</aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
		</aside><aside id="fuebaywidgetsearch-2" class="td_block_template_1 widget fuebaywidgetsearch-2 widget_fuebaywidgetsearch"><h4 class="block-title"><span>Motorcycles For Sale on Ebay</span></h4><div class="fu_ebay_results_container">
<div class="fu_ebay_results_title">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;mpre=http%3A%2F%2Fwww.ebay.co.uk%2Fsch%2F422%2Fi.html%3Ffscurrency%3DGBP%26_ddo%3D1%26_ipg%3D5%26_mPrRngCbx%3D1%26_os%3DST%257CS%257CGI%257CPL%257CD%26_pgn%3D1%26_sop%3D10%26_udlo%3D0" rel="nofollow" target="_blank"><img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/US/Right%20Now%20108x45.gif" style="border: 0;" width="108" height="45" alt="Right Now on eBay"/></a></div>
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=333703765905" title="BMW R 1150 GS, 1999" rel="nofollow" target="_blank"><img src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/Fo0AAOSwjy1fSn56/$_1.JPG" width="300" alt="BMW R 1150 GS, 1999" title="BMW R 1150 GS, 1999" /></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=333703765905" title="BMW R 1150 GS, 1999" rel="nofollow" target="_blank">BMW R 1150 GS, 1999</a>
</div>
<div class="fu_ebay_priceactive">&pound;4999.00</div>
&nbsp;<div class="fu_ebay_classifiedtext">Classified&nbsp;Ad</div>
<br/>
<div class="fu_ebay_endtime">Ends in 30d 19h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=184423634306" title="2001 Aprilia RSV Mille Frame, Engine, Wheels, Suspension, Spares - break / track" rel="nofollow" target="_blank"><img src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/gXYAAOSwkApfSntZ/$_1.JPG" width="300" alt="2001 Aprilia RSV Mille Frame, Engine, Wheels, Suspension, Spares - break / track" title="2001 Aprilia RSV Mille Frame, Engine, Wheels, Suspension, Spares - break / track" /></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=184423634306" title="2001 Aprilia RSV Mille Frame, Engine, Wheels, Suspension, Spares - break / track" rel="nofollow" target="_blank">2001 Aprilia RSV Mille Frame, Engine, Wheels, Suspension, Spares - break / track</a>
</div>
<div class="fu_ebay_priceactive">&pound;850.00</div>
 <img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/images/bin_15x54.gif" style="border: 0;" width="54" height="15" alt="Buy it Now"/><br/>
<div class="fu_ebay_endtime">Ends in 9d 19h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=174413691771" title="Kawasaki Versys 300 Adventure. 2017. Great fun, all-rounder, only 1200 miles." rel="nofollow" target="_blank"><img src="https://i.ebayimg.com/00/s/MTEzNVgxNjAw/z/3f0AAOSwvQdfSnh3/$_1.JPG" width="300" alt="Kawasaki Versys 300 Adventure. 2017. Great fun, all-rounder, only 1200 miles." title="Kawasaki Versys 300 Adventure. 2017. Great fun, all-rounder, only 1200 miles." /></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=174413691771" title="Kawasaki Versys 300 Adventure. 2017. Great fun, all-rounder, only 1200 miles." rel="nofollow" target="_blank">Kawasaki Versys 300 Adventure. 2017. Great fun, all-rounder, only 1200 miles.</a>
</div>
<div class="fu_ebay_priceactive">&pound;2500.00</div>
&nbsp;<div class="fu_ebay_bids">(0 bids)</div>
<br/>
 <img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/images/bin_15x54.gif" style="border: 0;" width="54" height="15" alt="Buy it Now"/>
<div class="fu_ebay_pricebin"> for &pound;3750.00</div><br/>
<div class="fu_ebay_endtime">Ends in 6d 19h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=184423633447" title="2008 Suzuki AN 400 Burgman K8, Maxi Scooter, Great Condition, MOT'd, Serviced" rel="nofollow" target="_blank"><img src="https://i.ebayimg.com/00/s/MTYwMFg3Nzc=/z/C1MAAOSwUBlfSnhQ/$_1.JPG" width="300" alt="2008 Suzuki AN 400 Burgman K8, Maxi Scooter, Great Condition, MOT'd, Serviced" title="2008 Suzuki AN 400 Burgman K8, Maxi Scooter, Great Condition, MOT'd, Serviced" /></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=184423633447" title="2008 Suzuki AN 400 Burgman K8, Maxi Scooter, Great Condition, MOT'd, Serviced" rel="nofollow" target="_blank">2008 Suzuki AN 400 Burgman K8, Maxi Scooter, Great Condition, MOT'd, Serviced</a>
</div>
<div class="fu_ebay_priceactive">&pound;1100.00</div>
&nbsp;<div class="fu_ebay_bids">(0 bids)</div>
<br/>
<div class="fu_ebay_endtime">Ends in 6d 19h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=193641387350" title="Honda VT 1100 Shadow " rel="nofollow" target="_blank"><img src="https://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/vnUAAOSwCtxfQ8NS/$_1.JPG" width="300" alt="Honda VT 1100 Shadow " title="Honda VT 1100 Shadow " /></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=193641387350" title="Honda VT 1100 Shadow " rel="nofollow" target="_blank">Honda VT 1100 Shadow </a>
</div>
<div class="fu_ebay_priceactive">&pound;1.00</div>
&nbsp;<div class="fu_ebay_bids">(0 bids)</div>
<br/>
 <img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/images/bin_15x54.gif" style="border: 0;" width="54" height="15" alt="Buy it Now"/>
<div class="fu_ebay_pricebin"> for &pound;2500.00</div><br/>
<div class="fu_ebay_endtime">Ends in 6d 19h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<img style="text-decoration:none;padding:0;margin:0;width:1px;height:1px;" alt="cachebuster" src="https://rover.ebay.com/roverimp/1/710-53481-19255-0/1?pub=5575615569&amp;toolid=10034&amp;campid=5338730635&amp;mpt=[CACHEBUSTER]" width="1" height="1" /><script type="text/javascript">fu_ebay_slideIndex[0] = 1;</script><div style="text-align:center"><span class="fu_ebay_slideprev" onclick="plusSlides(-1, 0)">&#10094;</span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(1, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(2, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(3, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(4, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(5, 0)"></span><span class="fu_ebay_slidenext" onclick="plusSlides(1, 0)">&#10095;</span></div><script type="text/javascript">showSlide(fu_ebay_slideIndex[0], 0);</script><script type="text/javascript">autoShowSlide(0);</script></div>
</aside><aside id="text-12" class="td_block_template_1 widget text-12 widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><h4 class="block-title"><span>RSS Feed</span></h4>			<div class="textwidget"><div class="wptb-table-container wptb-table-65375"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="260" data-wptb-cells-width-auto-count="2" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="2" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="2" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 15px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="http://feeds.feedburner.com/superbike-news" target="_blank" rel="noopener noreferrer"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/google-feedburner.png" height="260" width="325" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on FeedBurner"></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://follow.it/superbike-news?action=followPub" target="_blank" rel="noopener noreferrer"><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/download.png" height="25" width="145" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on Follow.it"></a>        </div></div></td></tr></tbody></table></div></div>
</div>
		</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Bike Reviews by MrDarcy &#038; the Ol’Man</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-65471-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=8Io-hKYIWPM&#038;_=1" /><a href="https://www.youtube.com/watch?v=8Io-hKYIWPM">https://www.youtube.com/watch?v=8Io-hKYIWPM</a></video></div></aside><aside id="text-8" class="td_block_template_1 widget text-8 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 400px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-3" class="td_block_template_1 widget text-3 widget_text"><h4 class="block-title"><span>Biker T-Shirts</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Follow us on Instagram @superbikenews</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401566475617#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer" title="@superbikenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >superbikenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884932073695815" data-date="1598722789">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEe19x1HMVB/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118518051_949255968923150_7985850660814567255_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sa8U0e_r9S0AX8ZmfGg&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=3da82e5842cb56ccef1d4913d4032d0e&#038;oe=5F6E5575" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118518051_949255968923150_7985850660814567255_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sa8U0e_r9S0AX8ZmfGg&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=3da82e5842cb56ccef1d4913d4032d0e&amp;oe=5F6E5575&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe19x1HMVB\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe19x1HMVB\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118518051_949255968923150_7985850660814567255_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sa8U0e_r9S0AX8ZmfGg&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=3da82e5842cb56ccef1d4913d4032d0e&amp;oe=5F6E5575&quot;}">
            <span class="sbi-screenreader">Championship lead changes hands again after long b</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Championship lead changes hands again after long battle between Scott Redding and Jonathan Rea.

A titanic battle between the two Championship leaders ended with Scott Redding (ARUBA.IT 

 #Aragon #AragonWorldSBK #ChazDavies #JonathanRea #ScottRedding #WorldSBK">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17949285931369260" data-date="1598722714">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEe10rJncne/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118397455_757389681724598_3746678953145396378_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o8LveDHgSMwAX9C57M6&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=19ebfed9fb9e0c4fde4e28fcec49db00&#038;oe=5F70FBFF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118397455_757389681724598_3746678953145396378_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o8LveDHgSMwAX9C57M6&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=19ebfed9fb9e0c4fde4e28fcec49db00&amp;oe=5F70FBFF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe10rJncne\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe10rJncne\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118397455_757389681724598_3746678953145396378_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o8LveDHgSMwAX9C57M6&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=19ebfed9fb9e0c4fde4e28fcec49db00&amp;oe=5F70FBFF&quot;}">
            <span class="sbi-screenreader">Andrea Locatelli continues to make World Superspor</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Andrea Locatelli continues to make World Supersport history as he claimed another victory and fastest lap.

A familiar face stood on top of the FIM Supersport World Championship podium at MotorLand Aragon as Andrea Locatelli (BARDAHL Evan Bros. 

 #AndreaLocatelli #Aragon #AragonWorldSBK #JulesCluzel #WorldSSP">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18123767677121328" data-date="1598722640">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEe1riuH5FU/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118255665_629906787663872_6239494001630824722_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dUcGRvTlZVIAX99bxEU&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=13f132c6ff39e8618b4824b4d9528fb4&#038;oe=5F72022E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118255665_629906787663872_6239494001630824722_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dUcGRvTlZVIAX99bxEU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=13f132c6ff39e8618b4824b4d9528fb4&amp;oe=5F72022E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe1riuH5FU\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEe1riuH5FU\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118255665_629906787663872_6239494001630824722_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dUcGRvTlZVIAX99bxEU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=13f132c6ff39e8618b4824b4d9528fb4&amp;oe=5F72022E&quot;}">
            <span class="sbi-screenreader">Dutchman Jeffrey Buis takes commanding victory as </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dutchman Jeffrey Buis takes commanding victory as he pulls away from epic bottle podium.

In a race full of thrills and spills in FIM Supersport 300 World Championship, it was Jeffrey Buis (MTM Kawasaki MOTOPORT) who claimed victory by almost seven seconds the second largest margin of victory in WorldSSP300 history and the largest at MotorLand Aragon. 

 #AnaCarrasco #Aragon #AragonWorldSBK #JeffreyBuis #MikaPerez #WorldSSP300">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895302182572133" data-date="1598721701">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEez5A0Hf5n/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118628315_387885192198164_7381487368718524103_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DKLoGNRwp4EAX9PHfgL&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=a42eeec2d18e8b9e761ea864e28baf8b&#038;oe=5F70F583" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118628315_387885192198164_7381487368718524103_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKLoGNRwp4EAX9PHfgL&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a42eeec2d18e8b9e761ea864e28baf8b&amp;oe=5F70F583&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEez5A0Hf5n\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEez5A0Hf5n\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118628315_387885192198164_7381487368718524103_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKLoGNRwp4EAX9PHfgL&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a42eeec2d18e8b9e761ea864e28baf8b&amp;oe=5F70F583&quot;}">
            <span class="sbi-screenreader">Yari Montella and David Alonso maintain their cham</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yari Montella and David Alonso maintain their championship leads as Xavi Artigas takes sole ownership of the lead in FIM Moto3™ Junior World Championship!
FIM CEV Repsol returned to action in Jerez after more than 6 weeks away from the track! In the FIM Moto3™ JWCh, Xavi Artigas (Leopard Impala Junior Team) was victorious, choosing the perfect time to pick up his second win of the season 

 #CEVRepsol #DavidAlonso #Jerez #XaviArtigas #YariMontella">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849158772308768" data-date="1598685072">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEduBrhnwkw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118340236_3409804862398500_5490524257678357840_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pEn6fG5V_2AAX_ZDTko&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=4933d719f4a4bfc558f151de31d52941&#038;oe=5F6F71FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118340236_3409804862398500_5490524257678357840_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pEn6fG5V_2AAX_ZDTko&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=4933d719f4a4bfc558f151de31d52941&amp;oe=5F6F71FC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEduBrhnwkw\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEduBrhnwkw\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118340236_3409804862398500_5490524257678357840_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pEn6fG5V_2AAX_ZDTko&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=4933d719f4a4bfc558f151de31d52941&amp;oe=5F6F71FC&quot;}">
            <span class="sbi-screenreader">Monster Energy Attack Performance Yamaha’s Camer</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Monster Energy Attack Performance Yamaha’s Cameron Beaubier continued his 2020 HONOS Superbike season domination today in the opening qualifying session at the Ridge Motorsports Park, the championship points leader lapping at 1:40.358 to best the rest by over a second.

Beaubier’s best came on the 14th lap and it was 1.029 

 #CameronBeaubier #JakeGagne #MathewScholtz #MotoAmerica #RidgeMotorsportsPark">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865217118023739" data-date="1598635148">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEcOzWXHX-O/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118647480_186296526191379_7507965699741991989_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vw59kfgGAbQAX-MNv9-&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=134bc75763220b40305846a6cc25d58c&#038;oe=5F6FD105" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118647480_186296526191379_7507965699741991989_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vw59kfgGAbQAX-MNv9-&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=134bc75763220b40305846a6cc25d58c&amp;oe=5F6FD105&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOzWXHX-O\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOzWXHX-O\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118647480_186296526191379_7507965699741991989_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vw59kfgGAbQAX-MNv9-&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=134bc75763220b40305846a6cc25d58c&amp;oe=5F6FD105&quot;}">
            <span class="sbi-screenreader">All five full-time manufacturers in the top six wi</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All five full-time manufacturers in the top six with nine riders within a second as WorldSBK action hots up at Aragon!

Friday running for the MOTUL FIM Superbike World Championship continued with more ups, downs and surprises. Chaz Davies (ARUBA.IT Racing – Ducati) set a time of 1’50.543 

 #Aragon #AragonWorldSBK #ChazDavies #JonathanRea #MichaelRubenRinaldi #WorldSBK">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852353880212866" data-date="1598635061">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEcOo0DnC7U/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118476804_108991047508356_5026431351768198496_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2aZObssy_pYAX_BVUE-&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=f3e2a951b5393e21c11369233c0cbe5e&#038;oe=5F704919" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118476804_108991047508356_5026431351768198496_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aZObssy_pYAX_BVUE-&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=f3e2a951b5393e21c11369233c0cbe5e&amp;oe=5F704919&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOo0DnC7U\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOo0DnC7U\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118476804_108991047508356_5026431351768198496_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2aZObssy_pYAX_BVUE-&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=f3e2a951b5393e21c11369233c0cbe5e&amp;oe=5F704919&quot;}">
            <span class="sbi-screenreader">Andrea Locatelli continues to show why he is the r</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Andrea Locatelli continues to show why he is the rider to beat as he tops Friday running by a substantial margin.

FIM Supersport World Championship action continued on Friday and there was a familiar name at the top of the timesheets as Andrea Locatelli (BARDAHL Evan Bros. WorldSSP Team) topped the day’s running after two Free Practice sessions. The WorldSSP rookie’s time of 1’54.308, 

 #AndreaLocatelli #Aragon #AragonWorldSBK #HannesSoomer #JulesCluzel #WorldSSP">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18120458503141473" data-date="1598634988">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEcOf65nPpp/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118361947_155446952911441_6453917748894543842_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CWE5ABExO9gAX9Dliiq&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=71f8d258aead15cc720c7fa6c3953dbb&#038;oe=5F70DDF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118361947_155446952911441_6453917748894543842_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWE5ABExO9gAX9Dliiq&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=71f8d258aead15cc720c7fa6c3953dbb&amp;oe=5F70DDF8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOf65nPpp\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcOf65nPpp\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118361947_155446952911441_6453917748894543842_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWE5ABExO9gAX9Dliiq&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=71f8d258aead15cc720c7fa6c3953dbb&amp;oe=5F70DDF8&quot;}">
            <span class="sbi-screenreader">Six different nationalities in the top six after t</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Six different nationalities in the top six after the opening day of action for WorldSSP300 as Frenchman de Cancellis charges to the top. 

 #Aragon #AragonWorldSBK #HugodeCancellis #JeffreyBuis #ScottDeroue #WorldSSP300">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860474118104552" data-date="1598630673">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEcGRIjHwmI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118573395_172147871046261_158586338722941660_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qgWeqikOD1UAX9-wwTU&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=9dae5cc0a1b547eff0c059178639867b&#038;oe=5F718E63" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118573395_172147871046261_158586338722941660_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qgWeqikOD1UAX9-wwTU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=9dae5cc0a1b547eff0c059178639867b&amp;oe=5F718E63&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcGRIjHwmI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcGRIjHwmI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118573395_172147871046261_158586338722941660_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qgWeqikOD1UAX9-wwTU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=9dae5cc0a1b547eff0c059178639867b&amp;oe=5F718E63&quot;}">
            <span class="sbi-screenreader">To celebrate the new 70 registration plate Suzuki </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="To celebrate the new 70 registration plate Suzuki is giving away three V-Strom 1050-inspired Arai Tour-X4 helmets, and to be in with a chance of winning all you need to do is take a test ride on one of the new adventure machines over the weekend of 11-13 September. 

 #AraiTourX4 #SuzukiBikesUK #SuzukiVStrom1050 #VStrom1050">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852302772200881" data-date="1598630305">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEcFkMyH9SK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118310330_1490697617799966_2533145210188088743_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=g6cjgF8UqFAAX_D1d5T&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=d0c6bea18eb20ae6451774af06aca2e2&#038;oe=5F721A0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118310330_1490697617799966_2533145210188088743_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g6cjgF8UqFAAX_D1d5T&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=d0c6bea18eb20ae6451774af06aca2e2&amp;oe=5F721A0E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcFkMyH9SK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEcFkMyH9SK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118310330_1490697617799966_2533145210188088743_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g6cjgF8UqFAAX_D1d5T&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=d0c6bea18eb20ae6451774af06aca2e2&amp;oe=5F721A0E&quot;}">
            <span class="sbi-screenreader">Qualifyingfor Round 3 and 4 of the 2020 FIM CEV Re</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Qualifyingfor Round 3 and 4 of the 2020 FIM CEV Repsol is already complete! The riders took to the Circuito de Jerez Angel Nieto for a doubly important qualifying day, with today’s qualifying practice times setting the grid for tomorrow’s and Sunday’s races! After the fierce competition, Daniel Muñoz (Apex Cardoso Racing) would take his first pole position of the year and the first of his 

 #FIMCEVRepsol #Jerez">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904997888516433" data-date="1598626972">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEb_NZJHJa5/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118264402_2646823575633556_505694975996968414_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8gyXe4bR9egAX-izopo&#038;_nc_oc=AQlEolIRy6RY6DOL2Rx85WuvtA1NNezZ2KMWGJoFt3oFoqQzqsUEF-TRqx3S38H4CK4&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=65819ab9be9b0e4f25a9324253fadb31&#038;oe=5F71F28F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118264402_2646823575633556_505694975996968414_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8gyXe4bR9egAX-izopo&amp;_nc_oc=AQlEolIRy6RY6DOL2Rx85WuvtA1NNezZ2KMWGJoFt3oFoqQzqsUEF-TRqx3S38H4CK4&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=65819ab9be9b0e4f25a9324253fadb31&amp;oe=5F71F28F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEb_NZJHJa5\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEb_NZJHJa5\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118264402_2646823575633556_505694975996968414_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8gyXe4bR9egAX-izopo&amp;_nc_oc=AQlEolIRy6RY6DOL2Rx85WuvtA1NNezZ2KMWGJoFt3oFoqQzqsUEF-TRqx3S38H4CK4&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=65819ab9be9b0e4f25a9324253fadb31&amp;oe=5F71F28F&quot;}">
            <span class="sbi-screenreader">YART Yamaha picked up pole position ahead of BMW M</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="YART Yamaha picked up pole position ahead of BMW Motorrad World Endurance Team and Suzuki Endurance Racing Team. In Superstock, Team 33 Coyote Louit Moto beat Moto Ain by a whisker to the best starting position.

YART Yamaha claimed pole position thanks to a very consistent team. 

 #24HeuresMotos #KarelHanika #MarvinFritz #NiccolòCanepa #YARTYamaha">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842624280357591" data-date="1598612638">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEbj3oFHsFw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118508470_190260762457402_8401411395606105981_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OCbAtA6dfC0AX8FujQ1&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=49cd31070748b7e1cd4fa0758e791d0f&#038;oe=5F71EC24" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118508470_190260762457402_8401411395606105981_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCbAtA6dfC0AX8FujQ1&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=49cd31070748b7e1cd4fa0758e791d0f&amp;oe=5F71EC24&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbj3oFHsFw\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbj3oFHsFw\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118508470_190260762457402_8401411395606105981_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCbAtA6dfC0AX8FujQ1&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=49cd31070748b7e1cd4fa0758e791d0f&amp;oe=5F71EC24&quot;}">
            <span class="sbi-screenreader">@bikertshirtsuk To celebrate the Bank Holiday and </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@bikertshirtsuk To celebrate the Bank Holiday and our new line of t-shirts Custom Made, SpeedMaster and Surf Rider 

We are offering 20% off your order if you spend £30 or more from 28th til 31st Aug 2020, enter promo code BankHoliday20% at checkout. 

Only available at www.bikertshirts.uk">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855754215151712" data-date="1598608191">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEbbYs9Hrwl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118288362_877307446127069_6736314696182652988_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZE29XJJFaPgAX8g9BtR&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=c29017b2ac493c3f24791dc26ddbfd27&#038;oe=5F7069CF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118288362_877307446127069_6736314696182652988_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZE29XJJFaPgAX8g9BtR&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=c29017b2ac493c3f24791dc26ddbfd27&amp;oe=5F7069CF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbbYs9Hrwl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbbYs9Hrwl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118288362_877307446127069_6736314696182652988_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZE29XJJFaPgAX8g9BtR&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=c29017b2ac493c3f24791dc26ddbfd27&amp;oe=5F7069CF&quot;}">
            <span class="sbi-screenreader">The 2020 24 Heures Motos – unusually held behind</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 2020 24 Heures Motos – unusually held behind closed doors – can be watched live and in full on Eurosport 2 and worldwide. The race will be flagged off at 12pm CEST on Saturday 2 August on the Bugatti circuit at Le Mans.
Eurosport will provide live coverage of the entire race in more than 55 countries. 

 #24HeuresMotos #FIMEWC">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18120252376190396" data-date="1598608185">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEbbYCing_3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118268645_311309496751742_4212135633351604328_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Udxq_PDHI4oAX9KE8Q1&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=430497876204205f2f04e22b81957898&#038;oe=5F6FF8F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118268645_311309496751742_4212135633351604328_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Udxq_PDHI4oAX9KE8Q1&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=430497876204205f2f04e22b81957898&amp;oe=5F6FF8F0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbbYCing_3\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbbYCing_3\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118268645_311309496751742_4212135633351604328_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Udxq_PDHI4oAX9KE8Q1&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=430497876204205f2f04e22b81957898&amp;oe=5F6FF8F0&quot;}">
            <span class="sbi-screenreader">Champion Lubricants joins the select circle of FIM</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Champion Lubricants joins the select circle of FIM Endurance World Championship official partners starting from the 2020 24 Heures Motos. The partnership with the international lubricant specialist will extend into the 2020-2021 season.

International brand Champion Lubricants has chosen the FIM Endurance World Championship to give its name added lustre in the motorcycle market. 

 #ChampionLubricants #FIMEWC">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858987216097851" data-date="1598599584">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEbK-H3nVJJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118465731_195273298692726_5119841106616179731_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lXA2hV8utx8AX_P4yjI&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=76063ebc23ec4048fc8a8463b9831077&#038;oe=5F71E3C5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118465731_195273298692726_5119841106616179731_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lXA2hV8utx8AX_P4yjI&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=76063ebc23ec4048fc8a8463b9831077&amp;oe=5F71E3C5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbK-H3nVJJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbK-H3nVJJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118465731_195273298692726_5119841106616179731_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lXA2hV8utx8AX_P4yjI&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=76063ebc23ec4048fc8a8463b9831077&amp;oe=5F71E3C5&quot;}">
            <span class="sbi-screenreader">Gresini Racing’s organisational machine never st</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Gresini Racing’s organisational machine never stops and despite a still very long season ahead – which will draw to a close on November 22nd at Portimão – the ‘early’ news is that Jeremy Alcoba has been confirmed for 2021 in the Moto3 Team. 

 #GresiniRacing #JeremyAlcoba">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18117369166087583" data-date="1598599507">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEbK0tQnZCx/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118356674_685134092353292_4976725767652234760_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E-aazYQ-_KMAX-WfmKL&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=8edd93eca7f351b75edfc4984d7b43b1&#038;oe=5F71EFD0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118356674_685134092353292_4976725767652234760_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E-aazYQ-_KMAX-WfmKL&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=8edd93eca7f351b75edfc4984d7b43b1&amp;oe=5F71EFD0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbK0tQnZCx\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEbK0tQnZCx\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118356674_685134092353292_4976725767652234760_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E-aazYQ-_KMAX-WfmKL&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=8edd93eca7f351b75edfc4984d7b43b1&amp;oe=5F71EFD0&quot;}">
            <span class="sbi-screenreader">Monster Energy Attack Performance Yamaha’s Camer</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Monster Energy Attack Performance Yamaha’s Cameron Beaubier did today what he’s done all season in the HONOS Superbike class. He ended the Official Dunlop MotoAmerica Dunlop Test at the Ridge Motorsports Park on top of the timesheets.

Beaubier, who comes into this weekend’s Komatsu MotoAmerica Superbikes at the Ridge with seven wins in the eight races thus far, lapped at a best of 1:41.084. 

 #Dunlop #DunlopTest #MotoAmerica #RidgeMotorsportsPark">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888680555638244" data-date="1598539913">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEZZKDLnI9f/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118453000_316849506304185_8751932182317649099_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3IvjymPf3FIAX8-kbzi&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=529595697d2a490deccb598cb1852b5e&#038;oe=5F6FBCFF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118453000_316849506304185_8751932182317649099_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3IvjymPf3FIAX8-kbzi&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=529595697d2a490deccb598cb1852b5e&amp;oe=5F6FBCFF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEZZKDLnI9f\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEZZKDLnI9f\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118453000_316849506304185_8751932182317649099_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3IvjymPf3FIAX8-kbzi&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=529595697d2a490deccb598cb1852b5e&amp;oe=5F6FBCFF&quot;}">
            <span class="sbi-screenreader">Lubricating your chain was yesterday. Maintenance-</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lubricating your chain was yesterday. Maintenance-free like the shaft drive for the first time.

For more than 90 years, the maintenance-free, environmentally friendly and comfortable shaft drive has been one of BMW Motorrad&#039;s immovable technical cornerstones. With the M Endurance chain, BMW Motorrad now offers a maintenance-free chain with comparable characteristics for the first time. 

 #BMWMotorrad #MEndurancechain">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859141245114864" data-date="1598525479">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEY9oEzH5Fu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118353112_2441571646134067_8286297143158621016_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JypA7yiNY_UAX_Re0_k&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=fdeec806d8497813a2e0592bba749f5c&#038;oe=5F6F968E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118353112_2441571646134067_8286297143158621016_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JypA7yiNY_UAX_Re0_k&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=fdeec806d8497813a2e0592bba749f5c&amp;oe=5F6F968E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEY9oEzH5Fu\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEY9oEzH5Fu\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118353112_2441571646134067_8286297143158621016_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JypA7yiNY_UAX_Re0_k&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=fdeec806d8497813a2e0592bba749f5c&amp;oe=5F6F968E&quot;}">
            <span class="sbi-screenreader">TISSOT announced as title sponsor of the Gran Prem</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="TISSOT announced as title sponsor of the Gran Premio dell&#039;Emilia Romagna e della Riviera di Rimini.

The Official Timekeeper of MotoGP™ will take top billing at the second event at Misano World Circuit Marco Simoncelli in 2020. 

 #MotoGP #Tissot">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17883836944730033" data-date="1598522090">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEY3KaiHwFv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118412949_162184615480794_648883108803758691_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=igBLsAuLrIQAX8Hs5RJ&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=134871f65359448cd5bc0a90f1b8d9d4&#038;oe=5F72331D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118412949_162184615480794_648883108803758691_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=igBLsAuLrIQAX8Hs5RJ&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=134871f65359448cd5bc0a90f1b8d9d4&amp;oe=5F72331D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEY3KaiHwFv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEY3KaiHwFv\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEY3KaiHwFv\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">New Arrival this week - Surf Rider – Various Cot</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Arrival this week - Surf Rider – Various Cotton T-Shirt ‘s in Men’s/Unisex and Ladies sizes and styles
🏍🏍🏍⁣
⁣Available in various colours⁣ ⁣
⁣🏍🏍🏍⁣
⁣——————————————⁣
⁣Will be able to order ➡️➡️➡️⁣
⁣Instagram shop or www.bikertshirts.uk
⁣🏍🏍🏍⁣
⁣——————————————⁣
⁣- To get 5% off your first order use coupon code: 5%off1storder (only available via website)
⁣- Spend over £30 and automatically get 10% off (only available via website)
⁣- Printed in UK but ship worldwide.⁣
⁣——————————————⁣
⁣ #Motorcycle #Biker #Motorcyclist #superbike #caferacer #bobber #custom #Tshirt #bikergirl #ladybiker">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884668055705586" data-date="1598519011">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEYxShbHHba/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118245544_684196998853393_2745168201140239984_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hVErxMQudeoAX9Xb492&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=fb328580cb2da96bbc58251d03aa6863&#038;oe=5F70F6F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118245544_684196998853393_2745168201140239984_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hVErxMQudeoAX9Xb492&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=fb328580cb2da96bbc58251d03aa6863&amp;oe=5F70F6F6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEYxShbHHba\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEYxShbHHba\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118245544_684196998853393_2745168201140239984_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hVErxMQudeoAX9Xb492&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=fb328580cb2da96bbc58251d03aa6863&amp;oe=5F70F6F6&quot;}">
            <span class="sbi-screenreader">Bell Qualifier DLX MIPS Street Motorcycle Helmet R</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bell Qualifier DLX MIPS Street Motorcycle Helmet Review. Packed with features from the Star line!

 https://www.youtube.com/watch?v=vdUj5XHHNIQ

Review by MrDarcy &amp; the Ol&#039;Man

We review the 2020 Bell Street Qualifier DLX MIPS motorbike helmet. 

 #BellQualifierDLXMIPS">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401566475617#20" data-resized="{&quot;17884668055705586&quot;:{&quot;id&quot;:&quot;118245544_684196998853393_2745168201140239984_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883836944730033&quot;:{&quot;id&quot;:&quot;118412949_162184615480794_648883108803758691_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859141245114864&quot;:{&quot;id&quot;:&quot;118353112_2441571646134067_8286297143158621016_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888680555638244&quot;:{&quot;id&quot;:&quot;118453000_316849506304185_8751932182317649099_n&quot;,&quot;ratio&quot;:&quot;1.23&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858987216097851&quot;:{&quot;id&quot;:&quot;118465731_195273298692726_5119841106616179731_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18117369166087583&quot;:{&quot;id&quot;:&quot;118356674_685134092353292_4976725767652234760_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855754215151712&quot;:{&quot;id&quot;:&quot;118288362_877307446127069_6736314696182652988_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18120252376190396&quot;:{&quot;id&quot;:&quot;118268645_311309496751742_4212135633351604328_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17842624280357591&quot;:{&quot;id&quot;:&quot;118508470_190260762457402_8401411395606105981_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904997888516433&quot;:{&quot;id&quot;:&quot;118264402_2646823575633556_505694975996968414_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860474118104552&quot;:{&quot;id&quot;:&quot;118573395_172147871046261_158586338722941660_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852302772200881&quot;:{&quot;id&quot;:&quot;118310330_1490697617799966_2533145210188088743_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865217118023739&quot;:{&quot;id&quot;:&quot;118647480_186296526191379_7507965699741991989_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852353880212866&quot;:{&quot;id&quot;:&quot;118476804_108991047508356_5026431351768198496_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18120458503141473&quot;:{&quot;id&quot;:&quot;118361947_155446952911441_6453917748894543842_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849158772308768&quot;:{&quot;id&quot;:&quot;118340236_3409804862398500_5490524257678357840_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884932073695815&quot;:{&quot;id&quot;:&quot;118518051_949255968923150_7985850660814567255_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17949285931369260&quot;:{&quot;id&quot;:&quot;118397455_757389681724598_3746678953145396378_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18123767677121328&quot;:{&quot;id&quot;:&quot;118255665_629906787663872_6239494001630824722_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895302182572133&quot;:{&quot;id&quot;:&quot;118628315_387885192198164_7381487368718524103_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside><aside id="text-9" class="td_block_template_1 widget text-9 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram tdi_7_50a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_50a" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_50a class="td-instagram-wrap td_block_inner td-column-1"></div></div>        </div>

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_95b td_block_template_1 ">

<style>
/* custom css */
.tdi_8_95b.td-a-rec{
					text-align: center;
				}.tdi_8_95b .td-element-style{
					z-index: -1;
				}.tdi_8_95b.td-a-rec-img{
				    text-align: left;
				}.tdi_8_95b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_95b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64244"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Video Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65392"><a href="https://superbike-news.co.uk/apparel-reviews-by-mrdarcy-the-olman/">Apparel Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65391"><a href="https://superbike-news.co.uk/bike-reviews-by-mrdarcy-the-olman/">Bike Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<!--facebook like and share js -->
		<div id="fb-root"></div>

		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

	<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
	    if (typeof sfsi_plus_widget_set == 'function') {
	        sfsi_plus_widget_set();
	    }
	})
	</script>
	<div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:30px;top:50%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/LzlHZW5SejFydnNET0ZVdmEzdWg0anJhb3ljMm9Xa09nMFN4OURFcmlWMDE2aEpWQkZOeWFkWmVUSXBvNUkzRVVEZm85b3VacFd3VGpGYlg1aE1tN0lIT200WGxRZmNzNzFpNW85NmM5MzdtN1ZTVXhHNlZQUkFOMGxCQnhheE18SjY0Z3paN2c5VjIrOHN4d3M0MnorYkNZNTR3bC9VdW5TdlNVV2RIVnVoaz0=/OA==/'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/superbikenews'  style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/SuperbikeNews/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/SuperbikeNews/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fchampionship-protagonists-battle-it-out-as-redding-claims-victory' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/sbknews'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><style>#sfsi_plus_floater .sfsi_plus_twt_tool_bdr .sfsi_plus_inside{margin-top: -18px;}</style><div  class='cstmicon1'><a href='https://www.twitter.com/sbknews' target='_blank'><img class='sfsi_plus_wicon' alt='Visit Us' title='Visit Us' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a target='_blank' href='https://twitter.com/intent/user?screen_name=sbknews'><img nopin='nopin' width='auto' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Follow/en_US_Follow.svg' class='sfsi_premium_wicon' alt='Follow Me' title='Follow Me' style='opacity: 1;''></a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory'style='display:inline-block' >
							<img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.pinterest.co.uk/sbknews/'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_pinterest' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft sfsiplusid_pinterest" style="display:block;width:73px;opacity:0;z-index:-1;"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.pinterest.co.uk/sbknews/' target='_blank'><img class='sfsi_plus_wicon' alt='Pinterest' title='Pinterest' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/pinterest.png'  /></a></div><div  class='icon2'><a href='#' onclick='sfsi_plus_pinterest_modal_images(event)' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.linkedin.com/in/gridgirls'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_linkedin' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft sfsiplusid_linkedin" style="display:block;width:66px;opacity:0;z-index:-1;"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon4'><a href='https://www.linkedin.com/in/gridgirls' target='_blank'><img class='sfsi_plus_wicon' alt='' title='' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/linkedIn.png'  /></a></div><div  class='icon2'><a href='https://www.linkedin.com/shareArticle?url=https://superbike-news.co.uk/championship-protagonists-battle-it-out-as-redding-claims-victory'><img class='sfsi_premium_wicon' nopin=nopin alt='Share' title='Share' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Linkedin_Share/en_US_share.svg'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://superbike-news.co.uk/feed/'  style='opacity:1' ><img alt='RSS' title='RSS' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div></div ><input type='hidden' id='sfsi_plus_floater_sec' value='center-right' /><script>window.addEventListener('sfsi_plus_functions_loaded',function( totwith=0 )
					  {
						var topalign = ( jQuery(window).height() - jQuery('#sfsi_plus_floater').height() ) / 2;
						jQuery('#sfsi_plus_floater').css('top',topalign);
					  	sfsi_plus_float_widget('center');
					  });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/" rel="bookmark" class="td-image-wrap " title="Locatelli battles for sixth consecutive WorldSSP victory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Locatelli Battles For Sixth Consecutive Worldssp Victory" title="Locatelli battles for sixth consecutive WorldSSP victory" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Locatelli-battles-for-sixth-consecutive-WorldSSP-victory-01-324x160.jpg" data-img-retina-url="https://superbike-news.co.uk/wp-content/uploads/2020/08/Locatelli-battles-for-sixth-consecutive-WorldSSP-victory-01-648x320.jpg" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/" rel="bookmark" title="Locatelli battles for sixth consecutive WorldSSP victory">Locatelli battles for sixth consecutive WorldSSP victory</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-29T17:29:03+00:00" >August 29, 2020</time></span>                <span class="td-module-comments"><a href="https://superbike-news.co.uk/locatelli-battles-for-sixth-consecutive-worldssp-victory/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6 (rara)
        Deploy mode: deploy
        
        uid: 5f4aba1308b42
    -->

    <link rel='stylesheet' id='wp-table-builder-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/css/wp-table-builder-frontend.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.5' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/superbike-news.co.uk\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/superbike-news.co.uk\/wp-admin\/","plugin_dir_url":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/superbike-news.co.uk\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.5' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=65cef19a395d126a22dc75f80542df4b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=65cef19a395d126a22dc75f80542df4b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>

<script>var css = "#sfsi_plus_floater { margin-right:0px; }",
				    head = document.head || document.getElementsByTagName("head")[0],
				    style = document.createElement("style");

				head.appendChild(style);
				if (style.styleSheet){
				  // This is required for IE8 and below.
				  style.styleSheet.cssText = css;
				} else {
				  style.appendChild(document.createTextNode(css));
				}</script>
</body>
</html>