<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><title>Ducati presents the new Multistrada V2 - Motorcycle News from SBN</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><link data-optimized="2" rel="stylesheet" href="https://superbike-news.co.uk/wp-content/litespeed/css/1a1b2fccd77ba4bec870286ac3f45c67.css?ver=89154" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Ducati presents the new Multistrada V2" /><meta property="og:description" content="Ducati presents the new Multistrada V2: the pleasure of travelling, every day.  The first episode of the Ducati World Première 2022 web series is dedicated" /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ducati presents the new Multistrada V2" /><meta name="twitter:description" content="Ducati presents the new Multistrada V2: the pleasure of travelling, every day.  The first episode of the Ducati World Première 2022 web series is dedicated" /><meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" /><meta name="author" content="admin" /><meta name="description" content="Ducati presents the new Multistrada V2: the pleasure of travelling, every day. The first episode of the Ducati World Première 2022 web series is dedicated" /><link rel="canonical" href="https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/" /><meta property="og:site_name" content="Superbike News" /><meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" /><meta property="article:published_time" content="2021-10-01T08:54:27+00:00" /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta name="twitter:creator" content="@sbknews" /><meta name="twitter:site" content="@sbknews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="admin" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="7 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenews","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://storage.googleapis.com/wordpress-media-offload/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","contentUrl":"https://storage.googleapis.com/wordpress-media-offload/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://superbike-news.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg","contentUrl":"https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg","width":1029,"height":686,"caption":"Ducati Presents The New Multistrada V2"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#webpage","url":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/","name":"Ducati presents the new Multistrada V2 - Motorcycle News from SBN","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#primaryimage"},"datePublished":"2021-10-01T08:54:27+00:00","dateModified":"2021-10-01T08:54:27+00:00","description":"Ducati presents the new Multistrada V2: the pleasure of travelling, every day. The first episode of the\u00a0Ducati World Premi\u00e8re 2022 web series is dedicated","breadcrumb":{"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/"]}]},{"@type":"BreadcrumbList","@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Ducati presents the new Multistrada V2"}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#article","isPartOf":{"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Ducati presents the new Multistrada V2","datePublished":"2021-10-01T08:54:27+00:00","dateModified":"2021-10-01T08:54:27+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#webpage"},"wordCount":1217,"commentCount":0,"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#primaryimage"},"thumbnailUrl":"https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg","keywords":["Ducati","Ducati UK","Motorcycle News","Motorcycle Reviews","Motorcycles","Multistrada V2","Your Everyday Wonder"],"articleSection":["Ducati","Industry News","Latest News","Manufacturers"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://superbike-news.co.uk"],"url":"https://superbike-news.co.uk/author/admin/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Ducati presents the new Multistrada V2 Comments Feed" href="https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});</script> <script type='text/javascript' id='__ytprefs__-js-extra'>/*  */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"1f28c100cc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/101714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://superbike-news.co.uk/?p=101714' /><link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.42.0" /><style type="text/css">.pp-podcast {opacity: 0;}</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"63fa501b25","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"63fa501b25","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"63fa501b25","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":101714};</script> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2965774580648860" crossorigin="anonymous" type="text/javascript"></script> <script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2965774580648860","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <script>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</script> <style>body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/",
                    "name": "Manufacturers"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/",
                    "name": "Ducati"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/",
                    "name": "Ducati presents the new Multistrada V2"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-101714 single-format-standard td-standard-pack ducati-presents-the-new-multistrada-v2 global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li id="menu-item-88657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li id="menu-item-88658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li id="menu-item-88949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li id="menu-item-88581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li id="menu-item-88582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li id="menu-item-88583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li id="menu-item-88584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li id="menu-item-88601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li id="menu-item-88609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li id="menu-item-88610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li id="menu-item-88612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li id="menu-item-88614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li id="menu-item-88615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li id="menu-item-88616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li id="menu-item-86971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-96286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-96288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li id="menu-item-96287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Friday, October 1, 2021</div></div><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li><li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li><li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li><li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li><li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li><li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li><li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" alt="Superbike News" title="Superbike News" width="140" height="48" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News" width="140" height="48"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-101714" class="td-post-template-6 post-101714 post type-post status-publish format-standard has-post-thumbnail category-ducati-manufacturers category-industry-news category-all-news category-manufacturers tag-ducati-3 tag-ducati-uk tag-motorcycle-news tag-motorcycle-reviews tag-motorcycles tag-multistrada-v2 tag-your-everyday-wonder td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg"></noscript></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Manufacturers" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ducati" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ducati presents the new Multistrada V2</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul><h1 class="entry-title">Ducati presents the new Multistrada V2</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T09:54:27+01:00">October 1, 2021</time></span></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ducati+presents+the+new+Multistrada+V2&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg&description=Ducati+presents+the+new+Multistrada+V2" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&title=Ducati+presents+the+new+Multistrada+V2" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&title=Ducati+presents+the+new+Multistrada+V2" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8c1f0e6e4f1eca5f5f7e0f6e0ebf1f6a5f1ede0a5ebe0f2a5c8f0e9f1ecf6f1f7e4e1e4a5d3b7a3e7eae1fcb8edf1f1f5f6bfaaaaf6f0f5e0f7e7eceee0a8ebe0f2f6abe6eaabf0eeaae1f0e6e4f1eca8f5f7e0f6e0ebf1f6a8f1ede0a8ebe0f2a8e8f0e9f1ecf6f1f7e4e1e4a8f3b7aa" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&name=Ducati presents the new Multistrada V2" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1 "><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:640px;height:165px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><p><em><strong><img title="Ducati presents the new Multistrada V2 1" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101716 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101716" title="Ducati presents the new Multistrada V2 1" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-01.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript><a href="https://superbike-news.co.uk/ducati/">Ducati</a> presents the new Multistrada V2: the pleasure of travelling, every day.</strong></em></p><p>The fi<a href="https://www.rst-moto.com/">rst</a> episode of the <a href="https://www.ducati.com/ww/en/home/ducati-world-premiere" target="_blank" rel="noopener">Ducati World Première 2022</a> web series<br /> is dedicated by the Borgo Panigale manufacturer to the world of travel, with the presentation of the new Multistrada V2: the ideal bike to enjoy every route, versatile in everyday use and in the city, always with the sportiness and unmistakable style that characterize every <a href="https://superbike-news.co.uk/ducati/">Ducati</a>.</p> <iframe id="_ytid_87512" width="696" height="392" data-origwidth="696" data-origheight="392" src="https://www.youtube.com/embed/MBqM0XeDCpw?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=0&rel=1&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><p>With the Multistrada V2 project, the Borgo Panigale company has worked to further evolve the twin-cylinder of the family of <a href="https://superbike-news.co.uk/ducati/">Ducati</a> dual bikes, creating a 360° bike, increasingly intuitive, comfortable, fun and accessible.<br /> The new Multistrada V2 is a technologically advanced motorcycle, with an extremely complete electronic package and represents the perfect gateway to the Ducati tourer universe, thanks also to the introduction of the 35-kW version for A2 licence holders.</p><p>During the development phases of this bike the main points of focus were ergonomics, weight reduction, engine updates and a series of upgrades that follow the philosophy of &#8220;continuous improvement&#8221;.</p><p><img title="Ducati presents the new Multistrada V2 2" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101717 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101717" title="Ducati presents the new Multistrada V2 2" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>The design of the Multistrada V2 is elegant and sporty at the same time, perfectly in line with the stylistic and recognizable canons of the Borgo Panigale family of dual bikes. A style characterized by fluid lines, clean surfaces and the characteristic and distinctive balance between the important front volume and the slenderness and lightness of the rear. The Multistrada V2 also features new refined graphics, which shows the name of the bike on both sides.</p><p>The new Multistrada V2 is equipped with the latest evolution of the 937 cc Testastretta 11° unit. The desmodromic distribution engine, four valves per cylinder, water-cooled, delivers 113 horsepower and approximately 10 kgm of maximum torque*. This twin-cylinder is very linear, manageable and smooth at low revs, and is equipped with a torque that is always ready and vigorous, which if necessary can release all Ducati’s typical sporty and adrenaline-pumping character. Consistent and robust, the engine has extended maintenance intervals, with oil change every 15,000 km and valve clearance check every 30,000 km.</p><p><img title="Ducati presents the new Multistrada V2 3" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101718 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101718" title="Ducati presents the new Multistrada V2 3" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-03.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>The evolution of the Testastretta 11° mounted on the new Multistrada V2 features important improvements: new connecting rods, new 8-disc hydraulic clutch and an updated gearbox, which guarantees greater fluidity and precision in shifting, also facilitating the engagement of neutral. An even more appreciable progress in use in conjunction with the quick shifter, now with a further optimized operating strategy.</p><p>The bike&#8217;s chassis is agile and intuitive, with a 19&#8243; front wheel that ensures a smooth, comfortable ride, always with the right level of reactivity and precision. Extremely versatile, the bike is also ideal for urban use, thanks to the effectiveness of the Ducati Skyhook Suspension EVO semi-active suspension system (standard on the S version), which can absorb roughness and unevenness of the ground and always guarantee the ideal set-up of the vehicle, improving safety and comfort.</p><p><img title="Ducati presents the new Multistrada V2 4" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101719 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101719" title="Ducati presents the new Multistrada V2 4" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-04.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>Important development work has been made on the ergonomics of the bike, to make it more comfortable and more intuitive, able to put any rider at ease in any situation. The height has been reduced to 830 mm, with a redesigned shape of the saddle which is now narrower and more compact between the rider&#8217;s legs to allow you to easily touch the ground with your feet thanks to an inseam arch of only 1790mm.</p><p>These changes provide safety when the bike is stationary and improve confidence when manoeuvring at low speed even with a passenger and full cases. Furthermore, in the Ducati Performance catalogue a low seat and a lowered suspension kit are available which, combined, allow you to reach a height of 790mm.</p><p>The work on the seat also focused on riding comfort: the new shape of the saddle provides a flat area that guarantees the rider freedom of movement in the longitudinal direction, improving the level of comfort and allowing anyone to find the optimal position.</p><p>The riding position is now more comfortable with the new footpegs inherited from the Multistrada V4 which, thanks to a 10 mm increase in distance from the seat, ensure the right amount of room also for taller riders, preventing them from bending their legs excessively, and thus allowing a more restful position during long journeys.</p><p><img title="Ducati presents the new Multistrada V2 5" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101720 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101720" title="Ducati presents the new Multistrada V2 5" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-05.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>Another key area of improvement is the reduction in the bike&#8217;s weight, which, through work on many elements, has resulted in a reduction of 5 kg in weight compared to the Multistrada 950.</p><p>The engine update has produced a saving of about 2 kg, including the clutch (1.5 kg) and its cover, gearbox drum and connecting rods. Various parts of the vehicle have been lightened, including the mirrors, derived from Multistrada V4, the front brake disc flanges and the rims: the new Multistrada V2 mounts rims derived from the Multistrada V4, which are about 1.7 kg lighter, thus generating an important improvement in the dynamic behaviour of the vehicle. Spoked wheels are also available in the Ducati Performance catalogue, which have been significantly lightened.</p><p>The Multistrada V2 is equipped as standard with a state-of-the-art electronic package that offers everything you need to travel in comfort and safety. The package includes ABS Cornering, which guarantees a high degree of safety when braking even when cornering, Vehicle Hold Control, which makes starting on sloping roads easy, Ducati Traction Control, the four Riding Modes (Sport, Touring, Urban, Enduro) completely configurable by the user and the new featured Ducati Brake Light system which, in the event of sudden braking, automatically activates the flashing of the rear light in order to signal the condition of sudden slowing down appropriately.</p><p>In the S version the journey becomes 5-star thanks to a benchmark full-optional package for the segment, which sees the addition of the Skyhook electronic suspension, Cruise Control, full-LED headlight equipped with Ducati Cornering Lights function which optimizes the illumination of the roadway based on the lean of the motorcycle, Ducati Quick Shift Up &amp; Down, Hands Free system, a high resolution 5” colour TFT dashboard with intuitive interface and backlit handlebar controls.</p><p><img title="Ducati presents the new Multistrada V2 6" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101721 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101721" title="Ducati presents the new Multistrada V2 6" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-06.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>The colour range consists of the classic &#8220;Ducati Red&#8221; colour with black rims, available for both Multistrada V2 and Multistrada V2 S, together with the new &#8220;Street Grey&#8221; livery with black frame and &#8220;GP Red&#8221; rims, which can only be ordered for the version S.</p><p>For the Multistrada V2 family there are two trim levels that can be ordered directly from the factory. The Essential trim is available for both Multistrada V2 and Multistrada V2 S, while the Travel trim, with side bags, heated grips and central stand, can only be ordered for the S version.</p><p>The Multistrada V2 will be available in dealerships in the Ducati network starting from November 2021.<br /> The Ducati Performance catalogue also includes a series of specifically designed accessories to enhance the character and qualities of the Multistrada V2.</p><p>On all models of the Multistrada family, Ducati offers the exclusive &#8220;4Ever Multistrada&#8221; warranty, valid for 4 years with unlimited mileage that relies on the service offered by the entire network of dealers of the Bologna-based company**.</p><p>#MultistradaV2 #YourEverydayWonder</p><p>* Only in countries where Euro 5 legislation is in force<br /> ** Only for EU countries</p><p><strong>For more Ducati news check out our dedicated page <a href="https://superbike-news.co.uk/ducati/">Ducati UK News</a></strong></p><p>or head to the official Ducati UK website <a href="https://www.ducati.com/gb/en/home" target="_blank" rel="noopener">ducati.com/gb/en/home</a></p><p><strong>Follow us on social media:</strong><br /> Instagram: <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener">@superbikenews</a><br /> Twitter: <a href="https://twitter.com/sbknews" target="_blank" rel="noopener">@sbknews</a><br /> Facebook: <a href="https://www.facebook.com/SuperbikeNews/" target="_blank" rel="noopener">@superbikenews</a><img title="Ducati presents the new Multistrada V2 7" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-101722 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-101722" title="Ducati presents the new Multistrada V2 7" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07.jpg" alt="Ducati Presents The New Multistrada V2" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-07.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript></p><p style="text-align: left;"><strong>SBN Directory - add your motorcycle related business <a href="https://superbike-news.co.uk/superbike-news-directory/">here</a></strong></p><p style="text-align: center;" data-wp-editing="1"><a href="https://www.whyarai.co.uk/bike/model/quantic.html" target="_blank" rel="noopener"><img title="Arai Quantic" alt="Arai Quantic" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/Triumph-Motorcycles-reveal-a-new-bike-in-its-final-testing-phase-08.jpg" class="alignnone wp-image-99317 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-99317 size-full" title="Arai Quantic" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/Triumph-Motorcycles-reveal-a-new-bike-in-its-final-testing-phase-08.jpg" alt="Arai Quantic" width="729" height="228" /></noscript><strong>Click here for more info on Arai Helmets</strong></a></p><p style="text-align: center;"><a href="https://www.motohaus.com/xena-intelligent-security/disc-locks-alarmed-and-unalarmed.html"><img title="Xena Security" alt="Xena Security" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/FIM-MiniGP-UK-Series-kicks-off-track-action-at-Silverstone-04.jpg" class="aligncenter wp-image-99434 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-99434 size-full" title="Xena Security" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/FIM-MiniGP-UK-Series-kicks-off-track-action-at-Silverstone-04.jpg" alt="Xena Security" width="729" height="228" /></noscript></a><a href="https://www.motohaus.com/xena-intelligent-security/disc-locks-alarmed-and-unalarmed.html"><strong>Click here for more info on Xena Security</strong></a></p><p style="text-align: center;"><a href="https://www.bikertshirts.uk/" target="_blank" rel="noopener"><img title="Biker T-shirts UK" alt="Biker T-shirts UK" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/Special-Offer-for-Superbike-News-readers-02.jpg" class="alignnone wp-image-77388 size-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-77388 size-full aligncenter" title="Biker T-shirts UK" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/Special-Offer-for-Superbike-News-readers-02.jpg" alt="Biker T-shirts UK" width="729" height="228" /></noscript><strong>Click here for more info and to buy Biker T-Shirts</strong></a></p><p style="text-align: center;"><a href="https://www.grid-girls.co.uk" target="_blank" rel="noopener"><img title="Gridgirlsheader-1" alt="Gridgirlsheader-1" width="1000" height="150" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/GridGirlsHeader.png" class="alignnone size-full wp-image-61369 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-61369" title="Gridgirlsheader-1" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/GridGirlsHeader.png" alt="Gridgirlsheader-1" width="1000" height="150" /></noscript><strong>Grid Girls UK</strong></a></p><p style="text-align: center;"><strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter: <a href="https://superbike-news.co.uk/newsletter-sign-up/" target="_blank" rel="no-opener noopener">Here</a></strong></p><p style="text-align: center;"><strong>Subscribe to our news channels: <a href="https://superbike-news.co.uk/news-syndication/">Here</a></strong> <a href="https://superbike-news.co.uk/news-syndication/" target="_blank" rel="noopener"><img title="SBK News Syndication" alt="SBK News Syndication" width="690" height="118" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/News.png" class="alignnone wp-image-65767 size-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65767 size-full aligncenter" title="SBK News Syndication" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/News.png" alt="SBK News Syndication" width="690" height="118" /></noscript></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1 "><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:750px;height:300px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ducati+presents+the+new+Multistrada+V2&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-presents-the-new-multistrada-v2%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg&description=Ducati+presents+the+new+Multistrada+V2" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&title=Ducati+presents+the+new+Multistrada+V2" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&title=Ducati+presents+the+new+Multistrada+V2" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980f9c8dedcc9d49dcdcfd8ced8d3c9ce9dc9d5d89dd3d8ca9df0c8d1c9d4cec9cfdcd9dc9deb8f9bdfd2d9c480d5c9c9cdce879292cec8cdd8cfdfd4d6d890d3d8cace93ded293c8d692d9c8dedcc9d490cdcfd8ced8d3c9ce90c9d5d890d3d8ca90d0c8d1c9d4cec9cfdcd9dc90cb8f92" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/&name=Ducati presents the new Multistrada V2" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/motogp-remembers-dean-berta-vinales/">MotoGP remembers Dean Berta Viñales</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/" aria-label="author-photo"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-10-01T09:54:27+01:00"><meta itemprop="dateModified" content="2021-10-01T09:54:27+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/ducati-presents-the-new-multistrada-v2/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Ducati presents the new Multistrada V2"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ducati-presents-the-new-Multistrada-V2-02.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":101714,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "3953";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "659";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/motogp-remembers-dean-berta-vinales/" rel="bookmark" class="td-image-wrap " title="MotoGP remembers Dean Berta Viñales"><img width="218" height="150" alt="Motogp Remembers Dean Berta Viñales" title="MotoGP remembers Dean Berta Viñales" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-218x150.jpg"   alt="Motogp Remembers Dean Berta Viñales" title="MotoGP remembers Dean Berta Viñales" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motogp-remembers-dean-berta-vinales/" rel="bookmark" title="MotoGP remembers Dean Berta Viñales">MotoGP remembers Dean Berta Viñales</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/ill-go-for-it-riders-ready-for-another-cota-rodeo/" rel="bookmark" class="td-image-wrap " title="&#8220;I&#8217;ll go for it!&#8221;: riders ready for another COTA rodeo"><img width="218" height="150" alt="&#8220;i&#8217;ll Go For It!&#8221;: Riders Ready For Another Cota Rodeo" title="&#8220;I&#8217;ll go for it!&#8221;: riders ready for another COTA rodeo" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ill-go-for-it-riders-ready-for-another-COTA-rodeo-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/Ill-go-for-it-riders-ready-for-another-COTA-rodeo-01-218x150.jpg"   alt="&#8220;i&#8217;ll Go For It!&#8221;: Riders Ready For Another Cota Rodeo" title="&#8220;I&#8217;ll go for it!&#8221;: riders ready for another COTA rodeo" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ill-go-for-it-riders-ready-for-another-cota-rodeo/" rel="bookmark" title="&#8220;I&#8217;ll go for it!&#8221;: riders ready for another COTA rodeo">&#8220;I&#8217;ll go for it!&#8221;: riders ready for another COTA rodeo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/first-time-in-most/" rel="bookmark" class="td-image-wrap " title="First time in Most"><img width="218" height="150" alt="First Time In Most" title="First time in Most" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/First-time-in-Most-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/First-time-in-Most-01-218x150.jpeg"   alt="First Time In Most" title="First time in Most" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/first-time-in-most/" rel="bookmark" title="First time in Most">First time in Most</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/fim-minigp-world-series-ambassadors-announced/" rel="bookmark" class="td-image-wrap " title="FIM MiniGP World Series ambassadors announced"><img width="218" height="150" alt="Fim Minigp World Series Ambassadors Announced" title="FIM MiniGP World Series ambassadors announced" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/FIM-MiniGP-World-Series-ambassadors-announced-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/FIM-MiniGP-World-Series-ambassadors-announced-01-218x150.jpg"   alt="Fim Minigp World Series Ambassadors Announced" title="FIM MiniGP World Series ambassadors announced" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/fim-minigp-world-series-ambassadors-announced/" rel="bookmark" title="FIM MiniGP World Series ambassadors announced">FIM MiniGP World Series ambassadors announced</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/the-final-stand-the-honda-british-talent-cup-returns-to-donington/" rel="bookmark" class="td-image-wrap " title="The final stand: the Honda British Talent Cup returns to Donington"><img width="218" height="150" alt="The Final Stand: The Honda British Talent Cup Returns To Donington" title="The final stand: the Honda British Talent Cup returns to Donington" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/09/The-final-stand-the-Honda-British-Talent-Cup-returns-to-Donington-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/09/The-final-stand-the-Honda-British-Talent-Cup-returns-to-Donington-01-218x150.jpg"   alt="The Final Stand: The Honda British Talent Cup Returns To Donington" title="The final stand: the Honda British Talent Cup returns to Donington" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/the-final-stand-the-honda-british-talent-cup-returns-to-donington/" rel="bookmark" title="The final stand: the Honda British Talent Cup returns to Donington">The final stand: the Honda British Talent Cup returns to Donington</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/insurers-carole-nash-have-teamed-up-with-tracker-to-save-you-30-off-your-motorcycle-insurance/" rel="bookmark" class="td-image-wrap " title="Insurers Carole Nash have teamed up with Tracker to save you £30 off your motorcycle insurance"><img width="218" height="150" alt="Insurers Carole Nash Have Teamed Up With Tracker To Save You £30 Off Your Motorcycle Insurance" title="Insurers Carole Nash have teamed up with Tracker to save you £30 off your motorcycle insurance" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/09/Insurers-Carole-Nash-have-teamed-up-with-Tracker-to-save-you-30-off-your-motorcycle-insurance-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/09/Insurers-Carole-Nash-have-teamed-up-with-Tracker-to-save-you-30-off-your-motorcycle-insurance-01-218x150.jpg"   alt="Insurers Carole Nash Have Teamed Up With Tracker To Save You £30 Off Your Motorcycle Insurance" title="Insurers Carole Nash have teamed up with Tracker to save you £30 off your motorcycle insurance" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/insurers-carole-nash-have-teamed-up-with-tracker-to-save-you-30-off-your-motorcycle-insurance/" rel="bookmark" title="Insurers Carole Nash have teamed up with Tracker to save you £30 off your motorcycle insurance">Insurers Carole Nash have teamed up with Tracker to save you £30 off your motorcycle insurance</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ducati-presents-the-new-multistrada-v2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4><div class="textwidget"><p><a href="https://www.rst-moto.com/"><img title="Rst Race Dept" alt="Rst Race Dept" width="350" height="250" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/rst-race-dept.gif" class="alignnone wp-image-96968 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-96968 size-full" title="Rst Race Dept" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/rst-race-dept.gif" alt="Rst Race Dept" width="350" height="250" /></noscript></a></p></div></aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4><div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p><p><a href="http://www.vitessetshirts.co.uk"><img title="Vitesse T-Shirts" alt="Vitesse T-Shirts" width="360" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy-150x125.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy.jpg 300w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy.jpg" data-sizes="(max-width: 360px) 100vw, 360px" class="alignnone wp-image-97259 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-97259" title="Vitesse T-Shirts" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy.jpg" alt="Vitesse T-Shirts" width="360" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy-150x125.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2021/07/10percentoff28pound300x250-copy.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></p></div></aside><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4><div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br /> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633078480" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p></div></aside><aside id="text-19" class="td_block_template_1 widget text-19 widget_text"><h4 class="block-title"><span>Viking Cycle</span></h4><div class="textwidget"><p><a href="https://www.vikingcycle.com/collections/mens-motorcycle-gear"><img title="Vc" alt="Vc" width="332" height="152" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC-300x137.png 300w, https://superbike-news.co.uk/wp-content/uploads/2021/07/VC-150x69.png 150w, https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png 332w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png" data-sizes="(max-width: 332px) 100vw, 332px" class="alignnone size-full wp-image-97954 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-97954" title="Vc" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png" alt="Vc" width="332" height="152" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC-300x137.png 300w, https://superbike-news.co.uk/wp-content/uploads/2021/07/VC-150x69.png 150w, https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png 332w" sizes="(max-width: 332px) 100vw, 332px" /></noscript></a> <a href="https://www.vikingbags.com/motorcycle-saddlebags.htm"><img title="Vb Logo 1577383961 23672 Original" alt="Vb Logo 1577383961 23672 Original" width="100" height="100" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/vb-logo-1577383961-23672-original.webp" class="size-large wp-image-97955 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-large wp-image-97955 aligncenter" title="Vb Logo 1577383961 23672 Original" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/vb-logo-1577383961-23672-original.webp" alt="Vb Logo 1577383961 23672 Original" width="100" height="100" /></noscript></a></p></div></aside><aside id="sabai_platform_wordpress_sabai_directory_recent-2" class="td_block_template_1 widget sabai_platform_wordpress_sabai_directory_recent-2 widget_sabai_platform_wordpress_sabai_directory_recent"><h4 class="block-title"><span>Recent Directory Listings</span></h4><div class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul class="sabai-wordpress-widget-entries"><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/motorcycle-helmet-integrity-test-inspection-services" class=" sabai-entity-permalink sabai-entity-id-65 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Motorcycle Helmet Integrity Test &amp; Inspection Services" href="https://superbike-news.co.uk/directory/listing/motorcycle-helmet-integrity-test-inspection-services">Motorcycle Helmet Integrity Test &amp; Inspection Services</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/viking-bags" class="sabai-file sabai-file-image sabai-file-type-png " rel=""><img title="vb.png" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/ff227e4644fb37a759611517e275187a.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="vb.png" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/ff227e4644fb37a759611517e275187a.png" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Viking Bags" href="https://superbike-news.co.uk/directory/listing/viking-bags">Viking Bags</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/viking-cycle" class="sabai-file sabai-file-image sabai-file-type-png " rel=""><img title="VC.png" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/8adee9d4c094f417effe58d925bae5ec.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="VC.png" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/8adee9d4c094f417effe58d925bae5ec.png" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Viking Cycle" href="https://superbike-news.co.uk/directory/listing/viking-cycle">Viking Cycle</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/dunlop-tyres" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="Dunlop Tyres" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/01d8b562cd31cf5a4ec94f0bad211aec.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="Dunlop Tyres" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/01d8b562cd31cf5a4ec94f0bad211aec.jpg" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Dunlop Tyres" href="https://superbike-news.co.uk/directory/listing/dunlop-tyres">Dunlop Tyres</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/grid-girls" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="Grid Girls UK" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/ddb9a460b02ea468e3d7981e488a9643.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="Grid Girls UK" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/ddb9a460b02ea468e3d7981e488a9643.jpg" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Grid Girls UK" href="https://superbike-news.co.uk/directory/listing/grid-girls">Grid Girls UK</a></div></li></ul></div></aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Reviews</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-101714-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/OWtNtzBheqA?_=1" /><a href="https://youtu.be/OWtNtzBheqA">https://youtu.be/OWtNtzBheqA</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4><div class="textwidget"><p><img title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" /></noscript></p></div></aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4><div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&#038;ge=s1!fccdeebaf8a07f1eaca14bc64d2dec3402d50866" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p></div></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_7 td_block_template_1 "><style>/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="http://www.vitessetshirts.co.uk"><img title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" alt="Biker t-shirts " width="300" height="300" /></noscript></a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><img title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/Nq7XYjhE-new-grid-girls-uk-web-banner-300x250-1.png" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/Nq7XYjhE-new-grid-girls-uk-web-banner-300x250-1.png" alt="Biker t-shirts " width="300" height="300" /></noscript></a></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style> <script type="text/javascript">var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/motogp-remembers-dean-berta-vinales/" rel="bookmark" class="td-image-wrap " title="MotoGP remembers Dean Berta Viñales"><img width="324" height="160" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-648x320.jpg 648w" alt="Motogp Remembers Dean Berta Viñales" title="MotoGP remembers Dean Berta Viñales" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-324x160.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-324x160.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/10/MotoGP-remembers-Dean-Berta-Vinales-01-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Motogp Remembers Dean Berta Viñales" title="MotoGP remembers Dean Berta Viñales" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motogp-remembers-dean-berta-vinales/" rel="bookmark" title="MotoGP remembers Dean Berta Viñales">MotoGP remembers Dean Berta Viñales</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T09:43:13+01:00">October 1, 2021</time></span></div></div></div></div> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-subscription/assets/js/frontend/tdsLeads.js?ver=18da952bde8fab1875ba66b9c5072e53' id='tdsLeads-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> <script type='text/javascript' defer src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});</script> </body></html>

