<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Ducati total touring look to travel safely and comfortably - Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-512.png">
<!-- / SuperPWA.com -->
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png"/><meta property="og:title" content="Ducati total touring look to travel safely and comfortably"/>
<meta property="og:description" content="Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the choice"/>
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Ducati total touring look to travel safely and comfortably"/>
<meta name="twitter:description" content="Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the choice"/>
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg"/>
<meta name="author" content="admin"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/" />
	<meta property="og:site_name" content="Superbike News" />
	<meta property="article:published_time" content="2020-07-15T09:44:29+00:00" />
	<meta property="article:modified_time" content="2020-07-15T14:07:00+00:00" />
	<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg" />
	<meta property="og:image:width" content="1029" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:creator" content="@sbknews" />
	<meta name="twitter:site" content="@sbknews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Racing and Industry News","potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg","width":1029,"height":686,"caption":"Ducati Total Touring Look To Travel Safely And Comfortably"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/#webpage","url":"https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/","name":"Ducati total touring look to travel safely and comfortably - Industry News","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/#primaryimage"},"datePublished":"2020-07-15T09:44:29+00:00","dateModified":"2020-07-15T14:07:00+00:00","author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"description":"Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/"]}]},{"@type":["Person"],"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Ducati total touring look to travel safely and comfortably Comments Feed" href="https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/isotope.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"https:\/\/superbike-news.co.uk\/ducati-total-touring-look-to-travel-safely-and-comfortably\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php?pageid=63450&nonce=b80850fd77","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"en_GB","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"","cssSketchomatLocation":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-spreadplugin\/css\/spreadplugin-sketchomat-inline.css","openBasketOnAdd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.10'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.10'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://superbike-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=63450' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.11.1" /><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "abb3c31937";var daln_ajax_url = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daln_plugin_url = "https://superbike-news.co.uk/wp-content/plugins/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 2;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-close{ display: none; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-open{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"77a067d14d","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/",
                    "name": "Manufacturers"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/",
                    "name": "Ducati"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/",
                    "name": "Ducati total touring look to travel safely and comfortably"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-63450 single-format-standard td-standard-pack ducati-total-touring-look-to-travel-safely-and-comfortably global-block-template-1 single_template_6 td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-61350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-61341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-61345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-61346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-61347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-61348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li id="menu-item-61453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li id="menu-item-61546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li id="menu-item-62846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/">
            <img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
            <span class="td-visual-hidden">Superbike News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_804 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_804.td-a-rec{
					text-align: center;
				}.tdi_1_804 .td-element-style{
					z-index: -1;
				}.tdi_1_804.td-a-rec-img{
				    text-align: left;
				}.tdi_1_804.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_804.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-63450" class="td-post-template-6 post-63450 post type-post status-publish format-standard has-post-thumbnail hentry category-ducati-manufacturers category-industry-news category-all-news category-manufacturers tag-ducati-3 tag-spidi td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Manufacturers" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ducati" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ducati total touring look to travel safely and comfortably</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul>                    <h1 class="entry-title">Ducati total touring look to travel safely and comfortably</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T09:44:29+00:00" >July 15, 2020</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ducati+total+touring+look+to+travel+safely+and+comfortably&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg&description=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&title=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&title=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ducati total touring look to travel safely and comfortably&body=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&name=Ducati total touring look to travel safely and comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&text=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_8a8 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_8a8.td-a-rec{
					text-align: center;
				}.tdi_2_8a8 .td-element-style{
					z-index: -1;
				}.tdi_2_8a8.td-a-rec-img{
				    text-align: left;
				}.tdi_2_8a8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_8a8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="alignnone size-full wp-image-63452" title="Ducati total touring look to travel safely and comfortably 1" src="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg" alt="Ducati Total Touring Look To Travel Safely And Comfortably" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" />Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the choice of technical clothing is that allows you to travel long distances safely, without sacrificing comfort.</p>
<p>Ducati apparel is characterized by an unmistakable aesthetic design, which is combined with practicality of use and an exceptional level of comfort, guaranteed by collaboration with the best companies in the sector. In addition, all garments are equipped with CE certified protections, in order to guarantee the highest safety standards.</p>
<p>All the garments of the total touring look can be purchased online on <a href="https://shop.ducati.com/it/en/" target="_blank" rel="noopener noreferrer">shop.ducati.com</a> and in Ducati dealers.</p>
<p><b>Tour C3 Jacket </b><br />
The Tour C3 jacket, specific for sport-touring use, is produced by Spidi exclusively for Ducati. CE-certified according to the European standards, it has protectors on shoulders and elbows and is suitable for use with a back protector. The outer jacket, made of a mix of polyester fabrics, is equipped with large and efficient air vents and with the waterproof and breathable H2Out<small><sup>®</sup></small>membrane. Inside is the removable thermal lining that can be worn as a casual down jacket. Designed to be worn with Tour C3 trousers with zip, the jacket is available in a men’s cut in black/red and high-visibility black/ yellow, and for women in black/red.</p>
<p><b>Tour C3 Trousers </b><br />
The Tour C3 trousers for sport touring are designed by Aldo Drudi and made in collaboration with Spidi Sport. Robust, ergonomic, adjustable, with an H2Out<small><sup>®</sup> </small>membrane that is waterproof, breathable and wind resistant, they have CE-certified protectors on the shins and hips and are CE-certified according to the latest European standards. They provide a high level of comfort thanks to a removable lining, elastic fabric, and zipper-adjustable air vents. They can be combined with the Tour C3 jacket both in the standard and HV variants. Also available in a version for women.</p>
<p><b>Fabric-leather gloves Strada C4</b><br />
Strada C4 gloves, produced by Held exclusively for Ducati, are perfect for sport-touring. The exterior is made of cowhide, sheep leather and polyamide fabric. Each of these materials, expertly positioned, helps to provide comfort and protection. Inside there is a Gore-Tex<small><sup>®</sup></small> waterproof and breathable membrane which, thanks to the reduced thickness created by the Gore grip process, guarantees riding sensitivity and control of the bike. SuperFabric<small><sup>®</sup> </small>inserts and volume adjustments on the wrist and sleeve further enhance the performance of the fully CE-certified Strada C4 gloves.</p>
<p><b>Horizon helmet </b><br />
The Horizon helmet, based on X-lite’s X-1004 shell, is an openable helmet in composite fibre for sport-touring use. Featuring dual P/J approval &#8211; which covers both its full-face and open face use &#8211; it is equipped with a chin guard featuring a dual safety opening system and a complete ventilation system. The removable and washable internal padding, the sun visor with UV 400 protection, and the reflex inserts for greater visibility complete the design of this product with a minimal-chic look by Drudi Performance, exclusive for Ducati.</p>
<p><b>Black steel helmet</b><br />
The Black Steel helmet, based on the Arai Renegade V model, was developed for use on naked bikes with an upright riding position. The outer shell is made of SFL fibre while the inner shell is made of EPS with differentiated density. The interior in antibacterial and washable fabric, the VAS visor with a wide field of view, and a high performance ventilation system able to circulate about 14 litres of air per minute inside the shell combine to make the helmet very comfortable and safe. All in perfect Ducati style thanks to the sophisticated design made exclusively by Drudi Performance.</p>
<p><b>All Terrain Boots </b><br />
Highly functional and certified in accordance with current CE protection standards, the All Terrain boots are ideal for both the road and soft, wet and muddy terrains. The upper, in which lined pleats are inserted to increase comfort, is a mix of full grain leather and suede. Equipped with the waterproof and highly breathable eVent<small><sup>® </sup></small>membrane and a closure system with adjustable, interchangeable aluminium levers, the boots have a rubber sole designed to favour maximum grip on the pegs. Created in collaboration with TCX, they are perfect for taking on any terrain.</p>
<p><b>Ducati Communication System V2</b><br />
Intercom system with voice commands that allows up to 15 motorcyclists to communicate simultaneously (range up to 1600 meters in ideal conditions, about 1000 meters in real conditions). The connection is automatic, it activates by talking and goes off after 30 seconds of silence. In case of interruption, the connection is automatically restored. Thanks to the Cardo Intercom System, you can make and answer calls, control your mobile devices with the touch of a finger or the sound of your voice, listen to the integrated FM radio. The volume of the device adjusts automatically according to the background noise. Universal connectivity with any Bluetooth headset of any brand.<img class="alignnone size-full wp-image-63453" title="Ducati total touring look to travel safely and comfortably 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02.jpg" alt="Ducati Total Touring Look To Travel Safely And Comfortably" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-02-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_7f8 td_block_template_1">
<style>
/* custom css */
.tdi_3_7f8.td-a-rec{
					text-align: center;
				}.tdi_3_7f8 .td-element-style{
					z-index: -1;
				}.tdi_3_7f8.td-a-rec-img{
				    text-align: left;
				}.tdi_3_7f8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_7f8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.bikertshirts.uk" target="_blank" rel="noopener"><img class="aligncenter" title="Biker T-Shirts - Motorcycle themed T-Shirts and Hoodies" src="http://superbike-news.co.uk/wp-content/uploads/2018/11/640X335.png" alt="Biker T-Shirts - Motorcycle themed T-Shirts and Hoodies" width="640" height="335" border="0" /></a>


<!-- Begin Mailchimp Signup Form -->

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label>
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<!--End mc_embed_signup-->

<a href="https://www.grid-girls.co.uk">
</a><a href="https://www.grid-girls.co.uk" target="_blank" rel="noopener"><img class="alignnone" title="Grid Girls UK - No1 source in UK for Grid Girls and Promotional Models" src="https://superbike-news.co.uk/wp-content/uploads/2019/09/GridGirlsad642x165.png" alt="Grid Girls UK - No1 source in UK for Grid Girls and Promotional Models" width="642" height="165" border="0" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ducati+total+touring+look+to+travel+safely+and+comfortably&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fducati-total-touring-look-to-travel-safely-and-comfortably%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg&description=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&title=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&title=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ducati total touring look to travel safely and comfortably&body=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&name=Ducati total touring look to travel safely and comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/&text=Ducati+total+touring+look+to+travel+safely+and+comfortably">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/the-magnetic-tank-bag-reinvented/">The magnetic tank bag reinvented</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://superbike-news.co.uk/ready-for-the-return-of-the-2020-british-superbike-championship-you-bet/">Ready for the return of the 2020 British Superbike Championship? You bet!</a></div></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-07-15T09:44:29+00:00"><meta itemprop="dateModified" content="2020-07-15T14:07:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/ducati-total-touring-look-to-travel-safely-and-comfortably/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Ducati total touring look to travel safely and comfortably"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ducati-total-touring-look-to-travel-safely-and-comfortably-01.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_f03 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_f03" ><script>var block_tdi_4_f03 = new tdBlock();
block_tdi_4_f03.id = "tdi_4_f03";
block_tdi_4_f03.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f03","td_column_number":3,"live_filter_cur_post_id":63450,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f03","tdc_css_class_style":"tdi_4_f03_rand_style"}';
block_tdi_4_f03.td_column_number = "3";
block_tdi_4_f03.block_type = "td_block_related_posts";
block_tdi_4_f03.post_count = "6";
block_tdi_4_f03.found_posts = "730";
block_tdi_4_f03.header_color = "";
block_tdi_4_f03.ajax_pagination_infinite_stop = "";
block_tdi_4_f03.max_num_pages = "122";
tdBlocksArray.push(block_tdi_4_f03);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_46f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f03" href="#">RELATED ARTICLES</a><a id="tdi_6_f0f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f03" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f03 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/ive-missed-the-sound-of-the-bikes-dorna-ceo-carmelo-ezpeleta-talks-getting-back-on-track/" rel="bookmark" class="td-image-wrap " title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&#8220;i&#8217;ve Missed The Sound Of The Bikes&#8221;: Dorna Ceo Carmelo Ezpeleta Talks Getting Back On Track" title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ive-missed-the-sound-of-the-bikes-Dorna-CEO-Carmelo-Ezpeleta-talks-getting-back-on-track-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ive-missed-the-sound-of-the-bikes-dorna-ceo-carmelo-ezpeleta-talks-getting-back-on-track/" rel="bookmark" title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track">&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/shark-helmets-a-choice-of-protection-for-all/" rel="bookmark" class="td-image-wrap " title="SHARK Helmets a choice of protection for all" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Shark Helmets A Choice Of Protection For All" title="SHARK Helmets a choice of protection for all" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/SHARK-Helmets-a-choice-of-protection-for-all-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/shark-helmets-a-choice-of-protection-for-all/" rel="bookmark" title="SHARK Helmets a choice of protection for all">SHARK Helmets a choice of protection for all</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/gasgas-factory-racing-unveil-new-mxgp-and-mx2-motocross-factory-bikes/" rel="bookmark" class="td-image-wrap " title="GASGAS Factory Racing Unveil New MXGP and MX2 Motocross Factory Bikes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gasgas Factory Racing Unveil New Mxgp And Mx2 Motocross Factory Bikes" title="GASGAS Factory Racing Unveil New MXGP and MX2 Motocross Factory Bikes" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/GASGAS-Factory-Racing-Unveil-New-MXGP-and-MX2-Motocross-Factory-Bikes-02-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/gasgas-factory-racing-unveil-new-mxgp-and-mx2-motocross-factory-bikes/" rel="bookmark" title="GASGAS Factory Racing Unveil New MXGP and MX2 Motocross Factory Bikes">GASGAS Factory Racing Unveil New MXGP and MX2 Motocross Factory Bikes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/superstrata-debuts-worlds-first-custom-3d-printed-unibody-carbon-fiber-e-bicycle/" rel="bookmark" class="td-image-wrap " title="Superstrata Debuts World’s First Custom 3D-Printed Unibody Carbon Fiber E-Bicycle" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Superstrata Debuts World’s First Custom 3d-printed Unibody Carbon Fiber E-bicycle" title="Superstrata Debuts World’s First Custom 3D-Printed Unibody Carbon Fiber E-Bicycle" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Superstrata-Debuts-World’s-First-Custom-3D-Printed-Unibody-Carbon-Fiber-E-Bicycle-02-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/superstrata-debuts-worlds-first-custom-3d-printed-unibody-carbon-fiber-e-bicycle/" rel="bookmark" title="Superstrata Debuts World’s First Custom 3D-Printed Unibody Carbon Fiber E-Bicycle">Superstrata Debuts World’s First Custom 3D-Printed Unibody Carbon Fiber E-Bicycle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/new-arrivals-biker-t-shirts-uk-neck-gaiter/" rel="bookmark" class="td-image-wrap " title="New Arrivals Biker T Shirts UK Neck Gaiter" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Latest News &#8211; Week Commencing 13th July 2020" title="New Arrivals Biker T Shirts UK Neck Gaiter" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Latest-News-Week-Commencing-13th-July-2020-01-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/new-arrivals-biker-t-shirts-uk-neck-gaiter/" rel="bookmark" title="New Arrivals Biker T Shirts UK Neck Gaiter">New Arrivals Biker T Shirts UK Neck Gaiter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/ready-for-the-return-of-the-2020-british-superbike-championship-you-bet/" rel="bookmark" class="td-image-wrap " title="Ready for the return of the 2020 British Superbike Championship? You bet!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ready For The Return Of The 2020 British Superbike Championship? You Bet!" title="Ready for the return of the 2020 British Superbike Championship? You bet!" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ready-for-the-return-of-the-2020-British-Superbike-Championship-You-bet-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ready-for-the-return-of-the-2020-british-superbike-championship-you-bet/" rel="bookmark" title="Ready for the return of the 2020 British Superbike Championship? You bet!">Ready for the return of the 2020 British Superbike Championship? You bet!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f03" data-td_block_id="tdi_4_f03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_f03" data-td_block_id="tdi_4_f03"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Newsletter</span></h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside id="text-3" class="td_block_template_1 widget text-3 widget_text"><h4 class="block-title"><span>Biker T-Shirts</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Follow us on Instagram @superbikenews</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401566475617#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer" title="@superbikenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >superbikenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843427107295226" data-date="1594826276">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqt9PBne9m/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/109337945_2432100253747571_6954404177399769764_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yr2sX5ijXykAX-Qmvp9&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=2579dd1087733c0dd999db0ddd0fc319&#038;oe=5F362568" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109337945_2432100253747571_6954404177399769764_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yr2sX5ijXykAX-Qmvp9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=2579dd1087733c0dd999db0ddd0fc319&amp;oe=5F362568&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqt9PBne9m\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqt9PBne9m\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109337945_2432100253747571_6954404177399769764_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yr2sX5ijXykAX-Qmvp9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=2579dd1087733c0dd999db0ddd0fc319&amp;oe=5F362568&quot;}">
            <span class="sbi-screenreader">Dorna Sports CEO Carmelo Ezpeleta once again sat d</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dorna Sports CEO Carmelo Ezpeleta once again sat down to debrief with motogp.com as track action at the Circuito de Jerez-Angel Nieto began,
#CarmeloEzpeleta #DornaSportsCEO">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956184560337234" data-date="1594820869">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqjpMwn5bZ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/109268521_281822043233758_6523050368113944163_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=K7IYiuu1-OUAX_OxmKb&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=5bdcf0f65c5ab1fa501791cee4e17d0e&#038;oe=5F33469C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109268521_281822043233758_6523050368113944163_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7IYiuu1-OUAX_OxmKb&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=5bdcf0f65c5ab1fa501791cee4e17d0e&amp;oe=5F33469C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqjpMwn5bZ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqjpMwn5bZ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109268521_281822043233758_6523050368113944163_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K7IYiuu1-OUAX_OxmKb&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=5bdcf0f65c5ab1fa501791cee4e17d0e&amp;oe=5F33469C&quot;}">
            <span class="sbi-screenreader">It doesn’t matter if you’re riding a 50cc scoo</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It doesn’t matter if you’re riding a 50cc scooter to and from college or a 200hp motorcycle at Mugello, SHARK Helmets is just as committed to providing a safety helmet to keep you protected.

From the entry-level Ridill, priced from under-£100 to the top-of-the-range Race-R Pro GP FIM with an RRP of £779.99, there’s a helmet for all kinds of rider and budgets. 

 #Ridill #SDrak2 #SHARKHelmets #SpartanGTCarbon">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887498918608731" data-date="1594810486">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqP1s6nc1X/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107997708_303926044298480_3473580743119113422_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C3OR8g2p3XYAX9A_GaB&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=dfe4c8df7131f156d722a32e5012b6a9&#038;oe=5F356ED1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107997708_303926044298480_3473580743119113422_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C3OR8g2p3XYAX9A_GaB&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=dfe4c8df7131f156d722a32e5012b6a9&amp;oe=5F356ED1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqP1s6nc1X\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqP1s6nc1X\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107997708_303926044298480_3473580743119113422_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C3OR8g2p3XYAX9A_GaB&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=dfe4c8df7131f156d722a32e5012b6a9&amp;oe=5F356ED1&quot;}">
            <span class="sbi-screenreader">Superstrata, a Silicon Valley-based bicycle brand,</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Superstrata, a Silicon Valley-based bicycle brand, has unveiled its flagship product, the world’s first made-to-measure 3D-printed e-bicycle with an impact-resistant unibody carbon fiber frame.

The Superstrata touts a true unibody construction, 3D-printed in a single pass of continuous carbon fiber thermoplastic composite. 

 #eBike #Ion #Superstrata">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869521727875602" data-date="1594808822">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqMqniHhvk/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108292017_615000922457305_6488940262797480283_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1POwB48olZoAX8BjxpK&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=618b6c7a089edcf83dd821d90f234a97&#038;oe=5F343888" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108292017_615000922457305_6488940262797480283_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1POwB48olZoAX8BjxpK&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=618b6c7a089edcf83dd821d90f234a97&amp;oe=5F343888&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqMqniHhvk\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqMqniHhvk\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108292017_615000922457305_6488940262797480283_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1POwB48olZoAX8BjxpK&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=618b6c7a089edcf83dd821d90f234a97&amp;oe=5F343888&quot;}">
            <span class="sbi-screenreader">Biker T-Shirts UK - Neck Gaiter

This neck gaiter </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Biker T-Shirts UK - Neck Gaiter

This neck gaiter is a versatile accessory that can be used as a face covering, headband, bandana, wristband, and neck warmer.

• 95% polyester, 5% elastane (fabric composition may vary by 1%)
• Fabric weight: 6.19 

 #BikerTshirts #FaceCovering #NeckGaiter">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845281830274689" data-date="1594806969">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqJIbCHtsb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108018389_161046812177380_3996018790533846808_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wtIEIKp9uzsAX8tnJ4C&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=28c3389f0e42ca0a86ddff2ece02edee&#038;oe=5F36254F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108018389_161046812177380_3996018790533846808_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wtIEIKp9uzsAX8tnJ4C&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=28c3389f0e42ca0a86ddff2ece02edee&amp;oe=5F36254F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqJIbCHtsb\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqJIbCHtsb\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108018389_161046812177380_3996018790533846808_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wtIEIKp9uzsAX8tnJ4C&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=28c3389f0e42ca0a86ddff2ece02edee&amp;oe=5F36254F&quot;}">
            <span class="sbi-screenreader">The much-anticipated return of the Bennetts Britis</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The much-anticipated return of the Bennetts British Superbike Championship this August is set to delight fans after the recent postponements and ahead of the season opener fans will be able to get involved with BSBBET powered by Low6 following a new partnership.

Low6 is a sports pool betting app where users can pick the winners on upcoming races with guaranteed jackpot prizes for every contest. 

 #Bennetts #BritishSuperbike #BSBBET #Low6">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883144268654909" data-date="1594806431">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqIGvSHdjT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/109004685_1041589676243744_4883612542769583060_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bLQorr1l26AAX9yHsrx&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=8b499d18443f06aac3b8eea5b669172e&#038;oe=5F364A3C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109004685_1041589676243744_4883612542769583060_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bLQorr1l26AAX9yHsrx&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=8b499d18443f06aac3b8eea5b669172e&amp;oe=5F364A3C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqIGvSHdjT\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqIGvSHdjT\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/109004685_1041589676243744_4883612542769583060_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bLQorr1l26AAX9yHsrx&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=8b499d18443f06aac3b8eea5b669172e&amp;oe=5F364A3C&quot;}">
            <span class="sbi-screenreader">Ducati offers all travel lovers a total touring-st</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ducati offers all travel lovers a total touring-style look, suitable for tackling even the longest distances. Every motorcyclist knows how important the choice of technical clothing is that allows you to travel long distances safely, without sacrificing comfort. 

 #Ducati #Spidi">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18041934307261994" data-date="1594805940">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqHKwjn6F9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107546274_289338712507026_2386762308027006207_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I7x6kD79TaAAX-9yTAx&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=9b3b032b41ca831ae0410a90c8d1de05&#038;oe=5F342A2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107546274_289338712507026_2386762308027006207_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I7x6kD79TaAAX-9yTAx&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=9b3b032b41ca831ae0410a90c8d1de05&amp;oe=5F342A2F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqHKwjn6F9\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqHKwjn6F9\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107546274_289338712507026_2386762308027006207_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I7x6kD79TaAAX-9yTAx&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=9b3b032b41ca831ae0410a90c8d1de05&amp;oe=5F342A2F&quot;}">
            <span class="sbi-screenreader">The new PRO tank ring system combines the innovati</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The new PRO tank ring system combines the innovative power of two German companies: the tried and tested locking mechanism from SW-MOTECH and the new magnetic guidance aid from Fidlock technology. 

 #Motohaus #SWMOTECH">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911935343459618" data-date="1594805382">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqGGoEH0Mf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107893389_301596904532784_6104612071903852013_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dnKZkU4USzcAX_y0fx8&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=fdcbedd75ca7b96b3ded21273c177b01&#038;oe=5F354AFD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107893389_301596904532784_6104612071903852013_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dnKZkU4USzcAX_y0fx8&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=fdcbedd75ca7b96b3ded21273c177b01&amp;oe=5F354AFD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqGGoEH0Mf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqGGoEH0Mf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107893389_301596904532784_6104612071903852013_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dnKZkU4USzcAX_y0fx8&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=fdcbedd75ca7b96b3ded21273c177b01&amp;oe=5F354AFD&quot;}">
            <span class="sbi-screenreader">Like the CRF450R - every part of the CRF450RX is n</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Like the CRF450R - every part of the CRF450RX is new for 2021, save for wheels and engine, with the comprehensive update benefiting directly from knowhow gained by the development of Tim Gajser and HRC’s 2019 championship-winning CRF450RW works machine. Its 2.3kg lighter and features a new frame and swingarm, plus changes to geometry and suspension, greatly improve cornering performance. 

 #CRF450RX #Honda #HONDACRF450RX">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846127338255452" data-date="1594804246">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCqD78UHme-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107915415_964995033954450_2538641173958200845_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BHyB6aiqOy4AX_CfQ4j&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=4f7a7eba9e784d402841c9fc3be23150&#038;oe=5F359DC8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107915415_964995033954450_2538641173958200845_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BHyB6aiqOy4AX_CfQ4j&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=4f7a7eba9e784d402841c9fc3be23150&amp;oe=5F359DC8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqD78UHme-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCqD78UHme-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107915415_964995033954450_2538641173958200845_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BHyB6aiqOy4AX_CfQ4j&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=4f7a7eba9e784d402841c9fc3be23150&amp;oe=5F359DC8&quot;}">
            <span class="sbi-screenreader">2002-2004

 	Unicam engine
 	Aluminium twin-spar f</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="2002-2004

 	Unicam engine
 	Aluminium twin-spar frame
 	Lightest production four-stroke MX bike

The lightest four-stroke motocrosser of its day, the original CRF450R set the stage for years of class-leading performance. 

 #CRF450R #Honda #HondaCRF450R">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855188190105707" data-date="1594798573">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCp5HckHMme/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108096677_339602063698321_7486300708636798814_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D5lipo8EgnYAX-DKwvq&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=44704a3aa6fadae9dde2860ff497be15&#038;oe=5F362D19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108096677_339602063698321_7486300708636798814_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D5lipo8EgnYAX-DKwvq&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=44704a3aa6fadae9dde2860ff497be15&amp;oe=5F362D19&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCp5HckHMme\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCp5HckHMme\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108096677_339602063698321_7486300708636798814_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D5lipo8EgnYAX-DKwvq&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=44704a3aa6fadae9dde2860ff497be15&amp;oe=5F362D19&quot;}">
            <span class="sbi-screenreader">Every part of the CRF450R is new for 2021, save fo</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Every part of the CRF450R is new for 2021, save for wheels and engine, with the comprehensive update benefiting directly from knowhow gained by the development of Tim Gajser and HRC’s 2019 championship-winning CRF450RW works machine. The new frame and swingarm, plus changes to geometry and suspension, save weight and greatly improve cornering performance. 

 #21YMHondaCRF450R #CRF450R #Honda #HondaCRF450R">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868684622848765" data-date="1594725709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCnuI8nnh5Z/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108984700_157522035850080_8801872461614710384_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jsurBf8GeZwAX-GYKwu&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=e889b8b50bd8fa74c4494b549688184c&#038;oe=5F337A35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108984700_157522035850080_8801872461614710384_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jsurBf8GeZwAX-GYKwu&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=e889b8b50bd8fa74c4494b549688184c&amp;oe=5F337A35&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCnuI8nnh5Z\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCnuI8nnh5Z\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108984700_157522035850080_8801872461614710384_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jsurBf8GeZwAX-GYKwu&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=e889b8b50bd8fa74c4494b549688184c&amp;oe=5F337A35&quot;}">
            <span class="sbi-screenreader">MIE Racing Althea Honda Team announces new 2020 te</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="MIE Racing Althea Honda Team announces new 2020 team line-up with the signing of Lorenzo Gabellini in place of Jordi Torres.

While thanking Jordi Torres for his willingness to join the Honda family in WorldSBK before the Covid-19 pandemic hit, the MIE Racing Althea Honda Team announces a change in its line-up for the 2020 season. 

 #JordiTorres #LorenzoGabellini #MIERacingAltheaHonda #WorldSBK">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929811779397608" data-date="1594651407">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CClga8LnAvg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108007986_1172468829788139_806368984110598242_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hKymEHfOUY8AX97f8xq&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=a9824952b5c9b348b4dcc692a750d0b9&#038;oe=5F33FF2A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108007986_1172468829788139_806368984110598242_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKymEHfOUY8AX97f8xq&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=a9824952b5c9b348b4dcc692a750d0b9&amp;oe=5F33FF2A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CClga8LnAvg\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CClga8LnAvg\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108007986_1172468829788139_806368984110598242_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hKymEHfOUY8AX97f8xq&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=a9824952b5c9b348b4dcc692a750d0b9&amp;oe=5F33FF2A&quot;}">
            <span class="sbi-screenreader">Indian Motorcycle, America’s first motorcycle co</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Indian Motorcycle, America’s first motorcycle company, has announced a test ride campaign across Europe, giving participants the chance to win an exclusive, money-can’t-buy trip of a lifetime in 2021. Riders can enter by simply taking a test ride at any authorised dealer before the end of September and posting a unique picture from their time with the motorcycle to social media. 

 #IndianMotorcycle #IndianTestRide #RidePostWin">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846652836222065" data-date="1594643749">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CClR0INnEyg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107376798_216540879521204_5269734205724665677_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dl3vJArWlRkAX_2iv41&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=7dcd3b248ee7d2e917c60e2112b5f4d9&#038;oe=5F33CBAE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107376798_216540879521204_5269734205724665677_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dl3vJArWlRkAX_2iv41&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=7dcd3b248ee7d2e917c60e2112b5f4d9&amp;oe=5F33CBAE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CClR0INnEyg\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CClR0INnEyg\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107376798_216540879521204_5269734205724665677_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dl3vJArWlRkAX_2iv41&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=7dcd3b248ee7d2e917c60e2112b5f4d9&amp;oe=5F33CBAE&quot;}">
            <span class="sbi-screenreader">Specialist parts supplier Wemoto maintains a large</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Specialist parts supplier Wemoto maintains a large range of Slinky Glide Rear Suspension Linkage Bearing Kits, with fitments for a variety of old and new models.

Slinky Glide Rear Suspension Linkage Bearing Kits offer a high-quality, competitively-priced option to expensive and hard to find manufacturer&#039;s original parts. 

 #Wemoto">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900901478501957" data-date="1594643402">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CClRJxdnMHU/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108122471_1568222273352136_2242717453050026057_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RXFqROwyJZ8AX_IyVp-&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=9eec2c8eac4b06036d6efb4b4f8c7bd7&#038;oe=5F3302E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108122471_1568222273352136_2242717453050026057_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RXFqROwyJZ8AX_IyVp-&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=9eec2c8eac4b06036d6efb4b4f8c7bd7&amp;oe=5F3302E2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CClRJxdnMHU\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CClRJxdnMHU\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108122471_1568222273352136_2242717453050026057_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RXFqROwyJZ8AX_IyVp-&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=9eec2c8eac4b06036d6efb4b4f8c7bd7&amp;oe=5F3302E2&quot;}">
            <span class="sbi-screenreader">Pirelli and Dorna WSBK Organization are delighted </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pirelli and Dorna WSBK Organization are delighted to announce the Italian brand as Event Main Sponsor for the Spanish Round, taking place from the 31st July to the 2nd August at the Circuito de Jerez - Ángel Nieto. 

 #Pirelli #WorldSBK">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17959081270330098" data-date="1594633481">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCk-OpTH3b8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107567366_206514654012363_7717082018265630509_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FIMWyUuzkWgAX976Guj&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=373af19c9d533d860750bbee864104c1&#038;oe=5F352368" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107567366_206514654012363_7717082018265630509_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FIMWyUuzkWgAX976Guj&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=373af19c9d533d860750bbee864104c1&amp;oe=5F352368&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCk-OpTH3b8\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCk-OpTH3b8\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107567366_206514654012363_7717082018265630509_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FIMWyUuzkWgAX976Guj&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=373af19c9d533d860750bbee864104c1&amp;oe=5F352368&quot;}">
            <span class="sbi-screenreader">Honda Racing Corporation are pleased to announce t</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Honda Racing Corporation are pleased to announce the signing of Pol Espargaro. The former Moto2 World Champion will join the Repsol Honda Team on a two-year contract. He will join eight-time World Champion Marc Marquez aboard the Honda RC213V. 

 #PolEspargaró">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858986565018381" data-date="1594630225">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCk4BJen8we/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108006758_637465073790823_449079748160458416_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i3m-DO2wA3wAX_CADUc&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=b96dd77873ba5bb1e11a92c792b37c83&#038;oe=5F3492C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108006758_637465073790823_449079748160458416_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i3m-DO2wA3wAX_CADUc&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=b96dd77873ba5bb1e11a92c792b37c83&amp;oe=5F3492C9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCk4BJen8we\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCk4BJen8we\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108006758_637465073790823_449079748160458416_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i3m-DO2wA3wAX_CADUc&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=b96dd77873ba5bb1e11a92c792b37c83&amp;oe=5F3492C9&quot;}">
            <span class="sbi-screenreader">Honda Racing Corporation are proud to announce the</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Honda Racing Corporation are proud to announce the renewal of Alex Marquez, extending his current agreement until the end of 2022.

During 2020, the former Moto3 and Moto2 World Champion will race in the premier class aboard his Honda RC213V in the Repsol Honda Team. 

 #AlexMarquez #HondaRC213V #LCRHondaTeam #MotoGP">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18071690752209073" data-date="1594628070">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCkz6M5ndST/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/108160087_1874293259373713_7522979560297591411_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1r-gPDVtEF8AX-bUly5&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=f5868798e91e13ad14b372adc7c81fe2&#038;oe=5F34C316" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108160087_1874293259373713_7522979560297591411_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1r-gPDVtEF8AX-bUly5&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=f5868798e91e13ad14b372adc7c81fe2&amp;oe=5F34C316&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCkz6M5ndST\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCkz6M5ndST\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/108160087_1874293259373713_7522979560297591411_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1r-gPDVtEF8AX-bUly5&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=f5868798e91e13ad14b372adc7c81fe2&amp;oe=5F34C316&quot;}">
            <span class="sbi-screenreader">PETRONAS Yamaha Sepang Racing Team is pleased to a</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PETRONAS Yamaha Sepang Racing Team is pleased to announce that Franco Morbidelli will be retained for the 2021 and 2022 MotoGP seasons.

The Italian rider, who was MotoGP Rookie of the Year in 2018, joined PETRONAS Yamaha SRT in 2019 for the team’s debut MotoGP season.

The year saw Morbidelli make four front row starts and claim seven top-six finishes aboard his Yamaha YZR-M1. 

 #FrancoMorbidelli #PetronasYamahaSRT">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18095226715197465" data-date="1594570337">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCjFysqnBlq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107389959_816778238890627_2902965685516448797_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TmDo7nRarVEAX9w0mu9&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=880d727a70b983bf10961de0a17eec73&#038;oe=5F33A832" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107389959_816778238890627_2902965685516448797_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TmDo7nRarVEAX9w0mu9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=880d727a70b983bf10961de0a17eec73&amp;oe=5F33A832&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCjFysqnBlq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCjFysqnBlq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107389959_816778238890627_2902965685516448797_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TmDo7nRarVEAX9w0mu9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=880d727a70b983bf10961de0a17eec73&amp;oe=5F33A832&quot;}">
            <span class="sbi-screenreader">The second round of the 2020 FIM CEV Repsol season</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The second round of the 2020 FIM CEV Repsol season takes us to the Autodromo do Algarve in Portugal. 

 #FIMCEVRepsol #Portimao">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909280340464517" data-date="1594546899">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCiZFminxrF/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107929691_941059976367971_8502663927001650963_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Up1phcuHAJ8AX8Owyz9&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=912598fba68f11a128f3a0b4dcdf61e7&#038;oe=5F33F708" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107929691_941059976367971_8502663927001650963_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Up1phcuHAJ8AX8Owyz9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=912598fba68f11a128f3a0b4dcdf61e7&amp;oe=5F33F708&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCiZFminxrF\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCiZFminxrF\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107929691_941059976367971_8502663927001650963_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Up1phcuHAJ8AX8Owyz9&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=912598fba68f11a128f3a0b4dcdf61e7&amp;oe=5F33F708&quot;}">
            <span class="sbi-screenreader">@motorsportbabes British Superbikes - Grid Girls U</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@motorsportbabes British Superbikes - Grid Girls UK - Brands Hatch - October 08

Pics from our archive of our grid girls at the time were promoting Grid Girls UK/Superbike News at Brands Hatch British Superbikes on 8th October 2008.

See much more at our archive site: https://motorsportbabes.co.uk/

@gridgirls

 #BrandsHatch #BritishSuperbikeGridGirls #BritishSuperbikes #GridGirls #GridGirlsUK #SuperbikeNews #lycradress #lycra #lycrapant #lycralove #lycracatsuit #paddockgirls #pitbabes #gridgirls #lycraleggings #wetlook #wetlookleggings #shiny #shinyleggings #shinylegs #leather #leatherleggings #heels #highheels #boots #highheelboots #leathertrousers #leatherpants #leatherpantsmodels">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869804315853307" data-date="1594448404">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCfdONzn0Tr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/107894932_3045615825553011_3101812332829008948_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N3sNaPoAGRkAX_eI8Ji&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=7a9b71bd570827d6b40ea92026f44d8a&#038;oe=5F36231F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107894932_3045615825553011_3101812332829008948_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N3sNaPoAGRkAX_eI8Ji&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=7a9b71bd570827d6b40ea92026f44d8a&amp;oe=5F36231F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCfdONzn0Tr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCfdONzn0Tr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.29350-15\/107894932_3045615825553011_3101812332829008948_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N3sNaPoAGRkAX_eI8Ji&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=7a9b71bd570827d6b40ea92026f44d8a&amp;oe=5F36231F&quot;}">
            <span class="sbi-screenreader">The 43rd edition of the 24 Heures Motos is back on</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 43rd edition of the 24 Heures Motos is back on track. The entry list has now been released. A reduced field will go out on track for a closed-door race on 29 and 30 August.

After being rescheduled for the end of August due to the global health crisis, the 24 Heures Motos is revving up for action once again. 

 #24HeuresMotos #EWC">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401566475617#20" data-resized="{&quot;17869804315853307&quot;:{&quot;id&quot;:&quot;107894932_3045615825553011_3101812332829008948_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17909280340464517&quot;:{&quot;id&quot;:&quot;107929691_941059976367971_8502663927001650963_n&quot;,&quot;ratio&quot;:&quot;1.60&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18095226715197465&quot;:{&quot;id&quot;:&quot;107389959_816778238890627_2902965685516448797_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858986565018381&quot;:{&quot;id&quot;:&quot;108006758_637465073790823_449079748160458416_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18071690752209073&quot;:{&quot;id&quot;:&quot;108160087_1874293259373713_7522979560297591411_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17959081270330098&quot;:{&quot;id&quot;:&quot;107567366_206514654012363_7717082018265630509_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846652836222065&quot;:{&quot;id&quot;:&quot;107376798_216540879521204_5269734205724665677_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17900901478501957&quot;:{&quot;id&quot;:&quot;108122471_1568222273352136_2242717453050026057_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929811779397608&quot;:{&quot;id&quot;:&quot;108007986_1172468829788139_806368984110598242_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868684622848765&quot;:{&quot;id&quot;:&quot;108984700_157522035850080_8801872461614710384_n&quot;,&quot;ratio&quot;:&quot;1.12&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855188190105707&quot;:{&quot;id&quot;:&quot;108096677_339602063698321_7486300708636798814_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846127338255452&quot;:{&quot;id&quot;:&quot;107915415_964995033954450_2538641173958200845_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845281830274689&quot;:{&quot;id&quot;:&quot;108018389_161046812177380_3996018790533846808_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883144268654909&quot;:{&quot;id&quot;:&quot;109004685_1041589676243744_4883612542769583060_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18041934307261994&quot;:{&quot;id&quot;:&quot;107546274_289338712507026_2386762308027006207_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911935343459618&quot;:{&quot;id&quot;:&quot;107893389_301596904532784_6104612071903852013_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887498918608731&quot;:{&quot;id&quot;:&quot;107997708_303926044298480_3473580743119113422_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869521727875602&quot;:{&quot;id&quot;:&quot;108292017_615000922457305_6488940262797480283_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17956184560337234&quot;:{&quot;id&quot;:&quot;109268521_281822043233758_6523050368113944163_n&quot;,&quot;ratio&quot;:&quot;1.28&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843427107295226&quot;:{&quot;id&quot;:&quot;109337945_2432100253747571_6954404177399769764_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside><aside id="text-9" class="td_block_template_1 widget text-9 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" /></a></p>
</div>
		</aside><aside id="text-8" class="td_block_template_1 widget text-8 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/superbikenews"
                       target="_blank">@superbikenews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_7_4fd td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_4fd" >
<style>
/* custom css */
.tdi_7_4fd .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_7_4fd class="td-instagram-wrap td_block_inner td-column-1"></div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_4d5 td_block_template_1 ">

<style>
/* custom css */
.tdi_8_4d5.td-a-rec{
					text-align: center;
				}.tdi_8_4d5 .td-element-style{
					z-index: -1;
				}.tdi_8_4d5.td-a-rec-img{
				    text-align: left;
				}.tdi_8_4d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_4d5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" /></a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/ive-missed-the-sound-of-the-bikes-dorna-ceo-carmelo-ezpeleta-talks-getting-back-on-track/" rel="bookmark" class="td-image-wrap " title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="&#8220;i&#8217;ve Missed The Sound Of The Bikes&#8221;: Dorna Ceo Carmelo Ezpeleta Talks Getting Back On Track" title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ive-missed-the-sound-of-the-bikes-Dorna-CEO-Carmelo-Ezpeleta-talks-getting-back-on-track-01-324x160.jpg" data-img-retina-url="https://superbike-news.co.uk/wp-content/uploads/2020/07/Ive-missed-the-sound-of-the-bikes-Dorna-CEO-Carmelo-Ezpeleta-talks-getting-back-on-track-01-648x320.jpg" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ive-missed-the-sound-of-the-bikes-dorna-ceo-carmelo-ezpeleta-talks-getting-back-on-track/" rel="bookmark" title="&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta talks getting back on track">&#8220;I&#8217;ve missed the sound of the bikes&#8221;: Dorna CEO Carmelo Ezpeleta...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T15:14:25+00:00" >July 15, 2020</time></span>                <span class="td-module-comments"><a href="https://superbike-news.co.uk/ive-missed-the-sound-of-the-bikes-dorna-ceo-carmelo-ezpeleta-talks-getting-back-on-track/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f0f4a843105f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>


</body>
</html>