<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Dunlop SportSmart Mk3 now available for key mid-size sports bikes</title>
<meta charset="UTF-8" /><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://superbike-news.co.uk/wp-content/litespeed/cssjs/6c6a1.css?e6d89" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Dunlop SportSmart Mk3 now available for key mid-size sports bikes" />
<meta property="og:description" content="Some of the best-selling mid-size sports bikes from manufacturers including Kawasaki, Honda and Triumph are among the models that can now be fitted with Dunlop" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Dunlop SportSmart Mk3 now available for key mid-size sports bikes" />
<meta name="twitter:description" content="Some of the best-selling mid-size sports bikes from manufacturers including Kawasaki, Honda and Triumph are among the models that can now be fitted with Dunlop" />
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" />
<meta name="author" content="admin" />

<meta name="description" content="Some of the best-selling mid-size sports bikes from manufacturers including Kawasaki, Honda and Triumph are among the models that can now be fitted with" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" />
<meta property="article:published_time" content="2021-02-16T13:14:09+00:00" />
<meta property="article:modified_time" content="2021-02-16T13:21:02+00:00" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" />
<meta property="og:image:width" content="1029" />
<meta property="og:image:height" content="829" />
<meta name="twitter:creator" content="@sbknews" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenwes","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg","width":1029,"height":829,"caption":"Dunlop Sportsmart Mk3 Now Available For Key Mid-size Sports Bikes"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#webpage","url":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/","name":"Dunlop SportSmart Mk3 now available for key mid-size sports bikes","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#primaryimage"},"datePublished":"2021-02-16T13:14:09+00:00","dateModified":"2021-02-16T13:21:02+00:00","description":"Some of the best-selling mid-size sports bikes from manufacturers including Kawasaki, Honda and Triumph are among the models that can now be fitted with","breadcrumb":{"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/"]}]},{"@type":"BreadcrumbList","@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/","url":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/","name":"Dunlop SportSmart Mk3 now available for key mid-size sports bikes"}}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#article","isPartOf":{"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Dunlop SportSmart Mk3 now available for key mid-size sports bikes","datePublished":"2021-02-16T13:14:09+00:00","dateModified":"2021-02-16T13:21:02+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#webpage"},"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/#primaryimage"},"keywords":"Dunlop SportSmart,Dunlop SportSmart Mk3,Dunlop Tyres","articleSection":"Dunlop,Industry News,Latest News,Tyres","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://superbike-news.co.uk"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-table-builder-js-extra'>
/* <![CDATA[ */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.3"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.3' id='wp-table-builder-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"8c8a0e6a69","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/81851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=81851' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6d633cb046","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"6d633cb046","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/tyres/",
                    "name": "Tyres"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/tyres/dunlop/",
                    "name": "Dunlop"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/",
                    "name": "Dunlop SportSmart Mk3 now available for key mid-size sports bikes"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-81851 single-format-standard td-standard-pack dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li id="menu-item-72888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, February 16, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_0cc td_block_template_1 ">
<style>
/* custom css */
.tdi_1_0cc.td-a-rec{
					text-align: center;
				}.tdi_1_0cc .td-element-style{
					z-index: -1;
				}.tdi_1_0cc.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0cc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_0cc.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-81851" class="td-post-template-6 post-81851 post type-post status-publish format-standard has-post-thumbnail category-dunlop category-industry-news category-all-news category-tyres tag-dunlop-sportsmart tag-dunlop-sportsmart-mk3 tag-dunlop-tyres td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-full-screen-header-image-wrap">
<div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg"></noscript>
</div>
<div class="td-container td-post-header">
<div class="td-post-header-holder">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tyres" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dunlop" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/tyres/dunlop/">Dunlop</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dunlop SportSmart Mk3 now available for key mid-size sports bikes</span></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/tyres/dunlop/">Dunlop</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul> <h1 class="entry-title">Dunlop SportSmart Mk3 now available for key mid-size sports bikes</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T13:14:09+00:00">February 16, 2021</time></span> </div>
</header>
</div>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg&description=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&title=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&title=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39ae3d2c9cbc8d787f4d7c8d5d3f4cac6d5d387eacc9487c9c8d087c6d1c6cecbc6c5cbc287c1c8d587ccc2de87cacec38ad4ceddc287d4d7c8d5d3d487c5ceccc2d481c5c8c3de9acfd3d3d7d49d8888d4d2d7c2d5c5ceccc28ac9c2d0d489c4c889d2cc88c3d2c9cbc8d78ad4d7c8d5d3d4cac6d5d38acacc948ac9c8d08ac6d1c6cecbc6c5cbc28ac1c8d58accc2de8acacec38ad4ceddc28ad4d7c8d5d3d48ac5ceccc2d488">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&name=Dunlop SportSmart Mk3 now available for key mid-size sports bikes">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&text=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_626 td_block_template_1 ">
<style>
/* custom css */
.tdi_2_626.td-a-rec{
					text-align: center;
				}.tdi_2_626 .td-element-style{
					z-index: -1;
				}.tdi_2_626.td-a-rec-img{
				    text-align: left;
				}.tdi_2_626.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_626.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><img loading="lazy" title="Dunlop SportSmart Mk3 now available for key mid-size sports bikes 1" alt="Dunlop Sportsmart Mk3 Now Available For Key Mid-size Sports Bikes" width="1029" height="829" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-300x242.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-1024x825.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-768x619.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-696x561.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-150x121.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-81858 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-81858" title="Dunlop SportSmart Mk3 now available for key mid-size sports bikes 1" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg" alt="Dunlop Sportsmart Mk3 Now Available For Key Mid-size Sports Bikes" width="1029" height="829" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-300x242.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-1024x825.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-768x619.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-696x561.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01-150x121.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>Some of the best-selling mid-size sports bikes from manufacturers including Kawasaki, Honda and Triumph are among the models that can now be fitted with Dunlop SportSmart Mk3, following the release of a new 160/60ZR17 rear tyre size.</p>
<p>These current-edition motorcycles, along with existing products from a total of 19 manufacturers, are the target market of Dunlop’s newly available SportSmart Mk3 rear size (160/60ZR17).</p>
<p>More than 85 motorcycle models can now use the latest specification of Dunlop’s SportSmart Mk3, which is a tyre designed to fully complement the impressive attributes of today’s hypersport and supernaked machinery.</p>
<p>Now riders of two of Kawasaki’s newest road-going sport releases, including the latest 650cc stage of the enduring Ninja hypersport line, can benefit from the SportSmart Mk3’s improved grip and performance in all conditions. The 2017-spec Ninja 650 and Z650, Honda’s NC750 and Triumph’s 1200 Thruxton and Speed Twin are covered, too.</p>
<p>The large group of motorcycle models accepting the new size also includes the Husqvarna Vitpilen 701 and KTM 690 SMC R, as well as models from Benelli, BMW, CFMOTO, Moto Guzzi and Suzuki.</p>
<p>All-weather form is a key outcome of the SportSmart Mk3’s design, whatever the tyre size. Innovative Multi-Tread (MT) patterns enable rapid warm-up and effective water evacuation, while High Surface Area silica enhances compound flexibility at low temperatures to provide optimal wet weather grip and enhanced durability.</p>
<p>The HSA silica forms part of a complex tyre compound blend that widens the product’s operating range to ensure maximum rider confidence and safety.</p>
<p>SportSmart Mk3 riders also benefit from Dunlop’s Dynamic Front Formula (DFF) design process, which involves engineers tuning parameters on the front tyre to perfectly suit its intended usage depending on the make and model.</p>
<p>All of these innovative features encompass Dunlop’s race-to-road philosophy, which recognises motorsport as a means to inform the development of world-beating high-performance road tyres.</p>
<p><strong>Dmitri Talboom, Product Manager Dunlop Motorcycle EMEA:</strong> “Two years on from its launch, we are pleased to have made our popular SportSmart Mk3 rear tyre available in a new size that will enable more riders than ever before to benefit from what’s possible with these tyres. Having a reach of 20 manufacturers, this new rear size is a testament to the tyre’s versatility and performance. Using feedback from our partners and test team, our expert engineers have continued to develop this product to ensure it is as dynamic as the rapidly evolving hypersport and supernaked markets themselves.”</p>
<p><strong><img loading="lazy" title="Dunlop SportSmart Mk3 now available for key mid-size sports bikes 2" alt="Dunlop Sportsmart Mk3 Now Available For Key Mid-size Sports Bikes" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-150x100.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-81859 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-81859" title="Dunlop SportSmart Mk3 now available for key mid-size sports bikes 2" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02.jpg" alt="Dunlop Sportsmart Mk3 Now Available For Key Mid-size Sports Bikes" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-02-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>For more Motorcycle Tyre news check out our dedicated page <a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres</a></strong></p>
<p><strong>For more Dunlop Tyre news check out our dedicated page <a href="https://superbike-news.co.uk/dunlop-tyres/">Dunlop Tyres</a></strong></p>
<p><strong>or head to the official Dunlop Tyres UK website visit <a href="https://www.dunlop.eu/en_gb/motorcycle.html" target="_blank" rel="noopener">dunlop.eu/en_gb/motorcycle.html</a></strong></p>
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="58" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="1" data-wptb-responsive-directives="eyJyZXNwb25zaXZlRW5hYmxlZCI6ZmFsc2UsInJlc3BvbnNpdmVNb2RlIjoiYXV0byIsInByZXNlcnZlUm93Q29sb3IiOmZhbHNlLCJyZWxhdGl2ZVdpZHRoIjoid2luZG93IiwibW9kZU9wdGlvbnMiOnsiYXV0byI6eyJ0b3BSb3dBc0hlYWRlciI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sInN0YXRpY1RvcFJvdyI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sImNlbGxTdGFja0RpcmVjdGlvbiI6eyJkZXNrdG9wIjoicm93IiwidGFibGV0Ijoicm93IiwibW9iaWxlIjoicm93In0sImNlbGxzUGVyUm93Ijp7ImRlc2t0b3AiOjEsInRhYmxldCI6MSwibW9iaWxlIjoxfX19LCJicmVha3BvaW50cyI6eyJkZXNrdG9wIjp7Im5hbWUiOiJkZXNrdG9wIiwid2lkdGgiOjEwMjR9LCJ0YWJsZXQiOnsibmFtZSI6InRhYmxldCIsIndpZHRoIjo3MDB9LCJtb2JpbGUiOnsibmFtZSI6Im1vYmlsZSIsIndpZHRoIjozMDB9fX0=" data-wptb-adaptive-table="0" data-wptb-td-width-auto="58" role="table"><tbody><tr class="wptb-row" data-wptb-bg-color=""><td class="wptb-cell" style="border-width: 1px; padding: 0px;" data-wptb-css-td-auto-width="true" colspan="4" rowspan="1" data-x-index="0" data-y-index="0"><div class="wptb-image-container wptb-ph-element wptb-element-image-1 edit-active"><div class="wptb-image-wrapper"> <a style="display: block;" class="insta_img_parent_ext_el" href="https://www.bikertshirts.uk" target="_blank"><img height="600" width="1920" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-src="//superbike-news.co.uk/wp-content/uploads/2021/02/sbkhome.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2021/02/sbkhome.png" height="600" width="1920" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK"></noscript><div class="insta_img_icon_wrap_ext_el" title="Upload to Instagram" style="top: 15px; left: 15px;"><div class="insta_img_icon_ext_el"></div></div></a> </div></div></td></tr></tbody></table></div></div>
<p><strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter <a href="https://superbike-news.co.uk/news-syndication/" target="_blank" rel="noopener">here</a></strong></p>
<div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="1" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="130" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-table-columns="1" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="1" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper"> <a style="display: block;" class="" href="https://superbike-news.co.uk/news-syndication/" target="_blank"><img height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication"></noscript></a> </div></div></td></tr></tbody></table></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_2c5 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_2c5.td-a-rec{
					text-align: center;
				}.tdi_3_2c5 .td-element-style{
					z-index: -1;
				}.tdi_3_2c5.td-a-rec-img{
				    text-align: left;
				}.tdi_3_2c5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_2c5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fdunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg&description=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&title=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&title=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95ecddc6c4c7d888fbd8c7dadcfbc5c9dadc88e5c39b88c6c7df88c9dec9c1c4c9cac4cd88cec7da88c3cdd188c5c1cc85dbc1d2cd88dbd8c7dadcdb88cac1c3cddb8ecac7ccd195c0dcdcd8db928787dbddd8cddacac1c3cd85c6cddfdb86cbc786ddc387ccddc6c4c7d885dbd8c7dadcdbc5c9dadc85c5c39b85c6c7df85c9dec9c1c4c9cac4cd85cec7da85c3cdd185c5c1cc85dbc1d2cd85dbd8c7dadcdb85cac1c3cddb87">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&name=Dunlop SportSmart Mk3 now available for key mid-size sports bikes">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/&text=Dunlop+SportSmart+Mk3+now+available+for+key+mid-size+sports+bikes">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/">2021 WorldSBK Provisional Calendar Update</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-02-16T13:14:09+00:00"><meta itemprop="dateModified" content="2021-02-16T13:21:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/dunlop-sportsmart-mk3-now-available-for-key-mid-size-sports-bikes/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Dunlop SportSmart Mk3 now available for key mid-size sports bikes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2021/02/Dunlop-SportSmart-Mk3-now-available-for-key-mid-size-sports-bikes-01.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="829"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_bb6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_bb6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_bb6 = new tdBlock();
block_tdi_4_bb6.id = "tdi_4_bb6";
block_tdi_4_bb6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_bb6","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":81851,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_bb6","tdc_css_class_style":"tdi_4_bb6_rand_style"}';
block_tdi_4_bb6.td_column_number = "3";
block_tdi_4_bb6.block_type = "td_block_related_posts";
block_tdi_4_bb6.post_count = "6";
block_tdi_4_bb6.found_posts = "2204";
block_tdi_4_bb6.header_color = "";
block_tdi_4_bb6.ajax_pagination_infinite_stop = "";
block_tdi_4_bb6.max_num_pages = "368";
tdBlocksArray.push(block_tdi_4_bb6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_cb7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_bb6" href="#">RELATED ARTICLES</a><a id="tdi_6_dbb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_bb6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_bb6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/" rel="bookmark" class="td-image-wrap " title="2021 WorldSBK Provisional Calendar Update"><img width="218" height="150" alt="2021 Worldsbk Provisional Calendar Update" title="2021 WorldSBK Provisional Calendar Update" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-218x150.jpg"   alt="2021 Worldsbk Provisional Calendar Update" title="2021 WorldSBK Provisional Calendar Update" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/" rel="bookmark" title="2021 WorldSBK Provisional Calendar Update">2021 WorldSBK Provisional Calendar Update</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/how-to-sanitize-your-motorcycle-and-gear/" rel="bookmark" class="td-image-wrap " title="How to Sanitize Your Motorcycle and Gear"><img width="218" height="150" alt="How To Sanitize Your Motorcycle And Gear" title="How to Sanitize Your Motorcycle and Gear" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/How-to-Sanitize-Your-Motorcycle-and-Gear-03-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/How-to-Sanitize-Your-Motorcycle-and-Gear-03-218x150.jpg"   alt="How To Sanitize Your Motorcycle And Gear" title="How to Sanitize Your Motorcycle and Gear" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/how-to-sanitize-your-motorcycle-and-gear/" rel="bookmark" title="How to Sanitize Your Motorcycle and Gear">How to Sanitize Your Motorcycle and Gear</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://superbike-news.co.uk/the-attractive-armour-your-motorcycle-needs/" rel="bookmark" class="td-image-wrap " title="The attractive armour your motorcycle needs"><img width="218" height="150" alt="The Attractive Armour Your Motorcycle Needs" title="The attractive armour your motorcycle needs" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/The-attractive-armour-your-motorcycle-needs-03-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/The-attractive-armour-your-motorcycle-needs-03-218x150.jpg"   alt="The Attractive Armour Your Motorcycle Needs" title="The attractive armour your motorcycle needs" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/the-attractive-armour-your-motorcycle-needs/" rel="bookmark" title="The attractive armour your motorcycle needs">The attractive armour your motorcycle needs</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/red-bull-to-title-partner-2021-australian-grand-prix/" rel="bookmark" class="td-image-wrap " title="Red Bull to title partner 2021 Australian Grand Prix"><img width="218" height="150" alt="Red Bull To Title Partner 2021 Australian Grand Prix" title="Red Bull to title partner 2021 Australian Grand Prix" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Red-Bull-to-title-partner-2021-Australian-Grand-Prix-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Red-Bull-to-title-partner-2021-Australian-Grand-Prix-01-218x150.jpg"   alt="Red Bull To Title Partner 2021 Australian Grand Prix" title="Red Bull to title partner 2021 Australian Grand Prix" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/red-bull-to-title-partner-2021-australian-grand-prix/" rel="bookmark" title="Red Bull to title partner 2021 Australian Grand Prix">Red Bull to title partner 2021 Australian Grand Prix</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/knox-urbane-pro-mk2-launch/" rel="bookmark" class="td-image-wrap " title="Knox Urbane Pro MK2 launch"><img width="218" height="150" alt="Knox Urbane Pro Mk2 Launch" title="Knox Urbane Pro MK2 launch" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Knox-Urbane-Pro-MK2-launch-03-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/Knox-Urbane-Pro-MK2-launch-03-218x150.jpg"   alt="Knox Urbane Pro Mk2 Launch" title="Knox Urbane Pro MK2 launch" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/knox-urbane-pro-mk2-launch/" rel="bookmark" title="Knox Urbane Pro MK2 launch">Knox Urbane Pro MK2 launch</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/yamaha-extend-motogp-commitment-to-2026/" rel="bookmark" class="td-image-wrap " title="Yamaha extend MotoGP™ commitment to 2026"><img width="218" height="150" alt="Monster Energy Yamaha Motogp Are #inittowinit In 2021" title="Yamaha extend MotoGP™ commitment to 2026" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/MONSTER-ENERGY-YAMAHA-MOTOGP-ARE-INITTOWINIT-IN-2021-07-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/MONSTER-ENERGY-YAMAHA-MOTOGP-ARE-INITTOWINIT-IN-2021-07-218x150.jpg"   alt="Monster Energy Yamaha Motogp Are #inittowinit In 2021" title="Yamaha extend MotoGP™ commitment to 2026" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/yamaha-extend-motogp-commitment-to-2026/" rel="bookmark" title="Yamaha extend MotoGP™ commitment to 2026">Yamaha extend MotoGP™ commitment to 2026</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_bb6" data-td_block_id="tdi_4_bb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_bb6" data-td_block_id="tdi_4_bb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4> <div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1613481663" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p>
</div>
</aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4> <div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p>
<p><img loading="lazy" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" data-sizes="(max-width: 256px) 100vw, 256px" class="alignnone wp-image-68897 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-68897 size-medium" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></p>
<p><a href="https://www.bikertshirts.uk/products/superbike-news-gildan-softstyle%C2%AE-long-sleeve-t-shirt" rel="noopener" target="_blank">Click T-Shirt to buy</a></p>
</div>
</aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4> <div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&#038;ge=s1!d2c857e253ecc8b3d28ea6195d3cd236aafc9f29" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Reviews</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-81851-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/OWtNtzBheqA?_=1" /><a href="https://youtu.be/OWtNtzBheqA">https://youtu.be/OWtNtzBheqA</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4> <div class="textwidget"><p><img loading="lazy" title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
</aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4> <div class="textwidget"><p><a href="https://www.rst-moto.com/"><img loading="lazy" title="Rst Hk Button Rst Road Race235x235" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif" class="alignnone wp-image-66967 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-66967" title="Rst Hk Button Rst Road Race235x235" src="https://superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram tdi_7_0b0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_0b0">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_0b0 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLWYpdLnNDN/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/150453132_243000543981663_7610225666385500818_n.jpg?_nc_cat=108&ccb=3&_nc_sid=8ae9d6&_nc_ohc=vWTGPTeSpXoAX9AT2Z9&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=5f19fa2b8d45e80f343896ffe32c49fc&oe=6050F86B)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLWYLleHDER/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/150611250_189523482966286_2042642181158050122_n.jpg?_nc_cat=106&ccb=3&_nc_sid=8ae9d6&_nc_ohc=xfDijGAhAJcAX8_rxCR&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=00b633c7775ae265e47af5d811cc7aa7&oe=60505B1B)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLWUkoYHLvI/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/150850646_911510922953230_4843739761203319766_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=chPV8npV1mAAX9s7wJ5&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=8a74918bad323d394d303996aa2af664&oe=6051017A)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLWQuwun43f/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/150530041_284135536641267_8916038772499197105_n.jpg?_nc_cat=109&ccb=3&_nc_sid=8ae9d6&_nc_ohc=tAkgy6OsyRQAX9aDz7l&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=0f301678a8fc388b3b9eed5c451355ba&oe=604FB090)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLWO0f1n9os/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/151128327_2852144565046488_7247651706279728855_n.jpg?_nc_cat=106&ccb=3&_nc_sid=8ae9d6&_nc_ohc=P5vC-SxyrY0AX_XO836&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=6547cd259a9f378c56ca721cf072657c&oe=604F6FE5)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CLUM9zSHKjz/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/149726601_716903872352519_9003066268174357302_n.jpg?_nc_cat=108&ccb=3&_nc_sid=8ae9d6&_nc_ohc=6nbW6XwoqFEAX8C2gyM&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=a161fa8f59c530ac5d3cf806120ff0f1&oe=60500AD7)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_6ff td_block_template_1 ">
<style>
/* custom css */
.tdi_8_6ff.td-a-rec{
					text-align: center;
				}.tdi_8_6ff .td-element-style{
					z-index: -1;
				}.tdi_8_6ff.td-a-rec-img{
				    text-align: left;
				}.tdi_8_6ff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_6ff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://www.bikertshirts.uk/"><img loading="lazy" title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" alt="Biker t-shirts " width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" title="Motorsport-babes-300x300-1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style>

<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/" rel="bookmark" class="td-image-wrap " title="2021 WorldSBK Provisional Calendar Update"><img width="324" height="160" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-648x320.jpg 648w" alt="2021 Worldsbk Provisional Calendar Update" title="2021 WorldSBK Provisional Calendar Update" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-324x160.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-324x160.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2021/02/2021-WorldSBK-Provisional-Calendar-Update-02-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="2021 Worldsbk Provisional Calendar Update" title="2021 WorldSBK Provisional Calendar Update" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/" rel="bookmark" title="2021 WorldSBK Provisional Calendar Update">2021 WorldSBK Provisional Calendar Update</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T10:21:49+00:00">February 16, 2021</time></span> <span class="td-module-comments"><a href="https://superbike-news.co.uk/2021-worldsbk-provisional-calendar-update/#respond">0</a></span> </div>
</div>
</div>
</div>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>
</body>
</html>
