<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Five races in 2021 FIM EWC calendar - Motorcycle News from SBN</title>
<meta charset="UTF-8" /><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://superbike-news.co.uk/wp-content/litespeed/cssjs/6c6a1.css?9efa6" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/superbike-news.co.uk\/five-races-in-2021-fim-ewc-calendar\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Five races in 2021 FIM EWC calendar" />
<meta property="og:description" content="Five races feature on the 2021 FIM Endurance World Championship schedule. The season starts at Le Mans in France with the 24 Heures Motos in mid-April.  Follo" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Five races in 2021 FIM EWC calendar" />
<meta name="twitter:description" content="Five races feature on the 2021 FIM Endurance World Championship schedule. The season starts at Le Mans in France with the 24 Heures Motos in mid-April.  Follo" />
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" />
<meta name="author" content="admin" />

<meta name="description" content="Five races feature on the 2021 FIM Endurance World Championship schedule. The season starts at Le Mans in France with the 24 Heures Motos in mid-April." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" />
<meta property="article:published_time" content="2020-12-29T13:32:09+00:00" />
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="595" />
<meta name="twitter:creator" content="@sbknews" />
<meta name="twitter:site" content="@sbknews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenwes","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg","width":1200,"height":595,"caption":"Five Races In 2021 Fim Ewc Calendar"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#webpage","url":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/","name":"Five races in 2021 FIM EWC calendar - Motorcycle News from SBN","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#primaryimage"},"datePublished":"2020-12-29T13:32:09+00:00","dateModified":"2020-12-29T13:32:09+00:00","description":"Five races feature on the 2021 FIM Endurance World Championship schedule. The season starts at Le Mans in France with the 24 Heures Motos in mid-April.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#article","isPartOf":{"@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Five races in 2021 FIM EWC calendar","datePublished":"2020-12-29T13:32:09+00:00","dateModified":"2020-12-29T13:32:09+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#webpage"},"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/#primaryimage"},"articleSection":"Endurance World Championship,Latest News,Racing","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-table-builder-js-extra'>
/* <![CDATA[ */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.3"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.3' id='wp-table-builder-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"69fd1407da","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/78663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=78663' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"823e951b70","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"823e951b70","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/?amp=1">

<script>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</script>

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/world-endurance/",
                    "name": "Endurance World Championship"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/",
                    "name": "Five races in 2021 FIM EWC calendar"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-78663 single-format-standard td-standard-pack five-races-in-2021-fim-ewc-calendar global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li id="menu-item-72888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
</div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, December 29, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
 <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_55c td_block_template_1 ">
<style>
/* custom css */
.tdi_1_55c.td-a-rec{
					text-align: center;
				}.tdi_1_55c .td-element-style{
					z-index: -1;
				}.tdi_1_55c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_55c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_55c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-78663" class="td-post-template-6 post-78663 post type-post status-publish format-standard has-post-thumbnail category-world-endurance category-all-news category-racing td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-full-screen-header-image-wrap">
<div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg"></noscript>
</div>
<div class="td-container td-post-header">
<div class="td-post-header-holder">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Endurance World Championship" class="entry-crumb" href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Five races in 2021 FIM EWC calendar</span></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/racing/">Racing</a></li></ul> <h1 class="entry-title">Five races in 2021 FIM EWC calendar</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T13:32:09+00:00">December 29, 2020</time></span> </div>
</header>
</div>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Five+races+in+2021+FIM+EWC+calendar&url=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg&description=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&title=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&title=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#17286462757d7274632a517e6172376576747264377e79372527252637515e5a375240543774767b7279737665317578736e2a7f636367642d38386462677265757e7c723a7972606439747839627c38717e61723a65767472643a7e793a252725263a717e7a3a7260743a74767b727973766538">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&name=Five races in 2021 FIM EWC calendar">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&text=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_19f td_block_template_1 ">
<style>
/* custom css */
.tdi_2_19f.td-a-rec{
					text-align: center;
				}.tdi_2_19f .td-element-style{
					z-index: -1;
				}.tdi_2_19f.td-a-rec-img{
				    text-align: left;
				}.tdi_2_19f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_19f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><em><strong>Five races feature on the 2021 FIM Endurance World Championship schedule. The season starts at Le Mans in France with the 24 Heures Motos in mid-April.</strong></em></p>
<p>Following the last race of the 2019-2020 season in Portugal last September, the 2021 season of the FIM Endurance World Championship will open in France on 17 and 18 April with the 24Heures Motos at the Bugatti Circuit in Le Mans.</p>
<p>Three major races return to the calendar in 2021 after being postponed in 2020.</p>
<p>The 8 Hours of Oschersleben is scheduled for Sunday 23 May in Germany.</p>
<p>The FIM EWC will once again stage the Suzuka 8 Hours, to be held in Japan on Sunday 18 July just before the start of the Tokyo Olympics.</p>
<p>The Bol d’Or will take place on the Paul Ricard Circuit at Le Castellet in France on 18 and 19 September.</p>
<p>As in 2020, the 12 Hours of Estoril wraps up the 2021 season in Portugal. The race will be held on Saturday 16 October at the circuit near Lisbon.</p>
<p><strong>François Ribeiro, Head of Eurosport Events</strong><br />
“We have not put the pandemic behind us as yet, but ensuring the sport’s continuity remains a priority for 2021. Every single race will take place as scheduled whatever the conditions of spectator attendance at the circuits, and the 2021 calendar will help teams keep their costs in check. All of the championship’s big classic races are back to offer fans an exciting show ahead of the first-ever 24H de Spa Motos in June 2022.”</p>
<p><strong>Jorge Viegas, President of the FIM</strong><br />
“Once again we will do everything possible to ensure that the FIM Endurance World Championship has a worthy calendar, one that can offer all the protagonists a balanced and exciting competition. Even if the pandemic is not over, the FIM and Eurosport Events are continuing to work tirelessly to deliver an unforgettable show thanks to the ongoing support of the organisers and National Federations in each country.&#8221;</p>
<p>2021 FIM EWC provisional calendar<br />
17-18 April 2021 – 24 Heures Motos / Le Mans – France<br />
23 May 2021 – 8 Hours of Oschersleben – Germany<br />
18 July 2021 – Suzuka 8 Hours – Japan<br />
18-19 September 2021 – Bol d’Or (24h) / Le Castellet – France<br />
16 October 2021* – 12 Hours of Estoril – Portugal<br />
* Race on Saturday<br />
<img loading="lazy" title="Five races in 2021 FIM EWC calendar 1" alt="Five Races In 2021 Fim Ewc Calendar" width="1200" height="595" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg 1200w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-300x149.jpeg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-1024x508.jpeg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-768x381.jpeg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-696x345.jpeg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-1068x530.jpeg 1068w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-324x160.jpeg 324w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-648x320.jpeg 648w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-150x74.jpeg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="alignnone size-full wp-image-78664 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-78664" title="Five races in 2021 FIM EWC calendar 1" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg" alt="Five Races In 2021 Fim Ewc Calendar" width="1200" height="595" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg 1200w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-300x149.jpeg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-1024x508.jpeg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-768x381.jpeg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-696x345.jpeg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-1068x530.jpeg 1068w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-324x160.jpeg 324w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-648x320.jpeg 648w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01-150x74.jpeg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><br />
<strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter <a href="https://superbike-news.co.uk/news-syndication/" target="_blank" rel="noopener">here</a></strong></p>
<p><div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="1" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="130" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-table-columns="1" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="1" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper"> <a style="display: block;" class="" href="https://superbike-news.co.uk/news-syndication/" target="_blank"><img height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication"></noscript></a> </div></div></td></tr></tbody></table></div></div><br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="58" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="1" data-wptb-responsive-directives="eyJyZXNwb25zaXZlRW5hYmxlZCI6ZmFsc2UsInJlc3BvbnNpdmVNb2RlIjoiYXV0byIsInByZXNlcnZlUm93Q29sb3IiOmZhbHNlLCJyZWxhdGl2ZVdpZHRoIjoid2luZG93IiwibW9kZU9wdGlvbnMiOnsiYXV0byI6eyJ0b3BSb3dBc0hlYWRlciI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sInN0YXRpY1RvcFJvdyI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sImNlbGxTdGFja0RpcmVjdGlvbiI6eyJkZXNrdG9wIjoicm93IiwidGFibGV0Ijoicm93IiwibW9iaWxlIjoicm93In0sImNlbGxzUGVyUm93Ijp7ImRlc2t0b3AiOjEsInRhYmxldCI6MSwibW9iaWxlIjoxfX19LCJicmVha3BvaW50cyI6eyJkZXNrdG9wIjp7Im5hbWUiOiJkZXNrdG9wIiwid2lkdGgiOjEwMjR9LCJ0YWJsZXQiOnsibmFtZSI6InRhYmxldCIsIndpZHRoIjo3MDB9LCJtb2JpbGUiOnsibmFtZSI6Im1vYmlsZSIsIndpZHRoIjozMDB9fX0=" data-wptb-adaptive-table="0" data-wptb-td-width-auto="58" role="table"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px; padding: 0px;" data-wptb-css-td-auto-width="true" colspan="4" rowspan="1" data-x-index="0" data-y-index="0"><div class="wptb-image-container wptb-ph-element wptb-element-image-1 edit-active"><div class="wptb-image-wrapper"> <a style="display: block;" class="insta_img_parent_ext_el" href="https://www.bikertshirts.uk" target="_blank"><img height="228" width="729" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-src="//superbike-news.co.uk/wp-content/uploads/2020/12/home729.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/12/home729.jpg" height="228" width="729" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK"></noscript><div class="insta_img_icon_wrap_ext_el" title="Upload to Instagram" style="top: 15px; left: 15px;"><div class="insta_img_icon_ext_el"></div></div></a> </div></div></td></tr></tbody></table></div></div></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_391 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_391.td-a-rec{
					text-align: center;
				}.tdi_3_391 .td-element-style{
					z-index: -1;
				}.tdi_3_391.td-a-rec-img{
				    text-align: left;
				}.tdi_3_391.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_391.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Five+races+in+2021+FIM+EWC+calendar&url=https%3A%2F%2Fsuperbike-news.co.uk%2Ffive-races-in-2021-fim-ewc-calendar%2F&via=sbknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg&description=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&title=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&title=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443f100f1c590b181a1c0a591017594b494b48593f3034593c2e3a591a18151c171d180b5f1b161d0044110d0d090a4356560a0c091c0b1b10121c54171c0e0a571a16570c12561f100f1c540b181a1c0a541017544b494b48541f1014541c0e1a541a18151c171d180b56">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&name=Five races in 2021 FIM EWC calendar">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/&text=Five+races+in+2021+FIM+EWC+calendar">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
 <div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/the-best-casino-games-for-bikers-and-thrill-seekers/">The Best Casino Games for Bikers and Thrill-Seekers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/">Instant HEAT with Tucano Urbano’s heated collection</a></div></div></div> <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-12-29T13:32:09+00:00"><meta itemprop="dateModified" content="2020-12-29T13:32:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Five races in 2021 FIM EWC calendar"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/12/Five-races-in-2021-FIM-EWC-calendar-01.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="595"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_45d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_45d"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_45d = new tdBlock();
block_tdi_4_45d.id = "tdi_4_45d";
block_tdi_4_45d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_45d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":78663,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_45d","tdc_css_class_style":"tdi_4_45d_rand_style"}';
block_tdi_4_45d.td_column_number = "3";
block_tdi_4_45d.block_type = "td_block_related_posts";
block_tdi_4_45d.post_count = "6";
block_tdi_4_45d.found_posts = "1960";
block_tdi_4_45d.header_color = "";
block_tdi_4_45d.ajax_pagination_infinite_stop = "";
block_tdi_4_45d.max_num_pages = "327";
tdBlocksArray.push(block_tdi_4_45d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_98b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_45d" href="#">RELATED ARTICLES</a><a id="tdi_6_315" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_45d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_45d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/" rel="bookmark" class="td-image-wrap " title="Instant HEAT with Tucano Urbano’s heated collection"><img width="218" height="150" alt="Instant Heat With Tucano Urbano’s Heated Collection" title="Instant HEAT with Tucano Urbano’s heated collection" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-218x150.jpg"   alt="Instant Heat With Tucano Urbano’s Heated Collection" title="Instant HEAT with Tucano Urbano’s heated collection" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/" rel="bookmark" title="Instant HEAT with Tucano Urbano’s heated collection">Instant HEAT with Tucano Urbano’s heated collection</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/new-piaggio-beverly/" rel="bookmark" class="td-image-wrap " title="New Piaggio Beverly"><img width="218" height="150" alt="New Piaggio Beverly" title="New Piaggio Beverly" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/New-Piaggio-Beverly-01-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/New-Piaggio-Beverly-01-1-218x150.jpg"   alt="New Piaggio Beverly" title="New Piaggio Beverly" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/new-piaggio-beverly/" rel="bookmark" title="New Piaggio Beverly">New Piaggio Beverly</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/motoamerica-set-for-return-to-brainerd-international-raceway/" rel="bookmark" class="td-image-wrap " title="MotoAmerica Set For Return To Brainerd International Raceway"><img width="218" height="150" alt="Motoamerica Set For Return To Brainerd International Raceway" title="MotoAmerica Set For Return To Brainerd International Raceway" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/MotoAmerica-Set-For-Return-To-Brainerd-International-Raceway-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/MotoAmerica-Set-For-Return-To-Brainerd-International-Raceway-01-218x150.jpg"   alt="Motoamerica Set For Return To Brainerd International Raceway" title="MotoAmerica Set For Return To Brainerd International Raceway" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motoamerica-set-for-return-to-brainerd-international-raceway/" rel="bookmark" title="MotoAmerica Set For Return To Brainerd International Raceway">MotoAmerica Set For Return To Brainerd International Raceway</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/k-tech-introducing-the-front-fork-tube-alignment-tool-inc-dti/" rel="bookmark" class="td-image-wrap " title="K-Tech Introducing the &#8211; Front Fork Tube Alignment Tool inc DTI"><img width="218" height="150" alt="K-tech Introducing The &#8211; Front Fork Tube Alignment Tool Inc Dti" title="K-Tech Introducing the &#8211; Front Fork Tube Alignment Tool inc DTI" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/K-Tech-Introducing-the-Front-Fork-Tube-Alignment-Tool-inc-DTI-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/K-Tech-Introducing-the-Front-Fork-Tube-Alignment-Tool-inc-DTI-01-218x150.jpg"   alt="K-tech Introducing The &#8211; Front Fork Tube Alignment Tool Inc Dti" title="K-Tech Introducing the &#8211; Front Fork Tube Alignment Tool inc DTI" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/k-tech-introducing-the-front-fork-tube-alignment-tool-inc-dti/" rel="bookmark" title="K-Tech Introducing the &#8211; Front Fork Tube Alignment Tool inc DTI">K-Tech Introducing the &#8211; Front Fork Tube Alignment Tool inc DTI</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/racing-line-carbon-exhaust-system-for-the-aprilia-rs-660-from-akrapovic/" rel="bookmark" class="td-image-wrap " title="Racing Line (Carbon) Exhaust System for the Aprilia RS 660 from Akrapovič"><img width="218" height="150" alt="Racing Line (carbon) Exhaust System For The Aprilia Rs 660 From Akrapovič" title="Racing Line (Carbon) Exhaust System for the Aprilia RS 660 from Akrapovič" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Racing-Line-Carbon-Exhaust-System-for-the-Aprilia-RS-660-from-Akrapovic-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Racing-Line-Carbon-Exhaust-System-for-the-Aprilia-RS-660-from-Akrapovic-01-218x150.jpg"   alt="Racing Line (carbon) Exhaust System For The Aprilia Rs 660 From Akrapovič" title="Racing Line (Carbon) Exhaust System for the Aprilia RS 660 from Akrapovič" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/racing-line-carbon-exhaust-system-for-the-aprilia-rs-660-from-akrapovic/" rel="bookmark" title="Racing Line (Carbon) Exhaust System for the Aprilia RS 660 from Akrapovič">Racing Line (Carbon) Exhaust System for the Aprilia RS 660 from Akrapovič</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/could-this-be-the-cheapest-way-to-own-a-brand-new-motorcycle/" rel="bookmark" class="td-image-wrap " title="Could This Be The Cheapest Way To Own a Brand-New Motorcycle?"><img width="218" height="150" alt="Could This Be The Cheapest Way To Own A Brand-new Motorcycle?" title="Could This Be The Cheapest Way To Own a Brand-New Motorcycle?" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/COULD-THIS-BE-THE-CHEAPEST-WAY-TO-OWN-A-BRAND-NEW-MOTORCYCLE-02-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/COULD-THIS-BE-THE-CHEAPEST-WAY-TO-OWN-A-BRAND-NEW-MOTORCYCLE-02-218x150.jpg"   alt="Could This Be The Cheapest Way To Own A Brand-new Motorcycle?" title="Could This Be The Cheapest Way To Own a Brand-New Motorcycle?" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/could-this-be-the-cheapest-way-to-own-a-brand-new-motorcycle/" rel="bookmark" title="Could This Be The Cheapest Way To Own a Brand-New Motorcycle?">Could This Be The Cheapest Way To Own a Brand-New Motorcycle?</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_45d" data-td_block_id="tdi_4_45d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_45d" data-td_block_id="tdi_4_45d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4> <div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1609249081" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p>
</div>
</aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4> <div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p>
<p><img loading="lazy" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" data-sizes="(max-width: 256px) 100vw, 256px" class="alignnone wp-image-68897 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-68897 size-medium" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></p>
<p><a href="https://www.bikertshirts.uk/products/superbike-news-gildan-softstyle%C2%AE-long-sleeve-t-shirt" rel="noopener" target="_blank">Click T-Shirt to buy</a></p>
</div>
</aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4> <div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&#038;ge=s1!d2c857e253ecc8b3d28ea6195d3cd236aafc9f29" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="text-16" class="td_block_template_1 widget text-16 widget_text"><h4 class="block-title"><span>Rock&#8217;N&#8217;Road Podcast</span></h4> <div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=rocknroad-8gpQ7K&#038;ge=s1!83b6e1bfe1a986730b16778c3af0d2b32df6e81f" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Reviews</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-78663-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/PPD8Vf1ZMBA?_=1" /><a href="https://youtu.be/PPD8Vf1ZMBA">https://youtu.be/PPD8Vf1ZMBA</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4> <div class="textwidget"><p><img loading="lazy" title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
</aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4> <div class="textwidget"><p><a href="https://www.rst-moto.com/"><img loading="lazy" title="Rst Hk Button Rst Road Race235x235" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif" class="alignnone wp-image-66967 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-66967" title="Rst Hk Button Rst Road Race235x235" src="https://superbike-news.co.uk/wp-content/uploads/2020/09/rst-hk-button-rst-road-race235x235.gif" alt="Rst Hk Button Rst Road Race235x235" width="300" height="300" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram tdi_7_e35 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_e35">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_e35 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJTEqTxHVmk/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132968864_1786307521545297_8231920736370309362_n.jpg?_nc_cat=109&ccb=2&_nc_sid=8ae9d6&_nc_ohc=-Qk0jbbn1yYAX94OaFV&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=b57defb1a9b92baead302392485256d9&oe=60108EF3)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJJcyONHbqR/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132027140_729965207920382_6508795399033957147_n.jpg?_nc_cat=111&ccb=2&_nc_sid=8ae9d6&_nc_ohc=AFK-IviR13EAX9qGW_L&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=f752106f3ab4aae89fbbbb7899f7a22b&oe=60128FB4)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJJXocSn8VD/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132036152_722485675341419_4038516921918195917_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=ZWf0m85NBhEAX9b48WU&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=9f9e501f12279c819196ffab5f66c76e&oe=600EE2F6)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJI9bbHH8t9/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132584793_230204952045642_6087267016159214664_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=afbuHiocP4kAX_M_fPR&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=e0e771ce1a0de6867575ad82f548acf4&oe=601298D8)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJI8HXSHpTe/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/131538550_470450140606430_7842837501250272213_n.jpg?_nc_cat=108&ccb=2&_nc_sid=8ae9d6&_nc_ohc=1IKl3hiiyGsAX83qlGs&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=e15fd81a8440bb2293f78b893e994657&oe=600F2B3F)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJIpPYBH7bl/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132067065_182550690228390_2318450891756516515_n.jpg?_nc_cat=106&ccb=2&_nc_sid=8ae9d6&_nc_ohc=RY7PtuJ8ImMAX8vKVyb&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=31b0778c91ea0aec165a05468c6b348b&oe=6011BD25)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJGluWFHHi1/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132018424_2100542630082711_580064320560133462_n.jpg?_nc_cat=103&ccb=2&_nc_sid=8ae9d6&_nc_ohc=K5ta5xb6LmkAX-zsJy1&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=fc7604653dace3c52e00d8bb8c7ca3d9&oe=6010A7B0)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJGlGNNnZok/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132035280_715257406033400_4765703383447897469_n.jpg?_nc_cat=110&ccb=2&_nc_sid=8ae9d6&_nc_ohc=x3RpzrWpm7AAX_9oMAO&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=8e7189adc3575a30eed791a9589584b7&oe=6010FA53)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJGkQXFHBpp/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/131981637_208295280936825_828958087620471082_n.jpg?_nc_cat=104&ccb=2&_nc_sid=8ae9d6&_nc_ohc=HtFO0mBN-tsAX9WBsQ2&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=14af9674c99cf3dcef5123ea7d0c5ebc&oe=601110C0)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJGRYi9n0YK/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/132433723_102257911734894_1714884973080734265_n.jpg?_nc_cat=101&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Oz8Ik6ptWN0AX8EYEWG&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=a2768974b62e3e0f51c7955e251e27f7&oe=60128515)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJEfLN8nF7X/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/130591747_2854304271562993_1175713313124677203_n.jpg?_nc_cat=101&ccb=2&_nc_sid=8ae9d6&_nc_ohc=JmJlLv-uJpEAX-uE1lp&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=6cedf0c4e9e10c4481e8b0e2919e3c2d&oe=600F0510)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CJEaFv0nQ1N/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/131030069_892284017977601_307183197684273116_n.jpg?_nc_cat=107&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Tjz4F2J6ryMAX_FGlWf&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=e691b048b96b1ebafaf4bf2083b90a19&oe=600EC6E9)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_395 td_block_template_1 ">
<style>
/* custom css */
.tdi_8_395.td-a-rec{
					text-align: center;
				}.tdi_8_395 .td-element-style{
					z-index: -1;
				}.tdi_8_395.td-a-rec-img{
				    text-align: left;
				}.tdi_8_395.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_395.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://www.bikertshirts.uk/"><img loading="lazy" title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" alt="Biker t-shirts " width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-150x150.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300-96x96.jpg 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4> <div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy" title="Motorsport-babes-300x300-1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72888"><a href="https://superbike-news.co.uk/superbike-news-dealer-news-2/">Dealer News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67728"><a href="https://superbike-news.co.uk/category/ama-superbike/motoamerica-support-series/">MotoAmerica Support Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style>

<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/" rel="bookmark" class="td-image-wrap " title="Instant HEAT with Tucano Urbano’s heated collection"><img width="324" height="160" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-648x320.jpg 648w" alt="Instant Heat With Tucano Urbano’s Heated Collection" title="Instant HEAT with Tucano Urbano’s heated collection" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-324x160.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-324x160.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2020/12/Instant-HEAT-with-Tucano-Urbanos-heated-collection-01-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Instant Heat With Tucano Urbano’s Heated Collection" title="Instant HEAT with Tucano Urbano’s heated collection" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/" rel="bookmark" title="Instant HEAT with Tucano Urbano’s heated collection">Instant HEAT with Tucano Urbano’s heated collection</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T13:37:56+00:00">December 29, 2020</time></span> <span class="td-module-comments"><a href="https://superbike-news.co.uk/instant-heat-with-tucano-urbanos-heated-collection/#respond">0</a></span> </div>
</div>
</div>
</div>

<div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://superbike-news.co.uk/five-races-in-2021-fim-ewc-calendar/?amp=1">
Go to mobile version </a>
</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>
</body>
</html>
