<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><title>MotoE recharged and ready for the TT Circuit Assen - Motorcycle News from SBN</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://superbike-news.co.uk/wp-content/litespeed/cssjs/f9702.css?faa7c" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" /><link rel="manifest" crossorigin="use-credentials" href="https://superbike-news.co.uk/manifest.webmanifest"><meta name="theme-color" content="#FFFFFF"><meta name="mobile-web-app-capable" content="yes"><meta name="application-name" content="Superbike News"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="Superbike News"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" href="https://storage.googleapis.com/wordpress-media-offload/2021/04/sbk-news-512-192x192.png"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1125x2436.png"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-750x1334.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1242x2208.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-640x1136.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1536x2048.png"><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-1668x2224.png"><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://superbike-news.co.uk/wp-content/uploads/daftplug-instantify/img-pwa-apple-launch-2048x2732.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="MotoE recharged and ready for the TT Circuit Assen" /><meta property="og:description" content="The FIM Enel MotoE™ World Cup heads for the Netherlands for the first time, to a track that needs no introduction  Legendary is sometimes an overused term i" /><meta property="og:image" content="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="MotoE recharged and ready for the TT Circuit Assen" /><meta name="twitter:description" content="The FIM Enel MotoE™ World Cup heads for the Netherlands for the first time, to a track that needs no introduction  Legendary is sometimes an overused term i" /><meta name="twitter:image" content="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" /><meta name="author" content="admin" /><meta name="description" content="The FIM Enel MotoE™ World Cup heads for the Netherlands for the first time, to a track that needs no introduction Legendary is sometimes an overused term" /><link rel="canonical" href="https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/" /><meta property="og:site_name" content="Superbike News" /><meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" /><meta property="article:published_time" content="2021-06-23T13:09:59+00:00" /><meta property="og:image" content="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta name="twitter:creator" content="@sbknews" /><meta name="twitter:site" content="@sbknews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="admin" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenews","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","contentUrl":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#primaryimage","inLanguage":"en-GB","url":"https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg","contentUrl":"https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg","width":1029,"height":686,"caption":"MotoE recharged and ready for the TT Circuit Assen 01"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#webpage","url":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/","name":"MotoE recharged and ready for the TT Circuit Assen - Motorcycle News from SBN","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#primaryimage"},"datePublished":"2021-06-23T13:09:59+00:00","dateModified":"2021-06-23T13:09:59+00:00","description":"The FIM Enel MotoE\u2122 World Cup heads for the Netherlands for the first time, to a track that needs no introduction Legendary is sometimes an overused term","breadcrumb":{"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/"]}]},{"@type":"BreadcrumbList","@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"MotoE recharged and ready for the TT Circuit Assen"}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#article","isPartOf":{"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"MotoE recharged and ready for the TT Circuit Assen","datePublished":"2021-06-23T13:09:59+00:00","dateModified":"2021-06-23T13:09:59+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#webpage"},"wordCount":623,"commentCount":0,"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#primaryimage"},"thumbnailUrl":"https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg","keywords":["Dutch TT","MotoE","TT Circuit Assen"],"articleSection":["Latest News","MotoE","Racing"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://superbike-news.co.uk"],"url":"https://superbike-news.co.uk/author/admin/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; MotoE recharged and ready for the TT Circuit Assen Comments Feed" href="https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/feed/" /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' /></noscript><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});</script> <script type='text/javascript' id='__ytprefs__-js-extra'>/*  */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"1bd235647a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/96483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://superbike-news.co.uk/?p=96483' /><link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F" /><link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F&#038;format=xml" /><meta property="fb:pages" content="175138762529464" /><meta name="generator" content="Site Kit by Google 1.35.0" /><style type="text/css">.pp-podcast {opacity: 0;}</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"af2a39affe","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"af2a39affe","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"af2a39affe","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":96483};</script>
<script>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</script> <style>body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }</style> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
	        window.addEventListener('load', function() {
	            navigator.serviceWorker.register(
	                "https:\/\/superbike-news.co.uk\/serviceworker.sw", {scope: "\/"}
	            );
	        });
	    }</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/all-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/",
                    "name": "MotoE recharged and ready for the TT Circuit Assen"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-96483 single-format-standard td-standard-pack motoe-recharged-and-ready-for-the-tt-circuit-assen global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li id="menu-item-88657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li id="menu-item-88658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li id="menu-item-88949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li id="menu-item-88581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li id="menu-item-88582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li id="menu-item-88583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li id="menu-item-88584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li id="menu-item-88601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li id="menu-item-88609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li id="menu-item-88610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li id="menu-item-88612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li id="menu-item-88614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li id="menu-item-88615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li id="menu-item-88616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li id="menu-item-86971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-96286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-96288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li id="menu-item-96287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Wednesday, June 23, 2021</div></div><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li><li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li><li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li><li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li><li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li><li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li><li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" alt="Superbike News" title="Superbike News" width="140" height="48" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News" width="140" height="48"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-96483" class="td-post-template-6 post-96483 post type-post status-publish format-standard has-post-thumbnail category-all-news category-motoe category-racing tag-dutch-tt tag-motoe tag-tt-circuit-assen td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg"></noscript></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://superbike-news.co.uk/category/all-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MotoE recharged and ready for the TT Circuit Assen</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/racing/">Racing</a></li></ul><h1 class="entry-title">MotoE recharged and ready for the TT Circuit Assen</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T14:09:59+01:00">June 23, 2021</time></span></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&amp;media=https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg&description=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&title=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&title=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#330c404651595650470e7e5c475c76134156505b524154565713525d5713415652574a13555c4113475b5613676713705a4150465a4713724040565d15515c574a0e5b47474340091c1c4046435641515a58561e5d5644401d505c1d46581c5e5c475c561e4156505b52415456571e525d571e415652574a1e555c411e475b561e47471e505a4150465a471e524040565d1c" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&name=MotoE recharged and ready for the TT Circuit Assen" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1 "><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:640px;height:165px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><p><img title="MotoE recharged and ready for the TT Circuit Assen 1" alt="MotoE recharged and ready for the TT Circuit Assen 01" width="1029" height="686" data-srcset="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-300x200.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-696x464.jpg 696w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-768x512.jpg 768w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-150x100.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg 1029w" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-96485 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-96485" title="MotoE recharged and ready for the TT Circuit Assen 1" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg" alt="MotoE recharged and ready for the TT Circuit Assen 01" width="1029" height="686" srcset="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-300x200.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-696x464.jpg 696w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-768x512.jpg 768w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01-150x100.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript><strong>The FIM Enel <a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a>™ World Cup heads for the Netherlands for the fi<a href="https://www.rst-moto.com/">rst</a> time, to a track that needs no introduction</strong></p><p>Legendary is sometimes an overused term in racing, but there’s no other word for the TT Circuit Assen. Steeped in history and retaining incredible character nigh on a century later, the venue is a favourite for riders and fans alike. In 2021, the FIM Enel <a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a>™ World Cup takes on the track for the fi<a href="https://www.rst-moto.com/">rst</a> time and with close racing already a calling card for the electric series, it’s sure to be another exciting weekend of competition.</p><p>Alessandro Zaccone (Octo Pramac MotoE) arrives with the Cup lead still intact, but it’s now just a single point by which the Italian heads the table. Dominique Aegerter (Dynavolt Intact GP) is close on the chase after another podium in Barcelona, with a ten-point gap back to Jordi Torres (Pons Racing 40) after the Spaniard likewise took another podium at Catalunya. All three will be gunning for more big points near the front, and there are some interesting and varying levels of experience for the field at the TT Circuit Assen.</p><p>Zaccone has STK600 and WorldSSP experience at the venue, Aegerter has a long history in the Grand Prix paddock on 125s and in Moto2™, and Torres too has done a few laps round Assen on, most notably, intermediate class machinery. A little further back from those right at the front, Lukas Tulovic (Tech3 E-Racing) took his best Moto2™ World Championship result in the Netherlands too. Barcelona winner Miquel Pons (LCR E-Team), meanwhile, arrives with no experience of the venue – so a few of his rivals will be hoping that shuffles the rookie back a little after an impressive display last time out. He could be looking for consistency too, with a lack of points in France putting a dent in his otherwise exemplary debut season in MotoE™.</p><p>Mattia Casadei (Ongetta SIC58 Squadra Corse) will also want more consistency arriving from his first DNF of the season, but that can’t be more true than for Eric Granado (ONE Energy Racing). After a crash in Jerez and then a stunner in France, the Brazilian was set to start from pole for MotoE™’s debut race in Barcelona before a technical problem ahead of lights out forced him into a pitlane start, and with a six-lap race to make up the ground it was risk the limit or ride round for little reward. Granado chose the former and was absolutely flying, half a second faster than the rest and able to claw his way back into the points. Sadly not right to the flag, however, as he went down late on after his charge. Can he pull off another reset like he did at Le Mans?</p><p>MotoE™ has been a thriller so far in 2021, and the TT Circuit Assen will likely be no different. Make sure to tune in on Sunday the 27th of June at 15:30 (GMT +2) as the electric series takes on the legendary venue.</p><p><strong>MotoE™ top five</strong><br /> 1 Alessandro Zaccone &#8211; Octo Pramac MotoE &#8211; Energica &#8211; 54<br /> 2 Dominique Aegerter &#8211; Dynavolt Intact GP &#8211; Energica &#8211; 53<br /> 3 Jordi Torres &#8211; Pons Racing 40 &#8211; Energica &#8211; 43<br /> 4 Miquel Pons &#8211; LCR E-Team &#8211; Energica &#8211; 36<br /> 5 Mattia Casadei &#8211; Ongetta SIC58 Squadra Corse &#8211; Energica &#8211; 33</p><p><strong>For more info checkout our dedicated <a href="https://superbike-news.co.uk/motoe-latest-news/" target="_blank" rel="noopener">MotoE News page</a></strong></p><p><strong>Or visit the official MotoGP website <a href="https://www.motogp.com/en/FIM+Enel+MotoE+World+Cup" target="_blank" rel="noopener">motogp.com</a></strong></p><p style="text-align: left;"><strong>Follow us on social media:</strong><br /> Instagram: <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener">@superbikenews</a><br /> Twitter: <a href="https://twitter.com/sbknews" target="_blank" rel="noopener">@sbknews</a><br /> Facebook: <a href="https://www.facebook.com/SuperbikeNews/" target="_blank" rel="noopener">@superbikenews</a></p><p style="text-align: left;"><strong>SBN Directory &#8211; add your motorcycle related business <a href="https://superbike-news.co.uk/superbike-news-directory/">here</a></strong></p><p><a href="https://www.bikertshirts.uk/" target="_blank" rel="noopener"><img title="Biker T-shirts UK" alt="Biker T-shirts UK" width="729" height="228" data-src="https://storage.googleapis.com/wordpress-media-offload/2020/12/bMjyVEgE-home729.jpg" class="alignnone wp-image-77388 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-77388 size-full" title="Biker T-shirts UK" src="https://storage.googleapis.com/wordpress-media-offload/2020/12/bMjyVEgE-home729.jpg" alt="Biker T-shirts UK" width="729" height="228" /></noscript></a></p><p><a href="https://www.grid-girls.co.uk" target="_blank" rel="noopener"><img title="Gridgirlsheader-1" alt="Gridgirlsheader-1" width="1000" height="150" data-src="https://storage.googleapis.com/wordpress-media-offload/2020/06/evvp4Ge4-GridGirlsHeader-1.png" class="alignnone size-full wp-image-61369 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-61369" title="Gridgirlsheader-1" src="https://storage.googleapis.com/wordpress-media-offload/2020/06/evvp4Ge4-GridGirlsHeader-1.png" alt="Gridgirlsheader-1" width="1000" height="150" /></noscript></a></p><p><strong>If you would like to receive our headlines daily to your email inbox then sign up to our newsletter: <a href="https://superbike-news.co.uk/newsletter-sign-up/" target="_blank" rel="no-opener noopener">Here</a></strong></p><p><strong>Subscribe to our news channels: <a href="https://superbike-news.co.uk/news-syndication/">Here</a></strong><br /> <a href="https://superbike-news.co.uk/news-syndication/" target="_blank" rel="noopener"><img title="SBK News Syndication" alt="SBK News Syndication" width="690" height="118" data-src="https://storage.googleapis.com/wordpress-media-offload/2020/09/xb9KbBaZ-screen-shot-2020-09-02-at-08-05-25.png" class="alignnone wp-image-65767 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65767 size-full" title="SBK News Syndication" src="https://storage.googleapis.com/wordpress-media-offload/2020/09/xb9KbBaZ-screen-shot-2020-09-02-at-08-05-25.png" alt="SBK News Syndication" width="690" height="118" /></noscript></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1 "><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:750px;height:300px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fmotoe-recharged-and-ready-for-the-tt-circuit-assen%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&amp;media=https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg&description=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&title=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&title=MotoE+recharged+and+ready+for+the+TT+Circuit+Assen" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#132c606671797670672e5e7c677c56336176707b726174767733727d7733617672776a33757c6133677b7633474733507a6170667a6733526060767d35717c776a2e7b67676360293c3c6066637661717a78763e7d7664603d707c3d66783c7e7c677c763e6176707b72617476773e727d773e617672776a3e757c613e677b763e67673e707a6170667a673e726060767d3c" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/&name=MotoE recharged and ready for the TT Circuit Assen" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/luke-mossey-joins-loris-cresson-on-the-grid-at-donington-park/">Luke Mossey joins Loris Cresson on the grid at Donington Park</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/" aria-label="author-photo"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="https://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-06-23T14:09:59+01:00"><meta itemprop="dateModified" content="2021-06-23T14:09:59+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/motoe-recharged-and-ready-for-the-tt-circuit-assen/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="MotoE recharged and ready for the TT Circuit Assen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23140955/MotoE-recharged-and-ready-for-the-TT-Circuit-Assen-01.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":96483,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "2972";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "496";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/luke-mossey-joins-loris-cresson-on-the-grid-at-donington-park/" rel="bookmark" class="td-image-wrap " title="Luke Mossey joins Loris Cresson on the grid at Donington Park"><img width="218" height="150" alt="Bournemouth Kawasaki Set To Return To Bsb Paddock With Luke Mossey" title="Luke Mossey joins Loris Cresson on the grid at Donington Park" data-src="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-218x150.jpeg"   alt="Bournemouth Kawasaki Set To Return To Bsb Paddock With Luke Mossey" title="Luke Mossey joins Loris Cresson on the grid at Donington Park" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/luke-mossey-joins-loris-cresson-on-the-grid-at-donington-park/" rel="bookmark" title="Luke Mossey joins Loris Cresson on the grid at Donington Park">Luke Mossey joins Loris Cresson on the grid at Donington Park</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/reset-reload-go-motogp-returns-to-the-cathedral/" rel="bookmark" class="td-image-wrap " title="Reset, reload, GO MotoGP returns to the Cathedral"><img width="218" height="150" alt="Reset reload GO MotoGP returns to the Cathedral 01" title="Reset, reload, GO MotoGP returns to the Cathedral" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133747/Reset-reload-GO-MotoGP-returns-to-the-Cathedral-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133747/Reset-reload-GO-MotoGP-returns-to-the-Cathedral-01-218x150.jpg"   alt="Reset reload GO MotoGP returns to the Cathedral 01" title="Reset, reload, GO MotoGP returns to the Cathedral" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/reset-reload-go-motogp-returns-to-the-cathedral/" rel="bookmark" title="Reset, reload, GO MotoGP returns to the Cathedral">Reset, reload, GO MotoGP returns to the Cathedral</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/advantage-gardner-as-moto2-heads-for-assen/" rel="bookmark" class="td-image-wrap " title="Advantage Gardner as Moto2 heads for Assen"><img width="218" height="150" alt="Advantage Gardner as Moto2 heads for Assen 01" title="Advantage Gardner as Moto2 heads for Assen" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133519/Advantage-Gardner-as-Moto2-heads-for-Assen-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133519/Advantage-Gardner-as-Moto2-heads-for-Assen-01-218x150.jpg"   alt="Advantage Gardner as Moto2 heads for Assen 01" title="Advantage Gardner as Moto2 heads for Assen" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/advantage-gardner-as-moto2-heads-for-assen/" rel="bookmark" title="Advantage Gardner as Moto2 heads for Assen">Advantage Gardner as Moto2 heads for Assen</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/acosta-vs-assen-moto3-takes-on-the-cathedral/" rel="bookmark" class="td-image-wrap " title="Acosta vs Assen: Moto3 takes on the Cathedral"><img width="218" height="150" alt="Acosta vs Assen Moto3 takes on the Cathedral 01" title="Acosta vs Assen: Moto3 takes on the Cathedral" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133246/Acosta-vs-Assen-Moto3-takes-on-the-Cathedral-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23133246/Acosta-vs-Assen-Moto3-takes-on-the-Cathedral-01-218x150.jpg"   alt="Acosta vs Assen Moto3 takes on the Cathedral 01" title="Acosta vs Assen: Moto3 takes on the Cathedral" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/acosta-vs-assen-moto3-takes-on-the-cathedral/" rel="bookmark" title="Acosta vs Assen: Moto3 takes on the Cathedral">Acosta vs Assen: Moto3 takes on the Cathedral</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/gerloff-to-replace-injured-morbidelli-at-petronas-yamaha-srt-at-dutch-tt/" rel="bookmark" class="td-image-wrap " title="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT"><img width="218" height="150" alt="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT 01" title="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23124451/Gerloff-to-Replace-Injured-Morbidelli-at-PETRONAS-Yamaha-SRT-at-Dutch-TT-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23124451/Gerloff-to-Replace-Injured-Morbidelli-at-PETRONAS-Yamaha-SRT-at-Dutch-TT-01-218x150.jpg"   alt="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT 01" title="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/gerloff-to-replace-injured-morbidelli-at-petronas-yamaha-srt-at-dutch-tt/" rel="bookmark" title="Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT">Gerloff to Replace Injured Morbidelli at PETRONAS Yamaha SRT at Dutch TT</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/australian-tech-company-stealth-electric-bikes-announces-new-business-plan/" rel="bookmark" class="td-image-wrap " title="Australian Tech Company Stealth Electric Bikes Announces New Business Plan"><img width="218" height="150" alt="Australian Tech Company Stealth Electric Bikes Announces New Business Plan 01" title="Australian Tech Company Stealth Electric Bikes Announces New Business Plan" data-src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23121159/Australian-Tech-Company-Stealth-Electric-Bikes-Announces-New-Business-Plan-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/wp-content/uploads/2021/06/23121159/Australian-Tech-Company-Stealth-Electric-Bikes-Announces-New-Business-Plan-01-218x150.jpeg"   alt="Australian Tech Company Stealth Electric Bikes Announces New Business Plan 01" title="Australian Tech Company Stealth Electric Bikes Announces New Business Plan" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/australian-tech-company-stealth-electric-bikes-announces-new-business-plan/" rel="bookmark" title="Australian Tech Company Stealth Electric Bikes Announces New Business Plan">Australian Tech Company Stealth Electric Bikes Announces New Business Plan</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motoe-recharged-and-ready-for-the-tt-circuit-assen/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4><div class="textwidget"><p><a href="https://www.rst-moto.com/"><img title="Rst Race Dept" alt="Rst Race Dept" width="350" height="292" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/rst-race-dept.gif" class="alignnone wp-image-64674 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-64674" title="Rst Race Dept" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/rst-race-dept.gif" alt="Rst Race Dept" width="350" height="292" /></noscript></a></p></div></aside><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4><div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br /> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1624453874" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p></div></aside><aside id="sabai_platform_wordpress_sabai_directory_recent-2" class="td_block_template_1 widget sabai_platform_wordpress_sabai_directory_recent-2 widget_sabai_platform_wordpress_sabai_directory_recent"><h4 class="block-title"><span>Recent Directory Listings</span></h4><div class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul class="sabai-wordpress-widget-entries"><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/honda-uk" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="Honda UK" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/b9d688c8bdcf81defbf5971384e67f9a.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="Honda UK" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/b9d688c8bdcf81defbf5971384e67f9a.jpg" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Honda UK" href="https://superbike-news.co.uk/directory/listing/honda-uk">Honda UK</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/motogp" class=" sabai-entity-permalink sabai-entity-id-39 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></noscript></noscript></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="MotoGP" href="https://superbike-news.co.uk/directory/listing/motogp">MotoGP</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/world-superbikes" class=" sabai-entity-permalink sabai-entity-id-38 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></noscript></noscript></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="World Superbikes" href="https://superbike-news.co.uk/directory/listing/world-superbikes">World Superbikes</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/british-superbikes" class=" sabai-entity-permalink sabai-entity-id-37 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></noscript></noscript></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="British Superbikes" href="https://superbike-news.co.uk/directory/listing/british-superbikes">British Superbikes</a></div></li><li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://superbike-news.co.uk/directory/listing/sena" class="sabai-file sabai-file-image sabai-file-type-jpeg " rel=""><img title="IMG_4143.jpeg" alt="" data-src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/2af331e86469a873a55902b5a13979d7.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="IMG_4143.jpeg" src="https://superbike-news.co.uk/wp-content/sabai/File/thumbnails/2af331e86469a873a55902b5a13979d7.jpeg" alt="" /></noscript></a></div><div class="sabai-wordpress-widget-main">
<a title="Sena" href="https://superbike-news.co.uk/directory/listing/sena">Sena</a></div></li></ul></div></aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Reviews</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-96483-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/OWtNtzBheqA?_=1" /><a href="https://youtu.be/OWtNtzBheqA">https://youtu.be/OWtNtzBheqA</a></video></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4><div class="textwidget"><p><img title="Advertise With Us" alt="Advertise With Us" width="300" height="250" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" /></noscript></p></div></aside><aside id="text-15" class="td_block_template_1 widget text-15 widget_text"><h4 class="block-title"><span>Vroom Podcast by Michael Hill</span></h4><div class="textwidget"><p><iframe sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-forms" scrolling=no width="100%" frameborder="0" data-src="https://embed.radiopublic.com/e?if=vroom-your-motorsport-fix-WkZ4ZN&#038;ge=s1!fccdeebaf8a07f1eaca14bc64d2dec3402d50866" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p></div></aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4><div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p><p><img title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" data-srcset="https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" data-sizes="(max-width: 256px) 100vw, 256px" class="alignnone wp-image-68897 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-68897 size-medium" title="It's the Time of year for the long sleeve Biker T-shirts and Hoodies. 2" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg" alt="Its The Time Of Year For The Long Sleeve Biker T Shirts And Hoodies 02" width="256" height="300" srcset="https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-256x300.jpg 256w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-768x900.jpg 768w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-696x815.jpg 696w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02-150x176.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/2020/10/Ho0I726J-Its-the-Time-of-year-for-the-long-sleeve-Biker-T-shirts-and-Hoodies-02.jpg 874w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></p><p><a href="https://www.bikertshirts.uk/products/superbike-news-gildan-softstyle%C2%AE-long-sleeve-t-shirt" rel="noopener" target="_blank">Click T-Shirt to buy</a></p></div></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_7 td_block_template_1 "><style>/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="https://www.bikertshirts.uk/"><img title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-srcset="https://storage.googleapis.com/wordpress-media-offload/2020/11/bikertshirts300.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/2020/11/LUtvhK78-bikertshirts300-150x150.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/2020/11/bikertshirts300-96x96.jpg 96w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/bikertshirts300.jpg" alt="Biker t-shirts " width="300" height="300" srcset="https://storage.googleapis.com/wordpress-media-offload/2020/11/bikertshirts300.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/2020/11/LUtvhK78-bikertshirts300-150x150.jpg 150w, https://storage.googleapis.com/wordpress-media-offload/2020/11/bikertshirts300-96x96.jpg 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img title="Motorsport-babes-300x300-1" alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://storage.googleapis.com/wordpress-media-offload/2020/06/cnJHVU6k-motorsport-babes-300x300-1.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/2020/06/cnJHVU6k-motorsport-babes-300x300-1-150x150.jpg 150w" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://storage.googleapis.com/wordpress-media-offload/2020/06/cnJHVU6k-motorsport-babes-300x300-1.jpg 300w, https://storage.googleapis.com/wordpress-media-offload/2020/06/cnJHVU6k-motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96286"><a href="https://superbike-news.co.uk/superbike-news-directory/">Directory</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96288"><a href="https://superbike-news.co.uk/superbike-news-directory/">SBN Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96287"><a href="https://superbike-news.co.uk/add-directory-listing/">Add Listing</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style> <script type="text/javascript">var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/luke-mossey-joins-loris-cresson-on-the-grid-at-donington-park/" rel="bookmark" class="td-image-wrap " title="Luke Mossey joins Loris Cresson on the grid at Donington Park"><img width="324" height="160" data-srcset="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-324x160.jpeg 324w, https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-648x320.jpeg 648w" alt="Bournemouth Kawasaki Set To Return To Bsb Paddock With Luke Mossey" title="Luke Mossey joins Loris Cresson on the grid at Donington Park" data-src="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-324x160.jpeg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-324x160.jpeg"  srcset="https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-324x160.jpeg 324w, https://storage.googleapis.com/wordpress-media-offload/2021/04/Bournemouth-Kawasaki-set-to-return-to-BSB-paddock-with-Luke-Mossey-01-648x320.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Bournemouth Kawasaki Set To Return To Bsb Paddock With Luke Mossey" title="Luke Mossey joins Loris Cresson on the grid at Donington Park" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/luke-mossey-joins-loris-cresson-on-the-grid-at-donington-park/" rel="bookmark" title="Luke Mossey joins Loris Cresson on the grid at Donington Park">Luke Mossey joins Loris Cresson on the grid at Donington Park</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T13:44:20+01:00">June 23, 2021</time></span></div></div></div></div> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-clientjs.js?ver=5.0' id='daftplug-instantify-pwa-clientjs-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-toast.js?ver=5.0' id='daftplug-instantify-pwa-toast-js'></script> <script type='text/javascript' id='daftplug-instantify-public-js-extra'>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</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daftplug-instantify/public/assets/js/script-public.min.js?ver=5.0' id='daftplug-instantify-public-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daftplug-instantify/pwa/public/assets/js/script-pwa.min.js?ver=5.0' id='daftplug-instantify-pwa-public-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daftplug-instantify/fbia/public/assets/js/script-fbia.min.js?ver=5.0' id='daftplug-instantify-fbia-public-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> <script type='text/javascript' defer src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.5' id='mc4wp-forms-api-js'></script> <div class="daftplugPublic" data-daftplug-plugin="daftplug_instantify"><style type="text/css"></style><div class="daftplugPublicPushButton" data-tooltip="Subscribe to notifications" data-tooltip-flow="right" style="background-color: #FF3838; color: #FFFFFF; bottom: 20px; left: 20px;">
<svg class="daftplugPublicPushButton_icon -iconBell" style="fill: #FFFFFF; stroke: #FFFFFF;">
<use href="#iconBell"></use>
</svg>
<svg class="daftplugPublicPushButton_icon -iconLoading" style="fill: #FF3838; stroke: #FFFFFF;">
<use href="#iconLoading"></use>
</svg>
<svg class="daftplugPublicPushButton_icon -iconBellOff" style="fill: #FFFFFF; stroke: #FFFFFF;">
<use href="#iconBellOff"></use>
</svg></div><svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="iconBell">
<g stroke-linecap="round" stroke-linejoin="round">
<path d="M18 8A6 6 0 0 0 6 8c0 7-3 9-3 9h18s-3-2-3-9"></path>
<path d="M13.73 21a2 2 0 0 1-3.46 0"></path>
</g>
</symbol>
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="iconBellOff">
<g stroke-linecap="round" stroke-linejoin="round">
<path d="M13.73 21a2 2 0 0 1-3.46 0"></path>
<path d="M18.63 13A17.89 17.89 0 0 1 18 8"></path>
<path d="M6.26 6.26A5.86 5.86 0 0 0 6 8c0 7-3 9-3 9h14"></path>
<path d="M18 8a6 6 0 0 0-9.33-5"></path>
<line x1="1" y1="1" x2="23" y2="23"></line>
</g>
</symbol>
<symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="iconLoading">
<g stroke-linecap="round" stroke-linejoin="round">
<line x1="12" y1="2" x2="12" y2="6"></line>
<line x1="12" y1="18" x2="12" y2="22"></line>
<line x1="4.93" y1="4.93" x2="7.76" y2="7.76"></line>
<line x1="16.24" y1="16.24" x2="19.07" y2="19.07"></line>
<line x1="2" y1="12" x2="6" y2="12"></line>
<line x1="18" y1="12" x2="22" y2="12"></line>
<line x1="4.93" y1="19.07" x2="7.76" y2="16.24"></line>
<line x1="16.24" y1="7.76" x2="19.07" y2="4.93"></line>
</g>
</symbol>
</svg><div class="daftplugPublicPushPrompt" style="background: #FFFFFF;"><div class="daftplugPublicPushPrompt_content">
<img alt="Superbike News" data-src="https://storage.googleapis.com/wordpress-media-offload/2021/04/sbk-news-512-150x150.png" class="daftplugPublicPushPrompt_icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="daftplugPublicPushPrompt_icon" alt="Superbike News" src="https://storage.googleapis.com/wordpress-media-offload/2021/04/sbk-news-512-150x150.png"></noscript>
<span class="daftplugPublicPushPrompt_msg" style="color: #444F5B;">We would like to show you notifications for the latest news and updates.</span></div><div class="daftplugPublicPushPrompt_buttons"><div class="daftplugPublicPushPrompt_dismiss" style="color: #444F5B; opacity: 0.7;">Dismiss</div><div class="daftplugPublicPushPrompt_allow">Allow Notifications</div></div></div> <script type="text/javascript">jQuery(function() {
                        'use strict';
                                            });</script> </div>
<script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});</script> </body></html>

