<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><title>New Triumph Trident and Tiger Sport 660 secondary engine protection | Motorcycle News</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><link data-optimized="2" rel="stylesheet" href="https://superbike-news.co.uk/wp-content/litespeed/css/687f21e4163761e7aee6c77ec15ca5a4.css?ver=ced08" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-16px-copy.png"><link rel="apple-touch-icon" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-144px.png" /><meta property="og:title" content="New Triumph Trident and Tiger Sport 660 secondary engine protection" /><meta property="og:description" content="GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models.  The well-specced but moderately" /><meta property="og:url" content="https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/" /><meta property="og:image:alt" content="New Triumph Trident And Tiger Sport 660 Secondary Engine Protection" /><meta property="og:image" content="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:type" content="article" /><meta property="og:article:published_time" content="2022-12-01 11:21:20" /><meta property="og:article:modified_time" content="2022-12-01 11:21:20" /><meta property="og:article:tag" content="Engine Protection" /><meta property="og:article:tag" content="GBRacing" /><meta property="og:article:tag" content="Motorcycle Aftermarket" /><meta property="og:article:tag" content="Motorcycle News" /><meta property="og:article:tag" content="Triumph Tiger Sport 660" /><meta property="og:article:tag" content="Triumph Trident" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="New Triumph Trident and Tiger Sport 660 secondary engine protection" /><meta name="twitter:description" content="GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models.  The well-specced but moderately" /><meta name="twitter:image" content="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg" /><meta name="twitter:image:alt" content="New Triumph Trident And Tiger Sport 660 Secondary Engine Protection" /><meta name="author" content="Frank Duggan" /><link rel="amphtml" href="https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; New Triumph Trident and Tiger Sport 660 secondary engine protection Comments Feed" href="https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Stories Feed" href="https://superbike-news.co.uk/web-stories/feed/"><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=81582bdb254a94e4464424087c6479a8"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' async src='https://superbike-news.co.uk/wp-content/plugins/burst-statistics/helpers/timeme/timeme.min.js?ver=1.3.1' id='burst-timeme-js'></script> <script type='text/javascript' id='burst-js-extra'>/*  */
var burst = {"url":"https:\/\/superbike-news.co.uk\/wp-json\/","page_id":"116080","cookie_retention_days":"30","beacon_url":"https:\/\/superbike-news.co.uk\/burst-statistics-endpoint.php","options":{"beacon_enabled":true,"enable_cookieless_tracking":false,"enable_turbo_mode":false}};
/*  */</script> <script type='text/javascript' async src='https://superbike-news.co.uk/wp-content/plugins/burst-statistics/assets/js/build/burst.min.js?ver=1.3.1' id='burst-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});</script> <script type='text/javascript' id='__ytprefs__-js-extra'>/*  */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"43543ee64e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/116080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F" /><link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.88.0" /><meta name="description" content="GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models. The well-specced but moderately-priced Trident 660 has proved massively popular with new and younger riders since its launch in early 2021 while the arrival of the Ti ..." /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/superbike-news.co.uk\/#schema-publishing-organization","url":"https:\/\/superbike-news.co.uk","name":"Superbike News"},{"@type":"WebSite","@id":"https:\/\/superbike-news.co.uk\/#schema-website","url":"https:\/\/superbike-news.co.uk","name":"Superbike News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/superbike-news.co.uk\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/#schema-author","name":"Frank Duggan","url":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/"},{"@type":"WebPage","@id":"https:\/\/superbike-news.co.uk\/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection\/#schema-webpage","isPartOf":{"@id":"https:\/\/superbike-news.co.uk\/#schema-website"},"publisher":{"@id":"https:\/\/superbike-news.co.uk\/#schema-publishing-organization"},"url":"https:\/\/superbike-news.co.uk\/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection\/"},{"@type":"NewsArticle","headline":"New Triumph Trident and Tiger Sport 660 secondary engine protection | Motorcycle News","name":"New Triumph Trident and Tiger Sport 660 secondary engine protection","description":"GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models. The well-specced but moderately-priced Trident 660 has proved massively popular with new and younger riders since its launch in early 2021 while the arrival of the Ti ...","url":"https:\/\/superbike-news.co.uk\/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection\/","thumbnailUrl":"https:\/\/storage.googleapis.com\/superbike_news\/2022\/12\/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg","dateModified":"2022-12-01 11:21:20","datePublished":"2022-12-01 11:21:20","image":[{"@type":"ImageObject","@id":"https:\/\/superbike-news.co.uk\/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection\/#schema-article-image","url":"https:\/\/storage.googleapis.com\/superbike_news\/2022\/12\/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg","height":"686","width":"1029"}],"author":{"@type":"Person","name":"Frank Duggan","url":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/","image":{"@type":"ImageObject","@id":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/#schema-author-gravatar","url":"https:\/\/secure.gravatar.com\/avatar\/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","height":"100","width":"100"}},"publisher":{"@type":"Organization","name":"Superbike News","url":"https:\/\/superbike-news.co.uk"}}]}</script> <meta property="og:type" content="article" /><meta property="og:url" content="https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/" /><meta property="og:title" content="New Triumph Trident and Tiger Sport 660 secondary engine protection | Motorcycle News" /><meta property="og:description" content="GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models. The well-specced but moderately-priced Trident 660 has proved massively popular with new and younger riders since its launch in early 2021 while the arrival of the Ti ..." /><meta property="og:image" content="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta property="article:published_time" content="2022-12-01T11:21:20" /><meta property="article:author" content="Frank Duggan" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="New Triumph Trident and Tiger Sport 660 secondary engine protection | Motorcycle News" /><meta name="twitter:description" content="GBRacing secondary engine protection is now available for Triumph&#039;s highly acclaimed Trident 660 and Tiger Sport 660 models. The well-specced but moderately-priced Trident 660 has proved massively popular with new and younger riders since its launch in early 2021 while the arrival of the Ti ..." /><meta name="twitter:image" content="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg" />
<style type="text/css">.pp-podcast {opacity: 0;}</style><style>.cmplz-hidden{display:none!important;}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"bd307aff5b","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--doc-custom-color-1: #3A454E;--doc-custom-color-2: #2cc8b3;--doc-custom-color-3: #9BA1A8;--doc-custom-color-4: #eff3f4;--doc-custom-color-5: #f7f9f9;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"bd307aff5b","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"bd307aff5b","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":116080};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2965774580648860" crossorigin="anonymous" type="text/javascript"></script> <script>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</script> <style>body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/",
                    "name": "Industry News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/aftermarket/",
                    "name": "Aftermarket"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/",
                    "name": "New Triumph Trident and Tiger Sport 660 secondary engine protection"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-116080 single-format-standard td-standard-pack new-triumph-trident-and-tiger-sport-660-secondary-engine-protection global-block-template-1 single_template_6 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li id="menu-item-88657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li id="menu-item-88658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li id="menu-item-88949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li id="menu-item-88581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li id="menu-item-88582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li id="menu-item-88583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li id="menu-item-88584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li id="menu-item-88601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li id="menu-item-88609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li id="menu-item-88610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li id="menu-item-88612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li id="menu-item-88614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li id="menu-item-88615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li id="menu-item-88616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li id="menu-item-86971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li><li id="menu-item-110920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110920"><a href="https://www.vitessetshirts.co.uk/">Shop</a></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, December 1, 2022</div></div><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li><li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li><li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li><li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li><li id="menu-item-110919" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110919"><a href="https://bikerhub.co.uk/events-and-shows/">Events</a></li><li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li><li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" src="https://storage.googleapis.com/superbike_news/2022/05/SBKN-Helmet-Logo-272x90-1.png" alt="Superbike News" title="Superbike News" width="272" height="90" />
<span class="td-visual-hidden">Superbike News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img class="td-retina-data" data-retina="https://storage.googleapis.com/wordpress-media-offload/2020/10/superbike-news-280-x-96-white-1.png" src="https://storage.googleapis.com/wordpress-media-offload/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" src="https://storage.googleapis.com/superbike_news/2022/05/SBKN-Helmet-Logo-272x90-1.png" alt="Superbike News" title="Superbike News" width="272" height="90" />
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110920"><a href="https://www.vitessetshirts.co.uk/">Shop</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-116080" class="td-post-template-6 post-116080 post type-post status-publish format-standard has-post-thumbnail category-aftermarket category-gb-racing category-industry-news category-all-news tag-engine-protection tag-gbracing tag-motorcycle-aftermarket tag-motorcycle-news tag-triumph-tiger-sport-660 tag-triumph-trident td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img class="td-backstretch" src="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg"></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industry News" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aftermarket" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Triumph Trident and Tiger Sport 660 secondary engine protection</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/gb-racing/">GB Racing</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul><h1 class="entry-title">New Triumph Trident and Tiger Sport 660 secondary engine protection</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T11:21:20+00:00">December 1, 2022</time></span></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&amp;media=https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg&description=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&title=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&title=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4a75393f28202f293e77042f3d6a1e38233f273a226a1e38232e2f243e6a2b242e6a1e232d2f386a193a25383e6a7c7c7a6a392f2925242e2b38336a2f242d23242f6a3a38253e2f293e2325246c28252e3377223e3e3a39706565393f3a2f382823212f67242f3d39642925643f2165242f3d673e38233f273a22673e38232e2f243e672b242e673e232d2f3867393a25383e677c7c7a67392f2925242e2b3833672f242d23242f673a38253e2f293e23252465" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&name=New Triumph Trident and Tiger Sport 660 secondary engine protection" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1 "><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:640px;height:165px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:100px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www.vitessetshirts.co.uk/" target="_blank" rel="noopener"><strong>Click here for more info on Vitesse T-Shirts UK</strong></a><a href="https://www.vitessetshirts.co.uk/" rel="https://www.vitessetshirts.co.uk/"><img class="alignnone wp-image-115874 size-full" title="Superbike News Footer 1" src="https://storage.googleapis.com/superbike_news/2022/11/Superbike-News-Footer-01.jpg" alt="Superbike News Footer" width="729" height="228" /></a></p><hr /><p><img decoding="async" class="alignnone size-full wp-image-116083" title="New Triumph Trident and Tiger Sport 660 secondary engine protection 3" src="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03.jpg" alt="New Triumph Trident And Tiger Sport 660 Secondary Engine Protection" width="1029" height="412" srcset="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03-300x120.jpg 300w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03-696x279.jpg 696w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03-768x307.jpg 768w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03-150x60.jpg 150w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-03.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /><strong><a href="https://superbike-news.co.uk/gbracing/">GBRacing</a> secondary engine protection is now available for <a href="https://superbike-news.co.uk/triumph-motorcycles-industry-news/">Triumph</a>&#8217;s highly acclaimed Trident 660 and Tiger Sport 660 models.</strong></p><p>The well-specced but moderately-priced Trident 660 has proved massively popular with new and younger riders since its launch in early 2021 while the arrival of the Tiger Sport 660 later last year delivered an affordable sports adventure machine with excellent touring capabilities.</p><p><a href="https://superbike-news.co.uk/gbracing/">GBRacing</a> protection is the choice of the factory-supported Dynavolt <a href="https://superbike-news.co.uk/triumph-motorcycles-industry-news/">Triumph</a> team in <a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a>, and these new products feature the same design objectives, materials, production process and commitment to quality as those used in world championship racing.</p><p>Built to the same standards required for <a href="https://superbike-news.co.uk/gbracing/">GBRacing</a>&#8217;s exclusive FIM product approval, Trident 660 and Tiger Sport 660 owners can ride with the peace of mind that their engines are covered by world-class protection in the event of a drop on the road or racetrack.</p><p>All <a href="https://superbike-news.co.uk/gbracing/">GBRacing</a> products are designed and made in the UK and are available to purchase direct from <a href="https://gbracing.us4.list-manage.com/track/click?u=5d2774af5b5b5a777198eb60f&amp;id=d0fc7cf98a&amp;e=5ffbbb6fbe" target="_blank" rel="noopener">GBRacing</a> or from its <a href="https://gbracing.us4.list-manage.com/track/click?u=5d2774af5b5b5a777198eb60f&amp;id=e4bed43d72&amp;e=5ffbbb6fbe" target="_blank" rel="noopener">official dealers</a> both in the UK and in 40 countries around the world.</p><p><img decoding="async" loading="lazy" class="alignnone size-full wp-image-116082" title="New Triumph Trident and Tiger Sport 660 secondary engine protection 2" src="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg" alt="New Triumph Trident And Tiger Sport 660 Secondary Engine Protection" width="1029" height="686" srcset="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02-300x200.jpg 300w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02-696x464.jpg 696w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02-768x512.jpg 768w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02-150x100.jpg 150w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /><strong>PRICES</strong><br />
<a href="https://superbike-news.co.uk/triumph-motorcycles-industry-news/">Triumph</a> Trident 660 and Tiger Sport 660 secondary engine protection</p><p>(UK prices are inclusive of VAT):</p><p>Alternator cover<br />
£90.34 / $120.45 / €94.10</p><p>Clutch cover<br />
£88.03 / $117.38 / €91.70</p><p>Pulse cover<br />
£64.21 / $85.62 / €66.89</p><p>Full cover set<br />
£230.45 / $307.26 / €240.05</p><p><strong>For more <a href="https://superbike-news.co.uk/gbracing/">GBRacing</a> News check out our dedicated page <a href="https://superbike-news.co.uk/gbracing/" target="_blank" rel="noopener">GBRacing News</a></strong></p><p><strong>or head to the official <a href="https://superbike-news.co.uk/gbracing/">GBRacing</a> website <a href="https://www.gbracing.eu/" target="_blank" rel="noopener">gbracing.eu</a></strong><img decoding="async" loading="lazy" class="alignnone size-full wp-image-116081" title="New Triumph Trident and Tiger Sport 660 secondary engine protection 1" src="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01.jpg" alt="New Triumph Trident And Tiger Sport 660 Secondary Engine Protection" width="1029" height="686" srcset="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01-300x200.jpg 300w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01-696x464.jpg 696w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01-768x512.jpg 768w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01-150x100.jpg 150w, https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-01.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></p><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www.vitessetshirts.co.uk/" target="_blank" rel="noopener"><strong>Click here for more info on Vitesse T-Shirts UK</strong></a><a href="https://www.vitessetshirts.co.uk/" rel="https://www.vitessetshirts.co.uk/"><img class="alignnone wp-image-115874 size-full" title="Superbike News Footer 1" src="https://storage.googleapis.com/superbike_news/2022/11/Superbike-News-Footer-01.jpg" alt="Superbike News Footer" width="729" height="228" /></a></p><hr /><p style="text-align: center;"><strong>Follow us on social media:</strong></p><p style="text-align: center;">Instagram: <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener">@superbikenews</a></p><p style="text-align: center;">Twitter: <a href="https://www.twitter.com/sbknews" target="_blank" rel="noopener">@sbknews&gt;</a></p><p style="text-align: center;">Facebook: <a href="https://www.facebook.com/SuperbikeNews/" target="_blank" rel="noopener">@superbikenews</a></p><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www.whyarai.co.uk/bike/model/quantic.html" target="_blank" rel="noopener"><img class="alignnone wp-image-111684 size-full" title="Arai Quantic" src="https://superbike-news.co.uk/wp-content/uploads/2022/08/Superbike-News-Footer-Ad-01.jpg" alt="Arai Quantic" width="729" height="228" /></a></p><p style="text-align: center;"><a href="https://www.whyarai.co.uk/bike/model/quantic.html" target="_blank" rel="noopener"><strong>Click here for more info on Arai Helmets</strong></a></p><p style="text-align: center;"><a href="https://www.xenasecurity.com/"><img class="aligncenter wp-image-99434 size-full" title="Xena Security" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/FIM-MiniGP-UK-Series-kicks-off-track-action-at-Silverstone-04.jpg" alt="Xena Security" width="729" height="228" /></a><a href="https://www.xenasecurity.com/"><strong>Click here for more info on Xena Security</strong></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1 "><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:750px;height:300px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:100px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fnew-triumph-trident-and-tiger-sport-660-secondary-engine-protection%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&amp;media=https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg&description=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&title=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&title=New+Triumph+Trident+and+Tiger+Sport+660+secondary+engine+protection" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4a75393f28202f293e77042f3d6a1e38233f273a226a1e38232e2f243e6a2b242e6a1e232d2f386a193a25383e6a7c7c7a6a392f2925242e2b38336a2f242d23242f6a3a38253e2f293e2325246c28252e3377223e3e3a39706565393f3a2f382823212f67242f3d39642925643f2165242f3d673e38233f273a22673e38232e2f243e672b242e673e232d2f3867393a25383e677c7c7a67392f2925242e2b3833672f242d23242f673a38253e2f293e23252465" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/&name=New Triumph Trident and Tiger Sport 660 secondary engine protection" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/updates-for-hondas-popular-dual-purpose-crf300l-for-2023/">Updates for Honda’s popular dual-purpose CRF300L for 2023</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/bikerbloke/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Duggan"><meta itemprop="url" content="https://superbike-news.co.uk/author/bikerbloke/"></span><meta itemprop="datePublished" content="2022-12-01T11:21:20+00:00"><meta itemprop="dateModified" content="2022-12-01T11:21:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/new-triumph-trident-and-tiger-sport-660-secondary-engine-protection/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/superbike_news/2022/05/SBKN-Helmet-Logo-272x90-1.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="New Triumph Trident and Tiger Sport 660 secondary engine protection"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/superbike_news/2022/12/New-Triumph-Trident-and-Tiger-Sport-660-secondary-engine-protection-02.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":116080,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "5828";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "972";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/updates-for-hondas-popular-dual-purpose-crf300l-for-2023/" rel="bookmark" class="td-image-wrap " title="Updates for Honda’s popular dual-purpose CRF300L for 2023"><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2022/12/Updates-for-Hondas-popular-dual-purpose-CRF300L-for-2023-02-218x150.jpg" alt="Updates For Honda’s Popular Dual-purpose Crf300l For 2023" title="Updates for Honda’s popular dual-purpose CRF300L for 2023" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/updates-for-hondas-popular-dual-purpose-crf300l-for-2023/" rel="bookmark" title="Updates for Honda’s popular dual-purpose CRF300L for 2023">Updates for Honda’s popular dual-purpose CRF300L for 2023</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/new-junior-mx-triple-clamps-from-talon/" rel="bookmark" class="td-image-wrap " title="New Junior MX Triple Clamps from Talon"><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2022/12/New-Junior-MX-Triple-Clamps-from-Talon-01-218x150.jpg" alt="New Junior Mx Triple Clamps From Talon" title="New Junior MX Triple Clamps from Talon" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/new-junior-mx-triple-clamps-from-talon/" rel="bookmark" title="New Junior MX Triple Clamps from Talon">New Junior MX Triple Clamps from Talon</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/2023-yamaha-apparel-range-delivers-style-function-and-elegance/" rel="bookmark" class="td-image-wrap " title="2023 Yamaha Apparel range delivers style, function and elegance"><img width="218" height="150" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2022/11/2023-Yamaha-Apparel-range-delivers-style-function-and-elegance-01-218x150.jpg" alt="2023 Yamaha Apparel Range Delivers Style, Function And Elegance" title="2023 Yamaha Apparel range delivers style, function and elegance" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/2023-yamaha-apparel-range-delivers-style-function-and-elegance/" rel="bookmark" title="2023 Yamaha Apparel range delivers style, function and elegance">2023 Yamaha Apparel range delivers style, function and elegance</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/brush-away-the-limits-with-the-2023-ktm-890-adventure/" rel="bookmark" class="td-image-wrap " title="Brush Away The Limits With The 2023 KTM 890 Adventure"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/11/Brush-Away-The-Limits-With-The-2023-KTM-890-Adventure-05-218x150.jpg" alt="Brush Away The Limits With The 2023 Ktm 890 Adventure" title="Brush Away The Limits With The 2023 KTM 890 Adventure" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/brush-away-the-limits-with-the-2023-ktm-890-adventure/" rel="bookmark" title="Brush Away The Limits With The 2023 KTM 890 Adventure">Brush Away The Limits With The 2023 KTM 890 Adventure</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/ls2-adopts-the-new-universal-communication-solution-standard/" rel="bookmark" class="td-image-wrap " title="LS2 adopts the new Universal Communication Solution standard"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/11/LS2-adopts-the-new-Universal-Communication-Solution-standard-02-218x150.jpg" alt="Ls2 Adopts The New Universal Communication Solution Standard" title="LS2 adopts the new Universal Communication Solution standard" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ls2-adopts-the-new-universal-communication-solution-standard/" rel="bookmark" title="LS2 adopts the new Universal Communication Solution standard">LS2 adopts the new Universal Communication Solution standard</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/new-four-year-warranty-offer-for-revolution-max-models/" rel="bookmark" class="td-image-wrap " title="New Four-Year Warranty Offer For Revolution Max Models"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/11/New-Four-Year-Warranty-Offer-For-Revolution-Max-Models-01-218x150.jpg" srcset="https://storage.googleapis.com/superbike_news/2022/11/New-Four-Year-Warranty-Offer-For-Revolution-Max-Models-01-218x150.jpg 218w, https://storage.googleapis.com/superbike_news/2022/11/New-Four-Year-Warranty-Offer-For-Revolution-Max-Models-01-485x335.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="New Four-year Warranty Offer For Revolution Max Models" title="New Four-Year Warranty Offer For Revolution Max Models" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/new-four-year-warranty-offer-for-revolution-max-models/" rel="bookmark" title="New Four-Year Warranty Offer For Revolution Max Models">New Four-Year Warranty Offer For Revolution Max Models</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Black Friday Sale</span></h4><div class="textwidget"><p><a href="https://www.vitessetshirts.co.uk/"><img decoding="async" loading="lazy" class="alignnone size-full wp-image-115872" title="Vitesse T Shirts Black Friday 1200x1200" src="https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-scaled.jpg" alt="Vitesse T Shirts Black Friday 1200x1200" width="1029" height="1029" srcset="https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-300x300.jpg 300w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-696x696.jpg 696w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-150x150.jpg 150w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-768x768.jpg 768w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-96x96.jpg 96w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-scaled.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></a></p></div></aside><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4><div class="textwidget"><p><a href="https://www.rst-moto.com/"><img decoding="async" loading="lazy" title="Rst Race Dept" src="https://superbike-news.co.uk/wp-content/uploads/2022/08/rst-race-dept.gif" alt="Rst Race Dept" width="300" height="250" class="alignnone size-full wp-image-111685" /></a></p></div></aside><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4><div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br /> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669893687" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p></div></aside><aside id="text-20" class="td_block_template_1 widget text-20 widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 300px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="text-19" class="td_block_template_1 widget text-19 widget_text"><h4 class="block-title"><span>Viking Cycle</span></h4><div class="textwidget"><p><a href="https://www.vikingcycle.com/collections/mens-motorcycle-gear"><img decoding="async" loading="lazy" class="alignnone size-full wp-image-97954" title="Vc" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png" alt="Vc" width="332" height="152" srcset="https://storage.googleapis.com/superbike_news/2021/07/VC-300x137.png 300w, https://storage.googleapis.com/superbike_news/2021/07/VC-150x69.png 150w, https://storage.googleapis.com/superbike_news/2021/07/VC.png 332w" sizes="(max-width: 332px) 100vw, 332px" /></a> <a href="https://www.vikingbags.com/motorcycle-saddlebags.htm"><img decoding="async" loading="lazy" class="size-large wp-image-97955 aligncenter" title="Vb Logo 1577383961 23672 Original" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/vb-logo-1577383961-23672-original.webp" alt="Vb Logo 1577383961 23672 Original" width="100" height="100" /></a></p></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4><div class="textwidget"><p><img decoding="async" loading="lazy" class="alignnone wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Advertise.png" alt="Advertise" width="360" height="300" /></p></div></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_7 td_block_template_1 "><style>/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="https://www.vitessetshirts.co.uk/"><img decoding="async" loading="lazy" class="alignnone size-full wp-image-115872" title="Vitesse T Shirts Black Friday 1200x1200" src="https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-scaled.jpg" alt="Vitesse T Shirts Black Friday 1200x1200" width="1029" height="1029" srcset="https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-300x300.jpg 300w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-696x696.jpg 696w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-150x150.jpg 150w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-768x768.jpg 768w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-96x96.jpg 96w, https://storage.googleapis.com/superbike_news/2022/11/Vitesse-T-shirts-Black-friday-1200X1200-scaled.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 300px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><img decoding="async" loading="lazy" class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/Nq7XYjhE-new-grid-girls-uk-web-banner-300x250-1.png" alt="Biker t-shirts " width="300" height="300" /></a></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110920"><a href="https://www.vitessetshirts.co.uk/">Shop</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style><div id="cmplz-cookiebanner-container"></div><div id="cmplz-manage-consent" data-nosnippet="true"></div> <script type="text/javascript">var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/updates-for-hondas-popular-dual-purpose-crf300l-for-2023/" rel="bookmark" class="td-image-wrap " title="Updates for Honda’s popular dual-purpose CRF300L for 2023"><img width="324" height="160" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2022/12/Updates-for-Hondas-popular-dual-purpose-CRF300L-for-2023-02-324x160.jpg" srcset="https://superbike-news.co.uk/wp-content/uploads/2022/12/Updates-for-Hondas-popular-dual-purpose-CRF300L-for-2023-02-324x160.jpg 324w, https://superbike-news.co.uk/wp-content/uploads/2022/12/Updates-for-Hondas-popular-dual-purpose-CRF300L-for-2023-02-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="Updates For Honda’s Popular Dual-purpose Crf300l For 2023" title="Updates for Honda’s popular dual-purpose CRF300L for 2023" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/updates-for-hondas-popular-dual-purpose-crf300l-for-2023/" rel="bookmark" title="Updates for Honda’s popular dual-purpose CRF300L for 2023">Updates for Honda’s popular dual-purpose CRF300L for 2023</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T10:27:31+00:00">December 1, 2022</time></span></div></div></div></div> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=81582bdb254a94e4464424087c6479a8' id='comment-reply-js'></script> <script type='text/javascript' id='tds_js_files_for_front-js-extra'>/*  */
var tds_js_globals = {"wpRestNonce":"bd307aff5b","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.3' id='tds_js_files_for_front-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' id='cmplz-cookiebanner-js-extra'>/*  */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"1","version":"6.3.5","store_consent":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/superbike-news.co.uk\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"1","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=1","page_links":[],"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/*  */</script> <script defer type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.5' id='cmplz-cookiebanner-js'></script> <script type='text/javascript' id='cmplz-cookiebanner-js-after'>function ensure_complianz_is_loaded() {
				let timeout = 30000000; // 30 seconds
				let start = Date.now();
				return new Promise(wait_for_complianz);

				function wait_for_complianz(resolve, reject) {
					if (window.cmplz_get_cookie) // if complianz is loaded, resolve the promise
						resolve(window.cmplz_get_cookie);
					else if (timeout && (Date.now() - start) >= timeout)
						reject(new Error("timeout"));
					else
						setTimeout(wait_for_complianz.bind(this, resolve, reject), 30);
				}
			}

			// This runs the promise code
			ensure_complianz_is_loaded().then(function(){

							  		// cookieless tracking is disabled
					document.addEventListener("cmplz_cookie_warning_loaded", function(consentData) {
						let region = consentData.detail;
						if (region !== 'uk') {
							let scriptElements = document.querySelectorAll('script[data-service="burst"]');
							scriptElements.forEach(obj => {
								if (obj.classList.contains('cmplz-activated') || obj.getAttribute('type') === 'text/javascript') {
									return;
								}
								obj.classList.add('cmplz-activated');
								let src = obj.getAttribute('src');
								if (src) {
									obj.setAttribute('type', 'text/javascript');
									cmplz_run_script(src, 'statistics', 'src');
									obj.parentNode.removeChild(obj);
								}
							});
						}
					});
					document.addEventListener("cmplz_run_after_all_scripts", cmplz_burst_fire_domContentLoadedEvent);

					function cmplz_burst_fire_domContentLoadedEvent() {
						let event = new CustomEvent('burst_fire_hit');
						document.dispatchEvent(event);
					}
							});</script> <script type='text/javascript' defer src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2022/03/1917-1919.png\' alt="1917 1919">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});</script> </body></html>

