<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><title>Sena - mobile - Motorcycle News from Superbike News</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://superbike-news.co.uk/wp-content/litespeed/cssjs/5d54d.css?def0e" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png" /><meta property="og:title" content="Sena - mobile" /><meta property="og:description" content="" /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sena - mobile" /><meta name="twitter:description" content="" /><meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg" /><meta name="author" content="admin" /><meta name="description" content="GLOBAL BLUETOOTH® SOLUTIONS AND INNOVATIONS. Sena communication devices help you stay connected and in control for Motorcycling, Cycling," /><link rel="canonical" href="https://superbike-news.co.uk/sena-mobile/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://superbike-news.co.uk/sena-mobile/" /><meta property="og:site_name" content="Superbike News" /><meta property="article:publisher" content="https://www.facebook.com/SuperbikeNews/" /><meta property="article:modified_time" content="2021-05-24T07:05:32+00:00" /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg" /><meta property="og:image:width" content="995" /><meta property="og:image:height" content="1024" /><meta name="twitter:site" content="@sbknews" /><meta name="twitter:label1" content="Estimated reading time"><meta name="twitter:data1" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://www.facebook.com/SuperbikeNews/","https://www.instagram.com/superbikenews","https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","contentUrl":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Industry and Racing News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/sena-mobile/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg","contentUrl":"https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg","width":995,"height":1024,"caption":"Sena 30k With Mesh Communication"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/sena-mobile/#webpage","url":"https://superbike-news.co.uk/sena-mobile/","name":"Sena - mobile - Motorcycle News from Superbike News","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/sena-mobile/#primaryimage"},"datePublished":"2021-05-24T07:01:27+00:00","dateModified":"2021-05-24T07:05:32+00:00","description":"GLOBAL BLUETOOTH\u00ae SOLUTIONS AND INNOVATIONS. Sena communication devices help you stay connected and in control for Motorcycling, Cycling,","breadcrumb":{"@id":"https://superbike-news.co.uk/sena-mobile/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/sena-mobile/"]}]},{"@type":"BreadcrumbList","@id":"https://superbike-news.co.uk/sena-mobile/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://superbike-news.co.uk/sena-mobile/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://superbike-news.co.uk/sena-mobile/#article","isPartOf":{"@id":"https://superbike-news.co.uk/sena-mobile/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Sena &#8211; mobile","datePublished":"2021-05-24T07:01:27+00:00","dateModified":"2021-05-24T07:05:32+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/sena-mobile/#webpage"},"wordCount":161,"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/sena-mobile/#primaryimage"},"thumbnailUrl":"https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01.jpg","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://superbike-news.co.uk"],"url":"https://superbike-news.co.uk/author/admin/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /></noscript><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='wp-table-builder-js-extra'>/*  */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.4"}},"generalStyles":""};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.4' id='wp-table-builder-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});</script> <script type='text/javascript' id='__ytprefs__-js-extra'>/*  */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"eaf46e4589","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/pages/91894" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://superbike-news.co.uk/?p=91894' /><link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsena-mobile%2F" /><link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsena-mobile%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.32.0" /><script type="text/javascript">var ajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script><script type="text/javascript">var ajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <style type="text/css">.pp-podcast {opacity: 0;}</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"57c179332c","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"57c179332c","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"57c179332c","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":91894};</script> <script>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</script> <style>body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/sena-mobile/",
                    "name": "Sena &#8211; mobile"
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="page-template-default page page-id-91894 td-standard-pack sena-mobile global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li id="menu-item-88657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li id="menu-item-88658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li id="menu-item-88949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li id="menu-item-88581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li id="menu-item-88582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li id="menu-item-88583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li id="menu-item-88584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li id="menu-item-88601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li id="menu-item-88609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li id="menu-item-88610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li id="menu-item-88612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li id="menu-item-88614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li id="menu-item-88615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li id="menu-item-88616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li id="menu-item-86971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/">Accessory Reviews</a></li><li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/">Apparel Reviews</a></li><li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/">BIke Reviews</a></li></ul></li><li id="menu-item-66883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883"><a href="https://superbike-news.co.uk/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/">Rock &#8216;n&#8217; Road</a></li><li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/">Vroom – Your Motorsport Fix</a></li></ul></li><li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact</a></li><li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 392px)
{
.tdi_10{
margin-top:0px !important;
}
}</style><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.superbike-news.co.uk" target="_blank"><span class="tdb-logo-img-wrap"><img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="140" height="48" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white.png" alt="Superbike News"  title="Superbike News"  width="140" height="48" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Superbike News</span><span class="tdb-logo-text-tagline">Motorcycle Industry and Racing News </span></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}</style><div class="tdi_20_rand_style td-element-style"><style>.tdi_20_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }</style><div class="tdi_22_rand_style td-element-style"><style>.tdi_22_rand_style{
background-color:#222222 !important;
}</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_27 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27"><style>/* inline tdc_css att */

.tdi_27{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-right:20px !important;
}
}</style><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_27{
                    display: inline-block;
                }.tdi_27 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, May 24, 2021</div></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_28 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28"><style>/* inline tdc_css att */

.tdi_28{
margin-right:14px !important;
}</style><style>/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_28 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_28 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28 .tdb-head-usr-log-icon-svg svg,
                .tdi_28 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_28 .tdb-head-usr-log i{
                    color: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29" style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_29{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
display:none !important;
}
}</style><style>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</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61343"><a href="https://superbike-news.co.uk/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/"><div class="tdb-menu-item-text">Industry News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/"><div class="tdb-menu-item-text">Accessories</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/"><div class="tdb-menu-item-text">Action Camera</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/"><div class="tdb-menu-item-text">Aftermarket</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/"><div class="tdb-menu-item-text">Apparel</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/"><div class="tdb-menu-item-text">Cleaning Products</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/"><div class="tdb-menu-item-text">Electric Motorcycles</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/"><div class="tdb-menu-item-text">Helmets</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/"><div class="tdb-menu-item-text">Luggage</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/"><div class="tdb-menu-item-text">Motorcycle Manufacturers</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/"><div class="tdb-menu-item-text">Motorcycle Mounts</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motorcycle-touring/"><div class="tdb-menu-item-text">Motorcycle Touring</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/"><div class="tdb-menu-item-text">Motorcycle Tyres News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/"><div class="tdb-menu-item-text">Shows</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/"><div class="tdb-menu-item-text">Bikes on TV</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/"><div class="tdb-menu-item-text">Dealer News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/"><div class="tdb-menu-item-text">Racing</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motogp/"><div class="tdb-menu-item-text">MotoGP</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/world-superbikes/"><div class="tdb-menu-item-text">World Superbikes</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/"><div class="tdb-menu-item-text">MotoAmerica</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/"><div class="tdb-menu-item-text">British Superbikes Latest News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/"><div class="tdb-menu-item-text">Isle of Man TT and Other Roads</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/"><div class="tdb-menu-item-text">Endurance World Championship</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/"><div class="tdb-menu-item-text">CEV Repsol</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/"><div class="tdb-menu-item-text">Motocross</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72890 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/superbike-news-reviews/"><div class="tdb-menu-item-text">Reviews</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/"><div class="tdb-menu-item-text">Accessory Reviews</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/"><div class="tdb-menu-item-text">Apparel Reviews</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/"><div class="tdb-menu-item-text">BIke Reviews</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66883 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/podcasts/"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/"><div class="tdb-menu-item-text">Rock &#8216;n&#8217; Road</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/"><div class="tdb-menu-item-text">Vroom – Your Motorsport Fix</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30"><style>/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_30{
                    float: right;
                    clear: none;
                }</style><style>.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center"><style scoped>/* custom css */
.tdi_37{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_37,
				.tdi_37 .tdc-inner-columns{
				    display: block;
				}.tdi_37 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}</style><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:calc(100% - 468px) !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40"><style>/* custom css */
.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_40 .tdb-logo-text-title{
                    display: none;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-logo-img{
                    max-width: 220px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://superbike-news.co.uk/"><h1><span class="tdb-logo-img-wrap"><img data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News"  title="Superbike News"  width="272" height="90" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Superbike News</span><span class="tdb-logo-text-tagline">Motorcycle Industry and Racing News </span></span></h1></a></div></div></div></div></div><div class="vc_column_inner tdi_42  wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 .vc_column-inner > .wpb_wrapper,
				.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:468px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_43 td_block_template_1 "><style>/* inline tdc_css att */

.tdi_43{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_43.td-a-rec{
					text-align: center;
				}.tdi_43 .td-element-style{
					z-index: -1;
				}.tdi_43.td-a-rec-img{
				    text-align: right;
				}.tdi_43.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_43.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="vc_row_inner tdi_45  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45,
				.tdi_45 .tdc-inner-columns{
				    display: block;
				}.tdi_45 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_47  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 .vc_column-inner > .wpb_wrapper,
				.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48" style=" z-index: 999;"><style>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</style><style>.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}</style><style></style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/"><div class="tdb-menu-item-text">Latest News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72887 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/"><div class="tdb-menu-item-text">Industry News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/"><div class="tdb-menu-item-text">Accessories</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/"><div class="tdb-menu-item-text">Action Camera</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/"><div class="tdb-menu-item-text">Aftermarket</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/"><div class="tdb-menu-item-text">Apparel</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/"><div class="tdb-menu-item-text">Cleaning Products</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/"><div class="tdb-menu-item-text">Electric Motorcycles</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/"><div class="tdb-menu-item-text">Helmets</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/"><div class="tdb-menu-item-text">Luggage</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/"><div class="tdb-menu-item-text">Motorcycle Manufacturers</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/"><div class="tdb-menu-item-text">Motorcycle Mounts</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-72892 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motorcycle-touring/"><div class="tdb-menu-item-text">Motorcycle Touring</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/"><div class="tdb-menu-item-text">Maja’s Motorcycle Adventures</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/"><div class="tdb-menu-item-text">Motorcycle Tyres News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/"><div class="tdb-menu-item-text">Shows</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/"><div class="tdb-menu-item-text">Bikes on TV</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/"><div class="tdb-menu-item-text">Dealer News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72889 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/"><div class="tdb-menu-item-text">Racing</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-88575 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motogp/"><div class="tdb-menu-item-text">MotoGP</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/"><div class="tdb-menu-item-text">MotoGP</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/"><div class="tdb-menu-item-text">Moto2</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/"><div class="tdb-menu-item-text">Moto3</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/"><div class="tdb-menu-item-text">MotoE</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/"><div class="tdb-menu-item-text">Red Bull MotoGP Rookies Cup</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/"><div class="tdb-menu-item-text">eSport</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-88598 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/world-superbikes/"><div class="tdb-menu-item-text">World Superbikes</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/"><div class="tdb-menu-item-text">World Superbike</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/"><div class="tdb-menu-item-text">World Supersport</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/"><div class="tdb-menu-item-text">World Supersport 300</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-88609 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/"><div class="tdb-menu-item-text">MotoAmerica</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/"><div class="tdb-menu-item-text">MotoAmerica</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/"><div class="tdb-menu-item-text">MotoAmerica Support Series</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-88612 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/"><div class="tdb-menu-item-text">British Superbikes Latest News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/"><div class="tdb-menu-item-text">British Superbike</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/"><div class="tdb-menu-item-text">British Talent Cup</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/"><div class="tdb-menu-item-text">Ducati TriOptions Cup</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/"><div class="tdb-menu-item-text">Isle of Man TT and Other Roads</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/"><div class="tdb-menu-item-text">Endurance World Championship</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/"><div class="tdb-menu-item-text">CEV Repsol</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/"><div class="tdb-menu-item-text">Motocross</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72890 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/superbike-news-reviews/"><div class="tdb-menu-item-text">Reviews</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67827"><a href="https://superbike-news.co.uk/category/industry-news/reviews/accessory-reviews/"><div class="tdb-menu-item-text">Accessory Reviews</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67828"><a href="https://superbike-news.co.uk/category/industry-news/reviews/apparel-reviews/"><div class="tdb-menu-item-text">Apparel Reviews</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67829"><a href="https://superbike-news.co.uk/category/industry-news/reviews/bike-reviews/"><div class="tdb-menu-item-text">BIke Reviews</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66883 tdb-menu-item-inactive"><a href="https://superbike-news.co.uk/podcasts/"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-66884"><a href="https://superbike-news.co.uk/category/podcasts/rock-n-road-podcasts/"><div class="tdb-menu-item-text">Rock &#8216;n&#8217; Road</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-66885"><a href="https://superbike-news.co.uk/category/podcasts/podcast/"><div class="tdb-menu-item-text">Vroom – Your Motorsport Fix</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://superbike-news.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_53{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><div class="tdc-content-wrap"><div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_59{
                    min-height: 0;
                }</style><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_64 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64"><style>/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }</style><script>var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"0":"","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_64","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "3";
block_tdi_64.block_type = "td_block_trending_now";
block_tdi_64.post_count = "5";
block_tdi_64.found_posts = "4412";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "883";
tdBlocksArray.push(block_tdi_64);</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_64" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area"><div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/gagne-takes-third-straight-with-dominant-vir-victory/" rel="bookmark" title="Gagne Takes Third Straight With Dominant VIR Victory">Gagne Takes Third Straight With Dominant VIR Victory</a></h3></div><div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/escalante-rebounds-to-get-first-supersport-win-of-the-year-at-vir/" rel="bookmark" title="Escalante Rebounds To Get First Supersport Win Of The Year At VIR">Escalante Rebounds To Get First Supersport Win Of The Year At VIR</a></h3></div><div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/redding-bounces-back-with-slick-gamble-to-take-race-2-victory/" rel="bookmark" title="Redding bounces back with slick gamble to take Race 2 victory">Redding bounces back with slick gamble to take Race 2 victory</a></h3></div><div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/dramatic-race-2-worldssp-victory-for-odendaal-with-last-corner-overtake/" rel="bookmark" title="Dramatic Race 2 WorldSSP victory for Odendaal with last corner overtake">Dramatic Race 2 WorldSSP victory for Odendaal with last corner overtake</a></h3></div><div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/booth-amos-claims-dramatic-worldssp300-after-thrilling-race-2/" rel="bookmark" title="Booth-Amos claims dramatic WorldSSP300 after thrilling Race 2">Booth-Amos claims dramatic WorldSSP300 after thrilling Race 2</a></h3></div></div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_64" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_64" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_65  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_65"><a class="td_single_image_bg" style="background-image: url('https://superbike-news.co.uk/wp-content/uploads/2021/03/LS2-01.gif'); background-size: contain; background-repeat: no-repeat; background-position: center center;" href="https://.www.ls2.com" target="_blank"></a><style>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</style></div><div class="td_block_wrap td_block_14 tdi_66 td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-3" data-td-block-uid="tdi_66"><script>var block_tdi_66 = new tdBlock();
block_tdi_66.id = "tdi_66";
block_tdi_66.atts = '{"category_id":"11398","custom_title":"Sena","limit":"21","ajax_pagination":"next_prev","block_type":"td_block_14","separator":"","custom_url":"","block_template_id":"","mx1_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_66","tdc_css_class":"tdi_66","tdc_css_class_style":"tdi_66_rand_style"}';
block_tdi_66.td_column_number = "3";
block_tdi_66.block_type = "td_block_14";
block_tdi_66.post_count = "10";
block_tdi_66.found_posts = "10";
block_tdi_66.header_color = "";
block_tdi_66.ajax_pagination_infinite_stop = "";
block_tdi_66.max_num_pages = "1";
tdBlocksArray.push(block_tdi_66);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Sena</span></h4></div><div id=tdi_66 class="td_block_inner td-column-3"><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/two-new-low-profile-headsets-by-sena/" rel="bookmark" class="td-image-wrap " title="Two new low profile headsets by Sena"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-712x440.jpg 712w" alt="Two New Low Profile Headsets By Sena" title="Two new low profile headsets by Sena" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/01/Two-new-low-profile-headsets-by-Sena-01-1-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Two New Low Profile Headsets By Sena" title="Two new low profile headsets by Sena" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/two-new-low-profile-headsets-by-sena/" rel="bookmark" title="Two new low profile headsets by Sena">Two new low profile headsets by Sena</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T09:06:16+00:00">January 19, 2021</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/laramoto-and-maja-kenney-review-the-sena-50-r-dual-pack-intercom-headsets/" rel="bookmark" class="td-image-wrap " title="Laramoto and Maja Kenney review the Sena 50 R Dual Pack Intercom Headsets"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-712x440.jpeg 712w" alt="Laramoto And Maja Kenney Review The Sena 50 R Dual Pack Intercom Headsets" title="Laramoto and Maja Kenney review the Sena 50 R Dual Pack Intercom Headsets" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-356x220.jpeg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-356x220.jpeg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/Laramoto-and-Maja-Kenney-review-the-Sena-50-R-Dual-Pack-Intercom-Headsets-01-712x440.jpeg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Laramoto And Maja Kenney Review The Sena 50 R Dual Pack Intercom Headsets" title="Laramoto and Maja Kenney review the Sena 50 R Dual Pack Intercom Headsets" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/laramoto-and-maja-kenney-review-the-sena-50-r-dual-pack-intercom-headsets/" rel="bookmark" title="Laramoto and Maja Kenney review the Sena 50 R Dual Pack Intercom Headsets">Laramoto and Maja Kenney review the Sena 50 R Dual Pack Intercom Headsets</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T09:18:20+00:00">November 17, 2020</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/sena-interphone-mesh-united/" rel="bookmark" class="td-image-wrap " title="Sena &#038; Interphone &#8211; Mesh United"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-712x440.jpg 712w" alt="Sena &#038; Interphone &#8211; Mesh United" title="Sena &#038; Interphone &#8211; Mesh United" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-INTERPHONE-MESH-UNITED-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Sena &#038; Interphone &#8211; Mesh United" title="Sena &#038; Interphone &#8211; Mesh United" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/sena-interphone-mesh-united/" rel="bookmark" title="Sena &#038; Interphone &#8211; Mesh United">Sena &#038; Interphone &#8211; Mesh United</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T13:28:56+00:00">November 10, 2020</time></span> </span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/loud-and-clear-with-sena-5s/" rel="bookmark" class="td-image-wrap " title="Loud and Clear with Sena 5S"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-712x440.jpg 712w" alt="Loud And Clear With Sena 5s" title="Loud and Clear with Sena 5S" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Loud-and-Clear-with-Sena-5S-02-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Loud And Clear With Sena 5s" title="Loud and Clear with Sena 5S" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/loud-and-clear-with-sena-5s/" rel="bookmark" title="Loud and Clear with Sena 5S">Loud and Clear with Sena 5S</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T10:04:44+01:00">June 15, 2020</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rugged-reliability-sena-50-series-intercoms/" rel="bookmark" class="td-image-wrap " title="Rugged reliability &#8211; SENA 50 series intercoms"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-712x440.jpg 712w" alt="Rugged Reliability &#8211; Sena 50 Series Intercoms" title="Rugged reliability &#8211; SENA 50 series intercoms" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Rugged-reliability-SENA-50-series-intercoms-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Rugged Reliability &#8211; Sena 50 Series Intercoms" title="Rugged reliability &#8211; SENA 50 series intercoms" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rugged-reliability-sena-50-series-intercoms/" rel="bookmark" title="Rugged reliability &#8211; SENA 50 series intercoms">Rugged reliability &#8211; SENA 50 series intercoms</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T06:35:38+01:00">May 21, 2020</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/sena-savage-helmet-sound-styling/" rel="bookmark" class="td-image-wrap " title="Sena Savage Helmet – Sound Styling"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-712x440.jpg 712w" alt="Sena Savage Helmet &#8211; Sound Styling" title="Sena Savage Helmet – Sound Styling" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2020/11/SENA-SAVAGE-HELMET-SOUND-STYLING-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Sena Savage Helmet &#8211; Sound Styling" title="Sena Savage Helmet – Sound Styling" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/sena-savage-helmet-sound-styling/" rel="bookmark" title="Sena Savage Helmet – Sound Styling">Sena Savage Helmet – Sound Styling</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T16:31:11+01:00">May 16, 2019</time></span> </span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/quick-change-communication-with-sena-multicom/" rel="bookmark" class="td-image-wrap " title="Quick-Change Communication With Sena Multicom"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01.jpg 712w" alt="Quick-change Communication With Sena Multicom" title="Quick-Change Communication With Sena Multicom" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/QUICK-CHANGE-COMMUNICATION-WITH-SENA-MULTICOM-01.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Quick-change Communication With Sena Multicom" title="Quick-Change Communication With Sena Multicom" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/quick-change-communication-with-sena-multicom/" rel="bookmark" title="Quick-Change Communication With Sena Multicom">Quick-Change Communication With Sena Multicom</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T08:24:04+00:00">December 13, 2017</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/sena-30k-with-mesh-communication/" rel="bookmark" class="td-image-wrap " title="Sena 30K With Mesh Communication"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-712x440.jpg 712w" alt="Sena 30k With Mesh Communication" title="Sena 30K With Mesh Communication" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/Sena-30K-With-Mesh-Communication-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Sena 30k With Mesh Communication" title="Sena 30K With Mesh Communication" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/sena-30k-with-mesh-communication/" rel="bookmark" title="Sena 30K With Mesh Communication">Sena 30K With Mesh Communication</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T07:51:14+00:00">November 28, 2017</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/sena-rc3-keeps-hands-free/" rel="bookmark" class="td-image-wrap " title="Sena RC3 Keeps Hands-free"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-696x440.jpg 712w" alt="Sena Rc3 Keeps Hands-free" title="Sena RC3 Keeps Hands-free" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-RC3-KEEPS-HANDS-FREE-01-696x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Sena Rc3 Keeps Hands-free" title="Sena RC3 Keeps Hands-free" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/sena-rc3-keeps-hands-free/" rel="bookmark" title="Sena RC3 Keeps Hands-free">Sena RC3 Keeps Hands-free</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T08:25:11+01:00">August 11, 2017</time></span> </span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/sena-prism-bluetooth-action-camera/" rel="bookmark" class="td-image-wrap " title="Sena Prism Bluetooth Action Camera"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-696x440.jpg 712w" alt="Sena Prism Bluetooth Action Camera" title="Sena Prism Bluetooth Action Camera" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/SENA-PRISM-BLUETOOTH-ACTION-CAMERA-01-696x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Sena Prism Bluetooth Action Camera" title="Sena Prism Bluetooth Action Camera" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/sena-prism-bluetooth-action-camera/" rel="bookmark" title="Sena Prism Bluetooth Action Camera">Sena Prism Bluetooth Action Camera</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-15T08:29:24+00:00">November 15, 2016</time></span> </span></div></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="clearfix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_67 td_block_template_1 "><style>/* inline tdc_css att */

/* phone */
@media (max-width: 392px)
{
.tdi_67{
margin-top:20px !important;
}
}</style><style>/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><div class="td_block_wrap td_block_14 tdi_68 td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-3" data-td-block-uid="tdi_68"><style>/* inline tdc_css att */

.tdi_68{
margin-top:-20px !important;
}

/* phone */
@media (max-width: 392px)
{
.tdi_68{
margin-top:0px !important;
}
}</style><script>var block_tdi_68 = new tdBlock();
block_tdi_68.id = "tdi_68";
block_tdi_68.atts = '{"category_id":"9539","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6Ii0yMCIsImRpc3BsYXkiOiIifSwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjAiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6MzkyfQ==","limit":"6","ajax_pagination":"next_prev","custom_url":"https:\/\/superbike-news.co.uk\/superbike-news-reviews\/","custom_title":"Reviews - Click here for more","block_type":"td_block_14","separator":"","block_template_id":"","mx1_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_68","tdc_css_class":"tdi_68","tdc_css_class_style":"tdi_68_rand_style"}';
block_tdi_68.td_column_number = "3";
block_tdi_68.block_type = "td_block_14";
block_tdi_68.post_count = "6";
block_tdi_68.found_posts = "63";
block_tdi_68.header_color = "";
block_tdi_68.ajax_pagination_infinite_stop = "";
block_tdi_68.max_num_pages = "11";
tdBlocksArray.push(block_tdi_68);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://superbike-news.co.uk/superbike-news-reviews/" class="td-pulldown-size">Reviews - Click here for more</a></h4></div><div id=tdi_68 class="td_block_inner td-column-3"><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/weise-detroit-jacket-review/" rel="bookmark" class="td-image-wrap " title="Weise Detroit Jacket Review"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-712x440.jpeg 712w" alt="Weise Detroit Jacket Review" title="Weise Detroit Jacket Review" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-356x220.jpeg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-356x220.jpeg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/Weise-Detroit-Jacket-Review-01-712x440.jpeg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Weise Detroit Jacket Review" title="Weise Detroit Jacket Review" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/weise-detroit-jacket-review/" rel="bookmark" title="Weise Detroit Jacket Review">Weise Detroit Jacket Review</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-11T00:50:12+01:00">May 11, 2021</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rst-x-kevlar-tapered-fit-jean-review/" rel="bookmark" class="td-image-wrap " title="RST X Kevlar Tapered-Fit Jean Review"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-712x440.jpg 712w" alt="Rst X Kevlar Tapered-fit Jean Review" title="RST X Kevlar Tapered-Fit Jean Review" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-X-Kevlar-Tapered-Fit-Jean-Review-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Rst X Kevlar Tapered-fit Jean Review" title="RST X Kevlar Tapered-Fit Jean Review" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rst-x-kevlar-tapered-fit-jean-review/" rel="bookmark" title="RST X Kevlar Tapered-Fit Jean Review">RST X Kevlar Tapered-Fit Jean Review</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T10:08:14+01:00">May 7, 2021</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rst-x-kevlar-ladies-tapered-fit-jeans-review/" rel="bookmark" class="td-image-wrap " title="RST x Kevlar Ladies Tapered Fit Jeans Review"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-712x440.jpg 712w" alt="Rst X Kevlar Ladies Tapered Fit Jeans Review" title="RST x Kevlar Ladies Tapered Fit Jeans Review" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/05/RST-x-Kevlar-Ladies-Tapered-Fit-Jeans-Review-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Rst X Kevlar Ladies Tapered Fit Jeans Review" title="RST x Kevlar Ladies Tapered Fit Jeans Review" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rst-x-kevlar-ladies-tapered-fit-jeans-review/" rel="bookmark" title="RST x Kevlar Ladies Tapered Fit Jeans Review">RST x Kevlar Ladies Tapered Fit Jeans Review</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T08:35:19+01:00">May 7, 2021</time></span> </span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/motogp-2021-video-game/" rel="bookmark" class="td-image-wrap " title="MotoGP 2021 Video Game"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-712x440.jpg 712w" alt="Motogp 2021 Video Game" title="MotoGP 2021 Video Game" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/MotoGP-2021-Video-Game-01-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Motogp 2021 Video Game" title="MotoGP 2021 Video Game" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motogp-2021-video-game/" rel="bookmark" title="MotoGP 2021 Video Game">MotoGP 2021 Video Game</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T12:16:56+01:00">April 25, 2021</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rst-urban-air-3-glove-review/" rel="bookmark" class="td-image-wrap " title="RST Urban Air 3 Glove Review"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-712x440.jpg 712w" alt="Rst Urban Air 3 Glove Review" title="RST Urban Air 3 Glove Review" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-356x220.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-356x220.jpg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-356x220.jpg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Urban-Air-3-Glove-Review-01-1-712x440.jpg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Rst Urban Air 3 Glove Review" title="RST Urban Air 3 Glove Review" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rst-urban-air-3-glove-review/" rel="bookmark" title="RST Urban Air 3 Glove Review">RST Urban Air 3 Glove Review</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T08:22:43+01:00">April 21, 2021</time></span> </span></div></div></div></div><div class="td-block-span4"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rst-frontier-boot-review/" rel="bookmark" class="td-image-wrap " title="RST Frontier boot review"><img width="356" height="220" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-712x440.jpeg 712w" alt="Rst Frontier Boot Review" title="RST Frontier boot review" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-356x220.jpeg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="356" height="220" class="entry-thumb" src="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-356x220.jpeg"  srcset="https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-356x220.jpeg 356w, https://superbike-news.co.uk/wp-content/uploads/2021/04/RST-Frontier-boot-review-01-1-712x440.jpeg 712w" sizes="(-webkit-min-device-pixel-ratio: 2) 712px, (min-resolution: 192dpi) 712px, 356px"  alt="Rst Frontier Boot Review" title="RST Frontier boot review" /></noscript></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rst-frontier-boot-review/" rel="bookmark" title="RST Frontier boot review">RST Frontier boot review</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T08:34:05+01:00">April 19, 2021</time></span> </span></div></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_68" data-td_block_id="tdi_68"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_68" data-td_block_id="tdi_68"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="clearfix"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_69 td_block_template_1 "><style>/* inline tdc_css att */

/* phone */
@media (max-width: 392px)
{
.tdi_69{
margin-top:20px !important;
}
}</style><style>/* custom css */
.tdi_69.td-a-rec{
					text-align: center;
				}.tdi_69 .td-element-style{
					z-index: -1;
				}</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="comments" id="comments"></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_71{
                    min-height: 0;
                }</style><div id="tdi_72" class="tdc-row"><div class="vc_row tdi_73  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73{
position:relative;
}
}</style><div class="tdi_72_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_72_rand_style{
background-color:#000000 !important;
}
}</style></div><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_76 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76"><style>.tdi_77 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 62.5px;
				}.tdi_77 .tdm-social-item i.td-icon-twitter,
				.tdi_77 .tdm-social-item i.td-icon-linkedin,
				.tdi_77 .tdm-social-item i.td-icon-pinterest,
				.tdi_77 .tdm-social-item i.td-icon-blogger,
				.tdi_77 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_77 .tdm-social-item{
					width: 62.5px;
					height: 62.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_77 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_77 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_77"><div class="tdm-social-item-wrap"><a href="https://facebook.com/superbikenews" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/superbikenews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/superbikenews" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/superbikenews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sbknews" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sbknews" class="tdm-social-text">Twitter</a></div></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_78  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_78"><a class="td_single_image_bg" style="background-image: url('https://superbike-news.co.uk/wp-content/uploads/2020/06/Home.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" href="https://www.bikertshirts.uk"></a><style>/* custom css */
.tdi_78 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_78:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_78 .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}
}</style></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_79 td_block_template_1 "><style>/* inline tdc_css att */

/* phone */
@media (max-width: 392px)
{
.tdi_79{
margin-top:20px !important;
}
}</style><style>/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div></div></div></div></div></div><div class="qcld_sld_ajax_loader qc-sld-d-none"><div class="qcld_sld_ajax_loader_image">
<img alt="ajax-loader" data-src="https://superbike-news.co.uk/wp-content/plugins/qc-simple-link-directory/assets/images/ajax-loader.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="ajax-loader" src="https://superbike-news.co.uk/wp-content/plugins/qc-simple-link-directory/assets/images/ajax-loader.gif"></noscript></div></div><style>.qc-sld-d-none{display: none;}</style><style type="text/css"></style> <script type="text/javascript">var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script>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</script> </body></html>

