<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Superleggera V4 001/500 delivered at Borgo Panigale - Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-512.png">
<!-- / SuperPWA.com -->
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png"/><meta property="og:title" content="Superleggera V4 001/500 delivered at Borgo Panigale"/>
<meta property="og:description" content="The number 001/500 model of the Ducati Superleggera V4 - the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and rims an"/>
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Superleggera V4 001/500 delivered at Borgo Panigale"/>
<meta name="twitter:description" content="The number 001/500 model of the Ducati Superleggera V4 - the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and rims an"/>
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg"/>
<meta name="author" content="admin"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The number 001/500 model of the Ducati Superleggera V4 - the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/" />
	<meta property="og:site_name" content="Superbike News" />
	<meta property="article:published_time" content="2020-06-26T10:42:25+00:00" />
	<meta property="article:modified_time" content="2020-06-26T15:54:41+00:00" />
	<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg" />
	<meta property="og:image:width" content="1029" />
	<meta property="og:image:height" content="685" />
	<meta name="twitter:creator" content="@sbknews" />
	<meta name="twitter:site" content="@sbknews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Racing and Industry News","potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg","width":1029,"height":685,"caption":"Superleggera V4 001/500 Delivered At Borgo Panigale"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/#webpage","url":"https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/","name":"Superleggera V4 001/500 delivered at Borgo Panigale - Industry News","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/#primaryimage"},"datePublished":"2020-06-26T10:42:25+00:00","dateModified":"2020-06-26T15:54:41+00:00","author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"description":"The number 001/500 model of the Ducati Superleggera V4 - the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/"]}]},{"@type":["Person"],"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Superleggera V4 001/500 delivered at Borgo Panigale Comments Feed" href="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/isotope.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"https:\/\/superbike-news.co.uk\/superleggera-v4-001-500-delivered-at-borgo-panigale\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php?pageid=62983&nonce=f4d5655899","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"en_GB","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"","cssSketchomatLocation":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/wp-spreadplugin\/css\/spreadplugin-sketchomat-inline.css","openBasketOnAdd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.10'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.10'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://superbike-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=62983' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "1b87420f43";var daln_ajax_url = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daln_plugin_url = "https://superbike-news.co.uk/wp-content/plugins/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 2;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-close{ display: none; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-open{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"51dbe5eb4f","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/",
                    "name": "Manufacturers"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/",
                    "name": "Ducati"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/",
                    "name": "Superleggera V4 001/500 delivered at Borgo Panigale"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-62983 single-format-standard td-standard-pack superleggera-v4-001-500-delivered-at-borgo-panigale global-block-template-1 single_template_6 td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-61350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-61341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-61345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-61346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-61347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-61348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li id="menu-item-61453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li id="menu-item-61546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li id="menu-item-62846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 26, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/">
            <img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
            <span class="td-visual-hidden">Superbike News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_65f td_block_template_1 ">

<style>
/* custom css */
.tdi_1_65f.td-a-rec{
					text-align: center;
				}.tdi_1_65f .td-element-style{
					z-index: -1;
				}.tdi_1_65f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_65f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_65f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-62983" class="td-post-template-6 post-62983 post type-post status-publish format-standard has-post-thumbnail hentry category-ducati-manufacturers category-industry-news category-all-news category-manufacturers tag-borgo-panigale tag-ducati-3 tag-ducati-superleggera-v4 tag-superleggera-v4 td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Manufacturers" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ducati" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Superleggera V4 001/500 delivered at Borgo Panigale</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/manufacturers/ducati-manufacturers/">Ducati</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul>                    <h1 class="entry-title">Superleggera V4 001/500 delivered at Borgo Panigale</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T10:42:25+00:00" >June 26, 2020</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-62983">187</span></div>                        <div class="td-post-comments"><a href="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg&description=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&title=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&title=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Superleggera V4 001/500 delivered at Borgo Panigale&body=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&name=Superleggera V4 001/500 delivered at Borgo Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&text=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_511 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_511.td-a-rec{
					text-align: center;
				}.tdi_2_511 .td-element-style{
					z-index: -1;
				}.tdi_2_511.td-a-rec-img{
				    text-align: left;
				}.tdi_2_511.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_511.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="6686745163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="alignnone size-full wp-image-62984" title="Superleggera V4 001/500 delivered at Borgo Panigale 1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg" alt="Superleggera V4 001/500 Delivered At Borgo Panigale" width="1029" height="685" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01-1024x682.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01-768x511.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01-696x463.jpg 696w" sizes="(max-width: 1029px) 100vw, 1029px" />The number 001/500 model of the Ducati Superleggera V4 &#8211; the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and rims and produced by the Italian motorcycle manufacturer in a limited run of just 500 units – has been officially delivered to its new owner, the Belgian Ducatista Filip Van Schil, who already possesses nine other Ducati bikes.</p>
<p>For the occasion Ducati invited Van Schil to the Borgo Panigale factory for a special tour, in which he was able to see up close the line where his motorbike was built and meet the specialized worker who made its engine. The day then continued with a visit to the company Museum, the Centro Stile Ducati and the Racing Department. In addition, as with all the other Superleggera V4 owners, Filip will have an incredible opportunity to test the Panigale V4 R, which competes in the SBK World Championship, on the track at Mugello as part of the &#8220;Superbike Experience&#8221;.</p>
<p><i>&#8220;When I received the call and the official invitation to come to Borgo Panigale to collect my Superleggera V4, the number 001 of 500, although I have always been a Ducatista, my legs trembled with emotion,&#8221;</i> said Filip Van Schil. <i>&#8220;A welcome like this, even though I was the first to call and order the bike, is something unimaginable. Receiving it directly in the company and touching the passion of the people who work in Borgo Panigale is an experience that I will always remember. Days like this are what make Ducati unique and different from all the other motorcycle manufacturers.&#8221;</i></p>
<p>It was Claudio Domenicali, CEO of Ducati Motor Holding, who unveiled the Superleggera V4 001, and then handed it over to its new owner. The ceremony took place inside the Centro Stile Ducati.</p>
<p><i>&#8220;Today is a special day. Experiencing on the track in the morning the incredible emotions that a Superleggera V4 can give at Mugello, and then handing over the keys of the 001/500 motorcycle to the first customer in the afternoon makes this day truly magical! Being able to meet and see the passion of our customers in person is always very exciting, and even more so is making them proud and allowing their dreams to come true,&#8221; </i>said Claudio Domenicali. <i>&#8220;The Superleggera V4 is the only motorcycle in the world approved for road use with a carbon fibre frame, subframe, swingarm and rims. It is a mix of mechanical engineering, technique and &#8220;made in Italy&#8221; design that amazes for its performance, style and attention to detail. I am really proud of the work done by all the technicians and engineers of Borgo Panigale, they have created an engineering masterpiece that fully embodies the fundamental values ​​of our brand: Style, Sophistication, Performance and Trust. Today another star of the Ducati firmament was born, dedicated to our most passionate customers, and to collectors and connoisseurs.&#8221;</i></p>
<p>The attention that Ducati wished to reserve for the Ducatista does not stop with an invitation to the company and the delivery of a copy of the book Stile Ducati bearing the date of this unforgettable day and a special dedication from Claudio Domenicali. As will all those who have bought or will buy a Superleggera V4, Van Schil also received a sculptural reproduction of the Superleggera V4 personalized with the number of the bike it accompanies. The Superleggera V4 will be delivered to owners accompanied by a certificate of authenticity and inside a wooden crate with dedicated graphics, specially created for the transport of this masterpiece of motor engineering.</p>
<p><i>&#8220;Each one of our daily decisions is dictated by the goal of making our fans happier and prouder. I am very happy to be here with Mr. Van Schil because this ceremony testifies the passion, professionalism and attention to detail that we reserve for our customers and fans in Borgo Panigale today, as in all our dealers around the world,&#8221; </i>said Francesco Milicia, VP Global Sales and After Sales. <i>&#8220;Ducati dealers allow fans to get hold of our bikes, our clothing and the entire range of accessories, but also to experience a meeting place where, with competent people dedicated to them, they can share their passion and great emotions. Today&#8217;s ceremony represents all of this and is a symbolic delivery for Ducati enthusiasts all over the world.&#8221;</i></p>
<p>The package that Ducati has provided for this unique project includes, in addition to what has already been mentioned, a racing kit, the possibility of customizing the Superleggera V4 leathers with air-bag and part of the &#8220;SuMisura Ducati&#8221; line and the opportunity to complete the look with a carbon helmet.</p>
<p>Even more incredible and exclusive is the opportunity, limited to only 30 owners of the Superleggera V4, to purchase access to the &#8220;MotoGP Experience&#8221;. For the first time, in fact, it will be possible to ride the Desmosedici GP on the circuit, followed directly by Ducati Corse technicians, making a dream come true for all fans of sports bikes and the red bikes of Borgo Panigale.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_3e5 td_block_template_1">
<style>
/* custom css */
.tdi_3_3e5.td-a-rec{
					text-align: center;
				}.tdi_3_3e5 .td-element-style{
					z-index: -1;
				}.tdi_3_3e5.td-a-rec-img{
				    text-align: left;
				}.tdi_3_3e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_3e5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.bikertshirts.uk" target="_blank" rel="noopener"><img class="aligncenter" title="Biker T-Shirts - Motorcycle themed T-Shirts and Hoodies" src="http://superbike-news.co.uk/wp-content/uploads/2018/11/640X335.png" alt="Biker T-Shirts - Motorcycle themed T-Shirts and Hoodies" width="640" height="335" border="0" /></a>


<!-- Begin Mailchimp Signup Form -->

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label>
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<!--End mc_embed_signup-->

<a href="https://www.grid-girls.co.uk">
</a><a href="https://www.grid-girls.co.uk" target="_blank" rel="noopener"><img class="alignnone" title="Grid Girls UK - No1 source in UK for Grid Girls and Promotional Models" src="https://superbike-news.co.uk/wp-content/uploads/2019/09/GridGirlsad642x165.png" alt="Grid Girls UK - No1 source in UK for Grid Girls and Promotional Models" width="642" height="165" border="0" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fsuperleggera-v4-001-500-delivered-at-borgo-panigale%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg&description=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&title=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&title=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Superleggera V4 001/500 delivered at Borgo Panigale&body=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&name=Superleggera V4 001/500 delivered at Borgo Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/&text=Superleggera+V4+001%2F500+delivered+at+Borgo+Panigale">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/">Metzeler Presents The New Racetec™ TD Slick</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-06-26T10:42:25+00:00"><meta itemprop="dateModified" content="2020-06-26T15:54:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/superleggera-v4-001-500-delivered-at-borgo-panigale/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Superleggera V4 001/500 delivered at Borgo Panigale"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/Superleggera-V4-001500-delivered-at-Borgo-Panigale-01.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="685"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_f34 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_f34" ><script>var block_tdi_4_f34 = new tdBlock();
block_tdi_4_f34.id = "tdi_4_f34";
block_tdi_4_f34.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_f34","td_column_number":3,"live_filter_cur_post_id":62983,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_f34","tdc_css_class_style":"tdi_4_f34_rand_style"}';
block_tdi_4_f34.td_column_number = "3";
block_tdi_4_f34.block_type = "td_block_related_posts";
block_tdi_4_f34.post_count = "6";
block_tdi_4_f34.found_posts = "661";
block_tdi_4_f34.header_color = "";
block_tdi_4_f34.ajax_pagination_infinite_stop = "";
block_tdi_4_f34.max_num_pages = "111";
tdBlocksArray.push(block_tdi_4_f34);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_333" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_f34" href="#">RELATED ARTICLES</a><a id="tdi_6_353" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_f34" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_f34 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/" rel="bookmark" class="td-image-wrap " title="Metzeler Presents The New Racetec™ TD Slick" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Metzeler Presents The New Racetec™ Td Slick" title="Metzeler Presents The New Racetec™ TD Slick" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/METZELER-PRESENTS-THE-NEW-RACETEC™-TD-SLICK-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/" rel="bookmark" title="Metzeler Presents The New Racetec™ TD Slick">Metzeler Presents The New Racetec™ TD Slick</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/brand-new-shark-helmets-citycruiser-arriving-in-dealers-soon/" rel="bookmark" class="td-image-wrap " title="Brand-new SHARK Helmets Citycruiser arriving in dealers soon!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Brand-new Shark Helmets Citycruiser Arriving In Dealers Soon!" title="Brand-new SHARK Helmets Citycruiser arriving in dealers soon!" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/Brand-new-SHARK-Helmets-Citycruiser-arriving-in-dealers-soon-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/brand-new-shark-helmets-citycruiser-arriving-in-dealers-soon/" rel="bookmark" title="Brand-new SHARK Helmets Citycruiser arriving in dealers soon!">Brand-new SHARK Helmets Citycruiser arriving in dealers soon!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/more-close-racing-expected-for-motoamerica-support-classes-at-road-america/" rel="bookmark" class="td-image-wrap " title="More Close Racing Expected For MotoAmerica Support Classes At Road America" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="More Close Racing Expected For Motoamerica Support Classes At Road America" title="More Close Racing Expected For MotoAmerica Support Classes At Road America" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/More-Close-Racing-Expected-For-MotoAmerica-Support-Classes-At-Road-America-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/more-close-racing-expected-for-motoamerica-support-classes-at-road-america/" rel="bookmark" title="More Close Racing Expected For MotoAmerica Support Classes At Road America">More Close Racing Expected For MotoAmerica Support Classes At Road America</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/motoamerica-how-to-watch-round-two-from-road-america/" rel="bookmark" class="td-image-wrap " title="MotoAmerica: How To Watch Round Two From Road America" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Motoamerica: How To Watch Round Two From Road America" title="MotoAmerica: How To Watch Round Two From Road America" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/MotoAmerica-How-To-Watch-Round-Two-From-Road-America-01-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motoamerica-how-to-watch-round-two-from-road-america/" rel="bookmark" title="MotoAmerica: How To Watch Round Two From Road America">MotoAmerica: How To Watch Round Two From Road America</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/motoamerica-headed-back-to-road-america-with-fans-in-attendance/" rel="bookmark" class="td-image-wrap " title="MotoAmerica Headed Back To Road America With Fans In Attendance" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Motoamerica Headed Back To Road America With Fans In Attendance" title="MotoAmerica Headed Back To Road America With Fans In Attendance" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/MotoAmerica-Headed-Back-To-Road-America-With-Fans-In-Attendance-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/motoamerica-headed-back-to-road-america-with-fans-in-attendance/" rel="bookmark" title="MotoAmerica Headed Back To Road America With Fans In Attendance">MotoAmerica Headed Back To Road America With Fans In Attendance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/petrucci-joins-red-bull-ktm-tech3-alongside-lecuona-in-2021/" rel="bookmark" class="td-image-wrap " title="Petrucci joins Red Bull KTM Tech3 alongside Lecuona in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Petrucci Joins Red Bull Ktm Tech3 Alongside Lecuona In 2021" title="Petrucci joins Red Bull KTM Tech3 alongside Lecuona in 2021" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/Petrucci-joins-Red-Bull-KTM-Tech3-alongside-Lecuona-in-2021-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/petrucci-joins-red-bull-ktm-tech3-alongside-lecuona-in-2021/" rel="bookmark" title="Petrucci joins Red Bull KTM Tech3 alongside Lecuona in 2021">Petrucci joins Red Bull KTM Tech3 alongside Lecuona in 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_f34" data-td_block_id="tdi_4_f34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_f34" data-td_block_id="tdi_4_f34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Newsletter</span></h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside id="text-3" class="td_block_template_1 widget text-3 widget_text"><h4 class="block-title"><span>Biker T-Shirts</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Follow us on Instagram @superbikenews</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401566475617#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer" title="@superbikenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >superbikenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18109360126093160" data-date="1593168334">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB5TrqXHGvS/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104676763_1196780394004607_5275337093036286871_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vZ4QSjKFWsUAX8bJJYT&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=4d798da5ba64042c70f5bd94276fedbe&#038;oe=5F1B3EEB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104676763_1196780394004607_5275337093036286871_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vZ4QSjKFWsUAX8bJJYT&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=4d798da5ba64042c70f5bd94276fedbe&amp;oe=5F1B3EEB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5TrqXHGvS\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5TrqXHGvS\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104676763_1196780394004607_5275337093036286871_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vZ4QSjKFWsUAX8bJJYT&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=4d798da5ba64042c70f5bd94276fedbe&amp;oe=5F1B3EEB&quot;}">
            <span class="sbi-screenreader">The number 001/500 model of the Ducati Superlegger</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The number 001/500 model of the Ducati Superleggera V4 - the only motorcycle in the world homologated for road use with carbon fibre frame, swingarm and rims and produced by the Italian motorcycle manufacturer in a limited run of just 500 units – has been officially delivered to its new owner, the Belgian Ducatista Filip Van Schil, who already possesses nine other Ducati bikes.  #BorgoPanigale #Ducati #DucatiSuperleggeraV4 #SuperleggeraV4">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891725432543209" data-date="1593167905">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB5S3ZaHBTE/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105988190_271150827288868_2361825984520531588_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xe6XeFQIng0AX97g1Ve&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=fe47f3503a26f59e0a700c0a6032a61b&#038;oe=5F1D36CF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105988190_271150827288868_2361825984520531588_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xe6XeFQIng0AX97g1Ve&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=fe47f3503a26f59e0a700c0a6032a61b&amp;oe=5F1D36CF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5S3ZaHBTE\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB5S3ZaHBTE\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105988190_271150827288868_2361825984520531588_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xe6XeFQIng0AX97g1Ve&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=fe47f3503a26f59e0a700c0a6032a61b&amp;oe=5F1D36CF&quot;}">
            <span class="sbi-screenreader">RACETEC™ TD SLICK is dedicated to track day fans</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="RACETEC™ TD SLICK is dedicated to track day fans and club racers. It combines the advantages of a slick tyre that does not require tyre warmers or elaborate bike settings with constant top performance and versatility to different riding styles.  #METZELER #Racetec #RACETECTDSLICK">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891574193543329" data-date="1593099115">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3PqHcHu8T/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105553077_353784112256793_8236802599366356778_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=K0_lC_bGAVIAX-ncIPs&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=cb370a60c179bc06f785e7431d33f8da&#038;oe=5F1AB2D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105553077_353784112256793_8236802599366356778_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K0_lC_bGAVIAX-ncIPs&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=cb370a60c179bc06f785e7431d33f8da&amp;oe=5F1AB2D1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3PqHcHu8T\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3PqHcHu8T\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105553077_353784112256793_8236802599366356778_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K0_lC_bGAVIAX-ncIPs&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=cb370a60c179bc06f785e7431d33f8da&amp;oe=5F1AB2D1&quot;}">
            <span class="sbi-screenreader">The Citycruiser, a brand-new jet helmet from Frenc</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Citycruiser, a brand-new jet helmet from French helmet specialist, SHARK Helmets, is due to arrive in UK dealers in July following production in the brand’s European factory.  #Citycruiser #SHARKHelmets">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870352877801002" data-date="1593098618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3OtbuH_VV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105970920_389980451974693_6336460825502092433_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aubAL-yuGj8AX-hhwq_&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=581809ddab2193b00a7d8f2a44170e82&#038;oe=5F1A5149" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105970920_389980451974693_6336460825502092433_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aubAL-yuGj8AX-hhwq_&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=581809ddab2193b00a7d8f2a44170e82&amp;oe=5F1A5149&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OtbuH_VV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OtbuH_VV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105970920_389980451974693_6336460825502092433_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aubAL-yuGj8AX-hhwq_&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=581809ddab2193b00a7d8f2a44170e82&amp;oe=5F1A5149&quot;}">
            <span class="sbi-screenreader">If you remove Richie Escalante’s two runaway win</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you remove Richie Escalante’s two runaway wins in the Supersport class in the opening round of the 2020 MotoAmerica Series at Road America at the end of May, the combined margin of victory for the other support classes on a sunny weekend in Wisconsin was a scant .168 of a second. Yes, .168 of a second.  #MotoAmerica #RichieEscalante #RoadAmerica">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866620265850128" data-date="1593098333">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3OKs6Hk_q/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104701269_704529506990938_7508797623123001271_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DQcgEpE-UgMAX_2NRp1&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=91e1a779f7ea2903b78c907708e1ecf7&#038;oe=5F1C5C7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104701269_704529506990938_7508797623123001271_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQcgEpE-UgMAX_2NRp1&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=91e1a779f7ea2903b78c907708e1ecf7&amp;oe=5F1C5C7F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OKs6Hk_q\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3OKs6Hk_q\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104701269_704529506990938_7508797623123001271_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DQcgEpE-UgMAX_2NRp1&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=91e1a779f7ea2903b78c907708e1ecf7&amp;oe=5F1C5C7F&quot;}">
            <span class="sbi-screenreader">It&#039;s All Here: How To Not Miss A Bit Of The Action</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It&#039;s All Here: How To Not Miss A Bit Of The Action

If you can&#039;t make it to Road America this weekend for the second round of the 2020 MotoAmerica Series this is all you need to know to keep up with everything that&#039;s happening in Wisconsin.  #MotoAmerica #RoadAmerica">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869697614821662" data-date="1593094331">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3GiHqnHCV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104686372_211201986664547_2422251169847848707_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JFIPvT01GxIAX8B22W-&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=1bbbc4b71180959188078c43b92294ed&#038;oe=5F1A458A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104686372_211201986664547_2422251169847848707_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFIPvT01GxIAX8B22W-&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=1bbbc4b71180959188078c43b92294ed&amp;oe=5F1A458A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3GiHqnHCV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3GiHqnHCV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104686372_211201986664547_2422251169847848707_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JFIPvT01GxIAX8B22W-&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=1bbbc4b71180959188078c43b92294ed&amp;oe=5F1A458A&quot;}">
            <span class="sbi-screenreader">If you’re racing in the 2020 MotoAmerica Series,</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you’re racing in the 2020 MotoAmerica Series, specifically in the HONOS Superbike class, one thing is certain: You’re hoping that there’s no such thing as déjà vu when the proceedings get rolling again at Road America this weekend for round two as MotoAmerica becomes the first motorcycle series in the U.S. to host fans post COVID-19 shutdown.  #CameronBeaubier #MotoAmerica #RoadAmerica">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915054620439942" data-date="1593094051">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB3F__Qnapb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105412473_1118180555230219_3132561678475494724_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7Wya3UzoJAoAX-4ib6a&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=629c78955323c40bd130c171ce56f49a&#038;oe=5F1AE17C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105412473_1118180555230219_3132561678475494724_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Wya3UzoJAoAX-4ib6a&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=629c78955323c40bd130c171ce56f49a&amp;oe=5F1AE17C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3F__Qnapb\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB3F__Qnapb\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105412473_1118180555230219_3132561678475494724_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Wya3UzoJAoAX-4ib6a&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=629c78955323c40bd130c171ce56f49a&amp;oe=5F1AE17C&quot;}">
            <span class="sbi-screenreader">Red Bull KTM Tech3 is excited to announce that KTM</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Red Bull KTM Tech3 is excited to announce that KTM will extend their purposeful attack on MotoGP by welcoming and harnessing the experience and GP-winning speed of Danilo Petrucci who will partner Iker Lecuona at Red Bull KTM Tech3 for the ’21 campaign. Both will be riding a factory KTM RC16, likewise Brad Binder and Miguel Oliveira in Red Bull KTM Factory Racing.  #DaniloPetrucci #IkerLecuona #KTMRC16 #MotoGP #RedBullKTMTech3">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849205311139053" data-date="1593078388">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB2oIBbnBrN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/106237680_726302658105316_3605333923520708125_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0T_cgEsv9WMAX8zhhQy&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=d523c76ba99a10710f02ff3ad0035619&#038;oe=5F1B71BA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/106237680_726302658105316_3605333923520708125_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0T_cgEsv9WMAX8zhhQy&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=d523c76ba99a10710f02ff3ad0035619&amp;oe=5F1B71BA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2oIBbnBrN\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2oIBbnBrN\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/106237680_726302658105316_3605333923520708125_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0T_cgEsv9WMAX8zhhQy&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=d523c76ba99a10710f02ff3ad0035619&amp;oe=5F1B71BA&quot;}">
            <span class="sbi-screenreader">Pirelli fits the most powerful and technologically</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pirelli fits the most powerful and technologically advanced production Ducati ever with DIABLO SUPERCORSA SP tyres in the sizes 120/70ZR17 and 200/60ZR17, specially developed to manage the high-performance level achieved by the Superleggera V4

Pirelli engineers developed a special and customised version of the DIABLO SUPERCORSA SP to achieve the challenging performance target required by  #DIABLOSUPERCORSASP #Ducati #DucatiSuperleggeraV4 #Pirelli">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17967973387308937" data-date="1593077761">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB2m7eeHC7t/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105951876_1172303609801558_7504071975536611161_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GPQ6ySiRpSAAX8cWIAf&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=53d37164906c3eb655504df9a31f37c1&#038;oe=5F1BE9F9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105951876_1172303609801558_7504071975536611161_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GPQ6ySiRpSAAX8cWIAf&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=53d37164906c3eb655504df9a31f37c1&amp;oe=5F1BE9F9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2m7eeHC7t\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2m7eeHC7t\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105951876_1172303609801558_7504071975536611161_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GPQ6ySiRpSAAX8cWIAf&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=53d37164906c3eb655504df9a31f37c1&amp;oe=5F1BE9F9&quot;}">
            <span class="sbi-screenreader">Indian Motorcycle, America’s First Motorcycle Co</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Indian Motorcycle, America’s First Motorcycle Company, today announced a revolutionary new technology geared to improved rider comfort through a patent-pending system that delivers superior cooling for a more pleasant riding experience in warm weather.  #ClimaCommandClassicSeat #IndianMotorcycle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916160885437752" data-date="1593070071">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB2YQuwnURR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105943607_2608473969371001_7035118344233235821_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ICCiQQl76eoAX_3Ptx7&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=b7dec874104b8138e8dce3c2020dcad7&#038;oe=5F1B2016" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105943607_2608473969371001_7035118344233235821_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ICCiQQl76eoAX_3Ptx7&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=b7dec874104b8138e8dce3c2020dcad7&amp;oe=5F1B2016&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2YQuwnURR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB2YQuwnURR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105943607_2608473969371001_7035118344233235821_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ICCiQQl76eoAX_3Ptx7&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=b7dec874104b8138e8dce3c2020dcad7&amp;oe=5F1B2016&quot;}">
            <span class="sbi-screenreader">LS2’s full carbon, ultra-light Challenger helmet</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="LS2’s full carbon, ultra-light Challenger helmet comes in five colourful new graphics for 2020.

Developed with input from LS2’s supported MotoGP riders, the Challenger is a full carbon sport touring helmet retailing for just £329.99.

The top-end spec starts with the 100% carbon fibre shell, which offers high penetration resistance and energy dispersion, yet weighs in at just 1350 grams.  #LS2Helmets">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843646989248694" data-date="1593008641">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0jF5JnlaL/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105029496_864794724008699_6171674486743666084_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H4CI_OfOQYUAX8-_GH_&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=c0f68680cbe9dfaa5d0754ce4e2a7be7&#038;oe=5F1D450A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105029496_864794724008699_6171674486743666084_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H4CI_OfOQYUAX8-_GH_&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=c0f68680cbe9dfaa5d0754ce4e2a7be7&amp;oe=5F1D450A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0jF5JnlaL\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0jF5JnlaL\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105029496_864794724008699_6171674486743666084_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H4CI_OfOQYUAX8-_GH_&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=c0f68680cbe9dfaa5d0754ce4e2a7be7&amp;oe=5F1D450A&quot;}">
            <span class="sbi-screenreader">The AMB 001 by Aston Martin and Brough Superior to</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The AMB 001 by Aston Martin and Brough Superior took to the track at Pau-Arnos in France recently to begin its comprehensive testing programme. Designed and engineered for the race track, the AMB 001 is strictly limited to just 100 examples and is on schedule for first deliveries at the end of this year.  #AMB001 #AMB001byAstonMartin #AstonMartin #BROUGHSUPERIOR">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874611533742144" data-date="1593005171">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0ceWpnCFe/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104999555_3971693816206164_2852693275162099940_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vELGqBeZargAX-3yuUD&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=50ea8b7a682729bee5cc2bc53b5aef6d&#038;oe=5F1B4F7A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104999555_3971693816206164_2852693275162099940_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vELGqBeZargAX-3yuUD&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=50ea8b7a682729bee5cc2bc53b5aef6d&amp;oe=5F1B4F7A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0ceWpnCFe\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0ceWpnCFe\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104999555_3971693816206164_2852693275162099940_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vELGqBeZargAX-3yuUD&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=50ea8b7a682729bee5cc2bc53b5aef6d&amp;oe=5F1B4F7A&quot;}">
            <span class="sbi-screenreader">Iconic Dakar heritage colours, extra protection an</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Iconic Dakar heritage colours, extra protection and a higher specification.

Since its launch the Ténéré 700 has quickly established itself as the best-selling middleweight adventure bike in Europe. - with over 8000 units sold to date.  #Dakar #Ténéré700 #Ténéré700RallyEdition #YamahaTénéré">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18122843797102035" data-date="1592996275">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0Lga7Hvdw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104357334_1001941566932201_6408806684953927321_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T3IyMnYocYYAX_7UEBs&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=0cdbcb65a81e4f5ae2a4922121b19c43&#038;oe=5F1A9B70" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104357334_1001941566932201_6408806684953927321_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T3IyMnYocYYAX_7UEBs&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=0cdbcb65a81e4f5ae2a4922121b19c43&amp;oe=5F1A9B70&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0Lga7Hvdw\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0Lga7Hvdw\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104357334_1001941566932201_6408806684953927321_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T3IyMnYocYYAX_7UEBs&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=0cdbcb65a81e4f5ae2a4922121b19c43&amp;oe=5F1A9B70&quot;}">
            <span class="sbi-screenreader">A rundown of the incredible level of coverage arou</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A rundown of the incredible level of coverage around the world as the 2020 season gets ever closer
The FIM CEV Repsol recently announced the 2020 calendar and there are now only days to go until the season begins – with the Circuito do Estoril and Autódromo Internacional do Algarve kicking the action off with two race weekends in early July.  #BTSport #FIMCEVRepsol">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868126919840541" data-date="1592987988">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBz7szDncuz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104422142_842829699577940_5329424926289116773_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U8LfAuqhPxUAX-wwLuX&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=d44871fc4789ce980cf2939f02d094d1&#038;oe=5F1AB4EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104422142_842829699577940_5329424926289116773_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U8LfAuqhPxUAX-wwLuX&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=d44871fc4789ce980cf2939f02d094d1&amp;oe=5F1AB4EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBz7szDncuz\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBz7szDncuz\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104422142_842829699577940_5329424926289116773_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U8LfAuqhPxUAX-wwLuX&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=d44871fc4789ce980cf2939f02d094d1&amp;oe=5F1AB4EF&quot;}">
            <span class="sbi-screenreader">Honda Racing is pleased to unveil the CBR1000RR-R </span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Honda Racing is pleased to unveil the CBR1000RR-R Fireblade SP that Andrew and Glenn Irwin will race in the 2020 Bennetts British Superbike Championship, as well as Tom Neave and Davey Todd in the Pirelli National Superstock 1000 Championship.  #AndrewIrwin #BritishSuperbike #CBR1000RRRFirebladeSP #DaveyTodd #FirebladeSP #GlennIrwin #HondaRacing #TomNeave">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878372081721688" data-date="1592985096">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBz2L0LHHiS/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104483045_1060219597708288_5041261774885539043_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EQOFgTgJMsoAX9gC0es&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=879885e4022f9a35d9bd79d647562d5a&#038;oe=5F1B9999" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104483045_1060219597708288_5041261774885539043_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EQOFgTgJMsoAX9gC0es&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=879885e4022f9a35d9bd79d647562d5a&amp;oe=5F1B9999&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBz2L0LHHiS\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBz2L0LHHiS\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104483045_1060219597708288_5041261774885539043_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EQOFgTgJMsoAX9gC0es&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=879885e4022f9a35d9bd79d647562d5a&amp;oe=5F1B9999&quot;}">
            <span class="sbi-screenreader">Nippy Normans Top Box and Pannier Mat Kits help to</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nippy Normans Top Box and Pannier Mat Kits help to protect BMW luggage against the rigours of life on the road.

As owners know, OEM aluminium pannier lids are all too easy to scrape, dent and scratch with boots and zips; when removing and refitting; and from strapping down additional luggage on top, leaving them looking tired very quickly.  #NippyNormans">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861832529913352" data-date="1592982968">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBzyH99ntcl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/105400224_2762962593931559_8847307998898864589_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SktoKpb4_R8AX-rzEHF&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=3ac6184363e63d8f9e7cb969f48b3aca&#038;oe=5F1C36FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105400224_2762962593931559_8847307998898864589_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SktoKpb4_R8AX-rzEHF&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=3ac6184363e63d8f9e7cb969f48b3aca&amp;oe=5F1C36FC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzyH99ntcl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzyH99ntcl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/105400224_2762962593931559_8847307998898864589_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SktoKpb4_R8AX-rzEHF&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=3ac6184363e63d8f9e7cb969f48b3aca&amp;oe=5F1C36FC&quot;}">
            <span class="sbi-screenreader">Drawing on feedback from elite racers, the 2021 KT</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Drawing on feedback from elite racers, the 2021 KTM SX line-up introduces carefully considered refinements and performance updates across its range. Making a massive step forward, the 2021 KTM SX-F line-up offers wireless connectivity via the all-new myKTM app, a sophisticated yet highly accessible tool that launches a new era of efficient track-side bike tuning.  #KTM #KTMSX #KTMSXF">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844886178242136" data-date="1592925713">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CByE67DHXkv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104957634_744757033009510_391539171058555061_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jjFjoLQE4MYAX8fHq3j&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=ace685f0f2896f2647ffef33e6f27489&#038;oe=5F1C3FD3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104957634_744757033009510_391539171058555061_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jjFjoLQE4MYAX8fHq3j&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=ace685f0f2896f2647ffef33e6f27489&amp;oe=5F1C3FD3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CByE67DHXkv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CByE67DHXkv\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104957634_744757033009510_391539171058555061_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jjFjoLQE4MYAX8fHq3j&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=ace685f0f2896f2647ffef33e6f27489&amp;oe=5F1C3FD3&quot;}">
            <span class="sbi-screenreader">MotoAmerica is proud to announce that GEICO Motorc</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="MotoAmerica is proud to announce that GEICO Motorcycle will be the title sponsor of the GEICO Motorcycle MotoAmerica Superbike Speedfest at Monterey, round nine of the 2020 MotoAmerica Series at WeatherTech Raceway Laguna Seca, October 23-25. “To say we are excited about our Speedfest event at Laguna would be an understatement,” said MotoAmerica President Wayne Rainey.  #GEICOMotorcycle #LagunaSeca #MotoAmerica #SpeedfestAtMonterey #SuperbikeSpeedfest">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17949904729348510" data-date="1592901491">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBxWuDDH8WK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/106022326_3014058582004108_8010039764809915675_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3avK4VQg53EAX-HuW1A&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=97062d79834c4f798dde419e96696737&#038;oe=5F1B36FA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/106022326_3014058582004108_8010039764809915675_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3avK4VQg53EAX-HuW1A&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=97062d79834c4f798dde419e96696737&amp;oe=5F1B36FA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBxWuDDH8WK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBxWuDDH8WK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/106022326_3014058582004108_8010039764809915675_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3avK4VQg53EAX-HuW1A&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=97062d79834c4f798dde419e96696737&amp;oe=5F1B36FA&quot;}">
            <span class="sbi-screenreader">The latest edition of the MotoGP™ Championship Q</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest edition of the MotoGP™ Championship Quest Game/App came out on the 22nd of June.

The 2020 MotoGP™ Fan World Championship season kicked off on the 22nd of June, with the release of the official MotoGP™ Racing game app on the Apple AppStore and Google Play Store.  #MotoGP #MotoGPFanWorldChampionship">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927235460395222" data-date="1592901462">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBxWqlPH5vR/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104904182_152173873113514_542817755110438959_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DH5fEP8p_6UAX_74a7U&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=ebd7360d3622085c20bb0401f1197958&#038;oe=5F1BB80A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104904182_152173873113514_542817755110438959_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DH5fEP8p_6UAX_74a7U&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=ebd7360d3622085c20bb0401f1197958&amp;oe=5F1BB80A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBxWqlPH5vR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBxWqlPH5vR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104904182_152173873113514_542817755110438959_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DH5fEP8p_6UAX_74a7U&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=ebd7360d3622085c20bb0401f1197958&amp;oe=5F1BB80A&quot;}">
            <span class="sbi-screenreader">Stay cool, comfy and safe this summer, with the ne</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Stay cool, comfy and safe this summer, with the new Swift vented Jacket from Duchinni, which combines maximum airflow with AA-rated CE-approved construction, and the generously-vented panelling at the chest, back and arms, which delivers an uninterrupted airflow when the weather is sticky.  #Duchinni #DuchinniSwiftJacket">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872884460760948" data-date="1592839248">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBvgAFkHo6i/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/104865908_111978817229039_491607271940259081_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MQhl8bK-UAgAX_iFyqN&#038;_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;oh=370bd59a0a15ed115e1271dc02f0c8f6&#038;oe=5F1D925A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104865908_111978817229039_491607271940259081_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MQhl8bK-UAgAX_iFyqN&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=370bd59a0a15ed115e1271dc02f0c8f6&amp;oe=5F1D925A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBvgAFkHo6i\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBvgAFkHo6i\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lhr8-1.cdninstagram.com\/v\/t51.2885-15\/104865908_111978817229039_491607271940259081_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MQhl8bK-UAgAX_iFyqN&amp;_nc_ht=scontent-lhr8-1.cdninstagram.com&amp;oh=370bd59a0a15ed115e1271dc02f0c8f6&amp;oe=5F1D925A&quot;}">
            <span class="sbi-screenreader">The result of close collaboration between the Duca</span>
            	                    <img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The result of close collaboration between the Ducati Design Center and Scuderia Club Italia, the Scrambler Ducati Club Italia is a limited-edition motorcycle intended exclusively for members of this venerable association.

Scuderia Club Italia is a sports-cultural association, founded in 1989 by vintage/racing car drivers, connoisseurs and enthusiasts.  #Ducati #DucatiDesignCenter #ScramblerDucati1100 #ScuderiaClubItalia">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401566475617#20" data-resized="{&quot;17872884460760948&quot;:{&quot;id&quot;:&quot;104865908_111978817229039_491607271940259081_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17949904729348510&quot;:{&quot;id&quot;:&quot;106022326_3014058582004108_8010039764809915675_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927235460395222&quot;:{&quot;id&quot;:&quot;104904182_152173873113514_542817755110438959_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844886178242136&quot;:{&quot;id&quot;:&quot;104957634_744757033009510_391539171058555061_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861832529913352&quot;:{&quot;id&quot;:&quot;105400224_2762962593931559_8847307998898864589_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868126919840541&quot;:{&quot;id&quot;:&quot;104422142_842829699577940_5329424926289116773_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878372081721688&quot;:{&quot;id&quot;:&quot;104483045_1060219597708288_5041261774885539043_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18122843797102035&quot;:{&quot;id&quot;:&quot;104357334_1001941566932201_6408806684953927321_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874611533742144&quot;:{&quot;id&quot;:&quot;104999555_3971693816206164_2852693275162099940_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843646989248694&quot;:{&quot;id&quot;:&quot;105029496_864794724008699_6171674486743666084_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17916160885437752&quot;:{&quot;id&quot;:&quot;105943607_2608473969371001_7035118344233235821_n&quot;,&quot;ratio&quot;:&quot;0.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849205311139053&quot;:{&quot;id&quot;:&quot;106237680_726302658105316_3605333923520708125_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17967973387308937&quot;:{&quot;id&quot;:&quot;105951876_1172303609801558_7504071975536611161_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869697614821662&quot;:{&quot;id&quot;:&quot;104686372_211201986664547_2422251169847848707_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17915054620439942&quot;:{&quot;id&quot;:&quot;105412473_1118180555230219_3132561678475494724_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891574193543329&quot;:{&quot;id&quot;:&quot;105553077_353784112256793_8236802599366356778_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870352877801002&quot;:{&quot;id&quot;:&quot;105970920_389980451974693_6336460825502092433_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866620265850128&quot;:{&quot;id&quot;:&quot;104701269_704529506990938_7508797623123001271_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18109360126093160&quot;:{&quot;id&quot;:&quot;104676763_1196780394004607_5275337093036286871_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891725432543209&quot;:{&quot;id&quot;:&quot;105988190_271150827288868_2361825984520531588_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</aside><aside id="text-9" class="td_block_template_1 widget text-9 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" /></a></p>
</div>
		</aside><aside id="text-8" class="td_block_template_1 widget text-8 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/superbikenews"
                       target="_blank">@superbikenews</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_7_615 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_615" >
<style>
/* custom css */
.tdi_7_615 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_7_615 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB5TrqXHGvS/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104676763_1196780394004607_5275337093036286871_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=0AxL3Nl9vC4AX_aXCuF&oh=584952391df39f885a728ab3ad2f5c59&oe=5F1E6216)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB5S3ZaHBTE/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105988190_271150827288868_2361825984520531588_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=NoK8WgvYZRQAX-CJBvS&oh=fc8ec3bd0858a108ffb334a340b57162&oe=5F20E288)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB3PqHcHu8T/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105553077_353784112256793_8236802599366356778_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=DT_Cre_ZxOEAX9R-KQs&oh=ee6da6630e5c9c6bb5f585c37d0ee683&oe=5F1E909A)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB3OtbuH_VV/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105970920_389980451974693_6336460825502092433_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=9uE6wnv0uL8AX_oWKVU&oh=339ea03f99a3c0759c53e2f9818990cf&oe=5F1EF702)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB3OKs6Hk_q/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104701269_704529506990938_7508797623123001271_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=KaD0jaZ8Fm4AX8MZHNC&oh=bcf46dc4f9ffa3982c2d00ed8883220a&oe=5F208A38)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB3GiHqnHCV/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104686372_211201986664547_2422251169847848707_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=o7xzIgasrVcAX8p2Ixv&oh=79094361ecfdc5458ce1ee7e3ca7c7f2&oe=5F1F6241)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB3F__Qnapb/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105412473_1118180555230219_3132561678475494724_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=FHSmY_2w6CIAX_SSXN_&oh=b61daa85a5ed9eb942b0dad4dc134d99&oe=5F219905)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB2oIBbnBrN/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/106237680_726302658105316_3605333923520708125_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=QLvfM7jUQDcAX8Ro-Ic&oh=fc9715643f9f01a344f39eaa2f07d1cc&oe=5F20F971)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB2m7eeHC7t/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105951876_1172303609801558_7504071975536611161_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=wruXeOMBXfAAX_-gKdy&oh=ffb9829772e05ac2dcadb8d6cfc70eec&oe=5F1E4C08)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB2YQuwnURR/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/105943607_2608473969371001_7035118344233235821_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=LuDbM3C3b8MAX_V9W7I&oh=0f4c8615c93f8eee320e9cc2329739db&oe=5F2157AC)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB0jF5JnlaL/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/105029496_864794724008699_6171674486743666084_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=WHbmuY9lG6IAX_H5spx&oh=77b95045ed8bcb4f5bae5d9a87254024&oe=5F1E35C1)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CB0ceWpnCFe/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/104999555_3971693816206164_2852693275162099940_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=xuGwdvR6pyEAX-NNkik&oh=bdc74008499701c8b460b6bae7389dfa&oe=5F20C807)">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_315 td_block_template_1 ">

<style>
/* custom css */
.tdi_8_315.td-a-rec{
					text-align: center;
				}.tdi_8_315 .td-element-style{
					z-index: -1;
				}.tdi_8_315.td-a-rec-img{
				    text-align: left;
				}.tdi_8_315.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_315.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New SBK News ads --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="3346685786"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" /></a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61453"><a href="https://superbike-news.co.uk/instagram-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61627"><a href="https://superbike-news.co.uk/category/esport/">eSport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62846"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/" rel="bookmark" class="td-image-wrap " title="Metzeler Presents The New Racetec™ TD Slick" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Metzeler Presents The New Racetec™ Td Slick" title="Metzeler Presents The New Racetec™ TD Slick" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/METZELER-PRESENTS-THE-NEW-RACETEC™-TD-SLICK-01-324x160.jpg" data-img-retina-url="https://superbike-news.co.uk/wp-content/uploads/2020/06/METZELER-PRESENTS-THE-NEW-RACETEC™-TD-SLICK-01-648x320.jpg" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/" rel="bookmark" title="Metzeler Presents The New Racetec™ TD Slick">Metzeler Presents The New Racetec™ TD Slick</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T10:30:28+00:00" >June 26, 2020</time></span>                <span class="td-module-comments"><a href="https://superbike-news.co.uk/metzeler-presents-the-new-racetec-td-slick/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5ef65133ab30b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>


</body>
</html>