<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Vinales tops busy Misano test from Nakagami and Zarco - Latest News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-512.png">
<!-- / SuperPWA.com -->
<link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-16px-copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://superbike-news.co.uk/wp-content/uploads/2020/06/sbk-news-144px.png"/><meta property="og:title" content="Vinales tops busy Misano test from Nakagami and Zarco"/>
<meta property="og:description" content="The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday.  Maverick Viñales (Monster Energy Yamaha MotoGP)"/>
<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Vinales tops busy Misano test from Nakagami and Zarco"/>
<meta name="twitter:description" content="The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday.  Maverick Viñales (Monster Energy Yamaha MotoGP)"/>
<meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg"/>
<meta name="author" content="admin"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday. Maverick Viñales (Monster Energy Yamaha" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/" />
	<meta property="og:site_name" content="Superbike News" />
	<meta property="article:published_time" content="2020-09-15T20:09:19+00:00" />
	<meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg" />
	<meta property="og:image:width" content="1029" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:creator" content="@sbknews" />
	<meta name="twitter:site" content="@sbknews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/#organization","name":"Superbike News","url":"https://superbike-news.co.uk/","sameAs":["https://twitter.com/sbknews"],"logo":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#logo","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/07/SUCCESSFUL-SURGERY-FOR-CRUTCHLOW-IN-BARCELONA-01.png","width":700,"height":250,"caption":"Superbike News"},"image":{"@id":"https://superbike-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://superbike-news.co.uk/#website","url":"https://superbike-news.co.uk/","name":"Superbike News","description":"Motorcycle Racing and Industry News","publisher":{"@id":"https://superbike-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://superbike-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#primaryimage","inLanguage":"en-GB","url":"https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg","width":1029,"height":686,"caption":"Vinales Tops Busy Misano Test From Nakagami And Zarco"},{"@type":"WebPage","@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#webpage","url":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/","name":"Vinales tops busy Misano test from Nakagami and Zarco - Latest News","isPartOf":{"@id":"https://superbike-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#primaryimage"},"datePublished":"2020-09-15T20:09:19+00:00","dateModified":"2020-09-15T20:09:19+00:00","description":"The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday. Maverick Vi\u00f1ales (Monster Energy Yamaha","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/"]}]},{"@type":"NewsArticle","@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#article","isPartOf":{"@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#webpage"},"author":{"@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d"},"headline":"Vinales tops busy Misano test from Nakagami and Zarco","datePublished":"2020-09-15T20:09:19+00:00","dateModified":"2020-09-15T20:09:19+00:00","mainEntityOfPage":{"@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#webpage"},"publisher":{"@id":"https://superbike-news.co.uk/#organization"},"image":{"@id":"https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/#primaryimage"},"keywords":"Johann Zarco,Maverick Vi\u00f1ales,MotoGP,Takaaki Nakagami","articleSection":"Latest News,MotoGP,Racing","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://superbike-news.co.uk/#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/#/schema/person/ebc15079e622870f65668cbe6ba9dc5d","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://superbike-news.co.uk/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://superbike-news.co.uk/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://superbike-news.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<style id='fu_ebay_style-inline-css' type='text/css'>
.fu_ebay_maxtwolines {
  display: block;
  text-overflow: ellipsis;
  word-wrap: break-word;
  overflow: hidden;
  height: 3.6em;
  line-height: 1.8em;
}

/*.fu_ebay_storename {}*/

/*.fu_ebay_results_title {}*/

/* Results grid styles */
.fu_ebay_results_title a img {
	display: inline;
	vertical-align: middle;
}

.fu_ebay_results_container {
	position: relative;
}

.fu_ebay_results {
	display: table;
	table-layout: fixed;
}

.fu_ebay_results_row {
	display: table-row;
}

.fu_ebay_results_cell {
	display: table-cell;
	vertical-align: top;
	width: 1%;
}

/* single listing styles */
.fu_ebay_listing_frame {
	padding: 2px 0px 0px 0px;
	border-top: #F4F5F7 2px solid;
}

.fu_ebay_listing_item {
	padding: 5px;
	font-size: smaller;
	overflow: hidden;
}

.fu_ebay_listing_contentwrapper {
	padding: 5px;
	float: left;
	width: 100%;
}

/* For a non-left, centered image */
.fu_ebay_listing_img
{
	margin: 5px;
	text-align: center;
	overflow: hidden;
}

.fu_ebay_listing_img img
{
	margin-left: auto;
	margin-right: auto;
}

/* For an image aligned on left */
.fu_ebay_listing_img_left
{
	float: left;
	margin-left: -100%;
}

/*.fu_ebay_listing_content {}*/

/* Right now on ebay image. */
.fu_ebay_listing_content a img {
	float: right;
}

.fu_ebay_listing_clear {
	clear: both;
}

/* Listing Text Styles */ 
.fu_ebay_priceactive {
	color: inherit;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_pricesold {
	color: #090;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_priceunsold {
	color: #F00;
	font-weight: bolder;
	display: inline;
}
.fu_ebay_soldtext {
	color: #090;
	font-weight: bolder;
	border: #090 1px solid;
	display: inline;
	padding: 1px 3px;
}
.fu_ebay_classifiedtext {
	color: #666;
	font-size: smaller;
	display: inline;
}

/* The dots/bullets/indicators */
.fu_ebay_slidedot, .fu_ebay_slideprev, .fu_ebay_slidenext  {
  font-size: 17px;
  height: 13px;
  width: 13px;	
  cursor: pointer;	
  margin: 0 2px;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.fu_ebay_slideprev, .fu_ebay_slidenext {
  color: #bbb;
}

.fu_ebay_slidenext {
  right: 0;
}

.fu_ebay_slidedot {
  background-color: #bbb;
  border-radius: 50%;
}

.fu_ebay_slideprev:hover, 
.fu_ebay_slidenext:hover {
  color: #717171;
}

.fu_ebay_slideactive, 
.fu_ebay_slidedot:hover { 
  background-color: #717171;
}

/* Fading animation */
.fu_ebay_slidefade {
  -webkit-animation-name: fu_ebay_slidefade;
  -webkit-animation-duration: 1.5s;
  animation-name: fu_ebay_slidefade;
  animation-duration: 1.5s;
}

@-webkit-keyframes fu_ebay_slidefade {
  from {opacity: .4} 
  to {opacity: 1}
}

@keyframes fu_ebay_slidefade {
  from {opacity: .4} 
  to {opacity: 1}
}
</style>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/admin/js/WPTB_ResponsiveFrontend.js?ver=1.2.6' id='wp-table-builder_responsive-frontend-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.2.6' id='wp-table-builder-js'></script>
<script type='text/javascript' id='fu_ebay_script-js-after'>
function fu_ebay_recordOutboundLink(link, category, action) {
  _gat._getTrackerByName()._trackEvent(category, action);
  setTimeout('document.location = "' + link.href + '"', 100);
}

var fu_ebay_slideIndex = new Array();

function plusSlides(n, id) {
  showSlide(fu_ebay_slideIndex[id] += n, id);
}

function currentSlide(n, id) {
  showSlide(fu_ebay_slideIndex[id] = n, id);
}

function showSlide(n, id) {
  var i;
  var slides = document.getElementsByClassName("fu_ebay_slide_"+id);
  var dots = document.getElementsByClassName("fu_ebay_slidedot_"+id);
  if (n > slides.length) {fu_ebay_slideIndex[id] = 1} 
  if (n < 1) {fu_ebay_slideIndex[id] = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none"; 
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" fu_ebay_slideactive", "");
  }
  slides[fu_ebay_slideIndex[id]-1].style.display = "block"; 
  dots[fu_ebay_slideIndex[id]-1].className += " fu_ebay_slideactive";
}

function autoShowSlide(id) {
  plusSlides(1, id);
  setTimeout(autoShowSlide, 10000, id); 
}
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.10' id='dalngeneral-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.10' id='daln-momentjs-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-192311-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"28248a0309","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/66260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://superbike-news.co.uk/?p=66260' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-QUdvTjY0K0ZoZDRBS3J4bWlmNkMxVS84ZkFrQVhFSThobk5MZEQ4MVhqWDlselI4SHdpaTdCNlJCdzJ6S2lZQW5JL2xPbmxLZy9NMnlVUE5jc0tpVVlFdXQ4b3J5cEVZVWp1QzJpRGxiNkFLbjkrbGhoNExIMHZ5OEIyMFU1L2x8L0VWWTRaTC9iY3A3Yi9DRk1kWEtyWVpOQ3RyNDBaelZ3Zk13NndUYWNaMD0=" content="MP4yZqkb6dUabXYVyvNM"/> <meta name="follow.it-verification-code-Vy9ydzg0NW9pVFBuT1hRazJTQWhwaUgyVnRGL1lQTFkwQ3NHRCtBaWdtR0FKOVdRZy9yS0daeW9hYnhhZXZVcHZMM1hKUkdHQnNsZDViR3FyRHBJSjU5S1dqR2hjNHhIL0Y5ZWpYdHp0dG1HK1ozL0dBMVRCTm5VQ0cxenFleWJ8anJWQVRGU2VpNFJEM0JoRmRKMzFzeVVHR3N5WVFiTmwyRjJoNC9SVlFaYz0=" content="Gdv9kQLpLVxBR5LXAAhR"/> <meta name="follow.it-verification-code-WkoySjhRam91WlRkYlpQQTVLOHZ5S3NYcnlvNFVwS2MxWEJNem5wdzBaZS9HS3RPRm4vd3ROQVlmNndGNDhLZEhCekdGL3hYTllHT2FuaURqWFVCNmhFSnJpVFZVV0d5ZFNEZTAxSm12T3R6NVVKOUpPSjVDclc3NjF6bHhISEJ8cTBvYXpwc21vNHU2VU4rT0F0NWNpVWF3MGNqOEVhZGh4NGhDMUsyOU11WT0=" content="5gPAnny6tuLxuy8w13ng"/><meta name="generator" content="Site Kit by Google 1.16.0" /><script type="text/javascript">var daamAjaxUrl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daamNonce = "34afe78630";</script><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "e7358f064a";var daln_ajax_url = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";var daln_plugin_url = "https://superbike-news.co.uk/wp-content/plugins/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 2;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-close{ display: none; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-open{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://superbike-news.co.uk/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"6017d2099b","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/all-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/",
                    "name": "Vinales tops busy Misano test from Nakagami and Zarco"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-66260 single-format-standard td-standard-pack vinales-tops-busy-misano-test-from-nakagami-and-zarco global-block-template-1 single_template_6 td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li id="menu-item-61350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li id="menu-item-61358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li id="menu-item-61359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li id="menu-item-61360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li id="menu-item-61450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li id="menu-item-64251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li id="menu-item-61355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li id="menu-item-61363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li id="menu-item-61364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li id="menu-item-61449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li id="menu-item-61351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li id="menu-item-61353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li id="menu-item-61447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li id="menu-item-61341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-61345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-61346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-61347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-61348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li id="menu-item-65725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65725"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Video Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65718"><a href="https://superbike-news.co.uk/category/industry-news/apparel-reviews/">Apparel Reviews</a></li>
	<li id="menu-item-65719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65719"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-61546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li id="menu-item-61357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-65724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65724"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">BIke Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-65722" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65722"><a href="https://superbike-news.co.uk/category/industry-news/apparel-reviews/">Apparel Reviews</a></li>
	<li id="menu-item-65723" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65723"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li>
<li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li>
<li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li>
<li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li>
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li>
<li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/">
            <img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
            <span class="td-visual-hidden">Superbike News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_265 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_265.td-a-rec{
					text-align: center;
				}.tdi_1_265 .td-element-style{
					z-index: -1;
				}.tdi_1_265.td-a-rec-img{
				    text-align: left;
				}.tdi_1_265.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_265.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-280-x-96.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-140-x-48.png" alt="Superbike News" title="Superbike News"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
			<img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png"  alt="Superbike News" title="Superbike News" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2020/06/superbike-news-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News"/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65725"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Video Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65718"><a href="https://superbike-news.co.uk/category/industry-news/apparel-reviews/">Apparel Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65719"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://superbike-news.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-66260" class="td-post-template-6 post-66260 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-motogp category-racing tag-johann-zarco tag-maverick-vinales tag-motogp tag-takaaki-nakagami td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img   data-src="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg"></noscript>
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://superbike-news.co.uk/category/all-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vinales tops busy Misano test from Nakagami and Zarco</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/category/racing/">Racing</a></li></ul>                    <h1 class="entry-title">Vinales tops busy Misano test from Nakagami and Zarco</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T20:09:19+00:00" >September 15, 2020</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg&description=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&title=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&title=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Vinales tops busy Misano test from Nakagami and Zarco&body=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&name=Vinales tops busy Misano test from Nakagami and Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&text=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_626 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_626.td-a-rec{
					text-align: center;
				}.tdi_2_626 .td-element-style{
					z-index: -1;
				}.tdi_2_626.td-a-rec-img{
				    text-align: left;
				}.tdi_2_626.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_626.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img loading="lazy"  title="Vinales tops busy Misano test from Nakagami and Zarco 1"  alt="Vinales Tops Busy Misano Test From Nakagami And Zarco" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-150x100.jpg 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-66261 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-66261" title="Vinales tops busy Misano test from Nakagami and Zarco 1" src="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg" alt="Vinales Tops Busy Misano Test From Nakagami And Zarco" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg 1029w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-1024x683.jpg 1024w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01-150x100.jpg 150w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript><em><strong>The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday.</strong></em></p>
<p>Maverick Viñales (Monster Energy <a data-autolink-id="10" target="_blank"  href="https://www.yamaha-motor.eu/gb/en/" >Yamaha</a> <a data-autolink-id="16" target="_blank"  href="https://www.motogp.com" >MotoGP</a>) topped the Tuesday test at Misano World Circuit Marco Simoncelli, putting in a 1:31.532 to end the day two and a half tenths clear of Takaaki Nakagami (LCR <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Idemitsu). Johann Zarco (Esponsorama Racing) was third quickest despite still recovering from a broken scaphoid, the fastest <a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> at the test. There was plenty on show, and five factories in the top five!</p>
<p>Viñales was out on track focusing a lot on the medium tyre, which he didn&#8217;t use in the race on Sunday when he missed out on the podium from pole. He said he&#8217;s intending to use that more during the upcoming Emilia Romagna GP and work more on the graining issues with the medium &#8211; already improved &#8211; that affected him last weekend. In addition, a new exhaust was out on track from the Iwata marque, and <a data-autolink-id="10" target="_blank"  href="https://www.yamaha-motor.eu/gb/en/" >Yamaha</a> also had a new carbon swingarm to try that they’ll probably use at the Emilia Romagna GP. And there’s even more, with a new rear brake system and chassis also on show. Viñales said what he tried on Tuesday didn&#8217;t make a huge step forward, but allowed him to ride more relaxed &#8211; and that could help him to push more. His teammate Valentino Rossi didn&#8217;t push for a fast lap and was 17th of 18 riders on the timesheets, but more can most definitely be expected from the number 46 on Sunday.</p>
<p>Rossi was also the man who debuted the new exhaust, the aim of which, according to Team Manager Massimo Meregalli, is drivability and top-end speed – important for the long straights in Barcelona and Aragon, although for the moment the riders have said there is no big improvement. Fabio Quartararo (Petronas <a data-autolink-id="10" target="_blank"  href="https://www.yamaha-motor.eu/gb/en/" >Yamaha</a> SRT) tried the exhaust too and ended the day in ninth, 0.804 off the top as he focused on race pace. His teammate and Misano race winner Franco Morbidelli sat the test out due to a stomach complaint.</p>
<p>Takaaki Nakagami (LCR <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Idemitsu) was second on the timesheets, seemed happy with a step forward and got to ride the 2020 bike too. That got a positive review, with &#8220;no negatives&#8221; although he suffered a small crash on it that he put down to hitting a bump. Alex Marquez (Repsol <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Team) was P11 overall and on test duty for a few things including a new <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> exhaust and aero. The Spaniard explained that he went faster than he did over the weekend on his second run of the day, and that he has managed to find a better feeling over one lap. Cal Crutchlow (LCR <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Castrol) remained sidelined by injury, and Stefan Bradl (Repsol <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Team) also sat out the test, not planned to be on track after having already tested at the venue ahead of the GP.</p>
<p>Zarco, in third, appeared pleasantly surprised by his feeling on the bike as he continues his recovery from scaphoid surgery just ahead of the Styrian GP. He was quick, as ever, and top <a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> after a solid fast lap. He suffered a small crash exiting pitlane but nothing too dramatic. The man fresh from a maiden podium, Francesco Bagnaia (Pramac Racing), was seventh despite his ongoing recovery from a broken leg&#8230; and that was also the reason he elected to test only in the morning.</p>
<p>Andrea Dovizioso (<a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> Team) was the next man from the Borgo Panigal factory on the timesheets as he ended the day in eighth &#8211; and pretty glowing. He also only tested in the morning with &#8220;no reason&#8221; to continue in the afternoon once the work was done and some solutions found. He was working on the setup and the details, as ever, and praised a new part that had arrived and the increase in confidence he&#8217;d been able to achieve on Tuesday. Jack Miller (Pramac Racing) was a little more downbeat but continued work on the first sector and Turn 11, and tried the chassis updates from <a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a>. He was P12 overall despite some technical trouble when he&#8217;d wanted to use the same time of the day as the race to work on another step forward. Danilo Petrucci (<a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> Team) was in P16 and using Dovizioso as a spotter in the afternoon as he looks for some progress, with Tito Rabat (Esponsorama Racing) in P18 and suffering a technical issue during the test.</p>
<p>At <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a>, Pol Espargaro (<a data-autolink-id="22" target="_blank"  href="https://www.redbull.com/gb-en/" >Red Bull</a> <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a> Factory Racing) was the lead man on the timesheets in P4, and explained how his main aim was to improve grip and stability, especially on the rear. The stability through the fast corners had been improved, as has the grip on entry. Espargaro didn’t push for a lap time and was working a lot on race pace.</p>
<p>Three of the four <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a> riders were putting in the laps, with Iker Lecuona (<a data-autolink-id="22" target="_blank"  href="https://www.redbull.com/gb-en/" >Red Bull</a> <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a> Tech3) sitting out the action and leaving Espargaro, Lecuona&#8217;s teammate Miguel Oliveira and fellow rookie Brad Binder (<a data-autolink-id="22" target="_blank"  href="https://www.redbull.com/gb-en/" >Red Bull</a> <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a> Factory Racing) on track. <a data-autolink-id="22" target="_blank"  href="https://www.redbull.com/gb-en/" >Red Bull</a> <a data-autolink-id="21" target="_blank"  href="https://www.ktm.com/en-gb.html" >KTM</a> Factory Team Principal Mike Leitner said that they were trying to improve the turning of the RC16, with the riders also appearing with a new white cover over some cables that come out from the tank cover, go around the steering head and back under the tank cover on the other side&#8230; Binder ended the day in P10 overall, and Oliveira P13. The Portuguese rider also had a small crash and said he didn’t have many new parts to try, working instead on a more immediate step forward for the Emilia Romagna GP.</p>
<p>Over in the Team <a data-autolink-id="11" target="_blank"  href="https://bikes.suzuki.co.uk/" >Suzuki</a> Ecstar garage, Team Manager Davide Brivio said Joan Mir and Alex Rins tried a different swingarm, although the initial feedback was that it didn’t make much of a difference, so <a data-autolink-id="11" target="_blank"  href="https://bikes.suzuki.co.uk/" >Suzuki</a> won’t be using it &#8211; according to Brivio himself. Rins, fifth overall, said he had a positive day though as he tried the swingarm and some electronic settings, and that he was riding comfortably free from pain despite some complaints in the latter laps of the San Marino GP as he continues to fight back to full fitness. Mir said he was happy with his day’s work overall too, which included some setting changes&#8230; and not pushing for a lap time. The Spaniard said he and <a data-autolink-id="11" target="_blank"  href="https://bikes.suzuki.co.uk/" >Suzuki</a> tried to improve their qualifying pace, but ended up improving their race pace even more if that&#8217;s a good warning shot for many. He was only just off his teammate, in P6 by the end of play.</p>
<p>Aprilia Racing Team Gresini’s Aleix Espargaro and Bradley Smith were testing the holeshot system on the rear, with the intention of trying to use it during the race – just like <a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> – in the near future. Chassis and electronics were also a focus for the Noale factory, with Espargaro trying a setting that gives him more torque, the aim being to give him more pace over a qualifying lap. Smith was happy to set a mid-1:32 and confirmed he was testing a new chassis too, with the Brit putting in a mammoth 96 laps over the course of the two sessions. He was P14 just 0.055 behind Espargaro, who was in turn only 0.006 off Oliveira.</p>
<p>That&#8217;s a wrap from testing and we&#8217;ll be back on track on Friday to begin the Emilia Romagna GP, before the lights go out for the race on Sunday at 14:00 (GMT +2).</p>
<p><strong>The top three in testing:</strong><br />
1 Maverick Viñales &#8211; Monster Energy <a data-autolink-id="10" target="_blank"  href="https://www.yamaha-motor.eu/gb/en/" >Yamaha</a> <a data-autolink-id="16" target="_blank"  href="https://www.motogp.com" >MotoGP</a> &#8211; <a data-autolink-id="10" target="_blank"  href="https://www.yamaha-motor.eu/gb/en/" >Yamaha</a> &#8211; 1:31.532<br />
2 Takaaki Nakagami* &#8211; LCR <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> Idemitsu &#8211; <a data-autolink-id="8" target="_blank"  href="https://www.honda.co.uk/motorcycles.html" >Honda</a> &#8211; +0.271<br />
3 Johann Zarco* &#8211; Esponsorama Racing &#8211; <a data-autolink-id="12" target="_blank"  href="https://www.ducati.com/gb/en/home" >Ducati</a> &#8211; +0.367<br />
*Independent Team riders<br />
<div class="wptb-table-container wptb-table-65242"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="1" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="130" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-table-columns="1" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="1" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 20px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://superbike-news.co.uk/news-syndication/" target="_blank"><img  height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication" data-src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-02-at-08-05-25.png" height="118" width="690" style="width: 100%;" data-insta_upload_ext_elem="1" alt="SBK News Syndication"></noscript></a>        </div></div></td></tr></tbody></table></div></div><br />
<div class="wptb-table-container wptb-table-64599"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="58" data-wptb-cells-width-auto-count="1" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="1" data-wptb-responsive-directives="eyJyZXNwb25zaXZlRW5hYmxlZCI6ZmFsc2UsInJlc3BvbnNpdmVNb2RlIjoiYXV0byIsInByZXNlcnZlUm93Q29sb3IiOmZhbHNlLCJyZWxhdGl2ZVdpZHRoIjoid2luZG93IiwibW9kZU9wdGlvbnMiOnsiYXV0byI6eyJ0b3BSb3dBc0hlYWRlciI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sInN0YXRpY1RvcFJvdyI6eyJkZXNrdG9wIjpmYWxzZSwidGFibGV0IjpmYWxzZSwibW9iaWxlIjpmYWxzZX0sImNlbGxTdGFja0RpcmVjdGlvbiI6eyJkZXNrdG9wIjoicm93IiwidGFibGV0Ijoicm93IiwibW9iaWxlIjoicm93In0sImNlbGxzUGVyUm93Ijp7ImRlc2t0b3AiOjEsInRhYmxldCI6MSwibW9iaWxlIjoxfX19LCJicmVha3BvaW50cyI6eyJkZXNrdG9wIjp7Im5hbWUiOiJkZXNrdG9wIiwid2lkdGgiOjEwMjR9LCJ0YWJsZXQiOnsibmFtZSI6InRhYmxldCIsIndpZHRoIjo3MDB9LCJtb2JpbGUiOnsibmFtZSI6Im1vYmlsZSIsIndpZHRoIjozMDB9fX0=" data-wptb-adaptive-table="0" data-wptb-td-width-auto="58"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px; padding: 0px;" data-wptb-css-td-auto-width="true" colspan="4" rowspan="1"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="insta_img_parent_ext_el" href="https://www.bikertshirts.uk" target="_blank"><img  height="369" width="704" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK" data-src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-06-at-15-17-03.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/09/screen-shot-2020-09-06-at-15-17-03.png" height="369" width="704" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Biker T-shirts UK"></noscript><div class="insta_img_icon_wrap_ext_el" title="Upload to Instagram" style="top: 15px; left: 15px;"><div class="insta_img_icon_ext_el"></div></div></a>        </div></div></td></tr></tbody></table></div></div></p>
<input id="daam-post-id" type="hidden" value="66260">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_c26 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_c26.td-a-rec{
					text-align: center;
				}.tdi_3_c26 .td-element-style{
					z-index: -1;
				}.tdi_3_c26.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c26.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_c26.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:300px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="7299150414"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fvinales-tops-busy-misano-test-from-nakagami-and-zarco%2F&via=sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg&description=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&title=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&title=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Vinales tops busy Misano test from Nakagami and Zarco&body=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&name=Vinales tops busy Misano test from Nakagami and Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/&text=Vinales+tops+busy+Misano+test+from+Nakagami+and+Zarco">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/">Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/admin/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src="https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://superbike-news.co.uk">http://superbike-news.co.uk</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-09-15T20:09:19+00:00"><meta itemprop="dateModified" content="2020-09-15T20:09:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/vinales-tops-busy-misano-test-from-nakagami-and-zarco/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Vinales tops busy Misano test from Nakagami and Zarco"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/09/Vinales-tops-busy-Misano-test-from-Nakagami-and-Zarco-01.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_396 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_396" ><script>var block_tdi_4_396 = new tdBlock();
block_tdi_4_396.id = "tdi_4_396";
block_tdi_4_396.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_396","td_column_number":3,"live_filter_cur_post_id":66260,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_396","tdc_css_class_style":"tdi_4_396_rand_style"}';
block_tdi_4_396.td_column_number = "3";
block_tdi_4_396.block_type = "td_block_related_posts";
block_tdi_4_396.post_count = "6";
block_tdi_4_396.found_posts = "1108";
block_tdi_4_396.header_color = "";
block_tdi_4_396.ajax_pagination_infinite_stop = "";
block_tdi_4_396.max_num_pages = "185";
tdBlocksArray.push(block_tdi_4_396);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_828" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_396" href="#">RELATED ARTICLES</a><a id="tdi_6_51f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_396" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_396 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/" rel="bookmark" class="td-image-wrap " title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Indian Motorcycle’s 2021 Lineup Delivers Next-level Technology And Robust Suite Of New Accessories" title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Indian-Motorcycles-2021-Lineup-Delivers-Next-Level-Technology-and-Robust-Suite-of-New-Accessories-02-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/" rel="bookmark" title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories">Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/fast-show-from-ls2-helmets/" rel="bookmark" class="td-image-wrap " title="Fast show from LS2 Helmets" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Fast Show From Ls2 Helmets" title="Fast show from LS2 Helmets" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Fast-show-from-LS2-Helmets-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/fast-show-from-ls2-helmets/" rel="bookmark" title="Fast show from LS2 Helmets">Fast show from LS2 Helmets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/worldsbk-to-host-immersive-5g-experience-for-inaugural-catalunya-round/" rel="bookmark" class="td-image-wrap " title="WorldSBK to host immersive 5G experience for inaugural Catalunya Round" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Worldsbk To Host Immersive 5g Experience For Inaugural Catalunya Round" title="WorldSBK to host immersive 5G experience for inaugural Catalunya Round" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/WorldSBK-to-host-immersive-5G-experience-for-inaugural-Catalunya-Round-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/worldsbk-to-host-immersive-5g-experience-for-inaugural-catalunya-round/" rel="bookmark" title="WorldSBK to host immersive 5G experience for inaugural Catalunya Round">WorldSBK to host immersive 5G experience for inaugural Catalunya Round</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/who-will-win-the-battle-of-barcelona-as-worldsbk-hits-catalunya/" rel="bookmark" class="td-image-wrap " title="Who will win the battle of Barcelona as WorldSBK hits Catalunya?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Who Will Win The Battle Of Barcelona As Worldsbk Hits Catalunya?" title="Who will win the battle of Barcelona as WorldSBK hits Catalunya?" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Who-will-win-the-battle-of-Barcelona-as-WorldSBK-hits-Catalunya-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/who-will-win-the-battle-of-barcelona-as-worldsbk-hits-catalunya/" rel="bookmark" title="Who will win the battle of Barcelona as WorldSBK hits Catalunya?">Who will win the battle of Barcelona as WorldSBK hits Catalunya?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/strike-1-andrea-locatellis-first-chance-of-the-worldssp-title/" rel="bookmark" class="td-image-wrap " title="Strike 1: Andrea Locatelli’s first chance of the WorldSSP title" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Strike 1: Andrea Locatelli’s First Chance Of The Worldssp Title" title="Strike 1: Andrea Locatelli’s first chance of the WorldSSP title" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Strike-1-Andrea-Locatellis-first-chance-of-the-WorldSSP-title-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/strike-1-andrea-locatellis-first-chance-of-the-worldssp-title/" rel="bookmark" title="Strike 1: Andrea Locatelli’s first chance of the WorldSSP title">Strike 1: Andrea Locatelli’s first chance of the WorldSSP title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/worldssp300-heads-to-catalunya-for-the-first-time/" rel="bookmark" class="td-image-wrap " title="WorldSSP300 heads to Catalunya for the first time" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Worldssp300 Heads To Catalunya For The First Time" title="WorldSSP300 heads to Catalunya for the first time" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/WorldSSP300-heads-to-Catalunya-for-the-first-time-01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/worldssp300-heads-to-catalunya-for-the-first-time/" rel="bookmark" title="WorldSSP300 heads to Catalunya for the first time">WorldSSP300 heads to Catalunya for the first time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_396" data-td_block_id="tdi_4_396"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_396" data-td_block_id="tdi_4_396"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-13" class="td_block_template_1 widget text-13 widget_text"><h4 class="block-title"><span>News Channels</span></h4>			<div class="textwidget"><div class="wptb-table-container wptb-table-65251"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="260" data-wptb-cells-width-auto-count="2" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="2" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="2" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 15px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://news.google.com/publications/CAAqBwgKMM6Vkgsw7sKnAw?oc=3&amp;ceid=GB:en" target="_blank" rel="noopener noreferrer"><img  height="200" width="300" style="width: 100%;" data-insta_upload_ext_elem="1" data-src="//superbike-news.co.uk/wp-content/uploads/2020/08/how-to-get-your-website-included-on-google-news.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/how-to-get-your-website-included-on-google-news.jpg" height="200" width="300" style="width: 100%;" data-insta_upload_ext_elem="1"></noscript></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://apple.news/T081JHyfuTAyoosCVRc2iOw"><img  height="169" width="300" style="width: 100%;" data-insta_upload_ext_elem="1" data-src="//superbike-news.co.uk/wp-content/uploads/2020/08/maxresdefault-6.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/maxresdefault-6.jpg" height="169" width="300" style="width: 100%;" data-insta_upload_ext_elem="1"></noscript></a>        </div></div></td></tr></tbody></table></div></div>
</div>
		</aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4>			<div class="textwidget"><p><strong>Now Available &#8211; Superbike News T-shirts</strong></p>
<p><a href="https://www.bikertshirts.uk/search?q=superbike+news" target="_blank" rel="noopener noreferrer"><img loading="lazy"  title="85f6f2b33a051e4e0d7a7b40e771dbea 1024x1024 1"  alt="85f6f2b33a051e4e0d7a7b40e771dbea 1024x1024 1" width="150" height="250" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/85f6f2b33a051e4e0d7a7b40e771dbea-1024x1024-1.png" class="alignnone size-full wp-image-65524 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-65524" title="85f6f2b33a051e4e0d7a7b40e771dbea 1024x1024 1" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/85f6f2b33a051e4e0d7a7b40e771dbea-1024x1024-1.png" alt="85f6f2b33a051e4e0d7a7b40e771dbea 1024x1024 1" width="150" height="250" /></noscript></a></p>
<p>Click T-Shirt to buy</p>
</div>
		</aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4>			<div class="textwidget"><p><img loading="lazy"  title="Advertise With Us"  alt="Advertise With Us" width="300" height="250" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png" alt="Advertise With Us" width="300" height="250" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise.png 300w, https://superbike-news.co.uk/wp-content/uploads/2020/08/adverise-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
		</aside><aside id="fuebaywidgetsearch-2" class="td_block_template_1 widget fuebaywidgetsearch-2 widget_fuebaywidgetsearch"><h4 class="block-title"><span>Motorcycles For Sale on Ebay</span></h4><div class="fu_ebay_results_container">
<div class="fu_ebay_results_title">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;mpre=http%3A%2F%2Fwww.ebay.co.uk%2Fsch%2F422%2Fi.html%3Ffscurrency%3DGBP%26_ddo%3D1%26_ipg%3D5%26_mPrRngCbx%3D1%26_os%3DST%257CS%257CGI%257CPL%257CD%26_pgn%3D1%26_sop%3D10%26_udlo%3D0" rel="nofollow" target="_blank"><img  style="border: 0;" width="108" height="45" alt="Right Now on eBay" data-src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/US/Right%20Now%20108x45.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/US/Right%20Now%20108x45.gif" style="border: 0;" width="108" height="45" alt="Right Now on eBay"/></noscript></a></div>
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=264866719833" title="2014 Kawasaki ZZR1400 Gen 2" rel="nofollow" target="_blank"><img  width="300" alt="2014 Kawasaki ZZR1400 Gen 2" title="2014 Kawasaki ZZR1400 Gen 2" data-src="https://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/AFEAAOSwWZ1fYQ7J/$_1.JPG" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/AFEAAOSwWZ1fYQ7J/$_1.JPG" width="300" alt="2014 Kawasaki ZZR1400 Gen 2" title="2014 Kawasaki ZZR1400 Gen 2" /></noscript></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=264866719833" title="2014 Kawasaki ZZR1400 Gen 2" rel="nofollow" target="_blank">2014 Kawasaki ZZR1400 Gen 2</a>
</div>
<div class="fu_ebay_priceactive">&pound;8000.00</div>
&nbsp;<div class="fu_ebay_classifiedtext">Classified&nbsp;Ad</div>
<br/>
<div class="fu_ebay_endtime">Ends in 27d 23h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=233714782673" title="2018 Beta evo factory 300 4T" rel="nofollow" target="_blank"><img  width="300" alt="2018 Beta evo factory 300 4T" title="2018 Beta evo factory 300 4T" data-src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/CsoAAOSw2ZhfYSQX/$_1.JPG" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/CsoAAOSw2ZhfYSQX/$_1.JPG" width="300" alt="2018 Beta evo factory 300 4T" title="2018 Beta evo factory 300 4T" /></noscript></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=233714782673" title="2018 Beta evo factory 300 4T" rel="nofollow" target="_blank">2018 Beta evo factory 300 4T</a>
</div>
<div class="fu_ebay_priceactive">&pound;4400.00</div>
 <img  style="border: 0;" width="54" height="15" alt="Buy it Now" data-src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/images/bin_15x54.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/fast-ebay-listings/images/bin_15x54.gif" style="border: 0;" width="54" height="15" alt="Buy it Now"/></noscript><br/>
<div class="fu_ebay_endtime">Ends in 9d 23h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=224158219790" title="yamaha cs2 cs2e 180 twin 2 stroke pre rd" rel="nofollow" target="_blank"><img  width="300" alt="yamaha cs2 cs2e 180 twin 2 stroke pre rd" title="yamaha cs2 cs2e 180 twin 2 stroke pre rd" data-src="https://i.ebayimg.com/00/s/Nzc3WDE2MDA=/z/-AoAAOSwTxBfYSNT/$_1.JPG" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.ebayimg.com/00/s/Nzc3WDE2MDA=/z/-AoAAOSwTxBfYSNT/$_1.JPG" width="300" alt="yamaha cs2 cs2e 180 twin 2 stroke pre rd" title="yamaha cs2 cs2e 180 twin 2 stroke pre rd" /></noscript></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=224158219790" title="yamaha cs2 cs2e 180 twin 2 stroke pre rd" rel="nofollow" target="_blank">yamaha cs2 cs2e 180 twin 2 stroke pre rd</a>
</div>
<div class="fu_ebay_priceactive">&pound;950.00</div>
&nbsp;<div class="fu_ebay_classifiedtext">Classified&nbsp;Ad</div>
<br/>
<div class="fu_ebay_endtime">Ends in 27d 23h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=154089055189" title="Honda CB1300 naked motorcycle - perfect runner" rel="nofollow" target="_blank"><img  width="300" alt="Honda CB1300 naked motorcycle - perfect runner" title="Honda CB1300 naked motorcycle - perfect runner" data-src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/v5UAAOSwKblfYRt0/$_1.JPG" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/v5UAAOSwKblfYRt0/$_1.JPG" width="300" alt="Honda CB1300 naked motorcycle - perfect runner" title="Honda CB1300 naked motorcycle - perfect runner" /></noscript></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=154089055189" title="Honda CB1300 naked motorcycle - perfect runner" rel="nofollow" target="_blank">Honda CB1300 naked motorcycle - perfect runner</a>
</div>
<div class="fu_ebay_priceactive">&pound;3250.00</div>
&nbsp;<div class="fu_ebay_classifiedtext">Classified&nbsp;Ad</div>
<br/>
<div class="fu_ebay_endtime">Ends in 27d 23h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<div class="fu_ebay_results fu_ebay_slide_0 fu_ebay_slidefade">
<div class="fu_ebay_results_row">
<div class="fu_ebay_results_cell" >
<div class="fu_ebay_listing_frame">
<div class="fu_ebay_listing_item" style="">
<div class="fu_ebay_listing_contentwrapper">
<div class="fu_ebay_listing_img" style="height:300px">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=154088512340" title="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" rel="nofollow" target="_blank"><img  width="300" alt="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" title="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" data-src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/HPcAAOSwIftfYM9W/$_1.JPG" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.ebayimg.com/00/s/MTIwMFgxNjAw/z/HPcAAOSwIftfYM9W/$_1.JPG" width="300" alt="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" title="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" /></noscript></a>
</div>
<div class="fu_ebay_listing_content" >
<div class="fu_ebay_title fu_ebay_maxtwolines">
<a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10044&amp;campid=5336840255&amp;customid=fastebaylistings&amp;lgeo=1&amp;vectorid=229508&amp;item=154088512340" title="1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK" rel="nofollow" target="_blank">1968 BSA B44 Victor Special 441     1898    FREE SHIPPING TO ENGLAND  UK</a>
</div>
<div class="fu_ebay_storename">Shop: Flashback Enterprises Inc</div>
<div class="fu_ebay_priceactive">&pound;3600.00</div>
&nbsp;<div class="fu_ebay_bids">(0 bids)</div>
<br/>
<div class="fu_ebay_endtime">Ends in 6d 23h </div><br/>
</div>
</div>
<div class="fu_ebay_listing_clear"></div>
</div>
</div>
</div>
</div>
</div> <!-- .fu_ebay_results -->
<img style="text-decoration:none;padding:0;margin:0;width:1px;height:1px;" alt="cachebuster" src="https://rover.ebay.com/roverimp/1/710-53481-19255-0/1?pub=5575615569&amp;toolid=10034&amp;campid=5338730635&amp;mpt=[CACHEBUSTER]" width="1" height="1" /><script type="text/javascript">fu_ebay_slideIndex[0] = 1;</script><div style="text-align:center"><span class="fu_ebay_slideprev" onclick="plusSlides(-1, 0)">&#10094;</span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(1, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(2, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(3, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(4, 0)"></span><span class="fu_ebay_slidedot fu_ebay_slidedot_0" onclick="currentSlide(5, 0)"></span><span class="fu_ebay_slidenext" onclick="plusSlides(1, 0)">&#10095;</span></div><script type="text/javascript">showSlide(fu_ebay_slideIndex[0], 0);</script><script type="text/javascript">autoShowSlide(0);</script></div>
</aside><aside id="text-11" class="td_block_template_1 widget text-11 widget_text"><h4 class="block-title"><span>RSS Feed</span></h4>			<div class="textwidget"><div class="wptb-table-container wptb-table-65375"><div class="wptb-table-container-matrix"><table class="wptb-preview-table wptb-element-main-table_setting-64599" data-reconstraction="0" style="border-width: 0px; border-style: solid; border-image: initial;" data-wptb-table-tds-sum-max-width="260" data-wptb-cells-width-auto-count="2" data-wptb-header-background-color="" data-wptb-even-row-background-color="" data-wptb-odd-row-background-color="" data-wptb-fixed-width-size="0" data-table-columns="2" data-wptb-table-alignment="center"><tbody><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true" colspan="2" rowspan="1"><div class="wptb-text-container wptb-ph-element wptb-element-text-1" style="font-size: 15px;"><div class="" style="position: relative;"><p><strong>Subscribe to our news channels</strong></p></div></div></td></tr><tr class="wptb-row"><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-1"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="http://feeds.feedburner.com/superbike-news" target="_blank" rel="noopener noreferrer"><img  height="260" width="325" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on FeedBurner" data-src="//superbike-news.co.uk/wp-content/uploads/2020/08/google-feedburner.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/google-feedburner.png" height="260" width="325" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on FeedBurner"></noscript></a>        </div></div></td><td class="wptb-cell" style="border-width: 1px;" data-wptb-css-td-auto-width="true"><div class="wptb-image-container wptb-ph-element wptb-element-image-2"><div class="wptb-image-wrapper">            <a style="display: block;" class="" href="https://follow.it/superbike-news?action=followPub" target="_blank" rel="noopener noreferrer"><img  height="25" width="145" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on Follow.it" data-src="//superbike-news.co.uk/wp-content/uploads/2020/08/download.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//superbike-news.co.uk/wp-content/uploads/2020/08/download.png" height="25" width="145" style="width: 100%;" data-insta_upload_ext_elem="1" alt="Superbike News on Follow.it"></noscript></a>        </div></div></td></tr></tbody></table></div></div>
</div>
		</aside><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Bike Reviews by MrDarcy &#038; the Ol’Man</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-66260-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/KgrxeoWUQUo?_=1" /><a href="https://youtu.be/KgrxeoWUQUo">https://youtu.be/KgrxeoWUQUo</a></video></div></aside><aside id="text-8" class="td_block_template_1 widget text-8 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 400px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-3" class="td_block_template_1 widget text-3 widget_text"><h4 class="block-title"><span>Biker T-Shirts</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img  border="0" data-src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  border="0" data-src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></noscript></noscript></a></p>
</div>
		</aside><aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Follow us on Instagram @superbikenews</span></h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401566475617#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer" title="@superbikenews" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >superbikenews</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842493012390895" data-date="1600200773">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFK4_tWnXGt/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119678411_126183942542271_7116171970583357532_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2eEVTvV6ez8AX9buB45&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=7f1489b25432defea6c99f1b9fadfca2&#038;oe=5F86CAD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119678411_126183942542271_7116171970583357532_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2eEVTvV6ez8AX9buB45&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=7f1489b25432defea6c99f1b9fadfca2&amp;oe=5F86CAD2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFK4_tWnXGt\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFK4_tWnXGt\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119678411_126183942542271_7116171970583357532_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2eEVTvV6ez8AX9buB45&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=7f1489b25432defea6c99f1b9fadfca2&amp;oe=5F86CAD2&quot;}">
            <span class="sbi-screenreader">The Spaniard dominated the top of the timesheets, </span>
            	                    <img  alt="The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday.

Maverick Viñales (Monster Energy Yamaha MotoGP) topped the Tuesday test at Misano World Circuit Marco Simoncelli, putting in a 1:31.532 to end the day two and a half tenths clear of Takaaki Nakagami (LCR Honda Idemitsu). 

 #JohannZarco #MaverickViñales #MotoGP #TakaakiNakagami" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Spaniard dominated the top of the timesheets, but there were five factories in the top five on Tuesday.

Maverick Viñales (Monster Energy Yamaha MotoGP) topped the Tuesday test at Misano World Circuit Marco Simoncelli, putting in a 1:31.532 to end the day two and a half tenths clear of Takaaki Nakagami (LCR Honda Idemitsu). 

 #JohannZarco #MaverickViñales #MotoGP #TakaakiNakagami"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18153124177067817" data-date="1600184599">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFKaJUCnoEE/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119644700_856106601800218_2886558675025476147_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k06eWTNqi_QAX8c-qHh&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=534d9e4ac2a5f01b13dc62fac3296aa9&#038;oe=5F88A111" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119644700_856106601800218_2886558675025476147_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k06eWTNqi_QAX8c-qHh&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=534d9e4ac2a5f01b13dc62fac3296aa9&amp;oe=5F88A111&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFKaJUCnoEE\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFKaJUCnoEE\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119644700_856106601800218_2886558675025476147_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k06eWTNqi_QAX8c-qHh&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=534d9e4ac2a5f01b13dc62fac3296aa9&amp;oe=5F88A111&quot;}">
            <span class="sbi-screenreader">Indian Motorcycle, America’s First Motorcycle Co</span>
            	                    <img  alt="Indian Motorcycle, America’s First Motorcycle Company, today announced its 2021 model-year lineup. The new lineup, which includes new model iterations, next-level technology upgrades, and a robust offering of genuine Indian Motorcycle accessories, is made available following the brand’s strongest sales quarter ever. 

 #Chieftain #IndianChallenger #IndianMotorcycle #IndianThunderstroke #IndianVintageDarkHorse #Roadmaster" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Indian Motorcycle, America’s First Motorcycle Company, today announced its 2021 model-year lineup. The new lineup, which includes new model iterations, next-level technology upgrades, and a robust offering of genuine Indian Motorcycle accessories, is made available following the brand’s strongest sales quarter ever. 

 #Chieftain #IndianChallenger #IndianMotorcycle #IndianThunderstroke #IndianVintageDarkHorse #Roadmaster"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872098823940206" data-date="1600156006">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFJjm--nhtM/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119227495_237233834385094_8818293891670599807_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BrqhEX0rS9AAX8oO60M&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=09bebc3b7acfc38d30237b40e0bff36a&#038;oe=5F85A169" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119227495_237233834385094_8818293891670599807_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrqhEX0rS9AAX8oO60M&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=09bebc3b7acfc38d30237b40e0bff36a&amp;oe=5F85A169&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFJjm--nhtM\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFJjm--nhtM\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119227495_237233834385094_8818293891670599807_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrqhEX0rS9AAX8oO60M&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=09bebc3b7acfc38d30237b40e0bff36a&amp;oe=5F85A169&quot;}">
            <span class="sbi-screenreader">Updated for 2020/21, the popular MX437 Fast Evo mo</span>
            	                    <img  alt="Updated for 2020/21, the popular MX437 Fast Evo motocross helmet offers great value, features and protection.

The outer shell is made from LS2&#039;s exclusive Kinetic Polymer Alloy (KPA), a super strong material rivalling high-end composites, which offers flexibility for energy absorption and high penetration resistance, yet remains lightweight - the Fast Evo weighs in at just 1150 grams. 

 #LS2Helmets #Motocross #MX437FastEvo" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Updated for 2020/21, the popular MX437 Fast Evo motocross helmet offers great value, features and protection.

The outer shell is made from LS2&#039;s exclusive Kinetic Polymer Alloy (KPA), a super strong material rivalling high-end composites, which offers flexibility for energy absorption and high penetration resistance, yet remains lightweight - the Fast Evo weighs in at just 1150 grams. 

 #LS2Helmets #Motocross #MX437FastEvo"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926493074434539" data-date="1600094809">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHu4n_nmXH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119365816_194306092056497_7475389308216746376_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vtleJddtBg0AX-3MLOB&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=a3e90af9501982b53c4ba0f6f283eb39&#038;oe=5F8881D5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119365816_194306092056497_7475389308216746376_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vtleJddtBg0AX-3MLOB&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a3e90af9501982b53c4ba0f6f283eb39&amp;oe=5F8881D5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHu4n_nmXH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHu4n_nmXH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119365816_194306092056497_7475389308216746376_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vtleJddtBg0AX-3MLOB&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a3e90af9501982b53c4ba0f6f283eb39&amp;oe=5F8881D5&quot;}">
            <span class="sbi-screenreader">At the head of innovation, fans will now be able t</span>
            	                    <img  alt="At the head of innovation, fans will now be able to enjoy WorldSBK action in a next generational format.

The 2020 MOTUL FIM Superbike World Championship is going from strength to strength both on track and off it this season, and fans will now be able to enjoy the drama and excitement of the Championship in up-to-date real time with the 5G experience for the Acerbis Catalunya Round. 

 #5G #Acerbis #Catalan #CatalanWorldSBK #WorldSBK" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="At the head of innovation, fans will now be able to enjoy WorldSBK action in a next generational format.

The 2020 MOTUL FIM Superbike World Championship is going from strength to strength both on track and off it this season, and fans will now be able to enjoy the drama and excitement of the Championship in up-to-date real time with the 5G experience for the Acerbis Catalunya Round. 

 #5G #Acerbis #Catalan #CatalanWorldSBK #WorldSBK"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18069914761242502" data-date="1600087309">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHglMXH5R_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119192932_2770941946490711_1212435082144485801_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ywJ2vqnxtTIAX-MIjKk&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=dc999a7fc9273f12bedb30c1e1fadff9&#038;oe=5F84EF49" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119192932_2770941946490711_1212435082144485801_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ywJ2vqnxtTIAX-MIjKk&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=dc999a7fc9273f12bedb30c1e1fadff9&amp;oe=5F84EF49&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHglMXH5R_\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHglMXH5R_\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119192932_2770941946490711_1212435082144485801_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ywJ2vqnxtTIAX-MIjKk&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=dc999a7fc9273f12bedb30c1e1fadff9&amp;oe=5F84EF49&quot;}">
            <span class="sbi-screenreader">Return of the wildcards, a debutant and a new chal</span>
            	                    <img  alt="Return of the wildcards, a debutant and a new challenger at the front as WorldSBK heads to Barcelona for the first time.

A new track provides the challenge for teams and riders as the 2020 MOTUL FIM Superbike World Championship heads to the Circuit de Barcelona-Catalunya for the first time in the Championship’s history as the circuit hosts the Acerbis Catalunya Round. 

 #CatalanWorldSBK #WorldSBK" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Return of the wildcards, a debutant and a new challenger at the front as WorldSBK heads to Barcelona for the first time.

A new track provides the challenge for teams and riders as the 2020 MOTUL FIM Superbike World Championship heads to the Circuit de Barcelona-Catalunya for the first time in the Championship’s history as the circuit hosts the Acerbis Catalunya Round. 

 #CatalanWorldSBK #WorldSBK"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853220370255087" data-date="1600087271">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHggi4n_Pe/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119453406_155601619534782_3363704054735980853_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PVU6Z5EDmZYAX8kH3dI&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=e518937995e0160f0e4325fc1ef36244&#038;oe=5F872050" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119453406_155601619534782_3363704054735980853_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PVU6Z5EDmZYAX8kH3dI&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=e518937995e0160f0e4325fc1ef36244&amp;oe=5F872050&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHggi4n_Pe\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHggi4n_Pe\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119453406_155601619534782_3363704054735980853_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PVU6Z5EDmZYAX8kH3dI&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=e518937995e0160f0e4325fc1ef36244&amp;oe=5F872050&quot;}">
            <span class="sbi-screenreader">The first ever Catalan Round of the World Superspo</span>
            	                    <img  alt="The first ever Catalan Round of the World Supersport Championship could see history in the making as Andrea Locatelli aims to wrap up the Championship with ease

The 2020 FIM Supersport World Championship has been a whirlwind of records and achievements and already, in the Acerbis Catalunya Round, we could be about to welcome our first Champion of the shortened season. 

 #AndreaLocatelli #CatalanWorldSBK #JulesCluzel #LucasMahias #WorldSSP" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The first ever Catalan Round of the World Supersport Championship could see history in the making as Andrea Locatelli aims to wrap up the Championship with ease

The 2020 FIM Supersport World Championship has been a whirlwind of records and achievements and already, in the Acerbis Catalunya Round, we could be about to welcome our first Champion of the shortened season. 

 #AndreaLocatelli #CatalanWorldSBK #JulesCluzel #LucasMahias #WorldSSP"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888135548679549" data-date="1600087242">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHgc90H0sw/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119230491_245792606750536_5392693382115683540_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T09EoU_sU3UAX9TsD_N&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=da17417e416371f9b1f66a69b5a59c9f&#038;oe=5F875624" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119230491_245792606750536_5392693382115683540_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T09EoU_sU3UAX9TsD_N&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=da17417e416371f9b1f66a69b5a59c9f&amp;oe=5F875624&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHgc90H0sw\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHgc90H0sw\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119230491_245792606750536_5392693382115683540_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T09EoU_sU3UAX9TsD_N&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=da17417e416371f9b1f66a69b5a59c9f&amp;oe=5F875624&quot;}">
            <span class="sbi-screenreader">A brand-new venue awaits the grid as WorldSSP300 p</span>
            	                    <img  alt="A brand-new venue awaits the grid as WorldSSP300 prepares to race at the Circuit de Barcelona-Catalunya for the very first time.

The FIM Supersport 300 World Championship ventures to a new circuit with the Championship heading to the Circuit de Barcelona-Catalunya for the Acerbis Catalunya Round. 

 #JeffreyBuis #ScottDeroue #UnaiOrradre #WorldSSP300" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A brand-new venue awaits the grid as WorldSSP300 prepares to race at the Circuit de Barcelona-Catalunya for the very first time.

The FIM Supersport 300 World Championship ventures to a new circuit with the Championship heading to the Circuit de Barcelona-Catalunya for the Acerbis Catalunya Round. 

 #JeffreyBuis #ScottDeroue #UnaiOrradre #WorldSSP300"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853146318240374" data-date="1600085673">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHddfUnBwL/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119217313_160165155708281_4041753549122777719_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EkOWOvwNzGsAX_qXHex&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=db7caae99e82e09592a96c87dbbed9a2&#038;oe=5F876C6E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119217313_160165155708281_4041753549122777719_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EkOWOvwNzGsAX_qXHex&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=db7caae99e82e09592a96c87dbbed9a2&amp;oe=5F876C6E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHddfUnBwL\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHddfUnBwL\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119217313_160165155708281_4041753549122777719_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EkOWOvwNzGsAX_qXHex&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=db7caae99e82e09592a96c87dbbed9a2&amp;oe=5F876C6E&quot;}">
            <span class="sbi-screenreader">Infront Moto Racing is excited to announce that Pi</span>
            	                    <img  alt="Infront Moto Racing is excited to announce that Pirelli will continue as an official tyre supplier of the FIM Motocross World Championship until the end of the 2023 MXGP season!

For the next three seasons, Pirelli will continue to be present at all the MXGP circuits around the world, with the same determination and passion as when they started, offering an outstanding product and services to 

 #MXGP #Pirelli" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Infront Moto Racing is excited to announce that Pirelli will continue as an official tyre supplier of the FIM Motocross World Championship until the end of the 2023 MXGP season!

For the next three seasons, Pirelli will continue to be present at all the MXGP circuits around the world, with the same determination and passion as when they started, offering an outstanding product and services to 

 #MXGP #Pirelli"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894438611606027" data-date="1600081853">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFHWLE3HU6U/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119349528_181642716826585_6317444853289180320_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vbOa9eqK2_8AX9ulIj7&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=325b47b6e545e8122029ea705863e1a1&#038;oe=5F86C1B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119349528_181642716826585_6317444853289180320_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vbOa9eqK2_8AX9ulIj7&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=325b47b6e545e8122029ea705863e1a1&amp;oe=5F86C1B9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHWLE3HU6U\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFHWLE3HU6U\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119349528_181642716826585_6317444853289180320_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vbOa9eqK2_8AX9ulIj7&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=325b47b6e545e8122029ea705863e1a1&amp;oe=5F86C1B9&quot;}">
            <span class="sbi-screenreader">A brand-new concept from SHARK Helmets, the EVOJET</span>
            	                    <img  alt="A brand-new concept from SHARK Helmets, the EVOJET combines unrivalled comfort, lightness and boasts the widest field of vision in its category.

Available in seven colours, in sizes XS-XL, it has an RRP from £239.99 – and is in UK dealers now. 

 #EVOJET #MICROTECH #SHARKHelmets" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A brand-new concept from SHARK Helmets, the EVOJET combines unrivalled comfort, lightness and boasts the widest field of vision in its category.

Available in seven colours, in sizes XS-XL, it has an RRP from £239.99 – and is in UK dealers now. 

 #EVOJET #MICROTECH #SHARKHelmets"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883189049743567" data-date="1600066519">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFG47ROHMzu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119225760_323070322110486_7871333938949868717_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DLPm4UKYJoAAX_167DE&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=273363537478f7dd9ca540edf0b4f335&#038;oe=5F871D8C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119225760_323070322110486_7871333938949868717_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DLPm4UKYJoAAX_167DE&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=273363537478f7dd9ca540edf0b4f335&amp;oe=5F871D8C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFG47ROHMzu\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFG47ROHMzu\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119225760_323070322110486_7871333938949868717_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DLPm4UKYJoAAX_167DE&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=273363537478f7dd9ca540edf0b4f335&amp;oe=5F871D8C&quot;}">
            <span class="sbi-screenreader">GIAGUARO V1GARA The Soriano top product is an insp</span>
            	                    <img  alt="GIAGUARO V1GARA The Soriano top product is an inspiration from the shapes and colors of its multiple ancestral uniqueness, and aggressive and original look of the 1940’s headlights. This remarkable sleek fairing enhances the exclusive aluminum frame, and entirely racing inspired refinement that only champions can claim. 

 #GIAGUAROV1GARA #SorianoMotori" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="GIAGUARO V1GARA The Soriano top product is an inspiration from the shapes and colors of its multiple ancestral uniqueness, and aggressive and original look of the 1940’s headlights. This remarkable sleek fairing enhances the exclusive aluminum frame, and entirely racing inspired refinement that only champions can claim. 

 #GIAGUAROV1GARA #SorianoMotori"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18125668996120246" data-date="1600062414">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFGxGO-naYr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118913138_3649825905051554_3791334358468220730_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-4esZidp8a8AX-uKySw&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=d4cde66414a2bded829462a0107b7d71&#038;oe=5F872444" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118913138_3649825905051554_3791334358468220730_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4esZidp8a8AX-uKySw&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=d4cde66414a2bded829462a0107b7d71&amp;oe=5F872444&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFGxGO-naYr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFGxGO-naYr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/118913138_3649825905051554_3791334358468220730_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4esZidp8a8AX-uKySw&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=d4cde66414a2bded829462a0107b7d71&amp;oe=5F872444&quot;}">
            <span class="sbi-screenreader">Monster Energy Attack Performance Yamaha’s Camer</span>
            	                    <img  alt="Monster Energy Attack Performance Yamaha’s Cameron Beaubier leaves New Jersey Motorsports Park and heads to Barber Motorsports Park this week with a massive 84-point lead in the 2020 MotoAmerica Superbike Championship after, ahem, what was another walk-in-the-park victory for the four-time series champion. 

 #CameronBeaubier #JakeGagne #MathewScholtz #MotoAmerica #NewJerseyMotorsportsPark" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Monster Energy Attack Performance Yamaha’s Cameron Beaubier leaves New Jersey Motorsports Park and heads to Barber Motorsports Park this week with a massive 84-point lead in the 2020 MotoAmerica Superbike Championship after, ahem, what was another walk-in-the-park victory for the four-time series champion. 

 #CameronBeaubier #JakeGagne #MathewScholtz #MotoAmerica #NewJerseyMotorsportsPark"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864532215072828" data-date="1600062295">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFGw3oDnNE4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119190018_1025889774527947_9211692338262275136_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QpU3ipc-jA0AX8bBU_x&#038;_nc_oc=AQkvJz42vHpOh3WM1WlJmQ8MmygMVgRuM4RKGeHn-M6W264rjtFc0iXi3BiNg9btn3U&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=a5585fbf99f3700ff73b52f7ed23edb7&#038;oe=5F850ACE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119190018_1025889774527947_9211692338262275136_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QpU3ipc-jA0AX8bBU_x&amp;_nc_oc=AQkvJz42vHpOh3WM1WlJmQ8MmygMVgRuM4RKGeHn-M6W264rjtFc0iXi3BiNg9btn3U&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a5585fbf99f3700ff73b52f7ed23edb7&amp;oe=5F850ACE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFGw3oDnNE4\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFGw3oDnNE4\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119190018_1025889774527947_9211692338262275136_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QpU3ipc-jA0AX8bBU_x&amp;_nc_oc=AQkvJz42vHpOh3WM1WlJmQ8MmygMVgRuM4RKGeHn-M6W264rjtFc0iXi3BiNg9btn3U&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a5585fbf99f3700ff73b52f7ed23edb7&amp;oe=5F850ACE&quot;}">
            <span class="sbi-screenreader">The 2020 MotoAmerica Supersport class is currently</span>
            	                    <img  alt="The 2020 MotoAmerica Supersport class is currently the most competitive in the series and it was never more so than in Sunday’s second race at New Jersey Motorsports Park with Sean Dylan Kelly winning a 20-lap dogfight with championship rivals Brandon Paasch and Richie Escalante. 

 #MotoAmerica #NewJerseyMotorsportsPark #RoccoLanders #SeanDylanKelly" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 2020 MotoAmerica Supersport class is currently the most competitive in the series and it was never more so than in Sunday’s second race at New Jersey Motorsports Park with Sean Dylan Kelly winning a 20-lap dogfight with championship rivals Brandon Paasch and Richie Escalante. 

 #MotoAmerica #NewJerseyMotorsportsPark #RoccoLanders #SeanDylanKelly"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854587593238357" data-date="1600017544">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFFbg8uHLtg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119162664_3335357376557505_3173551923011502865_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I92VczEcuugAX9bY6wu&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=9d0a566ebe52f0654000737fa9e965f5&#038;oe=5F886976" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119162664_3335357376557505_3173551923011502865_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I92VczEcuugAX9bY6wu&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=9d0a566ebe52f0654000737fa9e965f5&amp;oe=5F886976&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbg8uHLtg\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbg8uHLtg\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119162664_3335357376557505_3173551923011502865_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I92VczEcuugAX9bY6wu&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=9d0a566ebe52f0654000737fa9e965f5&amp;oe=5F886976&quot;}">
            <span class="sbi-screenreader">The Italian is the fourth maiden winner in six rac</span>
            	                    <img  alt="The Italian is the fourth maiden winner in six races, with Bagnaia on the podium for the first time in second as Mir outfoxes Rossi for third.

Franco Morbidelli (Petronas Yamaha SRT), take a bow! On home soil, the Italian produced 27 inch-perfect laps to secure his maiden MotoGP™ victory in a dramatic Gran Premio Lenovo di San Marino e della Riviera di Rimini. 

 #FrancescoBagnaia #FrancoMorbidelli #JoanMir #Misano #MotoGP" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Italian is the fourth maiden winner in six races, with Bagnaia on the podium for the first time in second as Mir outfoxes Rossi for third.

Franco Morbidelli (Petronas Yamaha SRT), take a bow! On home soil, the Italian produced 27 inch-perfect laps to secure his maiden MotoGP™ victory in a dramatic Gran Premio Lenovo di San Marino e della Riviera di Rimini. 

 #FrancescoBagnaia #FrancoMorbidelli #JoanMir #Misano #MotoGP"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886580051696677" data-date="1600017514">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFFbdOCnKqT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119189629_2115956735215593_9155644022977632677_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z-QvEXVnK8oAX-aCqKU&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=dcb37a3179bf56d630808acc26e4c4e2&#038;oe=5F8632DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119189629_2115956735215593_9155644022977632677_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z-QvEXVnK8oAX-aCqKU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=dcb37a3179bf56d630808acc26e4c4e2&amp;oe=5F8632DA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbdOCnKqT\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbdOCnKqT\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119189629_2115956735215593_9155644022977632677_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z-QvEXVnK8oAX-aCqKU&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=dcb37a3179bf56d630808acc26e4c4e2&amp;oe=5F8632DA&quot;}">
            <span class="sbi-screenreader">Add three Italians, a racetrack on the Rimini Rivi</span>
            	                    <img  alt="Add three Italians, a racetrack on the Rimini Riviera and a close Championship battle and what do you get? One fabulous race!

Sky Racing Team VR46 put on one hell of a show at Misano World Circuit Marco Simoncelli, with teammates Luca Marini and Marco Bezzecchi duelling it out to give the home fans a rollercoaster of a Moto2™ race. 

 #EneaBastianini #LucaMarini #MarcoBezzecchi #Misano #Moto2" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Add three Italians, a racetrack on the Rimini Riviera and a close Championship battle and what do you get? One fabulous race!

Sky Racing Team VR46 put on one hell of a show at Misano World Circuit Marco Simoncelli, with teammates Luca Marini and Marco Bezzecchi duelling it out to give the home fans a rollercoaster of a Moto2™ race. 

 #EneaBastianini #LucaMarini #MarcoBezzecchi #Misano #Moto2"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17931930211416133" data-date="1600017423">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFFbSFxHywY/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119161353_1714119692068826_8523176135718007362_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F7_JIxooD9cAX8__Cal&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=b1120b087073afa046fac8baf3c55a8d&#038;oe=5F880334" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119161353_1714119692068826_8523176135718007362_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F7_JIxooD9cAX8__Cal&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=b1120b087073afa046fac8baf3c55a8d&amp;oe=5F880334&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbSFxHywY\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFbSFxHywY\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119161353_1714119692068826_8523176135718007362_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F7_JIxooD9cAX8__Cal&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=b1120b087073afa046fac8baf3c55a8d&amp;oe=5F880334&quot;}">
            <span class="sbi-screenreader">The Scot slices through from P17 to narrowly beat </span>
            	                    <img  alt="The Scot slices through from P17 to narrowly beat Ogura as Championship leader Albert Arenas crashes out. 

 #AiOgura #JohnMcPhee #Misano #Moto3 #TatsukiSuzuki" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Scot slices through from P17 to narrowly beat Ogura as Championship leader Albert Arenas crashes out. 

 #AiOgura #JohnMcPhee #Misano #Moto3 #TatsukiSuzuki"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18159921301061695" data-date="1600012330">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFFRka9nkAA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119435828_3691044360906338_7945034940996297239_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=371WD0JDOhkAX9IwHyS&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=f3d3b5d1b0916cb0cadabf8537654c10&#038;oe=5F87D697" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119435828_3691044360906338_7945034940996297239_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=371WD0JDOhkAX9IwHyS&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=f3d3b5d1b0916cb0cadabf8537654c10&amp;oe=5F87D697&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFRka9nkAA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFRka9nkAA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119435828_3691044360906338_7945034940996297239_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=371WD0JDOhkAX9IwHyS&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=f3d3b5d1b0916cb0cadabf8537654c10&amp;oe=5F87D697&quot;}">
            <span class="sbi-screenreader">The Italian wins his first FIM Enel MotoE™ World</span>
            	                    <img  alt="The Italian wins his first FIM Enel MotoE™ World Cup race of the season on home turf, ahead of Simeon and Aegerter.

Matteo Ferrari (Trentino Gresini MotoE) kept his perfect FIM Enel MotoE™ World Cup record at Misano World Circuit Marco Simoncelli intact on Sunday, taking a flawless victory at the Gran Premio Lenovo di San Marino e della Riviera di Rimini. 

 #DominiqueAegerter #MatteoFerrari #Misano #MotoE #XavierSimeon" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Italian wins his first FIM Enel MotoE™ World Cup race of the season on home turf, ahead of Simeon and Aegerter.

Matteo Ferrari (Trentino Gresini MotoE) kept his perfect FIM Enel MotoE™ World Cup record at Misano World Circuit Marco Simoncelli intact on Sunday, taking a flawless victory at the Gran Premio Lenovo di San Marino e della Riviera di Rimini. 

 #DominiqueAegerter #MatteoFerrari #Misano #MotoE #XavierSimeon"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855814887181336" data-date="1600003035">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFE_1zvnsJF/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119184943_357868788917798_4731118623542642541_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xrXZiG6YswQAX9hCg3b&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=5d2d0ab9e856902ad20441bcc618e25c&#038;oe=5F8689D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119184943_357868788917798_4731118623542642541_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xrXZiG6YswQAX9hCg3b&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=5d2d0ab9e856902ad20441bcc618e25c&amp;oe=5F8689D7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFE_1zvnsJF\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFE_1zvnsJF\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119184943_357868788917798_4731118623542642541_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xrXZiG6YswQAX9hCg3b&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=5d2d0ab9e856902ad20441bcc618e25c&amp;oe=5F8689D7&quot;}">
            <span class="sbi-screenreader">Honda Gold Wing MEGA Review. Is this the Worlds be</span>
            	                    <img  alt="Honda Gold Wing MEGA Review. Is this the Worlds best touring motorcycle? DCT explained GL1800 bagger

 https://www.youtube.com/watch?v=NnfANa3-9d0

If you cant see the above click here to watch on Youtube https://www.youtube.com/watch?v=NnfANa3-9d0

Review by MrDarcy &amp; the Ol&#039;Man

We give the new 2020 Honda Gold Wing GL1800B a mega review. 

 #GoldWing #Honda #HondaGoldWing" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Honda Gold Wing MEGA Review. Is this the Worlds best touring motorcycle? DCT explained GL1800 bagger

 https://www.youtube.com/watch?v=NnfANa3-9d0

If you cant see the above click here to watch on Youtube https://www.youtube.com/watch?v=NnfANa3-9d0

Review by MrDarcy &amp; the Ol&#039;Man

We give the new 2020 Honda Gold Wing GL1800B a mega review. 

 #GoldWing #Honda #HondaGoldWing"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902406464528684" data-date="1599984140">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFEbzRtHb6J/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119212226_358383505332688_1592559765636221185_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gbDQWHoeGgkAX8wkl2c&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=a0fc66c7fc81b6c7002987152314ddf9&#038;oe=5F851686" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119212226_358383505332688_1592559765636221185_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gbDQWHoeGgkAX8wkl2c&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a0fc66c7fc81b6c7002987152314ddf9&amp;oe=5F851686&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFEbzRtHb6J\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFEbzRtHb6J\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119212226_358383505332688_1592559765636221185_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gbDQWHoeGgkAX8wkl2c&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=a0fc66c7fc81b6c7002987152314ddf9&amp;oe=5F851686&quot;}">
            <span class="sbi-screenreader">48th Superbike Career Win For Four-Time Champ.

Da</span>
            	                    <img  alt="48th Superbike Career Win For Four-Time Champ.

Dating back to last year, Cameron Beaubier has won 13 of the last 14 MotoAmerica Superbike races. On a sunny Saturday in New Jersey, Beaubier won his 10th of the 2020 season to extend his championship lead to a yawning 79 points over his Monster Energy Attack Performance Yamaha teammate Jake Gagne. 

 #CameronBeaubier #MathewScholtz #MotoAmerica #ToniElias" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="48th Superbike Career Win For Four-Time Champ.

Dating back to last year, Cameron Beaubier has won 13 of the last 14 MotoAmerica Superbike races. On a sunny Saturday in New Jersey, Beaubier won his 10th of the 2020 season to extend his championship lead to a yawning 79 points over his Monster Energy Attack Performance Yamaha teammate Jake Gagne. 

 #CameronBeaubier #MathewScholtz #MotoAmerica #ToniElias"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17961188476343519" data-date="1599984091">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFEbtSkH_H1/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119189942_249270626302621_8078793895552530330_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zswsd920e9AAX-ch2w7&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=4e6c052db1d645683dc6546c575861c2&#038;oe=5F881838" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119189942_249270626302621_8078793895552530330_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zswsd920e9AAX-ch2w7&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=4e6c052db1d645683dc6546c575861c2&amp;oe=5F881838&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFEbtSkH_H1\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFEbtSkH_H1\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119189942_249270626302621_8078793895552530330_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zswsd920e9AAX-ch2w7&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=4e6c052db1d645683dc6546c575861c2&amp;oe=5F881838&quot;}">
            <span class="sbi-screenreader">A Double Win By Rocco Landers At NJMP.

Altus Moto</span>
            	                    <img  alt="A Double Win By Rocco Landers At NJMP.

Altus Motorsports’ Cameron Petersen is turning up the heat in the Stock 1000 class, the South African hellbent on proving his worth as a MotoAmerica Superbike rider by dominating the Stock 1000 class for his fourth win in a row with this one coming at the New Jersey Motorsports Park. 

 #CameronPetersen #MotoAmerica #NewJerseyMotorsportsPark #NJMP #RichieEscalante #RoccoLanders" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A Double Win By Rocco Landers At NJMP.

Altus Motorsports’ Cameron Petersen is turning up the heat in the Stock 1000 class, the South African hellbent on proving his worth as a MotoAmerica Superbike rider by dominating the Stock 1000 class for his fourth win in a row with this one coming at the New Jersey Motorsports Park. 

 #CameronPetersen #MotoAmerica #NewJerseyMotorsportsPark #NJMP #RichieEscalante #RoccoLanders"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876747194835676" data-date="1599946426">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFDT3f8HnIY/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119071517_337204924157929_3177664602560123240_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MF5wgRD84_sAX8FB6vT&#038;_nc_oc=AQnHOW5bPZGsCGnaJef54nPZR1_mtXp06MzTQHcOCBZSwb8XE1Pzh3l7QGE501Fss0o&#038;_nc_ht=scontent-lht6-1.cdninstagram.com&#038;oh=8a4ad1c1e7e65df4ecdcdd075b156de3&#038;oe=5F84CE0F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119071517_337204924157929_3177664602560123240_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MF5wgRD84_sAX8FB6vT&amp;_nc_oc=AQnHOW5bPZGsCGnaJef54nPZR1_mtXp06MzTQHcOCBZSwb8XE1Pzh3l7QGE501Fss0o&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=8a4ad1c1e7e65df4ecdcdd075b156de3&amp;oe=5F84CE0F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFDT3f8HnIY\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFDT3f8HnIY\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lht6-1.cdninstagram.com\/v\/t51.29350-15\/119071517_337204924157929_3177664602560123240_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MF5wgRD84_sAX8FB6vT&amp;_nc_oc=AQnHOW5bPZGsCGnaJef54nPZR1_mtXp06MzTQHcOCBZSwb8XE1Pzh3l7QGE501Fss0o&amp;_nc_ht=scontent-lht6-1.cdninstagram.com&amp;oh=8a4ad1c1e7e65df4ecdcdd075b156de3&amp;oe=5F84CE0F&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img  alt="The reigning Cup winner takes the FIM Enel MotoE™ World Cup Saturday spoils for the first time - but will start from Row 2. 

 #MatteoFerrari #MattiaCasadei #Misano #MotoE #XavierSimeon" data-src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://superbike-news.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The reigning Cup winner takes the FIM Enel MotoE™ World Cup Saturday spoils for the first time - but will start from Row 2. 

 #MatteoFerrari #MattiaCasadei #Misano #MotoE #XavierSimeon"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401566475617#20" data-resized="[]">
	</span>
	</div>


</div>
		</aside><aside id="text-9" class="td_block_template_1 widget text-9 widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy"  title="Motorsport-babes-300x300-1"  alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy"  title="Motorsport-babes-300x300-1"  alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></a></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram tdi_7_bb2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_bb2" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_7_bb2 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-6">
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFKaJUCnoEE/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119644700_856106601800218_2886558675025476147_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=k06eWTNqi_QAX8c-qHh&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=534d9e4ac2a5f01b13dc62fac3296aa9&oe=5F88A111)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFJjm--nhtM/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119227495_237233834385094_8818293891670599807_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=BrqhEX0rS9AAX8oO60M&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=09bebc3b7acfc38d30237b40e0bff36a&oe=5F85A169)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHu4n_nmXH/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119365816_194306092056497_7475389308216746376_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=vtleJddtBg0AX-3MLOB&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=a3e90af9501982b53c4ba0f6f283eb39&oe=5F8881D5)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHglMXH5R_/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119192932_2770941946490711_1212435082144485801_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=ywJ2vqnxtTIAX-MIjKk&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=dc999a7fc9273f12bedb30c1e1fadff9&oe=5F84EF49)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHggi4n_Pe/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119453406_155601619534782_3363704054735980853_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=PVU6Z5EDmZYAX8kH3dI&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=e518937995e0160f0e4325fc1ef36244&oe=5F872050)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHgc90H0sw/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119230491_245792606750536_5392693382115683540_n.jpg?_nc_cat=107&_nc_sid=8ae9d6&_nc_ohc=T09EoU_sU3UAX9TsD_N&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=da17417e416371f9b1f66a69b5a59c9f&oe=5F875624)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHddfUnBwL/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119217313_160165155708281_4041753549122777719_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=EkOWOvwNzGsAX_qXHex&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=db7caae99e82e09592a96c87dbbed9a2&oe=5F876C6E)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFHWLE3HU6U/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119349528_181642716826585_6317444853289180320_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=vbOa9eqK2_8AX9ulIj7&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=325b47b6e545e8122029ea705863e1a1&oe=5F86C1B9)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFG47ROHMzu/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119225760_323070322110486_7871333938949868717_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=DLPm4UKYJoAAX_167DE&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=273363537478f7dd9ca540edf0b4f335&oe=5F871D8C)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFGxGO-naYr/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/118913138_3649825905051554_3791334358468220730_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=-4esZidp8a8AX-uKySw&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=d4cde66414a2bded829462a0107b7d71&oe=5F872444)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFGw3oDnNE4/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119190018_1025889774527947_9211692338262275136_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=QpU3ipc-jA0AX8bBU_x&_nc_oc=AQkvJz42vHpOh3WM1WlJmQ8MmygMVgRuM4RKGeHn-M6W264rjtFc0iXi3BiNg9btn3U&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=a5585fbf99f3700ff73b52f7ed23edb7&oe=5F850ACE)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CFFbg8uHLtg/" target="_blank" style="background-image: url(https://scontent-lht6-1.cdninstagram.com/v/t51.29350-15/119162664_3335357376557505_3173551923011502865_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=I92VczEcuugAX9bY6wu&_nc_ht=scontent-lht6-1.cdninstagram.com&oh=9d0a566ebe52f0654000737fa9e965f5&oe=5F886976)">
                            </a>
                            <!-- video icon -->
                                                    </div>
                        <!-- number of feeds to display -->
                                            <div class="clearfix"></div>
                </div>
                </div></div>        </div>

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_16c td_block_template_1 ">

<style>
/* custom css */
.tdi_8_16c.td-a-rec{
					text-align: center;
				}.tdi_8_16c .td-element-style{
					z-index: -1;
				}.tdi_8_16c.td-a-rec-img{
				    text-align: left;
				}.tdi_8_16c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_16c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3960764538"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img  border="0" data-src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  border="0" data-src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://superbike-news.co.uk/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></noscript></noscript></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="1500028826"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://motorsportbabes.co.uk/"><img loading="lazy"  title="Motorsport-babes-300x300-1"  alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy"  title="Motorsport-babes-300x300-1"  alt="Motorsport-babes-300x300-1" width="300" height="300" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w"  data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-full wp-image-62845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-62845" title="Motorsport-babes-300x300-1" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg" alt="Motorsport-babes-300x300-1" width="300" height="300" srcset="https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2020/06/motorsport-babes-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61342"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61350"><a href="https://superbike-news.co.uk/category/racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-61354"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61361"><a href="https://superbike-news.co.uk/category/motogp/">MotoGP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61358"><a href="https://superbike-news.co.uk/category/moto2/">Moto2</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61359"><a href="https://superbike-news.co.uk/category/moto3/">Moto3</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61360"><a href="https://superbike-news.co.uk/category/motoe/">MotoE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61450"><a href="https://superbike-news.co.uk/category/red-bull-motogp-rookies-cup/">Red Bull MotoGP Rookies Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64251"><a href="https://superbike-news.co.uk/category/esport/">Esport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61355"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61362"><a href="https://superbike-news.co.uk/category/world-superbikes/">World Superbikes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61363"><a href="https://superbike-news.co.uk/category/world-supersport/">World Supersport</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61364"><a href="https://superbike-news.co.uk/category/world-supersport-300/">World Supersport 300</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61449"><a href="https://superbike-news.co.uk/category/ama-superbike/">Moto-America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61352"><a href="https://superbike-news.co.uk/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61544"><a href="https://superbike-news.co.uk/category/world-motocross/">MXGP/MX2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61351"><a href="https://superbike-news.co.uk/category/world-endurance/">Endurance World Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61353"><a href="https://superbike-news.co.uk/category/british-talent-cup/">British Talent Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61447"><a href="https://superbike-news.co.uk/category/cev-repsol/">CEV Repsol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61341"><a href="https://superbike-news.co.uk/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61344"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61345"><a href="https://superbike-news.co.uk/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61346"><a href="https://superbike-news.co.uk/category/industry-news/electric-motorcycles/">Electric Motorcycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61347"><a href="https://superbike-news.co.uk/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61348"><a href="https://superbike-news.co.uk/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61349"><a href="https://superbike-news.co.uk/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62810"><a href="https://superbike-news.co.uk/category/e-bike/">E-Bike</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65725"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Video Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65718"><a href="https://superbike-news.co.uk/category/industry-news/apparel-reviews/">Apparel Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65719"><a href="https://superbike-news.co.uk/category/industry-news/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61546"><a href="https://www.bikertshirts.uk/">Biker T-Shirts UK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61357"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="8535847486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/" rel="bookmark" class="td-image-wrap " title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Indian Motorcycle’s 2021 Lineup Delivers Next-level Technology And Robust Suite Of New Accessories" title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Indian-Motorcycles-2021-Lineup-Delivers-Next-Level-Technology-and-Robust-Suite-of-New-Accessories-02-324x160.jpg" data-img-retina-url="https://superbike-news.co.uk/wp-content/uploads/2020/09/Indian-Motorcycles-2021-Lineup-Delivers-Next-Level-Technology-and-Robust-Suite-of-New-Accessories-02-648x320.jpg" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/" rel="bookmark" title="Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of New Accessories">Indian Motorcycle’s 2021 Lineup Delivers Next-Level Technology and Robust Suite of...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T15:37:44+00:00" >September 15, 2020</time></span>                <span class="td-module-comments"><a href="https://superbike-news.co.uk/indian-motorcycles-2021-lineup-delivers-next-level-technology-and-robust-suite-of-new-accessories/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f6128641c27c
    -->

    <link rel='stylesheet' id='wp-table-builder-css'  href='https://superbike-news.co.uk/wp-content/plugins/wp-table-builder/inc/frontend/css/wp-table-builder-frontend.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/daext-autolinks-manager/public/assets/js/tracking.js?ver=1.12' id='daam-tracking-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6' id='sb_instagram_scripts-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2020/06/NackgroundAHigherres.png\' alt="Nackgroundahigherres">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>


</body>
</html>