<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>It&#039;s Road America Time For MotoAmerica - Latest News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <title>It&#039;s Road America Time For MotoAmerica - Latest News</title>

<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.5.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg" /><meta property="og:title" content="It’s Road America Time For MotoAmerica"/>
<meta property="og:description" content=""/>
<meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="It’s Road America Time For MotoAmerica"/>
<meta property="twitter:description" content=""/>
<meta property="twitter:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg"/>
<meta name="author" content="admin"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If Cameron Beaubier’s future can match his past, then he goes into the Dunlop Championship at Road America as the hands-down favorite for victory in"/>
<link rel="canonical" href="https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="product" />
<meta property="og:url" content="https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Cameron Beaubier" />
<meta property="article:tag" content="EBC Brakes" />
<meta property="article:tag" content="MotoAmerica" />
<meta property="article:tag" content="MotoAmerica Superbike" />
<meta property="article:tag" content="Road America" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2019-05-29T15:16:47+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:creator" content="@sbknews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/wordpress/#organization","name":"","url":"https://superbike-news.co.uk/wordpress/","sameAs":["https://twitter.com/sbknews"]},{"@type":"WebSite","@id":"https://superbike-news.co.uk/wordpress/#website","url":"https://superbike-news.co.uk/wordpress/","name":"Superbike News","publisher":{"@id":"https://superbike-news.co.uk/wordpress/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://superbike-news.co.uk/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#webpage","url":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/","inLanguage":"en-US","name":"It&#039;s Road America Time For MotoAmerica - Latest News","isPartOf":{"@id":"https://superbike-news.co.uk/wordpress/#website"},"image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#primaryimage","url":"https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg","width":1200,"height":675,"caption":"It's Road America Time For MotoAmerica 1"},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#primaryimage"},"datePublished":"2019-05-29T15:16:47+00:00","dateModified":"2019-05-29T15:16:47+00:00","description":"If Cameron Beaubier\u2019s future can match his past, then he goes into the Dunlop Championship at Road America as the hands-down favorite for victory in"},{"@type":"NewsArticle","@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#article","isPartOf":{"@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#webpage"},"author":{"@id":"https://superbike-news.co.uk/wordpress/author/admin/#author","name":"admin"},"publisher":{"@id":"https://superbike-news.co.uk/wordpress/#organization"},"headline":"It&#8217;s Road America Time For MotoAmerica","datePublished":"2019-05-29T15:16:47+00:00","dateModified":"2019-05-29T15:16:47+00:00","commentCount":0,"mainEntityOfPage":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#webpage","image":{"@id":"https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#primaryimage"},"keywords":"Cameron Beaubier,EBC Brakes,MotoAmerica,MotoAmerica Superbike,Road America,Wisconsin","articleSection":"Latest News,Moto-America,Racing","copyrightYear":"2019","copyrightHolder":{"@id":"https://superbike-news.co.uk/wordpress#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/wordpress/author/admin/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/wordpress/#personlogo","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["SBKNews","https://twitter.com/sbknews"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; It&#8217;s Road America Time For MotoAmerica Comments Feed" href="https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= true;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = '';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = true;
	gg_galleria_interval = 3500;
	gg_delayed_fx = false;
	</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lcl-skin-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.52' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/custom.css?ver=6.52' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"https:\/\/superbike-news.co.uk\/wordpress\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"https:\/\/superbike-news.co.uk\/wordpress\/its-road-america-time-for-motoamerica\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"https:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php?pageid=56827&nonce=9b270fa056","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"lens","lensShape":"round","lensSize":150},"zoomActivated":"0","designerShopId":"100086724","designerTargetId":"spreadplugin-designer","designerPlatform":"EU","designerLocale":"en_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"280","cssSketchomatLocation":"https:\/\/superbike-news.co.uk\/wordpress\/wp-content\/plugins\/wp-spreadplugin\/css\/spreadplugin-sketchomat-inline.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://superbike-news.co.uk/wordpress/?p=56827' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=413F61FE145E1DFF7F61F06F901C7361');
</script><link rel='amphtml' href='https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/amp/' /><script type="text/javascript">var daim_ajax_url = "https://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";var daim_nonce = "9362d75db4";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/","wpRestNonce":"0d5d781ee7","wpRestUrl":"https:\/\/superbike-news.co.uk\/wordpress\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ec8d66473ad01cdf807263a50/a0a51061bc59f18b6c9a7e216.js");</script>
<link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_blank');
	});
	</script>
	
	        <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('body').delegate('.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper *', "contextmenu", function(e) {
                e.preventDefault();
            });
		});
		</script>
                <style type="text/css">
		.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper * {
			-webkit-touch-callout: none; 
			-webkit-user-select: none;
		}
		</style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56827 single-format-standard its-road-america-time-for-motoamerica global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-56444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-56445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li id="menu-item-56446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-52712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li id="menu-item-56399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, May 29, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-56415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-56415"><a href="https://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li>
<li id="menu-item-56414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-56414"><a href="https://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li>
<li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56406"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li id="menu-item-56413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56413"><a href="https://superbike-news.co.uk/wordpress/race-calendars/">Race Calendars</a></li>
<li id="menu-item-56411" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56411"><a href="https://superbike-news.co.uk/wordpress/instagram-gallery/">SBN Instagram</a></li>
<li id="menu-item-56410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56410"><a href="https://superbike-news.co.uk/wordpress/grid-girls/">Grid Girls</a></li>
<li id="menu-item-56409" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56409"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-56403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56403"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-56404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56404"><a href="https://superbike-news.co.uk/wordpress/shop/">Shop</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56405"><a href="https://superbike-news.co.uk/wordpress/contact-us/">Contact Us</a></li>
<li id="menu-item-56443" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56443"><a href="https://mailchi.mp/4403d6eb5804/superbikenews">Newsletter</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/wordpress/">
                <img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
                <span class="td-visual-hidden">Superbike News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ceeb16c924bd_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignright wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" align="right" width="700" height="300"/></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
			<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
		</a>
		    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-56827" class="post-56827 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-ama-superbike category-racing tag-cameron-beaubier tag-ebc-brakes tag-motoamerica tag-motoamerica-superbike tag-road-america tag-wisconsin" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">Moto-America</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li></ul>
                        <header>
                            <h1 class="entry-title">It&#8217;s Road America Time For MotoAmerica</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T16:16:47+00:00" >May 29, 2019</time></span>                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-56827">97</span></div>                                <div class="td-post-comments"><a href="https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Road+America+Time+For+MotoAmerica&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg&description=It%E2%80%99s+Road+America+Time+For+MotoAmerica">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=It%E2%80%99s+Road+America+Time+For+MotoAmerica %0A%0A https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_6_5ceeb16cab5f4_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><em><strong><a data-mil="56827" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg"><img class="alignnone size-large wp-image-56828" src="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-1024x576.jpg" alt="It's Road America Time For MotoAmerica 1" width="640" height="360" srcset="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-1024x576.jpg 1024w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-133x75.jpg 133w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-300x169.jpg 300w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-768x432.jpg 768w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-600x338.jpg 600w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-200x113.jpg 200w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-747x420.jpg 747w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-640x360.jpg 640w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01-681x383.jpg 681w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a>If Cameron Beaubier’s future can match his past, then he goes into the Dunlop Championship at Road America as the hands-down favorite for victory in America’s Dairyland. After all, the three-time MotoAmerica Superbike Champion has won seven of the last 10 EBC Brakes Superbike races in Wisconsin.</strong></em></p>
<p>Three things you can count on in life: Death, taxes and close racing at Road America. The MotoAmerica Series heads to Wisconsin this weekend for round four of EBC Brakes Superbike Series &#8211; the Dunlop Championship at Road America.</p>
<p>Beaubier’s success at Road America is eclipsed only by seven-time AMA Superbike Champion Mat Mladin, the Australian having won nine times in Elkhart Lake during his career. A sweep of the two races in round four of the 2019 MotoAmerica EBC Brakes Superbike Series, May 31-June 2, would move Beaubier into a tie with Mladin, who won his first in 1997 and his last in 2009.</p>
<p>But it’s never easy at Road America as evidenced by the fact that Beaubier’s seven Superbike wins there have been by a combined margin of victory of just 1.770 seconds. Last year alone, his two wins over Josh Herrin were by only .002 of a second and .194 of a second.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_5_5ceeb16cab2cc_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignleft wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" width="640" height="300" /></a></div>
<p>As was the case last year, Beaubier needs a strong outing at Road America to bring some momentum back to him and his Monster Energy/Yamalube/Yamaha Factory Racing team because right now the early season pendulum has swung to Yoshimura Suzuki’s Toni Elias, which shouldn’t come as a shock.</p>
<p>Elias always starts his season with a bang and this year is no exception as he arrives at Road America with two wins, three seconds and a third in the six races held so far. That equates to a 24-point lead on Beaubier, who has two wins, a second and two thirds in his 2019 tally. Beaubier’s crash in race two at the last round at VIRginia International Raceway is the difference between the two.</p>
<p>“We’ve had great success at Road America and that’s where I got my season jump-started last year,” Beaubier said. “I love the track and it seems to suit my R1. Going into every race weekend our goal is always to put ourselves in a position to win both races and that remains the goal at Road America.”</p>
<p>As it stands right now, this is a two-horse race for the title between Elias and Beaubier, but that could also change at Road America. Attack Performance Estenson Racing’s JD Beach is third in the title chase and already 48 points behind Elias, but he’s coming in hot with his first-ever AMA Superbike win coming in race two at VIR.</p>
<p>Beaubier’s teammate Garrett Gerloff is fourth in the title chase as the series heads to Wisconsin, the Texan just six points behind Beach with three podium finishes thus far in the season. Gerloff is, in turn, 10 points clear of M4 ECSTAR Suzuki’s Jake Lewis, the only rider in the top five other than Elias to have scored points in all six races so far.</p>
<p>Yoshimura Suzuki’s Josh Herrin and Westby Racing’s Mathew Scholtz head to Road America hoping their worst races are behind them. The two are tied for sixth in the championship but are 68 points behind Elias. Herrin has two non-finishes and Scholtz has one and the pair need to right the ship in Wisconsin.</p>
<p>FLY Racing/ADR Motorsports’ David Anthony has had a great start to his season, the Aussie transplant scoring in every round to sit eighth in the point standings. He’s four points clear of Omega Moto’s Cameron Petersen, the South African coming off a solid weekend at VIR where he battled for a podium finish in race two before finishing sixth. Kyle Wyman brings his KWR Ducati into Wisconsin 10<sup>th</sup>in the series points but fresh off a test that he’s hoping pays dividends with his still-developing Ducati Panigale V4R.</p>
<p>Finishing all four Supersport races has paid off for PJ Jacobsen and Richie Escalante thus far in the 2019 season with Jacobsen leading the championship on his Celtic HSBK Racing Yamaha R6 by five points over the equally consistent Escalante and his Hudson Motorcycles R6. Jacobsen won his first-ever MotoAmerica race at VIR a few weeks ago and Escalante, who is winless thus far, had his best ever finish of second in race one in Virginia.</p>
<p>Trailing Jacobsen by just seven points is Rickdiculous Racing’s Hayden Gillim, the only two-time winner on the season so far. Gillim has a non-finish on his ledger and that’s the difference between him and Jacobsen.</p>
<p>There have been three different winners in the four races so far and that third winner is M4 ECSTAR Suzuki’s Bobby Fong. Fong won race two at Road Atlanta but two crashes at VIR have set him back and he trails Jacobsen by 18 points. Fong is also just three points ahead of his teammate Sean Dylan Kelly, the 17-year-old collecting two podium finishes already in the first four races of his rookie season.</p>
<p><a href="http://ninja400.com/NortonMotorsports/Dr">Ninja400.com/NortonMotorsports/Dr</a>. Farr-backed Rocco Landers has won three of the four Liqui Moly Junior Cup races in 2019, but he struggled in the wet race two at VIR and his lead in the championship is just seven points over Quarterley Racing/On Track Development’s Dallas Daniels. Daniels has three second-place finishes and very nearly beat Landers in race one at VIR. Those two appear locked in a two-man battle for the title as they lead RiderzLaw Racing/Blud Lubricants/Finishline’s Jackson Blackmon by 46 points with the South Carolinian earning his first podium of the season in race two at VIR.</p>
<p>Rickdiculous Racing’s Gauge Rees is fourth in the championship with Dominic Doyle Racing’s Dominic Doyle rounding out the top five heading into Road America.</p>
<p>The Stock 1000 class entries have bulged to 29 for Road America and it’s VIR winner Michael Gilbert who leads them into Road America with the points lead. Gilbert, on his Team Norris Racing Kawasaki, won his first Stock 1000 race at VIR and he leads Road Atlanta winner Andrew Lee and his Franklin Armory/Graves Kawasaki by seven points. Lee raced at VIR with a badly damaged pinkie finger on his left hand and the three weeks between races should help the young Californian get back on pace in Wisconsin. Stefano Mesa is just nine points behind Gilbert after two podium finishes in the first two races. For the first time, the Stock 1000 class will race twice at Road America.</p>
<p>The Twins Cup Championship after three races is led by last year’s champion, Chris Parrish. The Ghetto Customs rider is five points clear of RBoM Copoulos Built’s Curtis Murray, the pair on the podium in all three races. The other rider to win a race other than Parrish is Michael Barnes, the veteran racer winning both races at Road Atlanta but failing to finish the lone race at VIR. Murray trails Parrish by five points with Barnes 11 points behind.</p>
<p><em>Road America Notes…</em></p>
<p>Road America’s first official race was in September 1955, which was an SCCA-sanctioned auto race. Motorcycles began racing at <strong>Road America </strong>in June 1980.</p>
<p>That first AMA Superbike race in 1980 was won by three-time World Champion <strong>Freddie Spencer</strong>, the first of 25 different racers who have won the 58 Superbike races held at Road America.</p>
<p>The official track length of Road America is <strong>4.048 miles</strong>, which is the longest road course on the MotoAmerica schedule.Road America features 14 turns, and sections of the track have colorful nicknames such as Moraine Sweep, Hurry Downs, The Carousel, The Kink, Kettle Bottoms, Canada Corner, Thunder Valley, and the Bill Mitchell Bend.</p>
<p><strong>Mat Mladin </strong>has the most Superbike race wins at Road America, with nine victories. Eight of those wins came on Yoshimura Suzukis with his first victory in Wisconsin coming on a Fast By Ferracci Ducati in 1997. Mladin also holds the motorcycle racing lap record at Road America, his 2:11.208 set during race two at Road America in 2006.</p>
<p>The next two in line behind Mladin are active MotoAmerica racers <strong>Josh Hayes </strong>(with eight) and <strong>Cameron Beaubier </strong>(with seven). With Hayes now in the Supersport class, it is Beaubier who has the opportunity to move up. Two wins at Road America this weekend and he will be tied with Mladin on nine wins. Beaubier has swept the Road America doubleheader twice (2016 and 2017), joining Nicky Hayden, Hayes, Mladin and Duhamel as the riders who have won two Superbike races on the same weekend in Wisconsin.</p>
<p>As far as manufacturers go, <strong>Yamaha </strong>has the most Superbike wins at Road America with 19, followed by Suzuki (15), Honda (12), Ducati (eight) and Kawasaki (four). Of late, Yamaha has won seven of the last eight races in Elkhart Lake.</p>
<p>Road America is known for its high speeds and close race finishes. And you don’t have to look farther than last year with Cameron Beaubier beating Josh Herrin by just <strong>.002 of a second </strong>in race one and then beating Herrin again the next day by just .195 of a second. The average margin of victory for Beaubier’s seven MotoAmerica wins at Road America? Just .252 of a second as he won those seven races by a combined margin of only 1.770 seconds.</p>
<p>Cameron Beaubier earned <strong>pole position </strong>for last year’s EBC Brakes Superbike race with his lap of 2:11.422. Beaubier’s best was .240 of a second faster than Yoshimura Suzuki’s Toni Elias with Beaubier’s teammate Garrett Gerloff completing row one in third.</p>
<p>As mentioned previously, Beaubier won both races last year besting Herrin and Gerloff in race one and Herrin and <strong>Roger Hayden </strong>in race two.</p>
<p>The two Supersport races a year ago were won by <strong>Valentin Debise </strong>and <strong>JD Beach</strong>. Debise is no longer competing in the MotoAmerica Series and Beach has moved up to the MotoAmerica EBC Brakes Superbike Series. The two Liqui Moly Junior Cup races last year were won by <strong>Alex Dumas </strong>and <strong>Ashton Yates</strong>. Dumas is now racing in the Twins Cup class with Yates racing Supersport. <strong>Jason Madama </strong>and <strong>Shane Richardson </strong>were the winners of the Twins Cup and Stock 1000 races, respectively, last season at Road America.</p>
<p>MotoAmerica</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/640X335.png" border="0" /></a><br />
<strong>MotoAmerica</strong><br />
<div id="5ceeb16c9e7ca" rel="52716" data-gg-autoplay="1" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52716" style="width: 100%; " data-asp-ratio="0.55"><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5fd3a3d5363a01a184c995f3c7e5e2ad.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg" data-description="" alt="It&#039;s Road America Time For MotoAmerica 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Eurosport-UK-To-Air-MotoAmerica-Races-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_729a92c0d90cf3ae79550a312db6c910.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Eurosport-UK-To-Air-MotoAmerica-Races-01.jpg" data-description="" alt="Eurosport UK To Air MotoAmerica Races 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Happiness-And-Heartbreak-In-A-Fraction-Of-A-Second-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0975b6d738ce832698e1092237e33960.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Happiness-And-Heartbreak-In-A-Fraction-Of-A-Second-01.jpg" data-description="" alt="Happiness And Heartbreak In A Fraction Of A Second 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Hill-To-Join-MotoAmerica-Live-Team-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_81c34998d6790d92d4a31a2ad521fcc4.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Hill-To-Join-MotoAmerica-Live-Team-01.jpg" data-description="" alt="Hill To Join MotoAmerica Live+ Team 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-A-Beach-Day-In-Virginia-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d243cd69abbbc54ac0b03e5f7c6a51ff.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-A-Beach-Day-In-Virginia-01.jpeg" data-description="" alt="It&#039;s A Beach Day In Virginia 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Cameron-Beaubier-Rules-Race-One-At-VIR-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_12ab9e0b67054987c83e35a15025bdd0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Cameron-Beaubier-Rules-Race-One-At-VIR-01.jpeg" data-description="" alt="Cameron Beaubier Rules Race One At VIR 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/VIR-Next-Up-For-MotoAmerica-Stars-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_88ba64e4ffe4e4f72a3db4810638f6b6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/VIR-Next-Up-For-MotoAmerica-Stars-01.jpg" data-description="" alt="VIR Next Up For MotoAmerica Stars 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Josh-Herrin-Nails-Down-Victory-At-COTA-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_90f8280750e62345388a17d01ae2803c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Josh-Herrin-Nails-Down-Victory-At-COTA-01.jpg" data-description="" alt="Josh Herrin Nails Down Victory At COTA 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Continues-COTA-Master-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_979ccf1df354e9920b38767fc1a42345.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Continues-COTA-Master-01.jpg" data-description="" alt="Toni Elias Continues COTA Master 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Grabs-MotoAmerica-COTA-Pole-Position-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0f3eee58800d52eae16b9f9bcd0c7e22.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Grabs-MotoAmerica-COTA-Pole-Position-01.jpeg" data-description="" alt="Toni Elias Grabs MotoAmerica COTA Pole Position 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/MotoAmerica-Texas-Here-We-Come-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f9ddd843a1040a1da0a5227a81ddf22a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/MotoAmerica-Texas-Here-We-Come-01.jpg" data-description="" alt="MotoAmerica: Texas Here We Come 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Wins-Race-Two-At-Michelin-Raceway-Road-Atlanta-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e9637a0b26dd09c6b266c80af74acc44.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Toni-Elias-Wins-Race-Two-At-Michelin-Raceway-Road-Atlanta-01.jpeg" data-description="" alt="Toni Elias Wins Race Two At Michelin Raceway Road Atlanta 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Cameron-Beaubier-Takes-The-Season-Opener-At-Road-Atlanta-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_700d8cab2c6fd47dd75fc0c54f903032.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Cameron-Beaubier-Takes-The-Season-Opener-At-Road-Atlanta-01.jpeg" data-description="" alt="Cameron Beaubier Takes The Season Opener At Road Atlanta 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Garrett-Gerloff-Leads-Day-One-In-MotoAmerica-Opener-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4d7d359fc0008a2f83402e3e7a1cb4ec.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Garrett-Gerloff-Leads-Day-One-In-MotoAmerica-Opener-01.jpeg" data-description="" alt="Garrett Gerloff Leads Day One In MotoAmerica Opener 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Dylan-Gray-Forced-Out-Of-Road-Atlanta-Opener-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_27f6513c76867ed8591b7e37ad99c308.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Dylan-Gray-Forced-Out-Of-Road-Atlanta-Opener-01.jpg" data-description="" alt="Dylan Gray Forced Out Of Road Atlanta Opener 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Here-We-Go-MotoAmerica-2019-Starts-This-Weekend-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ff63818b304e7009de6f88f106b1f3b0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Here-We-Go-MotoAmerica-2019-Starts-This-Weekend-01.jpg" data-description="" alt="Here We Go: MotoAmerica 2019 Starts This Weekend 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Substantial-Increase-In-MotoAmerica-Entries-For-Road-Atlanta-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_49606f10ef11a82b0c75a3235d19cfc2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Substantial-Increase-In-MotoAmerica-Entries-For-Road-Atlanta-01.jpg" data-description="" alt="Substantial Increase In MotoAmerica Entries For Road Atlanta 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/British-Classics-On-Display-At-Road-Atlanta-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_184f8a98982b4b5199acaa09f692885e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/British-Classics-On-Display-At-Road-Atlanta-01.jpg" data-description="" alt="British Classics On Display At Road Atlanta 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/EBC-Brakes-To-Be-Title-Sponsor-Of-MotoAmerica-Superbike-Series-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bc86852d363415bf00b0fe6169127903.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/EBC-Brakes-To-Be-Title-Sponsor-Of-MotoAmerica-Superbike-Series-01.png" data-description="" alt="EBC Brakes To Be Title Sponsor Of MotoAmerica Superbike Series 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dunlop-MotoAmericas-Tire-Of-Choice-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4f1c6bc28b41c352d8b6f863737c32bc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dunlop-MotoAmericas-Tire-Of-Choice-01.jpg" data-description="" alt="Dunlop: MotoAmerica&#039;s Tire Of Choice 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/MotoAmerica-Announces-Live-Streaming-For-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_16651b09811374af41cee1709d299795.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/MotoAmerica-Announces-Live-Streaming-For-2019-01.jpg" data-description="" alt="MotoAmerica Announces Live+ Streaming For 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Liqui-Moly-To-Be-Title-Sponsor-Of-Junior-Cup-Class-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e2ba5f7aeda45d5bd7b62d9522b23d0c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Liqui-Moly-To-Be-Title-Sponsor-Of-Junior-Cup-Class-01.jpg" data-description="" alt="Liqui Moly To Be Title Sponsor Of Junior Cup Class 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Cameron-Beaubier-Leads-Two-Day-Thunderhill-Test-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d68437f80eb208b9ddbc8b4809edadce.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Cameron-Beaubier-Leads-Two-Day-Thunderhill-Test-01.jpg" data-description="" alt="Cameron Beaubier Leads Two-Day Thunderhill Test 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/01/MotoAmerica-2019-Tickets-Available-Now-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4840ed1a8225e7c1338743429e2b59d1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/01/MotoAmerica-2019-Tickets-Available-Now-01.jpg" data-description="" alt="MotoAmerica 2019 Tickets Available Now 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/01/Tommy-Hayden-Joins-Estenson-Racing-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a2db54b346da954d7dc72bbdbeb93223.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/01/Tommy-Hayden-Joins-Estenson-Racing-01.jpg" data-description="" alt="Tommy Hayden Joins Estenson Racing 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/12/Jacobsen-To-Race-In-2019-MotoAmerica-Series-With-Celtic-HSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_aadffc79702b30af99b372ecc242605a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/12/Jacobsen-To-Race-In-2019-MotoAmerica-Series-With-Celtic-HSBK-01.jpg" data-description="" alt="Jacobsen To Race In 2019 MotoAmerica Series With Celtic HSBK 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/12/JD-Beach-To-Race-Superbikes-In-2019-MotoAmerica-Series-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9232a7c05db8a74455c433e60d619480.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/12/JD-Beach-To-Race-Superbikes-In-2019-MotoAmerica-Series-01.jpg" data-description="" alt="JD Beach To Race Superbikes In 2019 MotoAmerica Series 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/More-Twins-Cup-And-Stock-1000-On-Tap-For-MotoAmerica-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6d982fa76bfc8d890c08d29ae18f8fca.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/More-Twins-Cup-And-Stock-1000-On-Tap-For-MotoAmerica-2019-01.jpg" data-description="" alt="More Twins Cup And Stock 1000 On Tap For MotoAmerica 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/Season-Five-Of-MotoAmerica-Set-For-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3dc470f92398346a808794bf4aa98ba0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/Season-Five-Of-MotoAmerica-Set-For-2019-01.jpg" data-description="" alt="Season Five Of MotoAmerica Set For 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Toni-Elias-Quickest-In-Dunlop-Test-at-Barber-Motorsports-Park-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0550c02b182825c17a0f2e774e3abb4e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Toni-Elias-Quickest-In-Dunlop-Test-at-Barber-Motorsports-Park-01.jpg" data-description="" alt="Toni Elias Quickest In Dunlop Test at Barber Motorsports Park 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5ceeb16c9e7ca");gg_galleria_init("#5ceeb16c9e7ca");}});</script><br />
<a href="http://www.grid-girls.co.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/GridGirlsHeader.png" border="0" /></a></p>
<div id="td_uid_1_5ceeb16ca9077" class="tdc-row"><div class="vc_row td_uid_2_5ceeb16ca90ba_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5ceeb16ca90ba_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5ceeb16ca9440_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5ceeb16ca9440_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_instagram td_uid_4_5ceeb16ca9843_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ceeb16ca9843" ><div id=td_uid_4_5ceeb16ca9843 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-3"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-lht6-1.cdninstagram.com/vp/b404887ed560150102d5344032448e43/5D96309A/t51.2885-19/s150x150/43188221_571755559920338_4377087427181805568_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/gridgirls" target="_blank">@gridgirls</a></div>
                    <div class="td-instagram-followers"><span>15.6k</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/gridgirls" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx0NhCpFSfe" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/4ddd63b4bec7954121e54a9558417cd5/5D7B60AE/t51.2885-15/sh0.08/e35/c241.0.957.957/s640x640/60169961_325362101695750_4897761520058116599_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bxz428_FyT5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/3321571d02201de8f7b24970f9da2fce/5D88D49D/t51.2885-15/sh0.08/e35/c0.180.1440.1440/s640x640/59498525_315008199399415_32979423765007506_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bxz4QvqlIyz" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/42eb5e7e648490fe4dfcf4efaf59ab5a/5D96F823/t51.2885-15/sh0.08/e35/c1.0.1438.1438a/s640x640/60514123_1513165982151879_4265657736210925212_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxxxigSlvX0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/9949570fe7173b9a558e06c24952d630/5D9BF414/t51.2885-15/sh0.08/e35/c52.0.1335.1335a/s640x640/59713097_437159156832406_8846393142410868750_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div></div></div></div>
<h5><strong>You may also like</strong></h5>
<blockquote class="wp-embedded-content" data-secret="PvN35vtrNj"><p><a href="https://superbike-news.co.uk/wordpress/dylan-gray-forced-out-of-road-atlanta-opener/">Dylan Gray Forced Out Of Road Atlanta Opener</a></p></blockquote>
<p><iframe title="&#8220;Dylan Gray Forced Out Of Road Atlanta Opener&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/dylan-gray-forced-out-of-road-atlanta-opener/embed/#?secret=PvN35vtrNj" data-secret="PvN35vtrNj" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="MQdeu1DDXU"><p><a href="https://superbike-news.co.uk/wordpress/motogp-star-dovizioso-to-race-for-audi-in-the-dtm/">MotoGP Star Dovizioso to Race For Audi in The DTM</a></p></blockquote>
<p><iframe title="&#8220;MotoGP Star Dovizioso to Race For Audi in The DTM&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/motogp-star-dovizioso-to-race-for-audi-in-the-dtm/embed/#?secret=MQdeu1DDXU" data-secret="MQdeu1DDXU" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="YOhr1vLHn2"><p><a href="https://superbike-news.co.uk/wordpress/davies-motorsport-go-green-for-2019/">Davies Motorsport Go Green For 2019</a></p></blockquote>
<p><iframe title="&#8220;Davies Motorsport Go Green For 2019&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/davies-motorsport-go-green-for-2019/embed/#?secret=YOhr1vLHn2" data-secret="YOhr1vLHn2" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="UPOr6nCcCH"><p><a href="https://superbike-news.co.uk/wordpress/0-026s-separates-redding-and-fores-after-opening-day-at-portimao/">0.026s separates Redding and Fores after opening day at Portimao</a></p></blockquote>
<p><iframe title="&#8220;0.026s separates Redding and Fores after opening day at Portimao&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/0-026s-separates-redding-and-fores-after-opening-day-at-portimao/embed/#?secret=UPOr6nCcCH" data-secret="UPOr6nCcCH" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="QaQwUXXqbL"><p><a href="https://superbike-news.co.uk/wordpress/toni-elias-wins-race-two-at-michelin-raceway-road-atlanta/">Toni Elias Wins Race Two At Michelin Raceway Road Atlanta</a></p></blockquote>
<p><iframe title="&#8220;Toni Elias Wins Race Two At Michelin Raceway Road Atlanta&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/toni-elias-wins-race-two-at-michelin-raceway-road-atlanta/embed/#?secret=QaQwUXXqbL" data-secret="QaQwUXXqbL" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_5ceeb16cab872_rand td_block_template_1"><a href="https://www.bikertshirts.uk"><img class="alignleft wp-image-52568 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/SuperbikeNewsBikerTshirtsad642x165.png" alt="" width="642" height="165" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://superbike-news.co.uk/wordpress/tag/cameron-beaubier/">Cameron Beaubier</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/ebc-brakes/">EBC Brakes</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/motoamerica/">MotoAmerica</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/motoamerica-superbike/">MotoAmerica Superbike</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/road-america/">Road America</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/wisconsin/">Wisconsin</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Road+America+Time+For+MotoAmerica&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg&description=It%E2%80%99s+Road+America+Time+For+MotoAmerica">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=It%E2%80%99s+Road+America+Time+For+MotoAmerica %0A%0A https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/wordpress/ducati-inaugurates-the-temporary-anatomy-of-speed-exhibition/">Ducati inaugurates the temporary “Anatomy of Speed” exhibition</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-05-29T16:16:47+00:00"><meta itemprop="dateModified" content="2019-05-29T16:16:47+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/wordpress/its-road-america-time-for-motoamerica/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="It&#039;s Road America Time For MotoAmerica"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Its-Road-America-Time-For-MotoAmerica-01.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>    </footer>

    <script>var block_td_uid_8_5ceeb16cad06c = new tdBlock();
block_td_uid_8_5ceeb16cad06c.id = "td_uid_8_5ceeb16cad06c";
block_td_uid_8_5ceeb16cad06c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_8_5ceeb16cad06c_rand","td_column_number":3,"live_filter_cur_post_id":56827,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ceeb16cad06c_rand","tdc_css_class_style":"td_uid_8_5ceeb16cad06c_rand_style"}';
block_td_uid_8_5ceeb16cad06c.td_column_number = "3";
block_td_uid_8_5ceeb16cad06c.block_type = "td_block_related_posts";
block_td_uid_8_5ceeb16cad06c.post_count = "6";
block_td_uid_8_5ceeb16cad06c.found_posts = "2225";
block_td_uid_8_5ceeb16cad06c.header_color = "";
block_td_uid_8_5ceeb16cad06c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ceeb16cad06c.max_num_pages = "371";
tdBlocksArray.push(block_td_uid_8_5ceeb16cad06c);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5ceeb16cad06c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ceeb16cad06c" ><h4 class="td-related-title"><a id="td_uid_9_5ceeb16cb21bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5ceeb16cad06c" href="#">RELATED ARTICLES</a><a id="td_uid_10_5ceeb16cb21e6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5ceeb16cad06c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5ceeb16cad06c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/ducati-inaugurates-the-temporary-anatomy-of-speed-exhibition/" rel="bookmark" class="td-image-wrap" title="Ducati inaugurates the temporary “Anatomy of Speed” exhibition"><img class="entry-thumb" src="" alt="Ducati inaugurates the temporary “Anatomy of Speed” exhibition 1" title="Ducati inaugurates the temporary “Anatomy of Speed” exhibition" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Ducati-inaugurates-the-temporary-“Anatomy-of-Speed”-exhibition-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/ducati-inaugurates-the-temporary-anatomy-of-speed-exhibition/" rel="bookmark" title="Ducati inaugurates the temporary “Anatomy of Speed” exhibition">Ducati inaugurates the temporary “Anatomy of Speed” exhibition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/dainese-presents-riding-master-franciacorta-and-expedition-master-iceland/" rel="bookmark" class="td-image-wrap" title="Dainese Presents Riding Master Franciacorta and Expedition Master Iceland"><img class="entry-thumb" src="" alt="Dainese Presents Riding Master Franciacorta and Expedition Master Iceland 1" title="Dainese Presents Riding Master Franciacorta and Expedition Master Iceland" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Dainese-Presents-Riding-Master-Franciacorta-and-Expedition-Master-Iceland-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/dainese-presents-riding-master-franciacorta-and-expedition-master-iceland/" rel="bookmark" title="Dainese Presents Riding Master Franciacorta and Expedition Master Iceland">Dainese Presents Riding Master Franciacorta and Expedition Master Iceland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/motogp-esport-championship-revs-up-for-2019/" rel="bookmark" class="td-image-wrap" title="MotoGP™ eSport Championship revs up for 2019"><img class="entry-thumb" src="" alt="" title="MotoGP™ eSport Championship revs up for 2019" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/MotoGP™-eSport-Championship-revs-up-for-2019-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/motogp-esport-championship-revs-up-for-2019/" rel="bookmark" title="MotoGP™ eSport Championship revs up for 2019">MotoGP™ eSport Championship revs up for 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/triple-top-for-harrison-at-tt-2019/" rel="bookmark" class="td-image-wrap" title="Triple top for Harrison at TT 2019."><img class="entry-thumb" src="" alt="" title="Triple top for Harrison at TT 2019." data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Triple-top-for-Harrison-at-TT-2019-02-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/triple-top-for-harrison-at-tt-2019/" rel="bookmark" title="Triple top for Harrison at TT 2019.">Triple top for Harrison at TT 2019.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/clash-predicted-at-oschersleben/" rel="bookmark" class="td-image-wrap" title="Clash predicted at Oschersleben"><img class="entry-thumb" src="" alt="Clash predicted at Oschersleben 1" title="Clash predicted at Oschersleben" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Clash-predicted-at-Oschersleben-01-238x178.jpeg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/clash-predicted-at-oschersleben/" rel="bookmark" title="Clash predicted at Oschersleben">Clash predicted at Oschersleben</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/keep-your-vision-clear-with-rg-and-visorcat/" rel="bookmark" class="td-image-wrap" title="Keep Your Vision Clear With R&#038;G and Visorcat"><img class="entry-thumb" src="" alt="KEEP YOUR VISION CLEAR WITH R&amp;G AND VISORCAT 1" title="Keep Your Vision Clear With R&#038;G and Visorcat" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/KEEP-YOUR-VISION-CLEAR-WITH-RG-AND-VISORCAT-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/keep-your-vision-clear-with-rg-and-visorcat/" rel="bookmark" title="Keep Your Vision Clear With R&#038;G and Visorcat">Keep Your Vision Clear With R&#038;G and Visorcat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ceeb16cad06c" data-td_block_id="td_uid_8_5ceeb16cad06c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ceeb16cad06c" data-td_block_id="td_uid_8_5ceeb16cad06c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/its-road-america-time-for-motoamerica/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fits-road-america-time-for-motoamerica%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News Mailing List</span></h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1639540215&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MjcxNzYwMjQ0OTZi.NDA1NTg3MDAwODhkZTk5ODRhZWU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GG< Model Hire, Ring 300 x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_11_5ceeb16cb9293_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ceeb16cb9293" ><div id=td_uid_11_5ceeb16cb9293 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByA1BYrn708" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/e19337f77ce6fcbe4ca34aee94778811/5D85A083/t51.2885-15/e15/c257.0.565.565/60181541_438614580020273_6681572695492215915_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByA0gapH1eQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/6be910727189f876f3fdfbffdd403958/5D98FA42/t51.2885-15/e15/c120.0.480.480a/61617413_143992066727792_8940821631440956473_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByA0ckXH4Nl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/e5e88c1ab8481b43c9a6ca225bf0bc45/5D8A14B9/t51.2885-15/e15/60021058_143784760077352_3162660595156734446_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByAMr_cnhU2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/ae596f5605f3a7f8a15769ca2fcd69ed/5D84A564/t51.2885-15/e15/c102.0.408.408a/60529522_138730560611289_6778825922623203507_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx_3xdFnj23" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/0219993fa7c9a9daaa23750db27f0a3e/5D8B7250/t51.2885-15/e15/c121.0.477.477a/60885810_443835689726934_8863188839004052926_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx_3ssfH7pP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/8d16e415474ddbbce636d2996fdcbf21/5D9C97B3/t51.2885-15/e15/c180.0.720.720a/s640x640/61674433_714464442302044_6082425645673287509_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx_3oEGHF_-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/25f3d999c4819c492968d62171c857d6/5D875EE7/t51.2885-15/e15/c180.0.720.720a/s640x640/60179619_2380264738884676_2566524637769809914_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx_3kDtnSjo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/1ab81013a0c7537464d7b7b0cc2d53f7/5D9D0C28/t51.2885-15/e15/c180.0.720.720a/s640x640/61034233_861601537520727_5393036139403249193_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx9tQ6sHRu2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/b078aa813b023a3edcbb2fd381c31415/5D9A11DC/t51.2885-15/e15/c157.0.405.405a/60912230_457440345022285_3994510961078952717_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx9tMdInuPr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/37e9893538bbcd96a5c19e18ed5344f5/5D8B3B62/t51.2885-15/e15/c120.0.480.480a/60453979_114991549728475_593480587349775937_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx9tH3ynz1Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/f80a0603a65d15abedc661fd54e82187/5D8FA3EF/t51.2885-15/e15/c120.0.479.479/60586406_427276004771957_5127976768244457078_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx8ANG7n1zi" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/e2a3462d679a4fe49a3d6d82c405cc9f/5D7A7A94/t51.2885-15/e15/c179.0.721.721/s640x640/60292305_431813437614995_3222438812961009520_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5ceeb16cb9af0_rand td_block_template_1"><a href="www.bikertshirts.uk"><img class="alignnone size-full wp-image-52329" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Superbike-News-News-Home-01.png" alt="" width="1000" height="150" /></a>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex' ><div  data-entry-id='46346' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46346" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/superbike-gildan-ladies-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Women SuperBike Tshirt' data-entry-id='46346' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Women-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Women SuperBike Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46347' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46347" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/gildan-premium-cotton-t-shirt-superbike/' target='_blank' ><img data-original-title='Mens &#8211; SuperBike Tshirt' data-entry-id='46347' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46394' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46394" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/spark-plugs-gildan-ladies-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Ladies &#8211; Spark Plugs' data-entry-id='46394' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Super-plug-01-171x200.png'  width='171'  height = '200'  alt='Ladies &#8211; Spark Plugs' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46399' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46399" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/extreme-motocross-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens &#8211; Extreme Motocross' data-entry-id='46399' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Hoodie-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; Extreme Motocross' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46401' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46401" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/new-york-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens &#8211; New York Motorcycle' data-entry-id='46401' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Cafe-Racer-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; New York Motorcycle' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46353' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46353" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/live-to-ride-1980-anvil-ladies-fashion-basic-long-sleeve-hooded-t-shirt/' target='_blank' ><img data-original-title='Ladies Live To Ride' data-entry-id='46353' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Ladies Live To Ride' title='' class='lshowcase-thumb'   /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><a href="http://www.bikertshirts.uk">
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Superbike News                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5ceeb16cc3707
    -->

    <link rel='stylesheet' id='lshowcase-main-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.52'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js?ver=1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.5.0"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/5890709.js?integration=wordpress&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.8'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/frontend.js?ver=6.52'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/NackgroundAHigherres.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		// LCweb LB trick - launch any gallery / slider / carousel to prepare elements and allow deeplinking
	gg_lcl_allow_deeplink = function() {
		if(typeof(gg_no_lb) != 'undefined') {
			return false;	
		}
		
		if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
		lcl_gg_prepare = true; 
		
		jQuery('.gg_carousel_wrap, .gg_container:not(.gg_coll_container)').each(function() {
			jQuery(this).find('.gg_img:not(.gg_linked_img, .gg_excluded_img)').first().trigger('click');
        });
		jQuery('.galleria-gg-lightbox').each(function() {
			jQuery(this).trigger('click');
		});
	};
	jQuery(document).ready(function(e) {
        gg_lcl_allow_deeplink();
    }); 
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "https://superbike-news.co.uk/wordpress?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? true : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: true,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:1000px;height:200px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="6801932213"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</body>
</html>