<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In an unbelievable WorldSSP300 race at the ACERBIS French Round, Ana Carrasco (DS Junior Team) became the first ever female motorcycle racing World"/>
<link rel="canonical" href="http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race" />
<meta property="og:description" content="In an unbelievable WorldSSP300 race at the ACERBIS French Round, Ana Carrasco (DS Junior Team) became the first ever female motorcycle racing World" />
<meta property="og:url" content="http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="AnaCarrasco" />
<meta property="article:tag" content="DanielValle" />
<meta property="article:tag" content="WorldSSP300" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2018-09-30T17:42:25+00:00" />
<meta property="og:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race 1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In an unbelievable WorldSSP300 race at the ACERBIS French Round, Ana Carrasco (DS Junior Team) became the first ever female motorcycle racing World" />
<meta name="twitter:title" content="Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01.jpg" />
<meta name="twitter:creator" content="@sbknews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="http://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="http://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race Comments Feed" href="http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= true;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = '';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = true;
	gg_galleria_interval = 3500;
	gg_delayed_fx = false;
	</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gg-lcl-skin-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/custom.css?ver=6.21' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://superbike-news.co.uk/wordpress/?p=53237' />
<link rel="alternate" type="application/json+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=29C837745D5AAB30AF2A35D426672A43');
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script><link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_blank');
	});
	</script>
	
	        <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('body').delegate('.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper *', "contextmenu", function(e) {
                e.preventDefault();
            });
		});
		</script>
                <style type="text/css">
		.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper * {
			-webkit-touch-callout: none; 
			-webkit-user-select: none;
		}
		</style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-53237 single-format-standard carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-52712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, September 30, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-black-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://superbike-news.co.uk/wordpress/">
                <img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
                <span class="td-visual-hidden">Superbike News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bb10b3e14344_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignright wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" align="right" width="700" height="300"/></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="http://superbike-news.co.uk/wordpress/">
			<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
		</a>
		    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-53237" class="post-53237 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-racing category-world-supersport-300 tag-anacarrasco tag-danielvalle tag-worldssp300" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li><li class="entry-category"><a  href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li></ul>
                        <header>
                            <h1 class="entry-title">Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T18:42:25+00:00" >September 30, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-53237">2</span></div>                                <div class="td-post-comments"><a href="http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5bb10b3e2e8f2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Carrasco+claims+historic+WorldSSP300+title+as+Valle+snatches+maiden+win+in+dramatic+race&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01.jpg&description=Carrasco+claims+historic+WorldSSP300+title+as+Valle+snatches+maiden+win+in+dramatic+race">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race %0A%0A http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5bb10b3e2e8f2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_4_5bb10b3eba986_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="alignnone wp-image-53241 size-large" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-1024x683.jpg" alt="Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race 1" width="640" height="427" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-1024x683.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-133x89.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-300x200.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-768x512.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-630x420.jpg 630w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-640x427.jpg 640w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-681x454.jpg 681w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01-200x133.jpg 200w" sizes="(max-width: 640px) 100vw, 640px" />In an unbelievable WorldSSP300 race at the ACERBIS French Round, Ana Carrasco (DS Junior Team) became the first ever female motorcycle racing World Champion after clawing her way back from P25 on the grid to finish P13 at the chequered flag, just enough to see the Spaniard beat Mika Perez (Kawasaki ParkinGO Team) by a single point. The fellow Spaniard lost out on a Championship winning P1 to eventual race winner Daniel Valle (BCD Yamaha MS Racing) at Turn 15 on the final lap.</p>
<p>As the lights went out, Tom Edwards (Nutec &#8211; Benjan – Kawasaki) got the holeshot from P3 on the grid to lead the field on the opening lap, with title contenders Scott Deroue (Motoport Kawasaki) and Perez slotting into P2 and P3. Meanwhile, Carrasco remained outside the top 20 as it looked like an increasingly difficult task for her to be crowned Champion. But then, disaster struck for second in the title race Deroue with eight laps to go as he battled for the race lead, a mechanical failure leaving the Kawasaki rider having to pull into pitlane and out of Championship contention – desperately unlucky for the Dutchman.</p>
<p>This left Perez and Luca Grunwald (Freudenberg KTM WorldSSP Team) as the only two who could oust Carrasco from P1 in the Championship, both of whom were in at the front of the leading pack. The battle for first kept changing in classic WorldSSP300 fashion, with the Championship standings adjusting corner by corner as Perez kept threatening the lead of the race &#8211; Carrasco now starting to make her way into the points with three laps to go.</p>
<p>The tension was palpable and heading onto the final lap as Perez needed the race win to claim the title. The Spaniard sat in fourth but soon carved his way to the front halfway through the lap – Carrasco meanwhile was P13. Perez kept his cool to lead heading into Turn 15, but Valle then made his move – making it stick, giving Perez no time to respond. Valle took his maiden victory, Perez was a distraught second as Carrasco came over the line in 13th to create history by a single point.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5bb10b3eb9800_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignleft wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" width="640" height="300" /></a></div><p>Rounding out the podium was Manuel Gonzalez (BCD Pertamina Junior Team by MS Racing) to make it an all-Spanish podium after recovering from a mistake midway through the race, with Maria Herrera (BCD Yamaha MS Racing) producing a great ride to claim P4 at the flag. Fifth was Italian Luca Bernardi (Team Trasimeno), with sixth place going to Grunwald who finishes fourth in the overall standings. Seventh place at Magny-Cours was Nick Kalinin (GP Project Team), eighth was Dutchman Glenn Van Straalen (KTM Fortron Racing Team), Enzo De La Vega (GP Project Team) claims ninth after leading his home race at stages, with fifth in the Championship Dorren Loureiro (DS Junior Team) completing the top ten.</p>
<p>After a stunning and drama-filled final round of the 2018 WorldSSP300 Championship, history was created as Ana Carrasco takes the title. What a way to end another phenomenal season.</p>
<p><strong>P1 &#8211; Daniel Valle (BCD Yamaha MS Racing)</strong><br />
“This is amazing, I never thought I could finish the season with a victory. In the first part of the race I was always at the front, but in the middle I made a mistake so I fell back. But I thought to myself, ‘Dani, this is the last race of the season, so you have to put in 100%’, so I went for it and here we are! I want to say thank you to my team, my sponsors, all of the people who support me; this could never have happened if they weren’t with me, so thank you to everyone.&#8221;</p>
<p><strong>#FrenchWorldSBK WorldSSP300 at Circuit de Nevers Magny-Cours &#8211; Race</strong><br />
1. Daniel Valle (BCD Yamaha MS Racing)<br />
2. Mika Perez (Kawasaki ParkinGO Team) +0.168<br />
3. Manuel Gonzalez (Pertamina Almeria BCD Junior Team by MS) +0.259</p>
<p><strong>Ana Carrasco (DS Junior Team) </strong><br />
&#8220;Its unbelievable for me, we worked so hard to be here. I can only say thank you to all the Kawasaki team, I can only say thank you to David Salom and all the team, they worked hard to help me arrive here and also to my family because they gave me everything this year, and my friends. I wanted to dedicate this title to Luis Salom, we were good friends and the day we lost him I promised myself to dedicate my first title to him.&#8221;</p>
<p><strong>WorldSSP300 Championship Standings after Round 8</strong><br />
1. Ana Carrasco (ESP) Kawasaki (93 points)<br />
2. Scott Deroue (NED) Kawasaki (92 points)<br />
3. Mika Perez (ESP) Kawasaki (80 points)</p>
<p><strong>World Superbike</strong><br />
<div id="5bb10b3e37b78" rel="52711" data-gg-autoplay="auto" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52711" style="width: 100%; " data-asp-ratio="0.65"><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/That’s-a-wrap-Rea-takes-the-win-and-the-WorldSBK-title-in-style-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c8ac7d792ee7c48cd5fefccbfaa3cf07.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/That’s-a-wrap-Rea-takes-the-win-and-the-WorldSBK-title-in-style-01.jpg" data-description="" alt="That’s a wrap! Rea takes the win and the WorldSBK title in style 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jonathan-Rea-secures-2018-WorldSBK-Championship-crown-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f5694a558ff9112299a26c5a305e4a4f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jonathan-Rea-secures-2018-WorldSBK-Championship-crown-01.jpg" data-description="" alt="Jonathan Rea secures 2018 WorldSBK Championship crown 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Rea-marches-on-in-France-with-top-time-on-Friday-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_27781d597de54a7f8c224f5d04ebf039.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Rea-marches-on-in-France-with-top-time-on-Friday-01.jpg" data-description="" alt="Rea marches on in France with top time on Friday 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/European-Superstock-1000-Championship-no-longer-to-continue-into-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ec80542842ee68db7f631efdb6eeb1fc.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/European-Superstock-1000-Championship-no-longer-to-continue-into-2019-01.jpg" data-description="" alt="European Superstock 1000 Championship no longer to continue into 2019 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WorldSBK-hits-Magny-Cours-Re-writing-the-history-books-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ecfb272f1d2773ae39eaac6d203b6119.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WorldSBK-hits-Magny-Cours-Re-writing-the-history-books-01.jpg" data-description="" alt="WorldSBK hits Magny-Cours: Re-writing the history books 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jonathan-Rea-performs-perfect-Portuguese-weekend-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_003c89e934a168d720ce332264ef7198.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jonathan-Rea-performs-perfect-Portuguese-weekend-01.jpg" data-description="" alt="Jonathan Rea performs perfect Portuguese weekend 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Flawless-Jonathan-Rea-extends-Portimao-winning-streak-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2e43e2b64202718c89e8c323abdb4c3a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Flawless-Jonathan-Rea-extends-Portimao-winning-streak-01.jpg" data-description="" alt="Flawless Jonathan Rea extends Portimao winning streak 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Rea-stamps-authority-on-opening-day-at-PortimaoWorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6396d156a4096bea34cd10e5d9445506.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Rea-stamps-authority-on-opening-day-at-PortimaoWorldSBK-01.jpg" data-description="" alt="Rea stamps authority on opening day at PortimaoWorldSBK 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WorldSBK-returns-with-sensational-fan-entertainment-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5a6cefab8e9248d8f1cf8b3236ef41d1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WorldSBK-returns-with-sensational-fan-entertainment-01.jpg" data-description="" alt="WorldSBK returns with sensational fan entertainment 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hyundai-N-to-become-WorldSBK-Official-Safety-Car-in-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_762a627f678ebe51f11dcd47bf57b902.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hyundai-N-to-become-WorldSBK-Official-Safety-Car-in-2019-01.jpg" data-description="" alt="Hyundai N to become WorldSBK Official Safety Car in 2019 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Back-on-the-rollercoaster-WorldSBK-returns-in-Portugal-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_74a787212e815818a2a10e5f3090dc7d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Back-on-the-rollercoaster-WorldSBK-returns-in-Portugal-01.jpg" data-description="" alt="Back on the rollercoaster - WorldSBK returns in Portugal 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Scorching-conditions-see-Rea-end-test-with-scorching-pace-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ebf34a93b574af2be5f5347551e0a6c5.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Scorching-conditions-see-Rea-end-test-with-scorching-pace-01.jpg" data-description="" alt="Scorching conditions see Rea end test with scorching pace 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Eventful-opening-day-at-Portimao-as-Marco-Melandri-finishes-on-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_47a7f17cadcfe0f33538dfa7a8cda5e3.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Eventful-opening-day-at-Portimao-as-Marco-Melandri-finishes-on-top-01.jpg" data-description="" alt="Eventful opening day at Portimao as Marco Melandri finishes on top 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/03/THAIWorldSBK-Day-Three-Chaz-Davies-scores-direct-hit-on-rivals-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2d36e27ef82ae69a886873dc489c7b76.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/03/THAIWorldSBK-Day-Three-Chaz-Davies-scores-direct-hit-on-rivals-01.jpg" data-description="" alt="THAIWorldSBK Day Three - Chaz Davies scores direct hit on rivals 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Nolan-prepares-to-back-Portuguese-Round-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_61582abb7599e7b04cda67cb35c23bd1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Nolan-prepares-to-back-Portuguese-Round-01.jpg" data-description="" alt="Nolan prepares to back Portuguese Round 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Leon-Haslam-To-Join-KRT-In-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a3a8b30827bb47387aa90c7f47fbdc50.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Leon-Haslam-To-Join-KRT-In-2019-01.jpg" data-description="" alt="Leon Haslam To Join KRT In 2019 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Tom-Sykes-and-KRT-to-finish-sporting-relationship-at-end-of-2018-season-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0dbf90540ae1255a6f11811e2170dfdc.png" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Tom-Sykes-and-KRT-to-finish-sporting-relationship-at-end-of-2018-season-01.png" data-description="" alt="Tom Sykes and KRT to finish sporting relationship at end of 2018 season 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/RiminiWorldSBK-Day-3-Rea-wins-breathtaking-Misano-Race-2-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1695a00ed65400fc7e29adfeca724b7.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/RiminiWorldSBK-Day-3-Rea-wins-breathtaking-Misano-Race-2-01.jpg" data-description="" alt="RiminiWorldSBK Day 3 - Rea wins breathtaking Misano Race 2 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Jonathan-Rea-rolls-to-Misano-WorldSBK-glory-in-Race-1-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9dd137849488c2194e999c61050cf1bf.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Jonathan-Rea-rolls-to-Misano-WorldSBK-glory-in-Race-1-01.jpg" data-description="" alt="Jonathan Rea rolls to Misano WorldSBK glory in Race 1 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Milwaukee-Aprilia-duo-end-Friday-on-top-in-Italy-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f2284356b75947185c39ba67eb75995a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Milwaukee-Aprilia-duo-end-Friday-on-top-in-Italy-01.jpg" data-description="" alt="Milwaukee Aprilia duo end Friday on top in Italy 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Summer-sunshine-and-stunning-fan-action-awaits-at-Misano-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_951aaef96caf6b154a72abe648919a8a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Summer-sunshine-and-stunning-fan-action-awaits-at-Misano-01.jpg" data-description="" alt="Summer sunshine and stunning fan action awaits at Misano 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Sun-Sea-and-SBK-WorldSBK-heads-to-Misano-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_79a9ab0f4fc61be5982eeaa6b246790e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/07/Sun-Sea-and-SBK-WorldSBK-heads-to-Misano-01.jpg" data-description="" alt="Sun, Sea and SBK - WorldSBK heads to Misano 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/USWorldSBK-Day-3-Masterful-Rea-does-Laguna-Seca-double-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e0065883451593c0dc0822998af00a68.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/USWorldSBK-Day-3-Masterful-Rea-does-Laguna-Seca-double-01.jpg" data-description="" alt="USWorldSBK Day 3 - Masterful Rea does Laguna Seca double 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Rea-roars-ahead-to-seventh-win-in-2018-at-Laguna-Seca-USWorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_59d1e0c095f6667fba72b4b25760aa38.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Rea-roars-ahead-to-seventh-win-in-2018-at-Laguna-Seca-USWorldSBK-01.jpg" data-description="" alt="Rea roars ahead to seventh win in 2018 at Laguna Seca USWorldSBK 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/USWorldSBK-Day-1-Consistent-Rea-ends-day-one-on-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_45f8fec1141c510ed199abca3585f985.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/USWorldSBK-Day-1-Consistent-Rea-ends-day-one-on-top-01.jpg" data-description="" alt="USWorldSBK Day 1: Consistent Rea ends day one on top 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Welcome-to-America-WorldSBK-takes-on-the-Golden-Gate-BridgeUSWorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_92158895c59d3427fcf11eca378c1358.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Welcome-to-America-WorldSBK-takes-on-the-Golden-Gate-BridgeUSWorldSBK-01.jpg" data-description="" alt="Welcome to America: WorldSBK takes on the Golden Gate BridgeUSWorldSBK 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/WorldSBK-heads-to-California-for-Round-Eight-of-a-sensational-season-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c0fd8a1c51bb412a11bacf028499ddaa.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/WorldSBK-heads-to-California-for-Round-Eight-of-a-sensational-season-01.jpg" data-description="" alt="WorldSBK heads to California for Round Eight of a sensational season 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Jonathan-Rea-And-KRT-Join-Forces-Again-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_59bf4c78e53383efdf8f611e3bd301ec.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Jonathan-Rea-And-KRT-Join-Forces-Again-01.jpg" data-description="" alt="Jonathan Rea And KRT Join Forces Again 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Phenomenal-Alex-Lowes-leads-Yamaha-one-two-at-Brno-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bf23a843f9204fcb4c9ba439fa8ff28c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/Phenomenal-Alex-Lowes-leads-Yamaha-one-two-at-Brno-01.jpg" data-description="" alt="Phenomenal Alex Lowes leads Yamaha one two at Brno 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/History-maker-Jonathan-Rea-grabs-sweet-sixtieth-win-at-Brno-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3c86d4e0a9d3e06aaeab7daa5f8d804a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/06/History-maker-Jonathan-Rea-grabs-sweet-sixtieth-win-at-Brno-01.jpg" data-description="" alt="History maker Jonathan Rea grabs sweet sixtieth win at Brno 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5bb10b3e37b78");gg_galleria_init("#5bb10b3e37b78");}});</script><br />
<a href="http://www.grid-girls.co.uk"><br />
<img src="http://motorsportbabes.co.uk/wp-content/uploads/2017/07/GridGirlsHeader.png" border="0" /></a><br />
<strong>Grid Girls Gallery by <a href="http://www.grid-girls.co.uk">Grid Girls UK</a></strong><br />
<div id="5bb10b3e56647" rel="52690" data-gg-autoplay="1" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52690" style="width: 100%; " data-asp-ratio="0.55"><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ab66b7984676c77ff6b7c6bf66973e4.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53684b8d3ab93a94a999da2bf5b19525.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9c78d2a89c081c310f0a0889cec2e14e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_40cd3ecdd3afbdc57c916a05d2844904.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg" data-description="" alt="Grid Girls UK models Maria and Becca working at Brands Hatch British Superbike 2011  From Grid Girls UK job and photo shoot archive" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_828dd19d0d1e71acfb6040d047337a16.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3c4eb868fa806eac5599d7c28170b78d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d5f702bfb19ee2b07fc71bb120d416a9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5993463d5f06a24ff703ac2f2cf2c16c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d41f455826dd2de4e1bb0e4bf4e0084c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_825b3a3432f935878dde413a55887411.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_dadea94db792673db568325c504bd7da.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_aee5f4efae7042f050dcaf6727e02825.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a374197fbb7e665c96d32a27f5a0e84d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30fe1169e3316c240b11a460fe2f1dda.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9e42e89dc2c4d2bb67b29f3ef5905b4c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6f5ee99d05506f761572401b6133f3f0.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4edb64412ab854f5018f48e53b2ace3a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_499f8378bf3e568d213e1e171a5da017.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6773ccf1a5db82056278edf32408da5f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg" data-description="Grid Girls UK models working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3501249a082d9f1fd00c27bf2f15d88e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fd15a71fae06ee0f0ba8cd237880e42.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v5" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53a93aec6919cf4cc6f477670ab655d2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b0cb64134690fa17ced7eb37b08fddef.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3b3b7e3217163aabd43774d0f53a0609.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_71cb868099d37bd039aa036fc2d9e252.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a7e94d4e6bb6298964546c8aba3c3e5e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fca330d2023e890b893d82a5d99de6ac.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fb924f42df2cbc1e1fad1f992635c6e6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 18" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_77b8565cbcc013eb9331c473057290cc.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 17" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7e1288159b6224b38ef5fda14dbc37a9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 16" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_45ee23ee3d20f474eb7fca3c778fa560.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 15" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd7755a685f2a84e999ef7eda3131270.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 14" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30be2d0193473c2c837a10555e12c161.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 13" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12732237c7fac7bb71d6dd7b04f8912.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 12" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_169f8c5da3d5a0b5cee108b91e1b24bf.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 11" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_59a877e34f2f4f044209e7d38ee147ca.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 10" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1c1938419653cc244ae7c2157640bad2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 9" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_afb33213b4bc2cea4d4d071cf0ee8b90.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 8" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_13fae5f3614e5c4aeab534dec00d760e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg" data-description="" alt="Kawasaki - World Superbikes - Silverstone - 2012 7" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9b10a2709b9191d34a08ade5c247c269.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 6" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_07b87691c9f79746c402504f1a7453ec.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 5" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e67b4037d2225ee52f3e63493ad8ade1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg" data-description="" alt="Grid Girls UK - World Superbikes - Silverstone - 2012 4" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c0703d332a6101b8fb836e422424f61d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5779ec0dd1b1dc77083aa39c94bc9a55.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d84dba1ed58d2c60ee76ec4e685d785c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ec0ffcea512db9d835afbd3c6e4a795e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Thruxton - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_026a7b40d94ba8208bc9b88543078b6e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5b7346ebbe131e2834be2ef7c858875d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c5004763da37d86ef6d13bc064dd138f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0b63f24d513016f750fe87d3dd1e22be.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f09d0cbf4f77e4aa907111b0da187c9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010 v2" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fc9288a01b1cd3a887d29c04089cdd6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg" data-description="" alt="Tyco - British Superbikes - Brands Hatch - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cde09ea37c7cc7a2fecc49346e8b00ca.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Silverstone - October 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9d9e4623c0ef0bf4724faf8e3335891.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Silverstone - September 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fffd5b2adb08dbf5036ad86a1cd54c3.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg" data-description="" alt="Tom Tunstall Racing - British Superbikes - s - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_60fea0b9a93ff018b4db49295648a130.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg" data-description="" alt="Oulton Park British Superbikes October 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ea389d5993c321136811d827405cf90c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg" data-description="" alt="Oulton Park British Superbikes May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7bb77f8f0f7303497e20377e2773963d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d803c20bbccf44a5acabf1795dbfadb1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8e7291a226cf854c104668794d86c25f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_02922d20afa502ea8ea08d7566e64f46.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9483add6cd07bfd96ec1fd9eb3633846.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_38a30c88f9b84cfeeaca7271450213fc.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_673d4912ce914d542604823751af969b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2783c147c27289049eed1aeb29d8ab8d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9651c9597b0be85e8092b296013e47e.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fd12a0f84caae5816aa2f8caf02a337.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a28d1118e7b9a037fb22c69b8d9ad5e2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12e5dca96dc97272c6fa4fb54d549bd.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5a539ab46133e076bbe624bf6c7dd51d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b457f15f24ca28626aa672f3f79f4e9b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg" data-description="" alt="10649847_10152757164453304_5223391414489763280_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7815603ecce93818d2327a42f194ede4.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg" data-description="" alt="DucatiMotoGP3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8021b8691e6342e121af1a4739fce05d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg" data-description="" alt="10357706_10152759357388304_3192924812658921583_o" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_737660b44bad7bc1c64154beecabb599.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg" data-description="" alt="196098_10151043262382813_1645653679_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9439ba645fbf01d99804ccb34a85c51f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0c562759090ddb001d49ce901fa030d2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_58087fe751f08f25459ea26cbb95d325.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg" data-description="" alt="Speedfit Kawsaki" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4ffa3e7c4dcb1be9a8eec46a58a5801d.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg" data-description="" alt="Nat working with Red Bull Honda in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8f2af6a6917497312ac9f1190b110e94.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg" data-description="" alt="Hannah working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9429bef0d3eddd77e4bb8ad558947352.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8ad6e9f7e0c0e0e4bfbbeef760567420.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg" data-description="" alt="Dani working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_80677e16320658e2fa7320a7abfed607.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg" data-description="" alt="Holiie" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_86dbc1fd92b44f95937d1aa3de0ad2ad.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg" data-description="" alt="601542_286850204748655_236925374_n" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d59267a1d9ba68dcd80fbceef4e3da6b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg" data-description="" alt="621388_447940558575471_1576202978_o" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_798678be1229797791d49324be14319c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg" data-description="" alt="Hollie working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_be96502b261e887fea4e1dbc4ac724bf.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg" data-description="" alt="Jen working in British Superbikes" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d871bbee14cd710387de71a61c4f0284.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg" data-description="" alt="" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f908cc1ffb1d477c62b70a52a4554759.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg" data-description="" alt="India working with Halsall Racing in BSB" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_555f60ce3714f721ded8c56c47c28e5f.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg" data-description="" alt="Hollie" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_857d41c42153ce0999fad61099674274.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg" data-description="" alt="Photo Shoot" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_43b378e4a3b479d61c1513fee5212c28.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1992c82f879baa29fe48ae3629781ba2.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg" data-description="" alt="Magic Bullet at Birmingham NEC" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ee49e1789e845e462bc631149a243f9.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg" data-description="" alt="Marta and Ferrari" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_eb550ab483515995ee30ea62e6a5019b.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg" data-description="" alt="Maria and Marta working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a0e7733c0f5c4aab91aaa46b70de3a80.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg" data-description="" alt="Maria in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1daf13bc3291c10ccddba58cf5a97396.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg" data-description="" alt="Dani and India working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f7773015380907c103078c8f02c8f65c.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg" data-description="" alt="WSBK Silverstone 7" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2ef5d8a67d90bf9792bb4e5306565dd6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e03318fa93e19ffa829d38046b6f1cb3.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b2fc891434371af82cbf7b3c8721f058.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg" data-description="" alt="WSBK Silverstone 3" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ab19e34093b3903466a95452af0058e1.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd9a5e64d0f0be118f52a40e82039699.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d96e46305b7da90135a0b74d17757b21.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4223313e570f5e4cc95c12c8d895f283.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e57ae96ea0202d8fda6ab5b1ecb5af3a.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1b589752c1dad30e0078df88796de04.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f994b9019bf1835d89b7bbf33b40ae6.jpg" data-big="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg" data-description="" alt="Special Offer for Superbike News readers 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5bb10b3e56647");gg_galleria_init("#5bb10b3e56647");}});</script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5bb10b3ebbba2_rand td_block_template_1"><a href="https://www.bikertshirts.uk"><img class="alignleft wp-image-52568 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/SuperbikeNewsBikerTshirtsad642x165.png" alt="" width="642" height="165" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://superbike-news.co.uk/wordpress/tag/anacarrasco/">AnaCarrasco</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/danielvalle/">DanielValle</a></li><li><a href="http://superbike-news.co.uk/wordpress/tag/worldssp300/">WorldSSP300</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5bb10b3ebda4d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Carrasco+claims+historic+WorldSSP300+title+as+Valle+snatches+maiden+win+in+dramatic+race&url=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/&amp;media=http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01.jpg&description=Carrasco+claims+historic+WorldSSP300+title+as+Valle+snatches+maiden+win+in+dramatic+race">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race %0A%0A http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5bb10b3ebda4d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://superbike-news.co.uk/wordpress/dutch-drama-haslams-double-delight-but-dixon-out-of-race-two/">Dutch drama: Haslam&#8217;s double delight but Dixon out of race two!</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2018-09-30T18:42:25+00:00"><meta itemprop="dateModified" content="2018-09-30T18:42:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://superbike-news.co.uk/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Carrasco claims historic WorldSSP300 title as Valle snatches maiden win in dramatic race"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Carrasco-claims-historic-WorldSSP300-title-as-Valle-snatches-maiden-win-in-dramatic-race-01.jpg"><meta itemprop="width" content="2500"><meta itemprop="height" content="1667"></span>    </footer>

    <script>var block_td_uid_7_5bb10b3ec42d6 = new tdBlock();
block_td_uid_7_5bb10b3ec42d6.id = "td_uid_7_5bb10b3ec42d6";
block_td_uid_7_5bb10b3ec42d6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5bb10b3ec42d6_rand","td_column_number":3,"live_filter_cur_post_id":53237,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5bb10b3ec42d6_rand","tdc_css_class_style":"td_uid_7_5bb10b3ec42d6_rand_style"}';
block_td_uid_7_5bb10b3ec42d6.td_column_number = "3";
block_td_uid_7_5bb10b3ec42d6.block_type = "td_block_related_posts";
block_td_uid_7_5bb10b3ec42d6.post_count = "6";
block_td_uid_7_5bb10b3ec42d6.found_posts = "1677";
block_td_uid_7_5bb10b3ec42d6.header_color = "";
block_td_uid_7_5bb10b3ec42d6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bb10b3ec42d6.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_7_5bb10b3ec42d6);
</script><div class="td_block_wrap td_block_related_posts td_uid_7_5bb10b3ec42d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5bb10b3ec42d6" ><h4 class="td-related-title"><a id="td_uid_8_5bb10b3ee1083" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5bb10b3ec42d6" href="#">RELATED ARTICLES</a><a id="td_uid_9_5bb10b3ee10d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5bb10b3ec42d6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5bb10b3ec42d6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/dutch-drama-haslams-double-delight-but-dixon-out-of-race-two/" rel="bookmark" class="td-image-wrap" title="Dutch drama: Haslam&#8217;s double delight but Dixon out of race two!"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dutch-drama-Haslams-double-delight-but-Dixon-out-of-race-two-01-536x400.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Dutch drama: Haslam&#039;s double delight but Dixon out of race two! 1" title="Dutch drama: Haslam&#8217;s double delight but Dixon out of race two!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/dutch-drama-haslams-double-delight-but-dixon-out-of-race-two/" rel="bookmark" title="Dutch drama: Haslam&#8217;s double delight but Dixon out of race two!">Dutch drama: Haslam&#8217;s double delight but Dixon out of race two!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/skinner-vs-cook-goes-down-to-the-wire/" rel="bookmark" class="td-image-wrap" title="Skinner vs Cook goes down to the wire"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Skinner-vs-Cook-goes-down-to-the-wire-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Skinner vs Cook goes down to the wire 1" title="Skinner vs Cook goes down to the wire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/skinner-vs-cook-goes-down-to-the-wire/" rel="bookmark" title="Skinner vs Cook goes down to the wire">Skinner vs Cook goes down to the wire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/ana-carrasco-makes-history-to-become-worldssp300-champion/" rel="bookmark" class="td-image-wrap" title="Ana Carrasco makes history to become WorldSSP300 Champion"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-133x100.jpg 133w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-300x225.jpg 300w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-768x576.jpg 768w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01.jpg 1024w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-560x420.jpg 560w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-640x480.jpg 640w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-681x511.jpg 681w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-200x150.jpg 200w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ana-Carrasco-makes-history-to-become-WorldSSP300-Champion-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="Ana Carrasco makes history to become WorldSSP300 Champion 1" title="Ana Carrasco makes history to become WorldSSP300 Champion"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/ana-carrasco-makes-history-to-become-worldssp300-champion/" rel="bookmark" title="Ana Carrasco makes history to become WorldSSP300 Champion">Ana Carrasco makes history to become WorldSSP300 Champion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/all-right-for-markus-reiterberger-2018-european-superstock-1000-champion/" rel="bookmark" class="td-image-wrap" title="All right for Markus Reiterberger: 2018 European Superstock 1000 Champion"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-1376x1032.jpg 1376w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-1044x783.jpg 1044w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/All-right-for-Markus-Reiterberger-2018-European-Superstock-1000-Champion-01-536x402.jpg 536w" sizes="(max-width: 238px) 100vw, 238px" alt="All right for Markus Reiterberger: 2018 European Superstock 1000 Champion 1" title="All right for Markus Reiterberger: 2018 European Superstock 1000 Champion"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/all-right-for-markus-reiterberger-2018-european-superstock-1000-champion/" rel="bookmark" title="All right for Markus Reiterberger: 2018 European Superstock 1000 Champion">All right for Markus Reiterberger: 2018 European Superstock 1000 Champion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/2019-british-superbike-championship-provisional-calendar/" rel="bookmark" class="td-image-wrap" title="2019 British Superbike Championship provisional calendar"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/2019-British-Superbike-Championship-provisional-calendar-01-912x683.jpg 912w" sizes="(max-width: 238px) 100vw, 238px" alt="2019 British Superbike Championship provisional calendar 1" title="2019 British Superbike Championship provisional calendar"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/2019-british-superbike-championship-provisional-calendar/" rel="bookmark" title="2019 British Superbike Championship provisional calendar">2019 British Superbike Championship provisional calendar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://superbike-news.co.uk/wordpress/herlings-and-prado-take-final-qualifying-wins-of-2018-in-italy/" rel="bookmark" class="td-image-wrap" title="Herlings and Prado take Final Qualifying Wins of 2018 in Italy!"><img width="238" height="178" class="entry-thumb" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-238x178.jpg" srcset="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-238x178.jpg 238w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-80x60.jpg 80w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-100x75.jpg 100w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-180x135.jpg 180w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-632x474.jpg 632w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-536x402.jpg 536w, http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Herlings-and-Prado-take-Final-Qualifying-Wins-of-2018-in-Italy-01-912x682.jpg 912w" sizes="(max-width: 238px) 100vw, 238px" alt="Herlings and Prado take Final Qualifying Wins of 2018 in Italy! 1" title="Herlings and Prado take Final Qualifying Wins of 2018 in Italy!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://superbike-news.co.uk/wordpress/herlings-and-prado-take-final-qualifying-wins-of-2018-in-italy/" rel="bookmark" title="Herlings and Prado take Final Qualifying Wins of 2018 in Italy!">Herlings and Prado take Final Qualifying Wins of 2018 in Italy!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bb10b3ec42d6" data-td_block_id="td_uid_7_5bb10b3ec42d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5bb10b3ec42d6" data-td_block_id="td_uid_7_5bb10b3ec42d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/carrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fcarrasco-claims-historic-worldssp300-title-as-valle-snatches-maiden-win-in-dramatic-race%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1639540215&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZjhmYzNlODQ3Mjdj.NGQ3NDgzYzY3NDNiNWM3YzU3ZDM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GG< Model Hire, Ring 300 x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_10_5bb10b3f043a4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5bb10b3f043a4" ><div id=td_uid_10_5bb10b3f043a4 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoWxdP0gzzO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/18bbc4824e0a324ce02cf9cae295725c/5C483A65/t51.2885-15/e35/c133.0.533.533/41505770_329555871186105_1207930726318340160_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoWVfAEAro6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/be09ef216bb515b343119297600310c7/5C5222E5/t51.2885-15/sh0.08/e35/c128.0.768.768/s640x640/41560102_682227945497138_6154035195137239267_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoWO3S2AvmC" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/0ec041bb37b56defe03cc82a81b1a80f/5C448A95/t51.2885-15/e35/c236.0.608.608/41694274_336055823630714_4003214477593933215_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoV9oPlgLEI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/651df7c60ce129c6a6f777814914f77a/5C4480D3/t51.2885-15/sh0.08/e35/c170.0.683.683/s640x640/41696697_1932024753551200_1015871480958299746_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUwXzOgyn2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/9c67bc98dabb601a2f4747351ee3bb5b/5C45858A/t51.2885-15/sh0.08/e35/c171.0.682.682/s640x640/42002275_309075586349783_2176477859012228109_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUbFrCg2lg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/69a1b243564d1d3c40e7ceb90bd7a1e3/5C588FF3/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/41908421_159907998278020_9037536300314786753_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUaZZTghRH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/29a40b5537f49c70728699cca0516550/5C5C38AF/t51.2885-15/e35/c133.0.533.533/42068868_1371855952951452_1142535927390298269_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUX6_CAfu5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/27d677346fd956144890ce2d50aeefaf/5C3F0315/t51.2885-15/e35/c100.0.400.400/41923435_867551910300901_8967792925670046620_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUM5kqgfR6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/fb79796e373b13f3c94a19a0df73d91d/5C4EBFB7/t51.2885-15/e35/c133.0.533.533/42004230_1939779442994244_3260371933335335000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUMuE5gwq-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/7adee6166f52322c729f160db6b97d59/5C283173/t51.2885-15/e35/c133.0.533.533/41281827_537997300004198_8473935306241964232_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoUMaP1A1Pp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/476bd571425567375928cf28d8155880/5C4E256A/t51.2885-15/e35/c133.0.533.533/41549434_1379330585533895_5583975628693186263_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoT5Fw8Ca8u" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/841cd1ac4e872087c4015eab46174ff5/5C456ADB/t51.2885-15/e35/c175.0.450.450/41826051_240844123266514_7174559266390832374_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5bb10b3f07b25_rand td_block_template_1"><a href="www.bikertshirts.uk"><img class="alignnone size-full wp-image-52329" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Superbike-News-News-Home-01.png" alt="" width="1000" height="150" /></a>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos"><div  ><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-ladies-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Women-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Women SuperBike Tshirt' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/live-to-ride-1980-anvil-ladies-fashion-basic-long-sleeve-hooded-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Ladies Live To Ride' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/spark-plugs-gildan-ladies-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Super-plug-01-171x200.png'  width='171'  height = '200'  alt='Ladies &#8211; Spark Plugs' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/09-rider-uk-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-09-Rider-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; 09 Rider' title='' class='lshowcase-normal'  /></a></div></div></div><div class='lshowcase-box-6 ls-biker-tshirts '><div class="lshowcase-wrap-responsive"><div class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/live-to-ride-1980-gildan-premium-cotton-t-shirt' target='_blank' ><img src='http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens Motor Racer Tshirt' title='' class='lshowcase-normal'  /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><a href="http://www.bikertshirts.uk">
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-black-menu-container"><ul id="menu-black-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="http://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="http://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="http://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42890"><a href="http://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="http://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="http://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="http://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="http://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="http://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="http://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="http://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="http://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="http://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="http://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="http://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="http://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="http://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="http://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Superbike News                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5bb10b3f37427
    -->

    <link rel='stylesheet' id='lshowcase-main-style-css'  href='http://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/styles.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.21'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/frontend.js?ver=6.21'></script>
<script type='text/javascript' src='http://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		// LCweb LB trick - launch any gallery / slider / carousel to prepare elements and allow deeplinking
	gg_lcl_allow_deeplink = function() {
		if(typeof(gg_no_lb) != 'undefined') {
			return false;	
		}
		
		if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
		lcl_gg_prepare = true; 
		
		jQuery('.gg_carousel_wrap, .gg_container:not(.gg_coll_container)').each(function() {
			jQuery(this).find('.gg_img:not(.gg_linked_img, .gg_excluded_img)').first().trigger('click');
        });
		jQuery('.galleria-gg-lightbox').each(function() {
			jQuery(this).trigger('click');
		});
	};
	jQuery(document).ready(function(e) {
        gg_lcl_allow_deeplink();
    }); 
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "http://superbike-news.co.uk/wordpress?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? true : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'http://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: true,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 588/622 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 2/39 queries in 0.103 seconds using disk

Served from: superbike-news.co.uk @ 2018-09-30 18:43:27 by W3 Total Cache
-->