<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><title>Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range | Motorcycle News</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/pT751FerJFGHqvXFYVHo6A8G0t4.js"></script><link data-optimized="2" rel="stylesheet" href="https://superbike-news.co.uk/wp-content/litespeed/css/6e2d121577ec413e9a07ce02d7bce74b.css?ver=d6de4" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://superbike-news.co.uk/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-16px-copy.png"><link rel="apple-touch-icon" sizes="76x76" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://superbike-news.co.uk/wp-content/uploads/2022/02/SBK-News-152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://storage.googleapis.com/superbike_news/2022/02/SBK-News-144px.png" /><meta property="og:title" content="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range" /><meta property="og:description" content="Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Lin" /><meta property="og:url" content="https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/" /><meta property="og:image:alt" content="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:type" content="article" /><meta property="og:article:published_time" content="2022-02-28 15:00:51" /><meta property="og:article:modified_time" content="2022-02-28 15:00:51" /><meta property="og:article:tag" content="Aftermarket Exhausts" /><meta property="og:article:tag" content="Akrapovič" /><meta property="og:article:tag" content="Motorcycle Exhausts" /><meta property="og:article:tag" content="Motorcycle News" /><meta property="og:article:tag" content="Yamaha MT 10" /><meta property="og:article:tag" content="Yamaha TMAX" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range" /><meta name="twitter:description" content="Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Lin" /><meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" /><meta name="twitter:image:alt" content="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" /><meta name="author" content="Frank Duggan" /><link rel="amphtml" href="https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range Comments Feed" href="https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/feed/" /><link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Stories Feed" href="https://superbike-news.co.uk/web-stories/feed/"><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192311-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["superbike-news.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192311-1", {"anonymize_ip":true});</script> <script type='text/javascript' id='__ytprefs__-js-extra'>/*  */
var _EPYT_ = {"ajaxurl":"https:\/\/superbike-news.co.uk\/wp-admin\/admin-ajax.php","security":"7751dbde14","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/superbike-news.co.uk\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://superbike-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://superbike-news.co.uk/wp-json/wp/v2/posts/106179" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://superbike-news.co.uk/?p=106179' /><link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F" /><link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.68.0" /><meta name="description" content="Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Line (Titanium) for the 2022 Yamaha TMAX and the Slip-On Line (Titanium) for the 2022 Yamaha MT-10. Featuring the most up-to-date designs an ..." /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/superbike-news.co.uk\/#schema-publishing-organization","url":"https:\/\/superbike-news.co.uk","name":"Superbike News"},{"@type":"WebSite","@id":"https:\/\/superbike-news.co.uk\/#schema-website","url":"https:\/\/superbike-news.co.uk","name":"Superbike News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/superbike-news.co.uk\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/superbike-news.co.uk\/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range\/#schema-webpage","isPartOf":{"@id":"https:\/\/superbike-news.co.uk\/#schema-website"},"publisher":{"@id":"https:\/\/superbike-news.co.uk\/#schema-publishing-organization"},"url":"https:\/\/superbike-news.co.uk\/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/superbike-news.co.uk\/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/#schema-author","name":"Frank Duggan","url":"https:\/\/superbike-news.co.uk\/author\/bikerbloke\/"},"publisher":{"@id":"https:\/\/superbike-news.co.uk\/#schema-publishing-organization"},"dateModified":"2022-02-28T15:00:51","datePublished":"2022-02-28T15:00:51","headline":"Akrapovi\u010d Launches Two New Exhaust Systems for Its Yamaha Range | Motorcycle News","description":"Akrapovi\u010d has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Line (Titanium) for the 2022 Yamaha TMAX and the Slip-On Line (Titanium) for the 2022 Yamaha MT-10. Featuring the most up-to-date designs an ...","name":"Akrapovi\u010d Launches Two New Exhaust Systems for Its Yamaha Range","image":{"@type":"ImageObject","@id":"https:\/\/superbike-news.co.uk\/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range\/#schema-article-image","url":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/2022\/02\/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg","height":686,"width":1029},"thumbnailUrl":"https:\/\/superbike-news.co.uk\/wp-content\/uploads\/2022\/02\/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg"}]}</script> <meta property="og:type" content="article" /><meta property="og:url" content="https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/" /><meta property="og:title" content="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range | Motorcycle News" /><meta property="og:description" content="Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Line (Titanium) for the 2022 Yamaha TMAX and the Slip-On Line (Titanium) for the 2022 Yamaha MT-10. Featuring the most up-to-date designs an ..." /><meta property="og:image" content="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" /><meta property="og:image:width" content="1029" /><meta property="og:image:height" content="686" /><meta property="article:published_time" content="2022-02-28T15:00:51" /><meta property="article:author" content="Frank Duggan" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range | Motorcycle News" /><meta name="twitter:description" content="Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Line (Titanium) for the 2022 Yamaha TMAX and the Slip-On Line (Titanium) for the 2022 Yamaha MT-10. Featuring the most up-to-date designs an ..." /><meta name="twitter:image" content="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" />
<style type="text/css">.pp-podcast {opacity: 0;}</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"988960f8dd","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"988960f8dd","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wp-admin\/","wpRestNonce":"988960f8dd","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":106179};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2965774580648860" crossorigin="anonymous" type="text/javascript"></script> <script>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</script> <style>body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }

body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://superbike-news.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/",
                    "name": "Industry News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/category/industry-news/aftermarket/",
                    "name": "Aftermarket"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/",
                    "name": "Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-106179 single-format-standard td-standard-pack akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range global-block-template-1 single_template_6 shopwp td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-61343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li id="menu-item-73224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li id="menu-item-73225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li id="menu-item-73226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li id="menu-item-73227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li id="menu-item-73228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li id="menu-item-73231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li id="menu-item-73232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li id="menu-item-73701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li id="menu-item-72891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li id="menu-item-88657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li id="menu-item-72892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li id="menu-item-73721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li id="menu-item-88658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li id="menu-item-88907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li id="menu-item-88949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li id="menu-item-72889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li id="menu-item-88581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li id="menu-item-88582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li id="menu-item-88583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li id="menu-item-88584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li id="menu-item-88601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li id="menu-item-88609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li id="menu-item-88610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li id="menu-item-88612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li id="menu-item-88614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li id="menu-item-67493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li id="menu-item-61451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li id="menu-item-88615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li id="menu-item-88616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li id="menu-item-86971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li id="menu-item-72890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-102986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102986"><a href="https://bikerhub.co.uk/directory/">Directory</a></li><li id="menu-item-104183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104183"><a href="https://bikerhub.co.uk/events-and-shows/">Events</a></li><li id="menu-item-64682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/superbikenews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://superbike-news.co.uk/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.Twitter.com/sbknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Monday, February 28, 2022</div></div><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61385"><a href="https://superbike-news.co.uk/">Home</a></li><li id="menu-item-67676" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67676"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61387"><a href="https://superbike-news.co.uk/biker-tshirts/">Biker T-Shirts UK</a></li><li id="menu-item-61389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61389"><a href="https://superbike-news.co.uk/race-calendars/">Race Calendars</a></li><li id="menu-item-61390" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61390"><a href="https://superbike-news.co.uk/instagram-gallery/">Instagram Gallery</a></li><li id="menu-item-62847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62847"><a href="https://motorsportbabes.co.uk/">Grid Girls</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61386"><a href="https://superbike-news.co.uk/advertise/">Advertise With Us</a></li><li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61391"><a href="https://superbike-news.co.uk/paid-collaboration/">Paid Collaboration</a></li><li id="menu-item-65346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65346"><a href="https://superbike-news.co.uk/news-syndication/">Syndication</a></li><li id="menu-item-61388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61388"><a href="https://superbike-news.co.uk/contact-us/">Contact Us</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
<span class="td-visual-hidden">Superbike News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" alt="Superbike News" title="Superbike News" width="140" height="48" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2021/03/superbike-news-280-x-96-white.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/10/superbike-news-280-x-96-white-1.png" alt="Superbike News" title="Superbike News" width="140" height="48"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/">
<img data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png"  alt="Superbike News" title="Superbike News" width="272" height="90" data-src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://superbike-news.co.uk/wp-content/uploads/2022/02/Superbike-News-544-x-180.png" src="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News" width="272" height="90"/></noscript></noscript>
</a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102986"><a href="https://bikerhub.co.uk/directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104183"><a href="https://bikerhub.co.uk/events-and-shows/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://superbike-news.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-106179" class="td-post-template-6 post-106179 post type-post status-publish format-standard has-post-thumbnail category-aftermarket category-akrapovic category-industry-news category-all-news tag-aftermarket-exhausts tag-akrapovic tag-motorcycle-exhausts tag-motorcycle-news tag-yamaha-mt-10 tag-yamaha-tmax td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" class="td-backstretch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="td-backstretch" src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg"></noscript></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://superbike-news.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industry News" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aftermarket" class="entry-crumb" href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/">Industry News</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/">Aftermarket</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/industry-news/aftermarket/akrapovic/">Akrapovič</a></li><li class="entry-category"><a href="https://superbike-news.co.uk/category/all-news/">Latest News</a></li></ul><h1 class="entry-title">Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T15:00:51+00:00">February 28, 2022</time></span></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg&description=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&title=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&title=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5b64282e39313e382f661a30293a2b342d329fd67b173a2e3538333e287b0f2c347b153e2c7b1e23333a2e282f7b0822282f3e36287b3d34297b122f287b023a363a333a7b093a353c3e7d39343f2266332f2f2b28617474282e2b3e293932303e76353e2c28753834752e30743a30293a2b342d323876373a2e3538333e28762f2c3476353e2c763e23333a2e282f762822282f3e3628763d342976322f2876223a363a333a76293a353c3e74" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&name=Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1 "><style>/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:640px;height:165px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:100px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "8535847486");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www2.theticketfactory.com/bike4life/online/" target="_blank" rel="noopener"><img title="Midlands Air Ambulance Charity Airbase Challenge" alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" class="alignnone wp-image-105420 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  title="Midlands Air Ambulance Charity Airbase Challenge"  alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" class="alignnone wp-image-105420 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-105420 size-full" title="Midlands Air Ambulance Charity Airbase Challenge" src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" /></noscript></noscript><strong>Click here for more info on Bike4Life Fest</strong></a></p><hr /><h5><strong><img title="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range 3" alt="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-106182 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-106182" title="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range 3" src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg" alt="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript>Akrapovič has released the latest creations for its ever-expanding collection of products for the Yamaha range of motorcycles with the launch of the Racing Line (Titanium) for the 2022 Yamaha TMAX and the Slip-On Line (Titanium) for the 2022 Yamaha MT-10.</strong></h5><p>Featuring the most up-to-date designs and state-of-the-art production techniques, these two exhausts both feature high-grade lightweight titanium in their construction and have been specially devised to blend seamlessly within the lines of their respective intended mounts.</p><p>This latest version of the EC/ECE type-approved Racing Line (Titanium) exhaust system for the 2022 <a target="_blank" href="https://superbike-news.co.uk/yamaha-motorcycles-industry-news/">Yamaha</a> TMAX has a high-grade titanium muffler outer sleeve, which is sandblasted for a perfect finish to provide an enhanced appearance. It is complemented by a stainless-steel link pipe and headers, and finished with a handmade carbon-fibre end cap, which in itself is a distinctive design with the <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a> logo embossed on it. Supplied with a carbon-fibre heat shield and a catalytic converter, the system meets the latest Euro 5 approval.</p><p>The use of lightweight materials creates a weight savings of 1.9 kg (21.9%) over the standard stock system. With an optimal throttle response, the deep and vivid <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a> sound of the simple plug-and-play installation – which requires no remapping – makes this a very engaging and rewarding addition to the 2022 <a target="_blank" href="https://superbike-news.co.uk/yamaha-motorcycles-industry-news/">Yamaha</a> TMAX.</p><p>Adding to the collection is the EC/ECE type-approved Slip-On Line (Titanium) system for the 2022 <a target="_blank" href="https://superbike-news.co.uk/yamaha-motorcycles-industry-news/">Yamaha</a> MT-10. Designed for a striking resemblance to the <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a> exhaust for the <a target="_blank" href="https://superbike-news.co.uk/yamaha-motorcycles-industry-news/">Yamaha</a> R1 Superbike, this system also uses lightweight titanium for the muffler outer sleeve, link pipe, and end cap, with the outer sleeve having a sandblasted finish for increased visual appeal.</p><p>Included in the package is a forged carbon-fibre heat shield, which is <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a>’s first use of this technology in the motorcycle sector. This new component offers a fresh dimension to the Slip-On Line (Titanium) exhaust system, providing a distinctive and integrated look to the system and the bike.</p><p>With a full and vivid <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a> sound, the Slip-On Line (Titanium) offers ideal throttle response from its simple plug-and-play installation, which requires no remapping.</p><p><strong>For more aftermarket news check out our dedicated page <a href="https://superbike-news.co.uk/aftermarket/">Motorcycle Aftermarket News</a></strong></p><p><strong>For more information on head to the <a target="_blank" href="https://superbike-news.co.uk/akrapovic-news/">Akrapovič</a> official website <a href="https://www.akrapovic.com" target="_blank" rel="noopener">www.akrapovic.com</a></strong><img title="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range 2" alt="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" width="1029" height="686" data-srcset="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02.jpg 1029w" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02.jpg" data-sizes="(max-width: 1029px) 100vw, 1029px" class="alignnone size-full wp-image-106181 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-106181" title="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range 2" src="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02.jpg" alt="Akrapovič Launches Two New Exhaust Systems For Its Yamaha Range" width="1029" height="686" srcset="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-300x200.jpg 300w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-696x464.jpg 696w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-768x512.jpg 768w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02-150x100.jpg 150w, https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-02.jpg 1029w" sizes="(max-width: 1029px) 100vw, 1029px" /></noscript></p><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www2.theticketfactory.com/bike4life/online/" target="_blank" rel="noopener"><img title="Midlands Air Ambulance Charity Airbase Challenge" alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" class="alignnone wp-image-105420 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  title="Midlands Air Ambulance Charity Airbase Challenge"  alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" class="alignnone wp-image-105420 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-105420 size-full" title="Midlands Air Ambulance Charity Airbase Challenge" src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Midlands-Air-Ambulance-Charity-Airbase-Challenge.jpg" alt="Midlands Air Ambulance Charity Airbase Challenge" width="729" height="228" /></noscript></noscript><strong>Click here for more info on Bike4Life Fest</strong></a></p><hr /><p style="text-align: left;"><strong>Follow us on social media:</strong></p><p style="text-align: left;">Instagram: <a href="https://www.instagram.com/superbikenews/" target="_blank" rel="noopener">@superbikenews</a></p><p style="text-align: left;">Twitter: <a href="https://www.twitter.com/sbknews" target="_blank" rel="noopener">@sbknews></p><p style="text-align: left;">Facebook: <a href="https://www.facebook.com/SuperbikeNews/" target="_blank" rel="noopener">@superbikenews</a></p><hr /><p style="text-align: center;" data-wp-editing="1"><a href="https://www.whyarai.co.uk/bike/model/quantic.html" target="_blank" rel="noopener"><img title="Arai Quantic" alt="Arai Quantic" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/Triumph-Motorcycles-reveal-a-new-bike-in-its-final-testing-phase-08.jpg" class="alignnone wp-image-99317 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-99317 size-full" title="Arai Quantic" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/Triumph-Motorcycles-reveal-a-new-bike-in-its-final-testing-phase-08.jpg" alt="Arai Quantic" width="729" height="228" /></noscript><strong>Click here for more info on Arai Helmets</strong></a></p><p style="text-align: center;"><a href="https://www.motohaus.com/xena-intelligent-security/disc-locks-alarmed-and-unalarmed.html"><img title="Xena Security" alt="Xena Security" width="729" height="228" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/08/FIM-MiniGP-UK-Series-kicks-off-track-action-at-Silverstone-04.jpg" class="aligncenter wp-image-99434 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-99434 size-full" title="Xena Security" src="https://superbike-news.co.uk/wp-content/uploads/2021/08/FIM-MiniGP-UK-Series-kicks-off-track-action-at-Silverstone-04.jpg" alt="Xena Security" width="729" height="228" /></noscript></a><a href="https://www.motohaus.com/xena-intelligent-security/disc-locks-alarmed-and-unalarmed.html"><strong>Click here for more info on Xena Security</strong></a></p><p style="text-align: center;"></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1 "><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:750px;height:300px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:100px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "7299150414");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fakrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range%2F&via=sbknews" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&amp;media=https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg&description=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&title=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&title=Akrapovi%C4%8D+Launches+Two+New+Exhaust+Systems+for+Its+Yamaha+Range" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#57682422353d3234236a163c25362738213e93da771b362239343f3224770320387719322077122f3f3622242377042e2423323a2477313825771e2324770e363a363f36770536393032713538332e6a3f232327246d78782422273225353e3c327a3932202479343879223c78363c25362738213e347a3b362239343f32247a2320387a3932207a322f3f362224237a242e2423323a247a3138257a3e23247a2e363a363f367a253639303278" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/&name=Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/rg-strengthens-relationship-with-track-bike-hire/">R&#038;G Strengthens Relationship With Track Bike Hire</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://superbike-news.co.uk/author/bikerbloke/" aria-label="author-photo"><img alt='' data-srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' data-src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Duggan"><meta itemprop="url" content="https://superbike-news.co.uk/author/bikerbloke/"></span><meta itemprop="datePublished" content="2022-02-28T15:00:51+00:00"><meta itemprop="dateModified" content="2022-02-28T15:00:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/akrapovic-launches-two-new-exhaust-systems-for-its-yamaha-range/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2020/06/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Akrapovič Launches Two New Exhaust Systems for Its Yamaha Range"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wp-content/uploads/2022/02/Akrapovic-Launches-Two-New-Exhaust-Systems-for-Its-Yamaha-Range-03.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span></footer><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106179,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "6";
block_tdi_4.found_posts = "4376";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "730";
tdBlocksArray.push(block_tdi_4);</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rg-strengthens-relationship-with-track-bike-hire/" rel="bookmark" class="td-image-wrap " title="R&#038;G Strengthens Relationship With Track Bike Hire"><img width="218" height="150" alt="R&#038;g Strengthens Relationship With Track Bike Hire" title="R&#038;G Strengthens Relationship With Track Bike Hire" data-src="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-218x150.jpg"   alt="R&#038;g Strengthens Relationship With Track Bike Hire" title="R&#038;G Strengthens Relationship With Track Bike Hire" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rg-strengthens-relationship-with-track-bike-hire/" rel="bookmark" title="R&#038;G Strengthens Relationship With Track Bike Hire">R&#038;G Strengthens Relationship With Track Bike Hire</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/ready-set-race-as-the-sun-goes-down-the-lights-go-out-at-lusail/" rel="bookmark" class="td-image-wrap " title="Ready, set&#8230; race! As the sun goes down, the lights go out at Lusail"><img width="218" height="150" alt="Ready, Set&#8230; Race! As The Sun Goes Down, The Lights Go Out At Lusail" title="Ready, set&#8230; race! As the sun goes down, the lights go out at Lusail" data-src="https://storage.googleapis.com/superbike_news/2022/02/Ready-set...-race-As-the-sun-goes-down-the-lights-go-out-at-Lusail-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/Ready-set...-race-As-the-sun-goes-down-the-lights-go-out-at-Lusail-01-218x150.jpg"   alt="Ready, Set&#8230; Race! As The Sun Goes Down, The Lights Go Out At Lusail" title="Ready, set&#8230; race! As the sun goes down, the lights go out at Lusail" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/ready-set-race-as-the-sun-goes-down-the-lights-go-out-at-lusail/" rel="bookmark" title="Ready, set&#8230; race! As the sun goes down, the lights go out at Lusail">Ready, set&#8230; race! As the sun goes down, the lights go out at Lusail</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/moto2-take-on-the-new-kid-on-the-block/" rel="bookmark" class="td-image-wrap " title="Moto2 take on the new kid on the block"><img width="218" height="150" alt="Moto2 Take On The New Kid On The Block" title="Moto2 take on the new kid on the block" data-src="https://storage.googleapis.com/superbike_news/2022/02/Moto2-take-on-the-new-kid-on-the-block-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/Moto2-take-on-the-new-kid-on-the-block-01-218x150.jpg"   alt="Moto2 Take On The New Kid On The Block" title="Moto2 take on the new kid on the block" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/moto2-take-on-the-new-kid-on-the-block/" rel="bookmark" title="Moto2 take on the new kid on the block">Moto2 take on the new kid on the block</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/veterans-vs-rookies-who-will-vie-for-victory-in-qatar/" rel="bookmark" class="td-image-wrap " title="Veterans vs rookies: who will vie for victory in Qatar?"><img width="218" height="150" alt="Veterans Vs Rookies: Who Will Vie For Victory In Qatar?" title="Veterans vs rookies: who will vie for victory in Qatar?" data-src="https://storage.googleapis.com/superbike_news/2022/02/Veterans-vs-rookies-who-will-vie-for-victory-in-Qatar-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/Veterans-vs-rookies-who-will-vie-for-victory-in-Qatar-01-218x150.jpg"   alt="Veterans Vs Rookies: Who Will Vie For Victory In Qatar?" title="Veterans vs rookies: who will vie for victory in Qatar?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/veterans-vs-rookies-who-will-vie-for-victory-in-qatar/" rel="bookmark" title="Veterans vs rookies: who will vie for victory in Qatar?">Veterans vs rookies: who will vie for victory in Qatar?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/join-the-action-and-experience-the-2022-motogp-season-with-ktm/" rel="bookmark" class="td-image-wrap " title="Join The Action And Experience The 2022 MotoGP Season With Ktm"><img width="218" height="150" alt="Join The Action And Experience The 2022 Motogp™ Season With Ktm" title="Join The Action And Experience The 2022 MotoGP Season With Ktm" data-src="https://storage.googleapis.com/superbike_news/2022/02/JOIN-THE-ACTION-AND-EXPERIENCE-THE-2022-MOTOGP™-SEASON-WITH-KTM-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/JOIN-THE-ACTION-AND-EXPERIENCE-THE-2022-MOTOGP™-SEASON-WITH-KTM-01-218x150.jpg"   alt="Join The Action And Experience The 2022 Motogp™ Season With Ktm" title="Join The Action And Experience The 2022 MotoGP Season With Ktm" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/join-the-action-and-experience-the-2022-motogp-season-with-ktm/" rel="bookmark" title="Join The Action And Experience The 2022 MotoGP Season With Ktm">Join The Action And Experience The 2022 MotoGP Season With Ktm</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/gajser-and-langenfelder-start-their-2022-campaign-strong/" rel="bookmark" class="td-image-wrap " title="Gajser and Längenfelder Start their 2022 Campaign Strong"><img width="218" height="150" alt="Gajser And Längenfelder Start Their 2022 Campaign Strong" title="Gajser and Längenfelder Start their 2022 Campaign Strong" data-src="https://storage.googleapis.com/superbike_news/2022/02/Gajser-and-Langenfelder-Start-their-2022-Campaign-Strong-01-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/Gajser-and-Langenfelder-Start-their-2022-Campaign-Strong-01-218x150.jpg"   alt="Gajser And Längenfelder Start Their 2022 Campaign Strong" title="Gajser and Längenfelder Start their 2022 Campaign Strong" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/gajser-and-langenfelder-start-their-2022-campaign-strong/" rel="bookmark" title="Gajser and Längenfelder Start their 2022 Campaign Strong">Gajser and Längenfelder Start their 2022 Campaign Strong</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="text-17" class="td_block_template_1 widget text-17 widget_text"><h4 class="block-title"><span>RST</span></h4><div class="textwidget"><p><a href="https://www.rst-moto.com/"><img title="Rst Race Dept" alt="Rst Race Dept" width="350" height="250" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/rst-race-dept.gif" class="alignnone wp-image-96968 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-96968 size-full" title="Rst Race Dept" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/rst-race-dept.gif" alt="Rst Race Dept" width="350" height="250" /></noscript></a></p></div></aside><aside id="text-14" class="td_block_template_1 widget text-14 widget_text"><h4 class="block-title"><span>Superbike News T-shirts</span></h4><div class="textwidget"><p><a href="https://www.vitessetshirts.co.uk/"><img title="Vitesse Biker T Shirts" alt="Vitesse Biker T Shirts" width="360" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/11/Vitesse-Biker-T-Shirts.jpg" class="alignnone wp-image-104786 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-104786" title="Vitesse Biker T Shirts" src="https://superbike-news.co.uk/wp-content/uploads/2021/11/Vitesse-Biker-T-Shirts.jpg" alt="Vitesse Biker T Shirts" width="360" height="300" /></noscript></a></p></div></aside><aside id="text-18" class="td_block_template_1 widget text-18 widget_text"><h4 class="block-title"><span>Newsletter sign up</span></h4><div class="textwidget"><p><strong>Receive our headlines daily via email</strong><br /> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67857" method="post" data-id="67857" data-name="Sign Up"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646060542" /><input type="hidden" name="_mc4wp_form_id" value="67857" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></p></div></aside><aside id="text-20" class="td_block_template_1 widget text-20 widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 300px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="text-19" class="td_block_template_1 widget text-19 widget_text"><h4 class="block-title"><span>Viking Cycle</span></h4><div class="textwidget"><p><a href="https://www.vikingcycle.com/collections/mens-motorcycle-gear"><img title="Vc" alt="Vc" width="332" height="152" data-srcset="https://storage.googleapis.com/superbike_news/2021/07/VC-300x137.png 300w, https://storage.googleapis.com/superbike_news/2021/07/VC-150x69.png 150w, https://storage.googleapis.com/superbike_news/2021/07/VC.png 332w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png" data-sizes="(max-width: 332px) 100vw, 332px" class="alignnone size-full wp-image-97954 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-97954" title="Vc" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/VC.png" alt="Vc" width="332" height="152" srcset="https://storage.googleapis.com/superbike_news/2021/07/VC-300x137.png 300w, https://storage.googleapis.com/superbike_news/2021/07/VC-150x69.png 150w, https://storage.googleapis.com/superbike_news/2021/07/VC.png 332w" sizes="(max-width: 332px) 100vw, 332px" /></noscript></a> <a href="https://www.vikingbags.com/motorcycle-saddlebags.htm"><img title="Vb Logo 1577383961 23672 Original" alt="Vb Logo 1577383961 23672 Original" width="100" height="100" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/vb-logo-1577383961-23672-original.webp" class="size-large wp-image-97955 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-large wp-image-97955 aligncenter" title="Vb Logo 1577383961 23672 Original" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/vb-logo-1577383961-23672-original.webp" alt="Vb Logo 1577383961 23672 Original" width="100" height="100" /></noscript></a></p></div></aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text"><h4 class="block-title"><span>Your Advert Here</span></h4><div class="textwidget"><p><img title="Advertise With Us" alt="Advertise" width="360" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Advertise.png" class="alignnone wp-image-64906 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-64906" title="Advertise With Us" src="https://superbike-news.co.uk/wp-content/uploads/2022/01/Advertise.png" alt="Advertise" width="360" height="300" /></noscript></p></div></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_7 td_block_template_1 "><style>/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2965774580648860");
		            adEl.setAttribute("data-ad-slot", "3960764538");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="https://www.vitessetshirts.co.uk/"><img title="Vitesse Biker T Shirts" alt="Vitesse Biker T Shirts" width="300" height="300" data-srcset="https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts.jpg 300w, https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts-150x150.jpg 150w, https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts-96x96.jpg 96w" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/11/Vitesse-Biker-T-Shirts.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-104786 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-104786 size-full" title="Vitesse Biker T Shirts" src="https://superbike-news.co.uk/wp-content/uploads/2021/11/Vitesse-Biker-T-Shirts.jpg" alt="Vitesse Biker T Shirts" width="300" height="300" srcset="https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts.jpg 300w, https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts-150x150.jpg 150w, https://storage.googleapis.com/superbike_news/2021/11/Vitesse-Biker-T-Shirts-96x96.jpg 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 300px;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="1500028826"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4><div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><img title="Bikertshirts300" alt="Biker t-shirts " width="300" height="300" data-src="https://superbike-news.co.uk/wp-content/uploads/2021/07/Nq7XYjhE-new-grid-girls-uk-web-banner-300x250-1.png" class="alignnone wp-image-74054 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-74054 size-full" title="Bikertshirts300" src="https://superbike-news.co.uk/wp-content/uploads/2021/07/Nq7XYjhE-new-grid-girls-uk-web-banner-300x250-1.png" alt="Biker t-shirts " width="300" height="300" /></noscript></a></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-61343"><a href="https://superbike-news.co.uk/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83649"><a href="https://superbike-news.co.uk/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72887"><a href="https://superbike-news.co.uk/motorcycle-industry-news-categories/">Industry News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73223"><a href="https://superbike-news.co.uk/accessories/">Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73224"><a href="https://superbike-news.co.uk/action-camera-news/">Action Camera</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73225"><a href="https://superbike-news.co.uk/aftermarket/">Aftermarket</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73226"><a href="https://superbike-news.co.uk/apparel/">Apparel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73227"><a href="https://superbike-news.co.uk/cleaning-products-news/">Cleaning Products</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73228"><a href="https://superbike-news.co.uk/communication-news/">Communication</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73231"><a href="https://superbike-news.co.uk/electric-motorcycles-and-scooters-industry-news/">Electric Motorcycles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73232"><a href="https://superbike-news.co.uk/helmets/">Helmets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73701"><a href="https://superbike-news.co.uk/luggage-news/">Luggage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72891"><a href="https://superbike-news.co.uk/motorcycle-manufacturers/">Motorcycle Manufacturers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88657"><a href="https://superbike-news.co.uk/motorcycle-mounts/">Motorcycle Mounts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72892"><a href="https://superbike-news.co.uk/motorcycle-touring/">Motorcycle Touring</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73233"><a href="https://superbike-news.co.uk/majas-motorcycle-adventures/">Maja’s Motorcycle Adventures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73721"><a href="https://superbike-news.co.uk/motorcycle-tyres/">Motorcycle Tyres News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88658"><a href="https://superbike-news.co.uk/category/industry-news/shows/">Shows</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88907"><a href="https://superbike-news.co.uk/bikes-on-television/">Bikes on TV</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88949"><a href="https://superbike-news.co.uk/superbike-news-dealer-news/">Dealer News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72889"><a href="https://superbike-news.co.uk/superbike-news-racing-news-categories/">Racing</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88575"><a href="https://superbike-news.co.uk/motogp/">MotoGP</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88576"><a href="https://superbike-news.co.uk/motogp-latest-news/">MotoGP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88581"><a href="https://superbike-news.co.uk/moto2-latest-news/">Moto2</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88582"><a href="https://superbike-news.co.uk/moto3-latest-news/">Moto3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88583"><a href="https://superbike-news.co.uk/motoe-latest-news/">MotoE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88586"><a href="https://superbike-news.co.uk/red-bull-rookies-latest-news/">Red Bull MotoGP Rookies Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88584"><a href="https://superbike-news.co.uk/esport/">eSport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88598"><a href="https://superbike-news.co.uk/world-superbikes/">World Superbikes</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88599"><a href="https://superbike-news.co.uk/world-superbike/">World Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88600"><a href="https://superbike-news.co.uk/world-supersport/">World Supersport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88601"><a href="https://superbike-news.co.uk/world-supersport-300-latest-news-amo/">World Supersport 300</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88609"><a href="https://superbike-news.co.uk/motoamerica-stock-1000-supersport-twins-and-liqui-moly-junior-cup-latest-news/">MotoAmerica</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88611"><a href="https://superbike-news.co.uk/motoamerica-latest-news/">MotoAmerica</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88610"><a href="https://superbike-news.co.uk/motoamerica-support-series-latest-news/">MotoAmerica Support Series</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88612"><a href="https://superbike-news.co.uk/british-superbikes-latest-news/">British Superbikes Latest News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88613"><a href="https://superbike-news.co.uk/british-superbike-latest-news/">British Superbike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88614"><a href="https://superbike-news.co.uk/british-talent-cup/">British Talent Cup</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67493"><a href="https://superbike-news.co.uk/category/ducati-trioptions-cup/">Ducati TriOptions Cup</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61451"><a href="https://superbike-news.co.uk/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88615"><a href="https://superbike-news.co.uk/endurance-world-championship/">Endurance World Championship</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88616"><a href="https://superbike-news.co.uk/cev-repsol/">CEV Repsol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86971"><a href="https://superbike-news.co.uk/motocross/">Motocross</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72890"><a href="https://superbike-news.co.uk/superbike-news-reviews/">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102986"><a href="https://bikerhub.co.uk/directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104183"><a href="https://bikerhub.co.uk/events-and-shows/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64682"><a href="https://superbike-news.co.uk/advertise/">Advertise</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2965774580648860" data-ad-slot="8535847486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <style type="text/css"></style> <script type="text/javascript">var sbiajaxurl = "https://superbike-news.co.uk/wp-admin/admin-ajax.php";</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://superbike-news.co.uk/rg-strengthens-relationship-with-track-bike-hire/" rel="bookmark" class="td-image-wrap " title="R&#038;G Strengthens Relationship With Track Bike Hire"><img width="324" height="160" data-srcset="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-324x160.jpg 324w, https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-648x320.jpg 648w" alt="R&#038;g Strengthens Relationship With Track Bike Hire" title="R&#038;G Strengthens Relationship With Track Bike Hire" data-src="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-324x160.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-324x160.jpg"  srcset="https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-324x160.jpg 324w, https://storage.googleapis.com/superbike_news/2022/02/RG-Strengthens-Relationship-With-Track-Bike-Hire-01-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="R&#038;g Strengthens Relationship With Track Bike Hire" title="R&#038;G Strengthens Relationship With Track Bike Hire" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/rg-strengthens-relationship-with-track-bike-hire/" rel="bookmark" title="R&#038;G Strengthens Relationship With Track Bike Hire">R&#038;G Strengthens Relationship With Track Bike Hire</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://superbike-news.co.uk/author/bikerbloke/">Frank Duggan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T14:22:26+00:00">February 28, 2022</time></span></div></div></div></div><div id="shopwp-root"></div><div data-wpshopify-component data-wpshopify-component-id="526cf68a33987408ad0b18c31c84f7cc8" data-wpshopify-component-type="cart" data-wpshopify-payload-settings="eyJyZW5kZXJfZnJvbV9zZXJ2ZXIiOmZhbHNlLCJpY29uIjpmYWxzZSwidHlwZSI6ImZpeGVkIiwiaW5saW5lX2JhY2tncm91bmRfY29sb3IiOiIjNmFlMDZhIiwiaW5saW5lX2NhcnRfY291bnRlcl90ZXh0X2NvbG9yIjoiIzAwMCIsImlubGluZV9pY29uX2NvbG9yIjoiIzAwMCIsInNob3dfY291bnRlciI6dHJ1ZSwiZGF0YV90eXBlIjpmYWxzZSwiZml4ZWRfYmFja2dyb3VuZF9jb2xvciI6IiMwMDAwMDAiLCJmaXhlZF9jb3VudGVyX2NvbG9yIjoiI0ZGRiIsImZpeGVkX2ljb25fY29sb3IiOiIjRkZGIiwic2hvd19pbnZlbnRvcnlfbGV2ZWxzIjp0cnVlLCJjYXJ0X3RpdGxlIjoiU2hvcHBpbmcgY2FydCIsImNoZWNrb3V0X3RleHQiOiJCZWdpbiBjaGVja291dCIsImNoZWNrb3V0X2ZhaWxlZF9tZXNzYWdlIjoiVW5hYmxlIHRvIGNoZWNrb3V0LiBQbGVhc2UgcmVsb2FkIHRoZSBwYWdlIGFuZCB0cnkgYWdhaW4uIiwibGluZWl0ZW1fcmVtb3ZlX3RleHQiOiJSZW1vdmUiLCJsaW5laXRlbV9zYWxlX2xhYmVsX3RleHQiOiJTYWxlISIsImxpbmVpdGVtc19kaXNhYmxlX2xpbmsiOmZhbHNlLCJsaW5laXRlbXNfbWF4X3F1YW50aXR5IjpmYWxzZSwibGluZWl0ZW1zX21pbl9xdWFudGl0eSI6ZmFsc2UsImxpbmVpdGVtc19xdWFudGl0eV9zdGVwIjpmYWxzZSwibm90ZXNfbGFiZWwiOiJDaGVja291dCBub3RlcyIsIm5vdGVzX3BsYWNlaG9sZGVyIjoiRW50ZXIgbm90ZSBmb3IgY2hlY2tvdXQiLCJlbXB0eV9jYXJ0X3RleHQiOiJZb3VyIGNhcnQgaXMgZW1wdHkiLCJzdWJ0b3RhbF9sYWJlbF90ZXh0IjoiU3VidG90YWw6Iiwic2hvd19jYXJ0X2Nsb3NlX2ljb24iOnRydWUsInNob3dfY2FydF90aXRsZSI6dHJ1ZX0="></div> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/superbike-news.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/escape-html.min.js?ver=ce66e0f9acf6802317399656243ffbc4' id='wp-escape-html-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/element.min.js?ver=fb9def72b4f6427aa79ce1c534a205cc' id='wp-element-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wpshopify/dist/runtime.87eb1966.min.js?ver=1645685553' id='shopwp-runtime-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wpshopify/dist/vendors-public.87eb1966.min.js?ver=1645685553' id='shopwp-vendors-public-js'></script> <script type='text/javascript' id='shopwp-public-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "shopwp", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='shopwp-public-js-before'>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</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wpshopify/dist/public.87eb1966.min.js?ver=1645685553' id='shopwp-public-js'></script> <script type='text/javascript' id='tds_js_files_for_front-js-extra'>/*  */
var tds_js_globals = {"wpRestNonce":"988960f8dd","wpRestUrl":"https:\/\/superbike-news.co.uk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2' id='tds_js_files_for_front-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Lfu2MgZAAAAACL89Sft1AZsk9_bCpVuPD5nNAvb","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.6' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://superbike-news.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' defer src='https://superbike-news.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://superbike-news.co.uk/wp-content/uploads/2021/11/NackgroundAHigherres-696x475.png\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});</script> </body></html>

