<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>WorldSSP300: Gonzalez extends advantage with Jerez victory - World Supersport 300</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <title>WorldSSP300: Gonzalez extends advantage with Jerez victory - World Supersport 300</title>

<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.5.1 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg" /><meta property="og:title" content="WorldSSP300: Gonzalez extends advantage with Jerez victory"/>
<meta property="og:description" content="Manuel Gonzalez took his third win of the season to head an all-Spanish podium, whilst Hendra Pratama was fourth.  The WorldSSP300 race provided action, drama"/>
<meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="WorldSSP300: Gonzalez extends advantage with Jerez victory"/>
<meta property="twitter:description" content="Manuel Gonzalez took his third win of the season to head an all-Spanish podium, whilst Hendra Pratama was fourth.  The WorldSSP300 race provided action, drama"/>
<meta property="twitter:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg"/>
<meta name="author" content="admin"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Manuel Gonzalez took his third win of the season to head an all-Spanish podium, whilst Hendra Pratama was fourth. The WorldSSP300 race provided action,"/>
<link rel="canonical" href="https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="product" />
<meta property="og:url" content="https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Ana Carrasco" />
<meta property="article:tag" content="ESPWorldSBK" />
<meta property="article:tag" content="Manuel Gonzalez" />
<meta property="article:tag" content="Marc Garcia" />
<meta property="article:tag" content="WorldSSP300" />
<meta property="article:section" content="World Supersport 300" />
<meta property="article:published_time" content="2019-06-09T16:24:52+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:creator" content="@sbknews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://superbike-news.co.uk/wordpress/#organization","name":"","url":"https://superbike-news.co.uk/wordpress/","sameAs":["https://twitter.com/sbknews"]},{"@type":"WebSite","@id":"https://superbike-news.co.uk/wordpress/#website","url":"https://superbike-news.co.uk/wordpress/","name":"Superbike News","publisher":{"@id":"https://superbike-news.co.uk/wordpress/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://superbike-news.co.uk/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#webpage","url":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/","inLanguage":"en-US","name":"WorldSSP300: Gonzalez extends advantage with Jerez victory - World Supersport 300","isPartOf":{"@id":"https://superbike-news.co.uk/wordpress/#website"},"image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#primaryimage","url":"https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#primaryimage"},"datePublished":"2019-06-09T16:24:52+00:00","dateModified":"2019-06-09T16:24:52+00:00","description":"Manuel Gonzalez took his third win of the season to head an all-Spanish podium, whilst Hendra Pratama was fourth. The WorldSSP300 race provided action,"},{"@type":"NewsArticle","@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#article","isPartOf":{"@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#webpage"},"author":{"@id":"https://superbike-news.co.uk/wordpress/author/admin/#author","name":"admin"},"publisher":{"@id":"https://superbike-news.co.uk/wordpress/#organization"},"headline":"WorldSSP300: Gonzalez extends advantage with Jerez victory","datePublished":"2019-06-09T16:24:52+00:00","dateModified":"2019-06-09T16:24:52+00:00","commentCount":0,"mainEntityOfPage":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#webpage","image":{"@id":"https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#primaryimage"},"keywords":"Ana Carrasco,ESPWorldSBK,Manuel Gonzalez,Marc Garcia,WorldSSP300","articleSection":"Latest News,Racing,World Supersport 300","copyrightYear":"2019","copyrightHolder":{"@id":"https://superbike-news.co.uk/wordpress#organization"}},{"@type":"Person","@id":"https://superbike-news.co.uk/wordpress/author/admin/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://superbike-news.co.uk/wordpress/#personlogo","url":"https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&d=mm&r=g","caption":"admin"},"sameAs":["SBKNews","https://twitter.com/sbknews"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; WorldSSP300: Gonzalez extends advantage with Jerez victory Comments Feed" href="https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= true;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = '';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = true;
	gg_galleria_interval = 3500;
	gg_delayed_fx = false;
	</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lcl-skin-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.52' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/custom.css?ver=6.52' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"https:\/\/superbike-news.co.uk\/wordpress\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"https:\/\/superbike-news.co.uk\/wordpress\/worldssp300-gonzalez-extends-advantage-with-jerez-victory\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"https:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/admin-ajax.php?pageid=57118&nonce=bea430f474","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"lens","lensShape":"round","lensSize":150},"zoomActivated":"0","designerShopId":"100086724","designerTargetId":"spreadplugin-designer","designerPlatform":"EU","designerLocale":"en_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"280","cssSketchomatLocation":"https:\/\/superbike-news.co.uk\/wordpress\/wp-content\/plugins\/wp-spreadplugin\/css\/spreadplugin-sketchomat-inline.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://superbike-news.co.uk/wordpress/?p=57118' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=F397E62CA1F11D5785EACD824767BBDF');
</script><link rel='amphtml' href='https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/amp/' /><script type="text/javascript">var daim_ajax_url = "https://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";var daim_nonce = "fb3d790a5f";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/superbike-news.co.uk\/wordpress\/wp-admin\/","wpRestNonce":"4a4e825ced","wpRestUrl":"https:\/\/superbike-news.co.uk\/wordpress\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ec8d66473ad01cdf807263a50/a0a51061bc59f18b6c9a7e216.js");</script>
<link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_blank');
	});
	</script>
	
	        <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('body').delegate('.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper *', "contextmenu", function(e) {
                e.preventDefault();
            });
		});
		</script>
                <style type="text/css">
		.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper * {
			-webkit-touch-callout: none; 
			-webkit-user-select: none;
		}
		</style>
        <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57118 single-format-standard worldssp300-gonzalez-extends-advantage-with-jerez-victory global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-6.0.3 vc_responsive td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-56444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li id="menu-item-56445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li id="menu-item-56446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-52712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li id="menu-item-56399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, June 9, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-56415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-56415"><a href="https://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li>
<li id="menu-item-56414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-56414"><a href="https://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li>
<li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56406"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry News</a></li>
<li id="menu-item-56413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56413"><a href="https://superbike-news.co.uk/wordpress/race-calendars/">Race Calendars</a></li>
<li id="menu-item-56411" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56411"><a href="https://superbike-news.co.uk/wordpress/instagram-gallery/">SBN Instagram</a></li>
<li id="menu-item-56410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56410"><a href="https://superbike-news.co.uk/wordpress/grid-girls/">Grid Girls</a></li>
<li id="menu-item-56409" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56409"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Paid Collaboration</a></li>
<li id="menu-item-56403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56403"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-56404" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56404"><a href="https://superbike-news.co.uk/wordpress/shop/">Shop</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56405"><a href="https://superbike-news.co.uk/wordpress/contact-us/">Contact Us</a></li>
<li id="menu-item-56443" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56443"><a href="https://mailchi.mp/4403d6eb5804/superbikenews">Newsletter</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/wordpress/">
                <img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
                <span class="td-visual-hidden">Superbike News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cfd422fd5f02_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignright wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" align="right" width="700" height="300"/></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
			<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
		</a>
		    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-57118" class="post-57118 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-racing category-world-supersport-300 tag-ana-carrasco tag-espworldsbk tag-manuel-gonzalez tag-marc-garcia tag-worldssp300" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li></ul>
                        <header>
                            <h1 class="entry-title">WorldSSP300: Gonzalez extends advantage with Jerez victory</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-09T17:24:52+00:00" >June 9, 2019</time></span>                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57118">103</span></div>                                <div class="td-post-comments"><a href="https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg&description=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory %0A%0A https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_6_5cfd422ff2cfe_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><em><strong><a data-mil="57118" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg"><img class="alignnone size-full wp-image-57121" src="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg" alt="" width="800" height="533" srcset="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg 800w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-133x89.jpg 133w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-300x200.jpg 300w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-768x512.jpg 768w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-600x400.jpg 600w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-200x133.jpg 200w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-630x420.jpg 630w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-640x426.jpg 640w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01-681x454.jpg 681w" sizes="(max-width: 800px) 100vw, 800px" /></a>Manuel Gonzalez took his third win of the season to head an all-Spanish podium, whilst Hendra Pratama was fourth.</strong></em></p>
<p>The WorldSSP300 race provided action, drama, thrills and spills and even a red flag as the final day of a packed schedule at the Acerbis Spanish Round from the Circuito de Jerez – Angel Nieto. With incidents on Lap 1 of the initial start, a red flag truncated the distance to seven laps upon the restart in what was another intriguing and action-packed WorldSSP300 encounter.</p>
<p>Marc Garcia got the holeshot (like he did in the first attempt) ahead of Victor Steeman (Freudenberg KTM Junior Team), although the Dutch pole-sitter took the lead at Turn 5 on the opening lap. Manuel Gonzalez (Kawasaki ParkinGO Team) made a good start and placed second ahead of Garcia, whilst Ana Carrasco (Kawasaki Provec WorldSSP300) made it up to fourth place.</p>
<p>On Lap 2, Carrasco hit the front with a fabulous move around the outside at Turn 6, although Gonzalez struck back soon after. It was a French disaster at Turn 13, as Hugo De Cancellis (Team Trasimeno Yamaha) made contact with Andy Verdoïa (BCD Yamaha MS Racing) at the final corner; Verdoïa sliding out but remounting, 10 seconds behind the point-scoring places.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_5_5cfd422ff29a8_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignleft wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" width="640" height="300" /></a></div>
<p>As the race continued to unfold, the leading group began to fragment as Garcia, Gonzalez and Carrasco broke clear: the Spaniards were having a great home event at the Circuito de Jerez – Angel Nieto. With three laps to go however, Victor Steeman and Galang Hendra Pratama (Semakin Di Depan Biblion Motoxracing) closed them down to make for a fantastic grandstand finish in the closing laps. Jan-Ole Jahnig (Freudenberg KTM Junior Team) was the leading the chasing pack behind the leading quintet.</p>
<p>As the lap began, Carrasco hit the front from Gonzalez at Turn 1, as she went in pursuit of what would be her first race win in the 2019 WorldSSP300 championship. However, Gonzalez came back through at Turn 6 and Hendra Pratama was third.</p>
<p>On the run to the line however, it was anyone’s guess as to who won, with a photo finish needed to decide the winner. Gonzalez got the verdict for his third WorldSSP300 win of the year, ahead of 2017 champion Marc Garcia and 2018 champion, Ana Carrasco. An ecstatic Galang Hendra Pratama took fourth ahead of Victor Steeman, who completed the top five.</p>
<p>Sixth place went to Jan-Ole Jahnig, ahead of Mika Perez (Scuderia Maranga Racing), Hugo De Cancellis, Tom Edwards (Kawasaki ParkinGO Team) and Manuel Bastianelli (Prodina IRCOS Kawasaki), who got a top ten ahead of his home race at Misano – of which he won last year!</p>
<p><strong>P1 &#8211; Manuel Gonzalez (Kawasaki ParkinGO Team)</strong><br />
&#8220;Incredible is the perfect word to describe the race today. On the last corner, it was quite difficult to close the door to my contenders but I tried really hard and I won. It was so difficult, but Kawasaki and my team gave me an amazing bike and I was able to overtake Garcia on the straight. Yesterday we finished fourth and that was good for the championship but with the victory today we are now able to extend our leadership&#8221;.</p>
<p><strong>#ESPWorldSBK WorldSSP300 at Circuito de Jerez Angel Nieto Race 2</strong><br />
1. Manuel Gonzalez (Kawasaki ParkinGO Team)<br />
2. Marc Garcia (DS Junior Team) +0.019<br />
3. Ana Carrasco (Kawasaki Provec WorldSSP300) +0.048</p>
<p><strong>WorldSSP300 Championship Standings after Round 4</strong><br />
1. Manuel Gonzalez (ESP) Kawasaki (88 points)<br />
2. Scott Deroue (NED) Kawasaki (56 points)<br />
3. Marc Garcia (ESP) Kawasaki (50 points)</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/640X335.png" border="0" /></a><br />
<strong>World Superbike</strong><br />
<div id="5cfd422fe3a4c" rel="52711" data-gg-autoplay="auto" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52711" style="width: 100%; " data-asp-ratio="0.65"><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Michael-van-der-Mark-takes-first-win-of-the-season-as-championship-leader-Bautista-crashes-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8d56f889f8946682845a890cdae1ad2c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Michael-van-der-Mark-takes-first-win-of-the-season-as-championship-leader-Bautista-crashes-01.jpg" data-description="" alt="Michael van der Mark takes first win of the season as championship leader Bautista crashes 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Bautista-takes-home-win-ahead-of-van-der-Mark.-Melandri-third-after-Rea-penalty-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_970f0c65a475f679f42f40b0179fce85.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Bautista-takes-home-win-ahead-of-van-der-Mark.-Melandri-third-after-Rea-penalty-01.jpg" data-description="" alt="Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Bautista-back-on-top-at-the-end-of-Friday-free-practices-in-Jerez-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c9148d072c4bd763d2f719ab50e0b92b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Bautista-back-on-top-at-the-end-of-Friday-free-practices-in-Jerez-01.jpg" data-description="" alt="Bautista back on top at the end of Friday free practices in Jerez 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/ESPWorldSBK-Purebred-passion-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_871d36dd1c9a9635b29b670b3741620f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/ESPWorldSBK-Purebred-passion-01.jpg" data-description="" alt="ESPWorldSBK: Purebred passion 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Recovering-Leon-Camier-to-sit-out-the-Spanish-round-at-Jerez-Yuki-Takahashi-to-replace-him-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bd75987b5d48bddf0698b82644274442.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Recovering-Leon-Camier-to-sit-out-the-Spanish-round-at-Jerez-Yuki-Takahashi-to-replace-him-01.jpg" data-description="" alt="Recovering Leon Camier to sit out the Spanish round at Jerez; Yuki Takahashi to replace him 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Pata-set-to-extend-their-support-to-the-WorldSBK-Riviera-di-Rimini-Round-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_14e7d1fdbe51442e9e776f1d168ace1b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Pata-set-to-extend-their-support-to-the-WorldSBK-Riviera-di-Rimini-Round-01.jpg" data-description="" alt="Pata set to extend their support to the WorldSBK Riviera di Rimini Round 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/WorldSBK-Tissot-Superpole-Race-got-underway-before-rain-curtailed-competitions-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e93823cb4b09f95618d5ca520f8d5c31.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/WorldSBK-Tissot-Superpole-Race-got-underway-before-rain-curtailed-competitions-01.jpg" data-description="" alt="WorldSBK Tissot Superpole Race got underway before rain curtailed competitions 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Jonathan-Rea-returns-to-the-top-step-of-the-podium-in-Race-1-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6a20fda8e30a6f4cc33150c33f828c76.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Jonathan-Rea-returns-to-the-top-step-of-the-podium-in-Race-1-01.jpg" data-description="" alt="Jonathan Rea returns to the top step of the podium in Race 1 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Reigning-World-Champion-Rea-on-top-again-with-Davies-and-Sykes-close-behind-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2dcf88f73a62ae8fa8314caed315ebea.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/Reigning-World-Champion-Rea-on-top-again-with-Davies-and-Sykes-close-behind-01.jpg" data-description="" alt="Reigning World Champion Rea on top again with Davies and Sykes close behind 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/ITAWorldSBK-Enjoy-the-best-of-the-WorldSBK-entertainment-in-Italy-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_88b80deb9de73ba07713cd902106b2a9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/ITAWorldSBK-Enjoy-the-best-of-the-WorldSBK-entertainment-in-Italy-01.jpg" data-description="" alt="ITAWorldSBK:  Enjoy the best of the WorldSBK entertainment in Italy 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/ITAWorldSBK-A-tale-at-every-turn-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_05a917545846397667b0a6e40d9773b1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/05/ITAWorldSBK-A-tale-at-every-turn-01.jpg" data-description="" alt="ITAWorldSBK: A tale at every turn 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Unstoppable-Bautista-continues-to-make-history-winning-again-in-Race-2-at-the-Cathedral-of-Speed-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cb82fd1a6c6e09a36db005d3133dc78b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Unstoppable-Bautista-continues-to-make-history-winning-again-in-Race-2-at-the-Cathedral-of-Speed-01.jpg" data-description="" alt="Unstoppable Bautista continues to make history winning again in Race 2 at the Cathedral of Speed 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Bautista-on-pole-for-Sundays-Race-1-and-Race-2-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_247ba28427b77028844ffaa83fefb138.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Bautista-on-pole-for-Sundays-Race-1-and-Race-2-01.jpg" data-description="" alt="Bautista on pole for Sunday&#039;s Race 1 and Race 2 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/WorldSBK-Race-1-postponed-due-to-weather-condition-in-Assen-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7cf22b917d2442e3b80ea6471b93a58c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/WorldSBK-Race-1-postponed-due-to-weather-condition-in-Assen-01.jpg" data-description="" alt="WorldSBK Race 1 postponed due to weather condition in Assen 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Thrilling-first-day-of-action-at-TT-Circuit-Assen-ends-with-Tom-Sykes-on-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_849ae3aaa577df8d7bba3954735e6842.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Thrilling-first-day-of-action-at-TT-Circuit-Assen-ends-with-Tom-Sykes-on-top-01.jpg" data-description="" alt="Thrilling first day of action at TT Circuit Assen ends with Tom Sykes on top 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/NLDWorldSBK-A-weekend-of-entertainment-awaits-Dutch-fans-in-Assen-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_88f99c178a08478371ec8cd167062cb1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/NLDWorldSBK-A-weekend-of-entertainment-awaits-Dutch-fans-in-Assen-01.jpg" data-description="" alt="NLDWorldSBK:  A weekend of entertainment awaits Dutch fans in Assen 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Home-hero-Bautista-takes-ninth-consecutive-victory-in-Race-2-at-MotorLand-Aragon-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_29c21985ac1eda102e05854af5bdd19f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Home-hero-Bautista-takes-ninth-consecutive-victory-in-Race-2-at-MotorLand-Aragon-01.jpg" data-description="" alt="Home-hero Bautista takes ninth consecutive victory in Race 2 at MotorLand Aragon 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Alvaro-Bautista-takes-seventh-consecutive-victory-in-WorldSBK-in-Race-1-at-MotorLand-Aragon-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_654b5902e0ed6c7eb12bdf45ad5a1094.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Alvaro-Bautista-takes-seventh-consecutive-victory-in-WorldSBK-in-Race-1-at-MotorLand-Aragon-01.jpg" data-description="" alt="Alvaro Bautista takes seventh consecutive victory in WorldSBK in Race 1 at MotorLand Aragon 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Alvaro-Bautista-sets-the-pace-at-MotorLand-Aragon-after-FP2-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_926d350389c9ad48818363d3bf155a99.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Alvaro-Bautista-sets-the-pace-at-MotorLand-Aragon-after-FP2-01.jpg" data-description="" alt="Alvaro Bautista sets the pace at MotorLand Aragon after FP2 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-The-Motocard-Aragon-Round-promises-added-fan-entertainment-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c98a2acf86af0e261e8e9f0e4818458c.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-The-Motocard-Aragon-Round-promises-added-fan-entertainment-01.png" data-description="" alt="AragonWorldSBK: The Motocard Aragon Round promises added fan entertainment 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-Ducati-or-Kawasaki-Who-will-become-the-most-successful-manufacturer-at-Motorland-Aragon-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a4c8af184d48265f6e474658203d421f.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-Ducati-or-Kawasaki-Who-will-become-the-most-successful-manufacturer-at-Motorland-Aragon-01.png" data-description="" alt="AragonWorldSBK: Ducati or Kawasaki? Who will become the most successful manufacturer at Motorland Aragon? 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-Who-will-climb-the-wall-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7154793841e46404280a44a521ef1aca.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/AragonWorldSBK-Who-will-climb-the-wall-01.jpg" data-description="" alt="AragonWorldSBK: Who will climb the wall? 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-makes-it-six-out-of-six-wins-in-Buriram-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_582bdca0eb73b04ecf04780c1a121cfd.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-makes-it-six-out-of-six-wins-in-Buriram-01.jpg" data-description="" alt="Alvaro Bautista makes it six out of six wins in Buriram 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-takes-Race-One-win-and-fourth-successive-victory-in-WorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1faaed22431e06eec148f39719aefd6c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-takes-Race-One-win-and-fourth-successive-victory-in-WorldSBK-01.jpg" data-description="" alt="Alvaro Bautista takes Race One win and fourth successive victory in WorldSBK 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Entertainment-continues-off-track-at-the-Destination-of-Speed-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_60c6c5514dba3be1539831c619d514ee.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Entertainment-continues-off-track-at-the-Destination-of-Speed-01.jpg" data-description="" alt="THAWorldSBK: Entertainment continues off-track at the Destination of Speed 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Will-Kawasaki-continue-their-supremacy-in-Thailand-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d614e0e46804322afa9cd12b1b7b9dda.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Will-Kawasaki-continue-their-supremacy-in-Thailand-01.jpg" data-description="" alt="THAWorldSBK: Will Kawasaki continue their supremacy in Thailand? 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Time-to-race-in-the-heat-for-WorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f9609be65f0c67b1c0a1ad22244ba057.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Time-to-race-in-the-heat-for-WorldSBK-01.jpg" data-description="" alt="Time to race in the heat for WorldSBK 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-secures-Race-Two-victory-in-dominant-style-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c20b8b32a5a0519819e9af75d0896b80.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-secures-Race-Two-victory-in-dominant-style-01.jpg" data-description="" alt="Alvaro Bautista secures Race Two victory in dominant style 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Alvaro-Bautista-wins-WorldSBK-Race-One-on-his-debut-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_25b1ba00e73234dbd2509c4b2fd2edf3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Alvaro-Bautista-wins-WorldSBK-Race-One-on-his-debut-01.jpg" data-description="" alt="Dominant Alvaro Bautista wins WorldSBK Race One on his debut 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WorldSBK-TV-coverage-reaches-new-heights-for-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2325c9c20d125e00b2b088999abb7fe5.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WorldSBK-TV-coverage-reaches-new-heights-for-2019-01.jpg" data-description="" alt="WorldSBK TV coverage reaches new heights for 2019 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5cfd422fe3a4c");gg_galleria_init("#5cfd422fe3a4c");}});</script><br />
<a href="http://www.grid-girls.co.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/GridGirlsHeader.png" border="0" /></a></p>
<div id="td_uid_1_5cfd422ff0251" class="tdc-row"><div class="vc_row td_uid_2_5cfd422ff0299_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5cfd422ff0299_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5cfd422ff06a3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5cfd422ff06a3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_instagram td_uid_4_5cfd422ff0bb2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cfd422ff0bb2" ><div id=td_uid_4_5cfd422ff0bb2 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-3"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-lht6-1.cdninstagram.com/vp/b404887ed560150102d5344032448e43/5D96309A/t51.2885-19/s150x150/43188221_571755559920338_4377087427181805568_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/gridgirls" target="_blank">@gridgirls</a></div>
                    <div class="td-instagram-followers"><span>15.7k</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/gridgirls" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByYDCKsF22a" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/044b83a9946a9fc13f7b950664813512/5D988947/t51.2885-15/sh0.08/e35/c0.67.1080.1080a/s640x640/62267214_914309142248562_5301925063876752483_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByW7TmvFmxz" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/0380abf4911e779c572de4f52ce9350e/5D91A423/t51.2885-15/sh0.08/e35/s640x640/61700718_606706916502372_7116359734432776702_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByW4emSlbLU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/fcf43c5cb8cee49f8388a7b839a52f92/5D9EE976/t51.2885-15/sh0.08/e35/s640x640/61399799_811360885916149_2822722701962797757_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByTGIGSFDln" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/8527adbfabc636ee2c5bb96e9ffe98b6/5D8956F7/t51.2885-15/sh0.08/e35/s640x640/61386037_584089621999616_5283872642581514605_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div></div></div></div>
<h5><strong>You may also like</strong></h5>
<blockquote class="wp-embedded-content" data-secret="V2RP5R5f70"><p><a href="https://superbike-news.co.uk/wordpress/alvaro-bautista-takes-seventh-consecutive-victory-in-worldsbk-in-race-1-at-motorland-aragon/">Alvaro Bautista takes seventh consecutive victory in WorldSBK in Race 1 at MotorLand Aragon</a></p></blockquote>
<p><iframe title="&#8220;Alvaro Bautista takes seventh consecutive victory in WorldSBK in Race 1 at MotorLand Aragon&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/alvaro-bautista-takes-seventh-consecutive-victory-in-worldsbk-in-race-1-at-motorland-aragon/embed/#?secret=V2RP5R5f70" data-secret="V2RP5R5f70" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="SxgzRz15Rs"><p><a href="https://superbike-news.co.uk/wordpress/fast-from-the-start-rookies-2019-season-kicks-off-in-jerez/">Fast from the start – Rookies 2019 season kicks off in Jerez</a></p></blockquote>
<p><iframe title="&#8220;Fast from the start – Rookies 2019 season kicks off in Jerez&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/fast-from-the-start-rookies-2019-season-kicks-off-in-jerez/embed/#?secret=SxgzRz15Rs" data-secret="SxgzRz15Rs" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="YhN1b64GfY"><p><a href="https://superbike-news.co.uk/wordpress/jerez-turn-6-named-dani-pedrosa/">Jerez Turn 6 named Dani Pedrosa</a></p></blockquote>
<p><iframe title="&#8220;Jerez Turn 6 named Dani Pedrosa&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/jerez-turn-6-named-dani-pedrosa/embed/#?secret=YhN1b64GfY" data-secret="YhN1b64GfY" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="s1MTFO8c3I"><p><a href="https://superbike-news.co.uk/wordpress/ben-currie-steps-up-to-superbike-class-with-bournemouth-kawasaki-in-2019/">Ben Currie steps up to Superbike Class with Bournemouth Kawasaki in 2019</a></p></blockquote>
<p><iframe title="&#8220;Ben Currie steps up to Superbike Class with Bournemouth Kawasaki in 2019&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/ben-currie-steps-up-to-superbike-class-with-bournemouth-kawasaki-in-2019/embed/#?secret=s1MTFO8c3I" data-secret="s1MTFO8c3I" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="bmaVIpDZIz"><p><a href="https://superbike-news.co.uk/wordpress/motorcycle-live-joins-forces-with-the-bennetts-british-superbike-championship/">Motorcycle Live joins forces with the Bennetts British Superbike Championship</a></p></blockquote>
<p><iframe title="&#8220;Motorcycle Live joins forces with the Bennetts British Superbike Championship&#8221; &#8212; Superbike News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://superbike-news.co.uk/wordpress/motorcycle-live-joins-forces-with-the-bennetts-british-superbike-championship/embed/#?secret=bmaVIpDZIz" data-secret="bmaVIpDZIz" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_5cfd422ff2fc7_rand td_block_template_1"><a href="https://www.bikertshirts.uk"><img class="alignleft wp-image-52568 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/SuperbikeNewsBikerTshirtsad642x165.png" alt="" width="642" height="165" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://superbike-news.co.uk/wordpress/tag/ana-carrasco/">Ana Carrasco</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/espworldsbk/">ESPWorldSBK</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/manuel-gonzalez/">Manuel Gonzalez</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/marc-garcia/">Marc Garcia</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/worldssp300/">WorldSSP300</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg&description=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WorldSSP300%3A+Gonzalez+extends+advantage+with+Jerez+victory %0A%0A https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/wordpress/febvre-and-prado-run-pole-in-russia/">Febvre and Prado Run Pole in Russia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://superbike-news.co.uk/wordpress/federico-caricasulo-battles-back-to-take-jerez-victory/">Federico Caricasulo battles back to take Jerez victory</a></div></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-06-09T17:24:52+00:00"><meta itemprop="dateModified" content="2019-06-09T17:24:52+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="WorldSSP300: Gonzalez extends advantage with Jerez victory"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP300-Gonzalez-extends-advantage-with-Jerez-victory-01.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>    </footer>

    <script>var block_td_uid_8_5cfd4230016e1 = new tdBlock();
block_td_uid_8_5cfd4230016e1.id = "td_uid_8_5cfd4230016e1";
block_td_uid_8_5cfd4230016e1.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_8_5cfd4230016e1_rand","td_column_number":3,"live_filter_cur_post_id":57118,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5cfd4230016e1_rand","tdc_css_class_style":"td_uid_8_5cfd4230016e1_rand_style"}';
block_td_uid_8_5cfd4230016e1.td_column_number = "3";
block_td_uid_8_5cfd4230016e1.block_type = "td_block_related_posts";
block_td_uid_8_5cfd4230016e1.post_count = "6";
block_td_uid_8_5cfd4230016e1.found_posts = "2273";
block_td_uid_8_5cfd4230016e1.header_color = "";
block_td_uid_8_5cfd4230016e1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cfd4230016e1.max_num_pages = "379";
tdBlocksArray.push(block_td_uid_8_5cfd4230016e1);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5cfd4230016e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5cfd4230016e1" ><h4 class="td-related-title"><a id="td_uid_9_5cfd4230072b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5cfd4230016e1" href="#">RELATED ARTICLES</a><a id="td_uid_10_5cfd4230072f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5cfd4230016e1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5cfd4230016e1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/michael-van-der-mark-takes-first-win-of-the-season-as-championship-leader-bautista-crashes/" rel="bookmark" class="td-image-wrap" title="Michael van der Mark takes first win of the season as championship leader Bautista crashes"><img class="entry-thumb" src="" alt="" title="Michael van der Mark takes first win of the season as championship leader Bautista crashes" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Michael-van-der-Mark-takes-first-win-of-the-season-as-championship-leader-Bautista-crashes-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/michael-van-der-mark-takes-first-win-of-the-season-as-championship-leader-bautista-crashes/" rel="bookmark" title="Michael van der Mark takes first win of the season as championship leader Bautista crashes">Michael van der Mark takes first win of the season as championship leader Bautista crashes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/federico-caricasulo-battles-back-to-take-jerez-victory/" rel="bookmark" class="td-image-wrap" title="Federico Caricasulo battles back to take Jerez victory"><img class="entry-thumb" src="" alt="Federico Caricasulo battles back to take Jerez victory 1" title="Federico Caricasulo battles back to take Jerez victory" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Federico-Caricasulo-battles-back-to-take-Jerez-victory-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/federico-caricasulo-battles-back-to-take-jerez-victory/" rel="bookmark" title="Federico Caricasulo battles back to take Jerez victory">Federico Caricasulo battles back to take Jerez victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/febvre-and-prado-run-pole-in-russia/" rel="bookmark" class="td-image-wrap" title="Febvre and Prado Run Pole in Russia"><img class="entry-thumb" src="" alt="Febvre and Prado Run Pole in Russia 1" title="Febvre and Prado Run Pole in Russia" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Febvre-and-Prado-Run-Pole-in-Russia-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/febvre-and-prado-run-pole-in-russia/" rel="bookmark" title="Febvre and Prado Run Pole in Russia">Febvre and Prado Run Pole in Russia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/bautista-takes-home-win-ahead-of-van-der-mark-melandri-third-after-rea-penalty/" rel="bookmark" class="td-image-wrap" title="Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty"><img class="entry-thumb" src="" alt="Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty 1" title="Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Bautista-takes-home-win-ahead-of-van-der-Mark.-Melandri-third-after-Rea-penalty-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/bautista-takes-home-win-ahead-of-van-der-mark-melandri-third-after-rea-penalty/" rel="bookmark" title="Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty">Bautista takes home win ahead of van der Mark. Melandri third after Rea penalty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/worldssp-krummenacher-on-pole-after-caricasulo-penalty/" rel="bookmark" class="td-image-wrap" title="WorldSSP: Krummenacher on pole after Caricasulo penalty"><img class="entry-thumb" src="" alt="" title="WorldSSP: Krummenacher on pole after Caricasulo penalty" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/WorldSSP-Krummenacher-on-pole-after-Caricasulo-penalty-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/worldssp-krummenacher-on-pole-after-caricasulo-penalty/" rel="bookmark" title="WorldSSP: Krummenacher on pole after Caricasulo penalty">WorldSSP: Krummenacher on pole after Caricasulo penalty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/brutal-battle-in-worldssp300-sees-garcia-return-to-winning-ways/" rel="bookmark" class="td-image-wrap" title="Brutal battle in WorldSSP300 sees Garcia return to winning ways"><img class="entry-thumb" src="" alt="Brutal battle in WorldSSP300 sees Garcia return to winning ways 1" title="Brutal battle in WorldSSP300 sees Garcia return to winning ways" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/06/Brutal-battle-in-WorldSSP300-sees-Garcia-return-to-winning-ways-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/brutal-battle-in-worldssp300-sees-garcia-return-to-winning-ways/" rel="bookmark" title="Brutal battle in WorldSSP300 sees Garcia return to winning ways">Brutal battle in WorldSSP300 sees Garcia return to winning ways</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cfd4230016e1" data-td_block_id="td_uid_8_5cfd4230016e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cfd4230016e1" data-td_block_id="td_uid_8_5cfd4230016e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/worldssp300-gonzalez-extends-advantage-with-jerez-victory/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fworldssp300-gonzalez-extends-advantage-with-jerez-victory%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News Mailing List</span></h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://superbike-news.us20.list-manage.com/subscribe/post?u=ec8d66473ad01cdf807263a50&amp;id=ffed9be69d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ec8d66473ad01cdf807263a50_ffed9be69d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1639540215&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MjcxNzYwMjQ0OTZi.NDA1NTg3MDAwODhkZTk5ODRhZWU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GG< Model Hire, Ring 300 x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_11_5cfd42300ec15_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5cfd42300ec15" ><div id=td_uid_11_5cfd42300ec15 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByfvBNpH-rP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/3c4a566e47746d4e22d68e5f310809b1/5D9B8C6B/t51.2885-15/e15/c120.0.479.479a/61585613_142908046884878_2331080815943827587_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydZKS2nGUL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/fa564da4538abde377aa00de13f1c6b6/5D7C13A1/t51.2885-15/e15/c180.0.719.719a/s640x640/61201749_453107918858057_5680915610888969699_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydZEncnqHo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/ac2105a12f161a6c1e03e0860fe48cd1/5D7AAD76/t51.2885-15/e15/c120.0.479.479/61066682_140293373707305_6969078367682041760_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydZAE2HR2E" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/7c1071ee51f7ccc4d93d5b0f3f990fd5/5D9D7625/t51.2885-15/e15/c120.0.479.479a/60989268_360760771465587_4975291870750660156_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydY8Uzngsr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/83348f242a19bec77e648e747d61b383/5D86789C/t51.2885-15/e15/c120.0.479.479/61844583_2488589738094219_1554646705346865707_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BydUpq6nCTi" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/3d540999c2a545afce26f1286c0a2bf7/5D92BD1D/t51.2885-15/e15/c180.0.719.719a/s640x640/62250393_2339588229645693_7746752034426066965_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByclttMH61Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/9be5ffed57f8979206efee4d2991f4b7/5D95893F/t51.2885-15/e15/c102.0.407.407a/62600612_143807550068757_4225690495895874579_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByaxS2rAi0e" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/18716b5b08c579f7faf75d305d7b26a0/5D934DF6/t51.2885-15/e15/c120.0.479.479/61480188_432334724270420_8223189486906204705_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByaxOijgQAX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/38a94d27c33d95dc0c8d40b5248065eb/5D96ED79/t51.2885-15/e15/c120.0.479.479a/62490203_444352329696382_2726004309160339182_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByaqVKgghtr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/4e41585c61f75f5dc95d2fbe84fe0ea4/5D9A842F/t51.2885-15/e15/c120.0.479.479a/61068821_355201908530295_4241086719958593088_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByaqQY2gqY8" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/2f4ab21a372d04967ac4ec67e53e0fea/5D8B5B96/t51.2885-15/e15/c120.0.479.479/61489885_1252478904926261_624315766906325864_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByXlDrDnnzW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/9c2561f4b3c24bd19827e40f590d9495/5D8AFE71/t51.2885-15/e15/c33.0.546.546a/60671372_232723481017400_8100989569156227053_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5cfd42300f690_rand td_block_template_1"><a href="www.bikertshirts.uk"><img class="alignnone size-full wp-image-52329" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Superbike-News-News-Home-01.png" alt="" width="1000" height="150" /></a>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex' ><div  data-entry-id='55941' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="55941" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/cafe-racer-v3-gildan-softstyle-ladies-fitted-ringspun-t-shirt/' target='_blank' ><img data-original-title='Ladies fitted &#8211; Cafer Racer v3' data-entry-id='55941' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/04/Ladies-fitted-Cafer-Racer-v3-01-171x200.png'  width='171'  height = '200'  alt='Ladies fitted &#8211; Cafer Racer v3' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46355' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46355" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/live-to-ride-1980-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens Motor Racer Tshirt' data-entry-id='46355' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens Motor Racer Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46358' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46358" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/super-motor-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens &#8211; Super Motor' data-entry-id='46358' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Super-plug-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; Super Motor' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46347' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46347" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/gildan-premium-cotton-t-shirt-superbike/' target='_blank' ><img data-original-title='Mens &#8211; SuperBike Tshirt' data-entry-id='46347' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46353' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46353" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/live-to-ride-1980-anvil-ladies-fashion-basic-long-sleeve-hooded-t-shirt/' target='_blank' ><img data-original-title='Ladies Live To Ride' data-entry-id='46353' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Ladies Live To Ride' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46399' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:4%;" class="lshowcase-wrap-responsive"><div data-entry-id="46399" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/extreme-motocross-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens &#8211; Extreme Motocross' data-entry-id='46399' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Hoodie-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; Extreme Motocross' title='' class='lshowcase-thumb'   /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><a href="http://www.bikertshirts.uk">
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.hookupgeek.com/">World Best Hookup Sites</a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56444"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/helmets/">Helmets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56445"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/tyres/">Tyres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56446"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/t-shirts/">T-Shirts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56399"><a href="https://superbike-news.co.uk/wordpress/paid-collaboration/">Collaboration</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Superbike News                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5cfd42301a3fb
    -->

    <link rel='stylesheet' id='lshowcase-main-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.52'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js?ver=1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.5.1"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/5890709.js?integration=wordpress&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.8'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/frontend.js?ver=6.52'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/NackgroundAHigherres.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		// LCweb LB trick - launch any gallery / slider / carousel to prepare elements and allow deeplinking
	gg_lcl_allow_deeplink = function() {
		if(typeof(gg_no_lb) != 'undefined') {
			return false;	
		}
		
		if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
		lcl_gg_prepare = true; 
		
		jQuery('.gg_carousel_wrap, .gg_container:not(.gg_coll_container)').each(function() {
			jQuery(this).find('.gg_img:not(.gg_linked_img, .gg_excluded_img)').first().trigger('click');
        });
		jQuery('.galleria-gg-lightbox').each(function() {
			jQuery(this).trigger('click');
		});
	};
	jQuery(document).ready(function(e) {
        gg_lcl_allow_deeplink();
    }); 
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "https://superbike-news.co.uk/wordpress?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? true : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: true,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:1000px;height:200px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="6801932213"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</body>
</html>