<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2965774580648860", enable_page_level_ads: true }); </script>
    <title>Peter Hickman Announces Norton Lightweight TT Ride - Isle of Man TT and Other Roads</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://superbike-news.co.uk/wordpress/xmlrpc.php" />
    <meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Peter Hickman has teamed up with iconic British brand, Norton Motorcycles, to ride their new Superlight in this years Isle of Man Lightweight TT The"/>
<link rel="canonical" href="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peter Hickman Announces Norton Lightweight TT Ride - Isle of Man TT and Other Roads" />
<meta property="og:description" content="Peter Hickman has teamed up with iconic British brand, Norton Motorcycles, to ride their new Superlight in this years Isle of Man Lightweight TT The" />
<meta property="og:url" content="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/" />
<meta property="og:site_name" content="Superbike News" />
<meta property="article:author" content="SBKNews" />
<meta property="article:tag" content="Norton" />
<meta property="article:tag" content="Norton Motorcycles" />
<meta property="article:tag" content="Peter Hickman" />
<meta property="article:section" content="Isle of Man TT and Other Roads" />
<meta property="article:published_time" content="2019-03-19T20:05:29+00:00" />
<meta property="og:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" />
<meta property="og:image:secure_url" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Peter Hickman Announces Norton Lightweight TT Ride 1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Peter Hickman has teamed up with iconic British brand, Norton Motorcycles, to ride their new Superlight in this years Isle of Man Lightweight TT The" />
<meta name="twitter:title" content="Peter Hickman Announces Norton Lightweight TT Ride - Isle of Man TT and Other Roads" />
<meta name="twitter:site" content="@sbknews" />
<meta name="twitter:image" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" />
<meta name="twitter:creator" content="@sbknews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Feed" href="https://superbike-news.co.uk/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Comments Feed" href="https://superbike-news.co.uk/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Superbike News &raquo; Peter Hickman Announces Norton Lightweight TT Ride Comments Feed" href="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= true;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = '';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = true;
	gg_galleria_interval = 3500;
	gg_delayed_fx = false;
	</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/superbike-news.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://superbike-news.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lcl-skin-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/css/custom.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://superbike-news.co.uk/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://superbike-news.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://superbike-news.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://superbike-news.co.uk/wordpress/?p=55513' />
<link rel="alternate" type="application/json+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://superbike-news.co.uk/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//superbike-news.co.uk/wordpress/?wordfence_lh=1&hid=82196633D37A679CC61203A84EB05C72');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/amp/">
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-192311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-192311-1');
</script><link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/cropped-SBKNewslogo512x512-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-192311-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_blank');
	});
	</script>
	
	        <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('body').delegate('.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper *', "contextmenu", function(e) {
                e.preventDefault();
            });
		});
		</script>
                <style type="text/css">
		.gg_gallery_wrap *, .gg_galleria_slider_wrap *, #lcl_wrapper * {
			-webkit-touch-callout: none; 
			-webkit-user-select: none;
		}
		</style>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-55513 single-format-standard peter-hickman-announces-norton-lightweight-tt-ride global-block-template-1 td-newsmag-sport single_template_3 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-black-menu-container"><ul id="menu-black-menu" class="td-mobile-main-menu"><li id="menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="https://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li id="menu-item-14284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li id="menu-item-32217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="https://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8083"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li id="menu-item-52712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, March 19, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-black-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="https://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuperbikeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/114332604329635862985/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/superbikenews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://superbike-news.co.uk/wordpress/">
                <img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
                <span class="td-visual-hidden">Superbike News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c915a8899dcd_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignright wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" align="right" width="700" height="300"/></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
		<img class="td-retina-data" data-retina="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK460x180-300x117.png" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/SBK230x90.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://superbike-news.co.uk/wordpress/">
			<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png" alt="Superbike News" title="Superbike News - Motorcycle Industry and Racing News"/>
		</a>
		    </div>
    <div class="menu-black-menu-container"><ul id="menu-black-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="https://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://superbike-news.co.uk/wordpress/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-55513" class="post-55513 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-man-tt category-all-news category-racing tag-norton tag-norton-motorcycles tag-peter-hickman" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Isle of Man TT and Other Roads</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/all-news/">Latest News</a></li><li class="entry-category"><a  href="https://superbike-news.co.uk/wordpress/category/racing/">Racing</a></li></ul>
                        <header>
                            <h1 class="entry-title">Peter Hickman Announces Norton Lightweight TT Ride</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T20:05:29+00:00" >March 19, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-55513">132</span></div>                                <div class="td-post-comments"><a href="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+Hickman+Announces+Norton+Lightweight+TT+Ride&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg&description=Peter+Hickman+Announces+Norton+Lightweight+TT+Ride">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Peter Hickman Announces Norton Lightweight TT Ride %0A%0A https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_4_5c915a8907c01_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg"><img class="alignnone size-full wp-image-55515" src="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" alt="Peter Hickman Announces Norton Lightweight TT Ride 1" width="960" height="720" srcset="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg 960w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-133x100.jpeg 133w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-300x225.jpeg 300w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-768x576.jpeg 768w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-560x420.jpeg 560w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-80x60.jpeg 80w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-100x75.jpeg 100w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-180x135.jpeg 180w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-238x178.jpeg 238w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-640x480.jpeg 640w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-681x511.jpeg 681w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-200x150.jpeg 200w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-632x474.jpeg 632w, https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01-536x402.jpeg 536w" sizes="(max-width: 960px) 100vw, 960px" /></a><br />
<em><strong>Peter Hickman has teamed up with iconic British brand, Norton Motorcycles, to ride their new Superlight in this years Isle of Man Lightweight TT</strong></em></p>
<p>The current outright lap record holder will join John McGuinness and Davey Todd as part of a dream team trio looking to ride the 650 twin to victory and placing a Great British bike back on the top step of the Isle of Man TT.</p>
<p>Peter Hickman:“I’m excited to be riding a British Lightweight bike at the TT. Norton is a great brand, and I’ve spent time at the factory getting to know the bike and the team. The ride also means a lot to me because of my Dad’s history with Norton.”</p>
<p>Key members of his Smiths Racing team will work with Norton to support Peter on his plight to place a Norton back on the top step of the 37.7-mile circuit.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5c915a890794e_rand td_block_template_1"><a href="http://www.bikertshirts.uk"><img class="alignleft wp-image-52309 size-full" src="http://motorcycleindustry.co.uk/wp-content/uploads/2018/08/BikerTShirtsHeader-1.png" alt="Biker T-Shirts UK" width="640" height="300" /></a></div>
<p>“I’m fortunate to work with Smiths Racing and massively appreciate the support they give me to ride in other classes and for other teams. Norton understands how integral my relationship with them is. It was a no brainer for the guys to come over and run the bike.”</p>
<p>The Lightweight TT runs on June 5th and is set to be an exciting four-lap battle. Peter will ride alongside 23 time TT winner John Mcguiness and 2018 fastest Newcomer Davy Todd.</p>
<p>“It’s mega to be riding with John again and great to have him back at the TT. I’m also looking forward to working with Davey Todd, he’s a top bloke and almost took the fastest ever newcomer title in 2018!”</p>
<p>Peter will ride the new Smiths Racing BMW S1000RR in the Superbike, Senior and Superstock classes.</p>
<p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/640X335.png" border="0" /></a><br />
<strong>Latest News Gallery</strong><br />
<div id="5c915a88a697d" rel="52691" data-gg-autoplay="auto" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52691" style="width: 100%; " data-asp-ratio="0.65"><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3506c8344e020f39caa49ddc0fda8bb3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg" data-description="" alt="Peter Hickman Announces Norton Lightweight TT Ride 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Tail-Bag-for-back-up-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_40fe26eabcc3d710ac8ec11022615817.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Tail-Bag-for-back-up-01.jpg" data-description="" alt="Tail Bag for back-up 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jason-OHalloran-topples-Redding-from-the-top-in-closing-minutes-of-Portimao-test-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4f6369111d237618bcadc6debc898b80.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jason-OHalloran-topples-Redding-from-the-top-in-closing-minutes-of-Portimao-test-01.jpg" data-description="" alt="Jason O&#039;Halloran topples Redding from the top in closing minutes of Portimao test 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Pirelli-equipped-Kyle-Wyman-wins-the-78th-edition-of-the-iconic-Daytona-200-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ed724eb99231835a69676a51a615696d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Pirelli-equipped-Kyle-Wyman-wins-the-78th-edition-of-the-iconic-Daytona-200-01.jpg" data-description="" alt="Pirelli equipped Kyle Wyman wins the 78th edition of the iconic Daytona 200 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Find-It-Fix-It-Drive-It-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3466e7046447b98372e245780bc180c3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Find-It-Fix-It-Drive-It-01.jpg" data-description="" alt="Find It Fix It Drive It 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/2019-Season-Ready-For-Blast-Off-At-Croft-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_47bf1f358fb889a2db29a3c110eb0834.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/2019-Season-Ready-For-Blast-Off-At-Croft-01.jpg" data-description="" alt="2019 Season Ready For Blast Off At Croft 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/0.026s-separates-Redding-and-Fores-after-opening-day-at-Portimao-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3067c6f98d39427f4ea73eb330f1ef88.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/0.026s-separates-Redding-and-Fores-after-opening-day-at-Portimao-01.jpg" data-description="" alt="0.026s separates Redding and Fores after opening day at Portimao 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-makes-it-six-out-of-six-wins-in-Buriram-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_582bdca0eb73b04ecf04780c1a121cfd.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-makes-it-six-out-of-six-wins-in-Buriram-01.jpg" data-description="" alt="Alvaro Bautista makes it six out of six wins in Buriram 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jules-Cluzel-takes-sensational-victory-at-Pirelli-Thai-Round-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_95b3eecf21ed8bd3b14a9b3b7d59af25.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jules-Cluzel-takes-sensational-victory-at-Pirelli-Thai-Round-01.jpg" data-description="" alt="Jules Cluzel takes sensational victory at Pirelli Thai Round 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-takes-Race-One-win-and-fourth-successive-victory-in-WorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1faaed22431e06eec148f39719aefd6c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-takes-Race-One-win-and-fourth-successive-victory-in-WorldSBK-01.jpg" data-description="" alt="Alvaro Bautista takes Race One win and fourth successive victory in WorldSBK 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/WorldSSP-Jules-Cluzel-takes-pole-position-in-Buriram-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1c94a8ead6298969b664f1e257725cbc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/WorldSSP-Jules-Cluzel-takes-pole-position-in-Buriram-01.jpg" data-description="" alt="WorldSSP: Jules Cluzel takes pole position in Buriram 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Scott-Redding-noses-ahead-of-O’Halloran-as-Bennetts-BSB-heads-to-Portimao-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b74848de1c9616b05c896f95cca3a965.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Scott-Redding-noses-ahead-of-O’Halloran-as-Bennetts-BSB-heads-to-Portimao-01.jpg" data-description="" alt="Scott Redding noses ahead of O’Halloran as Bennetts BSB heads to Portimao 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/NIKEN-is-the-Official-Support-unit-of-the-three-most-famous-bicycle-races-worldwide-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_77c62303f0a1258b7f7309d55f73e4dd.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/NIKEN-is-the-Official-Support-unit-of-the-three-most-famous-bicycle-races-worldwide-01.jpg" data-description="" alt="NIKEN is the Official Support unit of the three most famous bicycle races worldwide 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Team-GB-BMX-star-Declan-Brooks-passes-motorcycle-test-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4f54f309b149972e25114a8b5c46b56c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Team-GB-BMX-star-Declan-Brooks-passes-motorcycle-test-01.jpg" data-description="" alt="Team GB BMX star Declan Brooks passes motorcycle test 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Win-a-pair-of-tickets-to-the-Triumph-Adventure-Experience-at-their-nationwide-demo-weekend-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5e58bb16cfcf45132c3fd5a19eb74751.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Win-a-pair-of-tickets-to-the-Triumph-Adventure-Experience-at-their-nationwide-demo-weekend-01.jpg" data-description="" alt="Win a pair of tickets to the Triumph Adventure Experience at their nationwide demo weekend 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-leads-the-charge-at-the-end-of-Day-1-in-Thailand-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a39ff547013fa6f55f64b93a1b1f51d6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Alvaro-Bautista-leads-the-charge-at-the-end-of-Day-1-in-Thailand-01.jpg" data-description="" alt="Alvaro Bautista leads the charge at the end of Day 1 in Thailand 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jules-Cluzel-tops-the-timesheet-at-the-end-of-Day-1-at-Chang-International-Circuit-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_169934d63443a5aa66b86b8eecd2f278.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jules-Cluzel-tops-the-timesheet-at-the-end-of-Day-1-at-Chang-International-Circuit-01.jpg" data-description="" alt="Jules Cluzel  tops the timesheet at the end of Day 1 at Chang International Circuit 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/A-refreshed-fourth-edition-of-Ducati-Scrambler-Days-of-Joy-begins-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_db30d2fce8e1113fef103180805db32c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/A-refreshed-fourth-edition-of-Ducati-Scrambler-Days-of-Joy-begins-01.jpg" data-description="" alt="A refreshed fourth edition of Ducati Scrambler Days of Joy begins 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Toughest-Choice-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fcbe179bd3fc39319d4a8a71ce19ed44.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Toughest-Choice-01.jpg" data-description="" alt="Kawasaki Toughest Choice 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/British-Classics-On-Display-At-Road-Atlanta-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_184f8a98982b4b5199acaa09f692885e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/British-Classics-On-Display-At-Road-Atlanta-01.jpg" data-description="" alt="British Classics On Display At Road Atlanta 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jason-OHalloran-claims-the-advantage-on-day-two-at-Monteblanco-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a23ac9d988c6f2d6577f846a970d40b0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jason-OHalloran-claims-the-advantage-on-day-two-at-Monteblanco-01.jpg" data-description="" alt="Jason O&#039;Halloran claims the advantage on day two at Monteblanco 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Entertainment-continues-off-track-at-the-Destination-of-Speed-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_60c6c5514dba3be1539831c619d514ee.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Entertainment-continues-off-track-at-the-Destination-of-Speed-01.jpg" data-description="" alt="THAWorldSBK: Entertainment continues off-track at the Destination of Speed 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fire-forces-early-conclusion-to-MotoE™-Test-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_38fdaf9267d0a86ee8cce66c0651396c.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fire-forces-early-conclusion-to-MotoE™-Test-01.png" data-description="" alt="Fire forces early conclusion to MotoE™ Test 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Wunderlich-put-1250-GS-behind-bars-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3baf56e54eb495c3dc887080edda2f3a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Wunderlich-put-1250-GS-behind-bars-01.jpg" data-description="" alt="Wunderlich put 1250 GS behind bars 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fire-forces-early-conclusion-to-MotoE™-Test-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_38fdaf9267d0a86ee8cce66c0651396c.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fire-forces-early-conclusion-to-MotoE™-Test-01.png" data-description="" alt="Fire forces early conclusion to MotoE™ Test 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Complimentary-quickshifter-with-the-purchase-of-any-new-Triumph-Street-Triple-S-and-R-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e89fb95f0a1bd2a779c56aad9feece2a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Complimentary-quickshifter-with-the-purchase-of-any-new-Triumph-Street-Triple-S-and-R-01.jpg" data-description="" alt="Complimentary quickshifter with the purchase of any new Triumph Street Triple S and R 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Redding-powers-to-the-top-of-the-times-as-2019-Bennetts-BSB-kicks-off-with-testing-at-Monteblanco-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2b2d6d858937e99acd973be5676e4841.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Redding-powers-to-the-top-of-the-times-as-2019-Bennetts-BSB-kicks-off-with-testing-at-Monteblanco-01.jpg" data-description="" alt="Redding powers to the top of the times as 2019 Bennetts BSB kicks off with testing at Monteblanco 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Granado-top-from-Tuuli-on-Day-1-in-Jerez-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7578a314aed83e07c880105938cbaf28.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Granado-top-from-Tuuli-on-Day-1-in-Jerez-01.jpg" data-description="" alt="Granado top from Tuuli on Day 1 in Jerez 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lind-Automotive-Group-to-Open-New-Triumph-Motorcycle-Dealership-in-London-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3752d409b829700bbc15c444d371df05.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lind-Automotive-Group-to-Open-New-Triumph-Motorcycle-Dealership-in-London-01.jpg" data-description="" alt="Lind Automotive Group to Open New Triumph Motorcycle Dealership in London 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Suzuki-announces-Katana-pricing-and-Samurai-accessory-pack-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ebc6eaaf60e0f814eba2b162167a8534.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Suzuki-announces-Katana-pricing-and-Samurai-accessory-pack-01.jpg" data-description="" alt="Suzuki announces Katana pricing and Samurai accessory pack 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Will-Kawasaki-continue-their-supremacy-in-Thailand-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d614e0e46804322afa9cd12b1b7b9dda.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/THAWorldSBK-Will-Kawasaki-continue-their-supremacy-in-Thailand-01.jpg" data-description="" alt="THAWorldSBK: Will Kawasaki continue their supremacy in Thailand? 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Official-reception-for-MotoGP™-takes-place-in-Indonesia-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f1465ccf285dabbc9d1ba49587b443ea.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Official-reception-for-MotoGP™-takes-place-in-Indonesia-01.jpg" data-description="" alt="Official reception for MotoGP™ takes place in Indonesia 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Promo-News-Champion’s-Choice-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b53286d99f60ec003118b94a1036f36f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Promo-News-Champion’s-Choice-01.jpg" data-description="" alt="Kawasaki Promo News: Champion’s Choice 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Great-new-courses-and-experiences-from-Ducati-Riding-Academy-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_71d481c7061ee6bc1c8061709f12060e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Great-new-courses-and-experiences-from-Ducati-Riding-Academy-01.jpg" data-description="" alt="Great new courses and experiences from Ducati Riding Academy 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Indian-Motorcycle-Jack-Daniel’s-Limited-Edition-Indian-Springfield-Dark-Horse-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3f20b3eb1c656599feb73b7fd8c739d2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Indian-Motorcycle-Jack-Daniel’s-Limited-Edition-Indian-Springfield-Dark-Horse-01.jpg" data-description="" alt="Indian Motorcycle - Jack Daniel’s Limited Edition Indian Springfield Dark Horse 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Suzuki-launches-massive-March-sale-with-up-to-35-off-accessories-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_82682f6020a0d43b64a653f100f93360.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Suzuki-launches-massive-March-sale-with-up-to-35-off-accessories-01.jpg" data-description="" alt="Suzuki launches massive March sale with up to 35% off accessories 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Time-to-race-in-the-heat-for-WorldSBK-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f9609be65f0c67b1c0a1ad22244ba057.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Time-to-race-in-the-heat-for-WorldSBK-01.jpg" data-description="" alt="Time to race in the heat for WorldSBK 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/City-of-happiness-promises-another-weekend-of-WorldSSP-thrilling-action-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9b1c226fc90ff840a9fd3bbd06d1ee8.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/City-of-happiness-promises-another-weekend-of-WorldSSP-thrilling-action-01.jpg" data-description="" alt="City of happiness promises another weekend of WorldSSP thrilling action 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Andrea-Dovizioso-wins-the-duel-by-just-0.023-but-five-riders-battle-for-glory-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_93c7e9b91fd2c9cc5ca5bd45cfed7b1c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Andrea-Dovizioso-wins-the-duel-by-just-0.023-but-five-riders-battle-for-glory-01.jpg" data-description="" alt="Andrea Dovizioso wins the duel by just 0.023 but five riders battle for glory 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lorenzo-Baldassarri-vs-Tom-Lüthi-goes-down-to-the-wire-at-Losail-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a0b6a9e685c9c188fa93eb15dc5f2ebf.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lorenzo-Baldassarri-vs-Tom-Lüthi-goes-down-to-the-wire-at-Losail-01.jpg" data-description="" alt="Lorenzo Baldassarri vs Tom Lüthi goes down to the wire at Losail 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kaito-Toba-makes-history-with-first-Moto3™-win-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2dd27ea3ee3c3adccf5e0f21a22e9644.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kaito-Toba-makes-history-with-first-Moto3™-win-01.jpg" data-description="" alt="Kaito Toba makes history with first Moto3™ win 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Battle-ready-Viñales-lights-up-Losail-for-pole-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_15da7ee481e165d1c56dabbef390faa7.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Battle-ready-Viñales-lights-up-Losail-for-pole-01.jpg" data-description="" alt="Battle ready: Viñales lights up Losail for pole 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Marcel-Schrötter-strikes-for-first-career-pole-in-Qatar-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0541446ddd39579be486407416802295.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Marcel-Schrötter-strikes-for-first-career-pole-in-Qatar-01.jpg" data-description="" alt="Marcel Schrötter strikes for first career pole in Qatar 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Aron-Canet-storms-to-opening-Moto3™-pole-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4edb6a8b605ea7bb884212569439305e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Aron-Canet-storms-to-opening-Moto3™-pole-01.jpg" data-description="" alt="Aron Canet storms to opening Moto3™ pole 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fierce-competition-and-fastest-laps-the-stage-is-set-in-the-desert-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_875dc939a7cbdeea4d523c9edb481a0c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Fierce-competition-and-fastest-laps-the-stage-is-set-in-the-desert-01.jpg" data-description="" alt="Fierce competition and fastest laps: the stage is set in the desert 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lorenzo-Baldassarri-beats-Schrötter-to-the-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cc3abd8bebc36608694583cf3bb10b2d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lorenzo-Baldassarri-beats-Schrötter-to-the-top-01.jpg" data-description="" alt="Lorenzo Baldassarri beats Schrötter to the top 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Aron-Canet-topples-Fenati-on-Friday-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ad1f503d24d091a39cb4c4ae1c8770ab.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Aron-Canet-topples-Fenati-on-Friday-01.jpg" data-description="" alt="Aron Canet topples Fenati on Friday 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/MotoGP™-TV-coverage-new-horizons-in-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_99c5e807a2340a4065dee6ae904afdbc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/MotoGP™-TV-coverage-new-horizons-in-2019-01.jpg" data-description="" alt="MotoGP™ TV coverage: new horizons in 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/This-is-MotoGP™-the-closest-show-on-two-wheels-is-about-to-begin-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0eb78a1d3dfbfad0bf9a8f8301278c29.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/This-is-MotoGP™-the-closest-show-on-two-wheels-is-about-to-begin-01.jpg" data-description="" alt="This is MotoGP™: the closest show on two wheels is about to begin 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Ducati-Season-opening-–-30th-March-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bd56bf6dfa6606d2ae51452559841796.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Ducati-Season-opening-–-30th-March-2019-01.jpg" data-description="" alt="Ducati Season opening – 30th March 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/FIM-CEV-Repsol-European-Talent-Cup-Series-2-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_80de73a6603cbe65ec7cf1ca2f0f59e0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/FIM-CEV-Repsol-European-Talent-Cup-Series-2-01.jpeg" data-description="" alt="FIM CEV Repsol European Talent Cup: Series 2 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Versys-650-or-Z1000SX-Leave-Nothing-Behind-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2768dfb7866cf4f2552305ef8a92f3df.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Kawasaki-Versys-650-or-Z1000SX-Leave-Nothing-Behind-01.jpg" data-description="" alt="Kawasaki Versys 650 or Z1000SX - Leave Nothing Behind 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/NEW-ADVENTURES-START-NOW-WITH-KTM-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ce3a376e54ee013e7b5599ccbff0380d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/NEW-ADVENTURES-START-NOW-WITH-KTM-01.jpeg" data-description="" alt="NEW ADVENTURES START NOW WITH KTM 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Race-Calendars-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_68a0ce245732a6775d6f2e4741f2cdd4.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Race-Calendars-01.jpg" data-description="" alt="2019 Calendar Update: MXGP of China, Shanghai, reschedule" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Unibat-choose-Italian-excellence-with-Aprilia-Racing-Team-Gresini-partnership-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f331db019e21a3bb48582858e9b3c1f8.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Unibat-choose-Italian-excellence-with-Aprilia-Racing-Team-Gresini-partnership-01.jpg" data-description="" alt="Unibat choose Italian excellence with Aprilia Racing Team Gresini partnership 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/New-UK-distributor-for-Heli-Bars-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fad28a9f38f05144a9035cb001507e1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/New-UK-distributor-for-Heli-Bars-01.jpg" data-description="" alt="New UK distributor for Heli Bars 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/SPIDI-Netrunner-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ae4c77e840502335d860b8ce4d64d91a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/SPIDI-Netrunner-01.jpg" data-description="" alt="SPIDI - Netrunner 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/EBC-Brakes-To-Be-Title-Sponsor-Of-MotoAmerica-Superbike-Series-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bc86852d363415bf00b0fe6169127903.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/EBC-Brakes-To-Be-Title-Sponsor-Of-MotoAmerica-Superbike-Series-01.png" data-description="" alt="EBC Brakes To Be Title Sponsor Of MotoAmerica Superbike Series 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Vinales-Quartararo-and-Marquez-close-out-the-Qatar-Test-on-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_52879701215969414ad99e0a28e78f6a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Vinales-Quartararo-and-Marquez-close-out-the-Qatar-Test-on-top-01.jpg" data-description="" alt="Vinales, Quartararo and Marquez close out the Qatar Test on top 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-02.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5406331b487fcb87066f3d43719a662b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-02.jpg" data-description="" alt="Sam Lowes retains his roll in Moto2™, Fenati takes the spoils in Moto3™ 2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ee7c6ace45c13a91f3f85edc07318930.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-01.jpg" data-description="" alt="Sam Lowes retains his roll in Moto2™, Fenati takes the spoils in Moto3™ 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Antonio-Cairoli-and-Jorge-Prado-Victorious-at-the-MXGP-of-Patagonia-Argentina-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_177cf86d2d437194cb4ce9bee231f186.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Antonio-Cairoli-and-Jorge-Prado-Victorious-at-the-MXGP-of-Patagonia-Argentina-01.jpg" data-description="" alt="Antonio Cairoli and Jorge Prado Victorious at the MXGP of Patagonia Argentina 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-02.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5406331b487fcb87066f3d43719a662b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Sam-Lowes-retains-his-roll-in-Moto2™-Fenati-takes-the-spoils-in-Moto3™-02.jpg" data-description="" alt="Sam Lowes retains his roll in Moto2™, Fenati takes the spoils in Moto3™ 2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Romain-Febvre-and-Olsen-take-first-Qualifying-Wins-of-2019-in-Argentina-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c2289d7f8c1e28cab53ff6b93c2ef39e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Romain-Febvre-and-Olsen-take-first-Qualifying-Wins-of-2019-in-Argentina-01.jpg" data-description="" alt="Romain Febvre and Olsen take first Qualifying Wins of 2019 in Argentina 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lowes-leads-Gardner-Martin-in-Moto2™-Fenati-fights-back-in-Moto3™-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_45ca93bfe297ca796f05492a5d178e4c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Lowes-leads-Gardner-Martin-in-Moto2™-Fenati-fights-back-in-Moto3™-01.jpg" data-description="" alt="Lowes leads Gardner, Martin in Moto2™, Fenati fights back in Moto3™ 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Brad-Binder-supreme-in-Moto2™-Tony-Arbolino-fastest-in-Moto3™-02.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_97319fcc1d913989f4188e6468cee726.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Brad-Binder-supreme-in-Moto2™-Tony-Arbolino-fastest-in-Moto3™-02.jpg" data-description="" alt="Brad Binder supreme in Moto2™, Tony Arbolino fastest in Moto3™ 2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/How-to-Watch-the-2019-MXGP-Season-Opener-in-Patagonia-Argentina-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d69d887f4ea3dc3f82805cab8f330feb.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/How-to-Watch-the-2019-MXGP-Season-Opener-in-Patagonia-Argentina-01.jpg" data-description="" alt="How to Watch the 2019 MXGP Season Opener in Patagonia Argentina 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Win-with-Maxxis-in-2019-with-new-MXGB-bonus-scheme-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ecb2092f1103dcc59ac47eb1cf2e0e1a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Win-with-Maxxis-in-2019-with-new-MXGB-bonus-scheme-01.jpg" data-description="" alt="Win with Maxxis in 2019 with new MXGB bonus scheme 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Gresini-Racing-to-rely-on-Manuel-Poggiali-as-Riders-Coach-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a8dbf4f1610e06c5b6d5dfac73d1fe0d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Gresini-Racing-to-rely-on-Manuel-Poggiali-as-Riders-Coach-01.jpeg" data-description="" alt="Gresini Racing to rely on Manuel Poggiali as Riders&#039; Coach 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alastair-Seeley-To-Race-Be-Wiser-Ducati-V4R-at-2019-North-West-200-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bfe57d50fbc5d40bd5000e13236571b9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alastair-Seeley-To-Race-Be-Wiser-Ducati-V4R-at-2019-North-West-200-01.jpg" data-description="" alt="Alastair Seeley To Race Be Wiser Ducati V4R at 2019 North West 200 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Yamaha-confirms-Tenere-700-pricing-and-Online-Ordering-System-launch-date-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9b3f474a552db8609dfa960a32305efe.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Yamaha-confirms-Tenere-700-pricing-and-Online-Ordering-System-launch-date-01.jpg" data-description="" alt="Yamaha confirms Tenere 700 pricing and Online Ordering System launch date 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/2019-LCR-E-Team-Livery-Revealed-in-Brescia-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_27d14c0c86a447caef64850a1d43ffe6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/2019-LCR-E-Team-Livery-Revealed-in-Brescia-01.jpg" data-description="" alt="2019 LCR E-Team Livery Revealed in Brescia 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/ADVENTURE-AHEAD-ELEMENTAL-GTX-TECH-AIR®-GEAR-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1887cd75ea76bbd51a367af8cbd17a84.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/ADVENTURE-AHEAD-ELEMENTAL-GTX-TECH-AIR®-GEAR-01.jpg" data-description="" alt="ADVENTURE AHEAD: ELEMENTAL GTX TECH-AIR® GEAR 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WP-Suspension-Is-Launching-a-New-Generation-of-High-Quality-Street-Chassis-Components-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_885e637f35304ef973d8bdd563b7b580.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WP-Suspension-Is-Launching-a-New-Generation-of-High-Quality-Street-Chassis-Components-01.jpg" data-description="" alt="WP Suspension Is Launching a New Generation of High-Quality Street Chassis Components 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Randy-de-Puniet-signs-for-Honda-for-the-Endurance-World-Championship-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_57110cf70cf1372a7f007a0408288d96.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Randy-de-Puniet-signs-for-Honda-for-the-Endurance-World-Championship-01.jpg" data-description="" alt="Randy de Puniet signs for Honda for the Endurance World Championship 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Bullit-Motorcycles-Teams-up-With-LS2-to-Offer-One-Lucky-Fan-a-Custom-Painted-Helmet-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d2109d4d4b86e09d234ddbae84cdb441.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Bullit-Motorcycles-Teams-up-With-LS2-to-Offer-One-Lucky-Fan-a-Custom-Painted-Helmet-01.jpg" data-description="" alt="Bullit Motorcycles Teams up With LS2 to Offer One Lucky Fan a Custom Painted Helmet 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/The-Dainese-Experience-is-ready-to-take-you-to-the-Misano-track-with-Vale-and-The-Academy-01.png"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_11ecf2b6b527c87d50e2496fd3966bf4.png" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/The-Dainese-Experience-is-ready-to-take-you-to-the-Misano-track-with-Vale-and-The-Academy-01.png" data-description="" alt="The Dainese Experience is ready to take you to the Misano track with Vale and The Academy 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/MXGP-Kicks-Starts-in-Patagonia-Argentina-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_bfa15d13919021cd7bb5b06ffaf48c0d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/MXGP-Kicks-Starts-in-Patagonia-Argentina-01.jpg" data-description="" alt="MXGP Kicks Starts in Patagonia-Argentina 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Maxxis-announces-details-of-new-Maxxcross-MX-ST-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fc1c0f197f7b585c5bdc2b5adba857ce.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Maxxis-announces-details-of-new-Maxxcross-MX-ST-01.jpg" data-description="" alt="Maxxis announces details of new Maxxcross MX-ST 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Indian-Motorcycle-Introduces-Limited-Edition-2019-Roadmaster-Elite-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8a02e50b1eeab26fe271b17bd9483486.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Indian-Motorcycle-Introduces-Limited-Edition-2019-Roadmaster-Elite-01.jpg" data-description="" alt="Indian Motorcycle Introduces Limited-Edition 2019 Roadmaster Elite 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Vinales-Quartararo-and-Marquez-close-out-the-Qatar-Test-on-top-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_52879701215969414ad99e0a28e78f6a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Vinales-Quartararo-and-Marquez-close-out-the-Qatar-Test-on-top-01.jpg" data-description="" alt="Vinales, Quartararo and Marquez close out the Qatar Test on top 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Sterilgarda-Max-Racing-Team-ready-to-debut-in-the-Moto3-World-Championship-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_27b0ad3c9e940123ff007d0905f308c6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Sterilgarda-Max-Racing-Team-ready-to-debut-in-the-Moto3-World-Championship-01.jpg" data-description="" alt="Sterilgarda Max Racing Team ready to debut in the Moto3 World Championship 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/BikeTrac-celebrates-a-decade-in-motorcycle-tracking-and-recovery-with-new-functions-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_083d0232fce2cd866f71103546da5794.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/BikeTrac-celebrates-a-decade-in-motorcycle-tracking-and-recovery-with-new-functions-01.jpg" data-description="" alt="BikeTrac celebrates a decade in motorcycle tracking and recovery with new functions 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Former-British-Motocross-Champion-Graeme-Irwin-Switches-to-Tarmac-Racing-in-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1d78bf1e5b65e3c909e5cd7f3a5527e8.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Former-British-Motocross-Champion-Graeme-Irwin-Switches-to-Tarmac-Racing-in-2019-01.jpg" data-description="" alt="Former British Motocross Champion Graeme Irwin Switches to Tarmac Racing in 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alex-Rins-turns-the-tables-on-Qatar-Test-Day-2-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8c8a7b52b75a0f6fcedb75f75f86468f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alex-Rins-turns-the-tables-on-Qatar-Test-Day-2-01.jpg" data-description="" alt="Alex Rins turns the tables on Qatar Test Day 2 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-secures-Race-Two-victory-in-dominant-style-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c20b8b32a5a0519819e9af75d0896b80.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-secures-Race-Two-victory-in-dominant-style-01.jpg" data-description="" alt="Alvaro Bautista secures Race Two victory in dominant style 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Randy-Krummenacher-takes-victory-in-first-2019-WorldSSP-race-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4bc5185364f2775c140fe2c257a3399d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Randy-Krummenacher-takes-victory-in-first-2019-WorldSSP-race-01.jpg" data-description="" alt="Dominant Randy Krummenacher takes victory in first 2019 WorldSSP race 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Maverick-Viñales-and-Alex-Rins-face-off-on-Day-1-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c6a06adf904796b40ada2d72ad853863.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Maverick-Viñales-and-Alex-Rins-face-off-on-Day-1-01.jpg" data-description="" alt="Maverick Viñales and Alex Rins face off on Day 1 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Alvaro-Bautista-wins-WorldSBK-Race-One-on-his-debut-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_25b1ba00e73234dbd2509c4b2fd2edf3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dominant-Alvaro-Bautista-wins-WorldSBK-Race-One-on-his-debut-01.jpg" data-description="" alt="Dominant Alvaro Bautista wins WorldSBK Race One on his debut 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Federico-Caricasulo-takes-first-Tissot-Superpole-of-2019-ahead-of-Krummenacher-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3bb9ea0cc1be55789878e1097b9b831a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Federico-Caricasulo-takes-first-Tissot-Superpole-of-2019-ahead-of-Krummenacher-01.jpg" data-description="" alt="Federico Caricasulo takes first Tissot-Superpole of 2019 ahead of Krummenacher 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WorldSBK-TV-coverage-reaches-new-heights-for-2019-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2325c9c20d125e00b2b088999abb7fe5.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/WorldSBK-TV-coverage-reaches-new-heights-for-2019-01.jpg" data-description="" alt="WorldSBK TV coverage reaches new heights for 2019 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Indonesia-to-host-WorldSBK-in-2021-01.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cfd1980fb4cf9991c2615974a526f841.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Indonesia-to-host-WorldSBK-in-2021-01.jpeg" data-description="" alt="Indonesia to host WorldSBK in 2021 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dunlop-MotoAmericas-Tire-Of-Choice-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4f1c6bc28b41c352d8b6f863737c32bc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Dunlop-MotoAmericas-Tire-Of-Choice-01.jpg" data-description="" alt="Dunlop: MotoAmerica&#039;s Tire Of Choice 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Brad-Binder-vs-Alex-Lowes-Masia-in-a-league-of-his-own-on-Day-3-02.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8b52512ed57cdc5aab9bb1583e5907b3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Brad-Binder-vs-Alex-Lowes-Masia-in-a-league-of-his-own-on-Day-3-02.jpg" data-description="" alt="Brad Binder vs Alex Lowes, Masia in a league of his own on Day 3 2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Acerbis-Launches-Discovery-Jacket-Range-Combining-Practicality-And-Style-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d059da1531f4824de16458898c8728c5.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Acerbis-Launches-Discovery-Jacket-Range-Combining-Practicality-And-Style-01.jpg" data-description="" alt="Acerbis Launches Discovery Jacket Range Combining Practicality And Style 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Marc-Marquez-returns-from-injury-to-top-Day-1-at-Sepang-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_938f4ba8a2d683324d6dbad1307f488f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Marc-Marquez-returns-from-injury-to-top-Day-1-at-Sepang-01.jpg" data-description="" alt="Marc Marquez returns from injury to top Day 1 at Sepang 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Sitting-pretty-with-Venhill-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_709ab913a6f77dbfdfd3018dabef7d4d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Sitting-pretty-with-Venhill-01.jpg" data-description="" alt="Sitting pretty with Venhill 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-bags-top-spot-as-first-day-on-‘The-Island’-concludes-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_860bcad098eeb7eaa9ae9455956e2bb5.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Alvaro-Bautista-bags-top-spot-as-first-day-on-‘The-Island’-concludes-01.jpg" data-description="" alt="Alvaro Bautista bags top spot as first day on ‘The Island’ concludes 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Randy-Krummenacher-heads-the-field-in-WorldSSP-whilst-Gradinger-impresses-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1b5026ce2528ac603ef8d8b7127bf7d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Randy-Krummenacher-heads-the-field-in-WorldSSP-whilst-Gradinger-impresses-01.jpg" data-description="" alt="Randy Krummenacher heads the field in WorldSSP whilst Gradinger impresses 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Marquez-Binder-Navarro-within-a-tenth-on-Day-2-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_37e4301105ff14ae565a4bdc7314a95c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/02/Marquez-Binder-Navarro-within-a-tenth-on-Day-2-01.jpg" data-description="" alt="Marquez, Binder, Navarro within a tenth on Day 2 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5c915a88a697d");gg_galleria_init("#5c915a88a697d");}});</script></p>
<p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/GridGirlsHeader.png" border="0" /></a><br />
<strong>Grid Girls Gallery by <a href="http://www.grid-girls.co.uk">Grid Girls UK</a></strong><br />
<div id="5c915a88c827d" rel="52690" data-gg-autoplay="1" class="gg_galleria_slider_wrap gg_galleria_slider_light gg_galleria_slider_show_thumbs  gg_galleria_responsive ggs_52690" style="width: 100%; " data-asp-ratio="0.55"><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/DucatiMotoGP.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f66c1a63cce5bff53bfffbd4e1a625f2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/DucatiMotoGP.jpg" data-description="" alt="Ducati MotoGP - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/DucatiMotoGP2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_11e4060519849a6b08c8ee9b10f28197.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/DucatiMotoGP2.jpg" data-description="" alt="Ducati MotoGP - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SophieMotogp2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_69108d968cbd40078292cc027acbcc0e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SophieMotogp2.jpg" data-description="" alt="Ducati MotoGP - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Sophie.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3d441757f7456179f1706996ad365111.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Sophie.jpg" data-description="" alt="Ducati MotoGP - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-MotoGP-Silverstone-2014.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a7dc9e8a561c0e0c518f3ebab3fe696b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-MotoGP-Silverstone-2014.jpg" data-description="" alt="Pramac Ducati MotoGP Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SophieD.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_052dbe5b8380b849aa1dd894609b65ba.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SophieD.jpg" data-description="" alt="Gresini Honda - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SamandXavierSimeon.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fae28dbff57e6bc80ac3696e4549f5ff.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/SamandXavierSimeon.jpg" data-description="" alt="Gresini Honda - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Gresini2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1e0aa786101439d1b90c82b46515d40.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Gresini2.jpg" data-description="" alt="Gresini Honda - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Gresini.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_17effc0ceeab39ff1d51b0e21aabc3d3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Gresini.jpg" data-description="" alt="Gresini Honda - Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Baldassarri_Silverstone4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3bcfcb097a497f67cbf8bd37babad633.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Baldassarri_Silverstone4.jpg" data-description="" alt="Baldassarri_Silverstone4" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-MotoGP-Silverstone-2013.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_07ddfe4c7b25247b6b774bb016f4f7bd.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-MotoGP-Silverstone-2013.jpg" data-description="" alt="Pramac Ducati MotoGP Silverstone 2013" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Apsar-MotoGP-Silverstone-2012.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2f8b930ca7c7940ca6e40edafa5ea6fc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Apsar-MotoGP-Silverstone-2012.jpg" data-description="" alt="Apsar MotoGP Silverstone 2012" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-Silverstone-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e7437532fc81b63659ca285d77ec90ce.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Pramac-Ducati-Silverstone-2010.jpg" data-description="" alt="Pramac Ducati - Silverstone 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Alstare-Ducati-World-Superbike-Silverstone-2013.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1f557339111cc31144233b90cb76149.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Alstare-Ducati-World-Superbike-Silverstone-2013.jpg" data-description="" alt="Alstare Ducati - World Superbike - Silverstone 2013" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ten-Kate-Honda-Silverston-May-2015.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4924674bc9e99589afaeac0d085ccdcf.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/Ten-Kate-Honda-Silverston-May-2015.jpg" data-description="" alt="Ten Kate Honda - Silverstone May 2015" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-52558.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ec78f272c6354322c917e945a2c6c271.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-52558.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-52547.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_99c414b8a438040c73fe15ad9f73a77c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-52547.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-51892.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_91b59c81dd1ba025a1854f588b3d800a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-51892.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49987.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_faeb9175759b7d3e07cee0715a4783b1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49987.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49978.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1bcab62b7b82c3e43c2fabddc4974f38.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49978.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49972.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7107c9cd08b2a23ef53a789904743cd9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49972.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49970.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b3c614359dea26ddc580194210ab472b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49970.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49968.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8c37b4bd90c5526c70222c186a8fc145.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-49968.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-40380.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5c04e719fab13f64bdc97b28aef25e50.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-40380.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-40375.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c96f22f91defe440c22ced67c91dabe0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/10/MXGP_GreatBritain-40375.jpg" data-description="" alt="MXGP Great Britain 2018" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ab66b7984676c77ff6b7c6bf66973e4.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53684b8d3ab93a94a999da2bf5b19525.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9c78d2a89c081c310f0a0889cec2e14e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton.jpg" data-description="" alt="Grid Girls UK – British Superbikes – Oulton Park – May 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_40cd3ecdd3afbdc57c916a05d2844904.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0235.jpg" data-description="" alt="Grid Girls UK models Maria and Becca working at Brands Hatch British Superbike 2011  From Grid Girls UK job and photo shoot archive" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_828dd19d0d1e71acfb6040d047337a16.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0342.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3c4eb868fa806eac5599d7c28170b78d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0338.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d5f702bfb19ee2b07fc71bb120d416a9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0336.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5993463d5f06a24ff703ac2f2cf2c16c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0323.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d41f455826dd2de4e1bb0e4bf4e0084c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0243.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_825b3a3432f935878dde413a55887411.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DSC_0225.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_dadea94db792673db568325c504bd7da.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_aee5f4efae7042f050dcaf6727e02825.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB-1.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a374197fbb7e665c96d32a27f5a0e84d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca2.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30fe1169e3316c240b11a460fe2f1dda.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBecca.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9e42e89dc2c4d2bb67b29f3ef5905b4c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Maz3.jpg" data-description="" alt="Grid Girls UK – British Superbikes – August 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6f5ee99d05506f761572401b6133f3f0.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4edb64412ab854f5018f48e53b2ace3a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_499f8378bf3e568d213e1e171a5da017.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="Grid Girls UK models Gabs and Jen working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_6773ccf1a5db82056278edf32408da5f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v2.jpg" data-description="Grid Girls UK models working at Brands Hatch British Superbike 2011" alt="Grid Girls UK – British Superbikes – Brands Hatch – April 2011 v2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3501249a082d9f1fd00c27bf2f15d88e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fd15a71fae06ee0f0ba8cd237880e42.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v5.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v5" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_53a93aec6919cf4cc6f477670ab655d2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v4.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v4" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b0cb64134690fa17ced7eb37b08fddef.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MWR-–-British-Superbikes-–-Brands-Hatch-–-April-2011-v3.jpg" data-description="" alt="MWR – British Superbikes – Brands Hatch – April 2011 v3" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_3b3b7e3217163aabd43774d0f53a0609.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_71cb868099d37bd039aa036fc2d9e252.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-21.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a7e94d4e6bb6298964546c8aba3c3e5e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-20.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fca330d2023e890b893d82a5d99de6ac.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-19.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 17" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fb924f42df2cbc1e1fad1f992635c6e6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-18.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 18" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_77b8565cbcc013eb9331c473057290cc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-17.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 17" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7e1288159b6224b38ef5fda14dbc37a9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-16.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 16" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_45ee23ee3d20f474eb7fca3c778fa560.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-15.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 15" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd7755a685f2a84e999ef7eda3131270.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-14.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 14" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_30be2d0193473c2c837a10555e12c161.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-13.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 13" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12732237c7fac7bb71d6dd7b04f8912.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-12.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 12" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_169f8c5da3d5a0b5cee108b91e1b24bf.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-11.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 11" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_59a877e34f2f4f044209e7d38ee147ca.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-10.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 10" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1c1938419653cc244ae7c2157640bad2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-9.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 9" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_afb33213b4bc2cea4d4d071cf0ee8b90.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-8.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 8" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_13fae5f3614e5c4aeab534dec00d760e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-7.jpg" data-description="" alt="Kawasaki - World Superbikes - Silverstone - 2012 7" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9b10a2709b9191d34a08ade5c247c269.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-6.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 6" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_07b87691c9f79746c402504f1a7453ec.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-5.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 5" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e67b4037d2225ee52f3e63493ad8ade1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-4.jpg" data-description="" alt="Grid Girls UK - World Superbikes - Silverstone - 2012 4" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c0703d332a6101b8fb836e422424f61d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-3.jpg" data-description="" alt="BMW - World Superbikes - Silverstone - 2012 3" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5779ec0dd1b1dc77083aa39c94bc9a55.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-2.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012 2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d84dba1ed58d2c60ee76ec4e685d785c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ten-Kate-Honda-World-Superbikes-Silverstone-2012-1.jpg" data-description="" alt="Ten Kate Honda - World Superbikes - Silverstone - 2012" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ec0ffcea512db9d835afbd3c6e4a795e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-April-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Thruxton - September 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_026a7b40d94ba8208bc9b88543078b6e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010 v2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5b7346ebbe131e2834be2ef7c858875d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-1.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c5004763da37d86ef6d13bc064dd138f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Snetterton - July 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0b63f24d513016f750fe87d3dd1e22be.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f09d0cbf4f77e4aa907111b0da187c9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Snetterton-July-2010-v2.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Snetterton - July 2010 v2" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fc9288a01b1cd3a887d29c04089cdd6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tyco-British-Superbikes-Brands-Hatch-September-2010.jpg" data-description="" alt="Tyco - British Superbikes - Brands Hatch - September 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_cde09ea37c7cc7a2fecc49346e8b00ca.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girls-UK-British-Superbikes-Silverstone-October-2010.jpg" data-description="" alt="Grid Girls UK - British Superbikes - Silverstone - October 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9d9e4623c0ef0bf4724faf8e3335891.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint-Yamaha-British-Superbikes-Silverstone-September-2010.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Silverstone - September 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9fffd5b2adb08dbf5036ad86a1cd54c3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Tom-Tunstall-Racing-British-Superbikes-s-Cadwell-Park-May-2010.jpg" data-description="" alt="Tom Tunstall Racing - British Superbikes - s - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_60fea0b9a93ff018b4db49295648a130.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-October-2010.jpg" data-description="" alt="Oulton Park British Superbikes October 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ea389d5993c321136811d827405cf90c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Oulton-Park-British-Superbikes-May-2010.jpg" data-description="" alt="Oulton Park British Superbikes May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7bb77f8f0f7303497e20377e2773963d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d803c20bbccf44a5acabf1795dbfadb1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Ian-Lowry-with-Grid-Girl.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8e7291a226cf854c104668794d86c25f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid1.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_02922d20afa502ea8ea08d7566e64f46.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Dan-Linfoot-on-Grid.jpg" data-description="Photo supplied by Motorpoint Yamaha" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9483add6cd07bfd96ec1fd9eb3633846.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwell2.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_38a30c88f9b84cfeeaca7271450213fc.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Cadwel6.jpg" data-description="" alt="Motorpoint Yamaha - British Superbikes - Cadwell Park - May 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_673d4912ce914d542604823751af969b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/40802_144896138872038_100000549595304_348415_4246718_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2783c147c27289049eed1aeb29d8ab8d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896528871999_100000549595304_348449_1787515_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b9651c9597b0be85e8092b296013e47e.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896525538666_100000549595304_348448_3268076_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7fd12a0f84caae5816aa2f8caf02a337.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/39248_144896515538667_100000549595304_348445_7292443_n.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a28d1118e7b9a037fb22c69b8d9ad5e2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Brands-Hatch-British-Superbikes-August-2010.jpg" data-description="" alt="Brands Hatch British Superbikes August 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b12e5dca96dc97272c6fa4fb54d549bd.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorpointLand.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_5a539ab46133e076bbe624bf6c7dd51d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Motorpoint3.jpg" data-description="" alt="Motorpoint – British Superbikes 2010" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b457f15f24ca28626aa672f3f79f4e9b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10649847_10152757164453304_5223391414489763280_n.jpg" data-description="" alt="Pramac Ducati MotoGP Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7815603ecce93818d2327a42f194ede4.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/DucatiMotoGP3-1.jpg" data-description="" alt="DucatiMotoGP3" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8021b8691e6342e121af1a4739fce05d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/10357706_10152759357388304_3192924812658921583_o.jpg" data-description="" alt="Pramac Ducati MotoGP Silverstone 2014" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_737660b44bad7bc1c64154beecabb599.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/196098_10151043262382813_1645653679_n.jpg" data-description="" alt="196098_10151043262382813_1645653679_n" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9439ba645fbf01d99804ccb34a85c51f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks4.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_0c562759090ddb001d49ce901fa030d2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Mindworks2.jpg" data-description="" alt="Mindworks and Suzuki" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_58087fe751f08f25459ea26cbb95d325.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2139.jpg" data-description="" alt="Speedfit Kawsaki" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4ffa3e7c4dcb1be9a8eec46a58a5801d.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/IMG_2152.jpg" data-description="" alt="Nat working with Red Bull Honda in World SBK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8f2af6a6917497312ac9f1190b110e94.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/402335_471070899593476_1508311007_n.jpeg" data-description="" alt="Hannah working with Halsall Racing in BSB" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9429bef0d3eddd77e4bb8ad558947352.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/525587_238522906248052_192347754198901_341773_710356732_n.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_8ad6e9f7e0c0e0e4bfbbeef760567420.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/527013_453012421399324_292197741_n.jpeg" data-description="" alt="Dani working with Halsall Racing in BSB" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_80677e16320658e2fa7320a7abfed607.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/532280_466755800013659_46107400_n.jpeg" data-description="" alt="Holiie" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_86dbc1fd92b44f95937d1aa3de0ad2ad.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/601542_286850204748655_236925374_n.jpeg" data-description="" alt="601542_286850204748655_236925374_n" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d59267a1d9ba68dcd80fbceef4e3da6b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/621388_447940558575471_1576202978_o.jpeg" data-description="" alt="621388_447940558575471_1576202978_o" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_798678be1229797791d49324be14319c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/643942_481015885254317_1111850066_n.jpg" data-description="" alt="Hollie working with Halsall Racing in BSB" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_be96502b261e887fea4e1dbc4ac724bf.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/889706_4239265.jpg" data-description="" alt="Jen working in British Superbikes" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d871bbee14cd710387de71a61c4f0284.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/15018893137_6f6e656779_o.jpg" data-description="" alt="" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f908cc1ffb1d477c62b70a52a4554759.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GridGirlsPromotions-Oulton-Park4.jpg" data-description="" alt="India working with Halsall Racing in BSB" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_555f60ce3714f721ded8c56c47c28e5f.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Hollie.jpg" data-description="" alt="Hollie" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_857d41c42153ce0999fad61099674274.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Jen3.jpg" data-description="" alt="Photo Shoot" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_43b378e4a3b479d61c1513fee5212c28.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1992c82f879baa29fe48ae3629781ba2.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MagicBullet.jpg" data-description="" alt="Magic Bullet at Birmingham NEC" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_7ee49e1789e845e462bc631149a243f9.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MartaiMac.jpg" data-description="" alt="Marta and Ferrari" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_eb550ab483515995ee30ea62e6a5019b.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazandMArt.jpg" data-description="" alt="Maria and Marta working with Honda Racing in World SBK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_a0e7733c0f5c4aab91aaa46b70de3a80.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MazBSB.jpg" data-description="" alt="Maria in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_1daf13bc3291c10ccddba58cf5a97396.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone9.jpg" data-description="" alt="Dani and India working with Honda Racing in World SBK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_f7773015380907c103078c8f02c8f65c.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone7.jpg" data-description="" alt="WSBK Silverstone 7" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_2ef5d8a67d90bf9792bb4e5306565dd6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone6.jpg" data-description="" alt="Dani working with Honda Racing in World SBK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e03318fa93e19ffa829d38046b6f1cb3.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/GG2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_b2fc891434371af82cbf7b3c8721f058.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/WSBKSilverstone3.jpg" data-description="" alt="WSBK Silverstone 3" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_ab19e34093b3903466a95452af0058e1.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone3.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_fd9a5e64d0f0be118f52a40e82039699.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes3.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_d96e46305b7da90135a0b74d17757b21.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone2.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_4223313e570f5e4cc95c12c8d895f283.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/TenKateSilverstone1.jpg" data-description="" alt="Grid Girls UK photo shoot with Honda at WSBK Silverstone 1" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_e57ae96ea0202d8fda6ab5b1ecb5af3a.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes2.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_c1b589752c1dad30e0078df88796de04.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/MotorsportBabes.jpg" data-description="" alt="Ali D in a photo shoot with Grid Girls UK" /></a><a href="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg"><img src="//superbike-news.co.uk/wordpress/wp-content/uploads/ewpt_cache/100x40_90_1_c_FFFFFF_9f994b9019bf1835d89b7bbf33b40ae6.jpg" data-big="https://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/Special-Offer-for-Superbike-News-readers-01.jpg" data-description="" alt="Special Offer for Superbike News readers 1" /></a><div style="clear: both;"></div></div><script type="text/javascript"> jQuery(document).ready(function($) { if(typeof(gg_galleria_init) == "function") { gg_galleria_show("#5c915a88c827d");gg_galleria_init("#5c915a88c827d");}});</script><br />
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_instagram td_uid_2_5c915a8905549_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c915a8905549" ><div id=td_uid_2_5c915a8905549 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-3"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-lht6-1.cdninstagram.com/vp/30fb0d7070872dfbb57cce9e3ccd06fa/5D1F899A/t51.2885-19/s150x150/43188221_571755559920338_4377087427181805568_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/gridgirls" target="_blank">@gridgirls</a></div>
                    <div class="td-instagram-followers"><span>14.9k</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/gridgirls" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvMEVjOFIIj" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/b3f490949783673fbaf11250e77b85bc/5C93DCCE/t51.2885-15/e15/c0.80.640.640/54155159_1934041070056496_3509490913605671904_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvGqAh5FnD-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/e89df0274eba127329373490cca0cd3c/5C93A247/t51.2885-15/e15/c0.89.720.720/s640x640/52813644_1141984209296143_3703060024278404666_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvEqTfKF36n" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/fb62dbde3e8edfde0b7a9f753ab9a661/5C93908E/t51.2885-15/e15/c140.0.360.360/52983720_564150887438143_1028340367075073000_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvEp8JHlbsl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/76eb0f301122c0aac5083b81100d1ee5/5C940C76/t51.2885-15/e15/c0.80.640.640/53921814_426188691486522_8529126412842685518_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div></div></div></div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5c915a8907e63_rand td_block_template_1"><a href="https://www.bikertshirts.uk"><img class="alignleft wp-image-52568 size-full" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/SuperbikeNewsBikerTshirtsad642x165.png" alt="" width="642" height="165" /></a></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://superbike-news.co.uk/wordpress/tag/norton/">Norton</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/norton-motorcycles/">Norton Motorcycles</a></li><li><a href="https://superbike-news.co.uk/wordpress/tag/peter-hickman/">Peter Hickman</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+Hickman+Announces+Norton+Lightweight+TT+Ride&url=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F&via=%40sbknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/&amp;media=https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg&description=Peter+Hickman+Announces+Norton+Lightweight+TT+Ride">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Peter Hickman Announces Norton Lightweight TT Ride %0A%0A https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://superbike-news.co.uk/wordpress/tail-bag-for-back-up/">Tail Bag for back-up</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://superbike-news.co.uk/wordpress/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e96fd5710867bbb2742649bb6096dcfd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://superbike-news.co.uk/wordpress/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="SBKNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sbknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-03-19T20:05:29+00:00"><meta itemprop="dateModified" content="2019-03-19T20:05:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://superbike-news.co.uk/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/01/SBKNews-Logo-272-x-90px.png"></span><meta itemprop="name" content="Superbike News"></span><meta itemprop="headline " content="Peter Hickman Announces Norton Lightweight TT Ride"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Peter-Hickman-Announces-Norton-Lightweight-TT-Ride-01.jpeg"><meta itemprop="width" content="960"><meta itemprop="height" content="720"></span>    </footer>

    <script>var block_td_uid_6_5c915a890a1a9 = new tdBlock();
block_td_uid_6_5c915a890a1a9.id = "td_uid_6_5c915a890a1a9";
block_td_uid_6_5c915a890a1a9.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5c915a890a1a9_rand","td_column_number":3,"live_filter_cur_post_id":55513,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5c915a890a1a9_rand","tdc_css_class_style":"td_uid_6_5c915a890a1a9_rand_style"}';
block_td_uid_6_5c915a890a1a9.td_column_number = "3";
block_td_uid_6_5c915a890a1a9.block_type = "td_block_related_posts";
block_td_uid_6_5c915a890a1a9.post_count = "6";
block_td_uid_6_5c915a890a1a9.found_posts = "1964";
block_td_uid_6_5c915a890a1a9.header_color = "";
block_td_uid_6_5c915a890a1a9.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c915a890a1a9.max_num_pages = "328";
tdBlocksArray.push(block_td_uid_6_5c915a890a1a9);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5c915a890a1a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c915a890a1a9" ><h4 class="td-related-title"><a id="td_uid_7_5c915a890d93b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5c915a890a1a9" href="#">RELATED ARTICLES</a><a id="td_uid_8_5c915a890d97c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5c915a890a1a9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5c915a890a1a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/tail-bag-for-back-up/" rel="bookmark" class="td-image-wrap" title="Tail Bag for back-up"><img class="entry-thumb" src=""alt="" title="Tail Bag for back-up" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Tail-Bag-for-back-up-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/tail-bag-for-back-up/" rel="bookmark" title="Tail Bag for back-up">Tail Bag for back-up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/jason-ohalloran-topples-redding-from-the-top-in-closing-minutes-of-portimao-test/" rel="bookmark" class="td-image-wrap" title="Jason O&#8217;Halloran topples Redding from the top in closing minutes of Portimao test"><img class="entry-thumb" src=""alt="Jason O&#039;Halloran topples Redding from the top in closing minutes of Portimao test 1" title="Jason O&#8217;Halloran topples Redding from the top in closing minutes of Portimao test" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Jason-OHalloran-topples-Redding-from-the-top-in-closing-minutes-of-Portimao-test-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/jason-ohalloran-topples-redding-from-the-top-in-closing-minutes-of-portimao-test/" rel="bookmark" title="Jason O&#8217;Halloran topples Redding from the top in closing minutes of Portimao test">Jason O&#8217;Halloran topples Redding from the top in closing minutes of Portimao test</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/pirelli-equipped-kyle-wyman-wins-the-78th-edition-of-the-iconic-daytona-200/" rel="bookmark" class="td-image-wrap" title="Pirelli equipped Kyle Wyman wins the 78th edition of the iconic Daytona 200"><img class="entry-thumb" src=""alt="" title="Pirelli equipped Kyle Wyman wins the 78th edition of the iconic Daytona 200" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Pirelli-equipped-Kyle-Wyman-wins-the-78th-edition-of-the-iconic-Daytona-200-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/pirelli-equipped-kyle-wyman-wins-the-78th-edition-of-the-iconic-daytona-200/" rel="bookmark" title="Pirelli equipped Kyle Wyman wins the 78th edition of the iconic Daytona 200">Pirelli equipped Kyle Wyman wins the 78th edition of the iconic Daytona 200</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/find-it-fix-it-drive-it/" rel="bookmark" class="td-image-wrap" title="Find It Fix It Drive It"><img class="entry-thumb" src=""alt="Find It Fix It Drive It 1" title="Find It Fix It Drive It" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/Find-It-Fix-It-Drive-It-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/find-it-fix-it-drive-it/" rel="bookmark" title="Find It Fix It Drive It">Find It Fix It Drive It</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/2019-season-ready-for-blast-off-at-croft/" rel="bookmark" class="td-image-wrap" title="2019 Season Ready For Blast Off At Croft"><img class="entry-thumb" src=""alt="2019 Season Ready For Blast Off At Croft 1" title="2019 Season Ready For Blast Off At Croft" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/2019-Season-Ready-For-Blast-Off-At-Croft-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/2019-season-ready-for-blast-off-at-croft/" rel="bookmark" title="2019 Season Ready For Blast Off At Croft">2019 Season Ready For Blast Off At Croft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://superbike-news.co.uk/wordpress/0-026s-separates-redding-and-fores-after-opening-day-at-portimao/" rel="bookmark" class="td-image-wrap" title="0.026s separates Redding and Fores after opening day at Portimao"><img class="entry-thumb" src=""alt="0.026s separates Redding and Fores after opening day at Portimao 1" title="0.026s separates Redding and Fores after opening day at Portimao" data-type="image_tag" data-img-url="https://superbike-news.co.uk/wordpress/wp-content/uploads/2019/03/0.026s-separates-Redding-and-Fores-after-opening-day-at-Portimao-01-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://superbike-news.co.uk/wordpress/0-026s-separates-redding-and-fores-after-opening-day-at-portimao/" rel="bookmark" title="0.026s separates Redding and Fores after opening day at Portimao">0.026s separates Redding and Fores after opening day at Portimao</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c915a890a1a9" data-td_block_id="td_uid_6_5c915a890a1a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c915a890a1a9" data-td_block_id="td_uid_6_5c915a890a1a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/peter-hickman-announces-norton-lightweight-tt-ride/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://superbike-news.co.uk/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fsuperbike-news.co.uk%2Fwordpress%2Fpeter-hickman-announces-norton-lightweight-tt-ride%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://www.bikertshirts.uk"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:250px; " data-id="1639540215" data-num="4" data-res="full" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1639540215&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;YjZlMTkyYTNmYjM4.NDNhYzk2ODYwMDczMWQ0MGU2YmU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="http://www.grid-girls.co.uk"><br />
<img src="http://grid-girls.co.uk/gridgirlnews/wp-content/uploads/2017/08/New-Grid-Girls-UK-Web-Banner-300x250.png" border="0" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GG< Model Hire, Ring 300 x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Timeline</span></h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/sbknews" data-widget-id="437156617444798464">Tweets by @sbknews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GG< Model Hire, Ring 300 x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2965774580648860"
     data-ad-slot="9851673948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/superbikenews" target="_blank">@superbikenews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_9_5c915a8912323_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5c915a8912323" ><div id=td_uid_9_5c915a8912323 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvLyV70nKns" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/253d9e6ce400553d708da1d148febc0b/5D2B0048/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/54277205_2056509881134190_3108670198730160822_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvLoDvBHHsn" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/dc3ee13b0ee6c25730c34c421f8f833a/5D0E4D07/t51.2885-15/e35/c100.0.400.400/53528543_623695141411506_7136270938882492269_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvJemU_np2f" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/0eba168cda7f913a9f8356eeb3b8ba4d/5D4FB961/t51.2885-15/sh0.08/e35/c171.0.686.686/s640x640/54248078_1954182174692542_6348718782017911506_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvJSLuZHH4z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/506c79e762658bc0e85dca2d1f5201db/5D14200A/t51.2885-15/e35/c237.0.606.606a/52851249_637199246717537_560734907315503213_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvJRKWanpnB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/abc8d7234a499bccaba6865539a3786e/5D2ACF59/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/53298706_1948352045290753_6815236479569269759_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvHyHrznafL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/36bfd0bc872914995a08d8cde46f4029/5D1DB06C/t51.2885-15/e35/c100.0.400.400/53167609_2275363306084430_7770685572990593147_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvHC11yHYPv" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/0699fdd4648f31053b3e4a319036ad56/5D4D41B9/t51.2885-15/e35/c133.0.533.533/53267135_672119099871297_285298902309984406_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvHCE-mncOP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/fcb696da095759b36a53fb9b6646a01b/5D50453C/t51.2885-15/e35/c133.0.533.533/53430127_276643849902376_8901368626324329808_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvEapGfn967" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/b7c03a9d5983fd6ab4ef0b858cc75bab/5D0D5C33/t51.2885-15/e35/c133.0.533.533/54247458_396581861161138_1888875394068680341_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvEaQHuH8IQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/3491233edd2482e6fbd36f900bbd1faa/5D1C6646/t51.2885-15/e35/c133.0.533.533a/53813362_561889030985643_6303353550841753523_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvCrRQFnixb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/71d25b8288e9ad15098f657dd7705281/5D29C683/t51.2885-15/e35/c100.0.400.400/53288118_1881965611932907_8472543148123015249_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvCHZPsHeIQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/vp/9a1e0049557825904a339acf90313158/5D08DAE7/t51.2885-15/e35/c128.0.512.512/52713149_223921571805447_500358960932455394_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5c915a8912a98_rand td_block_template_1"><a href="www.bikertshirts.uk"><img class="alignnone size-full wp-image-52329" src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/Superbike-News-News-Home-01.png" alt="" width="1000" height="150" /></a>
<div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex' ><div  data-entry-id='46353' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46353" class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/live-to-ride-1980-anvil-ladies-fashion-basic-long-sleeve-hooded-t-shirt' target='_blank' ><img data-original-title='Ladies Live To Ride' data-entry-id='46353' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Ladies Live To Ride' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46394' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46394" class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/spark-plugs-gildan-ladies-premium-cotton-t-shirt' target='_blank' ><img data-original-title='Ladies &#8211; Spark Plugs' data-entry-id='46394' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Ladies-Super-plug-01-171x200.png'  width='171'  height = '200'  alt='Ladies &#8211; Spark Plugs' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46346' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46346" class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-ladies-premium-cotton-t-shirt' target='_blank' ><img data-original-title='Women SuperBike Tshirt' data-entry-id='46346' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Women-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Women SuperBike Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46360' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46360" class="lshowcase-boxInner"><a href='https://www.bikertshirts.uk/product/09-rider-gildan-premium-cotton-t-shirt/' target='_blank' ><img data-original-title='Mens &#8211; 09 Rider' data-entry-id='46360' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-09-Rider-02-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; 09 Rider' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46347' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46347" class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/superbike-gildan-premium-cotton-t-shirt' target='_blank' ><img data-original-title='Mens &#8211; SuperBike Tshirt' data-entry-id='46347' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-SuperBike-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens &#8211; SuperBike Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='46355' class='lshowcase-thumb lshowcase-normal lshowcase-box-6 ls-biker-tshirts '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="46355" class="lshowcase-boxInner"><a href='https://bikertshirts.myshopify.com/collections/biker-t-shirts/products/live-to-ride-1980-gildan-premium-cotton-t-shirt' target='_blank' ><img data-original-title='Mens Motor Racer Tshirt' data-entry-id='46355' src='https://superbike-news.co.uk/wordpress/wp-content/uploads/2017/11/Mens-Motor-Racer-Tshirt-01-171x200.png'  width='171'  height = '200'  alt='Mens Motor Racer Tshirt' title='' class='lshowcase-thumb'   /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><a href="http://www.bikertshirts.uk">
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/08/BikerTshirts300.jpg" border="0" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><p><a href="https://www.rst-moto.com/"><br />
<img src="http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/09/rst-race-dept.gif" border="0" /></a></p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advert</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New SBK News ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2965774580648860" data-ad-slot="3346685786" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-black-menu-container"><ul id="menu-black-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-15033"><a href="http://superbike-news.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42882"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42883"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/manufacturers/">Manufacturers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42889"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42888"><a href="https://superbike-news.co.uk/wordpress/category/industry-news/aftermarket/">Aftermarket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32218"><a href="https://superbike-news.co.uk/wordpress/category/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4385"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">WSBK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4390"><a href="https://superbike-news.co.uk/wordpress/category/world-superbikes/">World Superbikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4386"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport/">World Supersport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://superbike-news.co.uk/wordpress/category/superstock-1000-fim-cup/">Superstock 1000 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42890"><a href="https://superbike-news.co.uk/wordpress/category/world-supersport-300/">World Supersport 300</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4374"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8101"><a href="https://superbike-news.co.uk/wordpress/category/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4373"><a href="https://superbike-news.co.uk/wordpress/category/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4365"><a href="https://superbike-news.co.uk/wordpress/category/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4377"><a href="https://superbike-news.co.uk/wordpress/category/red-bull-motogp-rookies-cup/">Red Bull Rookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14284"><a href="https://superbike-news.co.uk/wordpress/category/national-superbike-series/">AMA, BSB, CEV etc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42887"><a href="https://superbike-news.co.uk/wordpress/category/featured-teams/">Featured Teams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4389"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4367"><a href="https://superbike-news.co.uk/wordpress/category/ama-superbike/">MotoAmerica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4372"><a href="https://superbike-news.co.uk/wordpress/category/isle-of-man-tt/">Roads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42885"><a href="https://superbike-news.co.uk/wordpress/category/british-superbike/ktm-rc-cup/">KTM RC Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32216"><a href="https://superbike-news.co.uk/wordpress/category/cev-repsol/">CEV Repsol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42886"><a href="https://superbike-news.co.uk/wordpress/category/ducati/">Ducati TriOptions Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32217"><a href="https://superbike-news.co.uk/wordpress/category/world-motocross/">Off-Road</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="https://superbike-news.co.uk/wordpress/biker-tshirts/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8083"><a href="https://superbike-news.co.uk/wordpress/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52712"><a href="https://superbike-news.co.uk/wordpress/gallery/">Gallery</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Superbike News                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://superbike-news.co.uk/wordpress/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c915a891b67c
    -->

    <link rel='stylesheet' id='lshowcase-main-style-css'  href='https://superbike-news.co.uk/wordpress/wp-content/plugins/logos-showcase/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/js/frontend.js?ver=6.5'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://superbike-news.co.uk/wordpress/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://superbike-news.co.uk/wordpress/wp-content/uploads/2018/11/NackgroundAHigherres.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://superbike-news.co.uk/wordpress/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		// LCweb LB trick - launch any gallery / slider / carousel to prepare elements and allow deeplinking
	gg_lcl_allow_deeplink = function() {
		if(typeof(gg_no_lb) != 'undefined') {
			return false;	
		}
		
		if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
		lcl_gg_prepare = true; 
		
		jQuery('.gg_carousel_wrap, .gg_container:not(.gg_coll_container)').each(function() {
			jQuery(this).find('.gg_img:not(.gg_linked_img, .gg_excluded_img)').first().trigger('click');
        });
		jQuery('.galleria-gg-lightbox').each(function() {
			jQuery(this).trigger('click');
		});
	};
	jQuery(document).ready(function(e) {
        gg_lcl_allow_deeplink();
    }); 
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "https://superbike-news.co.uk/wordpress?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? true : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'https://superbike-news.co.uk/wordpress/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: true,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	
</body>
</html>